Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2183 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  [Résolu] Problème débit, 30mo/s sur réseau 1gb/s

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Problème débit, 30mo/s sur réseau 1gb/s

n°965660
anartetsuo
un pour tous, et tous pour moi
Posté le 07-03-2017 à 09:40:39  profilanswer
 

Hello ! :hello:
 
J'ai un problème de débit. Je suis environ à 30mo/s au lieu des 120mo/s que je devrait avoir.  
Quand j'essaye de faire un test de débit local (fonctionnalité de la box), je suis limité autour de 30mo/s.  
Quand je télécharge sur un FTP ou en torrent, je suis également limité autour de 30mo/s.  Même en lançant plusieurs téléchargement en même temps, le débit global reste autour des 30mo/s
Par contre, si j’utilise un service de test de débit flash, les résultats sont bien cohérents avec ma connexion internet (plus de 900mb/s en download).  
 
Mon réseau :  
je suis chez free avec la box 4k et la fibre 1gb/s.  
La box est configurée en mode bridge, le seule câble Ethernet branché est relié directement à mon PC (donc pas de routeur entre la box et mon pc).
Mon câble Ethernet est de catégorie 6, environ 5 mètres. Mon stockage n’est pas la limite, j’ai un SSD nvme avec un débit en lecture/écriture de 700mo/s. La puissance du PC n’est pas non plus un problème (7700k, 16go de ram).  
J’utilise la prise Ethernet de la carte-mère (Z270 MSI gaming pro carbon), je suis sous windows 10.  
Windows indique bien un réseau 1gb/s.  
Je n’arrive pas à comprendre pourquoi mon débit est limité à 30mo/s, sauf pour les tests de débit en flash.  
 
Vous auriez une idée ? Je cale là. Est-ce que c’est possible que mon câble ai un problème ? Ou la box de free ? Ou le chispet de ma carte-mère ?


Message édité par anartetsuo le 13-03-2017 à 09:03:18

---------------
Mon topic : http://forum.hardware.fr/hfr/Achat [...] 1324_1.htm
mood
Publicité
Posté le 07-03-2017 à 09:40:39  profilanswer
 

n°965704
Pudding100​9
Posté le 07-03-2017 à 13:05:32  profilanswer
 

plusieurs tests possibles pour éliminer différentes pistes :
- avec un autre câble (cat 5e mini) -> défaut cable
- sur un autre port de la Freebox -> défaut port RJ45
- avec ton PC mais sur un LiveCD Linux (Ubuntu par exemple) -> défaut logiciel ou matériel de ton PC
- avec un autre PC -> pour confirmer le point précédent


---------------
Mon vide-grenier
n°965709
anartetsuo
un pour tous, et tous pour moi
Posté le 07-03-2017 à 13:28:57  profilanswer
 

Pudding1009 a écrit :

plusieurs tests possibles pour éliminer différentes pistes :
- avec un autre câble (cat 5e mini) -> défaut cable
- sur un autre port de la Freebox -> défaut port RJ45
- avec ton PC mais sur un LiveCD Linux (Ubuntu par exemple) -> défaut logiciel ou matériel de ton PC
- avec un autre PC -> pour confirmer le point précédent


Bonjour, merci pour ces pistes.  
J'ai déjà testé deux ports sur la Freebox.  
J'ai aussi testé deux PC différents, l'un sous Windows 7 l'autre sous Windows 10. Le problème était le même.  
 
Je n'ai pas encore testé avec un autre câble (j'ai utilisé le même pour les deux PC que j'ai testé), je testerais ce soir. Si ça ne donne rien j'essayerais avec un liveCD. Mais je ne comprend vraiment pas pourquoi les tests en flash me donnent bien mon débit réel, alors que tous mes téléchargements, peu importe la source (même local depuis la box) et le protocole (ftp, torrent) arrivent tous à la limite bridée de 30mo/s. Si le câble était le problème, les tests de débit en flash seraient également impacté, ou alors quelque chose m'échappe. Je testerais l'autre câble au cas ou, mais je n'y crois pas trop.  
 
 
 


---------------
Mon topic : http://forum.hardware.fr/hfr/Achat [...] 1324_1.htm
n°965710
logre
Posté le 07-03-2017 à 13:30:40  profilanswer
 

AFAIK, si un site de test de bp t'annonce un débit, c'est en généra plutôt dans le vrai. Tu en as testé d'autre au cas ou ?
 
Sinon, j'imagine que tu as vérifier les vitesse de download max dans tes soft de FTP/P2P ?
 
Tu peux tester du DDL (genre une grosse iso debian) ?

Message cité 1 fois
Message édité par logre le 07-03-2017 à 13:31:49
n°965712
Andorria
*
Posté le 07-03-2017 à 13:37:27  profilanswer
 

:hello:
 
Tu as testé plusieurs téléchargements en simultané pour voir ?  
 
:jap:


---------------
Mon topal d'achat/vente, divers...
n°965715
anartetsuo
un pour tous, et tous pour moi
Posté le 07-03-2017 à 13:45:49  profilanswer
 

logre a écrit :

AFAIK, si un site de test de bp t'annonce un débit, c'est en généra plutôt dans le vrai. Tu en as testé d'autre au cas ou ?
 
Sinon, j'imagine que tu as vérifier les vitesse de download max dans tes soft de FTP/P2P ?
 
Tu peux tester du DDL (genre une grosse iso debian) ?


 

Andorria a écrit :

:hello:
 
Tu as testé plusieurs téléchargements en simultané pour voir ?  
 
:jap:


 
Oui, j'ai testé plusieurs site de test de débit, tous arrivent à plus de 900mb/s, en tout cas très loin des 30 Mo/s que je vois en pratique.  
 
j'ai également testé les iso debian. Pour un seul téléchargement, ou pour 3 en même temps, ça tourne autour de 30 Mo/s (pour le total en simultané).
 
PS : quand je parle de 30mo/s, ce n'est pas fixe, c'est autour de 30mo/s. Mais je n'ai jamais atteins 40mo/s, alors que je devrais m'approcher des 120mo/s.


Message édité par anartetsuo le 07-03-2017 à 13:52:12

---------------
Mon topic : http://forum.hardware.fr/hfr/Achat [...] 1324_1.htm
n°965849
anartetsuo
un pour tous, et tous pour moi
Posté le 08-03-2017 à 09:33:09  profilanswer
 

Pudding1009 a écrit :

plusieurs tests possibles pour éliminer différentes pistes :
- avec un autre câble (cat 5e mini) -> défaut cable
- sur un autre port de la Freebox -> défaut port RJ45
- avec ton PC mais sur un LiveCD Linux (Ubuntu par exemple) -> défaut logiciel ou matériel de ton PC
- avec un autre PC -> pour confirmer le point précédent


J'ai fait tous ces tests hier soir (deux câbles,  deux PC, deux ports de la box, test sous Ubuntu)  
Dans toutes ces config, j'arrive bien à 900mb/s sur des tests de débit. J'ai vérifié les valeurs données par le gestionnaire des tâches.  
En téléchargant les 3 iso debian en torrent, je suis monté à 40mo/s.  
Et toujours à chaque fois, je suis en dessous de 30mo/s pour le test de débit local de la freebox.  
 
Ca serait étonnant qu'une box compatible fibre 1gb/s propose un test de débit limité à 30mo/s...  


---------------
Mon topic : http://forum.hardware.fr/hfr/Achat [...] 1324_1.htm
n°965856
Pudding100​9
Posté le 08-03-2017 à 10:16:42  profilanswer
 

As-tu fait le test entre 2 PCs en local (tous les 2 reliés par l'intermédiaire de la FB) ?
Je commence à me dire qu'il y a peut-être une limitation du débit en lecture/écriture sur le disque de la FB lors du test de débit local... (ça m'étonne un peu mais là je ne vois que ça).
Ensuite tu dis monter à 40mo/s sur un test en multi-DL, n'as tu pas de sources plus fiables en débit que des torrents (accès sur serveur perso d'un amis en fibre par exemple) ?
Si tu lances plusieurs torrents + DL sur je ne sais quels sites (http://test-debit.free.fr/ + logiciels sur clubic + ...) ça donne quoi ?


---------------
Mon vide-grenier
n°965862
anartetsuo
un pour tous, et tous pour moi
Posté le 08-03-2017 à 10:36:39  profilanswer
 

Pudding1009 a écrit :

As-tu fait le test entre 2 PCs en local (tous les 2 reliés par l'intermédiaire de la FB) ?
Je commence à me dire qu'il y a peut-être une limitation du débit en lecture/écriture sur le disque de la FB lors du test de débit local... (ça m'étonne un peu mais là je ne vois que ça).
Ensuite tu dis monter à 40mo/s sur un test en multi-DL, n'as tu pas de sources plus fiables en débit que des torrents (accès sur serveur perso d'un amis en fibre par exemple) ?
Si tu lances plusieurs torrents + DL sur je ne sais quels sites (http://test-debit.free.fr/ + logiciels sur clubic + ...) ça donne quoi ?


Non, je ferais le test ce soir entre deux PC.  
J'ai pas de serveur en fibre sous la main, je vais voir si je trouve un truc plus fiable.  :jap:


---------------
Mon topic : http://forum.hardware.fr/hfr/Achat [...] 1324_1.htm
n°966494
anartetsuo
un pour tous, et tous pour moi
Posté le 13-03-2017 à 09:02:59  profilanswer
 

Le problème était uniquement sur le test local : en bridge ce test est faussé.


---------------
Mon topic : http://forum.hardware.fr/hfr/Achat [...] 1324_1.htm

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  [Résolu] Problème débit, 30mo/s sur réseau 1gb/s

 

Sujets relatifs
Youtube trop lent (même en très haut debit)Aide réseau téléphonique intérieur fixe classique
[RESOLU] Débit faible sur pc fixe, normal sur portableFaire passer un signal réseau ethernet sur cable coaxial antenne ?
problème de wifiAide config réseau perso
Pb de débit sur partage réseau (Livebox / Wifi / CPL)logiciel simulation réseau électrique avec dispersion cpl
Problème carte réseau Realtek RTL8723BE Wireless 
Plus de sujets relatifs à : [Résolu] Problème débit, 30mo/s sur réseau 1gb/s



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR