Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
646 connectés 

 

 

Utilisez-vous fun_plug pour étendre les possiblités de votre NAS ?
Sondage à 5 choix possibles.




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter
Les invités peuvent voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  147  148  149  150  151  152
Page Suivante
Auteur Sujet :

[Nas] D-Link ShareCenter DNS-320/DNS-320L et DNS-325

n°976835
bibile
Posté le 08-06-2017 à 12:08:20  profilanswer
 

Reprise du message précédent :
hello,
 
J'ai fait un upgrade FW car mon nas ne voulait plus demarrer si je ne le mettais pas au frigo (c'est pas une connerie... ) ==> ca ne change rien
J'ai fait le changement du ventilo (uun noctua en 80mm) ==> plus de bruit, temperature tout le temps a 39°... redemarrage impossible si je ne le mets pas au frigo.
 
La dessus je me suis dit ffp deconne ==> desinstall ... rien a faire il n'y a meme pas de fichier de log qui est crée
il y avait une squeeze a un moment donné ==> j'ai repassé le script uninstall ffp (pas l'impression que ca ait changé grand chose)
 
bref mes soucis ont commencé lorsque je pense que j'ai installé ffp qui semble avoir des scripts de verification au demarrage... et s'ils se sont telescopés avec les maj ca semble mettre la grouille. (je peux pas me connecter en telnet sur le nas pour verifier quoi que ce soit... connexion refused)
 
Questions :
- comment faire pour etre sur que j'ai bien supprimé tous les scripts ffp ou squeeze ?
- downgrade FW de la derniere version a la premiere est ce faisable sans risque ?

mood
Publicité
Posté le 08-06-2017 à 12:08:20  profilanswer
 

n°978319
zemops
Posté le 20-06-2017 à 11:24:52  profilanswer
 

zemops a écrit :

Ben du coup après quelques prospections, j'ai commandé un Noctua NF-A4x10 FLX, faudra juste intervertir deux fils et ça devrait le faire.


Au fait, j'ai changé le ventilo et bien sûr c'est désormais top.  :love:

n°978332
bibile
Posté le 20-06-2017 à 12:47:10  profilanswer
 

sinon personne pour mon souci de reboot?

n°982937
zewolf333
Posté le 24-07-2017 à 22:10:45  profilanswer
 

Bonsoir à tous,
 
Je ne sais pas si j'écris au bon endroit, si ce n'est pas le cas veuillez m'en excuser.
 
Je possède un NAS 320LW avec 2 HDD de 2To chacun.
J'ai fait un test rapide SMART sur les 2 disques (configurés en RAID1), les résultats sont "pass" pour le premier et "failed" pour le second.
J'arrive à accéder au rapport du "pass", mais pas à celui du "failed".
Lors du test, je vois le pourcentage progresser pour le premier disque, mais le second reste à 0 puis indique "failed".
Comment puis-je savoir si mon disque est mort?
 
Merci d'avance pour vos réponses.

n°983402
sebgros
Posté le 28-07-2017 à 08:46:57  profilanswer
 

tu es en raid 1 donc tes données sont sur l'autre disque.
de toute façon, il te faut une sauvegarde des données importantes à tes yeux sur un autre support si ce n'est pas déjà fait.

 

ensuite, à ta place, je sortirais le disque défectueux, je le collerais dans un pc sous linux pour voir s'il peut le monter/lire. si cette dernière étape est ok, je ferais un test badblocks  


Message édité par sebgros le 28-07-2017 à 08:47:19
n°984208
daiskeido
Posté le 02-08-2017 à 12:44:32  profilanswer
 

bonjour
je possède un NAS 320, j'ai suivi les divers tutos pour l'installation de plex media, j'ai bien réussi à installer les fichiers ffp et ffp.log mais je ne sais pas comment, ou mettre le fichier plex pour terminer l'opération?! merci de m'aider, je suis perdu je n'arrive pas à comprendre...

n°984290
MisterDams
Posté le 02-08-2017 à 19:41:47  profilanswer
 

daiskeido a écrit :

bonjour
je possède un NAS 320, j'ai suivi les divers tutos pour l'installation de plex media, j'ai bien réussi à installer les fichiers ffp et ffp.log mais je ne sais pas comment, ou mettre le fichier plex pour terminer l'opération?! merci de m'aider, je suis perdu je n'arrive pas à comprendre...


C'est le normal ou le L ? Sur le L il est disponible en extension, plus facile à installer. Il faut aller dans l'interface du NAS "Applications Management > Add-on management > Choisissez un fichier".
Sinon ça se fait en SSH l'installation via ffp, faut trouver un tuto mais je pense pas que ça se fasse directement à partir d'un fichier, il va plutôt installer un repository et le télécharger dessus.
 
M'enfin si c'est le 320 classique, il va mouliner vu comment mon L était déjà à bout de souffle... Si t'as une cinquantaine d'euros, prend plutôt un Raspberry Pi 3 en complément, ça change la vie et l'installation de Plex se fait super facilement !

n°984341
daiskeido
Posté le 03-08-2017 à 10:12:03  profilanswer
 

Merci MasterDams pour ta réponse, j'ai la version classique du 320!  
pour le raspberri Pi 3, j'ai fait quelques recherches de tutos assez consistent d'ailleurs, as tu un tutos à me proposer pour le branchement du 320 avec le raspberry pi 3, merci!

n°984411
MisterDams
Posté le 03-08-2017 à 21:17:03  profilanswer
 

daiskeido a écrit :

Merci MasterDams pour ta réponse, j'ai la version classique du 320!
pour le raspberri Pi 3, j'ai fait quelques recherches de tutos assez consistent d'ailleurs, as tu un tutos à me proposer pour le branchement du 320 avec le raspberry pi 3, merci!


Euh pour moi ça a été très simple. J'ai installé Raspbian sur la SD puis j'ai cherché "monter lecteur NAS sur Linux", il faut juste créer un fichier .sh (equivalent d'un .bat sur Windows en gros) qui lance une commande "mount" avec les bons paramètres et qui s'exécute au démarrage.
En revanche le tuto recommandait de créer un utilisateur dédié sur le NAS, tout bêtement parce que le mot de passe est stocké en clair dans le fichier sh, donc c'est pas top.

 

Si tu bloques quelque part, dis moi où et je verrais si je peux t'aider.

n°984418
daiskeido
Posté le 03-08-2017 à 23:01:21  profilanswer
 

Encore merci MisterDams pour ta réponse!
je vais voir pour me procurer un raspberry et suivre des explications, je te tiens au courant, encore merci!

mood
Publicité
Posté le 03-08-2017 à 23:01:21  profilanswer
 

n°984934
daiskeido
Posté le 08-08-2017 à 17:34:39  profilanswer
 

bonjour, je voudrais savoir si debian est bien installer sur mon NAS? merci!

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  147  148  149  150  151  152
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Débit ultra lent sur NAS Memup Mediadisk LNXconstruction Nas perso fait main ....
NAS vide après changement de BoxServeur d'impression WiFi TP-LINK TL-WPS510U Installation ?
Nas Netgear Duo: Syslog possible?aide sur choix NAS
DLink DNS 320 - Raid 1Propagation DNS, bancal depuis 3 jours
internet avec wireless + NAS avec lan = internet lentNAS : Synology DS110j ou D-Link DNS-320 ?
Plus de sujets relatifs à : [Nas] D-Link ShareCenter DNS-320/DNS-320L et DNS-325



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR