Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1958 connectés 

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Connexion Telnet

n°996307
ockham
Posté le 27-10-2017 à 11:29:04  profilanswer
 

Bonjour,
 
Je bloque sur une utilisation toute simple de Telnet. Impossible de me connecter à aucun serveur. Internet ou local.
 
Par exemple : Microsoft Telnet> o google.fr 80
                    Connexion à google.fr...                  et rien...
 
J'ai essayé en ouvrant un serveur local avec python (python -m http.server 8080). Ça ne marche pas non plus - j'ai vérifié avec netstat que le port était à l'écoute.
Par contre avec un navigateur tout fonctionne.
(win10)
 
Merci pour votre aide,

mood
Publicité
Posté le 27-10-2017 à 11:29:04  profilanswer
 

n°996320
nnwldx
Posté le 27-10-2017 à 12:56:24  profilanswer
 

si tu fais juste un telnet google.fr 80

n°996332
ockham
Posté le 27-10-2017 à 15:00:20  profilanswer
 

nnwldx a écrit :

si tu fais juste un telnet google.fr 80


 
Apparemment il faut impérativement une commande avant l'adresse. Pour se connecter c'est "open".
Mais j'ai bien sûr tout essayé avec et sans...

n°996336
ockham
Posté le 27-10-2017 à 15:04:36  profilanswer
 

Parfois j'obtiens ça en réponse :
 
HTTP/1.0 400 Bad Request


Aller à :
Ajouter une réponse
 

Sujets relatifs
Connexion Livebox Play / boitier Synology et Zappiti 4K via CPL DevoloPlus de connexion internet avec prises CPL : DNS ne répond pas
Connexion TRES lente seulement en wifi et sur un seul PC !!Problème connexion WiFi
Connexion lenteProblème connexion ethernet.
CPL Avec ma connexion ?Problème connexion ethernet
automatisé une connexion telnetutiliser DMT ou telnet, pour configurer sa connexion
Plus de sujets relatifs à : Connexion Telnet



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR