Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1889 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  155  156  157  158  159  160
Auteur Sujet :

[Topic Unique] Les Autoradio/GPS/Multimedia sous Android

n°2283109
creatures1​4
It's me !
Posté le 25-09-2017 à 23:36:25  profilanswer
 

Reprise du message précédent :
Vous pensez que c'est faisable d'installer une camera de recul sur un poste android comme le Ownice c500 avec une plaque de ce type :  
http://www.elec-auto.com/884-thick [...] lation.jpg  
http://www.elec-auto.com/universel [...] ation.html
 
ou bien y a t'il autre chose de mieux ?
 
Ce serait pour installer sur ma prius 2 sol qui n'est pas equipé de camera de recul
 


---------------
Fini de lurker ! - Topic HFRCoin for the lulz : http://bit.ly/1eVZlr8 - Mon adresse en HFRCoin : 7jEYrxT2K7TxUgZM2dYbxUMBvUk7ivei2P
mood
Publicité
Posté le 25-09-2017 à 23:36:25  profilanswer
 

n°2283171
fegre
Posté le 26-09-2017 à 10:06:21  profilanswer
 

creatures14 a écrit :

Vous pensez que c'est faisable d'installer une camera de recul sur un poste android comme le Ownice c500 avec une plaque de ce type :  
http://www.elec-auto.com/884-thick [...] lation.jpg
http://www.elec-auto.com/universel [...] ation.html
 
ou bien y a t'il autre chose de mieux ?
 
Ce serait pour installer sur ma prius 2 sol qui n'est pas equipé de camera de recul
 


Mieux je sais pas mais en tout cas tu peux avoir à peu près la même chose pour 3 fois moins cher chez les chinois :D

n°2283181
creatures1​4
It's me !
Posté le 26-09-2017 à 10:29:02  profilanswer
 

À oui ça coûte rien en fait une caméra de recul :wahoo:
Quelqu'un ici a déjà intégré un tel équipement sur sa voiture ?


---------------
Fini de lurker ! - Topic HFRCoin for the lulz : http://bit.ly/1eVZlr8 - Mon adresse en HFRCoin : 7jEYrxT2K7TxUgZM2dYbxUMBvUk7ivei2P
n°2283192
berlo
dubitatif
Posté le 26-09-2017 à 10:55:58  profilanswer
 

jigawa a écrit :

Bonsoir,
 
Je me permet de planter un petit drapeau.
 
Je souhaite remplacer l'autoradio de ma Jazz de 2011 par un modèle plus fonctionnel.
 
https://img.autoplus.fr/videoreview [...] f9-raw.jpg
 
Je recherche principalement la possibilité d'avoir le GPS ou la fonction miroir permettant d'afficher l’écran du smartphone.
 
Je viens de parcourir l'ensemble de tes messages fgrillet. Très instructif, je me demande si la réception FM à évolué depuis tes mésaventures.
Que penser vous de l'option DAB ?
 
J'ai 2 choix, soit prendre un systeme "tout en un" mais je n'ai de fait que peu de choix.
Que pensez vous de celui-ci ?
https://www.seicane.com/fr/2007-200 [...] lant-s0402
 
 
Soit opter pour un adaptateur 2 din, me laissant un peu plus le choix mais il restera à m'assurer d'avoir le bon adaptateur pour le raccordement.
 
https://i.imgur.com/mXyMUJW.jpg
 
Par ailleurs, dois-je craindre des erreurs ODB sur ce type de véhicule ?
Actuellement la jazz ne reporte aucune information particulière sur l'autoradio mais je sais qu'il existe un menu caché permettant de le faire, il doit donc exister un lien.
 
D'avance merci pour vos conseils.  :jap:

Moi aussi j'y pense pour la jazz II de ma femme...
Je n'aime pas trop le modele 10", l’intégration est bizarre, anguleux, ça fait trop grand, il n'y a pas de bouton physique, pas de cd, ou mettre le témoin de l'air bag (en bas ?), à coté de ça il est plug and play et pas trop cher...
pas vu de retour.
Je partirai plutôt sur un modèle courant suivi sur xda, mais bon j'attends de voir ce que ça donne dans la voiture de mon frère.
 
D'ailleurs j'attends toujours que fgrillet retrouve ses pièces détachées pour me les proposer à vil prix :o

n°2283208
ouioui9261​2_benchmar​k
Posté le 26-09-2017 à 11:24:53  profilanswer
 

ouioui92612_benchmark a écrit :

Plop all.
 
Je suis le relativement heureux propriétaire d'un Ownice C180 depuis 1 an environs.
Je suis content du fonctionnement, mais j'aimerais bien avoir autre chose qu'android 4.4
J'ai été faire un tour sur XDA, mais franchement je me paume complétement dans tout ce qui est proposé là-bas...
 
Quelqu'un saurait dire si une MAJ existe pour ce poste ou pas ?
En bonus : si oui, vous auriez un lien ?
 
Merci à vous


 
Je m'auto quote, dans l'espoir d'une réponse positive  :pt1cable:

n°2283233
skum
you'll never walk alone
Posté le 26-09-2017 à 12:07:37  profilanswer
 

:hello:  
 
J'ai un problème sur mon autoradio SONY XAV AX100.  
 
Tout fonctionne bien mais je n'arrive pas à connecter mon téléphone android SONY Z5C sur l'autoradio avec android auto.  
 
Il m'affiche un message sur mon téléphone m'indiquant que je dois me garer pour commencer le paramétrage de l'autoradio. Je suis bien évidement moteur arrêté.  
Le problème ne vient pas du téléphone mais bien de l'autoradio, en fouillant un peu le problème vient surement du câble "brake"(vert clair). N'ayant relié ce câble nul part ça vient surement de la.  
 
Quelqu'un sait ou brancher ce câble pour bypasser cette sécurité??


---------------
Face à la mauvaise foi y'a que le mépris , ou une claque dans le nez mais la ... c'est autre chose
n°2283252
NooD32
Posté le 26-09-2017 à 12:59:15  profilanswer
 

creatures14 a écrit :

À oui ça coûte rien en fait une caméra de recul :wahoo:  
Quelqu'un ici a déjà intégré un tel équipement sur sa voiture ?


 
C'est exactement ce que j'ai sur mon Touran, mais avec 4 led de part et d'autres de la camera, c'est top même la nuit et la définition est bluffante pour de tel prix.
Même le patron de mon contrôle technique était bluffé.
J'avais acheté ca sur ebay je crois pour 3 fois rien.

n°2283282
creatures1​4
It's me !
Posté le 26-09-2017 à 14:22:17  profilanswer
 

Et du coup tu a branché ça sur ton auto radio Android directement ? Pas de soucis d'intégration ?
J'imagine qu'il vaut mieux avoir un modèle qui démarre rapidement du coup, sinon c'est mon moins pratique  :p


---------------
Fini de lurker ! - Topic HFRCoin for the lulz : http://bit.ly/1eVZlr8 - Mon adresse en HFRCoin : 7jEYrxT2K7TxUgZM2dYbxUMBvUk7ivei2P
n°2283369
jigawa
Posté le 26-09-2017 à 19:07:37  profilanswer
 

berlo a écrit :

Moi aussi j'y pense pour la jazz II de ma femme...
Je n'aime pas trop le modele 10", l’intégration est bizarre, anguleux, ça fait trop grand, il n'y a pas de bouton physique, pas de cd, ou mettre le témoin de l'air bag (en bas ?), à coté de ça il est plug and play et pas trop cher...
pas vu de retour.
Je partirai plutôt sur un modèle courant suivi sur xda, mais bon j'attends de voir ce que ça donne dans la voiture de mon frère.
 
D'ailleurs j'attends toujours que fgrillet retrouve ses pièces détachées pour me les proposer à vil prix :o


 
Je me disais la même chose concernant la taille.
Je n'avais cependant pas pensé au témoin Air Bag...
 
 
 

n°2283453
NooD32
Posté le 27-09-2017 à 07:02:19  profilanswer
 

creatures14 a écrit :

Et du coup tu a branché ça sur ton auto radio Android directement ? Pas de soucis d'intégration ?
J'imagine qu'il vaut mieux avoir un modèle qui démarre rapidement du coup, sinon c'est mon moins pratique  :p


 
L'intégration c'est bien passé, juste eu un filtre antiparasite a y ajouter sur l'alim de la caméra car sinon, moteur éteint OK, mais allumé, visuel parasité a mort. Mais je n'avais pas eu ce souci sur mon espace3.
 
Sur mon Ownice C200, Ca fonctionne même pendant le lancement d'android, c'est un système a part de l'OS qui prends le dessus. Donc, c'est instantané, a 2s près tout de même.
Je crois que le C500 n'a pas cette particularité.

mood
Publicité
Posté le 27-09-2017 à 07:02:19  profilanswer
 

n°2283584
cartemere
Posté le 27-09-2017 à 14:58:08  profilanswer
 

NooD32 a écrit :


 
L'intégration c'est bien passé, juste eu un filtre antiparasite a y ajouter sur l'alim de la caméra car sinon, moteur éteint OK, mais allumé, visuel parasité a mort. Mais je n'avais pas eu ce souci sur mon espace3.
 
Sur mon Ownice C200, Ca fonctionne même pendant le lancement d'android, c'est un système a part de l'OS qui prends le dessus. Donc, c'est instantané, a 2s près tout de même.
Je crois que le C500 n'a pas cette particularité.


oui, et c'est bien dommage :(


---------------
Dream breaker on HFR since 2004
n°2283706
creatures1​4
It's me !
Posté le 27-09-2017 à 21:17:46  profilanswer
 

Merci c'est une bonne info ca !  
etonnant que le Ownice C200 le fasse et pas le C500; c'est pourtant une version plus recente non ?
 
Vous auriez un lien vers un tableau recapitulatif des differents modeles ?
C'est un peu la jungle avec tout ces modeles


---------------
Fini de lurker ! - Topic HFRCoin for the lulz : http://bit.ly/1eVZlr8 - Mon adresse en HFRCoin : 7jEYrxT2K7TxUgZM2dYbxUMBvUk7ivei2P
n°2283779
dano33
papi bricolo mais passionné
Posté le 28-09-2017 à 08:12:47  profilanswer
 

bonjour
que pensez vous de ce modele en octa core
https://fr.aliexpress.com/item/OCTA [...] 601f32440d
A ce prix il me semble sympa
Et c'est un MTCD


Message édité par dano33 le 28-09-2017 à 08:13:17
n°2284495
fx4sky
Posté le 30-09-2017 à 16:43:12  profilanswer
 


Hello les gens !
 
Tout d'abord, merci pour les précieuses informations que vous avez mis a disposition dans ce forum.
ça m'a permis de faire beaucoup de modifications sur ma 207 dont je posterai les photos une fois l'installation terminée si ça intéresse certains.
 
J'ai essayé de trouver le branchement pour mon autoradio made in china acheté en Chine bine sûr!
 
7" 2 Din Android 6.
 
J'ai tenté de connecter les commandes au volant de ma 207 à cet autoradio avec les indications données cependant, j'ai l'impression que ça ne fonctionne pas.
 
vous trouverez les photos ci dessous :
 
https://img11.hostingpics.net/thumbs/mini_41206820170930145003.jpg
 
 
 
Les câbles disponibles sur l'auto radio :
 
https://img11.hostingpics.net/thumbs/mini_68302520170930145116.jpg
 
Key 1
Key 2
RX
TX
 
Les cables anciennement connecté sur l'autoradio d'origine :
 
https://img11.hostingpics.net/thumbs/mini_64081320170930145143.jpg
 
J'ai juste rajouté le fil bleu pour l'ILL et ça fonctionne ! :-)
 
et les deux câbles que je peux potentiellement relier à l'autoradio :
 
https://img11.hostingpics.net/thumbs/mini_28896820170830194804.jpg
 
J'ai fais le test avec RX, TX, Key 1, Key 2 mais à part le Key 1 sur le cable Orange qui semble avoir une légère action sur le changement de l'affichage d'un bouton (lors de l'apprentissage) , ça ne fonctionne pas.
 
L'ensemble des autres étant déja reliés :
 
Haut parleurs, + permanent AAC, Ill, ground.
 
Il ne me reste plus que ces deux 4 câbles sur l'autoradio et 2 câbles sur le faisceau.
 
J'ai fais des tests à l'ohmetres et au voltmetre.
 
Tensions quasi nul : 0.3 0.4 volts
 
Résistance ne s'affiche pas et ne change pas quand j'appuie sur un bouton de la commande au volant.
 
Pourtant sur les commandes d'origines avec l'autoradio d'origine ça fonctionne très bien.
 
Pouvez vous m'aider ? M'orienter ? Pour la connexion des câbles, les schémas de câblages ou des photos ?
 
Je ne crois pas qu'il y ait de canbus a moins qu'il soit dans l'autoradio d'origine ?!
 
Merci d'avance.
 
Cordialement
 
Jean
 
 
 

Gus84 a écrit :

Commandes au volant fonctionnelles! [:shay]  
 
ça m'aura pris quelques jours de recherche, mais ça y est j'ai l'explication!
en exclu pour HFR, la voilà:
 
-Si vous avez une voiture qui n'a pas de canbus, alors c'est des commandes résistives.
 
A l'aide du pinout de votre voiture (recherche google) vous allez vite identifier deux fils qui correspondent au commandes volants:
http://reho.st/preview/self/24c729 [...] beffdc.jpg
Par exemple, dans mon cas, on regarde du coté du connecteur C2, et on remarque que les pins 3 et 5 s'appelle "remote contl+ et "remote contl gnd"
 
On se dit youpi, allons y gaiement, j'ai deux fils sur mon poste "key1" et "key2", je les branche!
 
Et ça marche pas...
Alors on essaye d'inverser, d'en brancher qu'un, de faire le poirier...
 
Puis on sort un multimètre, on se branche sur ces deux fils et on appuie sur les boutons du volant: il se passe quelque chose, la résistance change!
Si vous êtes arrivé jusque là, alors c'est bon, votre voiture a bien des commandes résistives, vous n'êtes pas en train de devenir fou et ça va marcher bientôt...
 
Mais alors c'est quoi le problème?
Ben le problème c'est juste que c'est super mal expliqué.
On pense que le poste mesure une différence de résistance entre key1 et key2, alors qu'il la mesure entre key1 et la masse du poste et/ou entre key2 et la masse du poste.
Key1 et key2 sont en fait deux loops distinctes! En règle générale vous n'allez vous servir que d'un de ces câble, sauf si eventuellement les commandes de votre volant sont séparées sur deux boards, avec un câble chacune.
 
"Mais j'ai deux câbles, je fais quoi du deuxième?"
Si vous avez suivi l'explication, vous avez compris que le câble "remote contl+" va venir se brancher sur "key1" (ou "key2" d’ailleurs on s'en fout :o ) et que le "remote cont gnd" va tout simplement se brancher sur la masse du poste.(on la récupère dans le faisceau principal)
 
Voilà, on va faire un tour dans le menu et on apprend les touches!
 
Merci de mettre un link dans le first post, j'espère que ce post aidera quelqu'un un jour, et si c'est le cas je veux bien un retour!


n°2284501
berlo
dubitatif
Posté le 30-09-2017 à 17:06:02  profilanswer
 

@dano33, sur le papier il a l'air bien, il a l'avantage d'avoir une rom alternative connue (Malaysk). Il faut gratter un peu plus pour voir si il y a pas de bugs pénibles.
Note à moi-même : il y a une version pour les Jazz II, mais il ne semble pas avoir d'emplacement pour le voyant de l'air bag, dommage.

 

J'ai finalisé la connectique pour le ownice c500 pour le Honda cr-v 2006 de mon frère.
il y a un wiki sur XDA pour ce poste, c'est un bon résumé de ce qu'il faut savoir : https://forum.xda-developers.com/wiki/Ownice_C500 . Notamment :

Citation :

Known Limitations
        RDS does not show station names. However "Bob" from Winlink mentioned that there will be a firmware upgrade to fix it. This issue has been resolved in octa-core version of the unit. A firmware update for quad core units is expected.
        Rear camera does not work until the unit has fully booted (which takes approx. 30s). By setting the shutdown delay, the unit will work op to 60 minutes after you've turned off the ignition. So getting groceries should be possible with immediate rear cam functionality. This issue has been resolved in octa-core version of the unit.
        DAB-package is not working. No solution found at the moment.
        Most (if not all) navigation applications fail to play directions when listening to the radio. Working with TomTom Go with new version
        If you use the internet through wifi tethering on C500, it may randomly become sluggish and require a reset of network settings.

 

Voila ce que ça donne :
Câblage de la prise iso femelle, pas de difficulté particulière, hormis qu'il y a 2 masses, je les ai connectées ensemble. voir https://upload.wikimedia.org/wikipedia/commons/3/34/ISO_10487_connector_pinout.svg
http://reho.st/self/f3d692dc97201cc5e978f8aa7fddd8a3b727f930.jpg

 

Raccordement
http://reho.st/self/f19c3cf1fe9fb5f0421b29456cca7405832b0ff9.jpg

 

Il y a quelques fils de non utilisés, j'aurai pu mettre le fil "brake" à la masse pour ne pas avoir de message d'avertissement, mais ça se désactive dans les menus a priori.
J'avais trouvé un adaptateur pour brancher l'antenne gps de la voiture (la prise grise carré branché au cul du poste à gauche), sur ebay

 

Voilà y'a plus qu'a mettre dans la voiture....

 



Message édité par berlo le 02-10-2017 à 17:30:53
n°2284635
Pinoc22
Posté le 01-10-2017 à 17:00:03  profilanswer
 

fx4sky a écrit :


Hello les gens !
 
Tout d'abord, merci pour les précieuses informations que vous avez mis a disposition dans ce forum.
ça m'a permis de faire beaucoup de modifications sur ma 207 dont je posterai les photos une fois l'installation terminée si ça intéresse certains.
 
J'ai essayé de trouver le branchement pour mon autoradio made in china acheté en Chine bine sûr!
 
7" 2 Din Android 6.
 
J'ai tenté de connecter les commandes au volant de ma 207 à cet autoradio avec les indications données cependant, j'ai l'impression que ça ne fonctionne pas.
 
vous trouverez les photos ci dessous :
 
https://img11.hostingpics.net/thumb [...] 145003.jpg
 
 
 
Les câbles disponibles sur l'auto radio :
 
https://img11.hostingpics.net/thumb [...] 145116.jpg
 
Key 1
Key 2
RX
TX
 
Les cables anciennement connecté sur l'autoradio d'origine :
 
https://img11.hostingpics.net/thumb [...] 145143.jpg
 
J'ai juste rajouté le fil bleu pour l'ILL et ça fonctionne ! :-)
 
et les deux câbles que je peux potentiellement relier à l'autoradio :
 
https://img11.hostingpics.net/thumb [...] 194804.jpg
 
J'ai fais le test avec RX, TX, Key 1, Key 2 mais à part le Key 1 sur le cable Orange qui semble avoir une légère action sur le changement de l'affichage d'un bouton (lors de l'apprentissage) , ça ne fonctionne pas.
 
L'ensemble des autres étant déja reliés :
 
Haut parleurs, + permanent AAC, Ill, ground.
 
Il ne me reste plus que ces deux 4 câbles sur l'autoradio et 2 câbles sur le faisceau.
 
J'ai fais des tests à l'ohmetres et au voltmetre.
 
Tensions quasi nul : 0.3 0.4 volts
 
Résistance ne s'affiche pas et ne change pas quand j'appuie sur un bouton de la commande au volant.
 
Pourtant sur les commandes d'origines avec l'autoradio d'origine ça fonctionne très bien.
 
Pouvez vous m'aider ? M'orienter ? Pour la connexion des câbles, les schémas de câblages ou des photos ?
 
Je ne crois pas qu'il y ait de canbus a moins qu'il soit dans l'autoradio d'origine ?!
 
Merci d'avance.
 
Cordialement
 
Jean
 
 
 


 
Il faut suivre le câble a partir des commandes au volant . Moi sur ma mégane , les commandes arrivent sur l'afficheur déporté , et ensuite sur l'autoradio d'origine . Donc les câbles qui arrivent sur l'autoradio sont multiplexés ( le multiplexage se fait dans l'afficheur ) . J'ai repiqué les commandes au volants avant d'arriver sur l'afficheur déporté .
Pour résumer , pour faire marcher key1 et key2 il faut une information analogique ( une variation de résistance ) , sinon ça ne marchera pas .


---------------
Mon Feed : http://forum.hardware.fr/hfr/Achat [...] 3735_1.htm
n°2285064
yargol
Ex:gpsgpsfr
Posté le 03-10-2017 à 11:27:50  profilanswer
 

Sur un 207 ça doit être une info can-bus et pas résistive pour les commandes au volant.


---------------
Putain, mais tire un câble bordel © Laz-Art . Mon ancien profil
n°2285525
fx4sky
Posté le 04-10-2017 à 20:33:50  profilanswer
 

yargol a écrit :

Sur un 207 ça doit être une info can-bus et pas résistive pour les commandes au volant.


Merci pour vos reponses.
ça veut dire qu'il y a peu de chance pour que ça fonctionne ?
Ou si je cherche au niveau de l'afficheur déporté ça a des chance de fonctionner avec key 1 et key 2 ?
Oui il faut que j'achete un boitier buscan à  70 €??! pour un changement d'autoradio à 140 € ça pique lol

n°2285937
AMD Powere​d
My Topal Burn The FP ! :D
Posté le 05-10-2017 à 21:07:56  profilanswer
 

Salut all :)

 

ça fait un bail que je suis pas passé par ici :)

 

dites y'a du nouveau en ROM pour un huifei MTCB-HA v2.85 1024x600 ? je me suis arrêté à la rom 5.1 de malaysk du 29 octobre 2016 ici : https://forum.xda-developers.com/an [...] b-t3394209

 

sur xda jer vois que le mtcd est vachement bien suivi, j'en suis presque jaloux, impossible d'avoir sur un mtcB les mise a jour ?


Message édité par AMD Powered le 05-10-2017 à 21:11:02

---------------
F€€D-B@cK 380 Transac   En 2x je te rendrais ce que tu me fais chier   ACH/ECH Hardware
n°2286223
AMD Powere​d
My Topal Burn The FP ! :D
Posté le 06-10-2017 à 19:00:32  profilanswer
 

y'a moins d'activité qu'à l'époque :D
 
c'est facile de passer de la rom malaysk 5.1 @ celle du 3 septembre en microgaps d'ici ? https://forum.xda-developers.com/an [...] s-t3656297
 
genre en reboot fastboot depuis le menu de la rom malaysk puis en flashant la rom du 3 septembre ça suffirait ?


---------------
F€€D-B@cK 380 Transac   En 2x je te rendrais ce que tu me fais chier   ACH/ECH Hardware
n°2286484
dano33
papi bricolo mais passionné
Posté le 08-10-2017 à 11:03:43  profilanswer
 

http://hardware.digidip.net/visit? [...] tgroup%3D0
la couleur correspond a quoi svp,le A ,B,c,C,D...

n°2286508
berlo
dubitatif
Posté le 08-10-2017 à 14:17:36  profilanswer
 

c'est quoi ce lien tout foireux avec tracker ?
lien direct : https://fr.aliexpress.com/item/octa [...] 21917.html
c'est marqué plus ou moins clairement en dessous :

A = autoradio + caméra de recul
B = A + USB DVR CAMÉRA
C = A + USB DVR CAMÉRA + OBD2
D = A + OBD2
E = A + USB DVR CAMÉRA + OBD2 + 3G dongle
F = A + 3G dongle
G = A + USB DVR CAMÉRA + OBD2 + USB DAB RÉCEPTEUR + 3G Dongle

edit : désolé dano33, je n'ai pas eu le temps d’approfondir. Si tu ne sais pas bidouiller android, cad changer de rom par exemple, il faut mieux oublier xda. A moins que tu veuilles apprendre, mais il vaut mieux se faire la main sur de vieux téléphone avant peut-être. Sur le papier il est pas mal ce modèle, ça ressemble beaucoup au ownice c500 vu de loin.


Message édité par berlo le 08-10-2017 à 14:33:03
n°2286529
dano33
papi bricolo mais passionné
Posté le 08-10-2017 à 17:15:06  profilanswer
 

Merci berlo
Désolé pour le lien pourri
Un octocore est-il vraiment justifié pour un autoradio?
Un quadcore ne suffit pas,quelle est la différence,a part la rapidité peut-être,mais quad ça marche déjà pas mal,non?

n°2286571
AMD Powere​d
My Topal Burn The FP ! :D
Posté le 08-10-2017 à 19:38:35  profilanswer
 

tout dépend la rom que tu y met ;)
 
sur mon quad, la rom malays en 5.1.1 rame, celle de dsa8310 est une bombe mais pas userfriendly a configurer. Faut aussi la flasher après avoir fait un wipe complet


---------------
F€€D-B@cK 380 Transac   En 2x je te rendrais ce que tu me fais chier   ACH/ECH Hardware
n°2286581
dano33
papi bricolo mais passionné
Posté le 08-10-2017 à 20:24:43  profilanswer
 

Les roms d'origine ne suffisent pas?

n°2286603
berlo
dubitatif
Posté le 08-10-2017 à 22:40:09  profilanswer
 

C'est toujours sympa d'avoir un suivi sur xda, mais si le poste fonctionne bien comme ça, il n'y a pas lieu de changer de rom. En revanche, dans 1 an ou 2 ça peut être sympa de le faire évoluer, et encore.
Je viens de downgrader mon téléphone en rom stock 5.1, car j'ai pas un bon son en Android 6 ou 7 avec les roms lineages OS ou dérivées.

n°2286621
dano33
papi bricolo mais passionné
Posté le 09-10-2017 à 07:38:39  profilanswer
 

OK,je le laisserai comme ça ,alors

n°2286937
cyrille99
Je le suis et je le reste...
Posté le 09-10-2017 à 19:31:04  profilanswer
 

Bonjour
 
Sur les JOYING, la fente GPS est fait pour quelle type de carte mémoire?
 
Merci

n°2286956
titof3b
EnJoY!
Posté le 09-10-2017 à 20:55:17  profilanswer
 

bonjour ,  
 
tout est dans le titre  
 
je vous explique , j'ai acheter une radio android qui est en kitkat 4.4.2
et j'ai beau installer une application est la lancer elle fonctionne bien  
et quand le reboot ma radio application disparu :(
 
qui peut m'aider svp ??
 
merci beaucoup !

n°2287078
srfcboy
T'a pas 10 millions ?
Posté le 10-10-2017 à 10:05:22  profilanswer
 

Yop tout le monde :o

 

comme vous le savez, j'ai installé celui là sur la swift de madame :

 

eonon ga2114 ( en 800*480 ) d'après le site off

 

en 4.4.4, vous savez si il est possible de l'updater en malaysk 5.1.1 via XDa, c'est possible, ou pas assez de mémoire pour cet appareil ?

 


Message édité par srfcboy le 10-10-2017 à 10:16:16

---------------
"Salut,Tu aimes les caramels ? Ca tombe bien, je bande mou." © dixit censuré par Ra***** pour Consmith - 19/07/08... IWH
n°2287348
AMD Powere​d
My Topal Burn The FP ! :D
Posté le 10-10-2017 à 20:15:01  profilanswer
 

les roms malaysk en 5.1.1 sont lente, je te conseille celles de dsa8310 elles sont super rapide mais pas facile à configurer au début, notemment pour avoir la barre de notif y'a une manip à faire


---------------
F€€D-B@cK 380 Transac   En 2x je te rendrais ce que tu me fais chier   ACH/ECH Hardware
n°2288916
titof3b
EnJoY!
Posté le 16-10-2017 à 20:04:02  profilanswer
 

Bonjour ,  
 
pouvez vous m'aider s'il vous plait
 
j'ai un gros probleme avec mon autoradio Android  
 
mon autoradio  fait des flash,  l'ecran clignote
quand je l'allume avec le contact de ma voiture
 
je viens de reprendre ma voiture pour rentrer du boulot  
je met le contact et le poste fait des flash puis plus rien
 
est-il possible de le remettre a zéro ?
ou le reflasher ?
 
Quelques infos sur mon poste :
 
Processor Type = Quadcore-R16  1.6G
Version Android = 4.4.2
MCU Version = 5.3.18-23-B02-E43101-160531
System Version = 4.5.10_20160618  
 
Details:
 
 
ro.product.model= QuadCore-R16
 
ro.product.brand= TW
 
ro.product.name= astar_y3
 
ro.product.device= astar-y3
 
ro.product.board= exdroid
 
ro.product.cpu.abi= armeabi-v7a
 
ro.product.cpu.abi2= armeabi
ro.product.manufacturer= tw
 
ro.product.firmware= v2.0
 
 
1. CPU: Cortex-A9 Quad core, 1.6 Ghz
2. Android version: 4.4.2
3. Flash: 16 GB NAND construit-dans.
4. RAM: 1G DDR3 (1866)
 
je l'ai ouvert pour voir ce qu'il y avait dedans et si c'etais possible
de le connecter en direct chez moi sur une alimentation de 12Volts
 
PHOTO 0  
https://img15.hostingpics.net/pics/652204420.jpg
 
PHOTO 1  
https://img15.hostingpics.net/pics/841087511.jpg
 
PHOTO 2  
https://img15.hostingpics.net/pics/727937222.jpg
 
PHOTO 3  
https://img15.hostingpics.net/pics/698534563.jpg
 
PHOTO 4  
https://img15.hostingpics.net/pics/574913824.jpg
 
PHOTO 5  
https://img15.hostingpics.net/pics/761076205.jpg
 
PHOTO 6  
https://img15.hostingpics.net/pics/497901876.jpg
 
PHOTO 7  
https://img15.hostingpics.net/pics/673904587.jpg
 
j'ai fait un Nandroid Backup avec (clockworkmod)
 
et je m suis retrouver avec :
 
BOOT.IMG
CACHE.EXT4.TAR
DATA.EXT4.TAR
MODEM.IMG
NANDROID.MD5
RECOVERY.IMG
RECOVERY.LOG
SYSTEM.EXT4.TAR
 
alors mon idée ete de mettre du 12v a la maison et de mettre ces fichier
sur une carte SD et la rentrée dans le slot
 
qu'en pensez vous svp ?
j'ai vraiment besoin d'aide la :(
 
merci a vous...  
 
 
je vous pose un lien en video de mon poste histoire
de voir ce qu'il fait svp
 
https://youtu.be/MiiXmzv6LM4

n°2288921
AMD Powere​d
My Topal Burn The FP ! :D
Posté le 16-10-2017 à 20:24:24  profilanswer
 

t'as pas un pti trou pour reset le poste en façade ?


---------------
F€€D-B@cK 380 Transac   En 2x je te rendrais ce que tu me fais chier   ACH/ECH Hardware
n°2288927
Francois57
Posté le 16-10-2017 à 20:40:02  profilanswer
 

Sur la photo2, tu as une prise ISO, donc tu peux l'alimenter en direct en 12V

n°2288929
titof3b
EnJoY!
Posté le 16-10-2017 à 20:43:39  profilanswer
 

bonjour AMD POWERED
oui j'ai bien un trou RESET mais l'ecran clignote quand meme
ca ne change rien  
 
bonjour francois
 
non deja tester ca ne fonctionne pas  
le canbus prend le dessus pour les 2 entrée  
 
aussi bien en iso qu'en quadlock :(

n°2288947
AMD Powere​d
My Topal Burn The FP ! :D
Posté le 16-10-2017 à 22:08:24  profilanswer
 

ce serait pas la nappe de l'écran qui déconne ?


---------------
F€€D-B@cK 380 Transac   En 2x je te rendrais ce que tu me fais chier   ACH/ECH Hardware
n°2288954
titof3b
EnJoY!
Posté le 16-10-2017 à 22:27:32  profilanswer
 

non je ne pense pas non plus  
de la vieille j'ai installer un fond d'ecran avec des koi's tout aller super
 
le lendemain je met en route je l'allume et voila ce qu'il me fait
c'est peut etre le fond d'ecran le probleme
 
mais comme je n'ai plus acces a rien c'est la miseère la :(

n°2288962
poyfromlil​le
Posté le 16-10-2017 à 23:06:16  profilanswer
 

Bonjour a tous,
 
Sur ma peugeot 5008 j'avais un bon wipcom 3d (mise a jour de la carto = 200 euros)
mais tombé en panne (Réparation > 400 euros)
 
apres avoir lu tous vos messages (ouch) et la plupart du forum XDA (arggg)
 
et fait une longue longue etude avec moult moult criteres, voici ceux que j'ai retenus :
- des boutons physiques
- compatible avec mes commandes au volant donc canbus obligatoire
- 2 Go de RAM
 
Le fait de chercher un modele avec canbus pour peugeot (ou PSA je devrais dire) a réduit fortement la liste.
J'ai laissé tombé les magnifiques versions 9" fournie avec console adaptée 3008/5008 car j'avais vraiment envie de boutons physiques, surtout lorsque j'ai lu les quelques problemes rencontrés par certains avec les commandes au volant.
 
j'ai fini par acheter sur aliexprsssss un modele "compatible peugeot 3008/5008"
c'est le "Octa (8)-Core Android 6.0 lecteur DVD de VOITURE POUR PEUGEOT 3008 5008 (2009-2011) voiture audio gps stéréo autoradio Multimédia navigation" (a vos souhaits)
 
c'est un CPU PX5 MX MTCD (mais appelé pompeusement pour l'occasion MTCE)
Android 6.0.1 (android patch level : 1er octobre 2016).  
Kernel 3.10.0 du 6 aout 2017
MTCE_MX_V2.65_1
https://img15.hostingpics.net/pics/381596IMG20171013174211.jpg
 
 
Installé il y a 2 jours, j'en suis très content pour le moment.
 
inconvénients :
- lorsque j'enclenche la marche arrière j'ai les radars arrières et avants qui s'activent (en même temps que l'entree video pour camera) : ok c'est normal, mais lorsque je remets la marche avant ca disparait immediatement. C'est donc pas adapté aux manoeuvres en parking en marche avant. Y a une solution sur un forum mais faut rooter.
- google maps a tendance a planter si on n'a pas de data (astuce: sauf si on va dans ses options dire "wifi uniquement" )
- pour le moment, je n'ai pas trouvé d'astuce pour déclencher la recherche vocale. Le bouton 5008 de série prévu (appui long sur bouton odb gauche) ne marche pas
- que de câbles ! vraiment difficile de tout faire tenir a l'intérieur. J'ai fait pas mal d'efforts et il dépasse encore de 0,5 cm
- écran tres brillant et trace de doigts ++ (mais j'ai commandé un film anti-reflet pour tablette)
- livraison : chine = super long et risque maximal en cas de panne ou autre
 
avantages :
- plug and play : tous les cables ont bien été fournis avec les bonnes connectiques peugeot, dont canbus : zero soudure a faire. même l'entree A/V située dans la boite a gant fonctionne (du moins l'audio car j'ai rien pour tester la prise video pour le moment)
- j'ai récupérer mes radars de recul, youpi ! (2 mois que je n'avais plus rien)
- les commandes au volants fonctionnent : vol + et -, next/pred, source, et meme la roulette mais elle fait juste next/pred.
- la radio FM marche bien et le RDS affiche correctement les stations lorsqu'on les mémorise (nb : j'ai pas roulé bien loin de chez moi pour le moment)
- démarre et s'arrete en 3 secondes grace au mode veille long (donc en principe, ne consomme rien ou presque).
- le son est bon et il y a un equaliseur avec une dizaine de bandes de frequence et loudness.
- surprise, ils ont meme repris les 2 boutons permettant d'afficher les consommations et compteurs journaliers (qui sont affichés sur ma version de 5008 en rappel entre les 2 compteurs)
- software : il est opérationnel au sortir de sa boite : GPS iGo (moche mais complet), logiciel radio, mp3, etc.  
- pour les USB et le stockage c'est royal : 2 ports micro SD libres, 2 port USB libres (j'en ai fait passer un dans la boite à gants facilement et l'autre est dans la console centrale comme prévu de série)
- connectivité en pagaille : sortie vidéo, entree vidéo, etc c'est la fête.
- android bien fluide
 
https://www.hostingpics.net/viewer.php?id=786552IMG20171014174929.jpg
Si vous avez des questions...  
 
mon prochain projet est de mettre une caméra de recul, ou plutot 4 cameras :
 
vous avez vu ce qu'ils font nos talentueux chinois ces temps-ci :
https://ae01.alicdn.com/kf/HTB1CKRA [...] a653211cc7
 
Est-ce que quelqu'un a installé ce genre de camera 3D surround birdview blabla interstellaire GTI 16 soupapes ?
Ces kits commencent autour des 100 euros et les versions avec sortie HDMI et full HD semblent etre accessibles autour des 230 euros.
 
 
Quelques autres photos par ici : https://www.hostingpics.net/slidesh [...] 21059.html
 

n°2288984
mum1989
Posté le 17-10-2017 à 08:19:33  profilanswer
 

Nokia here pour le GPS gratuit en hors ligne
 
merci pour ce long CR
 
 
le PX5 dépote donc, pas un lag et lancement instantané des applications donc
 
pour les câbles tu n'as pas pu les caler sur le coté ou dessous (par uniquement derrière l'autoradio ?

n°2289526
poyfromlil​le
Posté le 18-10-2017 à 21:38:57  profilanswer
 

Merci pour conseil mum1989, je vais scotcher les 3 prises A/V sous l'appareil avec les autres.
 
Et merci aussi pour Nokia Here weGo, il marche bien et tres complet.

n°2289588
newell63
Posté le 19-10-2017 à 10:38:06  profilanswer
 

Bonjour à tous.
Pour ceux qui ont acheté les derniers px5 (xtrons,dasaita....), vous est il possible de faire un petit retour (le top une photo) sur l'application radio et plus précisément la gestion du rds pour le nom des stations et les infos de l'artiste/titre chanson ?
Et le plus important sur la gestion du RDS-AF, si celui fonctionne en trouvant une autre fréquence pour la même radio ou bien toujours une au pif ?
Une grand merci à vous tous pour votre aide

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  155  156  157  158  159  160

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Meizu MX3Problème avec GPS navman?
Désactiver l'autofocus sur les vidéos Android[Topic Unique]Huawei honor6 et honor6 et 6+
Cherche android 4" fluide pour jeuxAchat mobile android 4", budget 100€
Hésitation entre tablette Windows ou Android (7/8" budget 300€)Recherche smartphone android/windows phone avec clavier complet :x
[Topic Unique] LG G Watch sous Android Wear 
Plus de sujets relatifs à : [Topic Unique] Les Autoradio/GPS/Multimedia sous Android



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR