Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1599 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  145  146  147  148  149  150
Auteur Sujet :

[Topic Unique] Les Autoradio/GPS/Multimedia sous Android

n°2246212
wend
Celtic insane live from asylum
Posté le 18-05-2017 à 08:56:08  profilanswer
 

Reprise du message précédent :
Je ne comprends pas que les petits tinois n'aient pas encore sorti une application Radio potable et conforme au minimum de bon sens et de praticité :/
Ceci dit ils ont fait un peu pareil avec l'appli tel. BT, le N° qui s'affichent en gros quand on t'appelle et le nom en minuscule, genre je connais pas les noms de mes correspondant par contre je sais à qui est chaque numéro de mon carnet d'adresses  [:prozac]


---------------
Bienvenue sur le forum du bichonnage automobile / detailing - I don't agree, but I respect your right to be stupid.
mood
Publicité
Posté le 18-05-2017 à 08:56:08  profilanswer
 

n°2246215
cartemere
Posté le 18-05-2017 à 09:09:12  profilanswer
 

wend a écrit :

Je ne comprends pas que les petits tinois n'aient pas encore sorti une application Radio potable et conforme au minimum de bon sens et de praticité :/
Ceci dit ils ont fait un peu pareil avec l'appli tel. BT, le N° qui s'affichent en gros quand on t'appelle et le nom en minuscule, genre je connais pas les noms de mes correspondant par contre je sais à qui est chaque numéro de mon carnet d'adresses [:prozac]


Il n'y a pas de rds avec suivi des fréquences en Chine.
Les émetteurs ont une puissance d'émission largement supérieure à ce que l'on a en Europe ou aux us

 

Ils n'arrivent pas à développer un truc qu'ils n'ont pas, ne comprennent pas, et ne peuvent pas tester/debugger

 

:D


---------------
Dream breaker on HFR since 2004
n°2246364
unisev
Posté le 18-05-2017 à 14:57:55  profilanswer
 

biker 83 a écrit :

...Tu me diras si de ton côté tu parviens à brancher les commandes au volant car j'avoue que j'ai calé, je n'y arrive pas :(
Pour ma part j'ai un Jumpy phase2 et j'ai du couper une traverse entre les deux emplacements 1din d'origine et j'ai également coupé un renfort verticale au fond de l'emplacement pour pouvoir pousser le poste a fond sans qu'il ne bute dessus, sinon il va un peu depasser du tableau de bord et c'est pas top :)


 
Salut !
 
J'ai du couper aussi la traverse "frontale" pour installer le Parrot, en revanche il est très peu profond et je n'ai pas eu à couper plus à l'intérieur
Pour les commande au volant je pense que c'est sensé passer par le canbus, comme l'affichage de l'image de la camera de recul, qui s'affiche à l'enclenchement de la marche arrière...
 
Arrives-tu à régler l'heure de l'écran tout en haut du tableau de bord ?
 

stephane_phoenix a écrit :

Bonjour, question sur Waze sur le OWNICE C500:
 
1) j'ai désactivé les alertes sonores MAIS je continue à avoir des interruptions lorsque j'écoute de la musique (Rocket player ou Soundcloud). C'est assez hallucinant car le son baisse pendant quelques secondes, puis acun texte énoncé par rapport à l'alerte, et le son remonte ensuite à son niveau précédent.
J'ai fait le tour des options dans Waze et je ne vois pas ce que j'ai raté.
J'ai essayé de mettre le volume de Waze à 0 mais ça ne change rien.
Bref, je sèche là et j'avoue que je trouve ça pénible.  
 
2) Que faut-il installer pour avoir la reconnaissance vocale afin de ne plus avoir à taper les adresses ?
 
Poste reçu il y a environ 1 mois, je n'ai fait aucune mise à jour mais je dois être dans une version récente (il faudra que je regarde en détail).
 


 
J'ai "presque" le même problème avec Waze sur mon vieux Parrot, impossible d'enlever la réduction du volume qui se déclenche lors de l'affichage de panneau d'information, alors que j'ai désactivé les alertes audio !!

n°2246470
biker 83
Alias REBELBIKER
Posté le 19-05-2017 à 01:08:06  profilanswer
 

unisev a écrit :


 
Salut !
 
J'ai du couper aussi la traverse "frontale" pour installer le Parrot, en revanche il est très peu profond et je n'ai pas eu à couper plus à l'intérieur
Pour les commande au volant je pense que c'est sensé passer par le canbus, comme l'affichage de l'image de la camera de recul, qui s'affiche à l'enclenchement de la marche arrière...
 
Arrives-tu à régler l'heure de l'écran tout en haut du tableau de bord ?
 


 
c'est effectivement vers cette expliquation que je me suis penché, mais je ne trouve pas d'adaptateur canbus pour ce modéle de jumpy :(
Pour ce qui est de l'heure sur l'afficheur haut c'est un peu la galére, il faut soit conserver le poste d'origine et le brnacher le temps de mettre a l'heure été/hivers, soit debrancher la batterie a minuit et rebrancher à 0.00h :D


---------------

n°2246528
unisev
Posté le 19-05-2017 à 10:33:19  profilanswer
 

Ca veut dire que ton BSI est toujours en train de chercher l'autoradio d'origine, et qu'il remonte des alertes à chaque fois qu'il ne le trouve pas, le jour ou tu ouvre le journal d'alertes :  :ouch:  
 
Si il ne gère pas le canbus d'origine, alors je ne vais pas m'orienter vers le C500...  :sarcastic:


Message édité par unisev le 19-05-2017 à 10:35:56
n°2246534
shusters95
Bon Chance
Posté le 19-05-2017 à 10:40:22  profilanswer
 

Petite question :  
 
J'ai vu qu'il y avait pas mal de mauvais retour sur le OWNICE C500, je voulais l'implémenter sur mon Paugeot 207
 
Du coup je suis reticent, une référence plus sûr ?  
 
merci à vous


---------------
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°2246549
cartemere
Posté le 19-05-2017 à 11:20:34  profilanswer
 

stephane_phoenix a écrit :

Bonjour, question sur Waze sur le OWNICE C500:
 
1) j'ai désactivé les alertes sonores MAIS je continue à avoir des interruptions lorsque j'écoute de la musique (Rocket player ou Soundcloud). C'est assez hallucinant car le son baisse pendant quelques secondes, puis acun texte énoncé par rapport à l'alerte, et le son remonte ensuite à son niveau précédent.
J'ai fait le tour des options dans Waze et je ne vois pas ce que j'ai raté.
J'ai essayé de mettre le volume de Waze à 0 mais ça ne change rien.
Bref, je sèche là et j'avoue que je trouve ça pénible.  
 
2) Que faut-il installer pour avoir la reconnaissance vocale afin de ne plus avoir à taper les adresses ?
 
Poste reçu il y a environ 1 mois, je n'ai fait aucune mise à jour mais je dois être dans une version récente (il faudra que je regarde en détail).
 


1), c'est un "bug" de Waze...
L'autoradio baisse automatiquement le son du flux audio courant (radio, musique, deezer, cd, etc.) lorsque l'appli GPS fait une annonce sonore (c.a.d emet un flux audio).
Le problème, c'est que quand tu coupes l'audio sur Waze... en fait Waze ne coupe pas le son des notifs audio : il baisse le volume des notifs à 0%. Tu n'entends donc rien... MAIS techniquement, il envoie un flux audio.
flux audio qui est détecté par l'autoradio, qui baisse donc le son du flux audio courant.
 
Ce problème existe depuis des années sur Waze, et n'a jamais été résolu (la solution serait de ne pas émettre de flux audio DU TOUT) lorsque l'autoradio est mute


---------------
Dream breaker on HFR since 2004
n°2246613
unisev
Posté le 19-05-2017 à 13:46:31  profilanswer
 

Mais c'est juste ouf... TOUS les utilisateur de Waze sur autoradio ont ce problème donc ?

n°2246622
cartemere
Posté le 19-05-2017 à 14:09:42  profilanswer
 

unisev a écrit :

Mais c'est juste ouf... TOUS les utilisateur de Waze sur autoradio ont ce problème donc ?


à ma connaissance, oui...


---------------
Dream breaker on HFR since 2004
n°2246649
unisev
Posté le 19-05-2017 à 15:30:01  profilanswer
 

Encore une bonne raison pour moi de ne pas changer mon Parrot... je pensais qu'une version plus récente de Waze réglerait ce problème.
J'ai tout le temps des alertes Waze que je trouve inutiles (voiture sur le bas-côté, police "visible...) et le son fait le yoyo tout le temps.


Message édité par unisev le 19-05-2017 à 15:32:11
mood
Publicité
Posté le 19-05-2017 à 15:30:01  profilanswer
 

n°2246657
scale500d
Motographe
Posté le 19-05-2017 à 16:00:55  profilanswer
 

c'est paramétrables les alertes waze... si tu veux pas savoir où sont les flics, suffit de décocher une case


---------------
https://www.youtube.com/channel/UC9 [...] gABb21tsRA
n°2246659
unisev
Posté le 19-05-2017 à 16:09:22  profilanswer
 

Merci, je check ça dès que je roule !

n°2246697
mum1989
Posté le 19-05-2017 à 18:59:26  profilanswer
 

Je  me suis amusé à changer l'animation de boot de mon Ownice C200 (Android 5.1.1)
d'origine il y avait un vieux logo sans animation d'alfa.
Je l'ai remplacé par ça  :sol:

Spoiler :

http://www.ballateranglingassociation.co.uk/images/boot_animations/alfa.gif

 

les autres animations sont dispo ici, pensez à prendre la version qui correspond à votre résolution (le root est nécessaire) :
https://forum.xda-developers.com/an [...] a-t3351617

 

(pour mon ownice c200, le zip de l'animation de boot se nommait bootanimation.zip et non bootanimation_dancing_droids.zip )

 

Message cité 1 fois
Message édité par mum1989 le 19-05-2017 à 19:00:26
n°2246784
zizou13015
Posté le 20-05-2017 à 10:12:22  profilanswer
 

Comment faire la mise à jour de l'ownice c500?


Message édité par zizou13015 le 20-05-2017 à 20:23:58
n°2246955
cartemere
Posté le 21-05-2017 à 09:53:04  profilanswer
 

Google est en train de préparer Android pour être directement intégré par les constructeurs de voiture
 
http://www.frandroid.com/produits- [...] re-voiture
 

Citation :

Android et Google Assistant propulseront aussi votre voiture
 
Android directement sur certaines Audi et Volvo
Audi et Volvo annoncent ainsi qu’ils préparent des voitures embarquant directement Android.
 
Ces voitures ne seront pas seulement compatibles Android Auto, contrairement à ce que certains médias ont écrit, les modèles de série le sont d’ailleurs déjà. Android Auto n’est qu’une fonction, un logiciel exécuté sur la voiture, servant à déporter l’écran de son téléphone sur celui de la voiture.
 
Les deux constructeurs parlent ici d’un système d’infodivertissement reposant directement sur Android. Autrement dit, Android est ici le système d’exploitation de ce qu’on appelle vulgairement le GPS. Une alternative à l’éternel QNX de BlackBerry. Il sera d’ailleurs compatible avec Android Auto, ainsi qu’avec Apple CarPlay, mais il sera aussi et surtout autonome.
 
Cet Android automobile donnera accès aux réglages de la climatisation, des fauteuils, il exécutera des applications Android spécifiques, mais aussi… Google Assistant. Il pourra aussi s’afficher sur ce qu’on appelle le combiné d’instruments virtuels, c’est-à-dire sur l’écran qui remplace les compteurs.


 
Sachant que Google compte sur le gros travail en cours sur Android O pour pouvoir par la suite proposer un support du système pendant très longtemps !


---------------
Dream breaker on HFR since 2004
n°2246977
glassman
C'est pas faux
Posté le 21-05-2017 à 11:10:26  profilanswer
 

Si seulement ça reste compatible avec la majorité des applis du store, je dis OUI !!!!

n°2246999
mum1989
Posté le 21-05-2017 à 13:33:27  profilanswer
 

cartemere a écrit :

Google est en train de préparer Android pour être directement intégré par les constructeurs de voiture

 

http://www.frandroid.com/produits- [...] re-voiture

 

[quote]Android et Google Assistant propulseront aussi votre voiture

 

Android directement sur certaines Audi et Volvo
Audi et Volvo annoncent ainsi qu’ils préparent des voitures embarquant directement Android.

 

(....)


la suite de la news et quelques infos supplémentaires :
"Nous avons "testé" le nouveau tableau de bord Android des Audi et Volvo "
http://www.frandroid.com/events/go [...] i-et-volvo
et video :
https://www.digitaltrends.com/andro [...] nt-system/

 
glassman a écrit :

Si seulement ça reste compatible avec la majorité des applis du store, je dis OUI !!!!


à confirmer, mais ça serait les applications Android Auto qui seraient disponibles à terme, pour l'instant il y a quasiment rien :
https://play.google.com/store/apps/ [...] d_auto_all

 

Message cité 1 fois
Message édité par mum1989 le 21-05-2017 à 13:39:02
n°2247001
fegre
Posté le 21-05-2017 à 13:46:13  profilanswer
 


mum1989 a écrit :


à confirmer, mais ça serait les applications Android Auto qui seraient disponibles à terme, pour l'instant il y a quasiment rien :
https://play.google.com/store/apps/ [...] d_auto_all

 



C'est vrai qu'en termes de nombre il y'a pas grand chose mais en termes de domaines d'activité ça couvre pas mal de besoins quand même, mais il faut accepter de changer d'application :D

n°2247003
glassman
C'est pas faux
Posté le 21-05-2017 à 13:50:14  profilanswer
 

C'est idiot de mon point de vue. Qu'on bloque la lecture vidéo ou trucs du genre pourquoi pas (même si je trouve ça limite, mais vu la bêtise de certains, c'est peut-être mieux pour tout le monde), mais le reste, c'est quoi l'intérêt ? D'avoir encore son smartphone à côté ?

n°2247054
NooD32
Posté le 21-05-2017 à 19:12:17  profilanswer
 

phoybe a écrit :


Livraison entre le 17 et le 27 pour ma part


 
Hello, je l'ai reçu et installé, je trouve que c'est top maintenant. Certe, pas autant qu'un autoradio européen qui gère la radio a merveille, mais vue d’où on décollé, ca va bien maintenant.
 
 Me reste a retouver une rom qui bug pas niveau écoute mp3.

n°2247171
seb-del
Posté le 22-05-2017 à 08:42:36  profilanswer
 

mum1989 a écrit :

Je  me suis amusé à changer l'animation de boot de mon Ownice C200 (Android 5.1.1)
d'origine il y avait un vieux logo sans animation d'alfa.
Je l'ai remplacé par ça  :sol:  

Spoiler :

http://www.ballateranglingassociation.co.uk/images/boot_animations/alfa.gif


 
les autres animations sont dispo ici, pensez à prendre la version qui correspond à votre résolution (le root est nécessaire) :
https://forum.xda-developers.com/an [...] a-t3351617
 
(pour mon ownice c200, le zip de l'animation de boot se nommait bootanimation.zip et non bootanimation_dancing_droids.zip )
 


 
Juste pour l'animation j'ai envie de mettre un C500 sur ma Subaru ....
 

Spoiler :

http://www.ballateranglingassociation.co.uk/images/boot_animations/subaru_1024x600.gif

n°2247186
Scorpicus
Encyclopénis
Posté le 22-05-2017 à 09:32:07  profilanswer
 

Hello je sèche sur une option de mon C500, aléatoirement je n'arrive plus à accéder à mon hd de 500 gigas en 2.5 pouces lorsque je redémarre la voiture pour lire mes mp3, il me mets un message d'erreur media non supporté...
Seule solution trouvée faire un reset en façade. C'est un bug connu?


---------------
Ancien feedback http://forum.hardware.fr/hfr/Achat [...] 6492_1.htm
n°2247196
littleboy4​7
Provincial en furie !!!!!!!!!!
Posté le 22-05-2017 à 09:45:00  profilanswer
 

Bonjour à tous,
j'ai installé mon autoradio ownice c500 ce weekend suite au décès du RNS 510 d'origine.
Tout fonctionne comme il faut sauf un truc qui m'agace vraiment  :fou:  
Quelque soit ce que je fais d'autre que la Radio ou les paramètres système, j'ai un écran noir avec le message : "do not operate while driving"
et pour pouvoir récupérer l'affichage, je suis obliger de m'acharner sur le bouton retour.
ça me le fait sur Waze, Google Maps,...
Bref c'est... très chiant !  :pt1cable:  
J'ai cherché un peu, je n'ai rien trouvé pour désactiver ce message... d'autant plus que j'étais à l'arrêt  :lol:  
Il y a une option/astuce/menu caché ???


---------------
Petit mais..... costaud !!!
n°2247203
cartemere
Posté le 22-05-2017 à 10:02:29  profilanswer
 

j'ai pas un Ownice C500, mais oui, ça se configure dans les paramètres avancés (il te faut un code pour y accéder, c'est "126" sur les Ownice C200)


---------------
Dream breaker on HFR since 2004
n°2247215
littleboy4​7
Provincial en furie !!!!!!!!!!
Posté le 22-05-2017 à 10:36:32  profilanswer
 

oui j'ai vu par-ci par-là, le menu 1260, j'y suis allé voir, mais je n'ai rien trouvé concernant ce message

n°2247220
dartagnan
Posté le 22-05-2017 à 10:44:12  profilanswer
 

littleboy47 a écrit :

Bonjour à tous,
j'ai installé mon autoradio ownice c500 ce weekend suite au décès du RNS 510 d'origine.
Tout fonctionne comme il faut sauf un truc qui m'agace vraiment  :fou:  
Quelque soit ce que je fais d'autre que la Radio ou les paramètres système, j'ai un écran noir avec le message : "do not operate while driving"
et pour pouvoir récupérer l'affichage, je suis obliger de m'acharner sur le bouton retour.
ça me le fait sur Waze, Google Maps,...
Bref c'est... très chiant !  :pt1cable:  
J'ai cherché un peu, je n'ai rien trouvé pour désactiver ce message... d'autant plus que j'étais à l'arrêt  :lol:  
Il y a une option/astuce/menu caché ???


 
oui il y a dans l'un d'un menu "code 1260" une option pour cela "brake" quelque chose comme ca

n°2247224
dartagnan
Posté le 22-05-2017 à 10:46:29  profilanswer
 

cartemere a écrit :


1), c'est un "bug" de Waze...
L'autoradio baisse automatiquement le son du flux audio courant (radio, musique, deezer, cd, etc.) lorsque l'appli GPS fait une annonce sonore (c.a.d emet un flux audio).
Le problème, c'est que quand tu coupes l'audio sur Waze... en fait Waze ne coupe pas le son des notifs audio : il baisse le volume des notifs à 0%. Tu n'entends donc rien... MAIS techniquement, il envoie un flux audio.
flux audio qui est détecté par l'autoradio, qui baisse donc le son du flux audio courant.
 
Ce problème existe depuis des années sur Waze, et n'a jamais été résolu (la solution serait de ne pas émettre de flux audio DU TOUT) lorsque l'autoradio est mute


 
 
person j'ai pas le probleme, j'utilise Waze et Tunin Radio  
Waze est configuré pour n'avoir que les sons d'alerte et a part ceux la j'ai pas de coupure de la radio

n°2247235
alberic59
Posté le 22-05-2017 à 11:08:09  profilanswer
 

Idem pour moi sur Ownice C500 : aucun problème de coupure du son par Waze, lorsque je désactive le guidage vocal / les alertes.
Ça marche vraiment nickel !
Et pour le "do not operate while driving" :
 - tu peux brancher le câble marron "brake" sur ton faisceau (débranché à l'origine sur le mien) et dans ce cas tu n'auras accès à toutes les fonctions (lecture vidéos, certains réglages...) uniquement lorsque le frein à main est serré.
 - dans l'app réglages, dans "about device", entrer le code 1260 puis passer "Brake" à 0. (apparemment, un changement de firmware peut changer ce terme par "USER ON" ) -> plus aucune limitation

n°2247253
littleboy4​7
Provincial en furie !!!!!!!!!!
Posté le 22-05-2017 à 11:41:23  profilanswer
 

dartagnan a écrit :


 
oui il y a dans l'un d'un menu "code 1260" une option pour cela "brake" quelque chose comme ca


oui j'ai vu ça sur un forum xda, mais même en cherchant (j'ai essayé toutes les options) je ne l'ai pas trouvé.
Personne d'autre n'a eu ce problème ?


---------------
Petit mais..... costaud !!!
n°2247335
zizou13015
Posté le 22-05-2017 à 15:45:35  profilanswer
 

Tu vas dans paramètres>une version logiciel et tu rentre le code 1260 t'appui sur others>brake tu le mets à zéro, t'enregistre par "save" il va te demander de redémarrer, tu dis oui, une fois qu'il redémarre tout rentre dans l'ordre  
 Au fait c'est un truc lié au frein à main il détecte si tu l'as tirer ou pas et en fonction de ça il te sort le message ou pas

n°2247339
littleboy4​7
Provincial en furie !!!!!!!!!!
Posté le 22-05-2017 à 16:08:46  profilanswer
 

Oui mais sur une boite auto ? J'étais sur P (parking)
Je regarde ça ce soir !
Merci du conseil  :)

n°2247384
blandain
Posté le 22-05-2017 à 18:52:08  profilanswer
 

Bonjour a tous pourriez vous me dire a quoi sert la touche AMS  et la touche EQ  
merci

n°2247514
littleboy4​7
Provincial en furie !!!!!!!!!!
Posté le 23-05-2017 à 09:44:59  profilanswer
 

zizou13015 a écrit :

Tu vas dans paramètres>une version logiciel et tu rentre le code 1260 t'appui sur others>brake tu le mets à zéro, t'enregistre par "save" il va te demander de redémarrer, tu dis oui, une fois qu'il redémarre tout rentre dans l'ordre  
 Au fait c'est un truc lié au frein à main il détecte si tu l'as tirer ou pas et en fonction de ça il te sort le message ou pas


Super !! Merci, ça a fonctionné !!!  :)  :hello:


---------------
Petit mais..... costaud !!!
n°2247515
fegre
Posté le 23-05-2017 à 09:46:23  profilanswer
 

blandain a écrit :

Bonjour a tous pourriez vous me dire a quoi sert la touche AMS  et la touche EQ  
merci


AMS aucune idée mais EQ ça doit être pour l'equalizer je suppose ;)

n°2247573
cartemere
Posté le 23-05-2017 à 11:21:24  profilanswer
 

http://www.caradisiac.com/surprise [...] 114446.htm
https://images.caradisiac.com/logos/6/9/4/2/196942/S7-surprise-le-volvo-xc40-montre-son-interieur-114446.jpg
 
Le fameux écran vertical sur lequel on a vu la démo d'Android "standalone" pour véhicule...


---------------
Dream breaker on HFR since 2004
n°2247586
phoybe
Posté le 23-05-2017 à 11:54:25  profilanswer
 

Bon aujourd'hui, panne du véhicule, plus de batterie sûrement, impossible de démarrer.

 

Le dépanneur passe vendredi... (jnai chargé la batterie avant sans succès)
J'espère que c'est pas l'autoradio qui flingue la batterie...  :pfff:

 

Avant la panne, j'ai essayé de remettre l'ancien autoradio, pour enlever le code d'erreur airbag sans succès.
J'ai aussi installé la double  entrée radio->fakra (j'ai donné le lien 1 ou 2 pages avant) et ca capte vachement mieux pour moi, mieux qu'avec le poste d'origine pour ma part.  :D

 

Enfin la du coup plus rien ne marche donc bon...


---------------
http://forum.hardware.fr/hfr/Overc [...] 5247_1.htm : corsair carbide air 540 / i7 5820k / GTX EVGA 1080 FTW / Watercooling CPU-GPU-RAM-MOSFET-SOUTHBRIDGE custom
n°2247686
fgrillet
Posté le 23-05-2017 à 15:51:55  profilanswer
 

fegre a écrit :


AMS aucune idée mais EQ ça doit être pour l'equalizer je suppose ;)


 
Je n'ai pas ce modèle mais AMS, si c'est sur la partie radio, pourrait être "Auto Memory System". Le genre de truc qui t'écrase toutes tes stations mémorisées en un seul clic  :D  


---------------
Icartech Alpha S700 - Android 4.1.1 - Dual-Core Cortex-A9 1.2 GHz - 1 Go DDR3-RAM - 16 Go Flash & Blaupunkt Cape Town 945 - Android 4.1.1 - Dual-Core Cortex-A9 1 Ghz - 1 Go DDR3-RAM - 8 Go Flash
n°2247822
Pileps01
Posté le 24-05-2017 à 02:10:45  profilanswer
 

Bonjour à tous,
 
Je viens de recevoir mon Ownice C500 OL - 7002F
Finalement je ne vais pas le monter mais le revendre directement, si vous êtes intéressé:
 
http://www.ebay.fr/itm/28249026051 [...] 1555.l2649

n°2247865
littleboy4​7
Provincial en furie !!!!!!!!!!
Posté le 24-05-2017 à 10:00:11  profilanswer
 

Pour quelle raison tu le revends direct si ce n'est pas indiscret ?

n°2247868
littleboy4​7
Provincial en furie !!!!!!!!!!
Posté le 24-05-2017 à 10:07:45  profilanswer
 

phoybe a écrit :


 
Hello  :hello:  
 
Un premier retour sur l'installation
Je ferais d'autre photos plus complètes quand j'installerais l'USB en façade, et quand j'aurais résolu les quelques problèmes que je rencontre.
 
Démontage du vieux RCD310 :
https://img15.hostingpics.net/thumbs/mini_267890891.jpg
 
Après l'installation du nouvel autoradio,
Sur l'affichage derrière le volant, il apparaît défaut airbag :/
https://img15.hostingpics.net/thumbs/mini_658587502.jpg
 
Pourtant la lumière est bien éteinte sur l'affichaur au dessus de l'autoradio :
https://img15.hostingpics.net/thumbs/mini_456273563.jpg
 
L'AIRBAG passagé est sur 'ON'
https://img15.hostingpics.net/thumbs/mini_285827424.jpg
 
J'ai donc le logo orange qui apparaît sur l'écran derrière le volant, et quand j'ouvre la portière, l'image apparaît bien sur cet écran
https://img15.hostingpics.net/thumbs/mini_978690535.jpg
 
mais pas sur l'autoradio :/
https://img15.hostingpics.net/thumbs/mini_161378976.jpg
 
Sur Waze, apparemment il n'arrive pas a me géolocaliser :/
https://img15.hostingpics.net/thumbs/mini_361547367.jpg
 
J'ai essayé les application pour afficher le compteur de vitesse de la même manière que sur l'application de l'autoradio qui récupère les infos de la voiture, mais ça ne me convient pas. Le temps de réponse (actualisation) est bien trop long, et la vitesse affichée ce base sur la position du GPS et non sur les infos récupérer de la voiture.
 
L'idéal serais donc de réussir a afficher en plus grand la vitesse qui apparaît sur l'application native de l'autoradio.
 
Si quelqu'un a une idée pour le 'Défaut d'airbag' ?


 

dartagnan a écrit :

tu as malheureusement fait comme moi tu as debranché le voyant airbag de la console!!
le seul moyen d'effacer l'erreur c'est de passer un coup de vagcom  
j'ai acheté sur amazon un boitier pour faire ca entre autre: http://amzn.eu/eSFO8zc


Tiens c'est marrant... j'ai le même souci sur ma passat... bon si j'ai bien compris, faudra que j'attende la prochaine visite au garage  :hello:  


---------------
Petit mais..... costaud !!!
n°2247879
littleboy4​7
Provincial en furie !!!!!!!!!!
Posté le 24-05-2017 à 10:30:24  profilanswer
 

Sinon vous savez ou on peut trouver les firmwares des C500 ? (bon à priori pas sur le site de ownice...) mais en passant par xda... cheval de troie et compagnie, c'est moyen.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  145  146  147  148  149  150

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Meizu MX3Problème avec GPS navman?
Désactiver l'autofocus sur les vidéos Android[Topic Unique]Huawei honor6 et honor6 et 6+
Cherche android 4" fluide pour jeuxAchat mobile android 4", budget 100€
Hésitation entre tablette Windows ou Android (7/8" budget 300€)Recherche smartphone android/windows phone avec clavier complet :x
[Topic Unique] LG G Watch sous Android Wear 
Plus de sujets relatifs à : [Topic Unique] Les Autoradio/GPS/Multimedia sous Android



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR