Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1839 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  19  20  21  22  23  24
Page Suivante
Auteur Sujet :

[Topic unique] Réparer son Macbook (Pro ou Air)

n°613879
_Sylver_
Posté le 21-03-2017 à 13:21:28  profilanswer
 

Reprise du message précédent :
Oui pas facile de te dire que tu ne sentiras plus jamais le contacte de son alu tout chaud contre les jambes ... Mais tous ces bons moments passés avec lui resteront à jamais gravés dans ta mémoire ... Courage mec on est avec toi !
 :whistle:


Message édité par _Sylver_ le 21-03-2017 à 13:21:56

---------------
Téléchargez gratuitement mon appli pour iPhone/iPad "NAStify" dispo sur l'AppStore pour gérer vos fichiers sur vos NAS (Disques réseau) et comptes "Cloud" !
mood
Publicité
Posté le 21-03-2017 à 13:21:28  profilanswer
 

n°614060
annadonets​kaya
Posté le 23-03-2017 à 07:06:25  profilanswer
 

quentincc a écrit :


J'ai juste le minimum dessus (carte mère + connecteur de charge, bouton de démarrage, CPU et RAM) et normalement quand on le branche y'a une led qui s'allume sur le connecteur de charge, là nada et je pense pas que ça tire trop car y'a rien d'autre de branché. J'ai nettoyé la CM et toujours rien il chauffe toujours, j'ai commandé un autre chip mais je ne sais pas dessouder ce genre de composants (j'ai que fer à souder), va falloir que j'investisse dans une station à air chaud.


 
D'après mes souvenirs la led de la prise est autonome. Elle s'allume même pas branchée à la carte-mère.


---------------
Comprenez-vous là où je veux en venir ? (Bob Morris 174 086)
n°614061
quentincc
Je suis un HB à moi tout seul
Posté le 23-03-2017 à 08:38:54  profilanswer
 

annadonetskaya a écrit :


 
D'après mes souvenirs la led de la prise est autonome. Elle s'allume même pas branchée à la carte-mère.


Non pas celle ci, j'ai vérifié la datasheet et elle prend du 3.3v ou 5v, les tensions que la puce qui chauffe gère


---------------
Mon topic d'achats/ventes - L'abus de poneys cause de grave problèmes de santé - Mon Skype : quentincc - Mon Discord : TheQuentincc #9184 - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
n°614070
amaurysme
Posté le 23-03-2017 à 11:47:09  profilanswer
 

Bonjour tout le monde.
 
J'ai dépanné le macbook pro d'une amie qui s'est pris de l'eau sur la partie droite du clavier.
Démontage de la carte mère, j'ai frotté les quelques traces d'oxidation (vraiment très peu) et j'ai changé le clavier vu que le mac ne s'allumait plus par le bouton power, mais qu'il s'allumait en court-circuitant les plots de dépannage qui sont sur la CM.
 
Il est reparti sans problème et semblait alller bien jusqu'au moment où je me suis rendu compte qu'il ne chargeait plus, bien que la batterie était bien détectée.
Alors, soit l'eau a plus atteint la carte mère que ce que je pensais ( ça m'etonne parce que c'était quand même pas l’inondation), soit mon remontage n'est pas parfait.
Vous auriez une idée ?  
 
Réinitialisation du SMC, c'est fait mais comme d'habitude, aucun changement :o La PRAM aussi au cas où...
Et aussi, pas possible de faire un Apple Hardware Test car c'est un late 2010 qui nécessite le CD d'install que bien sur elle n'a pas.
 
Merci pour vos conseils avisés :)
 
Edit : quand je débranche la batterie, la led du chargeur s'allume
 
http://reho.st/self/48bdf2da49a1420a33f2480bb868fde97f758946.jpg

Message cité 1 fois
Message édité par amaurysme le 23-03-2017 à 13:24:24
n°614202
cl wood
Posté le 26-03-2017 à 08:19:45  profilanswer
 

Bonjour silver comment vas-tu? avec tout le travail que j'ai ici je n'ai pas eu le temps de m’occuper du mbp de claire jusqu’à aujourd’hui,  
 
Du coup je fais un bilan assez médiocre des tests que j'ai pu faire sur la carte car je ne comprend pas tout dans ce que tu as voulu m'indiquer pour faire les mesures avec magsafe branché :
 
pour le composant j6950 qui reli la carte mere a la baterie(sans la batterie branché) j'ai :
 
pin1(gnd) et pin 4(SMBUS_SMC_5_G3_SCL) : 1.17v
pin1(gnd) et pin 5(SYS_DETECT_L) : 0v
pin1(gnd) et pin 6(SMBUS_SMC_5_G3_SDA) : 3.46v
pin1(gnd) et pin 7(PPVBAT_G3H_CONN) : 0.32v
pin1(gnd) et pin 8(PPVBAT_G3H_CONN) : 0.32v
pin1(gnd) et pin 9(PPVBAT_G3H_CONN) : 0.32v
 
c'est tensions sont elle normal?
 
avec la batterie branché :
 
 
pin1(gnd) et pin 4(SMBUS_SMC_5_G3_SCL) : 1.17v
pin1(gnd) et pin 5(SYS_DETECT_L) : 0v
pin1(gnd) et pin 6(SMBUS_SMC_5_G3_SDA) : 3.46v
pin1(gnd) et pin 7(PPVBAT_G3H_CONN) : 0.21v aprés 5min magsafe branché >>0.28v
pin1(gnd) et pin 8(PPVBAT_G3H_CONN) : 0.21v aprés 5min magsafe branché >>0.28v
pin1(gnd) et pin 9(PPVBAT_G3H_CONN) : 0.21v aprés 5min magsafe branché >>0.28v
 
pour les pin 7,8,9 ou la tensions augmente au bout de 5min cela veut il dire que la batterie ce recharge ?
 
 
Pour openboardview j'ai essayé mais rien n'y fais le fichier brd ne s'ouvre pas! le soft me marque "there was an error openning the file:" c:/(chemin de destination)
donc je reste avec Landrex qui a l'air moins pratique mais bon :s
 
J'ai quelque petite questions :
 
Pour la page avec la description des power bus et les tensions de la première colonne et une partie de celles de la deuxième colonne parle tu bien de la page n*7 (voir photo) ?  
 
http://img4.hostingpics.net/pics/223522page7brd.jpg
 
du coup si je comprend bien pour mesurer je prend par exemple PPBUS_S0_LCDBKLT recherche sur landrex tout les points assigné a ce nom et mesure ses points avec la masse n’importe ou? si je trouve 12.5v la tensions est donc correct?
 
pour la fin >> Ensuite une fois que tu trouves une tension absente, il faut prendre le pdf et chercher quel composant génère la tension et vérifier ses entrées/sorties pour voir si tout est bon, le but étant de remonter jusqu'au composant(s) HS !
 
sur quel page je cherche quel composant génère la tension d'un autre composant ?  
 
peux tu me donner un exemple de toute la manipulation ?
 
au faite il y a une zone ou quand le mag safe est branché chauffe beaucoup sur la carte mère cela me brule quand je passe mon doigt dessus (voir photo) un diagnostique Docteur silver?
 
http://img4.hostingpics.net/thumbs/mini_997571logicboardclaire.jpg
 
merci beaucoup pour ta patience ;)

Message cité 1 fois
Message édité par cl wood le 26-03-2017 à 10:42:37
n°614303
Helle
stay flat
Posté le 27-03-2017 à 08:58:35  profilanswer
 

[:drapal]

n°614304
_Sylver_
Posté le 27-03-2017 à 09:28:42  profilanswer
 

amaurysme a écrit :

Bonjour tout le monde.
 
J'ai dépanné le macbook pro d'une amie qui s'est pris de l'eau sur la partie droite du clavier.
Démontage de la carte mère, j'ai frotté les quelques traces d'oxidation (vraiment très peu) et j'ai changé le clavier vu que le mac ne s'allumait plus par le bouton power, mais qu'il s'allumait en court-circuitant les plots de dépannage qui sont sur la CM.
 
Il est reparti sans problème et semblait alller bien jusqu'au moment où je me suis rendu compte qu'il ne chargeait plus, bien que la batterie était bien détectée.
Alors, soit l'eau a plus atteint la carte mère que ce que je pensais ( ça m'etonne parce que c'était quand même pas l’inondation), soit mon remontage n'est pas parfait.
Vous auriez une idée ?  
 
Réinitialisation du SMC, c'est fait mais comme d'habitude, aucun changement :o La PRAM aussi au cas où...
Et aussi, pas possible de faire un Apple Hardware Test car c'est un late 2010 qui nécessite le CD d'install que bien sur elle n'a pas.
 
Merci pour vos conseils avisés :)
 
Edit : quand je débranche la batterie, la led du chargeur s'allume
 
http://reho.st/self/48bdf2da49a142 [...] 758946.jpg


Si tout fonctionne bien à part la charge, c'est qu'à priori tout est bien branché (sinon tu ne verrais pas la batterie). En gros tu as un composant HS (la batterie ou un truc sur la carte mère). Pour trouver quoi il va falloir chercher maintenant ...
 

cl wood a écrit :

Bonjour silver comment vas-tu? avec tout le travail que j'ai ici je n'ai pas eu le temps de m’occuper du mbp de claire jusqu’à aujourd’hui,  
 
Du coup je fais un bilan assez médiocre des tests que j'ai pu faire sur la carte car je ne comprend pas tout dans ce que tu as voulu m'indiquer pour faire les mesures avec magsafe branché :
 
pour le composant j6950 qui reli la carte mere a la baterie(sans la batterie branché) j'ai :
 
pin1(gnd) et pin 4(SMBUS_SMC_5_G3_SCL) : 1.17v
pin1(gnd) et pin 5(SYS_DETECT_L) : 0v
pin1(gnd) et pin 6(SMBUS_SMC_5_G3_SDA) : 3.46v
pin1(gnd) et pin 7(PPVBAT_G3H_CONN) : 0.32v
pin1(gnd) et pin 8(PPVBAT_G3H_CONN) : 0.32v
pin1(gnd) et pin 9(PPVBAT_G3H_CONN) : 0.32v
 
c'est tensions sont elle normal?
 
avec la batterie branché :
 
 
pin1(gnd) et pin 4(SMBUS_SMC_5_G3_SCL) : 1.17v
pin1(gnd) et pin 5(SYS_DETECT_L) : 0v
pin1(gnd) et pin 6(SMBUS_SMC_5_G3_SDA) : 3.46v
pin1(gnd) et pin 7(PPVBAT_G3H_CONN) : 0.21v aprés 5min magsafe branché >>0.28v
pin1(gnd) et pin 8(PPVBAT_G3H_CONN) : 0.21v aprés 5min magsafe branché >>0.28v
pin1(gnd) et pin 9(PPVBAT_G3H_CONN) : 0.21v aprés 5min magsafe branché >>0.28v
 
pour les pin 7,8,9 ou la tensions augmente au bout de 5min cela veut il dire que la batterie ce recharge ?
 
 
Pour openboardview j'ai essayé mais rien n'y fais le fichier brd ne s'ouvre pas! le soft me marque "there was an error openning the file:" c:/(chemin de destination)
donc je reste avec Landrex qui a l'air moins pratique mais bon :s
 
J'ai quelque petite questions :
 
Pour la page avec la description des power bus et les tensions de la première colonne et une partie de celles de la deuxième colonne parle tu bien de la page n*7 (voir photo) ?  
 
http://img4.hostingpics.net/pics/223522page7brd.jpg
 
du coup si je comprend bien pour mesurer je prend par exemple PPBUS_S0_LCDBKLT recherche sur landrex tout les points assigné a ce nom et mesure ses points avec la masse n’importe ou? si je trouve 12.5v la tensions est donc correct?
 
pour la fin >> Ensuite une fois que tu trouves une tension absente, il faut prendre le pdf et chercher quel composant génère la tension et vérifier ses entrées/sorties pour voir si tout est bon, le but étant de remonter jusqu'au composant(s) HS !
 
sur quel page je cherche quel composant génère la tension d'un autre composant ?  
 
peux tu me donner un exemple de toute la manipulation ?
 
au faite il y a une zone ou quand le mag safe est branché chauffe beaucoup sur la carte mère cela me brule quand je passe mon doigt dessus (voir photo) un diagnostique Docteur silver?
 
http://img4.hostingpics.net/thumbs [...] claire.jpg
 
merci beaucoup pour ta patience ;)


Salut,
bon si tu as un composant brûlant, tu peux déjà commencer par ça ... Regarde sur le schéma d'implantation à quoi ça correspond mais de mémoire c'est lié à la gestion de l'alimentation et de la charge ce truc ... Si tu regardes attentivement tu verras sûrement des traces d'oxydation dessus ou autour !
Maintenant pour tes autres questions, concernant Lantrex, je ne l'utilise plus depuis un moment, mais de mémoire il y a plusieurs types d'objets sur lesquels tu peux faire un recherche, du coup il faut choisir le bon ... Mais insiste plutôt avec openboardview ! Une des causes possibles de ton erreur est la présence d'un caractère "spécial" dans l'arborescence, genre un espace ou un truc avec des accents. Essaye de mettre le fichier dans un répertoire simple et court (genre c:\mac\).
Sur ta capture d'écran, je vois qu'il y a des valeurs en rouge, tu peux déjà faire comme si elles n'existaient pas, c'est moi qui avait ajouté ça lors d'un dépannage ;)
Pour le reste, il faut que tu arrives à faire des recherches de signaux et que tu jongles entre le brd et le pdf ... Je te conseille de regarder les vidéos de dépannage mac de Luis Rossmann ( https://www.youtube.com/user/rossmanngroup/videos ), tu comprendras mieux ce que je veux dire après je pense !


---------------
Téléchargez gratuitement mon appli pour iPhone/iPad "NAStify" dispo sur l'AppStore pour gérer vos fichiers sur vos NAS (Disques réseau) et comptes "Cloud" !
n°614840
cl wood
Posté le 31-03-2017 à 06:29:45  profilanswer
 

Ok je vais regarder tout ca!  
 
J'ai juste une question pour le composant j6950 qui reli la carte mere a la baterie(sans la batterie branché) j'ai :  
 
pin1(gnd) et pin 4(SMBUS_SMC_5_G3_SCL) : 1.17v  
pin1(gnd) et pin 5(SYS_DETECT_L) : 0v  
pin1(gnd) et pin 6(SMBUS_SMC_5_G3_SDA) : 3.46v  
 
Pour le pin 4 (SM_BUS_SMC_5_G3_SCL) je devrais pas avoir 3.46v au lieu de 1.17v?? Ca viens peut etre de la ?

n°614893
_Sylver_
Posté le 31-03-2017 à 17:31:26  profilanswer
 

Sur SMBUS_SMC_5_G3_SCL tu as le signal d'horloge pour le SMBUS (protocole de dialogue utilisé pour interroger la batterie) et sur SDA tu as les datas ... Ce sont des signaux à plutôt regarder à l'oscilloscope qu'au voltmètre ;) En tout cas ce n'est pas à 0 donc la clock et des datas sont peut-être présents (ou alors le composant qui les génère qui est complètement en rade et sort n'importe quoi).


---------------
Téléchargez gratuitement mon appli pour iPhone/iPad "NAStify" dispo sur l'AppStore pour gérer vos fichiers sur vos NAS (Disques réseau) et comptes "Cloud" !
n°615174
zlxg
Posté le 04-04-2017 à 22:12:03  profilanswer
 

Bonjour à tous !  
 
Je lance un appel à l'aide car je n'arrive pas à trouver la solution par moi même. Mon macbook pro a pris l'humidité suite à une bouteille d'eau renversée sur sa housse. Il était dans un sac à main donc verticalement, le pad vers le haut. Ainsi l'eau à du s'incruster par le bas, sous l'écran. Mon macbook a commencé par mourrir. Je l'ai ouvert, séché, nettoyé les traces à l'alcool, relaissé sécher etc (mais je n'ai pas tout démonté).  
Maintenant, il s'allume, je peux m'en servir, mais seulement à l'aide d'un deuxième écran. En effet, mon écran reste noir et la pomme de l'arrière de l'écran aussi, c'est le seul problème. Lorsque je lance le Hardware test, le système m'indique la probabilité de l'erreur VFD001. Quelqu'un serait il en mesure de me dire de quoi il s'agit exactement ? Je voudrait nettoyer les pièces relatives à l'alimentation et la connexion de l'écran à la carte mère. Mais je ne sais pas desquelles il s'agit. Quelqu'un est il en mesure de m'aider ?  Merci de m'éclairer !!

mood
Publicité
Posté le 04-04-2017 à 22:12:03  profilanswer
 

n°616215
quentincc
Je suis un HB à moi tout seul
Posté le 23-04-2017 à 17:43:22  profilanswer
 

Salut, c'est possible de changer la carte mère d'un macbook 13" mi 2007, A1181 / MB062LL/A par une carte mère de mi 2008 possédant un T8400? voir même par une carte mère de 2009 avec un P7450 et GPU nvidia (avec changement de radiateur)?


---------------
Mon topic d'achats/ventes - L'abus de poneys cause de grave problèmes de santé - Mon Skype : quentincc - Mon Discord : TheQuentincc #9184 - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
n°616221
_Sylver_
Posté le 24-04-2017 à 09:46:15  profilanswer
 

zlxg a écrit :

Bonjour à tous !  
 
Je lance un appel à l'aide car je n'arrive pas à trouver la solution par moi même. Mon macbook pro a pris l'humidité suite à une bouteille d'eau renversée sur sa housse. Il était dans un sac à main donc verticalement, le pad vers le haut. Ainsi l'eau à du s'incruster par le bas, sous l'écran. Mon macbook a commencé par mourrir. Je l'ai ouvert, séché, nettoyé les traces à l'alcool, relaissé sécher etc (mais je n'ai pas tout démonté).  
Maintenant, il s'allume, je peux m'en servir, mais seulement à l'aide d'un deuxième écran. En effet, mon écran reste noir et la pomme de l'arrière de l'écran aussi, c'est le seul problème. Lorsque je lance le Hardware test, le système m'indique la probabilité de l'erreur VFD001. Quelqu'un serait il en mesure de me dire de quoi il s'agit exactement ? Je voudrait nettoyer les pièces relatives à l'alimentation et la connexion de l'écran à la carte mère. Mais je ne sais pas desquelles il s'agit. Quelqu'un est il en mesure de m'aider ?  Merci de m'éclairer !!


Zut j'avais pas vu ce message !
En ce qui concerne l'affichage, c'est souvent le rétroéclairage qui crame quand de l'eau passe sur la carte mère ... Essaye d'éclairer à travers la pomme à l'arrière de l'écran pour voir si quelques chose s'affiche ! Si ça confirme que le problème c'est le rétroéclairage, alors il faut vérifier du côté du composant qui gère le rétroéclairage si les tensions sont bonnes en entrée du composant pour savoir si c'est lui qui est cramé.

quentincc a écrit :

Salut, c'est possible de changer la carte mère d'un macbook 13" mi 2007, A1181 / MB062LL/A par une carte mère de mi 2008 possédant un T8400? voir même par une carte mère de 2009 avec un P7450 et GPU nvidia (avec changement de radiateur)?


En général les cartes mères ne sont pas interchangeables (à quelques rares exceptions près comme par exemple les cartes de MBP 13" 2009 et 2010 qui sont interchangeables). Mais j'avoue que je ne sais pas trop ce qu'il en est sur les modèle d'avant l'unibody ...


---------------
Téléchargez gratuitement mon appli pour iPhone/iPad "NAStify" dispo sur l'AppStore pour gérer vos fichiers sur vos NAS (Disques réseau) et comptes "Cloud" !
n°616454
Marsupilam​i_Fantasio
Posté le 27-04-2017 à 22:51:57  profilanswer
 

Salut,
 
c'est le drame. Le trackpad de mon Macbook Pro Retina Mid-2014 s'est arrêté de fonctionner. Impossible de déplacer le curseur depuis le trackpad.
 
A noter :
 
* Macbook en état parfait
* Aucune chute
* Aucun liquide
* N'a jamais bougé de chez moi
* Batterie avec peu de cycles
* Complètement d'origine / aucune modification hardware / jamais ouvert
* 1ière main / plus garantie depuis quelques mois
 
J'ai tout essayé :
 
* Reset NVRAM/PRAM
* Reset SMC
* Boot sur la partition recovery et même soucis
* Diagnostic intégré : no error
 
Au tout début je rallumais la machine et le trackpad était actif pendant 30s puis freeze. J'ai l'impression que le reset NVRAM / SMC avait l'air d'aider mais freeze constant après une trentaine de secondes. Maintenant impossible de bouger le curseur quoi que je fasse.
 
Je trouve pas de cas analogues sur internet. Vous avez des idées ou des trucs à tenter ?
 
Merci d'avance pour votre aide.

n°616457
Marsupilam​i_Fantasio
Posté le 27-04-2017 à 23:18:00  profilanswer
 

Je viens de le rallumer avec souris bluetooth et je m'aperçois que mon Macbook a perdu son numéro de série ??? "Non disponible" ça marque. C'est à force de faire du reset de SMC et de NVRAM ???
 
C'est du délire.

n°616469
_Sylver_
Posté le 28-04-2017 à 09:45:05  profilanswer
 

C'est très étrange ton histoire ! Le n° de série est gravé dans le SMC et normalement il n'est pas possible de l'effacer ... Tu es sûr que ce n'est pas plutôt macOS qui déconne ?
J'ai jamais entendu parler d'un problème comme ça en tout cas ! Après il est possible que ça soit Le SMC qui deconne ! Sache en tout cas qu'un macbook sans n° de série (c'est le cas des cartes mères de remplacement utilisées par Apple, ils les reprogramment avec un outil spécial)  peut démarrer sans problèmes, par contre tu n'as pas accès à certains services comme Siri.


---------------
Téléchargez gratuitement mon appli pour iPhone/iPad "NAStify" dispo sur l'AppStore pour gérer vos fichiers sur vos NAS (Disques réseau) et comptes "Cloud" !
n°616500
Marsupilam​i_Fantasio
Posté le 28-04-2017 à 21:10:48  profilanswer
 

Non ce n'est pas MacOS qui déconne car en bootant sur le mode diagnostic (D) il ne peut même pas exécuter le test car il me dit qu'il n'y a pas de numéro de série. Oui il y a un outil pour "regraver" le numéro de série donc je suis pas inquiet. C'est juste l'enchaînement des choses qui me surprend.


Message édité par Marsupilami_Fantasio le 28-04-2017 à 21:11:08
n°616523
flashlinke​r
Posté le 29-04-2017 à 12:14:58  profilanswer
 

j'ai eu le cas d'un numero de serie introuvable , en faite le mac etait passé en sav pour changement carte mere et ils ont oublié de mettre le numero de serie dans le smc , un tour dans un sav agree apple et c'est reparti


Message édité par flashlinker le 29-04-2017 à 12:15:41

---------------
topic des bougnats http://forum.hardware.fr/forum2.ph [...] 0&trash_po
n°616525
Marsupilam​i_Fantasio
Posté le 29-04-2017 à 12:57:40  profilanswer
 

Oui mais là il n'y a eu aucune modification hardware. Juste des reset de SMC et PRAM pour essayer de gérer le problème du trackpad.

n°616554
Marsupilam​i_Fantasio
Posté le 30-04-2017 à 10:57:58  profilanswer
 

Ca sent le problème de batterie mon truc... Que 180 cycles pourtant.

n°617374
dopou
Confiance
Posté le 14-05-2017 à 12:40:33  profilanswer
 

Bonjour,
Tout d'abord je vous remercie d'avoir partagé votre expérience sur ce forum.
J'ai un Mac Book Pro (late 2008 ou 2009) qui devenait de plus en plus en plus difficile à utiliser sur le web à cause de la version osolete du navigateur.
Il y a un mois, on m'a dit qu'il suffisait de remplacer le DD par un SSD récent. N'ayant actuellement pas les moyens de racheter un Mac neuf, j'ai opté pour cette solution. Tout s'est bien passé et j'avais récupéré un Mac de course et j'étais super content.
Hier soir, il a reçu du liquide par la partie ouverte le long de la charnière de l'écran :-((
Il semble démarrer (lampe témoin blanche s'allume) mais l'écran reste noir. Je ne devine pas d'image. La lampe témoin du cable d'alimentation secteur passe bien du vert au orange.  
J'ai ouvert le capot et laissé mon Mac sécher toute la nuit. Ce matin, même problème. Suite à votre conseil, je l'ai laissé allumé pour que le ventilo fonctione.
A ce stade, j'ai pensé que vous auriez peut-être une recommandation à me faire.
D'avance merci pour votre attention.
Dominique

n°617808
bob_biniak
shut up & skate
Posté le 23-05-2017 à 17:21:27  profilanswer
 

Bonjour et tout d'abord merci pour la precision et le temps passé sur le topic. A mon tour de demander de l'aide.
J'ai récupéré un mbp mid 2012 qui a pris l'eau. En suivant les conseils j'en suis à la carte mère et la le drame... L'ancien proprio a apparament deja tenté le démontage et a foiré une des vis...http://reho.st/preview/self/72db6cc7670988fd666a5bfccc4f3e660b872d0f.jpg
Est ce que quelqu'un a une idée pour réussir à sortir ça  ?
Merci d'avance.


---------------
FLICKr | Instagram |   HFR
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  19  20  21  22  23  24
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Identification pièce détachée MacBook Pro 15"Quel MacBook Pro pour mes usages ?
Probleme de reglages de luminositer macbook pro 15 2009Probleme de démarrage macbook air
lenteur Macbook pro 2009[Topic unique] Acccessoires, housses et protections pour Macbook
Plus de sujets relatifs à : [Topic unique] Réparer son Macbook (Pro ou Air)



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR