Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
310 connectés 

  FORUM HardWare.fr
  Windows & Software

  Pas d'adresse IP attribuée?

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pas d'adresse IP attribuée?

n°2503857
yunkel
Posté le 31-08-2006 à 10:26:55  profilanswer
 

Bonjour, j'ai un problème pour me connecter à internet depuis que j'ai flashé mon Bios et établi un clear CMOS.  
J'ai une freebox V3 dégroupée en ethernet, une carte mère MSI 865PE Neo2 qui dispose d'un port ethernet gigabit intégré. Si j'essai en USB c'est le même symptome ça ne marche pas et j'obtiens le message suivant:
 
"Cette connexion a une connectivité limitée ou inexistante. Vous ne pouvez peu-être pas accéder à internet ou à certaines ressources réseau. Ce problème se produit parce que le réseau n'a pas attribué d'adresse à l'ordinateur."  
 
- "Réparer" la connexion ne change rien.
- Formater le pc n'a rien changé non plu
 
Voici ce que j'ai par exemple après avoir essayé de me connecter en usb, lorsque je clique dans le statut de ma connexion et dans "détails":
 
Adresse physique              00-07-CB-00-00-FF
Adresse IP                        169.254.52.127
Masque de sous-réseau      255.255.0.0
Passerelle par défaut          rien
Serveur DNS                      rien
Serveur WINS                    rien
 
Que puis-je faire? Je suis totalement perdu et nul en ce qui concerne mes paramètres de réseau... Le fait d'avoir flashé le Bios et clear CMOS ont-ils eu une incidence sur les paramètres de ma connexion? Car j'ai du rerégler quelques trucs dans mon Bios (à noter que j'ai eu un message de "Bios no installed" au début mais c'était lié à mon controleur RAID, et une fois après l'avoir désactiver dans le Bios tout fonctionnait au démarrage, comme d'habitude quoi.. mais seulement impossible de conecter le pc au net). Dans l'attente de votre aide je vous remercie.
 
PS: à noter que je suis actuellement connecté avec la dite freebox, via le pc de mon père

mood
Publicité
Posté le 31-08-2006 à 10:26:55  profilanswer
 

n°2503859
PanTHe0N
Protected Mode: 0ne
Posté le 31-08-2006 à 10:28:35  profilanswer
 

Pourquoi tu veux pas te connecter en local avec un câble RJ45 ?


---------------
Par tout les mêmes lois, pas tous les mêmes droits !
n°2503987
yunkel
Posté le 31-08-2006 à 12:14:18  profilanswer
 

Ben ça ne résoudra le problème qui est que si je veux simplement me connecter sur internet juste avec mon pc ça ne fonctionnera pas alors qu'avant y avait pas de problème...

n°2503991
PanTHe0N
Protected Mode: 0ne
Posté le 31-08-2006 à 12:17:19  profilanswer
 

Ecoute, branche ce fameux câble, lance le cmd, tape un bon coup "ipconfig /release" juste après "ipconfig /renew" (il faut que ton PC soit en DHCP). Je vais manger ! A plus.


---------------
Par tout les mêmes lois, pas tous les mêmes droits !
n°2503994
yunkel
Posté le 31-08-2006 à 12:20:48  profilanswer
 

Merci de ton aide je vais essayer! (donc tout débrancher pour rebrancher mon autre pc :-( je sais pas combien de fois je l'ai fait depuis hier soir)  Comment savoir si le pc est en DHCP? Désolé je suis une quiche en réseau

n°2504048
yunkel
Posté le 31-08-2006 à 13:09:30  profilanswer
 

J'ai procédé comme tu me l'as conseillé, sans savoir toutefois si je suis en DHCP.  
voila ce que j'ai obtenu dans le cmd après qu'il ai tenté de se connecté:
 
"Configuration IP de windows
Une erreur s'est produite lors du renouvellement de l'interface connexion au réseau local 2: Impossible de contacter votre serveur DHC. Le délai d'attente de la demande est dépassé"
:-(
 
Voilà où j'en suis.. ARRRFFF je dois partir au boulot! je reviens vers 20h a+ merci

n°2504060
matgic
Posté le 31-08-2006 à 13:17:26  profilanswer
 

Salut ,
 
Il est possible de faire un reset de la couche réseau  
Manip a faire si tu es sous win XP SP2 --> (important) : si tu sais pas Démarrer / Exécuter , saisi winver et tu verras.  
 
Clique sur Démarrer / Exécuter , saisi cmd , et OK :  
Dans la fenêtre MS-DOS, saisi "netsh int ip reset c:\resetlog.txt" et Entrée .
Saisi ensuite la commande "netsh winsock reset" et Entrée :
Redémarre l'ordinateur et teste la navigation.  
 
Aussi non tu peux télécharger (trouve un acces au net) "WinsockXPFix":  
- utilitaire très pratique à utiliser quand la navigation ne fonctionne plus, et qu'on soupçonne le TCP/IP ou la partie Winsock de Windows d'être endommagé au niveau de la base de registre.


Message édité par matgic le 31-08-2006 à 13:18:42
n°2504721
yunkel
Posté le 31-08-2006 à 22:02:51  profilanswer
 

Matgic
les commandes sous MS-DOS n'ont rien changé. On m'a conseillé toutefois de rentrer mon adresse IP en dur. J'ai donc attribué l'adresse ip, le masque de sous-réseau et la passerelle manuellement, et ça a marché, j'ai pu me connecter de cette manière! Mais pourrait-on me dire par conséquent d'où vient mon problème, étant donné que la freebox devrait m'attribuer ça automatiquement... Merci en tous cas

n°2504726
matgic
Posté le 31-08-2006 à 22:09:15  profilanswer
 

Si ca fonctionne avec une ip fixe , je pense alors que le service DHCP n'est pas activé dans la freebox!! a moins qu'elle soit defectueuse !!  
Enfin tant mieux que cela fonctionne !!

n°2504745
freds45
Modérateur
Posté le 31-08-2006 à 22:24:09  profilanswer
 

Ou alors le client DHCP qui n'est pas lancé sur le PC ;)


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
mood
Publicité
Posté le 31-08-2006 à 22:24:09  profilanswer
 

n°2504751
PanTHe0N
Protected Mode: 0ne
Posté le 31-08-2006 à 22:27:51  profilanswer
 

freds45 a écrit :

Ou alors le client DHCP qui n'est pas lancé sur le PC ;)


+1  :jap:  Logique, il faut étudier tous les paramettres.


Message édité par PanTHe0N le 31-08-2006 à 22:28:09

---------------
Par tout les mêmes lois, pas tous les mêmes droits !
n°2505086
yunkel
Posté le 01-09-2006 à 10:52:02  profilanswer
 

ok merci, et comment lancer le client DHCP?

n°2505099
LaTeX_
Pôôôpaa !
Posté le 01-09-2006 à 11:01:03  profilanswer
 

dans la gestion des services (executer services.msc), vérifier que Client DHCP soit en automatique et démarré.

n°2505356
yunkel
Posté le 01-09-2006 à 14:53:50  profilanswer
 

ok j'ai vérifié c'est bien en automatique et activé...je comprends pas... Bon de toute façon je viens de recevoir ma freebox hd, je vais tenter aujourdhui d'y relier les deux pc via le wifi.. je sens que je vais encore bien m'amuser.. :-(

n°2505367
yoplah
Posté le 01-09-2006 à 15:05:26  profilanswer
 

J'ai exactement le même problème, j'ai aussi essayé plusieurs manips, activé/désactivé la fonction DHCP de la freebox, sur un pc tout fonctionne parfaitement, j'ai donc copié toutes les infos de la connection sur le second (en changeant l'IP de la machine bien sur ;)) mais rien à faire.
 
Si ça peut vous aider en utilisant l'utilitaire de dépannage de  msn, il m'indique que le problème vient de la passerelle qui semble être hors ligne ... ce qui n'est pas le cas vu que sur le premier pc tout marche. (j'utilise deux cartes réseaux D-link Wifi mais ca ne passe pas non plus en connection ethernet)
 
Voilà un problème similaire, si vous avez des idées merci d'avance. (j'ai essayé toutes les solutions proposées dans cette page)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Pas d'adresse IP attribuée?

 

Sujets relatifs
Retrouver adresse ip modem ethernetSauvegarde d'un carnet d'adresse sous Exchange
Script pour changer l'adresse IPadresse ip de son routeur?
Adresse ip bizarreImpossible changer adresse MAC manuellement
Barre d'adresseProblème d'actualisation de l'adresse de mes pages web.
Comment savoir l'adresse ip de des gens du reseau?[teamsepak Rc2] sauvegarde adresse
Plus de sujets relatifs à : Pas d'adresse IP attribuée?



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC