Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
899 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Fonctionnalités administrateur qui ne répondent pas

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Fonctionnalités administrateur qui ne répondent pas

n°3259785
Julien647
Posté le 04-01-2017 à 18:20:22  profilanswer
 

Bonjour,
 
Sur l'ordinateur d'un client tournant sous Windows Vista, j'observe ce qui semble être un problème d'autorisations, mais uniquement en mode graphique.
 
- L'exécution d'un logiciel d'installation ne fonctionne pas et n'affiche aucun message d'erreur.
- Lorsque l'on veut lancer un programme en mode administrateur, rien ne se passe et le logo de bouclier (dans le menu contextuel) apparaît pâlichon.
- L'accès aux fonctions administrateur (avec logo de bouclier) de la gestion des membres (accessible depuis le panneau de config.) ne marche pas.
 
En revanche : la console "DOS" parvient à être lancée en mode administrateur et permet alors l'installation de logiciels.
 
Le compte est de type administrateur.
 
Le client fait usage de CCleaner et a installé divers logiciels.
Je me demande dès lors si une clé de registre aurait été altérée.
 
J'ai pensé que cela pourrait être l'histoire des droits de propriétaire et me demande s'il faut appliquer la commande takeown sur l'ensemble du lecteur C:, mais paradoxalement, il me semble qu'un problème de droits bloquerait également le lancement du logiciel depuis la console ...
 
Une idée ?
Merci
 

mood
Publicité
Posté le 04-01-2017 à 18:20:22  profilanswer
 

n°3259838
nex84
Dura lex, sed lex
Posté le 05-01-2017 à 08:53:49  profilanswer
 

Sans savoir ce qui a été fait c'est compliqué de répondre.
 
Déjà il faudrait s'assurer que l'UAC est activé et correctement configuré.
De même, regarder les infections avec un antivirus et Malwarebytes.
 
Ensuite regarder dans les journaux d'évenements de Windows s'il y a des erreurs qui pourraient mettre sue la voie.


---------------
Come to the Dark Side, we have cookies.
n°3261122
Julien647
Posté le 16-01-2017 à 16:58:43  profilanswer
 

> Sans savoir ce qui a été fait c'est compliqué de répondre.  
Effectivement. C'est bien le problème. Au début l'ordinateur fonctionnait parfaitement car j'ai pu y installer divers logiciels. Ensuite, les clients installent toutes sortes de logiciels dont certains pas forcément bienveillants ...
 
> Déjà il faudrait s'assurer que l'UAC est activé et correctement configuré.
Bonne idée. Ce qui est bizarre, c'est qu'il n'y pas de dialogue de notification lorsque les privilèges d'administrateur sont requis.
Un coup d'antivirus avait quant à lui été passé. Merci de signaler Malwarebytes que je ne connais que de nom.
 
> Ensuite regarder dans les journaux d'évenements de Windows s'il y a des erreurs qui pourraient mettre sue la voie.
J'aurais plutôt tendance à regarder cela avant d'installer des logiciels additionnels, mais merci, c'est une bonne idée.
 

n°3261140
AmigaOnly
Posté le 16-01-2017 à 19:49:25  profilanswer
 

Julien647 a écrit :

> Sans savoir ce qui a été fait c'est compliqué de répondre.  
Effectivement. C'est bien le problème. Au début l'ordinateur fonctionnait parfaitement car j'ai pu y installer divers logiciels. Ensuite, les clients installent toutes sortes de logiciels dont certains pas forcément bienveillants ...
 
> Déjà il faudrait s'assurer que l'UAC est activé et correctement configuré.
Bonne idée. Ce qui est bizarre, c'est qu'il n'y pas de dialogue de notification lorsque les privilèges d'administrateur sont requis.
Un coup d'antivirus avait quant à lui été passé. Merci de signaler Malwarebytes que je ne connais que de nom.
 
> Ensuite regarder dans les journaux d'évenements de Windows s'il y a des erreurs qui pourraient mettre sue la voie.
J'aurais plutôt tendance à regarder cela avant d'installer des logiciels additionnels, mais merci, c'est une bonne idée.
 


 
Ne pas négliger une infection soit en cours, soit traitée mais qui a laissé le PC en dysfonctionnements
 
Si il n'y a rien : http://www.tweaking.com/content/pa [...] n_one.html      qui dans sa fonction réparation permet de rétablir les droits dans la base de registre et fichiers par défaut


---------------
Only Amiga is... Heu.. was possible :-)

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Fonctionnalités administrateur qui ne répondent pas

 

Sujets relatifs
W10 changement de compte administrateur, probleme Win storeSuprimer la demande d'autorisation d'administrateur sur windows 10
Acronis 2016 vs Acronis 2009 - perte de fonctionnalités ?Compte Administrateur disparu
Fonctionnalités de TOR BrowserPare feu windows a bloqué certaines fonctionnalités - revient toujours
Compte Administrateur sous Win10 : Problème !Win 10 : mon compte administrateur est passé en compte invité
droits administrateur[RESOLU] fichier System32/Drivers/Ntfs.sys manquant ou endommagé
Plus de sujets relatifs à : Fonctionnalités administrateur qui ne répondent pas



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR