Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
1173 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  [Win XP Pro] Service de pare-feu/partage de connexion qui s'arrete

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Win XP Pro] Service de pare-feu/partage de connexion qui s'arrete

n°2146933
Pwill
Deux fois Né
Posté le 04-09-2005 à 14:13:18  profilanswer
 

Bonjour,  
 
je viens juste de réinstaller mon win xp pro il y a quelques jours.
2 problèmes:
 
- Je voudrais partager ma connexion internet comme d'habitude, mais impossible car j'ai l'erreur 1068 (le service ou groupe de dépendance n'a pas pu démarrer). En effet je vois que le service de la passerelle de la couche d'Application sur Ordinateur Local n'est pas démarré. Impossible de le démarrer car j'ai maintenant cette erreur: 1069 l'échec d'une ouverture de session a empêché le démarrage de service.
 
- Parallèlement j'ai remarqué que dès que l'ordinateur se met en veille avec une session ouverte, impossible de reprendre la session ou d'en ouvrir une nouvelle. Pour cause il me dit systématiquement que le mot de passe est erroné. En fait non puisque je tape le même qu'au démarrage de windows. J'ai essayé sans mot de passe mais il dit qu'il est erroné.
 
Il y a sûrement un lien entre les deux problèmes. J'avoue que là je ne sais plus quoi faire ?
Auriez-vous des pistes de recherche ?  
Merci :jap:


Message édité par Pwill le 06-09-2005 à 22:26:05
mood
Publicité
Posté le 04-09-2005 à 14:13:18  profilanswer
 

n°2147052
Pwill
Deux fois Né
Posté le 04-09-2005 à 16:02:47  profilanswer
 

Pas d'idée pour régler ce problème ?

n°2147072
El Pollo D​iablo
like you're going to come back
Posté le 04-09-2005 à 16:29:02  profilanswer
 

C'est bien un version made in Microsoft de Windows que tu as et pas une de ces saletés de version "optimisées" a la LSD & co ? Par ce que si tu es dans le 2eme cas, ce genre de probleme est typique de ces versions faites avec les pieds.

n°2147077
Pwill
Deux fois Né
Posté le 04-09-2005 à 16:36:25  profilanswer
 

Je sais pas trop ce qu'est la LSD & co.  
C'est une version que j'ai obtenu grâce à l'IUT, MSDNAA (alliance academic, un truc du genre) à partir du centre de distribution de logiciels ELMS. Avec le SP1 inclu.
 
Je regarder à propos de cette version :??:

n°2147094
El Pollo D​iablo
like you're going to come back
Posté le 04-09-2005 à 16:57:38  profilanswer
 

OK, a priori c'est bien un windows original donc.
 
Sinon le "service de la passerelle de la couche d'Application" n'est pas essentiel pour le partage de connexion, c'est le service partage de connexion internet dont il faut que tu vérifies l'etat.

n°2147128
Pwill
Deux fois Né
Posté le 04-09-2005 à 17:50:53  profilanswer
 

Alors voila ce que j'ai:
Pour le service Pare-feu de connexion Internet (ICF) / Partage de connexion Internet (ICS), il est en manuel et arrêté, j'ai mis en automatique. Impossible de le déémarrer. Erreur 1068.
(le service ou groupe de dépendance n'a pas pu démarrer)
Pour le service de la passerelle de la couche d'Application:  
Arrêté, j'ai aussi mis le demarrage en automatique puisqu'il était en manuel.
Seulement impossible de le démarrer. Erreur 1069 (l'échec d'une ouverture de session a empêché le démarrage de service).
Après reboot, c'est la même chose. Le demarrage automatique ne change rien.
 
Effectivement il est impossible que je crée une connexion réseau local avec le partage, l'assistant ne termine pas la création.  
 
Qu'est-ce que je peux faire par rapport à l'ouverture de session ?

n°2147146
El Pollo D​iablo
like you're going to come back
Posté le 04-09-2005 à 18:04:55  profilanswer
 

Le service "appel de procédure distante (RPC)" il est comment ?

n°2147165
Pwill
Deux fois Né
Posté le 04-09-2005 à 18:19:18  profilanswer
 

Lui il est demarré et en automatique.

n°2147170
El Pollo D​iablo
like you're going to come back
Posté le 04-09-2005 à 18:22:01  profilanswer
 

Si tu vas dans les propriétés du service de partage de connexion/firewall, onglet dépendances, t'as quoi ?

n°2147182
Pwill
Deux fois Né
Posté le 04-09-2005 à 18:30:14  profilanswer
 

Dans les dépendances je n'ai rien.
 
Après un n-ième reboot, j'ai pu demarrer le service de la passerelle de la couche d'Application. je ne sais pas exactement pourquoi :(
Je me suis connecté sous un autre compte administrateur pour  voir mais je n'ai rien modifié.
De retour sous mon compte (admin aussi) j'ai arrêté/démarré le service Nvidia display driver service. Je sais plus trop ce que j'ai fait (boulet inside, j'ai pas noté).
 
Maintenant lorsque je tente de démarrer le Pare-feu de connexion Internet (ICF) / Partage de connexion Internet (ICS), j'ai une erreur 1079 lié au nom de session. Mais j'ai réparé cette erreur car j'avais changé d'utilisateur session. J'ai remis l'Ordinateur Local pour ce service et il démarre. :)
 
Je te remercie  :jap:  Tu m'as fait aller là ou il fallait, mais je ne saurais te dire la solution précise  :sweat:  
 
J'espère ne pas crier victoire trop tot, je vais vérifier que le partage fonctionne bien ;)


Message édité par Pwill le 04-09-2005 à 18:32:55
mood
Publicité
Posté le 04-09-2005 à 18:30:14  profilanswer
 

n°2148279
Pwill
Deux fois Né
Posté le 05-09-2005 à 18:29:27  profilanswer
 

J'ai des problèmes à nouveaux, le partage de connexion marche  et est effectif pour un durée indéfinie.
 
En fait je peux voir que le services de pare-feu/partage de connexion et le service de la passerelle de la couche d'application se stoppent d'eux même. Je peux les démarrer manuellement, ca marche pendant ce temps et au bout d'une durée assez courte (5 min) ils s'errêtent et faut les redémarrer...
 
Pourtant j'ai vérifié, le démarrage est bien en eutomatique pour ces deux la...
 
Des idées de ce qui provoque ca ?
Merci d'avance.

n°2149334
Pwill
Deux fois Né
Posté le 06-09-2005 à 18:45:19  profilanswer
 

Up !  
Je ne parviens pas à régler le problème. Malgré un demarrage automatique des services de partage et de passerelle, il faut que je les démarre manuellement. Ainsi le partage de connexion est ok, seulement il disparait assez vite et la je peux voir que les services se sont arrêtés d'eux même, sans message d'erreur.
 
Personne n'a une idée svp ? merci

n°2149338
El Pollo D​iablo
like you're going to come back
Posté le 06-09-2005 à 18:46:56  profilanswer
 

Essaie de passer le SP2.

n°2149544
Pwill
Deux fois Né
Posté le 06-09-2005 à 21:52:43  profilanswer
 

Merci El Pollo Diablo :)
 
Le SP2 ? c'est quoi ce truc  :heink:  
Je l'ai installé... firewall désactivé dès le départ, je me suis dit qu'avec l'active armor et nvidia, ca pouvait coincer... il m'a quand même foutu le bazar dans mes connexions. Ma connexion Internet fonctionnait, je me pouvais me connecter mais ensuite plus accès à aucun site web. Page blanche immédiate.  :??:  J'ai réussi à atteindre google une fois en tant que page de démarrage, j'ai fait une recherche au pif, ok. Je tape l'adresse dans la barre, rien de rien, page blanche.
J'ai bien essayé de recréer ma connection, rebooter entre temps, etc, rien.  
Lorsque je crée un réseau local il ne me détecte plus de connexion et me propose par défaut de me connecter à travers le réseau  :pt1cable:  
 
Bon donc j'ai désintallé le SP2, et la tout remarche comme avant.
Je démarre manuellement le service de firewall/partage (toujours en automatique celui la), ca marche 3 minutes sur le pc distant et pof, le service s'arrête.
 
 :sweat:  Je comprends pas comment le service peut s'arrêter. Une cochonerie ? J'ai avg d'installé et de mis à jour et le firewall (active armor) de ma a8n -sli...
 
Je suis prêt à tout pour solutionner le problème  :D

n°2149547
Pwill
Deux fois Né
Posté le 06-09-2005 à 22:02:01  profilanswer
 

Tiens en relisant ce que tu m'avais demandé de vérifier, je suis tombé sur les dépendances de ce fameux service de partage...
 
J'ai du nouveau qu'il n'y avait pas, (ou du moins je me suis ptet bien planté ). Dans les dépendances j'ai ca:
-Connexions Réseau
        +----- Appel de procédure distante (RPC)
-Gestionnaire de connexions d'accès distant
        +----- Téléphonie
                            +----- Appel de procédure distante (RPC)
                            +----- Plug and Play
-NLA (Network Location Awareness)
        +----- Environnement de prise en charge de réseau AFD
        +----- Pilote du protocole TCP/IP
                            +------ Pilote IPSEC    
-Service de la passerelle de la couche d'application


Message édité par Pwill le 06-09-2005 à 22:21:56
n°2149549
El Pollo D​iablo
like you're going to come back
Posté le 06-09-2005 à 22:06:49  profilanswer
 

Ca fait un peu beaucoup tout ça...

n°2149558
Pwill
Deux fois Né
Posté le 06-09-2005 à 22:21:33  profilanswer
 

Et je peux y faire quoi ?
 
Je peux observer que c'est toujours le service de la passerelle et (donc sûrement par dépendance) le service de firewall/partage qui s'arretent.


Message édité par Pwill le 06-09-2005 à 22:22:22
n°2150164
Pwill
Deux fois Né
Posté le 07-09-2005 à 14:43:14  profilanswer
 

Je reviens à la charge, désolé !
J'aimerais résoudre ce problème, depuis le temps que je suis dessus, ca me met sur les nerfs :'(
 
J'ai formaté ce matin pour être sûr de reprendre à zéro.
Installation des pilotes Ethernet de ma carte mère ainsi que pilotes pour la carte graphique, le son.
 
Création de la connexion Internet, partage, c'est ok. Création du réseau local avec l'assistant, partage. C'est ok !
 
J'ai donc pu avoir internet et acces au réseau durant 5 minutes, je pensais que c'était tout bon, et en fait ca refait comme au auparavant. Je n'ai plus acces aux dossiers partagés depuis le pc client. Ni de connexion partagée.
 
Là sur mon pc je ne peux plus partager ma connexion internet. Quand je fais propriétés > avancés > autoriser d'autres utilisateurs du réseau local à se connecter via la connexion internet de cet ordinateur, j'ai Impossible d'activer le partage d'acces, erreur 1068.
 
Je suis retourné voir les services, en fait je ne peux pas le demarrer du fait de sa dépendance sur le service de passerelle de la couche d'application. Ce dernier ne peut pas se démarrer.  
En fait dans l'onglet connexion des propriétés se service j'ai:  
NT AUTHORITY\LocalService
avec un mot de passe crypté que je ne connais pas, assez long.
Et donc j'ai échec d'ouverture de la session pour ce service, erreur 1069.
 
Vous me conseillez de faire quoi pour démarrer ce service sans problème ?
 

n°2150173
El Pollo D​iablo
like you're going to come back
Posté le 07-09-2005 à 14:47:27  profilanswer
 

Et tu fais un windows update complet ou tu met un firewall avant de te connecter sur le net ?
Parce que sinon tu dois te ramasser une tonne de saloperie en moins de temps qu'il n'en faut pour l'ecrire, ce qui pourrait expliquer ces comportement anormaux.

n°2150457
Pwill
Deux fois Né
Posté le 07-09-2005 à 17:26:19  profilanswer
 

Oui le windows Update est complet, le firewall de ma carte mère est activé désormais. Avg est à jour dès le départ, 1ere chose faite a la connexion.
 
Pour le service de passerelle, j'ai simplement mis connexion Compte Système Local au lieu de NT AUTHORITY\LocalService.
Le partage de connexion tient bien la route après plusieurs reboot de part et d'autres, avec une longue activité sur le net depuis le client.
J'ai eu le réseau local qui marchait durant 5 minutes, le temps de copier avg et autre anti spyware. Pouf plus d'acces à distance, bidule n'est pas accessible. Je comprend pas comment ca peut se faire d'un coup, n'ayant pas le don d'ubiquité, rien n'avait changer sur l'autre pc.
 
Même firewall désactivé ca ne passe pas. Je ping avec ip et noms de part et d'autres... j'ai lu que le node type devait etre inconnu, c'est bon.  
J'ai vérifié les acces autorisés depuis le réseau dans les stratégies locales (gpedit.msc), j'ai Tout le monde et même Annonymous Logon... Je n'ai rien dans les acces refusés depuis le réseau.
 
Je me demande si malgré le fait que logiciellement le firewall est soit disant désactivé... peut être qu'il bloque tout de même....


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  [Win XP Pro] Service de pare-feu/partage de connexion qui s'arrete

 

Sujets relatifs
Cherche expert en connexion adslRésau wifi/ Pb Partage imprimante / Fichiers
Connexion internet wifi individuelle, pour mettre dans des meublésPartage fichiers réseau éthernet/wifi
Connexion ADSL très délicate (2e saut bizarre avec tracert)reboot quand connexion à internet
partage de dossier et imprimanteConnexion 512 club-internet rame : jamais à + de 20% d'utilisation
Probleme de connexion d'un Routeur wifi et d'un APAdministrer Win 2000 Server à distance
Plus de sujets relatifs à : [Win XP Pro] Service de pare-feu/partage de connexion qui s'arrete



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Avis LDLC / LesNumeriques.com