Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
2471 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  fonction Aero et indice de perf infaisaible sous W7 64 bits

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

fonction Aero et indice de perf infaisaible sous W7 64 bits

n°2919852
fr4n5oi
Posté le 23-12-2009 à 17:44:01  profilanswer
 

Bonjour a tous
 
J'ai récemment installé Windows 7 en 64bits mais j'ai quelques soucis :
 
-Je n'ai pas accès à la fonction Aero
-Je ne peux pas évaluer mon indice de performance.
 
De plus, quand je vais dans le gestionnaire de peripheriques, 2 periphs ne sont pas reconnus.
 
D'apres ce que certaines personnes m'ont dis, certains de mes périphériques ne doivent pas etre compatibles en 64 bits, et ce peut etre dû à l'ancienneté de ma carte mere.
 
Quelqu'un aurait une solution à mon probleme ?
 
Je précise que je tourne avec 3Go de Ram actuellement (2+1), un W7 32 bits pourrait-il me suffire sachant que je ne compte pas dépasser les 3Go de suite ?

Message cité 1 fois
Message édité par fr4n5oi le 23-12-2009 à 18:46:07
mood
Publicité
Posté le 23-12-2009 à 17:44:01  profilanswer
 

n°2919907
Michael RE​MY
WWW---> We Will Win
Posté le 23-12-2009 à 22:56:26  profilanswer
 

as-tu du matos récent hormis la carte mère ?
tu as essayé d'installer les drivers 64bits de vista si tu trouves pas les seven64 ?
si t'es bon en anglais, cherche là-bas : http://www.start64.com/index.php?o [...] Itemid=105
 

Citation :

-Je ne peux pas évaluer mon indice de performance


 
tu veux dire quoi ? ça plante! ou le lien est grisé ? ou ta copie de windows n'est pas activée ou piratée ?
 
normalement ça doit se présenter comme ça:  
 
http://www.michael-remy.fr/forum/indice64.jpg


Message édité par Michael REMY le 23-12-2009 à 22:58:31

---------------
http://www.michael-remy.com
n°2919917
tamptamp
Posté le 23-12-2009 à 23:55:36  profilanswer
 

Carte Graphique reconnu par Windows 7?


---------------
"It's time to kick ass and chew bubble gum... and I'm all outta gum."
n°2919933
swissforev​er
i7 Inside
Posté le 24-12-2009 à 09:46:43  profilanswer
 

le 4.9 vient de quel périphérique? si tu clique sur le 4,9 indice de performance il te met plus de détails.
 
Sinon faut voir les 2 périf non reconnu, ce que c'est, donne nous leur noms, moi sous seven sans installer le CD de ma mobo, j'avais la gestion des disques je crois qui était pas bonne, j'ai mis le CD et j'ai mis rechercher sur le CD le pilote recommandé et tout roulait après


---------------
Swisscore
n°2920158
fr4n5oi
Posté le 25-12-2009 à 19:45:11  profilanswer
 

Hormis ma carte mere, mon matos a quelques années mais rien de tres vieux.
Sur ma EAH4870 j'ai mis la suite de pilotes AMD (drivers 8.67 + CCC 9.11) pour Vista, Seven 64.
Je précise que mon port PCI-E ne supporte pas le 2.0 mais a l'epoque sur W7 RC, je pouvais avoir acces a toutes les fonctions.
 
Dans les propriétés de l'ordinateur, j'ai le message "l'indice de performance n'est pas disponible pour cet ordinateur" souligné en bleu.
 
Je precise aussi que ma copie de W est activée comme sur le screen de Michael Remy.
 
Concernant les 2 periph non reconnus, je n'ai aucune idée de leur nom, ils ont pour valeur ACPI/0700 dans un onglet, ce qui correspondrait, aussi bizarement soit-il, au lecteur de disquette.

n°2920399
PEM75
Posté le 27-12-2009 à 16:33:06  profilanswer
 

fr4n5oi a écrit :


-Je ne peux pas évaluer mon indice de performance.


Salut,  
si tu as KIS2010, celui-ci empêche l'évaluation. Je l'ai viré pour, entre autre, ce problème la...
Il y a (je crois) une procédure décrite sur le site Kaspersky pour pouvoir effectuer l'évaluation.

n°2920402
fr4n5oi
Posté le 27-12-2009 à 16:38:18  profilanswer
 

non je ne dispose pas de KIS2010, j'ai Avast

n°2920414
Fabweb
Posté le 27-12-2009 à 17:28:43  profilanswer
 

Bonjour, moi c'est avec un Seven 32bits,
 
 lorsque je lance le test, la premiere fenetre est le test Direct 3D Aero et la il reboot direct !!!!
 
je ne sais plus quoi faire, tous les drivers et bios sont a jours.
 
Merci de votre aide

n°2920454
fr4n5oi
Posté le 27-12-2009 à 19:40:32  profilanswer
 

mais moi je ne peux meme pas lancer le test pour l'indice de perf, je pense que je vais remettre W7 32 bits, j'avais moins de probleme avec


Message édité par fr4n5oi le 27-12-2009 à 19:40:49
n°2920466
chimera203​8
work addicted
Posté le 27-12-2009 à 20:02:14  profilanswer
 

Dans le cas de fr4n5oi, je pense que le problème est lié aux périphériques inconnus présent dans le gestionnaire de périphérique. J'ai eu le même cas avec l'acpi, celui-ci n'était pas installé dans mon gestionnaire de périphérique ce qui a eu pour résultat un bel échec au terme du test de l'indice de performance de windows 7 (64 bits). J'ai résolu le problème en passant par windows update qui m'a proposé la mise à jour du périphérique manquant.
 
Pour le problème d'activation d'aero, je pense que cela doit être lié à ton problème de test de l'indice de performance. Dans certains cas, windows n'active ou ne permet l'activation de certains effets qu'après avoir procédé à ce test (probablement pour s'assurer de la compatibilité du matériel).


Message édité par chimera2038 le 27-12-2009 à 20:03:09
mood
Publicité
Posté le 27-12-2009 à 20:02:14  profilanswer
 

n°2920492
fr4n5oi
Posté le 27-12-2009 à 22:10:51  profilanswer
 

okai merci

n°2921173
Fabweb
Posté le 30-12-2009 à 22:41:09  profilanswer
 

Salut, je reviens dans la discussion car mon probleme est résolu, je ne pouvais pas faire le test de perf, car reboot à la 1ere fenetre Direct3D Aero.... Apres remplacement de l'alimentation, tout fonctionne.
 
Fab


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  fonction Aero et indice de perf infaisaible sous W7 64 bits

 

Sujets relatifs
Recherche Xp pro 64 bitsfonction sleep sur ordi
un logiciel 32 bits sur un OS 64 bits : bridé ?Gestion des partitions et restauration système avec 7 pro 64 Bits
W7 Plus de son quand driver Nvidia récent installéProblème d'installation win7 64 bits
Office 2007 32 bits avec Windows 7 64 bits !![Résolu en partie] Bloquer les ports usb en fonction de l'utilisateur?
Impossible de faire l'indice d'évaluationCouleur du texte des icônes de bureau sur Vista SP2 (Avec aero)
Plus de sujets relatifs à : fonction Aero et indice de perf infaisaible sous W7 64 bits



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC