Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1826 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  Firefox a-t-il arrêté la maj des modules (adblock, …) sur W7 ?

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Firefox a-t-il arrêté la maj des modules (adblock, …) sur W7 ?

n°3282230
yoni92
Posté le 29-08-2017 à 22:14:55  profilanswer
 

Bonjour  
 
Depuis un moment la maj de Adblock, uBlock , Addon ne se fait plus et m’indique qu’ils sont obsolètes
Ordi Windows 7 64 bits
Ont-ils déjà arrêté ces maj ?
Version Mozilla  installée: 55.0.2  x64 fr
Comment procéder pour les réactiver et les mettre à jour ?  la version maj automatique est cochée
 
Par quoi comptent-ils les remplacer  si c’est le cas?
Il faut reconnaître qu’ils étaient efficaces.
Merci de m’apporter quelques précisions sur ce sujet

mood
Publicité
Posté le 29-08-2017 à 22:14:55  profilanswer
 

n°3282231
Z_cool
Oups !
Posté le 29-08-2017 à 23:12:35  profilanswer
 

La version actuelle de Firefox est 55.0.3 peut être que ça vient de la ?


Message édité par Z_cool le 29-08-2017 à 23:17:48

---------------
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une. ( Confucius )
n°3282248
flash_gord​on
Posté le 30-08-2017 à 10:08:06  profilanswer
 

yoni92 a écrit :


 
Depuis un moment la maj de Adblock, uBlock , Addon ne se fait plus et m’indique qu’ils sont obsolètes


 
Non, ça n'a aucun rapport.
 
Firefox indique qu'ils sont obsolètes parceque ces modules utilisent l'ancien langage de développement de modules et non le nouveau.
 
C'est une façon artificielle pour mozilla à pousser les developpeurs à passer au nouveau framework.
 
En gros c'est comme si sur windows 10, Microsoft collait une étiquette "obsolète" à tous les logiciels qui ne viennent pas du store, afin de pousser les devs à migrer sur le store et l'UWP.


Message édité par flash_gordon le 30-08-2017 à 10:11:01
n°3282297
yoni92
Posté le 30-08-2017 à 17:53:25  profilanswer
 

Bonjour z_cool et flash_gordon
 
Merci pour ces précisions
 
Du coup faut-il changer de navigateur ?
 sur ce plan là Chrome est-il plus performant ?
 
Le nouveau Mozilla qui devrait paraître en nov concernera-t-il aussi W7 ?

n°3282299
flash_gord​on
Posté le 30-08-2017 à 18:02:50  profilanswer
 

Quoi ?  [:joemoomoot]  
 
Tu as lu ma réponse, ou bien ?  [:joemoomoot]

n°3282300
yoni92
Posté le 30-08-2017 à 18:20:34  profilanswer
 

Bonjour z_cool et flash_gordon
 
Merci pour ces précisions
 
Du coup faut-il changer de navigateur ?
 sur ce plan là Chrome est-il plus ou aussi  performant ?
Si les modules ne sont pas à jour les pubs ne sont pas long à revenir
 
Le nouveau Mozilla qui devrait paraître en nov concernera-t-il aussi W7 ?

n°3282302
Z_cool
Oups !
Posté le 30-08-2017 à 18:28:01  profilanswer
 

les addon vont, petit a petit se mettre a jour, suivant la réactivité de leurs développeurs


---------------
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une. ( Confucius )
n°3282303
flash_gord​on
Posté le 30-08-2017 à 18:28:07  profilanswer
 

je viens de t'expliquer que justement le "obsolète" ne signifie pas que les modules ne sont pas à jour.  [:fegafobobos:2]
 
C'est juste un moyen de pression pour FF pour que les devs passent sur le nouveau framework de développement.

n°3282304
Z_cool
Oups !
Posté le 30-08-2017 à 18:29:43  profilanswer
 

ba dans le topic de firefox, ont est plusieurs a avoir des addon de désactivé complétement.

 

ublock dans mon cas était marqué obsolète et ne faisait plus du tout son boulo

Message cité 1 fois
Message édité par Z_cool le 30-08-2017 à 18:30:49

---------------
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une. ( Confucius )
n°3282449
sorcery
Not popular & not my fault
Posté le 01-09-2017 à 13:01:25  profilanswer
 

Il y a une release d'ublock qui était foireuse...

Citation :

Le nouveau Mozilla qui devrait paraître en nov concernera-t-il aussi W7 ?


Aucun rapport avec le système d'exploitation. Firefox 57 ne sera compatible uniquement avec les addons utilisant l'API "webextensions", sur toutes les plateformes.
Si les auteurs ne mettent pas à jour leurs addons, il peut exister des alternatives, même si parfois il y a moins de fonctionnalités.


Message édité par sorcery le 01-09-2017 à 13:02:50
mood
Publicité
Posté le 01-09-2017 à 13:01:25  profilanswer
 

n°3282451
AmigaOnly
Posté le 01-09-2017 à 13:14:25  profilanswer
 

Z_cool a écrit :

ba dans le topic de firefox, ont est plusieurs a avoir des addon de désactivé complétement.

 

ublock dans mon cas était marqué obsolète et ne faisait plus du tout son boulo

 

Le souci est dans la présentation du magasin de firefox et c'est ambigu

 

- soit l'extension est abandonnée mais peut continuer de fonctionner sans mise à jour (cela peut poser pb si lié à la sécu avec maj de listes journalières d'IP malveillantes par ex)
- soit l'extension est partiellement obsolète, car certaines extensions sont en version Hybrides pour récupérer les préférences durant la transition
- soit l'extension est vraiment obsolète car abandonnée par son auteur qui ne passera pas en web extension
- soit l'extension est obsolète car l'auteur l'a passé en web extension

 

et je dois en oublier

 

(lire aussi le texte de flash_gordon)

 


Je suis en version ESR de firefox (la V52.3.0 32 Bits) et je dispose de la version 1.13.38 de Ublock Origin  (et j'ai le meme souci avec les versions "obsolètes)

 

Hier j'ai fais un test :

 

__________________________________
Si je vais sur le magasin : Il s'agit de la version 1.13.10 (le .10 est la version majeure contrairement à ce qu'on pourrait croire, une version 1.13.38 est une version inférieure)

 

https://addons.mozilla.org/fr/firefox/a ... in/?src=ss

 

Ce module est incompatible avec votre version de Firefox. --------------> Ce qui est vrai
Voir d’autres versions | Télécharger quand même

 

Je clique sur "voir d'autres versions"

 

Dans les "anciennes" versions la dernière est la Version 1.13.10 et en fait c'est celle qui m'est proposée en tant qu'incompatible à la base (ce qui est vrai ) MAIS je ne le sais pas, sauf à bien lire pour quelle version de firefox c'est applicable

 

En plus elle a des soucis cette version : https://github.com/gorhill/uBlock/releases/tag/1.13.10

 


Si on va sur la page de l'auteur on a droit à la dernière version qui corrige le bug précédent :

 

https://github.com/gorhill/uBlock/releases on a la dernière version d'aujourd'hui, celle du 31/08/2017 soit la V1.14.30

 

mais c'est pour la version 55 de firefox
__________________

 

Moralité, aller sur le site auteur, si celui ci est disponible et suivi

 

Ne pas oublier  https://docs.google.com/spreadsheet [...] edit#gid=0

 

En passant cela fonctionne toujours sur la 56 ce genre de modif ?  :   extensions.legacy.enabled    a mettre sur true dans about:config


Message édité par AmigaOnly le 01-09-2017 à 13:18:00

---------------
Only Amiga is... Heu.. was possible :-)
n°3282455
Trit'
Posté le 01-09-2017 à 13:58:32  profilanswer
 

uBlock Origin 1.14.0 vient de sortir, de toute façon, et est compatible WebExtension (je n’ai plus l’étiquette « Obsolète » pour lui). ;)

n°3282466
AmigaOnly
Posté le 01-09-2017 à 17:47:36  profilanswer
 

Trit' a écrit :

uBlock Origin 1.14.0 vient de sortir, de toute façon, et est compatible WebExtension (je n’ai plus l’étiquette « Obsolète » pour lui). ;)

 

La version majeure donc...

 

Ils doivent travailler nuit et jour dessus :-)
Hier soir vers 19h ce n'était que la V1.14.30 et que sur le site de l'auteur


Message édité par AmigaOnly le 01-09-2017 à 17:47:54

---------------
Only Amiga is... Heu.. was possible :-)

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  Firefox a-t-il arrêté la maj des modules (adblock, …) sur W7 ?

 

Sujets relatifs
Win 7 pro 64b lent, surtout avec FirefoxFirefox sous Win 10 de plus en plus lent ?
Firefox 55 et ouverture de groupe d'ongletsEpub readerne marche plus avec firefox!
Firefox 54 et afficahe temps telechargementExtensions Firefox et mémoire
Clé instal W7 avec MàJDualBoot W7 + W10 sur 2 SSD
Firefox & Electrolysis > Gestionnaires des tâchesSAUVEGARDER TOUT MES ONGLETS DE FIREFOX
Plus de sujets relatifs à : Firefox a-t-il arrêté la maj des modules (adblock, …) sur W7 ?



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR