Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
2494 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  AHCI > Disque en Raid0 ???

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

AHCI > Disque en Raid0 ???

n°2995413
guerlhock
Posté le 23-05-2011 à 23:51:10  profilanswer
 

Bonjour tout le monde
 
Pour commencer, voici ma configuration matériel
 
Asus P7H55-USB et Core i5 760
8 Go de Ram
Disque dur
- SSD OCZ Vertex2 > 60 Go
- Western Digital WD10EADS > 1 To
- Seagate ST31000520 > 1 To
Graveur  Toshiba/Samsung SH-S223F
 
Par défaut, j'avais configuré le bios de manière à avoir la gestion IDE des disques dur, car je pensais utiliser un double boot entre un Seven et un XP
 
Finalement j'ai entièrement passé sur Seven, après quelques renseignement j'apprend qu'il est mieux pour Seven de passer en AHCI avec un SSD, ce que je fais
 
Au démarrage suivant, le système re-détecte les périphériques... RAS pendant 2 jours
 
Jusqu'à ce que je veuille graver voilà que mon graveur est invisible auprès de mon logiciel de gravure CDBurnerXP, j'ai mis 2 jours pour comprendre que c'est un soucis de gestion sous l'AHCI, d'autres programmes de gravure comme InfraRecorder ne posaient pas ce problème
Finalement je découvre qu'il faut mettre à jour les pilotes du Drivers Intel Rapid Storage Technology 10.1.0.1008  , ce que je fais et ô miracle, mon graveur à nouveau visible sur CDBurnerXP...
J'ai un programme qui se lance dans le systray pour la gestion des disques dur (surveillance Smart et cie de Intel) en plus
 
Mais voilà que mon disque du Seagate "disparait" de Ordinateur, un tour dans le gestionnaire de disque et voilà que Windows me demande d'initialiser un disque dur, ce que je ne fais pas, dans le gestionnaire de périphérique mon disque Seagate apparaît en "Raid0"  :ouch:  :ouch:  :ouch:  
 
Bon, sans paniquer (mais un peu quand même), je débranche le disque dur en question, et le met en externe sur port USB... le disque apparaît normal avec mes données... mais dès que je le remet à la carte mère... il réapparaît en Raid0  :cry:  
 
-
 
Suite des opérations, je réinstalle mon Seven en gardant le AHCI dans le Bios, je ne garde que mon disque dur système (le SSD OCZ) pendant cet opération, j' installe les pilotes puis une fois fini je rebranche mes 2 disques de 1 To (le Seagate et le Western Digital) et... patatra ça recommence, Raid0 QUE sur le Seagate  :heink:  
 
-
 
Je recommence l'installation du Seven, en passant en IDE dans le Bios et là... tout est normal
 
Bon, j'envisage de rester en IDE, à moins que ce soit "dangereux" pour le SSD ?
 
Mais surtout j'aimerai comprendre pourquoi ce disque apparaît en Raid0, incompatibilité matériel ?

mood
Publicité
Posté le 23-05-2011 à 23:51:10  profilanswer
 

n°2995416
Modprobe
Posté le 24-05-2011 à 00:03:07  profilanswer
 

T'as pas utilisé le mode RAID sur ton Seagate à l'origine ? On dirait !
 
Si oui, il faut que tu ailles dans le BIOS du contrôleur RAID (avant le démarrage de Windows y'a une combinaison de touche pour y aller) et que tu supprimes le RAID sur le disque Seagate.
 
Par contre attention : tu risques d'y laisser tes données donc sauvegarde avant...

n°2995422
guerlhock
Posté le 24-05-2011 à 01:39:18  profilanswer
 

Le Raid n'est pas géré par cette carte mère à la base
Et de mémoire, j'ai pas fais de raid sur des disques de 1 To, les seuls raid que j'ai fais c'est sur des 250 Go à l'époque
 
Après peut être le Raid logiciel de Windows (volume agrégé en bande si je ne me trompe pas) mais j'ai pas non plus utilisé (de mémoire)
 
Bon, au pire, je vais sauvegarder le disque, faire un ghost du seven, puis passer en AHCI, installer le pilote et... initialiser le disque et essayer de virer cette option du Raid0 si c'est possible
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  AHCI > Disque en Raid0 ???

 

Sujets relatifs
Changement lettre disque dur systèmeImage disque sur Dell E6410
Sauvegarde sur OS et non disque dur ?Installation Windows 7: disque dur non détecté
Windows 7 AHCIsureté du stockage disque dur externe ou interne?
Comment installer windows 2000 à partir du disque dur SEULEMENT?Problème sujet vérification de disque
Windows 7 / XP Sur disque dur ? ( 64x )Mettre mon disque dur interne Seagate ST360020A:bounce:
Plus de sujets relatifs à : AHCI > Disque en Raid0 ???



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Avis LDLC / LesNumeriques.com