Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1789 connectés 

  FORUM HardWare.fr
  Windows & Software
  Virus/Spywares

  Corrélation entre puissance d'un appareil et vitesse réseau ?

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Corrélation entre puissance d'un appareil et vitesse réseau ?

n°3281852
nicryc
Posté le 27-08-2017 à 00:03:51  profilanswer
 

Bonjour,
J'ai une simple question que je me suis posé lorsque je regardais l'ordinateur de ma grand-mère. Celui-ci est très lent, qu'on aille sur Internet ou qu'on ouvre l'explorateur de fichier, il est lent. Ce qui m'a interpellé c'est lorsque j'ai fait un speed test (du débit réseau en WiFi). Le débit est bien moindre par rapport au test que j'ai fait sur mon téléphone à moi (connecté à son WiFi).
En fait ça m'a paru bizarre, est-ce que des lenteurs logiciels, peut-être des virus, peut-être également un disque dur défaillant (à cause du temps) peuvent affecter la vitesse réseaux ?
J'ai aussi fait un test de débit avec son téléphone qui, lui, marche normalement, qui n'est pas un truc dernier cri mais qui est tout a fait correct et là aussi, pas le même débit que moi sur mon smartphone (qui est clairement plus puissant et plus récent).
En gros est-ce que la puissance d'un appareil peut affecter la vitesse réseau qu'il reçoit ?
Merci.

mood
Publicité
Posté le 27-08-2017 à 00:03:51  profilanswer
 

n°3281853
nnwldx
Posté le 27-08-2017 à 00:30:02  profilanswer
 

Oui, les composants peuvent réduire la vitesse.
Si tu as un disque à 100% ou un processeur à 100%, cela va réduire les performances de l'ensemble.
Tu peux avoir un goulot d'étranglement à plusieurs endroits, ca peut aussi être un virus qui ralentit le poste.

n°3281864
yf38
Posté le 27-08-2017 à 08:21:16  profilanswer
 

ça peut aussi être un Vista qui n'en finit pas de chercher à se mettre à jour, ce qui consomme 50% du CPU.
http://forum.hardware.fr/hfr/Windo [...] 6879_1.htm
Mais comme on ne sait pas...
ZHPcleaner aide bien aussi pour virer tous les petits additifs superflus (même peu dangereux) qui s'accumulent au fil des visites de sites (recettes, petits jeux en ligne, toolbars à la mise à jour de flash... etc. ).
https://www.nicolascoolman.com/fr/download/zhpcleaner/

Message cité 1 fois
Message édité par yf38 le 27-08-2017 à 08:29:48
n°3281967
DayWalker ​II
Marchez dans ma lumière !
Posté le 28-08-2017 à 01:15:01  profilanswer
 

Quel que soit l'OS, ca peut être une mise à jour qui pose soucis... (sur un 10 et HDD, c'est vraiment lonnnnnnnnnnnnnnnnnnng)


Message édité par DayWalker II le 28-08-2017 à 01:19:57

---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°3281968
leroimerli​nbis
Posté le 28-08-2017 à 01:16:54  profilanswer
 

yf38 a écrit :

ça peut aussi être un Vista qui n'en finit pas de chercher à se mettre à jour, ce qui consomme 50% du CPU.
http://forum.hardware.fr/hfr/Windo [...] 6879_1.htm
Mais comme on ne sait pas...
ZHPcleaner aide bien aussi pour virer tous les petits additifs superflus (même peu dangereux) qui s'accumulent au fil des visites de sites (recettes, petits jeux en ligne, toolbars à la mise à jour de flash... etc. ).
https://www.nicolascoolman.com/fr/download/zhpcleaner/


Des toolbars à la mise à jour de flash ????
Jamais vu.

 

Pour zhpcleaner, faut faire attention aux faux positifs.

n°3281991
nex84
Dura lex, sed lex
Posté le 28-08-2017 à 09:46:28  profilanswer
 

Pour répondre à la question d'origine, il faut se rappeler qu'un PC, une tablette, un smartphone, etc... sont des équipements électroniques "centralisés".
Toute leur architecture matérielle est pilotée par un CPU, celui-ci utilisant de la mémoire et manipulant les périphériques.

 

Du coup, toutes les opérations (je simplifie) utilisent ces ressources.
Si l'une d'elle sature (vitesse, quantité de données, etc...) alors tout sera ralenti comme dans un bouchon sur autoroute.

 

Par exemple :
Si la mémoire est pleine parce que tu lis une vidéo, le CPU doit attendre de finir de traiter un peu de ces informations avant de pouvoir libérer l'espace qu'elles occupent et pouvoir charger les données suivantes.
Si dans le même temps tu essaye d'accéder à internet via le réseau, les instructions et les données seront mises en attente de place en mémoire, occasionnant un lag.
Et ce, indépendamment de la rapidité de la connexion internet puisqu'elle est constamment en train d'attendre.

 

Bien évidement tout ce fonctionnement se fait extrêmement rapidement mais peut se faire ressentir par un humain si ça sature trop.

 

Les 2 axes d'amélioration possible sont :
- voir et optimiser l'activité sur le moment (logiciels qui tournent, tâches en fond, etc...)
- ajouter plus de puissance au niveau du composant qui sature (pour repousser le moment où ça va saturer)


Message édité par nex84 le 28-08-2017 à 09:46:51

---------------
Come to the Dark Side, we have cookies.
n°3281995
yf38
Posté le 28-08-2017 à 10:41:44  profilanswer
 

leroimerlinbis a écrit :


Des toolbars à la mise à jour de flash ????
Jamais vu.
 


Il me semble bien avoir vu qu'à l'installation des mises à jour de flash (du temps où) il y avait une fenêtre avec deux cases à décocher pour ne pas avoir l'installation de Chrome et une barre d'outils Yahoo (ou Google ?) pour IE, j'en suis à peu près sur.
On ne les voit peut-être pas si on choisit de faire au plus vite...
C'est aussi la même chose sur des installations de logiciels gratuits,  mais sur la mise à jour de Flash c'est (c'était ?) plus grave.

 

ZHPCleaner détecte peut être de faux positifs, on peut choisir de conserver ou pas.
Sur mon PC quand je le passe il ne trouve généralement rien, mais quand ça arrive je vire, et pareil sur le PC de certains amis où là le compte s'élève rarement à moins 20 lignes... et je vire aussi.
S'ils ont perdu quelque chose, c'est la contrepartie du dépannage, ils réinstallent les trucs douteux si vraiment ça leur manque.


Message édité par yf38 le 28-08-2017 à 10:50:00
n°3281997
nex84
Dura lex, sed lex
Posté le 28-08-2017 à 10:52:12  profilanswer
 

De mémoire il y a effectivement une case à décocher à l'installation de Flash.
Par contre une fois décochée, les mises à jour en tiennent compte et ne vont pas (ré)installer cette cochonnerie


---------------
Come to the Dark Side, we have cookies.
n°3282085
nicryc
Posté le 28-08-2017 à 20:02:23  profilanswer
 

Le PC duquel je parle n'est plus rapide du tout (normal pour un PC de grand-mère au bout d'un moment), en effet le CPU fonctionne souvent à 100 %.  
Mais ce qui m'a paru bizarre c'est qu'au début je me suis dit que c'était la surcharge des programmes qu'elle a installés sur Windows (parfois à son insu ou sans faire exprès) couplé aux programmes HP préinstaller qui tournent en arrière plan qui le ralentissent.  
Cependant quand j'ai tenté de booter sur une clé USB qui contenait un liveUSB de Fedora 25 avec Gnome (certes un peu lourd pour un vieux PC mais quand même c'est une clé propre où le système de base n'a pas été touché) et bah quand même, ça laguait comme sur Windows.
 
Peut être un virus qui a abimé les composants matériels ou peut-être juste ma grand-mère à force de mauvaises manips'. Qu'est-ce que vous en pensez ?

n°3282087
yf38
Posté le 28-08-2017 à 20:12:04  profilanswer
 

Et le système c'est ?
Vista ?
Un virus qui abime le matériel je n'en ai guère vu depuis Tchernobyl, ça ne nous rajeunit pas.
Plus probable l'encrassement par des petits espions commerciaux et autres toolbars.
ET si c'est Vista, la mise à jour qui foire, mais je l'ai déjà dit...
ZHPCleaner ça décrasse.


Message édité par yf38 le 28-08-2017 à 20:17:54
mood
Publicité
Posté le 28-08-2017 à 20:12:04  profilanswer
 

n°3282103
nicryc
Posté le 28-08-2017 à 21:28:28  profilanswer
 

Non pardon c'est pas Vista, c'est Windows 7.
Un virus qui force le CPU de fonctionner à 100% ou ralentit voire éteint le ventirad, ça peut abimer le matos à cause de la chaleur, c'est probable.
 
Non comme je l'ai dit j'ai essayé de booter sur une clé USB avec Fedora 25 Gnome et c'est toujours aussi lent, donc ça peut pas être la faute de petit logiciels indésirables.

n°3282106
tical2000
Chat va ?!!?
Posté le 28-08-2017 à 21:37:59  profilanswer
 

C'est quoi le CPU de la machine ?  Le PC de mémé ne m'a pas l'air tout jeune

n°3282107
nicryc
Posté le 28-08-2017 à 21:39:51  profilanswer
 

AMD E-300 en version 64 bits et 1,6 Gio de RAM disponible.
Et non il n'est pas tout jeune non plus.  :p

Message cité 2 fois
Message édité par nicryc le 28-08-2017 à 21:41:11
n°3282110
DayWalker ​II
Marchez dans ma lumière !
Posté le 28-08-2017 à 21:54:49  profilanswer
 

2 Go avec beaucoup trop de mémoire alloué à la carte graphique, c'est fort possible.
 
Mais ce n'est pas un truc véloce, c'est certain...


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°3282137
yf38
Posté le 29-08-2017 à 07:47:03  profilanswer
 

nicryc a écrit :

Non pardon c'est pas Vista, c'est Windows 7.
Un virus qui force le CPU de fonctionner à 100% ou ralentit voire éteint le ventirad, ça peut abimer le matos à cause de la chaleur, c'est probable.

 

Non comme je l'ai dit j'ai essayé de booter sur une clé USB avec Fedora 25 Gnome et c'est toujours aussi lent, donc ça peut pas être la faute de petit logiciels indésirables.


En principe, un excès de chaleur oblige le processeur à ralentir pour ne pas trop chauffer, voire provoquer l'arrêt, pas détruire le matériel.
C'est peut être une des causes de ralentissement.
Que la machine soit lente y compris avec Linux, n'empêche pas que Windows 7 puisse être ralenti par un tas de petits indésirables.
Le disque peut aussi créer des lenteurs à cause de défauts de surface mais elles sont assez violentes, on peut faire un test avec hdtune ou Minitool partition wizard (tout gratuit).
Le processeur est quand même un peu faible même par rapport à d'autres de cette époque.
J'ai encore un PC en E8400 qui est très acceptable (même s'il est le plus souvent à l'arrêt...), et la comparaison de performances avec un E300 donne ça:
http://www.cpu-world.com/Compare/2 [...] E8400.html
Il faudrait surtout comparer les performances actuelles, avec celles qu'elles étaient à une période où il ne semblait pas y avoir de gros problème.

 

Et Windows 7 a aussi un problème de défaut du mécanisme de mise à jour qui peut perturber:
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0

Message cité 1 fois
Message édité par yf38 le 29-08-2017 à 07:52:22
n°3282145
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 29-08-2017 à 09:50:25  profilanswer
 

nicryc a écrit :

AMD E-300 en version 64 bits et 1,6 Gio de RAM disponible.
Et non il n'est pas tout jeune non plus.  :p


 
A l'heure actuel, 1,6Go de RAM (probablement 2Go physique avec une partie alloué à la CG), c'est vraiment obsolète...  [:kleia]
 
L'OS doit se servir à fond de la mémoire virtuel..., et si le disque dur n'est pas rapide, tu te retrouve avec un PC ultra lent...  
 

nicryc a écrit :


Peut être un virus qui a abimé les composants matériels ou peut-être juste ma grand-mère à force de mauvaises manips'. Qu'est-ce que vous en pensez ?


 
A mon avis, il faut rajouter de la RAM (3Go mini, voir 4Go...), changer le disque dur par un plus rapide (SSD), et réinstaller windows proprement (sans logiciel pré-installés qui se lancent au démarrage), ça devrait déjà grandement améliorer l'ensemble.  ;)

Message cité 1 fois
Message édité par Elias de Kelliwich le 29-08-2017 à 09:53:44
n°3282161
DayWalker ​II
Marchez dans ma lumière !
Posté le 29-08-2017 à 11:12:50  profilanswer
 

... et éviter d'allouer autant de mémoire à la carte video !


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°3282166
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 29-08-2017 à 11:25:35  profilanswer
 

DayWalker II a écrit :

... et éviter d'allouer autant de mémoire à la carte video !


 
Si il met 4Go de ram, il peut en allouer un peu, mais effectivement, c'est pas essentiel... (surtout que c'est pas un ordi pour faire du jeu)  ;)  
 
Mais avec 2Go, autant ne pas en allouer du tout, et laisser la mémoire graphique de base...  :jap:


Message édité par Elias de Kelliwich le 29-08-2017 à 11:28:59
n°3282199
flash_gord​on
Posté le 29-08-2017 à 14:33:13  profilanswer
 


 
C'était déja une brouette quand il est sorti, je vois même pas comment ça peut être utilisable aujourd'hui. C'est même moins puissant qu'un atom de 2010. Ce truc était déja lent quand elle l'a acheté.
 
Je suis prêt à parier que c'est un HP, il n'y a qu'eux qui ont osé inonder le marché de desktop/laptop/tout en uns pas cher avec ces trucs pas utilisables, juste pour fourguer des ordis à 300€.
 

Elias de Kelliwich a écrit :


 
A mon avis, il faut rajouter de la RAM (3Go mini, voir 4Go...), changer le disque dur par un plus rapide (SSD)


 
 
Pas la peine de rajouter de la ram ou autre, ce sera de l'argent gaché.
 
A la place de Windows et Linux, essaie ça : https://www.neverware.com/freedownload
 
Si même ça ça rame, y'a rien à faire. C'était un ordi à 300€ en 2011, l'acharnement thérapeutique ça sert à rien.
 
 

yf38 a écrit :


J'ai encore un PC en E8400 qui est très acceptable (même s'il est le plus souvent à l'arrêt...), et la comparaison de performances avec un E300 donne ça:
http://www.cpu-world.com/Compare/2 [...] E8400.html


 
Il n'y a pas vraiment de comparaison de performances là. Juste un peu de théorie, tu peux comparer de l'arm avec du x86 avec ce genre de trucs sans obtenir de résultat pertinent.
 
Si tu veux parler chiffres, ton Core2Duo, c'est 2160 sur CPMark. Le E300 c'est 600. Juste 600.
Incomparable avec ton Core2Duo. Si tu veux le comparer à quelquechose de connu, ça vaut à peu près un Athlon XP 3400+

Message cité 1 fois
Message édité par flash_gordon le 29-08-2017 à 15:03:06
n°3282205
tical2000
Chat va ?!!?
Posté le 29-08-2017 à 15:38:17  profilanswer
 

C'est ce que je me disais aussi.  J'ai dans un coin un NUC (de l'année dernière) avec un celeron N3050, passmark de 800, c'est une véritable horreur...

n°3282206
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 29-08-2017 à 15:40:44  profilanswer
 

flash_gordon a écrit :


Incomparable avec ton Core2Duo. Si tu veux le comparer à quelquechose de connu, ça vaut à peu près un Athlon XP 3400+


 
Ceci dit, un Atlhon XP 3400+ pour faire de la bureautique et des jeux flash sous Win 7, ça suffisait...  :D
 
Fut une époque, j'avais un Pentium III 1Ghz, avec beaucoup de RAM et des disques SCSI u2w en RAID sous Win 2000, il était super fluide pour de la bureautique (et même pour des jeux avec une Voodoo II)..., et pourtant c'était un CPU qui ferait un passmark de misère aujourd'hui...  :o
 
Perso, je pense que la RAM, et la rapidité des disques dur compte bien plus que le CPU, en tout cas pour un usage bureautique...  
 
Bon faut dire mon vieux Pentium III, il avait aussi une carte graphique Matrox haut de gamme, une carte SCSI ADAPTEC U2W avec de la mémoire embarqué pour le RAID, et coutait super cher à l'époque... (j'ai connu des dual core neuf qui étaient plus lent que lui).  :D

Message cité 1 fois
Message édité par Elias de Kelliwich le 29-08-2017 à 15:57:56
n°3282212
yf38
Posté le 29-08-2017 à 16:24:33  profilanswer
 

Oui, je me suis un peu trompé de lien pour la comparaison.
Quelque chose de plus sérieux:
http://www.youcpu.com/en/compare/I [...] 0-Graphics
Donc bien plus lent qu'un E8400 né 3 ans avant, mais  notebook / desktop.
Mais on s'écarte un peu de la question, qui était le débit réseau en wifi.
Même si la perf. cpu compte encore faut-il que l'ensemble ne soit pas saturé par des taches de fond ou autres indésirables.
Au fait, quel est le débit mesuré avec Degrouptest test de débit.
http://www.degrouptest.com/test-debit.php

 

à titre de comparaison, avec de la fibre Orange 100Mb/s j'ai en descendant:
PC en i7 4770s 16GB ram en filaire Ethernet:                                      107Mb/s
PC en P8400 4GB ram (Thinkpad X200) en wifi N Livebox play Orange:   77Mb/s
Il y a une grande difference de perf. entre les processeurs et le portable est en wifi, pourtant le test de débit du portable n'est pas calamiteux.
Il se comporte aussi de manière bien fluide sous Windows 10, avec un SSD...
Dans les bench le E300 est vers 600 alors que le P8400 n'est que vers 1500.
https://www.cpubenchmark.net/cpu.ph [...] 40+2.26GHz
https://www.cpubenchmark.net/cpu.php?cpu=AMD+E-300+APU

 

Message cité 1 fois
Message édité par yf38 le 29-08-2017 à 17:25:17
n°3282218
flash_gord​on
Posté le 29-08-2017 à 17:55:41  profilanswer
 

yf38 a écrit :


Dans les bench le E300 est vers 600 alors que le P8400 n'est que vers 1500.


 
ça reste plus du double.
Le E300 a à peine de quoi lancer windows, le P8400 a de quoi faire tourner windows + effectuer quelques taches à coté.
 

Elias de Kelliwich a écrit :


Perso, je pense que la RAM, et la rapidité des disques dur compte bien plus que le CPU, en tout cas pour un usage bureautique...  


 
Comme pour tout, ça vaut jusqu'à une certaine limite.
Le E300 est en dessous de la limite. Tu peux lui mettre 16GB de ram et le dernier OCZ, ça restera un gigantesque goulot d’étranglement. Je suis même prêt à parier que c'est un tel goulot d'étranglement que tu ne verras aucun changement avant après SSD. Oui, à ce point.

Message cité 1 fois
Message édité par flash_gordon le 29-08-2017 à 17:59:49
n°3282225
yf38
Posté le 29-08-2017 à 20:10:11  profilanswer
 

Ma comparaison du Thinkpad X200 par rapport au portable avec AMD E300 c'était pour dire que si le Thinkpad X200 se comportait parfaitement bien y compris avec un débit wifi de 77Mb/s par rapport au max de 107 obtenu avec le i7 4770s , alors si le PC E300 rame à mort ce n'est pas seulement à cause de la performance moitié du cpu, même si ça y contribue, et je ne suis pas fan d'AMD, je n'en ai aucun.
Il y a autre chose.

 

Pour le débit (qu'on ne connaît pas) le contrôleur, son driver, la box interviennent, il n'est peut-être qu'en wifi G, ce qui n'arrange pas.
ça peut expliquer qu'un téléphone en wifi N ait un meilleur débit que le PC en wifi G et qu'un Linux ne soit pas meilleur parce que le contrôleur est le même.
Mais il faut donner les mesures !

 

Pour l'explorateur qui rame, le disque dur n'est peut-être pas innocent, pour des raisons de mauvais état, ou de fragmentation calamiteuse.
Et pour l'ensemble, il faut nettoyer les indésirables et comme c'est le plus simple, autant commencer par ça.


Message édité par yf38 le 29-08-2017 à 20:16:52
n°3282232
DayWalker ​II
Marchez dans ma lumière !
Posté le 29-08-2017 à 23:20:28  profilanswer
 

flash_gordon a écrit :


Je suis même prêt à parier que c'est un tel goulot d'étranglement que tu ne verras aucun changement avant après SSD. Oui, à ce point.


 
Quand même pas :)
Même un vieux P4 + 2 Go de RAM gagnait énormément en agrément d'utilisation à tourner sur SSD. Mais clairement, ca ne vaut pas le coup d'y mettre bcp de tune. Personnellement, si je pouvais régler la bête "au poil de cul", je réduirais la quantité de mémoire pour le GPU, et j'ajusterais tout ce qui tourne pour qu'à vide, ce soit vers les 900 Mo de charge, et 50 processus environ. (ca revient à désactiver pas mal de processus, et donc, il faut savoir ce qu'on fait !).
 
2 Go passerait alors pile poile... pour faire de la bureautique et surf léger. Si c'est pour mettre des annonces LBC, un peu de surf, lire ses mails, et taper un ou deux documents textuels de temps à autre, même avec 10, ca peut le faire.


Message édité par DayWalker II le 29-08-2017 à 23:20:53

---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Virus/Spywares

  Corrélation entre puissance d'un appareil et vitesse réseau ?

 

Sujets relatifs
Urgent !! Schéma du réseau sur AutocadPavé numérique et carte réseau jamais détectés au 1er boot
Impossible de copier/coller des fichiers dans un dossier reseauBug réseau ?
win10, reseau visible de facon aleatoire2 réseaux différents sur une seule carte réseau
raccourcis clavier pour dé/activer le réseau.Choisir une lettre non proposée pr un lecteur réseau
batch au démarrage pour carte réseauVitesse de transfère extrêmement lente
Plus de sujets relatifs à : Corrélation entre puissance d'un appareil et vitesse réseau ?



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR