Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
885 connectés 

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

[tuto] Exchange 2007 autonome

n°2923440
christophe​_d13
L'efficacité à tout prix.
Posté le 13-01-2010 à 14:02:55  profilanswer
 

Reprise du message précédent :
C'est parce qu'il faut installé le certificat dans Internet Explorer et que c'est une vraie galère !
L'idéal est d'avoir un certificat généré par une autorité.
 
Voici un tuto que j'avais écrit :

Citation :

Utilisation avec le navigateur Internet Explorer
Microsoft recommande l'utilisation de la version 7 ou 8 de son navigateur pour une utilisation optimale, mais cela fonctionne aussi avec la version 6.
Lors de la première utilisation, un message indique "Le certificat de sécurité de ce site Web présente un problème".
Vous devez suivre SCRUPULEUSEMENT les étapes suivantes :
1 - Imprimez cette notice !
2 - Faites bouton droit sur le lien du certificat ci-contre : http://www.monentreprise.fr/moncertificat.cer
3 - Cliquez sur "Enregistrer la cible sous..."
4 - Dans la partie de gauche de la fenêtre Enregistrer sous, se trouve l'icône du bureau. Cliquez dessus puis cliquez sur le bouton "Enregistrer"
5 - Fermez la fenêtre de téléchargement
6 - Fermez toutes les fenêtres du navigateur Internet Explorer (sinon la procdéure ne fonctionnera pas)
7 - Ouvrez le menu Démarrer puis, dans Exécuter (sous Windows XP) ou dans le champs nommé Rechercher les programmes et fichiers (sous Windows Vista/Seven)
8 - Saisissez inetcpl.cpl puis validez avec la touche Entrée
9 - Cliquez sur l'onglet "Contenu" puis sur le bouton "Certificats"
10 - Avec les petites flèches sur la droite, faire défiler les onglets jusqu'à voir Autorités principales de confiance ou Autorités de certification racines de confiance et cliquez dessus.
11 - Cliquez sur le bouton Importer puis sur Suivant pour atteindre la saisie du nom du fichier à importer.
12 - Cliquez sur le bouton Parcourir, puis cliquez sur l'icône du bureau afin de sélectionner un fichier de certificat de sécurité nommé "jocatop-mail"
13 - Cliquez sur le bouton Ouvrir puis sur le bouton Suivant
14 - Cliquez de nouveau sur le bouton Suivant puis cliquez sur le bouton Terminer
15 - Une fenêtre d'avertissement de sécurité vous demande de valider, cliquez sur le bouton Oui
16 - Un message indique L'importation s'est terminée correctement, cliquez sur OK
17 - Dans la fenêtre des certificats, cliquez sur Fermer puis sur OK
18 - Ouvrez votre navigateur puis connectez-vous à la messagerie. Bonne utilisation.


---------------
http://www.ikalizer.fr
mood
Publicité
Posté le 13-01-2010 à 14:02:55  profilanswer
 

n°2923453
liar
Posté le 13-01-2010 à 14:26:38  profilanswer
 

christophe_d13 a écrit :

C'est parce qu'il faut installé le certificat dans Internet Explorer et que c'est une vraie galère !
L'idéal est d'avoir un certificat généré par une autorité.
 
Voici un tuto que j'avais écrit :

Citation :

Utilisation avec le navigateur Internet Explorer
Microsoft recommande l'utilisation de la version 7 ou 8 de son navigateur pour une utilisation optimale, mais cela fonctionne aussi avec la version 6.
Lors de la première utilisation, un message indique "Le certificat de sécurité de ce site Web présente un problème".
Vous devez suivre SCRUPULEUSEMENT les étapes suivantes :
1 - Imprimez cette notice !
2 - Faites bouton droit sur le lien du certificat ci-contre : http://www.monentreprise.fr/moncertificat.cer
3 - Cliquez sur "Enregistrer la cible sous..."
4 - Dans la partie de gauche de la fenêtre Enregistrer sous, se trouve l'icône du bureau. Cliquez dessus puis cliquez sur le bouton "Enregistrer"
5 - Fermez la fenêtre de téléchargement
6 - Fermez toutes les fenêtres du navigateur Internet Explorer (sinon la procdéure ne fonctionnera pas)
7 - Ouvrez le menu Démarrer puis, dans Exécuter (sous Windows XP) ou dans le champs nommé Rechercher les programmes et fichiers (sous Windows Vista/Seven)
8 - Saisissez inetcpl.cpl puis validez avec la touche Entrée
9 - Cliquez sur l'onglet "Contenu" puis sur le bouton "Certificats"
10 - Avec les petites flèches sur la droite, faire défiler les onglets jusqu'à voir Autorités principales de confiance ou Autorités de certification racines de confiance et cliquez dessus.
11 - Cliquez sur le bouton Importer puis sur Suivant pour atteindre la saisie du nom du fichier à importer.
12 - Cliquez sur le bouton Parcourir, puis cliquez sur l'icône du bureau afin de sélectionner un fichier de certificat de sécurité nommé "jocatop-mail"
13 - Cliquez sur le bouton Ouvrir puis sur le bouton Suivant
14 - Cliquez de nouveau sur le bouton Suivant puis cliquez sur le bouton Terminer
15 - Une fenêtre d'avertissement de sécurité vous demande de valider, cliquez sur le bouton Oui
16 - Un message indique L'importation s'est terminée correctement, cliquez sur OK
17 - Dans la fenêtre des certificats, cliquez sur Fermer puis sur OK
18 - Ouvrez votre navigateur puis connectez-vous à la messagerie. Bonne utilisation.



 
 
Bah écoute j'ai déja fait cette manip' avec un certificat que j'ai télécharger sur le client à l'url http/stage1/certsrv
Je l'ai ensuite bien importer comme toi tu l'as fait.
J'ai après ça fait une demande de certificat sur mon serveur, et non un certificat auto-signé, le certificat s'installe correctement mais j'ai encore et tjr le message d'erreur :(
 
Merci quand même, si t'as une autre idée je suis preneur  :sol:

n°2923483
liar
Posté le 13-01-2010 à 16:51:41  profilanswer
 

Finalement c'est bon, c'est parce que mon serveur, qui est sur machine virtuelle, et mon client n'étaient pas sur le même domaine :)
J'ai donc modifier le fichier hosts de Windows en ajoutant l'adresse de mon serveur ainsi que le lien d'owa

n°2927072
sierramike
Posté le 02-02-2010 à 00:49:23  profilanswer
 

Je@nb a écrit :

d'où la virtualisation :o


 
En effet, j'abonde en ce sens mais il ne suffit pas de dire "virtualisation", il faut aussi se fendre de licences supplémentaires pour l'OS, ça allourdit encore la facture ...
 
Ceci dit, ce tuto a tout de même été d'une grande aide pour démarrer rapidement sur une nouvelle install d'un Exchange 2007, et je t'en remercie. Ceci dit, il me reste un souci : OWA ne fonctionne pas. J'ai bien l'écran d'ouverture de session, j'y saisis login/mot de passe, puis j'ai une erreur HTTP400 Requête incorrecte ...
 
Je continue à chercher mais si à première vue quelqu'un a eu ce problème il a peut être une piste pour chercher ?
 
Edit : j'ai trouvé ... J'y accédais avec http://192.168.x.y/owa, or il voulait http://machine.domaine.local/owa ... Ce qui me pose d'ores et déjà un problème : de l'extérieur il sera appelé à partir de http://mail.domaine.com (redirection NAT par un routeur), par contre en interne ça devra être http://mail.domaine.local ... Comment faire pour configurer les deux à la fois ?


Message édité par sierramike le 02-02-2010 à 01:01:20
n°2935133
christophe​_d13
L'efficacité à tout prix.
Posté le 16-03-2010 à 10:03:31  profilanswer
 

Si tu fais la résolution de l'adresse "machine.domaine.local", ça te donne une adresse IP du genre... 192.168.x.y...
Pour l'accès à OWA, il te faut saisir :
https:\\192.168.x.y\owa
ou
https:\\machine.domaine.local\owa
 
Tu as du oublier le "s" de https.
 
Ensuite pour ta redirection... ça va être une redirection en https et pas http. Tu peux aussi créer une page http qui te renvoi en https.
Mais dans tous les cas, il te faudra sur ton routeur rediriger le port 443 (HTTPS)... et sur ton hébergeur il te faut fixer ton adresse ip statique pour que ton mail.domaine.com pointe chez toi.
Enfin, pour permettre de ne pas saisir "/owa" à la fin, je crois que je l'ai déjà expliqué, mais si c'est pas le cas, y a pas mal de tuto sur le net.


---------------
http://www.ikalizer.fr
n°3015019
silverskin
Posté le 07-11-2011 à 14:33:14  profilanswer
 

Je déterre ce post qui m’a grandement servi pour mettre en place une machine de test Exchange 2010.
Voici dans les grandes lignes notre architecture :
Serveur AD Windows 2003
Serveur Exchange 2010 sous Windows 2008 R2
1 nom de domaine www.toto.fr chez Orange Business Service
50 mails en toto.fr chez Orange Business Service
1 mail test, contact@toto.fr pour réaliser tous mes essais sous Exchange et dons une seule boîte de configurée sur le serveur Exchange.
J’utilise la même config que le tuto, c’est à dire l’utilisation de pullmail pour recevoir les mails.
Je peux envoyer des mails, recevoir des mails via OWA, Outlook et iPhone, mais sous certaines conditions.
Voici mon problème : lorsque j’envoie un mail à une adresse xxx@zzz.com pas de problème. Ce dernier reçoit bien mon mail. En revanche lorsque j’envoie un mail à une adresse xxx@toto.fr le serveur Exchange cherche, et bien sûr ne trouve pas l’utilisateur xxx@toto.fr seul contact@toto.fr existe. Je ne souhaite pas paramétrer tous mes comptes sous Exchange. Comment faire pour avoir une gestion mixte (Exchange et Internet) des adresses avec le domaine @toto.fr ?

n°3015028
Je@nb
Modérateur
In ze cloud
Posté le 07-11-2011 à 15:11:36  profilanswer
 

Ne pas avoir ton domaine autoritaire

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Office 2007, Impression[REQ] Comment convertir du open office en word 2007 fidèlement
Récupération emails hors connexion à partir d’un compte Exchange OutloProblème envoi de mails sous Outlook 2007
Office 2007Help ! Mon system s'est restauré à date de 2007
[Access2000-2007] Adresse MAC, texte ou char ?Importatations de "Dossiers publics" dans outlock 2007
[Exchange 2007] Liaison POP3/SMTP / Redirection / Réplication de mails 
Plus de sujets relatifs à : [tuto] Exchange 2007 autonome



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR