Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
1448 connectés 

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

supprimer programmes inutiles au démarrage de windows

n°2903374
caviar
Posté le 23-10-2009 à 16:12:45  profilanswer
 

Reprise du message précédent :
 Rapport ci-joint de AD-Remover
 
         http://cjoint.com/?kxqeQjHeHK
                                             
         Je poste bientôt le nouveau rapport RSIT  :)
                     

mood
Publicité
Posté le 23-10-2009 à 16:12:45  profilanswer
 

n°2903426
caviar
Posté le 23-10-2009 à 16:50:29  profilanswer
 

                 Rapport ci-joint de RSIT info.txt
                  http://cjoint.com/?kxqVr8PSFs

n°2903431
caviar
Posté le 23-10-2009 à 16:54:45  profilanswer
 

                             Rapport ci-joint de RSIT Log. txt
 
                               http://cjoint.com/?kxqZArDONC

n°2903467
Adaron
Posté le 23-10-2009 à 17:39:56  profilanswer
 

Très bien, il n'y a plus de traces de Navipromo et ton Pc n'est plus infecté, cette fois c'est bon ;)
 
Pour ton message d'erreur sur le portail d'Orange, ça vient en fait de ton Adobe Reader, qui n'est d'ailleurs pas mis à jour ce qui représente une assez importante faille de sécurité. En désinstallant Adobe Reader et en réinstallant la dernière version, tu ne devrais plus avoir ce problème.
 
Derniers conseils et fin du nettoyage :
 
1) Les barres d'outils => Elles s'installent souvent en supplément avec un logiciel gratuit. En plus d'être inutiles, elles encombrent les navigateurs et les rendent instables. Certaines barres d'outils sont carrément néfastes et récoltent des informations personnelles pour les communiquer à d'autres personnes, ce qui pourrait conduire à une pub intempestive ciblée, par exemple. A éviter.
 
2) Attention à ce que tu installes parmi les logiciels gratuits, pour ne pas attraper d'autres infections comme Navipromo (ce n'est pas la seule). Lis attentivement les conditions avant d'accepter (si le programme affiche de la pub par exemple, c'est mentionné dedans en toutes lettres...), et décoche tous les produits supplémentaires qui te sont proposés (barres d'outils, sponsors...)
 
3) Tu voulais supprimer des programmes inutiles au démarrage non? ^^
 

  • Lance le logiciel de diagnostic HijackThis, que RSIT a installé ici :


C:\Program Files\trend micro\roy marcel.exe      
 

  • Clique alors sur "Do a system scan only"
  • Coche toutes ces lignes qui sont inutiles :


R3 - URLSearchHook: Yahoo! Toolbar avec bloqueur de fenêtres pop-up - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)  
O4 - HKCU\..\Run: [swg] "C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe"    => Google®Toolbar
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe    => Microsoft®NT CTF Loader
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE LOCAL')    => Microsoft®Windows NT
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')    => Microsoft®Windows NT
O4 - HKUS\S-1-5-21-1788857428-2546892088-61841692-1007\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe (User 'roy claude')    => Microsoft®NT CTF Loader
O4 - HKUS\S-1-5-21-1788857428-2546892088-61841692-1007\..\Run: [swg] "C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe" (User 'roy claude')    => Google®Toolbar
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')    => Microsoft®Windows NT
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')    => Microsoft®Windows NT
O4 - Global Startup: Acrobat Assistant.lnk = C:\Program Files\Adobe\Acrobat 5.0\Distillr\tmp\DistId~l.ock      
 

  • Une fois cochées, clique alors sur FixChecked.


Tu peux également cocher toutes les lignes commençant par 016, et faire pareil.
 
4) Pour le surf sur le net, FireFox est réputé comme étant un navigateur plus sûr qu'Internet Explorer. Si ce n'est pas encore fait et si tu le souhaites, tu peux le télécharger -ici-
 
Dans tous les cas, je te conseille fortement le module de sécurité WOT qui t'avertira des sites web dangereux.
 
- Tu peux l'avoir pour Fire Fox sur ce lien
- Ou sur celui-ci si tu veux le mettre sur Internet Explorer.
 
5) Logiciels de protection  
 
- Antivirus : Avast est un bon antivirus, mais trop lent au niveau de la mise à jour de leur labos, ils ont plusieurs jours de retard par rapport à d'autres antivirus, ce qui fait que l'utilisateur d'avast n'est pas protégé contre les menaces les plus récentes pendant un laps de plusieurs jours. Je te conseille de le remplacer par un autre antivirus gratuit comme Antivir ou AVG8 (la version 9 sera disponible bientôt).
 
Pour plus d'infos, voici les liens vers deux articles intéressants qui datent mais dont le contenu est actuellement toujours vrai :
 
- Avast vs Antivir
- Avast vs Antivir vs AVG 8
 
- Antispyware : J'ai vu que tu avais Ad-Aware, logiciel peu efficace mais qui consomme pourtant des ressources système. Pour info, AVG 8 gratuit comprend un antispyware intégré. Autrement, tu pourrais remplacer Ad-Aware par Spybot (plus efficace et a la possibilité de vacciner).
 
En complément, garde Malwarebytes' Anti-Malware qui est un très bon malware généraliste, et fais des scans régulièrement. Ce n'est pas un logiciel de protection, mais de détection et de suppression.
 
Garde également Ccleaner, très utile.
 
6) Mets à jour ton ordinateur => chaque mise à jour effectuée est une faille de sécurité à exploiter en moins. Ici, Internet Explorer et Adobe Reader ne sont pas à jour.
 

  • Tu peux télécharger Internet Explorer 8 -ici-
  • Pour Adobe Reader, désinstalle ta version actuelle (trop ancienne...) dans Panneau de Configuration -> Ajout/Suppression de programmes... Et installe Adobe Reader 9.2 à partir de ce lien.


(Pense à décocher la barre d'outils Google avant de cliquer sur Télécharger.. souviens-toi de ce que je t'ai dit dans 1) :) )
 
Maintiens régulièrement Windows (avec Windows Update) et tous tes autres logiciels à jour.
 
7) Il faut maintenant Purger la restauration système pour supprimer d'éventuelles restes d'infections qui se réfugient parfois dedans pour revenir plus tard. Fais ça :
 

  • Clique sur Démarrer -> Accessoires -> Outils système -> Restauration du système
  • Clique ensuite sur "Paramètres de la restauration système" (le lien bleu qui se trouve sur la gauche)
  • Dans la nouvelle fenêtre, coche "Désactiver la restauration du système", et valide en cliquant sur Appliquer, puis sur Ok


Refais ensuite la manip en sens inverse pour réactiver la restauration système (décoche la case) -> Appliquer, puis Ok.
 
Pour finir, créé un point de restaution sain :
 

  • Retourne dans Restauration du Système et coche "Créer un point de restauration" -> clique sur Suviant
  • Donner-lui un nom (de ton choix mais assez parlant => "après désinfection" par exemple) et clique sur Créer.


8) En dernier lieu, je t'invite à lire (ou à télécharger) ce dossier au format PDF sur la sécurité et la prévention qui t'en apprendra un peu plus sur les virus et t'aidera à les éviter. Environ 10min de lecture très instructive et utile.
 
 
Si tu as des questions, n'hésite pas ;)


Message édité par Adaron le 23-10-2009 à 17:49:33
n°2903480
Adaron
Posté le 23-10-2009 à 17:53:03  profilanswer
 

Excuse-moi, j'oubliais.
 
Pour nettoyer ton Pc de tous les outils qu'on a utlisé (OTM, RSIT, Navilog etc) :
 

  • Télécharge Toolscleaner sur ton Bureau  
  • Double-clique sur ToolsCleaner2.exe, puis clique sur Recherche et patiente pendant le scan.
  • Clique sur Suppression pour finaliser.  
  • Tu peux aussi supprimer les fichiers temporaires.  
  • Clique sur Quitter, un rapport doit alors apparaître.


Enfin, supprime ToolsCleaner manuellement.
 
S'il n'a pas tout supprimé, tu peux supprimer toi-même ce qu'il a éventuellement laissé.


Message édité par Adaron le 23-10-2009 à 17:53:34
n°2903565
caviar
Posté le 23-10-2009 à 20:20:34  profilanswer
 


         Bonsoir Adaron
 
        Merci encore pour le concours aimable et efficace que tu as bien voulu m'apporter jusqu' à la fin de cet échange "au long cours..." qui m'a été très pofitable.
J'apprécie aussi tout particulièement les informations et conseils que tu m'as donnés et qui me seront sans doute très utiles, car je n'ai pas une grande expérience en informatique. C'est bien là en effet où il faut non seulement des connaissances mais aussi une grande pratique.
        Je vais déjà suivre tous les bons conseils que tu m'as donnés. Je ne peux que regretter de ne pas savoir si, le cas échéant, j'aurai la chance de ne pas bénéficier une fois de plus de ton aide, ne sachant pas où et comment je pourrais te consulter. Vive la communauté informatique ! Bien Cordialement.
 
                                                                                    :hello:  

n°2904661
Adaron
Posté le 26-10-2009 à 09:44:07  profilanswer
 

Bonjour ;)
 
Pas de soucis, content d'avoir pu t'aider :)
 
En te donnant ces quelques conseils, c'est aussi pour t'éviter de revenir avec une nouvelle infection ;)
 
Mais si jamais tu avais besoin d'un coup de main, je reste joignable sur ce forum. Mon emploi de temps fais que j'ai dû faire un choix entre les différentes catégories du forum, et c'est donc dans Windows & Software -> Virus/Spyware que je passe le plus souvent ^^
 
D'ailleurs c'est mido70 qui a remarqué le navipromo en passant ici et me l'a signalé, donc je suis venu voir.
 
En tout cas, n'hésite pas à m'envoyer un MP en cas de besoin, je le verrai et te répondrai.
 
Bonne continuation à toi :)
 
P.S : Au fait, merci pour ta patience car je reconnais que ce fut un peu long.. mais il était étonnament persistant ce navipromo ^^


Message édité par Adaron le 26-10-2009 à 11:49:56
n°2904824
caviar
Posté le 26-10-2009 à 14:41:14  profilanswer
 

 Bonjour :)
 
  Très content de pouvoir poursuivre le dialogue dans un domaine qui t'est familier, dialogue qui me sera certainement utile et, pourquoi pas, ainsi qu'à d'autres également.    
 
  1) J'ai nettoyé les restes de la désinfection, comme tu m'y as invité avec " Toolscleaner". Le bilan de cette infection est impressionnant ( 23 dossiers infectés-575 fichiers, + la clef et les éléments du registre). Je suppose que la suppression de "Navipromo" a permis de nettoyer complètement tous ces dossiers et fichiers infectés?...
   
2) J'ai supprimé d'autre part la barre d'outils de Google dont je me servais souvent pour des recherches. Cela ne complique pas beaucoup les recherches (2 ou 3 clics de plus pour arriver à la page de Google, mais ma femme la trouvait quand même très pratique ...
   
3) J'avais supprimé déjà "Adobe reader 5" (mais le nom n'a pas pu être supprimé de la liste). Je l'avais remplacé par "Foxit Reader", récent, très lèger et répondant à mes besoins. J'ai supprimé également ce dernier et remplacé, compte tenu de ce que tu m'as conseillé, par "Adobe Reader" 9.20 dernière version mise à jour le 15.10.09.(238 Mo après installation...). A ce propos, pourquoi 2 icônes sur mon bureau: 1) Adobe Reader 9.20.fr.F R exe -2) Adobe Reader 9 . Je suppose que cette dernière doit être supprimée du bureau...
 
4)  J'ai bien constaté la disparition, à la suite de cette installation, des fenêtres publicitaires sur mon portail Orange, mais non pas du message d'erreur de Windows que j'avais posté sur le forum le 15.10.09.
 
Je vais continuer courageusement la poursuite de ces opérations..@ +  :)  

n°2904963
Adaron
Posté le 26-10-2009 à 17:43:56  profilanswer
 

1) Oui, c'est ok. En fait le nombre était plutôt impressionnant, mais c'étaient surtout des restes de SpamBlockerUtility => spyware et arnaque, apparemment. A éviter ^^
 
2 Si toi ou quelqu'un d'autre s'en sert et la trouve pratique, tu peux remettre la barre d'outils Google si tu le souhaites. Ce n'est pas super contraignant si elle est la seule...
 
3) Deux icones sur le Bureau? La première doit correspondre au fichier d'installation que tu as téléchargé. Et la seconde doit être l'exécutable d'Adobe Reader (un raccourci). Je pense que tu peux supprimer la première.  
 
4) Concernant la pub, ce n'est pas l'installation d'Adobe Reader qui l'a faite disparaître. La pub venait de navipromo, et maintenant il n'est plus là ;)
 
Par contre c'est étrange que ton message d'erreur apparaît toujours... Peut-être une ancienne erreur d'une vielle installation / désinstallation...


Message édité par Adaron le 26-10-2009 à 17:46:13
n°2906373
caviar
Posté le 29-10-2009 à 17:29:05  profilanswer
 


  Bonjour  :)  
 
  C'est encore moi..Tenant compte de tes conseils, j'ai téléchargé le dossier au format PDF sur la sécurité et la prévention. Effectivement très instructif et très utile pour tous les internautes.
 
  Pour le remplacement de l'antivirus Avast, j'attendrai la nouvelle version 9 de AVGB, qui doit comprendre, suivant ce que tu m'as dit, un antispyware intégré.
  Il me restera donc à:
 
  1°) terminer la suppression des programmes inutiles au démarrage, avec le logiciel "Hijack This".
  2°) remplacer Internet Explorer par FireFox, mais j'hésite encore, ne sachant pas si cette opération ne suscitera pas de nouvelles difficultés.
  3°) télécharger le module de sécurité WOT.
  4°) purger la restauration du système
 
  Vu l'ampleur de la tâche, ce n'est pas inutile de faire le point...quitte à se répéter.
   
  Je termine en te rappelant le plus embêtant dans l'immédiat: le message d'erreur de Windows (fichier inconnu), que j'ai posté le 15/10/09, n'a toujours pas disparu de mon écran. Il apparaît systématiquement sur mon portail orange, à chaque connexion.
  J'ai fait ce matin un nouveau scan avec "AVAST" qui n'a rien détecté et un autre cet après-midi avec "Malwarebytes Anti-malware" (recherche rapide -> "aucun élément nuisible détecté". Le problème reste donc en suspens.  @+   :)  
   

mood
Publicité
Posté le 29-10-2009 à 17:29:05  profilanswer
 

n°2906548
caviar
Posté le 30-10-2009 à 09:32:20  profilanswer
 

Bonjour Adaron  :)  
 
Je suis navré. Je m'aperçois que je ne peux plus accèder directement à notre discussion, sans doute à la suite d'une fausse manip. (suppression involontaire du drapeau rouge en haut à droite du cadre des messages). J'espère néanmoins que la présentation antérieure de nos échanges pourra être rétablie et que je pourrai recevoir une réponse de ta part. Merci encore. :(

n°2906630
Adaron
Posté le 30-10-2009 à 11:59:38  profilanswer
 

Bonjour Caviar,
 
Excuse-moi, je n'avais pas vu que tu avais répondu ^^
 
Pour FireFox, tu peux l'utiliser en plus (ou à la place) de Internet Explorer mais certainement pas remplacer IE par FF à proprement parler. Internet Explorer est lié à Windows et au système, il ne doit donc pas être enlevé ^^
 
Et tu n'es pas obligé non plus d'utiliser FireFox. Je t'ai simplement dit qu'il était plus sécurisé, et qu'il est récommendé de surfer avec, mais par exemple moi-même continue d'utiliser Internet Explorer (mais ça c'est par question d'habitude), en ayant les bons réflexes. Souvent ça suffit ^^
 

  • Fini la procédure de fin de désinfection => fais le premier point avec HijackThis que tu annonces plus haut et qu'il te reste à faire (avec les éléments à cocher), et dis-moi ensuite seulement si tu as toujours le problème de message d'erreur sur Orange.


Message édité par Adaron le 30-10-2009 à 12:00:28
n°2907451
caviar
Posté le 01-11-2009 à 22:19:05  profilanswer
 

 Bonsoir  :)  
 
  On y va plutôt doucement en fonction du temps dont on dispose..(Qui va piano...) :wahoo:  
 
 1) Comme prévu dans ton post du 23/10 (§ 3), j'ai pu supprimer les programmes inutiles au démarrage que tu m'as indiqués, à l'exception des deux suivants:
   
                   O4 - HKUS\S-1-5-21-1788857428-2546892088-61841692-1007\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe (User 'roy claude')    => Microsoft®NT CTF Loader  
                  O4 - HKUS\S-1-5-21-1788857428-2546892088-61841692-1007\..\Run: [swg] "C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe" (User 'roy claude')    => Google®Toolbar
 
explication probable : "user "roy claude" est le nom de ma femme qui a un compte utilisateur sur le même ordinateur.
 
  2) Une bonne nouvelle: après cette opération, j'ai eu l'agréable surprise de voir que le message d'erreur de Windows avait disparu.!
 
  3) J'allais télécharger ensuite I E 8, comme prévu, en "décochant" la barre d'outils Google, comme tu me l'as conseillé. Pour celà, j'ai appliqué la procédure indiquée par le Centre d'aide Barre d'outils de Google : cliquer sur l'cône en forme de clef de la barre d'outils - Dans l'onglet "outils", cocher (ou décocher) la case "Barre de recherche" - N'ayant pas vu une telle case dans "Outils", j'ai décoché la case "Définir et conserver Google comme moteur de recherche par défaut". Mais le moteur de recherche continue néanmoins à fonctionner. Question : Comment "décocher" efficacement cette barre d'outils sans la supprimer ?
 
4) Tenant compte de l'avis de l'animateur de ma cyberbase, j'ai l'intention de télécharger Fire Fox en plus de I E 8. Mais je crains alors de perdre le bénéfice des suppressions de programmes inutiles, en chargeant un peu trop mon ordi. qui commence à s'essoufler...Qu'en penses-tu ?  @ +  :wahoo:  

n°2907497
caviar
Posté le 02-11-2009 à 08:57:40  profilanswer
 


 Bonjour Adaron  :(  
 
 J'ai de nouveau une "publicité" sur mon portail d'Orange !... Je te l'envoie ci-joint.
 
                                       http://cjoint.com/?lciM1eTEhW  
 
Je suppose que cela provient du téléchargement de I.E.8 que j'ai fait hier soir. Il va donc falloir, sauf avis contraire de ta part, recommencer la désinfection avec "Navilog", J'espère que, avec la pratique acquise, cela sera moins long que la première fois...En m'excusant d'user et d'abuser de tes compétences. :-)  

n°2907526
Adaron
Posté le 02-11-2009 à 10:42:20  profilanswer
 

Bonjour ^_^
 
Je ne crois pas que la pub vienne d'une infection Navipromo. Celle-ci ne s'installe pas avec IE ou autres programmes légitimes.
 
A vrai dire je ne vois pas.
 
Mais si tu veux, tu peux faire un nouveau rapport avec RSIT pour que je puisse regarder, même si je ne pense pas qu'il doit y avoir déjà une nouvelle infection :lol:
 
Mais si tu veux avoir le coeur net, ça me dérange pas.
 
Content que tes autres soucis soient résolus :)
 
O4 - HKUS\S-1-5-21-1788857428-2546892088-61841692-1007\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe (User 'roy claude')    => Microsoft®NT CTF Loader  
 
Cette ligne est vraiment inutile, tu peux la Fixer sans crainte :)
 
En revanche, tu peux effectivement laisser celle correspondant à la barre d'outils Google, puisque utilisée apparemment.
 
Pour reprendre le tout :
 
1) Ok :)
 
2)  [:charlest]  
 
3) Inutile de t'embêter avec ça je pense, mais si tu y tiens je te donne la réponse ;)
 
4) FireFox ne doit pas encombrer ton ordi, en fait il n'est pas lourd du tout et fonctionne rapidement. Ce n'est pas pour rien si un grand nombre d'internautes l'utilisent. Tu peux y aller sans problèmes ;)

n°2907665
caviar
Posté le 02-11-2009 à 15:44:51  profilanswer
 

Comme tu me l'as proposé, je t'envoie le nouveau rapport de RSIT, en espèrant qu'il permettra de régler mon nouveau problème..
 
                                                           http://cjoint.com/?lcpEzFOGnQ  
                                                                                                               :-)
 
                                                                                                             

n°2907669
caviar
Posté le 02-11-2009 à 15:53:30  profilanswer
 

Après le rapport Info txt, voici le rapport Log txt   @+  :)
 
                                                         http://cjoint.com/?lcpVWZRhcO

n°2907719
caviar
Posté le 02-11-2009 à 17:10:05  profilanswer
 

Avant de télécharger le module de sécurité WOT et compte tenu de ce que tu m'as dit précédemment au sujet des barres d'outils, je préfèrerais quand même que tu me dises " Comment "décocher" la barre d'outils Google sans la supprimer" ? Merci.
 Je viens de purger la restauration du système, en suivant fidèlement la procédure que tu m'as indiquée. J'espère que ce n'était pas prématuré ?..
                                                                                                                                                                                                    :)    

n°2908624
Adaron
Posté le 05-11-2009 à 10:28:42  profilanswer
 

Bonjour,
 
Désolé pour le temps de réponse, pas mal de boulot en ce moment.
 
Pour la barre d'outils Google, il te suffit de lancer HijackThis et de cocher cette ligne :
 
O3 - Toolbar: Google Toolbar - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - C:\Program Files\Google\Google Toolbar\GoogleToolbar_32.dll
 
Puis de faire Fix Checked.
 
Mais il me semble que ça va la désactiver pour tous les utilisateurs, et non seulement pour toi... Si quelqu'un d'autre s'en sert, ce n'est pas très gênant si tu la laissais ^^
 
Ok pour la restauration système.
 
Sinon, je n'ai rien vu de suspect dans ton rapport.
 
La pub apparaît-elle toujours sur le portail d'orange?
 
Sinon j'ai une autre solution, mais applicable sur FireFox uniquement.

n°2908986
caviar
Posté le 06-11-2009 à 09:08:22  profilanswer
 

Bonjour
 
 Merci. pas de temps fixé pour les réponses !..
Pour la barre d'outils Google, ce serait effectivement compliqué et non sans risque de la désactiver.
La dernière fenêtre publicitaire sur le portail Orange a disparu aussi. J'espère qu'il n'y en aura plus...
J'ai téléchargé IE 8, mais il me semble qu'il faut le configurer et cela ne me semble pas très simple.
Je pense que je peux néanmoins sans plus tarder télécharger Fire Fox et le module de sécurité WOT ?
                                                                                       @ +     :-)

n°2909177
Adaron
Posté le 06-11-2009 à 18:10:59  profilanswer
 

Bonsoir :)
 
Ok pour la pub, tiens moi au courant ;)
 
Pour configurer IE8, cela n'en a pas l'air mais en fait c'est assez simple.
 
Je ne me souviens plus de l'ordre exact des options, mais il suffit de passer par la Configuration rapide et de faire : "Activer les sites suggérés".
 
Par la suite, tu pourras toujours le configurer par toi-même, si tu veux faire des modifications ou autre. Dis-moi si c'est bon ;)
 
Et effectivement, tu peux télécharger Fire Fox (tu n'auras pas à le configurer au lancement :lol:) et le module WOT. D'ailleurs, tu peux mettre WOT aussi bien sur FireFox que sur Internet Explorer.
 
Personnellement, je l'ai sur les deux ^^
 
Pour ça, voir mes deux liens dans mon post du 23-10-2009 à 17:39:56, dans le petit 4)  
(il y a un lien pour le WOT version IE, et un autre pour le WOT prévu pour FireFox)
 
A bientôt ^^


Message édité par Adaron le 06-11-2009 à 18:11:55
n°2910314
caviar
Posté le 11-11-2009 à 08:49:27  profilanswer
 

Bonjour Adaron  :)  
 
Déolé. J'ai perdu le fil de notre discussion que je viens de retrouver non sans peine. Voici le message que je t'ai envoyé récemment. Ne sachant pas si tu l'as reçu, je te l'envoie à nouveau..@+  
                                                           http://cjoint.com/?lliI5wePFc  
 
 

n°2910347
caviar
Posté le 11-11-2009 à 11:24:01  profilanswer
 

Suite...Puisque je t'ai retrouvé, je le souhaite sans intention d'abuser, j'en profite pour te signaler un autre problème de sécurité. Nous recevons régulièrement des messages indésirables, du type suivant (impossible de le transmettre par cjoint..) :--->"www.noicebond.com". ou "dantebucci.com". Quel moyen pour éviter ces "pourriels" ? :-))

n°2910348
Ex-Floodeu​r
La Source
Posté le 11-11-2009 à 11:25:01  profilanswer
 

Il y a aussi la possibilité de faire le tri dans les services qui se lancent au démarrage.

 

http://www.gratilog.net/xoops/modu [...] 5&lid=1927


Message édité par Ex-Floodeur le 11-11-2009 à 11:26:18

---------------
Saint Seiya  || La Livebox || Europe, débats, réflexions
n°2910516
caviar
Posté le 11-11-2009 à 18:41:31  profilanswer
 

Bonsoir et Merci. Mais je souhaiterais reprendre la discussion que j'avais avec Adaron et que j'ai perdue. Pourrais-tu m'aider à renouer le contact avec lui ? Merci d'avance.  :)

n°2910657
caviar
Posté le 12-11-2009 à 08:39:31  profilanswer
 


 Bonjour Adaron  :)  
 
Après cette interruption de notre discussion, je crains que nous ayons de la peine à en reprendre le fil...C'est pourquoi je t'envoie ce dernier message en espérant que tu le verras (tu m'avais bien dit que tu allais assez souvent sur ce forum ?) et que tu pourras y donner suite, en te référant à mes deux messages postés hier 11/11 à  8h49 et 11h24.
Je souhaite que tu sois en mesure de répondre à ce topic un peu long peut être mais très profitable. Merci d'avance ! @+  :-))
 
           PS : Je serai absent du 14 au 21 novembre.

n°2910692
Adaron
Posté le 12-11-2009 à 10:47:46  profilanswer
 

Tiens, salut Ex Floodeur ;)
 
Et bonjour Caviar,
 
Excuse moi, avec le week end et le jour férié, je ne te réponds que maintenant.
 
Donc, j'ai bien eu tes messages.
 
Pour répondre à ton premier message (celui que tu m'as transmis via Cijoint) :
 
1) Quand tu installes un programme, il te suffit de l'installer une seule fois sur un compte Administrateur, pour qu'il soit accessible aussi à tous les autres comptes. Dans certains cas, il faut juste s'assurer que le programme soit configuré pour (des petites cases à cocher, du genre "créer un raccourci pour tous les utilisateurs sur cet ordinateur" ). Après, il suffit de personnaliser les différentes sessions pour s'en servir confortablement... Mais sinon, l'ordi peut parfaitement supporter ça.
 
Après, pour en savoir plus, tu peux toujours me dire quelle est la configuration de ta machine actuellement, pour évaluer sa puissance (carte mère, RAM, disque dur, processeur, alimentation, carta graphique etc)
 
2) Pour une utilisation facile de IE et FF, et pour jongler facilement avec les deux, tu peux ajouter une pour chaque dans la barre de lancement rapide à côt édu menu Démarrer, comme sur cette image
 
3) Hum... Il faut qu'elle se connecte avec son propre compte et qu'elle lance FireFox. S'il ne lui propose pas de transférer ses favoris automatiquement, alors il faut le faire manuellement...
 
4) C'est quoi le message d'erreur exact?  
 
Connecte-toi sur ton compte, puis va dans Menu Démarrer --> Panneau de configuration --> Comptes d'utilisateurs
 
Là dedans, assure-toi que ta femme soit bien administrateur avec son compte, sinon ses droits seront probablement limités, ce qui peut bloquer certaines installations ou modifications. Si elle apparitent à un autre groupe, il faut l'ajouter au groupe Administrateurs. Demande-moi si tu as un doute sur comment procéder.
 
 
Pour ton message suivant, concernant les mails indésirables, tu dois pouvoir les définir comme étant des mails de spam avec ta messagerie, de façon à ce qu'elle ne les laisse plus passer. Il faudra que tu fasses ça pour chaque expéditeur de ces messages. Tu utilises quelle messagerie?
 
 
Il y avait deux questions supplémentaires dans le fichier que tu m'as envoyé, je vais aussi y répondre :
 
1) Hum, je ne suis pas fan des Box, personnellement, mais c'est parce que ma première expérience avec était assez décevante. Depuis je les évite :) J'ai conservé mon modem ADSL à l'ancienne, et je n'ai jamais eu de problème avec, pas de problème de synchronisation, de blocage de ports, ni de mise à jour ou encore de connexion. Et du coup je ne paie pas de location :lol:  
 
Mais dans ton cas, je pense effectivement que tu peux passer à une box "nouvelle génération" sans problèmes. D'après ce que j'ai vu, ça fonctionne plutôt bien..
 
2) Concernant Eraser, je ne m'en suis pas servi personnellement. Mais c'est un soft réputé. Si tu ne veux pas garder d'éventuelles traces de tes fichiers supprimés, tu pourrais t'en servir. Mais je ne l'ai jamais testé, donc je ne sais pas trop à quoi il ressemble ni comment il fonctionne exactement (ça ne doit pas être compliqué je pense).
 
 
Voilà.
 
Pas de soucis pour ton absence, je serai dans le coin ;)
 
Je te dis à bientôt.
 
 
P.S : Ex Floodeur, je viens de jeter un oeil à ton soft, mais Caviar est sous Windows Xp donc ne pourra probablement pas l'utiliser, vu que le soft est exclusivement pour Windows Vista et Seven apparemment ?

Message cité 1 fois
Message édité par Adaron le 12-11-2009 à 14:09:28
n°2910741
caviar
Posté le 12-11-2009 à 12:26:45  profilanswer
 

  Merci beaucoup pour ton aimable réponse très complète qui répond point par point à mes derniers messages. Je vais examiner tout cela avec attention et te tiendrai informé bientôt.  :-D  

n°2910877
caviar
Posté le 12-11-2009 à 20:16:55  profilanswer
 

 Bonsoir  :-)
 
J'ai revu l'ensemble des questions auxquelles tu as bien bien voulu répondre.
 1) Je sais que l'installation d'un programme sur un compte administrateur suffit pour accèder aux autres comptes. Mais, dans le cas particulier et contrairement à ce que j'avais pu laisser entendre, ma femme et moi avons tous les deux un compte administrateur. Je ne comprends donc toujours pas pourquoi "Wot", dont le raccourci est sur le bureau de ma femme, n'a pas pu être installé sur Internet, sur son compte. (Message d'erreur "Installation du logiciel WOT pour Internet Explorer" :"Une erreur réseau s'est produite lors de la tentative de lecture à partir du fichier...". CF document joint à message transmis le 9/11 (WOT-latest-fr.msi).
 
2) De même, si j'ai pu mettre sans problème l'icône de "WOT" dans ma barre de lancement rapide à côté du menu "Démarrer", je ne peux toujours pas la mettre dans la barre de lancement rapide du compte administrateur de ma femme.  
 
3) En ce qui concerne ses "favoris", Firefox ne prévoit pas cet onglet dans sa barre de menus, mais seulement "Marques-pages" où ils ne figurent pas ,alors que les miens ont été tranférés automatiquement dans ce menu. Comment transfèrer manuellement les plus souvent utilisés ?  
 
4) Quant aux messages indésirables, il apparaît bien que la messagerie d'Orange les laisse passer assez souvent, malgré chaque classement de ces messages en "liste rouge" et en "expéditeurs bloqués".  
    Mais tout cela apparaît en définitive secondaire, compte tenu de toutes les opérations effectuées avec succès.    
                                                                               Encore Merci : :hello:  
                                                                         
 
 
 

n°2910896
Ex-Floodeu​r
La Source
Posté le 12-11-2009 à 21:24:46  profilanswer
 

Adaron a écrit :


P.S : Ex Floodeur, je viens de jeter un oeil à ton soft, mais Caviar est sous Windows Xp donc ne pourra probablement pas l'utiliser, vu que le soft est exclusivement pour Windows Vista et Seven apparemment ?


L'idée était de tenter d'élargir le sujetà toutes les choses inutiles qui se chargent au démarrage.


---------------
Saint Seiya  || La Livebox || Europe, débats, réflexions
n°2910947
caviar
Posté le 13-11-2009 à 08:20:02  profilanswer
 


                                                                    Bonjour Adaron. Je suis toujours là !
 
                                                                                          :lol:

n°2910973
Adaron
Posté le 13-11-2009 à 11:26:18  profilanswer
 

Bonjour,
 
Ok Ex Floodeur ;)
 
Pour te répondre, Caviar :
 
1) Alors essayez ceci : une fois qu'elle est connectée sur son compte, elle doit retécharger les deux WOT à partir des liens donnés, puis d'installer les fichiers nouvellement téléchargés. Il n'y a pas de raison à ce que ça ne marche pas.
 
2) Idem que pour le 1), refais toute la manip de A à Z (donc nouveau téléchargement sur son compte => installation) et dis-moi si ça marche mieux.
 
3) En fait, les "Marques-pages" dans FireFox sont l'équivalent des "Favoris" dans Internet Explorer. Le plus facile serait de se rendre directement sur les pages les plus visitées et de les ajouter (ou "marquer" ) une par une.
 
4) Messagerie Orange? Je comprends mieux ^^ Leur messagerie fonctionne assez mal, malheureusement. Mon beau-père avait eu des problèmes similaires et après un rapide coup d'oeil, je me souviens que je n'avais rien pu faire pour arranger ça. J'ai bien peur qu'il n'y a pas grand chose à faire dans ce cas là, à moins d'utiliser une messagerie qui fonctionne mieux.

n°2911041
caviar
Posté le 13-11-2009 à 16:25:37  profilanswer
 

 
   Bonsoir
 
   J'ai retéléchargé les deux WOT sur son compte et essayé d'nstaller à nouveau WOT sur Internet Explorer, mais j'ai toujours le même message d'erreur que je t'ai signalé.
En revanche, j'ai pu mettre l'icône de Firefox sur sa barre de lancement rapide.
     D'autre part, j'ai pu également transférer tous ses favoris d'I.E. sur Firefox, en appliquant la procédure indiquée dans "Aide" de Firefox ( --> Référénces pratiques. derniére ligne:"Pour les utilisateurs d'I.E."  --> A prpos de vos favoris et paramètres  I.E.  choisir : "Fichiers--> Importer".
   En conclusion, tout est pour le mieux. L'essentiel est d'avoir WOT au mins sur un navigateur...

n°2911042
caviar
Posté le 13-11-2009 à 16:25:38  profilanswer
 

 
   Bonsoir
 
   J'ai retéléchargé les deux WOT sur son compte et essayé d'nstaller à nouveau WOT sur Internet Explorer, mais j'ai toujours le même message d'erreur que je t'ai signalé.
En revanche, j'ai pu mettre l'icône de Firefox sur sa barre de lancement rapide.
     D'autre part, j'ai pu également transférer tous ses favoris d'I.E. sur Firefox, en appliquant la procédure indiquée dans "Aide" de Firefox ( --> Référénces pratiques. derniére ligne:"Pour les utilisateurs d'I.E."  --> A prpos de vos favoris et paramètres  I.E.  choisir : "Fichiers--> Importer".
   En conclusion, tout est pour le mieux. L'essentiel est d'avoir WOT au mins sur un navigateur...

n°2911048
caviar
Posté le 13-11-2009 à 16:36:13  profilanswer
 


Navré, mon message est parti avant la fin, à cause d'une fausse manip. Je t'envoie à nouveau le texte du message reçu lorsqu'on essaie d'nstaller WOT pour I.E.
 
                                                                  http://cjoint.com/?lnqCrDxsu4  
 Et encore Merci pour tout le temps que tu m'as consacré.        :)

n°2911137
caviar
Posté le 13-11-2009 à 22:41:26  profilanswer
 

Eurêka ! Adaron  J'ai trouvé quand même la solution à mon dernier problème: le module WOT ne pouvait être installé tout simplement parce qu'il n'était pas activé ! je viens de découvir cela en bidouillant par hasard sur la barre de menus : I.E.--> Outils--> Options Internet --> Onglet Programmes --> Gérer les modules complémentaires --> Wot non activé . J'ignore pourquoi . L'essentiel, c'est d'avoir pu y remédier.     :pt1cable:

n°2911613
Adaron
Posté le 16-11-2009 à 10:02:22  profilanswer
 

Bonjour :)
 
Tiens, c'est étrange. Je n'aurais pas pensé à ça, surtout avec le message d'erreur généré ^^
 
Mais tant mieux si ça fonctionne.
 
Et content d'avoir pu t'aider ^^
 
N'hésite pas à m'envoyer un MP ou à revenir ici au besoin, au cas où tu aurais d'autres problèmes (je ne te le souhaite pas ;))

n°2913394
caviar
Posté le 22-11-2009 à 17:30:19  profilanswer
 


 
                                                     [#ff2a00][/#ff2a00]       MERCI !    :)  

                                                                                                                                                                                                                                                                         

n°2913617
Adaron
Posté le 23-11-2009 à 15:23:35  profilanswer
 

Il n'y a pas de quoi :)

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
quel Windows pour un PC avec 6Go de RAM?Dual boot Win 7 RC + autre Windows ?
windows 7 moitier français/anglaisProblèmes avec windows xp sp3 (internet et son)
j'ai la clé activation windows 7....?Installation Itunes et Windows installer
Windows XP sur un HP ZE2116eaProblèmes avec windows trust 4 sur toshiba F50-138
Installer Windows sur un autre disque, depuis Windows 
Plus de sujets relatifs à : supprimer programmes inutiles au démarrage de windows



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC