Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1869 connectés 

  FORUM HardWare.fr
  Windows & Software
  Logiciels

  Insertion video dans forum hs parametre W10 ?

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Insertion video dans forum hs parametre W10 ?

n°3288581
parparin
Posté le 04-11-2017 à 17:40:04  profilanswer
 

Bonjour,
 
Depuis une mise a jour W10 je rencontre ce problème sur des forum
 
https://img4.hostingpics.net/pics/312200youtubeforum.png
 
 
J'ai vérifié sur Internet Explorer que la dernière version flash sur mon PC est bien la bonne  27.0.0.170
 
Sur que cela provient d'un paramétrage de mon PC/Win10 car sur mon Ipad par exemple ca fonctionne bien.
 
Je précise que sur YouTube en direct ca fonctionne très bien.
 
Par la même occasion, je ne peux pas intégrer des smiley sur les forum phpbb, problème de paramétrage aussi, mais  ou ?
 
Merci de votre aide
 
Pierre


Message édité par parparin le 04-11-2017 à 20:47:18
mood
Publicité
Posté le 04-11-2017 à 17:40:04  profilanswer
 

n°3288620
yf38
Posté le 05-11-2017 à 11:11:29  profilanswer
 

As-tu vérifié que dans IE11 menu outils il n'y a pas de coche sur Filtrage active X ?
Mais je ne suis pas sur de comprendre exactement l'exposé de ton problème, ni le titre.
C'est juste flash player qui ne marche pas ?

Message cité 1 fois
Message édité par yf38 le 05-11-2017 à 11:14:37
n°3288621
Kerri
Posté le 05-11-2017 à 11:16:05  profilanswer
 

Bonjour,
Pourquoi utiliser ie sous windows 10? :??: Utilise edge (ou un autre navigateur récent )

Message cité 1 fois
Message édité par Kerri le 05-11-2017 à 11:16:40

---------------
Liste de téléphones compatibles 4g :) Comparatif débit 3G+ vs 4G
n°3288642
vax71
Mostly Harmless
Posté le 05-11-2017 à 14:53:15  profilanswer
 

Bonjour
Sauf erreur, c'est YT qui ne supporte plus les lecteurs flash (ou du moins les vidéos au format flash). Le problème vient donc peut-être du forum phpbb, qui mériterait une mise-à-jour.
Concernant les smileys externes, il est possible que le navigateur refuse les connections non sécurisées (http) à partir d'un site sécurisé (https). C'est le cas de tous les navigateurs récents. Donc là encore, le problème viendrait de phpbb.


---------------
Brocante de bouquinsDon: Vieilleries
n°3288651
mosco
Posté le 05-11-2017 à 16:43:14  profilanswer
 

Bonjour,
 
Réinitialiser IE, aller dans les options internet et dans l'onglet "avancé".

n°3288656
parparin
Posté le 05-11-2017 à 18:28:21  profilanswer
 

yf38 a écrit :

As-tu vérifié que dans IE11 menu outils il n'y a pas de coche sur Filtrage active X ?
Mais je ne suis pas sur de comprendre exactement l'exposé de ton problème, ni le titre.
C'est juste flash player qui ne marche pas ?


  Bonjour,
 
Oui c'est désactivé pour le filtrage, pour flash je suis bien d'accord mais il a la dernière mise  a jour.
 
 
 
 

Kerri a écrit :

Bonjour,
Pourquoi utiliser ie sous windows 10? :??: Utilise edge (ou un autre navigateur récent )


Parce que je n'aime pas Edge, pour les autres navigateur quelques problème avec Flash or phpbb utilise que flash je crois
 
 
 
 
 

vax71 a écrit :

Bonjour
Sauf erreur, c'est YT qui ne supporte plus les lecteurs flash (ou du moins les vidéos au format flash). Le problème vient donc peut-être du forum phpbb, qui mériterait une mise-à-jour.
Concernant les smileys externes, il est possible que le navigateur refuse les connections non sécurisées (http) à partir d'un site sécurisé (https). C'est le cas de tous les navigateurs récents. Donc là encore, le problème viendrait de phpbb.


 
YT ?
Je pense que tu as raison pour les forum a mettre à jour. Je me suis posé la question...
 
 
 
 

mosco a écrit :

Bonjour,
 
Réinitialiser IE, aller dans les options internet et dans l'onglet "avancé".


Bien tenté mais ca ne change rien.
 
Merci


Message édité par parparin le 05-11-2017 à 18:31:28
n°3288657
vax71
Mostly Harmless
Posté le 05-11-2017 à 18:35:28  profilanswer
 
n°3288660
parparin
Posté le 05-11-2017 à 20:10:03  profilanswer
 

vax71 a écrit :

YT = youtube


 
 :pt1cable: Pffff  mais c'est bien sur.
 
Merci

n°3288664
Kerri
Posté le 05-11-2017 à 20:20:41  profilanswer
 

Bonjour,

 

à mon avis youtube ne supporte plus de diffuser ses videos sur des sites externes en utilisant flash. Et comme IE ne supporte pas le codec utilisé => IE ne peut pas afficher la video.

 

Sur ton iPad tu utilises safari qui supporte le codec video et donc la video est lue.

 

La seule solution est d'utiliser un navigateur récent sur ton ordinateur.


Message édité par Kerri le 05-11-2017 à 20:20:52

---------------
Liste de téléphones compatibles 4g :) Comparatif débit 3G+ vs 4G
n°3288705
vax71
Mostly Harmless
Posté le 06-11-2017 à 11:07:22  profilanswer
 

Bonjour
Internet Explorer supporte la vidéo HTML5 (et donc YT) depuis la version 9. Et comme ça fonctionne en direct, le problème ne vient pas de là.
 
À mon avis, le problème vient de phpbb (du moins la version/configuration utilisée), qui force l'utilisation d'un lecteur vidéo flash obsolète, que YT ne peut plus alimenter.  
 
Évidemment, ça ne coûte rien de tester avec un autre navigateur. Il faudra de toute manière changer bientôt. Pour autant que je sache, Firefox (FF ;) ) accepte encore Flash.


---------------
Brocante de bouquinsDon: Vieilleries

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Logiciels

  Insertion video dans forum hs parametre W10 ?

 

Sujets relatifs
Problème Free cuda video converterLecture video et raccourci clavier qui ne fonctionne plus
Alerte Malwarbytes sur un topic du forumRecherche | logiciel de montage vidéo pour débutant
Mon pc ne lit plus aucune video, ni sur internet ni avec WMP ou MPCimpossible de telecharger une video en streaming HLS
Lire une vidéo sur la téléLogiciel retouche taille video et/ou image
Micro lag video WMP12Comment Caster video depuis mon PC sur ma TV ?
Plus de sujets relatifs à : Insertion video dans forum hs parametre W10 ?



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR