Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1974 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  59  60  61  62  63  64
Auteur Sujet :

[Topic Unique] Plex !

n°2114743
WipEout 20​97
Posté le 06-11-2017 à 09:23:18  profilanswer
 

Reprise du message précédent :

garlok44 a écrit :

j'ai vraiment un probleme avec l'appli PLEX sur ma tele les thèmes musicaux avant les séries ne se lancent pas malgres l'option coché et les bandes annonces bas sa marche quand sa veut!!! LG 43uh603v :fou: :fou: :fou:

 

Voilà pourquoi les TV sous autre chose que Android c'est nul :o

mood
Publicité
Posté le 06-11-2017 à 09:23:18  profilanswer
 

n°2114745
benos_styl​z
petit poney___
Posté le 06-11-2017 à 09:37:23  profilanswer
 

WipEout 2097 a écrit :


 
Voilà pourquoi les TV sous autre chose que Android c'est nul :o


j'ai une tv android. elle ne décode pas l'ac3. tristesse.


---------------
:o
n°2114747
Fire217
Posté le 06-11-2017 à 09:41:47  profilanswer
 

Fire217 a écrit :

Bonjour,
 
pourriez-vous me dire comment augmenter le "buffer" lors de la lecture en direct?
 
Sur ma télé LG, je n'utilise pas le client officiel, qui plante souvent qui transcode régulièrement, alors que Xplay (unofficiel) lui peut lire en direct sans soucis.
 
Mais pour certain gros fichier avec très gros débit, j'ai des petits chargement du au "Buffering". Je voulais savoir comment augmenter la taille du buffer.
 
j'ai déjà augmenté celui là mais je ne sais pas si c'est le bon étant donné qu'il est marqué "transcodage"
 
https://images2.imgbox.com/af/a3/GVS1kRtY_o.png


 
 
Personnes? :)


---------------
La patience est une vertu...Ah oui vraiment?
n°2114752
major_niki​ta
Posté le 06-11-2017 à 10:00:22  profilanswer
 

WipEout 2097 a écrit :


 
Voilà pourquoi les TV sous autre chose que Android c'est nul moins optimisé :o


n°2114759
WipEout 20​97
Posté le 06-11-2017 à 10:14:47  profilanswer
 

Fire217 a écrit :


 
 
Personnes? :)


 
ça doit dépendre de la RAM dispo sur le client, et donc ta TV mais pas le serveur.
du coup tu peux pas y faire grand chose

n°2114769
Fire217
Posté le 06-11-2017 à 10:32:29  profilanswer
 

WipEout 2097 a écrit :


 
ça doit dépendre de la RAM dispo sur le client, et donc ta TV mais pas le serveur.
du coup tu peux pas y faire grand chose


 
Merci de ta réponse ;)
 
et le soucis, que j'ai rencontré ce week-end, c'est que un film (4k ou FHD) se lis sans problème pendant 1h50, puis j'ai des saccades régulières... :/


---------------
La patience est une vertu...Ah oui vraiment?
n°2114770
WipEout 20​97
Posté le 06-11-2017 à 10:37:09  profilanswer
 

en effet si ça se fait au bout d'autant de temps c'est super bizarre...

n°2114787
Fire217
Posté le 06-11-2017 à 11:18:41  profilanswer
 

WipEout 2097 a écrit :

en effet si ça se fait au bout d'autant de temps c'est super bizarre...


 
Oui je comprends pas bien pourquoi... Soit.
 
Je pense clairement que un télé de 2015 n'est pas optimisé en appli pour lire tout les jours du contenu avec PLEX (surtout du gros débit)


---------------
La patience est une vertu...Ah oui vraiment?
n°2115088
pikouchou
Posté le 07-11-2017 à 22:57:15  profilanswer
 

Pour tous les possesseurs de TV Hisense qui se tiraient les cheveux avec le client Plex qui transcodait systématiquement les vidéos, j'ai fini par trouver le problème.
Faut aller dans les options vidéos du client Plex de la TV et régler le profil h264 sur "none".
Pareil pour le son, ne pas oublier de cocher AC3 et DTS dans les options du son.
Appreciez maintenant la lecture directe sans conversion


---------------

n°2115095
gneisneau
Posté le 08-11-2017 à 01:36:39  profilanswer
 

pikouchou a écrit :

Pour tous les possesseurs de TV Hisense qui se tiraient les cheveux avec le client Plex qui transcodait systématiquement les vidéos, j'ai fini par trouver le problème.
Faut aller dans les options vidéos du client Plex de la TV et régler le profil h264 sur "none".
Pareil pour le son, ne pas oublier de cocher AC3 et DTS dans les options du son.
Appreciez maintenant la lecture directe sans conversion


 
je n'ai pas de TV Hisense mais merci pour l'astuce  :jap:

mood
Publicité
Posté le 08-11-2017 à 01:36:39  profilanswer
 

n°2115121
Fire217
Posté le 08-11-2017 à 10:14:29  profilanswer
 

pikouchou a écrit :

Pour tous les possesseurs de TV Hisense qui se tiraient les cheveux avec le client Plex qui transcodait systématiquement les vidéos, j'ai fini par trouver le problème.
Faut aller dans les options vidéos du client Plex de la TV et régler le profil h264 sur "none".
Pareil pour le son, ne pas oublier de cocher AC3 et DTS dans les options du son.
Appreciez maintenant la lecture directe sans conversion


 
C'est pareil pour le client Plex des TV LG :)


---------------
La patience est une vertu...Ah oui vraiment?
n°2115151
pikouchou
Posté le 08-11-2017 à 12:40:03  profilanswer
 

Fire217 a écrit :


 
C'est pareil pour le client Plex des TV LG :)


 
Ca doit être le même client pour les smart TV (version 3.13.1 pour moi)

n°2115326
DiB91
Bwaaaaaaah
Posté le 09-11-2017 à 14:13:56  profilanswer
 

Ah, pas con, je vais tester :jap:


---------------
Feedback achats/ventes : cf ma config | http://heyyeyaaeyaaaeyaeyaa.com
n°2115409
wazany
Posté le 09-11-2017 à 19:57:52  profilanswer
 

:hello:  
j'ai un problème avec plex sur un docker (plexinc/pms-docker) le contexte j'ai une vm debian auquel j'y ai associé mes dossiers de vidéo sur mon nas en nfs. Donc mon container voit bien les dossiers et sous-dossiers mais plex ne voit que le dossier.
 
Vous auriez pas une idée de comment résoudre ce problème?  :jap:


---------------
Mes ventes | gamerTag: Wazany1988 |  Twitch
n°2115412
eeeinstein
Posté le 09-11-2017 à 20:12:19  profilanswer
 

Problème de droit ?


---------------
LIRE LE PREMIER POST ! | Achète proc i7 3770 lga1155 | Anti-virus ? right
n°2115421
wazany
Posté le 09-11-2017 à 20:33:42  profilanswer
 

Je ne sais pas dans le container les dossier et fichier son bien associer a l'utilisateur et groupe plex :/


---------------
Mes ventes | gamerTag: Wazany1988 |  Twitch
n°2115453
edwong
Posté le 09-11-2017 à 23:07:02  profilanswer
 

pikouchou a écrit :

Pour tous les possesseurs de TV Hisense qui se tiraient les cheveux avec le client Plex qui transcodait systématiquement les vidéos, j'ai fini par trouver le problème.
Faut aller dans les options vidéos du client Plex de la TV et régler le profil h264 sur "none".
Pareil pour le son, ne pas oublier de cocher AC3 et DTS dans les options du son.
Appreciez maintenant la lecture directe sans conversion


 
J'ai testé avec une LG de 2014 (55UB830V) Si je coche les cases AC3 et DTS j'ai plus de son. Une idée d'où ça peut venir ?

n°2115470
Fire217
Posté le 10-11-2017 à 07:42:54  profilanswer
 

edwong a écrit :


 
J'ai testé avec une LG de 2014 (55UB830V) Si je coche les cases AC3 et DTS j'ai plus de son. Une idée d'où ça peut venir ?


 
C'est que ta TV ne décode pas nativement l'AC3 et DTS. Je vais vérifier avec la mienne, c'est une TV LG 55UF850V.
 
Via smartshare, ça fonctionne?


---------------
La patience est une vertu...Ah oui vraiment?
n°2115499
edwong
Posté le 10-11-2017 à 10:43:57  profilanswer
 

J'ai pas fait de test poussé. Pas testé Smartshare.
Ceci dit sur la fiche technique de ma téloche, partie son y'a écrit décodeur Dolby Digital et décodeur DTS.
 
http://www.lg.com/fr/televiseurs/l [...] a-hd-tv-4k

n°2115500
WipEout 20​97
Posté le 10-11-2017 à 10:50:22  profilanswer
 

ça décode au moins l'AC3, sinon le tuner TNT ne pourrait pas fonctionner.
doit y avoir une limitation ailleurs

n°2115535
benos_styl​z
petit poney___
Posté le 10-11-2017 à 14:45:25  profilanswer
 

WipEout 2097 a écrit :

ça décode au moins l'AC3, sinon le tuner TNT ne pourrait pas fonctionner.
doit y avoir une limitation ailleurs


Ma tv Philips ne décode pas l’ac3 :/ (43pus6501)


---------------
:o
n°2115537
WipEout 20​97
Posté le 10-11-2017 à 14:50:58  profilanswer
 

Dans ce cas ça doit être comme la Shield TV, ils ont pas voulu payer les licences AC3 pour Android  [:wipeout 2097]


Message édité par WipEout 2097 le 10-11-2017 à 14:51:07
n°2115539
aktarus69
$$$$ Génésio ANTIGANG $$$
Posté le 10-11-2017 à 14:51:31  profilanswer
 

benos_stylz a écrit :


Ma tv Philips ne décode pas l’ac3 :/ (43pus6501)


 
Pourtant sur les caractéristiques, c'est marqué que si
 
https://www.displayspecifications.com/fr/model/9245442

n°2115541
WipEout 20​97
Posté le 10-11-2017 à 15:12:48  profilanswer
 

ça doit être pour le tuner, mais pour Android il faut une licence spécifique. Sur Shield TV ça passe uniquement en passtrough vers un ampli compatible

n°2115547
benos_styl​z
petit poney___
Posté le 10-11-2017 à 16:32:14  profilanswer
 

aktarus69 a écrit :


 
Pourtant sur les caractéristiques, c'est marqué que si
 
https://www.displayspecifications.com/fr/model/9245442


 
Pas sur la notice philips ;)  
 
https://www.download.p4c.philips.co [...] _frafr.pdf
 
http://reho.st/self/de90831d0afd3903b3ccbe16c999d9127b5f16b5.png


---------------
:o
n°2115549
WipEout 20​97
Posté le 10-11-2017 à 16:43:42  profilanswer
 

Faut pas confondre codecs de lecture video et ceux indispensable pour la réception de la TV :o

n°2115556
benos_styl​z
petit poney___
Posté le 10-11-2017 à 18:11:08  profilanswer
 

WipEout 2097 a écrit :

Faut pas confondre codecs de lecture video et ceux indispensable pour la réception de la TV :o


C’est à moi que tu dis ça ?


---------------
:o
n°2115564
WipEout 20​97
Posté le 10-11-2017 à 20:09:19  profilanswer
 

C'est pour alimenter la discussion :whistle:

n°2115642
wazany
Posté le 11-11-2017 à 15:55:27  profilanswer
 

eeeinstein a écrit :

Problème de droit ?


 
 
C'était belle et bien un problème avec NFS et les droits j'ai du mettre ca dans les option de mon nas : http://img.redface.fr/images/2017/11/11/image.md.png


---------------
Mes ventes | gamerTag: Wazany1988 |  Twitch
n°2115657
pikouchou
Posté le 11-11-2017 à 20:43:30  profilanswer
 

edwong a écrit :


 
J'ai testé avec une LG de 2014 (55UB830V) Si je coche les cases AC3 et DTS j'ai plus de son. Une idée d'où ça peut venir ?


 
J'ai coché les deux cases pour le son sinon transcodage en AAC....


---------------

n°2115659
darksantor
Marabouteur de PC N1
Posté le 11-11-2017 à 21:35:25  profilanswer
 

Depuis la dernière version (1.9.7.444) sur mon NAs Synology D216Play, je n'arrive plus à lire une video sur mon chromecast, ça coupe la lecture toute les deux minutes.
Y'a une possibilité de revenir en arrière pour remettre la dernière version qui fonctionné bien sur mon NAS ? Quelqu’un d'autres rencontre des difficultés avec la 1.9.7.444 ?
 
Edit : J'ai tout simplement désinstallé le paquet et réinstallé la version 1.9.6.4429, tout re-fonctionne normalement, attention à la 1.9.7.444 du coup


Message édité par darksantor le 12-11-2017 à 14:29:13

---------------
Si tu cherche la merde, tu vas trouver mon cul.
n°2115668
gatt
Posté le 12-11-2017 à 00:03:33  profilanswer
 

Bonsoir,

 

J'utilise Plex sur mon WD EX2 Ultra.

 

En lecture sur mon iPad j'ai aucun soucis, tout est fluide et fonctionnel, par contre sur mon Macbook je n'arrive pas à lire quoi que ce soit, j'ai le message habituel comme quoi je cite "Ce serveur n'est pas assez puissant pour convertir la vidéo."

 

J'ai essayé de désactiver le transcodage mais je n'ai pas cette option, j'ai ceci:

 

http://reho.st/medium/self/99f14a990ee7a224c725370edfe52b8284dd3ff0.png

 

Dans la partie réglage j'ai également ceci:

 

http://reho.st/medium/self/9282e350de3e9ec4f01eb4726785084df1d866ca.png

 

J'ai la version 1.9.6.4429.

 

Merci..


Message édité par gatt le 12-11-2017 à 00:06:41
n°2115687
WipEout 20​97
Posté le 12-11-2017 à 10:29:15  profilanswer
 

La deuxième page d'options que tu montres c'est le reglage du lecteur local, pas le serveur.
À mon avis ton NAS ne peut rien transcoder du tout, tente de passer par l'application en la réglant en direct.
Si tu passes par le navigateur sur ton MacBook, il va tenter de transcoder ce qui peut expliquer l'erreur ( d'où l'intérêt des applications dédiées)


Message édité par WipEout 2097 le 12-11-2017 à 10:30:58
n°2115688
gatt
Posté le 12-11-2017 à 10:35:27  profilanswer
 

Merci, qu'appelles-tu applications dédiées?
 
J'ai Plex Media Server qui tourne pourtant (OSX).
 
http://reho.st/medium/self/96a0b209253d4d7a6411ea020c4e65e9760579c6.png

n°2115692
DiB91
Bwaaaaaaah
Posté le 12-11-2017 à 10:49:13  profilanswer
 

Plex fonctionne sur le principe de client / serveur.
 
Le serveur, c'est la machine "puissante", généralement un PC de bureau, qu héberge les fichiers sur ses disques durs et qui a assez de puissance de calcul pour pouvoir décoder (voire parfois transcoder) les fichiers pour envoyer un flux audio + vidéo en streaming au(x) client(s).
C'est la partie Plex Media Server. C'est un logiciel dédié.
 
Le client, c'est en général une application légère, un simple lecteur vidéo qui va venir afficher de manière élégante le contenu qui lui soumet le Server auquel il est connecté. Pour lire du contenu, un client Plex (application iOS dans ton cas) doit forcément être connectée à un serveur Plex (un Mac apparemment dans ton cas).
 
Il existe quelques exceptions, bien sûr comme les boitier nVidia Shield TV qui embarquent la partie serveur ET la partie client en un seul produit, ou encore la possibilité d'utiliser un serveur à distance, dans le cloud plutôt qu'un PC (ou un Mac) en local. Mais bon, dans un très grosse majorité des cas, c'est la config basique client + serveur qui est utilisée et qui convient le mieux.


---------------
Feedback achats/ventes : cf ma config | http://heyyeyaaeyaaaeyaeyaa.com
n°2115694
gatt
Posté le 12-11-2017 à 10:57:21  profilanswer
 

Merci, mes fichiers sont hébergés sur mon WD EX2 Ultra et je les lis depuis mon iPad (aucuns soucis), mon iPhone (idem) mais par contre mon Macbook n'y arrive pas.
 
Depuis l'interface de mon Nas tout est ok je pense niveau installation de l'application en elle-même:
 
http://reho.st/medium/self/ad9e5fbb0e0c9f4f227d1db0a9eca5a80a02aff6.png
 
Et effectivement depuis mon interface Plex j'ai le choix suivant:
 
http://reho.st/medium/self/cbd3c409d8ba378d73a0c96a7424dbc9e9288f7c.png
 
J'utilise le Cloud-Pierrick qui est mon Nas et non le Macbook de Pierrick qui est mon Macbook, il n'y a rien dessus niveau fichier multimédia, tout est sur le Cloud-Pierrick..


Message édité par gatt le 12-11-2017 à 10:57:44
n°2115697
eeeinstein
Posté le 12-11-2017 à 11:10:58  profilanswer
 

l'application plex-serveur sur le macbook ne te sers donc à rien, autant la virer


---------------
LIRE LE PREMIER POST ! | Achète proc i7 3770 lga1155 | Anti-virus ? right
n°2115698
gatt
Posté le 12-11-2017 à 11:12:06  profilanswer
 

Et comment j'accède à mes fichiers sur mon Nas depuis mon Macbook après?

n°2115699
WipEout 20​97
Posté le 12-11-2017 à 11:15:04  profilanswer
 

avec l'application client, comme tu le fais sur ton ipad.
en passant par le navigateur le serveur du NAS va chercher a transcoder, ce qu'il ne peut pas faire, alors qu'avec l'application ça devrait passer en direct

n°2115703
gatt
Posté le 12-11-2017 à 11:19:50  profilanswer
 

Merci mais l'application, ici Plex Media Center lorsque je l'ouvre m'ouvre directement mon navigateur...  
 

n°2115706
eeeinstein
Posté le 12-11-2017 à 11:33:47  profilanswer
 

gatt a écrit :

Et comment j'accède à mes fichiers sur mon Nas depuis mon Macbook après?


https://www.plex.tv/apps/computer/plex-media-player/


---------------
LIRE LE PREMIER POST ! | Achète proc i7 3770 lga1155 | Anti-virus ? right
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  59  60  61  62  63  64

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Giroptic 360cam[Topic unique] Plex Media Server
[Topic unique] Les action cams chinoises (GoPro-like)Casque Micro avec jack unique sur PC de bureau
[Topic Unique] Boya M1 Micro cravate (Lavalier)[Topic Unique] Monopod Blitzwolf
[Topic Unique] Les ID3 tags et la gestion de la bibliothèque musicaleChromecast avec Plex sans Internet
[Plex] Problème de sous-titre 
Plus de sujets relatifs à : [Topic Unique] Plex !



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR