Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1713 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  47  48  49  50  51  52
Auteur Sujet :

[Topic Unique] Plex !

n°2097641
InfoYANN
Posté le 01-07-2017 à 00:25:51  profilanswer
 

Reprise du message précédent :
Tu peux mais il te faut dès le départ rentrer ta bibliothèque en fonction de tes dossiers. C'est ce que j'ai fait dans Plex en tout cas. Si je veux uniquement voir ce que j'ai dans "Films de vacances", je vais dans la bibliothèque "Films de vacances".
 
Bon c'est sûr, ça peut faire beaucoup de dossiers dans la colonne de gauche dans Plex.


---------------
« A l’origine de toute erreur attribuée à l’ordinateur, vous trouverez au moins deux erreurs humaines. Dont celle consistant à attribuer l’erreur à l’ordinateur. »
mood
Publicité
Posté le 01-07-2017 à 00:25:51  profilanswer
 

n°2097667
Mitch2Pain
Posté le 01-07-2017 à 12:43:09  profilanswer
 

TopheLM a écrit :

lorsque je lance un film en lecture, j'ai le message "serveur pas assez puissant".
J'ai essayé de passer le serveur PLEX du NAS en directplay, mais ça ne change rien.


 
Il n'est pas possible de forcer un serveur Plex a fonctionner en DirectPlay, on peut juste l'autoriser.
Idéalement il faudrait ne faire que du DirectPlay: le réencodage à la volée se traduit toujours par une perte de qualité et une forte consommation de ressources serveur. Cela dit il est indispensable dans certain cas, notamment lorsque le client n'est pas capable de décoder la vidéo.
 
Dans ton cas tu peux tester avec des sources basses résolution et encodées avec différents codecs jusqu'à ce que ton serveur décide de faire du directplay. Tu notes les codecs qui fonctionnent et ceux qui ne fonctionnent pas, ensuite tu augmente la qualité petit à petit afin de connaitre les limites de ton serveur. C'est super chiant et tu va être limité sans cesse.
 
Perso j'avais un serveur plex sous windows sur un vieux PC qui me servait à télécharger et je rencontrait le même problème que toi. La solution a été de booster le serveur avec un meilleur CPU et plus de ram.


---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
n°2097763
TopheLM
Posté le 02-07-2017 à 15:38:49  profilanswer
 

Pourtant, à un moment, j'ai bien réussi à lire un film...
ce même film ne passe plus...
 
De plus, en passant par un hdd externe branché sur l'usb du tv, le film se lit donc il semblerait bien que ça ne soit pas un pb de format ?

Message cité 1 fois
Message édité par TopheLM le 02-07-2017 à 15:39:17
n°2097800
Mitch2Pain
Posté le 02-07-2017 à 22:54:10  profilanswer
 

TopheLM a écrit :

Pourtant, à un moment, j'ai bien réussi à lire un film...
ce même film ne passe plus...


 
Ton serveur devait être peu occupé quand le film est passé.
Tu peux monitorer son utilisation CPU ?  
 

TopheLM a écrit :

De plus, en passant par un hdd externe branché sur l'usb du tv, le film se lit donc il semblerait bien que ça ne soit pas un pb de format ?


 
Si le player de la TV est Plex: oui.
Mais des fois le serveur Plex décide de ré-encoder des vidéos alors que j'ai l'impression qu'il n'y en a pas besoin...  :(


---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
n°2097815
TopheLM
Posté le 03-07-2017 à 07:10:53  profilanswer
 

Non, mon serveur n'est pratiquement utilisé que pour la lecture de médias et je suis certain que j'étais seul à m'en servir au moment où j'ai réussi à lire le film...
 
Le serveur Plex du NAS était d'ailleurs encore à mettre à jour la bibliothèque, tous les films n'apparaissent pas encore. J'ai tout de même fait l'essai sur l'un d'eux qui a été lu sans pb, j'ai même pu changer de bande son et de sous titres pendant la lecture...
 
 
Et Pour l'usb, le TV ne lit pas les films via PLEX mais via un menu Média Player interne à son OS.


Message édité par TopheLM le 03-07-2017 à 07:18:33
n°2098933
TopheLM
Posté le 10-07-2017 à 07:13:12  profilanswer
 

Bon, dernier essai en date, la lecture d'un vieux divx de 700Mo...
Même message, lecture impossible par manque de puissance du serveur...
A 2 doigts de virer cette appli et d'acheter un boîtier externe... (j'ai un meder8r ailleurs qui lui, fait le job !)


Message édité par TopheLM le 10-07-2017 à 15:14:05
n°2098967
Mitch2Pain
Posté le 10-07-2017 à 11:29:24  profilanswer
 

C'est bien mystérieux ton pblm: on dirait qu'il n'essaye même pas.
 
Hier j'ai fait un test en prévision de l'acquisition d'une TV 4K: j'ai mis une vidéo 4K sur mon serveur plex et j'ai demandé à la lire depuis un client avec moniteur 1920*1080: Plex l'a réencodée à la volée, la lecture était parfaitement fluide. Je suis allé voir l'utilisation CPU du serveur: 6% à peine ! (i3 6300 )


---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
n°2098974
major_niki​ta
Posté le 10-07-2017 à 12:14:38  profilanswer
 

Mitch2Pain a écrit :

C'est bien mystérieux ton pblm: on dirait qu'il n'essaye même pas.
 
Hier j'ai fait un test en prévision de l'acquisition d'une TV 4K: j'ai mis une vidéo 4K sur mon serveur plex et j'ai demandé à la lire depuis un client avec moniteur 1920*1080: Plex l'a réencodée à la volée, la lecture était parfaitement fluide. Je suis allé voir l'utilisation CPU du serveur: 6% à peine ! (i3 6300 )


Oausi, enfin normal avec un CPU a 6000pt de passmark, essaie d'en encoder 2 maintenant....

n°2098996
gneisneau
Posté le 10-07-2017 à 14:05:18  profilanswer
 

major_nikita a écrit :


Oausi, enfin normal avec un CPU a 6000pt de passmark, essaie d'en encoder 2 maintenant....


 
Ca veut pas dire grand chose passmark
J'ai un cpu qui donne 6400pts et pourtant il ne parvient pas à transcoder de la 4k x265 à la volée

n°2098998
Mitch2Pain
Posté le 10-07-2017 à 14:07:41  profilanswer
 

major_nikita a écrit :


Oausi, enfin normal avec un CPU a 6000pt de passmark, essaie d'en encoder 2 maintenant....


 
J'essaierai ce soir.
 
Ce qui m'a étonné c'est que j'ai essayé de lire le film depuis mon Pc avec MPCHC (via montage réseau sur le serveur) et mon CPU (2500K@4Ghz) est monté à près de 90% d'utilisation  :sweat:  


---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
mood
Publicité
Posté le 10-07-2017 à 14:07:41  profilanswer
 

n°2099000
gneisneau
Posté le 10-07-2017 à 14:17:38  profilanswer
 

Tu utilises la version de plex server avec HW Transcode ?

n°2099003
Mitch2Pain
Posté le 10-07-2017 à 14:23:50  profilanswer
 

heu je ne sais pas. J'utilise le serveur Plex pour Windows10 sur une machine sans carte graphique.


---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
n°2099004
gneisneau
Posté le 10-07-2017 à 14:27:02  profilanswer
 

J'envisageais le QSV intel mais comme tu n'as pas la version HW de plex server c'est surement autre chose

n°2099007
Mitch2Pain
Posté le 10-07-2017 à 14:36:41  profilanswer
 

Je me demande si l'utilisation CPU anormalement élevée de mon PC n'était pas due à la gestion du téléchargement plus qu'au downsmapling UHD -> FHD ...
 
Faudra que je refasse le test en local (avec un sample de la vidéo, pas envie de copier un fichier de 30Go sur mon SSD pour le virer 5 min après).


---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
n°2099080
Mitch2Pain
Posté le 10-07-2017 à 21:19:25  profilanswer
 

J'ai refais des tests et je peux conclure que le serveur Plex ne réencode pas la vidéo 4K en 1080: il l'envoie telle quelle et le client downscale en 1080. L'utilisation CPU du client sature (90-100%). GPU 5-15% (mais je pense qu'il est CPU limited).

 

J'ai forcé le réencodage en mode "20MB 1080p": l'utilisation CPU du serveur est montée à 100% et la vidéo saccadait.

 

J'ai également testé la lecture du fichier 4K depuis 2 clients en même temps: réseau 100Mb saturé, lecture pas fluide.

 

Infos sur le fichier: Video: HVC1 3840x2160 23.976fps [V: English [eng] (hevc main 10, yuv420p10le, 3840x2160) [default]]
Bitrate 66Mb/s

 

J'ai testé avec un autre fichier (un sample Philips de démo à la plage Bitrate 38Mb/s): CPU 80%, GPU 35%, fluidité OK.

 

Je suis effaré qu'un 2500K@4Ghz soit mis à genoux par une vidéo 4K a décoder et downscaler en 1080.


Message édité par Mitch2Pain le 10-07-2017 à 21:48:19

---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
n°2099118
TopheLM
Posté le 11-07-2017 à 07:24:49  profilanswer
 

De mon côté, hier soir j'ai simplement éteint et rallumé le paquet Plex sur le NAS.
Le client Plex sur la tv refuse toujours de lire les fichiers, mais via le DNLA, j'accède aux répertoires Vidéo/Photo/Musique classiques mais aussi à un répertoire Plex dans lequel je retrouve les fichiers de ma  bibliothèque et ils se lisent.
Certes, je n'ai pas l'interface Plex avec les images, résumés etc... Mais au moins, j'accède à mes medias.

n°2099135
Morningkil​l
Posté le 11-07-2017 à 09:14:31  profilanswer
 

gneisneau a écrit :

Tu utilises la version de plex server avec HW Transcode ?


Quelqu'un l'utilise cette version ?
 
Je me demandais si ca valait le coup d'ypasser.. aprés, j'ai pas tant de souci de transcoding.

n°2099155
aktarus69
$$$$ Génésio ANTIGANG $$$
Posté le 11-07-2017 à 11:07:04  profilanswer
 

TopheLM a écrit :

De mon côté, hier soir j'ai simplement éteint et rallumé le paquet Plex sur le NAS.
Le client Plex sur la tv refuse toujours de lire les fichiers, mais via le DNLA, j'accède aux répertoires Vidéo/Photo/Musique classiques mais aussi à un répertoire Plex dans lequel je retrouve les fichiers de ma  bibliothèque et ils se lisent.
Certes, je n'ai pas l'interface Plex avec les images, résumés etc... Mais au moins, j'accède à mes medias.


 
Donc j'avais bien raison quand j'avais dis que tu avais utilisé le DLNA lorsque ca marchait la première fois :o

n°2099250
mikepa
Posté le 11-07-2017 à 16:25:48  profilanswer
 

Morningkill a écrit :


Quelqu'un l'utilise cette version ?

 

Je me demandais si ca valait le coup d'ypasser.. aprés, j'ai pas tant de souci de transcoding.

 

Ça marche bien, c'est clair que niveau charge CPU c'est le jour et la nuit.
Mais là qualité d'encodage est moins bonne chez moi. Sûrement lié au chipset de la carte graphique (IGP).

n°2099255
TopheLM
Posté le 11-07-2017 à 16:39:26  profilanswer
 

aktarus69 a écrit :


 
Donc j'avais bien raison quand j'avais dis que tu avais utilisé le DLNA lorsque ca marchait la première fois :o


 
Apparemment oui... :gratgrat:  
Je ne pensais pas que le serveur serait visible en dlna...
Mais ça ne m'explique pas pourquoi il a fallut que j'éteigne/ rallume le paquet sur le NAS pour que ça remarche.
 
Sans compter que ce n'est pas comme ça que je voulais fonctionner mais plutôt en utilisant l'interface Plex avec les jaquettes de films et tout et tout...

n°2099387
Megalo
www.retroelectro.fr
Posté le 12-07-2017 à 14:34:53  profilanswer
 

Salut, vous avez activé la lecture de bandes-annonces avant un film ?
J'avais tenté il y a quelques mois, mais à ma grande surprise, avant un dessin animé pour enfant, j'ai eu le droit à des bandes-annonces pas trop adapté à un jeune public.
J'avais peut-être loupé une option à l'époque, si bien que j'avais désactivé les bandes-annonces.


---------------
Webradio Retro Electro : www.retroelectro.fr
n°2099389
Mitch2Pain
Posté le 12-07-2017 à 14:42:30  profilanswer
 

Non.
Les bandes annonces ça spoile. Je suis contre.  [:thalis]


---------------
Toutes les 7 secondes un soldat allemand meurt en Russie. Stalingrad, fosse commune.
n°2099516
muzah
Modérateur
Bal Musette @ HFR depuis 1997
Posté le 13-07-2017 à 09:29:03  profilanswer
 

Apparemment Plex sur Freebox révolution


---------------
un instant monsieur ça-va-chier
n°2099744
major_niki​ta
Posté le 14-07-2017 à 18:12:11  profilanswer
 

muzah a écrit :

Apparemment Plex sur Freebox révolution  


where ?  :ouch:
http://www.universfreebox.com/arti [...] Revolution
Cette box est juste incroyable...

Message cité 1 fois
Message édité par major_nikita le 14-07-2017 à 18:13:02
n°2099746
MisterDams
Posté le 14-07-2017 à 18:26:39  profilanswer
 


Clair que pour l'âge qu'elle a, elle est franchement toujours aussi fraîche. A voir en pratique quand même, car ce Plex n'a rien d'officiel, et ce n'est pas open source. Pour peu, c'est juste un excellent bidouillage autour de l'UPnP.
Mais si ça marche bien, je prends :)

n°2099802
DiB91
Bwaaaaaaah
Posté le 15-07-2017 à 01:19:30  profilanswer
 

+10000 ça simplifierai TELLEMENT mon installation !
Ce serait aussi le pied s'ils nous proposaient une version sur serveur à installer sur le Freebox Server :love:

Message cité 1 fois
Message édité par DiB91 le 15-07-2017 à 01:19:54

---------------
Feedback achats/ventes : cf ma config | http://heyyeyaaeyaaaeyaeyaa.com
n°2099809
major_niki​ta
Posté le 15-07-2017 à 08:57:27  profilanswer
 

DiB91 a écrit :

+10000 ça simplifierai TELLEMENT mon installation !
Ce serait aussi le pied s'ils nous proposaient une version sur serveur à installer sur le Freebox Server :love:


Je suis pas sur que le CPU de la V6 puisse supporter les transcodage de plusieurs flux 1080p

n°2099810
DiB91
Bwaaaaaaah
Posté le 15-07-2017 à 09:08:33  profilanswer
 

Ah non c'est sûr.
Je verrai plus une instance minimaliste dont l'entrée serait un périphérique local ou réseau (clé USB / disque du externe / NAS / PC...) et qui enverrai en DirectPlay au Freebox Player (qui arrive déjà bien à décoder du h265 via Disques) :)


---------------
Feedback achats/ventes : cf ma config | http://heyyeyaaeyaaaeyaeyaa.com
n°2100606
AsKel069
PSN ID: AsKel
Posté le 19-07-2017 à 11:17:46  profilanswer
 

Bonjour,
 
J'ai un soucis avec ma bibliothèque Plex,
 
je ne trouve plus mes films lors du Scan de mon dossier vidéo qui est sur mon NAS Synology,
 
j'ai remarqué que lorsque je veux ajouter à ma bibliothèque le dossier où sont stockés mes films que mon NAS apparait bien dans la liste mais les sous dossiers eux n'apparaissent pas.   :??:  
 
avez-vous une idée?
 
merci.


Message édité par AsKel069 le 19-07-2017 à 11:20:40

---------------
VENDS nombreux Blu-Ray à BAS PRIX!!: http://forum.hardware.fr/hfr/Achat [...] 1492_1.htm
n°2100609
DiB91
Bwaaaaaaah
Posté le 19-07-2017 à 11:19:21  profilanswer
 

C'est peut être un bug avec une des dernières version du Media Server ?
Ton serveur est à jour ?
 
Moi depuis quelques semaines, je ne peux plus rien ajouter ni supprimer/déplacer dans mes bibiliothèques : les changements ne sont pas découverts que je fais scanner mes bibliothèques :(


---------------
Feedback achats/ventes : cf ma config | http://heyyeyaaeyaaaeyaeyaa.com
n°2100610
fegre
Posté le 19-07-2017 à 11:20:54  profilanswer
 

Salut, Je sais pas si sur Plex ça le fait mais j'avais ce problème avec Sickrage lorsque mes dossiers avaient des accents dans le titre, je voyais le dossier, cliquais dessus mais il était vide alors qu'en interface web sur le Syno je le voyais plein. J'ai simplement enlevé les accents, actualisé la page et roule ;)

n°2100611
AsKel069
PSN ID: AsKel
Posté le 19-07-2017 à 11:24:19  profilanswer
 

DiB91 a écrit :

C'est peut être un bug avec une des dernières version du Media Server ?
Ton serveur est à jour ?
 
Moi depuis quelques semaines, je ne peux plus rien ajouter ni supprimer/déplacer dans mes bibiliothèques : les changements ne sont pas découverts que je fais scanner mes bibliothèques :(


 
j'avais exactement le même problème, au départ j'ai essayé de renommer le nom du film pour qu'il soit reconnu lors du scan mais sans effet,
 
j'ai donc complètement supprimé ma bibliothèque et en ai récréée une en indiquant le chemin d'accès de mon dossier Film du NAS mais maintenant lorsque je relance un scan il ne trouve plus aucun film.
 
je pensais à un problème d'autorisation en lecture/écriture de mes dossiers partagés sur mon NAS mais je n'ai pourtant rien touché.


Message édité par AsKel069 le 19-07-2017 à 11:55:13

---------------
VENDS nombreux Blu-Ray à BAS PRIX!!: http://forum.hardware.fr/hfr/Achat [...] 1492_1.htm
n°2100747
jahaa_sv
Posté le 19-07-2017 à 21:30:59  profilanswer
 

Drapal.  
 
Y a moyen de faire des truc sympa gratuitement ? :o

n°2100764
fegre
Posté le 19-07-2017 à 22:29:06  profilanswer
 

Tout sauf la sync?

n°2100974
oes
Fan de Rastapopoulos
Posté le 21-07-2017 à 08:06:59  profilanswer
 

Bonjour, j'ai plus ou moins compris que Plex ne gère pas le cast en 24 im/s ce qui entraine un problème de saccades lors des diffusions en 60hz sur la TV.
 
Vous confirmez que ça vient bien de ça ? A priori mon CPU ne trime pas donc les ralentissements ne viennent pas d'un manque de puissance. C'est surtout visible sur les travelling ce qui me fait penser à ce soucis de synchro d'images.
 
J'ai testé via Chromecast et le client Plex de la TV, même soucis.
Via clé USB directement sur la TV aucun problème.
 
Si c'est bien le 24p vs 60hz vous auriez un workaround pour améliorer la fluidité ?
 
:jap:

n°2101251
Mitch2Pain
Posté le 23-07-2017 à 23:28:04  profilanswer
 

aucune idée pour ton histoire de 24p: mes clients sont des pcs avec moniteurs 60hz, je n'ai pas remarqué de pblm de saccades.

 

il est possible de forcer le 24p dans les paramètres NVIDIA, j'essaierai à temps perdu si tu veux ...

 


mon FAI m'a lâché il y a 24h, plus d'Internet à la maison :(
Résultat : Plex inutilisable ! pourtant j'ai tout sur le réseau local, serveur, fichiers et clients.
Tout ce que je peux faire c'est regarder les vidéos du serveur sur le serveur, et en utilisant le clavier s'il vous plait: pas le droit d'utiliser les smartphones en guise de télécommandes !

 

C'est complètement con: pourquoi a-t-il besoin d'Internet ?

n°2101254
david42fr
Posté le 24-07-2017 à 07:41:24  profilanswer
 

Mitch2Pain a écrit :

aucune idée pour ton histoire de 24p: mes clients sont des pcs avec moniteurs 60hz, je n'ai pas remarqué de pblm de saccades.
 
il est possible de forcer le 24p dans les paramètres NVIDIA, j'essaierai à temps perdu si tu veux ...
 
 
mon FAI m'a lâché il y a 24h, plus d'Internet à la maison :(
Résultat : Plex inutilisable ! pourtant j'ai tout sur le réseau local, serveur, fichiers et clients.
Tout ce que je peux faire c'est regarder les vidéos du serveur sur le serveur, et en utilisant le clavier s'il vous plait: pas le droit d'utiliser les smartphones en guise de télécommandes !
 
C'est complètement con: pourquoi a-t-il besoin d'Internet ?


Parce que chez Orange (et les autres je crois) la box fait routeur et que sans routeur, pas de réseau local.... c'est débile mais comme ça!

Message cité 2 fois
Message édité par david42fr le 24-07-2017 à 07:41:40

---------------
Mon topic vente matériel photo
n°2101256
Sylar
TaaaaaaKeT !
Posté le 24-07-2017 à 09:03:23  profilanswer
 

david42fr a écrit :


Parce que chez Orange (et les autres je crois) la box fait routeur et que sans routeur, pas de réseau local.... c'est débile mais comme ça!


 
Rien à voir je pense. Lorsque j'ai déménagé, j'ai eu le même soucis. J'ai mis en place mon réseau local avant d'avoir accès à internet, et Plex était d'une lenteur inimaginable. Dès que ma connexion est revenue, tout est revenu normal.
Donc le côté "local" de Plex marche donc assez mal sans accès à internet. J'imagine que les clients passent leur temps à essayer de se connecter ...

n°2101257
david42fr
Posté le 24-07-2017 à 09:09:07  profilanswer
 

Sylar a écrit :


 
Rien à voir je pense. Lorsque j'ai déménagé, j'ai eu le même soucis. J'ai mis en place mon réseau local avant d'avoir accès à internet, et Plex était d'une lenteur inimaginable. Dès que ma connexion est revenue, tout est revenu normal.
Donc le côté "local" de Plex marche donc assez mal sans accès à internet. J'imagine que les clients passent leur temps à essayer de se connecter ...


Chez Orange?


---------------
Mon topic vente matériel photo
n°2101258
gneisneau
Posté le 24-07-2017 à 09:10:50  profilanswer
 
n°2101260
InfoYANN
Posté le 24-07-2017 à 09:39:46  profilanswer
 

Plex n'a un intérêt que de l'extérieur de chez soit... Passez par Kodi ;)
 
Et encore, à la place de Plex, je lui préfère Emby pour l'extérieur.

Message cité 1 fois
Message édité par InfoYANN le 24-07-2017 à 09:40:23

---------------
« A l’origine de toute erreur attribuée à l’ordinateur, vous trouverez au moins deux erreurs humaines. Dont celle consistant à attribuer l’erreur à l’ordinateur. »
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  47  48  49  50  51  52

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Giroptic 360cam[Topic unique] Plex Media Server
[Topic unique] Les action cams chinoises (GoPro-like)Casque Micro avec jack unique sur PC de bureau
[Topic Unique] Boya M1 Micro cravate (Lavalier)[Topic Unique] Monopod Blitzwolf
[Topic Unique] Les ID3 tags et la gestion de la bibliothèque musicaleChromecast avec Plex sans Internet
[Plex] Problème de sous-titre 
Plus de sujets relatifs à : [Topic Unique] Plex !



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR