Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
605 connectés 

  FORUM HardWare.fr
  Video & Son
  Traitement Audio

  Probleme Spdif sur carte son Motu

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme Spdif sur carte son Motu

n°2084824
welty46
Posté le 24-03-2017 à 12:47:57  profilanswer
 

Bonjour à tous,  
 
Je viens vous voir pour vos connaissances je l' avoue je suis perdu. J'explique mon souci actuel, merci pour vos réponses.  
 
 
Je possède une carte son externe ancienne Motu 828 elle a un câble firewire qui la relie à mon ordinateur portable Sony VAIO, avec toujours Windows XP dessus.  
 
Je suis musicien (bassiste j'utilise une DI pour aller vers ma carte son) et j'enregistre mes fichiers audio sur Cubase Sx.  
 
Bien depuis quelque temps ma carte son lorsque je travaille sur Cubase allume le Spdif, ce qui occasionne un crash de distorsion dans le casque à l’enregistrement, ce crash de distorsion n'apparait pas dans l'enregistrement final, si je continue à enregistrer je n'ai pas de bruit parasite sur ma prise.  
Par contre puisque je travaille au casque ce bruit parasite qui arrive irrégulièrement, un coup oui, un coup non, un jour sans un jour avec m'empeche de travailler.
 
Je ne sais pas par quel bout commencer, emmener ma carte son voir un spécialiste ? chercher du côté de Cubase si il manque quelque chose ?
 
Bref si vous pouviez m'Aider à sortir des pistes de cet imbroglio, je vous en serait super reconnaissant
 
Mille mercis d'avance  

mood
Publicité
Posté le 24-03-2017 à 12:47:57  profilanswer
 

n°2085336
welty46
Posté le 27-03-2017 à 18:33:36  profilanswer
 

Un petit up s'il vous plait, merci d'avance  !  

n°2085354
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 27-03-2017 à 20:27:21  profilanswer
 

welty46 a écrit :


Bien depuis quelque temps ma carte son lorsque je travaille sur Cubase allume le Spdif, ce qui occasionne un crash de distorsion dans le casque à l’enregistrement, ce crash de distorsion n'apparait pas dans l'enregistrement final, si je continue à enregistrer je n'ai pas de bruit parasite sur ma prise.  
Par contre puisque je travaille au casque ce bruit parasite qui arrive irrégulièrement, un coup oui, un coup non, un jour sans un jour avec m'empeche de travailler.


 
Salut,
 
C'est la première fois que j'entend parler d'un problème de ce genre, à mon avis ta carte son à un défaut (panne).
 
Si elle est trop ancienne (hors garantie), tu ne trouvera pas de boutique pour la faire réparer, il faudra changer de carte son par un modèle plus récent.  [:cosmoschtroumpf]  
 
Le seul qui pourrait la réparer c'est le constructeur Motu, il faut essayer de les contacter, mais ça risque de te couter aussi cher qu'une carte son neuve... (à l'époque ou ma E-MU-0404 PCI à laché, j'ai contacté E-MU, il m'ont dit d'en racheter une neuve directement..., j'ai donc racheté une carte son externe Beringher, et j'en ai profité pour abandonner Windows XP, car les cartes son récentes ne sont pas forcement compatible avec XP).  ;)


Message édité par Elias de Kelliwich le 27-03-2017 à 20:31:16
n°2086087
welty46
Posté le 03-04-2017 à 10:08:36  profilanswer
 

Merci Elias
 
Oui effectivement c'est embêtant, ce qui me chagrine te me donne espoir que tout n'est pas perdu définitivement c'est que c'est vraiment par intermittence, un jour ça marche, un jour non, j'essaie d'isoler les problèmes les uns après les autres.
La elle fonctionne depuis que je l'ai isolé au niveau de la prise d'alimentation électrique, c'est à dire juste la carte son sur un bloc secteur le reste de mon installation sur un autre secteur.  
 
Par contre si je la donne a un réparateur de ma ville ça pourrait se faire une réparation ? pas besoin d'envoyer le tout chez Motu, ils ne seraient pas compétents tu penses ??  
 
Merci en tous les cas pour répondre à mes interrogations

Message cité 1 fois
Message édité par welty46 le 03-04-2017 à 10:09:54
n°2086089
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 03-04-2017 à 10:25:07  profilanswer
 

welty46 a écrit :


La elle fonctionne depuis que je l'ai isolé au niveau de la prise d'alimentation électrique, c'est à dire juste la carte son sur un bloc secteur le reste de mon installation sur un autre secteur.


 
Dans ce cas, c'est peut-être un problème qui provient de ton secteur 220V (parasite de type EMI/RFI ou appareil qui fuit sur le secteur), et dans ce cas, ta carte son n'aurait aucun défaut.
 
https://www.sonelec-musique.com/ele [...] cteur.html
 

Citation :

On peut parfois percevoir dans sa chaines hifi des sifflements audibles passagers, tels ceux émis par certains ascenseurs. Un filtre secteur ne peut rien contre ce type de signaux parasites situé dans le domaine audible et donc bien en-dessous de la plage de fréquence dans laquelle il commence à oeuvre de manière efficace. Réaliser un filtre secteur qui laisse passer sans encombre le 50 Hz tout en filtrant à partir de quelques kHz sans chauffer trop n'est pas évident à réaliser...


 
J'ai déjà vu le cas avec une chaudière, à chaque fois qu'elle s'enclenchait, ça provoquait un bruit horrible dans les enceintes de la chaine HiFi (chez un ami).
 
Si c'est le cas, c'est embetant car il est dificile de filtrer ce type de parasite secteur, il faut essayer avec un filtre EMI/RFI (mais parfois ça ne résoud pas totalement le problème, mais ça l'atténue) :
 

Citation :

Vous trouverez dans le commerce différents types de multiprises destinées à la protection des équipements : des prises ou multiprises n'intégrant qu'un parasurtenseur (ou parafoudre), d'autres qui n'intègrent qu'un filtre EMI/RFI, d'autres enfin qui intègrent les deux types de protections. De préférence, choisissez ce dernier type de multiprises. Pourquoi ? Parce que la protection "Parasurtenseur" n'est là que pour supprimer les pointes de tension (surtensions), alors que la protection "Filtre" est là pour supprimer de façon continue tous les signaux qui ne sont pas sensés se trouver sur la ligne de distribution du secteur EDF


 
Note que si tu est en HLM, parfois ça peut provenir de l'appareil d'un voisin, ou de l'ascenseur du bâtiment... (et dans ce cas, c'est la galère, car on ne peut pas débrancher l'appareil du secteur pour tester si ça persiste)... [:foupou:1]  
 

welty46 a écrit :


Par contre si je la donne a un réparateur de ma ville ça pourrait se faire une réparation ? pas besoin d'envoyer le tout chez Motu, ils ne seraient pas compétents tu penses ??  


 
Justement, je pense que seul Motu pourrait la réparer (tu peut toujours demander au réparateur de ta ville, mais à mon avis, il va t'envoyer balader..., il n'aura probablement pas la possibilité de trouver le schéma technique de cette carte).
 
Le problème étant que chez Motu, ils risquent de te dire que cette carte est trop ancienne, et qu'ils n'assurent plus de service après vente dessus..., ils vont donc probablement te dire : "monsieur, il faut racheter un nouveau modèle..."  :o  
 
Mais, du coup pour le moment, il faut d'abord s'assurer que le problème ne provient pas du secteur 220V...  ;)


Message édité par Elias de Kelliwich le 03-04-2017 à 10:46:58

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Traitement Audio

  Probleme Spdif sur carte son Motu

 

Sujets relatifs
Achat casque/micro problème mircoMarque carte SD - influence écriture video
carte sonBose solo 5 problème son (métallique/robotique)
Problème d'image sur TV Philips 49PUH6101 Problème ampli Sony
Probleme: du bruit qui sort des enceintes...carte d'acquisition : afficher PC fixe sur iMac 27" 2015 late
probleme no signal écranProblème ButtKicker thmp-1
Plus de sujets relatifs à : Probleme Spdif sur carte son Motu



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR