Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1880 connectés 

  FORUM HardWare.fr
  Video & Son
  Traitement Audio

  Pas de son avec ampli à partir d'une platine vinyle

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pas de son avec ampli à partir d'une platine vinyle

n°2082237
turllesk
Posté le 07-03-2017 à 19:05:16  profilanswer
 

Bonsoir,  
 
Je viens de faire l'achat d'une platine vinyle DENON DP 200 USB et d'un ampli DENON 720 AE.  
 
J'ai branché les câbles audio de la platine sur l'ampli sur PHONO, positionné l'interrupteur d'égaliseur sur OFF, allumé la platine et réglé sur PHONO, lancé le disque et ... pas le moindre son sur l'ampli.  
La musique ne passe que par la platine.  
J'ai également essayé de brancher des enceintes mais la situation reste la même : l'ampli est toujours silencieux (il va sans dire que l'ampli est branché et allumé).  
 
Etant néophyte, je pense qu'il y a quelque chose que j'ai loupé mais j'ai du mal à comprendre quoi. Est-ce que quelqu'un pourrait m'aider ?  
 
Cordialement,  
 
T.

mood
Publicité
Posté le 07-03-2017 à 19:05:16  profilanswer
 

n°2082239
mosco
De la V.O sinon rien.
Posté le 07-03-2017 à 19:12:59  profilanswer
 

Bonsoir,
 
D'après ce que je lis la platine DENON DP 200 USB possède un préampli RIAA en interne.
 
Donc dans ce cas il ne faut pas la brancher sur l'entrée phono mais sur une entrée ligne classique, par exemple AUX.

n°2082253
turllesk
Posté le 07-03-2017 à 20:17:58  profilanswer
 

Je viens de brancher sur l'entrée AUX et j'ai toujours rien venant de l'ampli ...  
 
Merci pour votre aide !

n°2082259
mosco
De la V.O sinon rien.
Posté le 07-03-2017 à 20:50:03  profilanswer
 

Vérifier si la cellule est correctement emboitée et si les contacts se font bien.

n°2082267
Dakans
pouet pouet
Posté le 07-03-2017 à 22:18:34  profilanswer
 

comme dis par mosco, vérifie que la cellule est bien en place
je voie aussi que cette cellule a une protection en plastique transparent de son aiguille, vérifie que cette protection est bien relevé
 
autre chose que je ne comprend pas bien, tu dis "J'ai également essayé de brancher des enceintes", a l'ampli ? si oui en temps normal tu utilise un casque ?
enfin enceinte ou casque ça ne change pas grand chose mais peut-être qu'il y a une erreur de manipulation avec les 2 boutons "Speaker A/B" de l'ampli, si tu ne les a pas encore manipulé essaie les


---------------
Mieux vaut se taire et passer pour un con que de l'ouvrir et ne laisser aucun doute sur le sujet. (Coluche)
n°2082290
yuden
Posté le 08-03-2017 à 03:06:52  profilanswer
 

Bonsoir,
Regarde derrière la platine, tu devrais voir un petit curseur que tu dois déplacer si elle est connecté dans une entrée phono.

n°2082363
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 08-03-2017 à 14:58:13  profilanswer
 

Dakans a écrit :


je voie aussi que cette cellule a une protection en plastique transparent de son aiguille, vérifie que cette protection est bien relevé


 
A ce point la ?  [:crapulax:4]
 

turllesk a écrit :


J'ai également essayé de brancher des enceintes mais la situation reste la même : l'ampli est toujours silencieux (il va sans dire que l'ampli est branché et allumé).  


 
Est-ce que ton ampli donne du son, avec une autre source (une platine CD, un PC, un smartphone) ?
 

turllesk a écrit :


Je viens de faire l'achat d'une platine vinyle DENON DP 200 USB


 
Quel drôle d'idée, payer une platine aussi cher, alors qu'elle ne vaut pas un clou... http://www.son-video.com/Rayons/Hi [...] 00USB.html  [:merlin l'enchanteur:2]
 
En gros, c'est la même bouse que ça avec écrit Denon dessus, ça coute a peine 30€ à fabriquer :  
 
http://www.multimedia-pas-chers.fr/wp-content/uploads/2016/03/Tourne-disque-USB-Dual-DT-210-blanc-Silber-mit-externem-USB-Anschluss-0.jpg
 
C'est le même bras (sans aucun réglage) que sur les chaines monobloc tout plastique à 990Fr, qu'on avait dans les années 90  :D :  
 
http://www.vinyle-actu.fr/wp-content/uploads/2012/10/chainehifi-integree.jpg
 
http://img4.hostingpics.net/pics/92805161hqL6jUEJLSL1000.jpg
 
Y'a pas mieux pour défoncer tes vinyles..., a ta place, je demanderai le remboursement tant que c'est encore possible, et je prendrai autre chose...  :o
 
Au même tarif, tu as ça, nettement plus haut de gamme : http://www.son-video.com/Rayons/Pl [...] -OM10.html
 
 :hello:

Message cité 1 fois
Message édité par Elias de Kelliwich le 08-03-2017 à 15:40:02
n°2082366
Dakans
pouet pouet
Posté le 08-03-2017 à 15:07:04  profilanswer
 

Sait-on jamais, les plus grosse bourde son souvent dû a une erreur très simple :o


---------------
Mieux vaut se taire et passer pour un con que de l'ouvrir et ne laisser aucun doute sur le sujet. (Coluche)
n°2082380
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 08-03-2017 à 15:36:56  profilanswer
 

Dakans a écrit :

Sait-on jamais, les plus grosse bourde son souvent dû a une erreur très simple :o


 
A mon avis, si tu laisse le cache de protection sur la cellule, ton bras va parcourir tout le disque en 1 seconde en faisant une grosse rayure dessus...  [:merlin l'enchanteur]

Message cité 1 fois
Message édité par Elias de Kelliwich le 08-03-2017 à 15:42:54
n°2082560
turllesk
Posté le 09-03-2017 à 12:30:35  profilanswer
 

yuden a écrit :

Bonsoir,
Regarde derrière la platine, tu devrais voir un petit curseur que tu dois déplacer si elle est connecté dans une entrée phono.


 
 
Bonjour,  
j'ai déplacé le curseur, mais qu'il soit en OFF ou en ON, rien de change (ce qui d'ailleurs m'étonne)

mood
Publicité
Posté le 09-03-2017 à 12:30:35  profilanswer
 

n°2082561
turllesk
Posté le 09-03-2017 à 12:32:31  profilanswer
 

Elias de Kelliwich a écrit :


 
A mon avis, si tu laisse le cache de protection sur la cellule, ton bras va parcourir tout le disque en 1 seconde en faisant une grosse rayure dessus...  [:merlin l'enchanteur]


 
Bonjour,  
j'ai bien relevé le cache de protection !  

n°2082568
turllesk
Posté le 09-03-2017 à 12:39:29  profilanswer
 

Elias de Kelliwich a écrit :


 
A ce point la ?  [:crapulax:4]
 


 

Elias de Kelliwich a écrit :


 
Est-ce que ton ampli donne du son, avec une autre source (une platine CD, un PC, un smartphone) ?
 
Non, justement, aucun son ne sort de l'ampli (ce qui me conduit à penser que le problème vient plus de l'ampli que de la platine qui elle lit les vinyles)
 
 
Quel drôle d'idée, payer une platine aussi cher, alors qu'elle ne vaut pas un clou... http://www.son-video.com/Rayons/Hi [...] 00USB.html  [:merlin l'enchanteur:2]
 
 
J'ai pas payé aussi cher que dans le lien, et comme je l'ai dit précédemment ... bah, je débute, donc forcément, j'apprend sur le tas et j'ai pas toutes les connaissances sur ce qui est le meilleur ou pas ! J'avoue que c'était un achat un peu impulsif, donc ... voilà ! Tant pis pour moi.  
 
 
Y'a pas mieux pour défoncer tes vinyles..., a ta place, je demanderai le remboursement tant que c'est encore possible, et je prendrai autre chose...  :o
 
Au même tarif, tu as ça, nettement plus haut de gamme : http://www.son-video.com/Rayons/Pl [...] -OM10.html

 
Okay, je regarde ça.  
 :hello:


n°2082580
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 09-03-2017 à 14:06:37  profilanswer
 

turllesk a écrit :


Non, justement, aucun son ne sort de l'ampli (ce qui me conduit à penser que le problème vient plus de l'ampli que de la platine qui elle lit les vinyles)  


 
Si tu n'a pas de son avec une autre source, effectivement il doit y avoir un problème au niveau de l'ampli.  
 
Tu est sur d'avoir correctement branché les enceintes (et quel est le modèle des enceintes) ?
 
http://img4.hostingpics.net/pics/998246Capture.png
 
Enceintes branchés sur la sortie speakers A de l'ampli, et sur l'ampli tu active le bouton Speaker A sur "on" ?  
 
En branchant un casque sur l'ampli, tu n'a pas de son non plus avec une autre source (test sur CD et sur Aux) ?
 
PS : quel est la couleur du voyant l'alimentation : https://www.denon.fr/fr/product/hifi/amplifier/pma720ae
 
http://img4.hostingpics.net/pics/725250Capture.png  
 
Et enfin, tu est sur que l'ampli n'est pas sur "mute" ? :  
 
http://img4.hostingpics.net/pics/580549Capture.png
 
 :hello:


Message édité par Elias de Kelliwich le 09-03-2017 à 14:18:12

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Traitement Audio

  Pas de son avec ampli à partir d'une platine vinyle

 

Sujets relatifs
Platine vinyleassociation ampli/enceinte
Aide choix Home CinémaBesoin de conseil pour achat ampli Atmos
Quel ampli stéréo d'occasion pour 100€ max ?Quelles enceintes avec mon ampli ?
Branchements adéquats TV ampli Box PS4 switch?Vieux tourne disque sur Ampli Denon.
Smartphone ne detecte pas mon ampli (prise Jack) 
Plus de sujets relatifs à : Pas de son avec ampli à partir d'une platine vinyle



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR