Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
365 connectés 

 

 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  175  176  177  178  179  180  181
Auteur Sujet :

[Topic unique] ★ Fujifilm XT1/2-XT10/20 ★ News : Firmware 2.00

n°5804689
moshnride
ABSE Photography
Posté le 07-04-2017 à 11:05:54  profilanswer
 

Reprise du message précédent :
ouais j ai 4 ans de garantie sur mon X-T10.... chez Phox.... qui a ferme depuis.


---------------
ABSEPhotography.com/Gal HFR/Flickr/500px/Facebook  
mood
Publicité
Posté le 07-04-2017 à 11:05:54  profilanswer
 

n°5804695
obione-ilc​e7
Posté le 07-04-2017 à 11:27:01  profilanswer
 

gwarf27 a écrit :


 
http://www.club-fujifilm-pro.fr/
 
Par contre tous les boîtiers n'en bénéficient pas.


 
bon a savoir  :sol:  

n°5804704
Bobby's ro​ad
Har Har Mahadev
Posté le 07-04-2017 à 12:01:22  profilanswer
 

moshnride a écrit :


Bon sinon j ai essaye le X-T10 en concert pour rigoler hier.... Avec une bonne lumosite ca passe, mais des qu ils fait sombre c est une catastrophe


 Il me tarde de voir ce que donne le xt2 dur ce point.
Au 35 f2


Message édité par Bobby's road le 07-04-2017 à 12:01:45

---------------
PHOTOS-VOYAGE-ASIE HFR - Flickr - 500px -
n°5804710
moshnride
ABSE Photography
Posté le 07-04-2017 à 12:41:44  profilanswer
 

j etais au 35/1.4. 2 c'Est tout ferme.


---------------
ABSEPhotography.com/Gal HFR/Flickr/500px/Facebook  
n°5804998
bkkaset
Posté le 09-04-2017 à 12:02:41  profilanswer
 

Retour de noob.
 
Petite prise en main en magasin de xt20/xt2.
 
Le boitier plus petit du 20 est séduisant dans la prise en main, en second boitier cela donne quelque chose de très compact. Le xt2 est plus confortable pour une bonne prise en main si grande main.
Sur le xt2 j'ai vraiment trouvé le système du joystick terrible, là où l.ecran tactile du xt20 est sympa à utiliser mais j'ai eu tendance à le déclancher trop souvent à mon insu.
 
En conclusion, si le xt2 est vraiment top, mais pour ce que je recherchais (à savoir un boitier compact et pas certain d'utiliser toutes les fonctionnalités du xt2) le xt20 fait vraiment le taf pour bcp moins cher . Le boitier vraiment top serait pour moins le 20 tropicalisé et là

n°5805012
herculanum
Posté le 09-04-2017 à 13:31:53  profilanswer
 

carrément qu'il est bon le xt20. Il a tout du xt2 sauf la tropicalisation marketing . bref . ce n'est qu'un outils ...

n°5805106
p0u
Posté le 10-04-2017 à 10:06:00  profilanswer
 

Bonjour tout le monde, quelqu'un a une idée du prix de la réparation de la molette arrière d'un XT1 hors garantie ? Merci :hello:

Message cité 1 fois
Message édité par p0u le 10-04-2017 à 10:06:12
n°5805126
herculanum
Posté le 10-04-2017 à 11:38:01  profilanswer
 

non aucune idée, trop onéreux dans tout les cas . les apn sont devenue jetable avec le temps ...

n°5805142
gwarf27
X-T2 User
Posté le 10-04-2017 à 13:09:37  profilanswer
 

En attendant un retour sur l'avancement de ma demande SAV de la part de Fuji, j'ai regardé un peut autour de cette histoire d'artefacts en grille :  
 
http://www.mirrorlessons.com/2016/ [...] artefacts/
 
Ca semble être un compromis avec le nouveau capteur Fuji. Ca fait un peu chier; on va voir ce que me réponds Fuji.


---------------
Site : Fashion/Portrait - 500px  Xbox Live : Gwarf92 PSN : Gwarf27
n°5805151
lionoche
Posté le 10-04-2017 à 13:34:13  profilanswer
 

Après l'effet moquette, l'effet carrelages [:rofl]
 :o

mood
Publicité
Posté le 10-04-2017 à 13:34:13  profilanswer
 

n°5805350
hiereus
Posté le 11-04-2017 à 09:45:39  profilanswer
 

J'ai déjà eu 1 fois l'effet avec mon xt1 dans une situation identique de contre jour, j'ai cru que c'était un bug de C1.

n°5805404
webzeb
Posté le 11-04-2017 à 11:02:04  profilanswer
 

Salut les Fujinistes !
 
Flash Fujifilm EF-X500 neuf à vendre :
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
 
 :hello:

n°5805413
p0u
Posté le 11-04-2017 à 11:25:29  profilanswer
 

p0u a écrit :

Bonjour tout le monde, quelqu'un a une idée du prix de la réparation de la molette arrière d'un XT1 hors garantie ? Merci :hello:


Pour ceux que ça intéresse ils ont estimé à 100 euros la réparation.

n°5805421
gwarf27
X-T2 User
Posté le 11-04-2017 à 11:35:16  profilanswer
 

gwarf27 a écrit :

En attendant un retour sur l'avancement de ma demande SAV de la part de Fuji, j'ai regardé un peut autour de cette histoire d'artefacts en grille :  
 
http://www.mirrorlessons.com/2016/ [...] artefacts/
 
Ca semble être un compromis avec le nouveau capteur Fuji. Ca fait un peu chier; on va voir ce que me réponds Fuji.


 

hiereus a écrit :

J'ai déjà eu 1 fois l'effet avec mon xt1 dans une situation identique de contre jour, j'ai cru que c'était un bug de C1.


 
J'ai fais des testes de mon coté aussi via plusieurs logiciels avec le raw (uncompressed) : Lightroom, Acdsee 10 et l'application officielle Fuji (http://www.fujifilm.com/support/digital_cameras/software/myfinepix_studio/rfc/ )
 
En fait Lightroom est le pire pour faire ressortir cet effet artefacts et le meilleur est sans surprise le logiciel fuji.  Acdsee est plus aléatoire dans les résultats mais globalement meilleur que Lightroom et est un poil plus naturel que le logiciel fuji pour corriger l'artefact dans les cheveux.
 
En tout cas en ajoutant un poil de grain dans LR (en prenant le fichier issue d'acdsee ou le logiciel fuji) on arrive à plutôt bien a le rendre invisible.  
 
Je vais essayer de faire d'autres tests avec 1/2 autre logiciels en plus et avec les différents réglages du Raw.  
 
Dernier point, l'objectif qui souffre le plus de cet effet est le 56mm f1.2.  Mon 90mm f2 l'a aussi, mais de manière plus légère et le je n'ai pas réussi à l'obtenir avec le 16-55mm.
 


---------------
Site : Fashion/Portrait - 500px  Xbox Live : Gwarf92 PSN : Gwarf27
n°5806699
katarakt
Posté le 16-04-2017 à 13:04:02  profilanswer
 

Hello, il y a quelque chose que je ne comprends pas avec mon X-T10...je jurerais que ca a fonctionné mais ca ne semble plus se comporter comme avant, je m'explique.

 

Dans les options de stabilisation sur le boitier, on a le choix entre "permanent" ou juste "à la prise de vue". Dans ce dernier cas "à la prise de vue", la stab est censée se déclencher lorsque l'on presse le déclencheur à mi course (cf manuel). J'ai fait quelques essais à l'occasion de TALC et je me suis rendu compte que la visée n'était pas/plus stabilisée dans ce mode.

 

Quand je choisis stabilisation permanente pas de soucis : visée stabilisée et prise de vue également.

 

Quand je choisi "à la prise de vue" et que je presse à mi course : visée non stabilisée mais prise de vue nette

 

Derniers firmwares à jour sur boitier + les 2 objos de test 18-135 et 10-24.

 

De votre coté ça donne quoi ? c'est stabilisé dans le viseur ?


Message édité par katarakt le 19-04-2017 à 09:26:13
n°5808245
moshnride
ABSE Photography
Posté le 20-04-2017 à 13:35:31  profilanswer
 

Un test rapide du X-T10 en concert.... Avec la MAP du 35/1.4, c'Est vraiment de la merde pour etre honnete quand les conditions sont difficile. et avec le Samyang 12/2, bah la qualite d image du capteur fuji m'a pas enchanté à hauts isos.....
 
Je verrai quand j aurais trouver un X-T2 a bon prix, mais bon pour le moment il est clair que le switch complet vers Fuji est hors de question.
 
Unveiling The Skies
 
1454 Samyang 12mm sur X-T10
http://music.absephotography.com/wp-content/uploads/2017/04/confessions-tour-2017-unveiling-the-skies-backstage-halle-munich-009-800x533.jpg
http://music.absephotography.com/w [...] ch-009.jpg
 
1455 Fujinon 35/1.4 sur X-T10
http://music.absephotography.com/wp-content/uploads/2017/04/confessions-tour-2017-unveiling-the-skies-backstage-halle-munich-007-800x533.jpg
http://music.absephotography.com/w [...] ch-007.jpg
 
Les autres photos (principalement au 5D3 + 28/1.8): http://music.absephotography.com/c [...] le-munich/


---------------
ABSEPhotography.com/Gal HFR/Flickr/500px/Facebook  
n°5809055
siger29480
Posté le 23-04-2017 à 08:42:40  profilanswer
 

Bonjour,
 
J'ai le XT2 et lightroom. Je me demande comment vous traiter vos jpeg et raw sous lightroom?
est ce que vous importer séparément les raw et les jpeg?
je continue de prendre en raw "au cas ou" mais la plupart du temps je ne retouche rien et j'utilise le jpeg.
 
Régis,
 
 


---------------
http://www.flickr.com/photos/regis29
n°5809062
sarsipius
Posté le 23-04-2017 à 09:43:40  profilanswer
 

je shoote en raw+jpg et j'importe les 2 en présentant dans lightroom des fichiers séparés
j'ai 2 cartes sd avec la deuxième en backup
je garde aussi les raw au cas où mais ça me prend plus d'espace disque qu'autre chose


---------------
Mon feedback
n°5810336
bjone
Insert booze to continue
Posté le 26-04-2017 à 00:12:41  profilanswer
 

gwarf27 a écrit :

En attendant un retour sur l'avancement de ma demande SAV de la part de Fuji, j'ai regardé un peut autour de cette histoire d'artefacts en grille :  
 
http://www.mirrorlessons.com/2016/ [...] artefacts/
 
Ca semble être un compromis avec le nouveau capteur Fuji. Ca fait un peu chier; on va voir ce que me réponds Fuji.


 
C'est peut-être une conséquence de l'hybride (dans le sens truc chiant à contrer), comme le capteur bosse en permanence, il est possible que l'obturation électronique ait un design qui provoque une contamination par zone en cas de saturation des photosites.  
 
Flare optique dans le bleu/rouge (hors flare de capteur) => méchante saturation locale des photosites R & B => contamination par débordement sur une grande surface du capteur lié au design de lecture/obtu électronique (sur les mêmes canaux saturés) => anomalie zarb de dématriçage ?  
(En gros au lieu d'avoir un flare intense localisé qui clippe que quelques canaux, on a un flare soft étalé qui dope gentilment les canaux impactés en plantant le dématriçage)
 
Après une passe de détection/nettoyage peut toujours être tentée dans le cas d'une développement raw externe. (ie le moteur jpeg semi-câblé du boitier et le chemin temps-réel vers l'evf sera dur à patcher)


Message édité par bjone le 26-04-2017 à 00:19:23
n°5810338
-Chris-
Posté le 26-04-2017 à 00:29:14  profilanswer
 

Il n'y a que le capteur Xtrans de touché, ça n'a rien à voir avec le fait que ce soit un hybride je pense.

n°5810411
gwarf27
X-T2 User
Posté le 26-04-2017 à 09:30:51  profilanswer
 

-Chris- a écrit :

Il n'y a que le capteur Xtrans de touché, ça n'a rien à voir avec le fait que ce soit un hybride je pense.

 

Alors coté SAV, ils ont juste demander de reset le boitier et dire si le soucis reviens.

 

Mais en ayant passé plus de temps à regarder le problème et à faire des tests de mon coté :
 
- C'est un soucis qui touche d'autres appareils, mais à des degrés moindre. (http://www.xdcam-user.com/2015/04/more-info-on-cmos-sensor-grid-artefacts/)
- Le 56mm f1.2 est l'objo qui est le plus sensible à ça (parmi les 3 que j'ai) . Avec le 90 et 16-55mm je n'ai pas le soucis et la seule fois ou je l'ai vu avec le 90, le dérawtiseur fuji corrige le soucis contrairement à LR.

 

Partant en déplacement semaine prochaine, j'ai mis en attente le dossier du SAV, surtout que le remappage du capteur à corrigé mon soucis de pixel bloqué et que depuis la maj firmware je ne rencontre plus de soucis sur l'écran.


Message édité par gwarf27 le 26-04-2017 à 09:32:07

---------------
Site : Fashion/Portrait - 500px  Xbox Live : Gwarf92 PSN : Gwarf27
n°5810751
moshnride
ABSE Photography
Posté le 26-04-2017 à 22:32:06  profilanswer
 

Arffff une grosse serie de photos au shutter electronique (pour discretion) dans le metro, bah j ai de belles lignes jaunes degeulasses maintenant....


---------------
ABSEPhotography.com/Gal HFR/Flickr/500px/Facebook  
n°5810819
bugman23
MG TF Owner
Posté le 27-04-2017 à 10:10:50  profilanswer
 

moshnride a écrit :

Arffff une grosse serie de photos au shutter electronique (pour discretion) dans le metro, bah j ai de belles lignes jaunes degeulasses maintenant....


 
Ahhh le X100T/W100F pour etre discret  :D  :love:


---------------
:: www.capturerlinstant.ch  ::
n°5810836
moshnride
ABSE Photography
Posté le 27-04-2017 à 10:58:31  profilanswer
 

Bah le x t10 et 35/1.4 est discret aussi... juste le nuit du shutter


---------------
ABSEPhotography.com/Gal HFR/Flickr/500px/Facebook  
n°5810843
grotius
Posté le 27-04-2017 à 11:02:59  profilanswer
 

moshnride a écrit :

Arffff une grosse serie de photos au shutter electronique (pour discretion) dans le metro, bah j ai de belles lignes jaunes degeulasses maintenant....


C est normal avec la lumiere neon si tu as une vitesse trop rapide, tu as des lignes, surtout vu l éclairage du metro.

n°5810845
moshnride
ABSE Photography
Posté le 27-04-2017 à 11:03:59  profilanswer
 

Oui oui je sais que c est normal mais ça fait chier.... quasi invisible une fois en N&B heureusement!


---------------
ABSEPhotography.com/Gal HFR/Flickr/500px/Facebook  
n°5810848
grotius
Posté le 27-04-2017 à 11:05:24  profilanswer
 

Reste en dessous de 1/100 voir 1/80 et normalement ca va.

n°5810887
moshnride
ABSE Photography
Posté le 27-04-2017 à 12:23:26  profilanswer
 

hum OK
Je vais voir les vitesses ou j etais


---------------
ABSEPhotography.com/Gal HFR/Flickr/500px/Facebook  
n°5813363
Chtiben599​40
Posté le 05-05-2017 à 10:18:07  profilanswer
 

Bonjour,
 
Je dois couvrir un mariage le 27 mai 2017 et par précaution, j'aurais souhaité trouvé un deuxième boitier Fuji au cas où.
Est-ce que certains d'entre vous sont disposés à me louer un boitier Fuji et que vous êtes dans les environs de Compiègne, Senlis, Chantilly ?  
Merci d'avance.

n°5813375
grotius
Posté le 05-05-2017 à 10:39:42  profilanswer
 

Commande le sur amazon renvoie le après.

n°5813386
moshnride
ABSE Photography
Posté le 05-05-2017 à 11:02:18  profilanswer
 

descend pas beaucoup ces X-T2.... 1560€ en magasin pour le moment. Une petite ODR serait la bienvenue :o


Message édité par moshnride le 05-05-2017 à 11:05:08

---------------
ABSEPhotography.com/Gal HFR/Flickr/500px/Facebook  
n°5813513
Phenom
Adult Content
Posté le 05-05-2017 à 18:11:52  profilanswer
 

grotius a écrit :

Commande le sur amazon renvoie le après.


 
Belle mentalité.
 [:superours:5]


---------------
Vous reprendrez bien un peu de 75 mm ?
n°5813835
nic2wall
Posté le 07-05-2017 à 19:21:54  profilanswer
 

Bonjour les amis,
Possesseur d'un XT-10, je souhaite faire de la pose longue de nuit, avant d'investir dans des filtres ND. Mais que je sois en B ou en T, la valeur ne veut pas dépasser 1 seconde d'expo...
 
Qu'est ce que j'ai loupé ?

n°5813970
Bobby's ro​ad
Har Har Mahadev
Posté le 08-05-2017 à 04:41:21  profilanswer
 

Tu as loupé qu'en tournant la molette frontale (index main droite) tu peux faire varier l'expo de 1 à 30s.


---------------
PHOTOS-VOYAGE-ASIE HFR - Flickr - 500px -
n°5813988
hunter69fr​2002
il fait beau today !!!
Posté le 08-05-2017 à 09:25:02  profilanswer
 

En mode bulb il faut rester appuyer sur le déclencheur. Le mieux étant d'avoir un déclencheur filaire.

n°5814123
le-cortex
Posté le 09-05-2017 à 07:53:45  profilanswer
 

Hello,  
J'ai un petit soucis avec mon X-T1.
 
Lors de mes derniüres vacances, j'ai effectué plusieurs timelapse (avec la fonction du boitier prévue à cette effet). Lors de certains timelapse je me suis retrouvé avec une partie des JPEGs illisibles: illisibles sur le boitier, illisible via l'application smartphone et illisibles sur PC.
Heureusement j'avais les RAWs qui fonctionnaient.
 
Ce week-end, j'ai fait un timelapse, mais manuel cette cois-ci (c'est à dire en déclenchant manuellement chaque photo en utilisant l'application Android). J'ai shooté en JPEGs only, et paf une partie des fichiers (à vue d'oeil 40%) illisibles.
 
Est-ce que certain de vous ont déjà eu ce soucis? Avez-vous des idées pour essayer de lire les fichiers (qui sont illisible dans paint.net et dans la visionneuse Windows) ?

n°5814158
katarakt
Posté le 09-05-2017 à 09:43:03  profilanswer
 

As tu essayé avec une autre SD ? en première intention je penserais à une carte corrompue.

n°5814166
le-cortex
Posté le 09-05-2017 à 10:21:21  profilanswer
 

C’était 3 cartes différentes.
Et certains timelapses ont fonctionné

 

Si la carte est corrompue. Un formatage pourrait régler le problème ?

Message cité 1 fois
Message édité par le-cortex le 09-05-2017 à 10:23:21
n°5814370
katarakt
Posté le 09-05-2017 à 23:04:21  profilanswer
 

tu peux toujours formater pour voir (à partir de l'appareil tof de préférence )... mais sur 3 cartes il y a peu de chance que ça vienne des cartes

n°5814371
le-cortex
Posté le 09-05-2017 à 23:06:38  profilanswer
 

Apres verification, c'est seulement 2 cartes.
 
Pour les vacances je ne sais plus, mais la j'avais une batterie Patona.  
Vu que j'ai lu que certains ont des soucis avec les batteries noname sur le X-T2, je me pose la question si ca ne pourrai pas jouer

n°5814455
grotius
Posté le 10-05-2017 à 09:28:57  profilanswer
 

le-cortex a écrit :

C’était 3 cartes différentes.
Et certains timelapses ont fonctionné
 
Si la carte est corrompue. Un formatage pourrait régler le problème ?


Si des secteurs défectueux non, les cartes SD faut les changer régulièrement quand tu les utilisent beaucoup.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  175  176  177  178  179  180  181

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic unique] Futur boitier Pentax plein format numérique[Topic Unique] La vidéo avec un reflex Canon
discutons du best of 2013 [topic unique]best of 2013 [topic unique]
[Pure topic unique] Nikon Df[Topic Unique] Sony Cybershot RX10
[Topic unique] Les objectifs Sony FE *24X36*[Topic Unique] Sony A7 et tous ses modèles
[Topic unique] Smartlenses Sony QX10 | QX30 | QX100 | QX1TopikUnik ● Pentax K-3(II) ● Firmware 1.3 : K-AF 4 pour tous !
Plus de sujets relatifs à : [Topic unique] ★ Fujifilm XT1/2-XT10/20 ★ News : Firmware 2.00



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR