Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2029 connectés 

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

[workblog] modding Armor +

n°2463127
hazazel
Semper Fidelis
Posté le 27-04-2017 à 18:34:19  profilanswer
 

Reprise du message précédent :

mick461 a écrit :

hello tu peux m en dire plus sur la modification de la carte wifi, je possède la même et je trouve ça sympa  
ta mis un plexi dessus et ta coller des réglette pci sur les côtés ?  
merci d avance


 
Bonsoir à toi! :hello:  
 
Effectivement, j'ai découpé une plaque plexi à la dimension du pcb de la carte wifi, je l'ai ensuite recouverte avec le même simili cuir que les autres plaques plexi du pc  :p .
 
La plaque plexi est collée sous le pcb avec du scotch double face 3M (pour avoir un espace permettant la circulation d'air et éviter de toucher les connections sur la face inférieure du pcb).
 
J'ai récupéré les réglettes PCI lors du montage d'une config pour un collègue, je les ai découpé aux dimensions adéquates pour chaque face des cartes filles et je les ai fixées avec de la colle néoprène [colle foxter (marque leclerc :heink: , pas pour faire de la pub mais comme elle fonctionne très bien pas la peine d'investir dans une marque super chère  :)  (juste se méfier un peu elle a tendance à continuer à couler hors du tube après l'application reboucher immédiatement...)
 
J'ai ensuite fait disparaître les traces de coupes avec un marqueur tout support (marque marabu (déco painter matt taille M) :heink: qui tient super sur le métal (toujours pas pour faire de la pub mais il est efficace :ange: , ça évite d'acheter 50 modèle avant d'en trouver un qui tienne sur le métal :D )
 
@ vab26:
 
Le chat n'est pas trop d'accord pour me motiver, il préfère ralentir l'avancée des travaux en venant se rouler sur le plan de travail afin de quémander des gratouilles [:sofasong:2] et jouer avec les vis [:killall-9]     :pfff:  :D  :lol:  
 


---------------
Seul maître à bord après dieu.... Et le chat.  Workblog:   http://forum.hardware.fr/hfr/Overc [...] 5438_1.htm
mood
Publicité
Posté le 27-04-2017 à 18:34:19  profilanswer
 

n°2463154
mick461
Posté le 28-04-2017 à 00:29:34  profilanswer
 

merci pour ta réponse  
le Scotch suffit à faire une épaisseur ?  tu as mis plusieurs couches alors ? parce que s est vraiment sinon

n°2463223
hazazel
Semper Fidelis
Posté le 28-04-2017 à 17:23:27  profilanswer
 

J'ai dû mettre trois ou quatre couches il me semble...


---------------
Seul maître à bord après dieu.... Et le chat.  Workblog:   http://forum.hardware.fr/hfr/Overc [...] 5438_1.htm
n°2465457
hazazel
Semper Fidelis
Posté le 30-05-2017 à 11:29:02  profilanswer
 

Bonjour à toutes et à tous!  :hello:  
 
Houlà... :ouch:  Déjà un mois sans post….  
 
Bon, j’ai un peu avancé (mais pas trop…) :sarcastic:  
 
J’ai décidé de refaire la plaque de protection de mon support extractible de carte mère, l’ancien en plexiglas a subi une casse et j’ai totalement foiré la couture du simili cuir :sweat:  (rendu affreux, j’ai voulu gagner du temps résultat on refait tout :pfff: )
 
Cette fois ci je pars sur du bon acier bien lourd (récupération de la porte arrière du boîtier Armor +), je découpe aux dimensions de l’ancienne plaque plexiglas puis je perce tous les passage de câble de couture du simili cuir (je pense que je ne parviendrai pas à percer 2 à 3 mm d’acier avec mon aiguille….  :whistle: )
https://img4.hostingpics.net/thumbs/mini_224220IMG0174.jpg   https://img4.hostingpics.net/thumbs/mini_871386IMG0176.jpg
 
La plaque d'aglo qui me sert d’établi a bien morflé pour le coup…. :D  
 
Je positionne l’ancienne plaque pour gabarit des trous de fixation, puis je perce ces derniers
 
https://img4.hostingpics.net/thumbs/mini_967287IMG0177.jpg  https://img4.hostingpics.net/thumbs/mini_224650IMG0179.jpg
 
Puis je teste sur le support extractible
 
https://img4.hostingpics.net/thumbs/mini_738159IMG0180.jpg    https://img4.hostingpics.net/thumbs/mini_761113IMG0181.jpg
 
Ok, ça passe  :) , juste le passage pour le 24 pins à faire, je pensai le passer sous la plaque de protection mais cela va être trop serré  :sweat: ...
 
https://img4.hostingpics.net/thumbs/mini_569530IMG0182.jpg
 
Voilà…. La plaque est en cours de finition, le passage a été découpé, le simili cuir est collé et cousu, il reste le découpes pour les différents trous et le collage du simili cuir sur le face arrière à terminer…. Des photos sous peu ;)  
 
La suite:
 
https://img4.hostingpics.net/thumbs/mini_465167IMG0183.jpg   https://img4.hostingpics.net/thumbs/mini_655306IMG0184.jpg
 
Magnifique non? :D                      Ok... :sweat:  J'ai peint les futurs boulons de fixation des fenêtres latérales du PC
 
https://img4.hostingpics.net/thumbs/mini_956541IMG0185.jpg   https://img4.hostingpics.net/thumbs/mini_116175IMG0188.jpg
 
Par contre je vais les refaire (encore  :pfff: ) en les ponçant légèrement avant peinture, celle-ci tiendra mieux...
 
En attendant quelques tests des portes avec des boulons normaux après perçage de leurs emplacements sur les vitres plexiglas.
 
https://img4.hostingpics.net/thumbs/mini_133714IMG0197.jpg
 
vitre arrière:
 
https://img4.hostingpics.net/thumbs/mini_450840IMG0195.jpg   https://img4.hostingpics.net/thumbs/mini_583535IMG0194.jpg
 
Vitre avant:
 
https://img4.hostingpics.net/thumbs/mini_928870IMG0192.jpg   https://img4.hostingpics.net/thumbs/mini_476264IMG0190.jpg
 
Pour cette dernière j’ai ensuite ajouté, coté intérieur, un film réfléchissant qui rendra l’intérieur du pc invisible s’il n’est pas en fonction.
 
Dernière chose, réception d’un petit colis….
 
https://img4.hostingpics.net/thumbs/mini_269516IMG0293.jpg Hummmmm, qui me réveille durant ma sieste???    C'EST QUOI??? DES CROQUETTES??? POUR MOI???? https://img4.hostingpics.net/thumbs/mini_142876IMG0294.jpg
 
Ha? ba non tiens…. Tu me dérange pour ça???[:fresh_like_me]
 
https://img4.hostingpics.net/thumbs/mini_120962IMG0295.jpg   https://img4.hostingpics.net/thumbs/mini_872932IMG0299.jpg
 
Nouveau réservoir pour le circuit, les fixations en alu brossé sont juste superbes (je vous posterai de meilleures photos par la suite….)
https://img4.hostingpics.net/thumbs/mini_942950IMG0300.jpg
 
Quant au réservoir par lui-même....[:coms]
 
https://img4.hostingpics.net/thumbs/mini_663608IMG0304.jpg   https://img4.hostingpics.net/thumbs/mini_276280IMG0307.jpg   https://img4.hostingpics.net/thumbs/mini_118005IMG0308.jpg    https://img4.hostingpics.net/thumbs/mini_197371IMG0309.jpg    https://img4.hostingpics.net/thumbs/mini_584502IMG0310.jpg
 
 
Je bosse actuellement sur les supports de SSD qui sont pratiquement terminés, du coup je pourrais mettre en place le tour de la cage des lecteurs dans la semaine, cela va faire une grosse avancée sur le PC….
 
Je vais recevoir sous peu, je pense, le waterblock que j'ai commandé auprès de valdus_heresi, je serai alors en possession de toutes les pièce du circuit. JE vais le mettre en place dans la foulée….
 
Un gros post de mise à jour va donc suivre sous peu
 
Voilà Voilà…. C’est tout pour aujourd'hui.
 
 
 


---------------
Seul maître à bord après dieu.... Et le chat.  Workblog:   http://forum.hardware.fr/hfr/Overc [...] 5438_1.htm
n°2467950
hazazel
Semper Fidelis
Posté le 04-07-2017 à 16:48:40  profilanswer
 

Bonjour à toutes et à tous! :hello:  
 
Cela fait un bon moment que je n'ai pas posté mais je travaille au ralenti actuellement...
 
J'ai terminé pas mal de choses :)  mais je n'ai pas encore trouvé le temps de redimensionner les photos et de les transférer sur le site d'hébergement :sweat:  :pfff: , je fais cela demain et je vous rédige le post dans la foulée :whistle: ....
 
Pour vous faire patienter un peu, il y a quelques jours j'ai reçu ceci:
 
https://img4.hostingpics.net/thumbs/mini_555423IMG0637.jpg
 
Le chat espérai une livraison de croquetteshttps://img4.hostingpics.net/thumbs/mini_2102329116.jpghttps://img4.hostingpics.net/thumbs/mini_50415521.jpg, mais à l'ouverture de la boite:
 
https://img4.hostingpics.net/thumbs/mini_366457IMG0638.jpg   https://img4.hostingpics.net/thumbs/mini_974656IMG0639.jpg    https://img4.hostingpics.net/thumbs/mini_409359IMG0640.jpg   https://img4.hostingpics.net/thumbs/mini_69495722.jpg
 
 
Hé oui, c'est le nouveau waterblock commandé auprès d'hybrid colling... (juste magnifique au passage.... :love: )
 
https://img4.hostingpics.net/thumbs/mini_558563IMG0641.jpg    https://img4.hostingpics.net/thumbs/mini_344048IMG0644.jpg
 
 
Voilà... A demain pour la suite....[:bakk70]
 


---------------
Seul maître à bord après dieu.... Et le chat.  Workblog:   http://forum.hardware.fr/hfr/Overc [...] 5438_1.htm
n°2467982
vab26
Posté le 04-07-2017 à 23:52:49  profilanswer
 

Pauvre chat, tu le fais bien souffrir on dirait. :D  
Pas de bol pour le simili-cuir mais je te rassure tu n'es pas le seul à devoir tout recommencer en voulant aller plus vite et au final à pas avancer...
 
Ça avance bien tout ça, sympa le film réflechissant sur la vitre mais il faut voir ce que ça va donner avec les différentes lumières.
 
Je ne réponds pas à chaque fois mais je suis le topic régulièrement. ;)

n°2467991
hazazel
Semper Fidelis
Posté le 05-07-2017 à 10:18:36  profilanswer
 

Bonjour à toutes et à tous! :hello:  
 
Merci à toi vab26, j'ai testé un peu le la porte avec le film sur un autre pc, les nuances de couleur sont moins visibles mais la luminosité globale est beaucoup moins éblouissante (ce qui est, pour moi, un avantage lorsque la pièce est sombre) et l'on ne voit pas l'intérieur du pc si celui ci n'est pas en fonction.  
Pour le chat ne t'inquiète pas pour lui, il me le rend bien :lol:  
 
J'ai terminé les supports de SSD:
https://img4.hostingpics.net/thumbs/mini_201583IMG0520.jpg
 
Ces derniers sont en place toutes connections branchées:
https://img4.hostingpics.net/thumbs/mini_270269IMG0522.jpg   https://img4.hostingpics.net/thumbs/mini_244952IMG0523.jpg   https://img4.hostingpics.net/thumbs/mini_966338IMG0525.jpg
 
Vues générales:
https://img4.hostingpics.net/thumbs/mini_782143IMG0527.jpg   https://img4.hostingpics.net/thumbs/mini_938705IMG0526.jpg    https://img4.hostingpics.net/thumbs/mini_294620IMG0528.jpg
 
Test de bon fonctionnement:
https://img4.hostingpics.net/thumbs/mini_160799IMG0529.jpg   https://img4.hostingpics.net/thumbs/mini_971551IMG0531.jpg   https://img4.hostingpics.net/thumbs/mini_403699IMG0532.jpg
 
Test OK! Ca roule!  :D  
 
Avant de continuer les travaux un petit test de placement du support CM et de la CG (et surtout de ses branchements):
https://img4.hostingpics.net/thumbs/mini_305822IMG0533.jpg   https://img4.hostingpics.net/thumbs/mini_763453IMG0534.jpg   https://img4.hostingpics.net/thumbs/mini_590526IMG0535.jpg   https://img4.hostingpics.net/thumbs/mini_345195IMG0536.jpg
 
Validé! :D  Il y aura surement moyen de ranger encore mieux les câbles d'alimentation lors de la mise en place définitive mais je suis satisfait du premier jet... :p  
 
Je me suis ensuite intéressé à la carte mère:
 
Vous vous souvenez de ceci?
https://img4.hostingpics.net/thumbs/mini_596034P1270297.jpg Je vais passer les mosfets sous water.... :bounce:  Pour cela on démonte le radhttps://img4.hostingpics.net/thumbs/mini_750298P1270298.jpg et on le remplace par le waterblock... Sauf que....
https://img4.hostingpics.net/thumbs/mini_214224P1270285.jpg
Le waterblock n'a pas la même forme que le rad d'origine et ne passe pas.... :sweat:  :pfff:  
Bon ben.... On sort la dremel... :D  
https://img4.hostingpics.net/thumbs/mini_648839P1270287.jpg
C'est tout de suite mieux (même si la photo est floue... :sweat: )
https://img4.hostingpics.net/thumbs/mini_211543P1270288.jpg   https://img4.hostingpics.net/thumbs/mini_595890P1270290.jpg
 
Tant qu'à changer pour passer sous water, autant améliorer la dissipation thermique:
 
Changement des pads thermiques par des alpha cool https://img4.hostingpics.net/thumbs/mini_124988IMG0652.jpg j'ai commandé des 14W/mK en 1mm, malheureusement il a fallu mettre deux couches, ceux d'origine faisant 2mm d'épaisseur :sweat: ...
https://img4.hostingpics.net/thumbs/mini_466876IMG0694.jpg   https://img4.hostingpics.net/thumbs/mini_580625IMG0696.jpg   https://img4.hostingpics.net/thumbs/mini_116146IMG0698.jpg
 
Terminé pour les mosfets, on passe au proc:
https://img4.hostingpics.net/thumbs/mini_942233IMG0706.jpg après nettoyage de la surface et de celle du waterblock:
https://img4.hostingpics.net/thumbs/mini_155004IMG0714.jpg   https://img4.hostingpics.net/thumbs/mini_946978IMG0715.jpg
 
Mise en place de la Indigo XS de chez EK
https://img4.hostingpics.net/thumbs/mini_814959IMG0709.jpg
On enlève la protection arrière
https://img4.hostingpics.net/thumbs/mini_822556IMG0710.jpg    https://img4.hostingpics.net/thumbs/mini_312575IMG0711.jpg
 
On met en place sur le proc en appuyant bien sur les contours pour coller le patch, puis on enlève la protection avant:  
https://img4.hostingpics.net/thumbs/mini_370063IMG0712.jpg   https://img4.hostingpics.net/thumbs/mini_195016IMG0713.jpg
 
On met en place le waterblock:
https://img4.hostingpics.net/thumbs/mini_662307IMG0717.jpg   https://img4.hostingpics.net/thumbs/mini_396801IMG0718.jpg
 
Et voilà, terminé pour le montage :whistle:  
 
Petit test de bon fonctionnement des leds avant mise en place de l'armor plate...
https://img4.hostingpics.net/thumbs/mini_438332IMG0719.jpg   https://img4.hostingpics.net/thumbs/mini_904142IMG0720.jpg   https://img4.hostingpics.net/thumbs/mini_885957IMG0721.jpg
 
Ok! Mise en place de l'armor plate alors....
https://img4.hostingpics.net/thumbs/mini_588785IMG0722.jpg    https://img4.hostingpics.net/thumbs/mini_557306IMG0724.jpg
 
Ok! La suite.... Mise en place du raccord entre les waterblocks cpu et mosfets...
https://img4.hostingpics.net/thumbs/mini_681268IMG0728.jpg   https://img4.hostingpics.net/thumbs/mini_893725IMG0725.jpg   https://img4.hostingpics.net/thumbs/mini_750407IMG0727.jpg
 
Dernière étape, mise en place de l'armor plate du support de carte mère:
https://img4.hostingpics.net/thumbs/mini_743978IMG0729.jpg   https://img4.hostingpics.net/thumbs/mini_466590IMG0730.jpg
 
Et test de bon fonctionnement des leds du waterblock...
https://img4.hostingpics.net/thumbs/mini_202520IMG0735.jpg
 
Tout roule! :D  
 
Super, bon le montage de cette nouvelle "pâte thermique" est vraiment trop simple.... Je crois qu'il y a une petite procédure à suivre pour vérifier sa bonne mise en place d'après ce que j'ai pu voir en regardant vite fait les vidéos sur le net... Je vérifie que tout est bien en place sur la cm... Tiens? Bizarre... Le waterblock me semble penché d'un coté.... Voyons cette procédure... Alors...  
 
1-"Connectez le circuit d'eau et allumer la pompe" Mouais, ok pas de problème...
2-"Booter le pc sous windows (fréquence et voltage à stock)" flute, j'ai déjà réglé le bios pour que le cpu tourne à 4.8 Ghz lors des test à la réception du matos, il faudra que je remette à zéro lorsque j'aurai mis la cm dans la tour
3-"Ouvrir speedfan et sélectionner le suivi de tous les coeurs afin de surveiller leurs températures durant la refonte" Refonte?
4-"Ouvrir Prime 95 et lancer un burn test sur tous les coeurs" Mouais....
5-Immédiatement après le lancement, déconnecter la pompe" Hein? :ouch:  :sweat:  :heink:  
6-Suivez le profil de température illustré sur le diagramme" (Sur ce dernier on passe, en quelques secondes de 50°C à plus de 90°c puis on remarque un légère baisse de temp vers 2mn30, bon pas énorme non plus... 5 à 7 degrés de moins... :sweat: )
7-"la baisse de température indique la refonte"  :sweat:  
8-"après la baisse de temp à environ 85°C  ou 5mn de stress test, couper le pc"  :ouch:  
9-"attendre 45mn pour permettre au CPU et au Waterblock de refroidir avant de reconnecter la pompe et de rebooter"
10-P" Eviter les chocs sur le CPU ou le waterblock, laisser refroidir de préférence à l'horizontale. Si la température observée ne suit pas le graphique, la refonte peut s'être mal exécutée. Nettoyer et recommencer la procédure avec un patch neuf......."    :sweat:  
 
HEUUUUUUUUUUUUUU.......................... :sweat:  
 
Bizarrement un léger doute m'assaille.....[:_otto_:4]
 
Heuuuuuu, comment te dire
https://img4.hostingpics.net/thumbs/mini_7786724119.jpg
 
Je sais pas, laisser tourner ton proc sans refroidissement en fonction et le faire chauffer durant 5mn, en stress test à plus de 90°C...
https://img4.hostingpics.net/thumbs/mini_69495722.jpg
 
Va y!!!! Prévient moi quand c'est fini!!!
https://img4.hostingpics.net/thumbs/mini_8998624813.jpg


---------------
Seul maître à bord après dieu.... Et le chat.  Workblog:   http://forum.hardware.fr/hfr/Overc [...] 5438_1.htm
n°2468575
luttymiix
Bonbecs for life
Posté le 12-07-2017 à 08:56:15  profilanswer
 

Chapeau l'ami très beau projet !
 
Je pense que je vais me pencher aussi sur le plexi pour la mobale ça rend sympa !


---------------
Mon petit coin Achat/Ventes
n°2469592
hazazel
Semper Fidelis
Posté le 21-07-2017 à 09:45:22  profilanswer
 

Bonjour à toutes et à tous! :hello:

 

Merci pour le compliment  :jap:

 

Bon, pour la "pâte thermique"  EK, on va attendre un peu... Le pc n'a pas booté après le remontage de la CM dans le boîtier
[en fait trois montages car j'ai eu des fuites au remplissage (c'est de ma faute j'avais oublié que MOONSON livre ses embout avec deux jeux de joints mais non montés , j'avais bien monté les joints sur les premiers mais j'ai oublié pour ceux de ma dernière commande :sweat:  :pfff: ... J'ai eu aussi un joint fatigué sur un embout ek)].

 

Il redémarrait deux fois et finissait en erreur 13 puis 00 et extinction définitive... :heink:

 

J'ai tout ressorti (et évidemment purgé tout le circuit que je venais à peine de remplir.... :sweat: ) montage d'un nouveau circuit (temporaire) pour  tester hors boîtier et... idem... boot fail sur la même erreur...

 

Bon, c'est quoi cette erreur 13? Hop on prend le manuel..... Entre 11 et 19 test mémoire... :sweat:

 

Flûte! Ma mémoire toute neuve (de la même marque que la précédente, même fréquence à part un CAS de gagné et des leds kikoo sur le dessus) ne fonctionnerai pas?

 

Bon test avec l'ancienne... On croise les doigts et.... Boot fail :fou:

 

Bon cela ne vient pas de la mémoire....

 

Quoi d'autre????  :??:

 

Le CMOS???? Allez, clear CMOS et test.... Boot fail......... :cry:

 

Bon on enlève la pile et on attend demain, une bonne nuit de sommeil m'évitera de pulvériser la carte lors d'un accès d'énervement[:k o k i a:3]  [:gunblade]

 

Remise en place de la pile et.... BOOT FAIL

 

L’Armor plate faite maison fait déconner la CM? :??:

 

On démonte tout, CM à nue remise en place d'une barrette de l'ancienne mémoire et........ BOOT OK[:lilyrose]

 

On teste en ajoutant des barrettes jusqu'aux 4 BOOT OK

 

Bon... Allez, on passe sur l'autre mémoire, teste jusqu'aux 4 barrettes et boot ok[:elfenyu][:mesh]

 

bon, on remet la première Armor plate.... Boot OK

 

On remet la seconde et.... BOOT OK? :??:

 

Bizarre[:linford]

 

Bon... On purge le circuit temporaire, on remet en place le circuit définitif (j'en profite pour modifier l'emplacement des réservoirs qui ne me convenait pas) on remonte la CM dans le boîtier.... On rempli le circuit et ....... BOOT FAIL [:mister mystere]

 

Bon, pas d'énervement, on recommence toute la procédure( purge, démontage circuit, sortie carte, démontage Armor plate, montage circuit temporaire; vérifications... boot ok avec les Armor plates en place[:sovxx]

 

Quelque chose déconne lorsque je remonte tout dans le boîtier mais quoi?????  :??:

 

Bon, on remonte la CM dans son boîtier avec tout monté... BOOT FAIL :pt1cable:  Bon, on s'y attendait... On démonte les deux Armor plate (j'en profite pour enlever la pâte thermique EK pour l'instant car si le pc veut bien booter mais que la refonte déconne, je crois que je vais exploser .....

 

On remonte dans le boîtier et on enlève TOUT ce qui n'est pas branché lorsque la CM est à l'extérieur... On met une seule barrette de mémoire et .... Boot OK!!! :D  Tiens bizarre erreur de détection os....
L'andouille, je n'ai pas branché les disques :lol:  allez on y va boot Ok et nouvelle erreur  :cry:

 

C'est quoi encore celle ci? :??:  erreur détection clavier

 

C'est quoi celle là????  :??:  Pas de détection clavier [:prozac]

 

Bon, on se calme... Vérifications: clavier.... ok, souris.... ok, disque os.... ok, écran.... ok, quoi d'autre? on croise les doigts et on touche du bois et BOOT OK [:shimay:1][:lapanne:1]

 

Bon, c'est pas tout ça mais d'où vient la panne? :??:

 

Disques brachés.... boot ok, cartes filles mises en place... boot ok, usb en place.... boot ok, usb 3 en place.... boot ok, ventilos en place sur les prises.... boot ok, connexion propriétaire asus (pour le front base) en place... ok...

 

J'ai tout rebranché le seul truc qui reste c'est les Armor plates, cela viendrait de là en définitive???? :??:

 

Bon, le pc va resté sans ses Armor plates pour l'instant... Et puis j'en ai marre de me lever pour allumer le pc avec le bouton power de la CM, j'ai mis en place des boutons power et reset sur le boîtier c'est pas pour rien... Hop branchement du bouton power sur son emplacement et..... extinction immédiate du pc :??: , boot et .... fail erreur 13 :fou:

 

CA VENAIT DE CE #@!#¤@! DE BOUTON????[:toad666][:arod][:astrain:3]

 

5 jours de galères pour ça??? Il suffisait de débrancher un petit fil??? Ha non tiens...  en fait le bouton reset me fait la même chose sur l'emplacement power ou reset de la CM :sweat: , ils avaient été testé sur deux autre pc et je n'avais eu aucun problème.... :pfff:

 

Bon ben voilà... Je vais monter un autre bouton pour voir, pour l'instant je ne sais pas si le problème est lié à la CM ou au montage que j'ai effectué sur les deux boutons anti-vandalisme...

 

Je vais sûrement ressortir la CM et remettre les Armor plate la semaine prochaine ou la suivante, je crois que j'ai un bouton power qui traîne ou taf avec ses branchements d'origine, je vais tester avec ce dernier.... Je vous tiens au jus.....

 

De thon??? J'aime bien le jus de Thon.... Donne m'en serviteur humain...[:crawdge:3]

 

(édition pour correction orthographique)


Message édité par hazazel le 21-07-2017 à 10:02:26

---------------
Seul maître à bord après dieu.... Et le chat.  Workblog:   http://forum.hardware.fr/hfr/Overc [...] 5438_1.htm
n°2469597
Lenain-64
Posté le 21-07-2017 à 10:18:53  profilanswer
 

Un beau récit de recherche de panne. Bon courage c'est toujours les derniers centimètre les plus durs à faire.

mood
Publicité
Posté le 21-07-2017 à 10:18:53  profilanswer
 

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
(WorkBlog) Core X9[NEED HELP] Modding alim corsair 4pin ?
[Workblog] Slim ATX 2U[WorkBlog] Boitier Pc Parti de rien! (Bois Noir mate + RGB)
[Workblog] Node 202 GlacialModding/WC NZXT Manta
[o/c GPU] overclocking MSI 1070 Armor OC[WorkBlog] Modding & Watercooling Cosmos 2
[Workblog] Rescue Ship 
Plus de sujets relatifs à : [workblog] modding Armor +



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR