Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1849 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  AMD Radeon RX Vega 64/56 - Dossier OC/UV

 


 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10
Page Précédente
Auteur Sujet :

AMD Radeon RX Vega 64/56 - Dossier OC/UV

n°2474011
Star2k
Posté le 02-09-2017 à 19:56:16  profilanswer
 

[M.A.J : 12/09/2017]
[note : ajout du tuto de Sylure pour l'overclocking (lien sur post 1)]

 
 
Bonjour et bienvenue sur le topic des expériences liées aux RX Vega. [:bolidage]  
 
Ce topic a pour but de recenser les expériences faites sur les RX Vega 64 et 56, de référence ou non, lié à l'overclocking, l'undervolting et ce que cela engendre sur la consommation et l'enveloppe thermique.
 
[:icon4] Vous êtes prié de ne pas polluer avec une guerre Nvidia/AMD, merci  :jap:  [:icon4]
 
Pour un overclocking propre, aller lire le post, le lien est ci-dessous (que vous soyez RX Vega 64 ou 56 et même flash bios), et pensez à dire merci à Sylure :p
 
http://forum.hardware.fr/hfr/Overc [...] m#t2474849

 
****************************************************************************************
HALL OF FAME

 
RX Vega 64
Sylure : http://forum.hardware.fr/hfr/Overc [...] m#t2474056 http://forum.hardware.fr/hfr/Overc [...] m#t2474911
GrouikR7 : http://forum.hardware.fr/hfr/Overc [...] m#t2474638
 
RX Vega 56
zuf : http://forum.hardware.fr/hfr/Overc [...] m#t2474136 http://forum.hardware.fr/hfr/Overc [...] m#t2474428
kaligan_ : http://forum.hardware.fr/hfr/Overc [...] m#t2474450
entrope : http://forum.hardware.fr/hfr/Overc [...] m#t2474399 http://forum.hardware.fr/hfr/Overc [...] m#t2474859
gougui : http://forum.hardware.fr/hfr/Overc [...] m#t2474589
Maugsooz : http://forum.hardware.fr/hfr/Overc [...] m#t2474625
Ehones : http://forum.hardware.fr/hfr/Overc [...] m#t2474925 http://forum.hardware.fr/hfr/Overc [...] m#t2474936  
 
****************************************************************************************
 
****************************************************************************************
Historique des mises à jour

[M.A.J : 07/09/2017]
[note : ajout des expériences de MiKjoA]
[note : suppression sondage]
[note : suppression modification reg]
[note : réorganisation post 1 et 3]
 
[M.A.J : 06/09/2017]
[note : ajout des expériences de Sylure et sa conclusion]
[note : ajout HALL OF FAME]
[note : ajout sondage]
****************************************************************************************
 
 
[:icon4] Ce dossier sera composé de 2 grandes parties ayant un sommaire similaire, le premier sera avec un relevé de consommation par logiciel et le second par un relevé matériel via un wattmètre à la prise murale (quand je l'aurais reçu :p ) [:icon4]  
 

Citation :

Sommaire :
1 - Protocole de test  
2 - Configuration du test
3 - Résultat  
4 - Conclusion


 
Maintenant que les présentations sont faites, on peut commencer !  [:fegafobobos:1]  
 
[:gnel42]Version relevé logiciel[:gnel42]
 
1 - Protocole de test
 

  • Logiciel de relevé : HWinfo v5.57-3235
  • Pilote : Crimson v17.8.2
  • Benchmark pour relevé : Unigine Valley v1.0 (Basic edition)
  • Benchmark pour mesure : Unigine Superposition v1.0 (Build 6181) Basic


Explication des tests
 
Pour le relevé :  
J'ai lancé HWinfo sur "sensors-only", le réglage du taux de rafraîchissement des valeurs est réglé sur 100ms.
Une fois lancé, je lance Unigine Valley. Je remets les valeurs à 0 après la première scène (écran noir) puis je laisse tourner pendant 3 minutes, j'effectue une impression écran d'HWinfo puis je le ferme.
 
Les réglage d'Unigine Valley  
https://img11.hostingpics.net/pics/636781UnigineValley.png
 
Une fois ceci fait, je laisse le GPU en "idle" pendant 2 minutes, puis je lance Unigine Superposition en 1080p Extreme. J'enregistre le résultat et voila. ;)
 
2 - Configuration du test
 

Citation :

Précision sur la position "ON" ou "OFF" et du switch bios en général. J'appelle bios 1 ou "ON" quand le petit switch au dessus du logo Radeon de la carte est dirigé vers les ports DP et HDMI, quand le switch est dirigé vers les câbles d'alim de la carte pour moi c'est la position "OFF". J’écris ça, parce que je me suis rendu compte que il y a écrit ON OFF sur le blackplate pour éteindre ou allumé les leds. (et puis, il faut bien admettre que je suis pas clair comme mec :o )
 
Autre précision, à la demande pressante d'havoc_28, le voltage de la mémoire dans wattman n'est en rien le voltage de l'HBM. C'est en faite le voltage du contrôleur mémoire.


 
CPU : Intel i7 3770k
  Fréquence : 3.9 Ghz @ 1.05v
 
GPU : RX Vega 64 Sapphire / référence (blower)
WattTool bios 1 :                                WattTool bios 2 :  
https://img11.hostingpics.net/pics/401051bios1wattTool.pnghttps://img11.hostingpics.net/pics/907642bios2wattTool.png
 
 
3 - Résultat
 
Balanced
 
Bios 1                                Bios 2
 
Relevé après 3 minutes de "burn" sur Valley
https://img11.hostingpics.net/pics/251635bios1balanced.pnghttps://img11.hostingpics.net/pics/247373bios2balanced.png
 
Score Superposition
https://img11.hostingpics.net/pics/303230SuperpositionBenchmarkv10bios1balanced.pnghttps://img11.hostingpics.net/pics/664591SuperpositionBenchmarkv10bios2balanced.png
 
Overclock et Undervolt
 
Réglage Wattman (similaire avec les 2 bios)
 
Power limit : +50%
P6-State : 1552 mhz @ 1070mV
P7-State : 1682 mhz @ 1110mV
HBM : 1080mhz @ 1050mV (selon Wattman)
Ventilation : 500 mini / 3000 maxi
Temperature : 85°c max / 45°c cible
 
Bios 1                                Bios 2
 
Relevé après 3 minutes de "burn" sur Valley
https://img11.hostingpics.net/pics/709874bios1uvoc.pnghttps://img11.hostingpics.net/pics/973266bios2uvoc.png
 
Score Superposition
https://img11.hostingpics.net/pics/945394SuperpositionBenchmarkv10bios1uvoc.pnghttps://img11.hostingpics.net/pics/556137SuperpositionBenchmarkv10bios2uvoc.png
 
4 - Conclusion
 
Si l'on prend le bios 2, on remarque que le pic de consommation relevé par HWinfo est inférieur au bios 1 (214.2 W pour le bios 1 et 197.62 W pour le bios 2) , néanmoins, sur 3 minutes, les 2 ont la même consommation de moyenne ou presque. 113.3 W pour le bios 1 et 113.7 W pour le bios 2.
 
Là ou cela devient intéressant c'est dans le cas d'un undervolting et overclocking. On serait en droit de se dire que le bios 1 ou 2, franchement on s'en tape, vu que l'on met +50% de power limit dans les 2 cas.  
Et bien non. On ne s'en tape pas.
 
Je suis parti du principe suivant.
Le power limit est en pourcentage, donc en admettant que le bios 1 autorise 220 W en "balanced" si on applique un +50% dessus on se retrouve avec 330 W de disponible.
Dans le cas du bios 2 le mode "balanced" lui est limité à 200 W, un rapide calcul permet de voir que l'on carte est plus limité en pic avec "juste" 300 W de disponible.
 
Cela donne le résultat suivant :
Bios 1 en pic : 220,8 W en moyenne : 119,8 W
Bios 2 en pic : 213,4 W en moyenne : 122,2 W

 
Donc dans le cas du Bios 2, on se retrouve avec un overclocking plutôt correct tout en ayant un pic de consommation toujours moindre que le mode "balanced" du bios 1.
On pourrait se dire que mettre le voltage qui va bien avec un power limit à 0% sur le bios 1 est une bonne chose, sauf que dans les faits, sur ma carte, je n'ai jamais réussi à avoir le même score sur Superposition qu'avec le power limit à +50% du bios 2.
 
De plus, avec le bios 2, mon GPU semble tenir des fréquences plus élevé lors du burn, sans que je sache trop pourquoi.
 
Dans mon post, juste en dessous de celui-ci, je ferais une relevé de consommation à la prise.  
 
À vous les studios ! :o


Message édité par Star2k le 14-09-2017 à 18:10:24
mood
Publicité
Posté le 02-09-2017 à 19:56:16  profilanswer
 

n°2474012
Star2k
Posté le 02-09-2017 à 19:56:43  profilanswer
 

[réservé]
Pour résultat matériel


Message édité par Star2k le 02-09-2017 à 21:07:14
n°2474013
Star2k
Posté le 02-09-2017 à 19:56:48  profilanswer
 

Pour celles et ceux qui voudraient partager leurs expériences, voici ce qu'il faut copier et remplir avant de poster :
 
CPU :  
  Frequence : @
 
GPU :
Power limit : %
P6-State :  
  Voltage : mV
P7-State :  
  Voltage : mV
HBM :  
  Voltage :  
 
impression écran HWinfo sur 3min (ce référer à mon protocole de test, c'est pas le meilleur du monde, mais cela permet de borner ce dernier).
impression écran ou image de Unigine Superposition (N'oubliez pas de poster votre score sur ce topic : http://forum.hardware.fr/hfr/Overc [...] 5865_1.htm ).
 
Ci-dessous, un exemple :

Spoiler :


CPU : Intel i7 3770k
  Frequence : 4.5 Ghz @ 1.2V
 
GPU : RX Vega 64 Sapphire / référence  
Power limit : +50%
P6-State : 1600 mhz
  Voltage : 1100 mV
P7-State : 1700 mhz
  Voltage : 1150 mV
HBM : 1100 mhz
  Voltage : 1050 mV


 
 
Pour aller plus loin, les expériences de possesseurs de RX Vega ! [:kermodei:5]
 
****************************************************************************************
Les expériences de Sylure

 
Première colonne voltage GPU
Deuxieme colonne voltage max constaté par HWinfo
Troisième colonne fréquence GPU constaté par HWinfo
Quatrième colonne pic de consommation constaté par HWinfo
Cinquième colonne consommation moyenne constaté par HWinfo
Sixième colonne score sur Unigine Superposition HBCC: on
 
avec le bios 1 (ou "ON" sur blackplate)                                                                   avec le bios 2 (ou "OFF" sur blackplate)
 
http://reho.st/self/ce3f8a98a30c537ade6fc4b63026b692a51c5bbd.pnghttp://reho.st/self/a46e2d35a1675af2a1de34b173ddf506f712f84d.png
 
Conclusion bios 1 :

Citation :

C'est l'ensemble de la plage de fréquence/tensions (à priori) stables pour mon GPU. Avec généralement une petite marge. J'ai fait quelque tests complémentaires sous Heaven pour confirmer pour quelques cas qui me semblaient critiques sans rencontrer de soucis (notamment 1702/1060, 1712/1090, et 1752/1165 que je n'ai pas inclu ci dessous pour simplifier mais qui est stable).  
 
La première ligne à 1632Mhz n'est là que pour illustrer le comportement global sous les 1050mv. J'ai fait une petite série d'essais, sans intérêts, qui confirment ce comportement. 1050mv est la plus petite tension prise en compte, ensuite la carte ne prête plus attention au réglage sous Wattman, et adopte une tension plus élevée (probablement les 1100mv de P5).  
 
Je n'ai pris des mesures à 1200mv qu'à partir de 1722Mhz (c'était un peu absurde en deça), mais la perte de performance avec des tensions et niveau de conso élevé est évidente. Aucune raison d'y toucher !


 
Conclusion bios 2 :  

Citation :

La carte à un comportement erratique, et globalement des performances amoindries (comme c'était le cas avec le premier bios à 1200mv) dés 1150mv, je n'ai donc pas dépassé cette limite haute dans mes benchs (sauf pour le dernier à 1742Mhz ce qui permet de vérifier le fort tassement des perfs passée cette tension).  
Sur de forts undervolts par contre la carte consomme moins dans quasiment tous les cas pour des performances aussi solides voir meilleures. A vérifier dans les faits avec des programmes aux niveaux de charges variés mais dans le cas testé ici (fort OC ram + 50% power limit) je ne dépasserais pas les 1120~1130mv pour éviter d'approcher le plafond de conso. (Je vai tester cette limite en usage quotidien dans les jours à venir, voir si je rencontre des tassements de perfs ou autre).  
 
Donc Second bios :  
-Impossible d'aller chercher les même perfs absolues.  
-Mais rapport perf/watts encore renforcé sur une carte bien undervoltée.


 
Comme promis, série de tests pour le second bios de Vega64 :
Pour chaque setting la première ligne correspond aux réglages dans Wattman, la seconde aux différentes mesures effectuées.
Tous les tests sont réalisés avec HBCC activé, et +50% de limite de conso. Tous ces couples fréquence/tension sont stables et ont été scupuleusement testés.
Toutes les mesures de consommation sont faites à la prise et incluent la configuration complète (Vega64, i7 2600K@4.2Ghz, cm, dac, aquaero, 2 ssd, 2 x 8Go DDR3, pompe d5, 6 ventilos 140mm, 1 120mm, 1 92mm).
http://reho.st/self/bbf952a6d0c30cbf69d6d6ed523721523dffe0b1.png
Concernant les secondes lignes, et détails sur la procédure :
-La première mesure, en Mhz, correspond à la fréquence réelle reportée dans Superposition.
-s = Score dans Superposition.
-f = Score graphique dans Firestrike.
-t = Score graphique dans Timespy.
-La première mesure de conso est prise dans Superposition, scene 3 (valeur la plus élevée). C'est un choix arbitraire qui repose sur plusieurs points : La consommation varie très peu dans cette scène. Le résultat me semble représentatif.  Et la donnée obtenue est répétable et fiable. La prise survient également tôt dans le bench ce qui me permet de contrôler une valeur rapidement à posteriori.
-Les valeurs entre parenthèse correspondent aux mini-maxi observés dans les différents benchs. La valeur minimale est observée dans firestrike test 2, et dans timespy test 1 et 2 (j'exclus 2 brefs passages dans le test 2 qui sont toujours un peu trop bas). La valeur maximale est observée dans firestrike test 1 (là aussi j'exclus un pic qui survient pendant ce test).
 
La seconde série de tests est faite sous blender v2.79.
Des résultats de référence récents peuvent être trouvés ici : https://wiki.blender.org/index.php/ [...] .79/Cycles ainsi que les liens vers les benchs officiels utilisés (sans modification, aménagement ou optimisation) : classroom, fishy-cat et koro.
Les mesures en watt (à la prise toujours) maximales sont observées dans classroom, les minimales dans fishy-cat.

 
Observations sur ces résultats :
La première mesure, à 870mv, illustre la stagnation de consommation et la légère régression de performance qui survient en passant sous 910mv. Cette stagnation existe dés 900mv. C'est ce qui fait de ces 910mv ma limite basse en undervolt.
La dernière mesure à 1155mv, illustre la situation inverse avec le début de la stagnation et régression qui survient sur ce bios une fois passé les 1150mv. Et mes tests précédents m'ont prouvé qu'il ne sert à rien d'aller plus loin dans ce cas, le phénomène ne fait que s'aggraver rapidement.
 
Les tensions utilisées étant systématiquement les plus basses stables à une fréquence donnée, cette liste représente l'ensemble des réglages optimaux pour ma carte avec ce bios. (A l'exception des deux cas extrêmes évoqués ci dessus).
 
La carte est particulièrement efficace en rendering dans blender. Et son efficacité énergétique dans l'exercice une fois undervoltée me donnerait presque envie d'en chopper une seconde :D
 
****************************************************************************************  
Les expériences de MiKjoA

 

Citation :

Je viens de faire des test à la va vite avec GPU-Z
Je suis monté à 345W sous superposition 1080p Extreme avec 1752Mhz à 1175mv pour le core et 1105Mhz la HBM avec +50% de power limit.
À titre de comparaison HWiNFO pour le peu que j'ai testé donnait des valeurs max de 220-230W.
Score : 5272 pic GPU 1711Mhz
 
Les valeur de GPU-Z sont quand même plus logique.
 
En revanche là où je suis supris, c'est qu'avec les même réglages excepté le power limit à 0% j'obtiens 276W avec un pic à 1582Mhz max.
Pour un score logiquement plus faible de 4822.
Hors 245 c'est seulement 25% de plus que 276. Je me demande si mon alim 700W (avec 50A sur le 12V donc 600W pour le 12V) n'est pas limitante. Je verrais bien d'ici une semaine quand je pourrais à nouveau utiliser ma 1000W monorail 80+platine ^^.
 
Du coup j'ai refais un test, en règlant le power limit sur 25% au lieu de 50%.
Score : 5245 un score proche de mon premier test à +50% mais la carte boostait très légèrement moins haut en moyenne.
Consommation max 331W ce qui équivaut à +20 par rapport aux 276W du bench sans augmentation du power limit.
Pic GPU 1709Mhz
 
J'espère que mon alim actuellement est limitante effectivement, je verrai bien la semaine prochaine.
Et je partagerai les résultats de façon plus propre.
 
En tout cas j'en suis presque à me demander si la version Liquid Cooled de la RX Vega possède vraiment un TDP supérieur à la RX Vega64 Air Cooled.  
Car j'ai 267W vs 295W...
295W +25% = 369W vs 331W
295W + 50% = 443W vs 345W
 
Et dans aucun cas ma carte a boosté à 1752Mhz. Or si je lance un jeu peu gourmand elle clock même à 1755 1756Mhz et quand je passe en 4K sur des jeux gourmands, je n'atteins même plus les 1700Mhz.
 
---------------------
 
Ah je viens de penser à un truc !  
GPU-Z rapporte la consomation du GPU seulement !
Dans mon cas il faut bien compter le fonctionnement de la HBM, de la pompe et aussi du ventilateur.
Cela dit est ce que cela consomme 69Watts (345-276) ? ça me paraît beaucoup non ?


 

Citation :

Mes tests semblent le confirmer !!
 
AMD applique un offset de -50mv dès lors qu'on passe le voltage en mode manuel dans wattman !
 
Voici quelques images :  
 
OC +1% (P6=1687 P7=1767) | Voltage : Auto | HBM : 1105Mhz | Power Limit +50% Température cible : 55°C
http://i.imgur.com/QySj3cA.png
 
OC +1% (P6=1687 P7=1767) | Voltage : 1200mv | HBM : 1105Mhz | Power Limit +50% Température cible : 55°C
http://i.imgur.com/xhdXAmH.png
 
 
GPU-Z là affiche les valeurs maximales enregistrées !
 

  • Le score est plus élevé
  • Le pic de fréquence est un peu plus haut
  • La température est identique, mais les ventilateurs ont moins tourné, 60% vs 81%
  • La consommation a été significativement réduite 318W vs 343W
  • Le voltage était plus bas : 1.15v vs 1.2125v !


****************************************************************************************  
Les expériences de gougui

 
Bon, j'ai bossé là les gars, et j'ai du lourd, un tableau de bench comparatif avec le Wattmètre !!
 
Pour le protocole :
 
Ryzen 1600X stock
Asus Prime X370 Pro - 32Go @2660
 
RX Vega 56 - Ref Saphire
 Bios Mod 64 (donc mémoire Hbm @945Mhz par defaut.)
 
WattMetre Otio CC5000
(Benché et validé sur un sèche cheveux  :p )
 
HBCC : On  
 
FreeSync: On
Crimson 17.9.1
Windows 10 64 bits
 
- Ethminer genoil 0.9.41  
- GtaV last update. 1440p All Max, MSAA X4, pas de distances d'ombres lissés.  
- Superposition 1080p Extrême  
 
Les mesures à la prise ont été faites sur un dual screen, en DP 1440p pour le principal.
 
Une attente de 5 min avant d'effectuer les mesures des Mh/s (stabilisation à la baisse avec les températures de croisières)
 
Tout logiciel tiers à été désactivé pendant les mesures, hormis Gpu-Z ainsi que Wattman (ni de navigateurs ouvert.)
 
Le ventilateur du blower à été réglé sur 2900 tr/min pour que l'utilisation soit crédible  
(hormis les profils pré-établis par Amd, gérant eux même leur ventilation, ainsi que le profil V établi à 3400 tr/min au vu de la chaleur dégagé par ce réglages)
 
les minimum / maximum de valeur de puissance ont été indiqué, sauf dans de rare cas, qui n'était pas pertinent.

 
Les différents settings :
http://tof.cx/images/2017/09/13/cce98506a2ebf1394cbb61eb87b0cae3.jpg
 
Le tableau : (encore quelques trucs à rajouter, mais le gros est dejà là)
http://tof.cx/images/2017/09/13/a0a78f9fe2839d34fb6a1bf54ca98157.md.jpg
 
Le lien vers le doc en ligne :
https://docs.google.com/spreadsheet [...] sp=sharing
 
Ce n'est peut être pas une carte aussi rare que hardwareluxx.de, je pense d'ailleurs que cette carte doit se situer dans la moyenne des Vega56 de ref.
J'ai procédé un peu de manière empirique sur les premier profils, pour rester proche de ceux proposé par défaut, et ensuite je suis allé aux extrêmes.
Il manque un profil plus équilibré perf / conso. Mais on peut imaginer où il se situe.
 
 En tout cas, les résultat en profil IV ...  [:shred auster:1]  !
 
 Merci à Sylure et à Star2k pour l'inspiration ! ;)
 
Mise à jour : Ajout résultat GtaV pour profil IV - Ajout Colone 3d Mark FS Ext - Ajout référence simulé (Hbm 800Mhz, all auto)


Message édité par Star2k le 19-09-2017 à 11:20:47
n°2474018
zuf
AMD Fanboy
Posté le 02-09-2017 à 22:32:52  profilanswer
 

Drap.

 

J'edit ce post demain dès que j'ai fait quelques tests.

n°2474020
crozet-mag​enta
pas si nouille que ça
Posté le 02-09-2017 à 23:29:44  profilanswer
 

Drap, je ferai les tests quand j'aurai reçu la carte :)


---------------
Si tu ne te plantes as, comment veux-tu pousser ? - Voir ma config en détail
n°2474022
Star2k
Posté le 02-09-2017 à 23:40:02  profilanswer
 

Nickel ;) merci les mecs pour la participation.

n°2474027
GrouikR7
Posté le 03-09-2017 à 07:38:21  profilanswer
 

Drap

n°2474033
zuf
AMD Fanboy
Posté le 03-09-2017 à 10:55:21  profilanswer
 

Faudrait pas faire les tests en 2k ou 4k aussi ?
Ou bien c'est pas pertinent ?

Message cité 1 fois
Message édité par zuf le 03-09-2017 à 10:57:33
n°2474036
zuf
AMD Fanboy
Posté le 03-09-2017 à 11:30:09  profilanswer
 

Bon ça commence mal chez moi.
J'ai tout installé, mais dès que je lance hwinfo64, mon PC reboot.
J'ai remis mon ryzen@stock pourtant, et tout par défaut dans Wattman..

n°2474037
Urikain
Bienvenue au club...
Posté le 03-09-2017 à 11:31:46  profilanswer
 

Je participerai aussi. J'attend ma VEGA 64.
 
 je suis sous flotte en custom. J'ai hâte de la bidouiller.

mood
Publicité
Posté le 03-09-2017 à 11:31:46  profilanswer
 

n°2474038
kaligan_
Posté le 03-09-2017 à 11:31:48  profilanswer
 

drap
 
j'attends une Vega 56


Message édité par kaligan_ le 03-09-2017 à 11:33:04
n°2474040
Urikain
Bienvenue au club...
Posté le 03-09-2017 à 11:40:15  profilanswer
 

zuf a écrit :

Bon ça commence mal chez moi.
J'ai tout installé, mais dès que je lance hwinfo64, mon PC reboot.
J'ai remis mon ryzen@stock pourtant, et tout par défaut dans Wattman..


Poste dans le topic VEGA.

n°2474056
Sylure
Posté le 03-09-2017 à 15:05:48  profilanswer
 

Très bonne idée de bench. Pour commencer une série avec les même paramètres que ceux utilisés pour les benchs 3DMarks ( http://forum.hardware.fr/hfr/Hardw [...] #t10225668 ).

 

http://reho.st/self/963a65becc5f95f4731efaf246582794394c6094.png

 

http://reho.st/self/3cec15c78c24bc99ebd267b6171bae740af89f89.png


Message édité par Sylure le 03-09-2017 à 15:31:00
n°2474070
Star2k
Posté le 03-09-2017 à 16:19:10  profilanswer
 

Wow ! Ton pic de conso est bas Sylure. Power limit +50% ?

n°2474075
Sylure
Posté le 03-09-2017 à 16:31:50  profilanswer
 

Oui, je n'ai rien touché depuis tout à l'heure : 1712Mhz, 50%, 1125mv

n°2474076
Star2k
Posté le 03-09-2017 à 16:39:09  profilanswer
 

zuf a écrit :

Faudrait pas faire les tests en 2k ou 4k aussi ?
Ou bien c'est pas pertinent ?


Tu peux si tu veux ;)

n°2474092
Star2k
Posté le 03-09-2017 à 19:24:47  profilanswer
 

Je vous réserve une surprise sur le 3eme post en mode : "pour aller plus loin" ;)

n°2474099
virrius
Le gras c'est la joie
Posté le 03-09-2017 à 20:43:02  profilanswer
 

WTF ce résultat Sylure t'as juste 800pts de plus que la carte stock !!!!

Message cité 1 fois
Message édité par virrius le 03-09-2017 à 20:43:29

---------------
[VDS] [ECH] Le bazar de Virrius
n°2474111
MikjoA
Posté le 03-09-2017 à 23:25:04  profilanswer
 

virrius a écrit :

WTF ce résultat Sylure t'as juste 800pts de plus que la carte stock !!!!


 
Et la mienne alors :p
 
http://nsa39.casimages.com/img/2017/09/03/170903073011325834.png

n°2474120
Star2k
Posté le 04-09-2017 à 00:28:01  profilanswer
 

Haha t'as triché toi ! HBCC fait des merveilles sur superposition ;)

n°2474136
zuf
AMD Fanboy
Posté le 04-09-2017 à 08:52:41  profilanswer
 

CPU: Ryzen 7 1700
Frequence : @3.5GHz
 
 
GPU : Vega 56 (Référence Sapphire)
Fréquence : +0.5 %
Power limit : 30%
P6-State :  
  Voltage : 1030 mV
P7-State :
  Voltage : 1030 mV
HBM :
  Voltage : 800 MHz
 
Le score Superposition
http://reho.st/medium/self/31d5781d7537998f90c66be9505b378e97b15807.jpg
 
Et le screen Radeon
http://reho.st/medium/self/2d80e0e82e24c106187a13e2e51008b3e89bb13b.png


Message édité par zuf le 04-09-2017 à 08:53:06
n°2474137
Star2k
Posté le 04-09-2017 à 08:53:46  profilanswer
 

Pas mal ;)

n°2474138
zuf
AMD Fanboy
Posté le 04-09-2017 à 08:56:56  profilanswer
 

Je suis étonné d'avoir pu autant baisser la tension mais ça à l'air de marcher :)
J'ai oublié de mettre HWinfo je vais recommencer pour le rajouter.
 
Edit : c'est quand même pas très stable tout ça. En début de bench la fréquence est à 1420, mais elle baisse peu à peu et se stabilise plutôt vers 1350...


Message édité par zuf le 04-09-2017 à 09:11:02
n°2474139
Star2k
Posté le 04-09-2017 à 09:44:48  profilanswer
 

Pousse la ventillation voir si tu as de meilleur résultat.


Message édité par Star2k le 04-09-2017 à 09:47:35
n°2474164
Sylure
Posté le 04-09-2017 à 17:34:05  profilanswer
 

J'ai fait toute une série de tests en suivant ton protocole. Avec HBCC.
J'vai pas tout poster mais les extrèmes :

 

1752Mhz, 1170mv :
http://reho.st/self/30e3bf7333140ae52dfa1af2be5a480a436fda85.png
http://reho.st/self/b1dcc44a76cb146bcc9a3449d1e693d6746047a3.png
Le die monte plus haut mais est de moins en moins éfficace en approchant les 1.2v. Donc il est moins performant aux préféquences plus élevées quand je suis obligé de monter en voltage.

 

1697Mhz, 1050mv :
http://reho.st/self/543600f037949042715ae9dce3389cdec8f46cbb.png
http://reho.st/self/3ec88732e1a6d35343e99f65f29705e8baf9b9d4.png
Aucune raison de descendre plus. Le die ne respecte plus le voltage paramétré en dessous de 1.05v. Il utilise alors une valeur intermédiaire (probablement les 1.1v de P5) et consomme plus pour moins de perfs.
Donc en clair ce dernier screen c'est le compromis le plus bas possible pour mon GPU. Il n'existe strictement aucune raison de baisser les perfs, la fréquence ou le voltage en dessous de ce seuil minimum.


Message édité par Sylure le 04-09-2017 à 17:56:47
n°2474178
Sylure
Posté le 04-09-2017 à 19:16:44  profilanswer
 

Récap de mes tests en suivant ce protocol :
http://reho.st/self/ce3f8a98a30c537ade6fc4b63026b692a51c5bbd.png
 
première colonne = tension affectée dans Wattman.
seconde = tension max reportée dans hwinfo
troisième = fréquence max (hwinfo)
quatrième = conso GPU max (hwinfo)
cinquième = conso moyenne (hwinfo)
sixième = score Superposition (HBCC)
 
C'est l'ensemble de la plage de fréquence/tensions (à priori) stables pour mon GPU. Avec généralement une petite marge. J'ai fait quelque tests complémentaires sous Heaven pour confirmer pour quelques cas qui me semblaient critiques sans rencontrer de soucis (notamment 1702/1060, 1712/1090, et 1752/1165 que je n'ai pas inclu ci dessous pour simplifier mais qui est stable).
 
La première ligne à 1632Mhz n'est là que pour illustrer le comportement global sous les 1050mv. J'ai fait une petite série d'essais, sans intérêts, qui confirment ce comportement. 1050mv est la plus petite tension prise en compte, ensuite la carte ne prête plus attention au réglage sous Wattman, et adopte une tension plus élevée (probablement les 1100mv de P5).
 
Je n'ai pris des mesures à 1200mv qu'à partir de 1722Mhz (c'était un peu absurde en deça), mais la perte de performance avec des tensions et niveau de conso élevé est évidente. Aucune raison d'y toucher !

n°2474191
gougui
Posté le 04-09-2017 à 19:55:36  profilanswer
 

Super intéressant comme base, mais ton % correspond à quoi ?
 
Sinon, tu sais sur quelle valeur tu vas t'arrêter pour ton usage quotidien ?
 
Ah et sinon, pourquoi tu ne touches pas aux valeurs du P4, P5 ?


Message édité par gougui le 04-09-2017 à 20:04:00
n°2474196
Sylure
Posté le 04-09-2017 à 20:10:24  profilanswer
 

C'est le %age d'OC dans Wattman. Plus simple de l'avoir directement par écrit.
 
J'utilise la carte à 1712Mhz depuis le début. C'était le plan d'y rester je vai juste un peu adapter les tensions. Éventuellement la tester à 1727Mhz/1120mv qui semble être un bon compromis également.
 
Mais de toute façon en undervolt/OC entre les réglages les plus extrêmes tu as seulement 4-5% de différence en perf dans ce bench. C'est léger, surtout au vu de l'énorme jump de la conso.
La Vega Nano va faire des merveilles et risque de surprendre au niveau du rapport perf/conso à mon avis ;)
 
Pour P4/P5 on ne peu pas y toucher dans Wattman à ce jour. Et ni envie, ni besoin d'aller trop loin dans le modding !


Message édité par Sylure le 04-09-2017 à 20:11:47
n°2474198
gougui
Posté le 04-09-2017 à 20:21:14  profilanswer
 

ok ! Du coup c'est le % d'oc Gpu, et aussi celui de la Ram ? j'ai vu dans tes screen que tu l'as poussé à parfois à 1080Mhz et d'autre à  1105Mhz

n°2474199
Sylure
Posté le 04-09-2017 à 20:25:24  profilanswer
 

La Ram est toujours à 1105Mhz (donc 17% d'OC). Et elle ne bouge absolument jamais de cette fréquence. Par contre dans Valley elle profite de chaque écran de transition pour se parquer à très basse fréquence, c'est ce qui fait baisser sa moyenne marginalement.

n°2474200
MikjoA
Posté le 04-09-2017 à 20:27:46  profilanswer
 

HWiNFO ne vous fait pas lag chaque fois qu'il prend la mesure ?
Chez moi j'aimais pas l'utiliser car il me faisait lag tout les 2s à chaque relevé.
 
J'ai essayé de suivre le protocole de Star2k mais à 100ms, le ventillateur de ma carte commence à s'emballer sans raison et s'en suis une minute après un crash avec un écran vert x_x
même avec 2000ms maintenant je finis par crash toujours avec un écran vert :|
 
Mais avant j'avais pas de crash avec hwinfo seulement des lags...
J'ai peut-être trop fais planter mon PC :x

n°2474202
Sylure
Posté le 04-09-2017 à 20:33:27  profilanswer
 

Je l'ai réglé à 100ms (c'est le minimum possible et au dessus la variance des reports est ridicule). Je n'ai constaté aucun soucis de lag/freeze et pas eu de crash (en dehors des tensions/fréquences non stables bien entendu).

 

Tient j'en profites Mikjoa vu que tu as multiplié les tests aux limites de la carte toi aussi. Tu a déjà vu un artefact ou un bug graphique de n'importe quel ordre ? C'est un truc qui m'épates ça depuis sa réception. C’est toujours niquel, quoi que je lui fasse...


Message édité par Sylure le 04-09-2017 à 20:36:34
n°2474209
MikjoA
Posté le 04-09-2017 à 20:56:16  profilanswer
 

Non je n'ai jamais eu aucun artifacte à l'écran même en étant à la limite de la stabilité, c'est même un peu chiant ^^ car du coup ça plante vraiment sans prévenir et chez moi le driver n'arrive jamais à récupérer comme avec mon ancienne Fury X. La si je baisse un peu trop de voltage bah je freeze puis je crash.
 
La seule chose étrange c'est quand j'ai tenté de mettre 1110Mhz pour la HBM ça a run quelques instants et l'ordi a freeze sur une image bruitée/postérisée comme de la neige sur les vielles TV.


Message édité par MikjoA le 04-09-2017 à 20:57:33
n°2474210
Sylure
Posté le 04-09-2017 à 21:07:03  profilanswer
 

1110Mhz = écran mauve chez moi. Tant quelle reste sur le bureau à P3 pas de soucis, mais dés quelle passe à 1110Mhz c'est instantané ^^

n°2474211
MikjoA
Posté le 04-09-2017 à 21:20:56  profilanswer
 

En tout cas... j'aimerai bien un bios mod pour augmenter un peu le voltage de la HBM2.. Je pense qu'on gagnerai encore significativement en performance si on pouvait la monter à 1200 par exemple et la HBM2 ne consomme que très peu d'énergie ce serait tout bénéf.

n°2474212
MikjoA
Posté le 04-09-2017 à 21:26:04  profilanswer
 

bon sinon... j'ai réinstallé mes drivers et HWiNFO, je ne crash plus (lol) mais par contre les lags... berk... à 100ms chez moi c'est plus un bench c'est un simulateur de diaporama... avec des drops de FPS massif.
Et le ventillo de ma carte s'emballe et monte à 3000RPM (le max.)
Mais HWiNFO semble vouloir détecter la témpérature du liquide de ma vega mais se plante terriblement et donne des valeurs extravagantes de 104°C et je pense que ça entre ne conflit avec wattman qui s'affole et essaie de faire baisser la température alors que le GPU est à 25° :|
 
J'ai désactivé le monitoring de tout sauf le GPU et celui où HWiNFO essayait de relever la température du liquid de ma vega mais en vain toujours les même lags, et les ventillos qui s'emballent pour rien.


Message édité par MikjoA le 04-09-2017 à 21:27:21
n°2474214
Star2k
Posté le 04-09-2017 à 21:49:00  profilanswer
 

Super les mecs ! Sympa de jouer le jeu ;)
Te prends pas trop la tête Avec HWinfo MiKjoA, dès que gpu-z accepte Vega comme il faut on passera par là ;)
Merci pour le reporting Sylure, ca fait de la lecture :p

 

Je viens de lire ton reporting Sylure, ton die c'est le haut du panier c'est assez fou. Apres je pense aussi que le fait que l'HBM est plus au frais ca doit aider à la stabilité ;)


Message édité par Star2k le 04-09-2017 à 21:55:06
n°2474215
MikjoA
Posté le 04-09-2017 à 22:10:17  profilanswer
 

Sinon pour ceux qui aimaient bien utiliser MSI Afterburner, y a une version qui marche pas trop mal avec les Vega.
 
Voilà les liens :


Bon après j'ai pas testé les versions précédentes avec Vega donc peut-être que ça fonctionnait déjà bien.


Message édité par MikjoA le 04-09-2017 à 22:12:31
n°2474216
Star2k
Posté le 04-09-2017 à 22:14:52  profilanswer
 

Merci ;)  
 
Vivement la possibilité de changer les autres voltages, que je puisse remettre le power limit à 0%

n°2474261
Urikain
Bienvenue au club...
Posté le 05-09-2017 à 16:21:40  profilanswer
 

Bonjour,

 

Je vais bientôt recevoir ma VEGA 64 sous wc custom.

 

Je suis habitué à nvidia, j'ai flashé une rom custom sur mes GTX 970 pour augmenter le power limit et réduire le voltage par palier.

 

Concrètement, à réception de la bête, par quoi faut-il commencer pour undervolté et oc ?

Message cité 2 fois
Message édité par Urikain le 05-09-2017 à 16:22:57
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  AMD Radeon RX Vega 64/56 - Dossier OC/UV

 

Sujets relatifs
Problème OC r9 280xAvis sur un OC i5-3570K à 4.4 GHz
Z97i Plus & OC 4670KOC EVGA 980 SC design réf AIO + soucis validation hwbot
Test OC i7 7700k 5 Ghz[OC CPU] i5 2500k sur ASRock Z68 Pro3-M
Oc Ryzen 1500x : Ryzen master ou BIOSUEFI Gigabyte & OC Skylake
[OC APU] AMD Kabini, Temash, Beema, Mullins, Carrizo, ... 
Plus de sujets relatifs à : AMD Radeon RX Vega 64/56 - Dossier OC/UV



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR