Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1408 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  overclock KFA2 GTX 1070 EX

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

overclock KFA2 GTX 1070 EX

n°2457041
einderjam
Posté le 12-02-2017 à 08:07:53  profilanswer
 

Bonjour à tous hfriens !
Aujourd'hui je demande vos lumières pour me donner quelques conseils sur l'oc de ma GTX 1070.
J'ai regardé un guide sur l'oc des 1070,qui préconisait ceci :
-Pousser la limite de conso et de température au max
-Laisser le GPU clock à stock et trouver L'OC maximal supporté par la mémoire
-Remettre la mémoire à stock et trouver L'OC maximal pour le GPU
-Baisser ces 2 valeurs de 50-100mhz et les appliquer ensemble,puis tester et trouver l'oc maximal accepté par la carte.
Première question : que pensez vous de ce protocole ?
Je précise que j'oc avec afterburner,je surveille les fréquences et températures avec gpu-z,et je teste avec unigine Valley.
J'ai donc commencé par oc la mémoire, et je me suis arrête à +535mhz dans afterburner (soit +1070mhz réellement). Est ce un bon "résultat" selon vous ?
 
Je vais continuer aujourd'hui avec L'OC gpu, et j'attends vos conseils éclairés  :)
 
PS: je précise que je n'ai pas touché au voltage(devrais-je le faire ? Dans quelle mesure ?),que je n'ai pas touché au profil de ventilation,et que mes 2 ventilos boitier en admission tournent le plus lentement possible (avec un rhéobus)
 
Édit: je suis en train de chercher les valeurs maximales pour l'overclock final. J'ai poussé le curseur "core voltage au max",et en benchmark le voltage est à 1093mV.
Je suis à +530 pour la mémoire (soit +1060mhz) et +130mhz sur le GPU.stable pour l'instant, sans artéfacts ni crash.gpu à 67°C ça freeze à l'instant  :D


Message édité par einderjam le 13-02-2017 à 18:45:27
mood
Publicité
Posté le 12-02-2017 à 08:07:53  profilanswer
 

n°2457172
einderjam
Posté le 13-02-2017 à 18:45:43  profilanswer
 

Up

n°2459346
djawho
Le pouvoir aux peuples
Posté le 09-03-2017 à 17:35:55  profilanswer
 

c'est la méthode que j'utilise aussi . A mon avis c'est la meilleurs étant donné que tu gagneras + en augmentant la memoire que le core , au moins la tu seras quel est son max stable ,puis tu fais pareil pour le core en remettant la mem à 0 . Celas sert de les séparer dabord pour connaitre leurs max sans étre influancé par la saturation du voltage . Et du coup tu peux test en mettant les 2 aux max ensemble , puis baisser un peu si c'est pas stable . Tu pourras le verifier en bench , si tu sature au niveau du voltage priviligie la memoire et baisse un peu le core . Si tu doit trop baisser le core , baisse un peu la mem et réaugmente un peu le core si ça passe .

n°2459525
einderjam
Posté le 11-03-2017 à 14:12:09  profilanswer
 

salut djawho ! je rencontre un problème bizarre :
j'applique un oc raisonnable : +100 sur le core,+500(donc +1000)mhz sur la mémoire.Ce sont des settings parfaitement stables sous unigine valley.
Je lance ensuite 3dmark firestrike : La 1ère phase du test se déroule sans artefacts ni plantages(le GPU est bien a 100% d'utilisation),par contre j'ai une rafale de carrés blancs qui envahissent l'écran + plantage juste avant de démarrer le 2ème test,alors que le GPU est au repos et s'apprête a monter en charge.
 
Edit:les carrés blancs et le plantage surviennent en fait a la fin de la 1ère partie du test,lorsque le GPU repasse a 164mhz,et pas pendant qu'il est en stress...Vraiment bizarre...(je précise que j'ai laissé le vcore a +0)...
Et c'est pareil avec Time Spy...


Message édité par einderjam le 11-03-2017 à 14:46:18
n°2460062
einderjam
Posté le 18-03-2017 à 13:05:04  profilanswer
 

Up

n°2461325
einderjam
Posté le 04-04-2017 à 11:24:24  profilanswer
 

Personne ?

n°2464562
lord_neoba​hamut
Posté le 17-05-2017 à 17:11:13  profilanswer
 

Vérifie les tensions de ton alimentation pendant le Bench, sinon ce genre d'artefact est souvent causé par la mémoire et non le GPU, essaie avec une 20e de mhz en moins.

n°2464733
einderjam
Posté le 20-05-2017 à 07:56:29  profilanswer
 

J'ai trouvé la cause ! (Enfin je pense). Selon GPU-Z, ma 1070 est équipée de mémoire micron.Or, selon cet article de hardware.fr : http://www.hardware.fr/news/14834/ [...] icron.html
Le problème survient en cas de "changement rapide de la tension sur la mémoire". C'est tout à fait mon cas !
Maintenant, plus qu'à trouver une solution !
 
Edit:sur ce lien,il est recommandé d'avoir une tension en idle > a 800mV pour limiter ce bug.Afterburner me dit que j'ai une tension à 843mV en idle ce qui devrait être bon.Cependant,dès que je monte le core clock (et que j'applique cette modification),la tension passe à 775mV en idle ! Pourquoi ?
Edit2:en fait,afterburner baisse le voltage en idle proportionnellement à l'offset que j'applique sur le core !Il revient a 843mV quand je remet les paramètres par défaut...


Message édité par einderjam le 20-05-2017 à 09:29:25
n°2465932
einderjam
Posté le 05-06-2017 à 13:56:11  profilanswer
 

Personne ?

n°2466054
patouille7​3
Press start to play !
Posté le 06-06-2017 à 17:12:24  profilanswer
 


J'ai cette 1070 , le premier truc que j'ai fait est de la flasher en récupérant l'utilitaire sur le site du constructeur.
 
Depuis ça roule  :o

mood
Publicité
Posté le 06-06-2017 à 17:12:24  profilanswer
 

n°2466057
einderjam
Posté le 06-06-2017 à 18:02:47  profilanswer
 

Tu avais ces problèmes toi aussi ? Qu'as tu fais exactement pour la flash ? (J'ai jamais fais ça, je veux pas me planter ;) )

n°2466084
patouille7​3
Press start to play !
Posté le 07-06-2017 à 08:03:35  profilanswer
 


Si je me souviens , c'était sur les retours au bureau après une session de jeu.
Avant le flash la mémoire devait être instable.
 
J'ai récupéré un utilitaire sur le site de KFA2 qui correspondait à la 1070EX.
Le flash s'effectue sous Windows , faut juste être un peu patient  :)  
Il me semble qu'il y a un BIOS semi-passif ,  mais vu qu'elle est silencieuse je ne l'ai pas pris.

n°2466104
einderjam
Posté le 07-06-2017 à 14:45:41  profilanswer
 

ok merci !
la mienne est semi-passive de base,elle arrête ses ventilos en dessous de 40°C
Y a t'il des précautions particulières à prendre ou il faut juste lancer l'exécutable en mode admin ?


Message édité par einderjam le 07-06-2017 à 19:02:33
n°2472873
netbe
I7 POWAAAAAAAAAAAAAAAA
Posté le 21-08-2017 à 17:38:39  profilanswer
 

salut, je déterre un peu ton port, mais je serais bientot possesseur de la meme carte que toi et j'aurais aimé savoir si tu avais reussi avec le flash du bios ?


Message édité par netbe le 21-08-2017 à 17:38:59

---------------
tu m'aide, je t'aide et tout le monde avance et apprend des choses
n°2472874
einderjam
Posté le 21-08-2017 à 17:47:24  profilanswer
 

Salut ! Effectivement j'ai bien réussi, le flash s'est très bien passé ! J'avais créé un autre topic, et un membre m'avait conseillé de désactiver la carte dans le gestionnaire de périphériques avant de flash, tu devrais le faire aussi :)
N'hésite pas si tu as d'autres questions, et dis nous si tu as réussi

Message cité 1 fois
Message édité par einderjam le 21-08-2017 à 17:49:16
n°2472876
netbe
I7 POWAAAAAAAAAAAAAAAA
Posté le 21-08-2017 à 17:55:59  profilanswer
 

einderjam a écrit :

Salut ! Effectivement j'ai bien réussi, le flash s'est très bien passé ! J'avais créé un autre topic, et un membre m'avait conseillé de désactiver la carte dans le gestionnaire de périphériques avant de flash, tu devrais le faire aussi :)
N'hésite pas si tu as d'autres questions, et dis nous si tu as réussi


 
 
ok ca marche, dit moi, est ce que le changement de perf est visible ou c'est infime ?


---------------
tu m'aide, je t'aide et tout le monde avance et apprend des choses
n°2472877
einderjam
Posté le 21-08-2017 à 17:59:55  profilanswer
 

Malheureusement je n'ai pas pu comparer car je n'ai pas fait de tests avant, par contre la mémoire tient bien mieux l'OC c'est une certitude ;). Mais de mémoire tu gagnes 80mhz, c'est donc insignifiant. Mais tu pourras te dire que tu as économisé quelques dizaines d'euros.
Vérifie bien que ta carte est équipée de mémoire Micron avant de te lancer, et fais une sauvegarde du bios actuel.
+80mhz sur le GPU c'est pas visible, mais ce que tu gagnes en oc mémoire, ça c'est visible !


Message édité par einderjam le 21-08-2017 à 18:01:39
n°2472880
netbe
I7 POWAAAAAAAAAAAAAAAA
Posté le 21-08-2017 à 18:12:25  profilanswer
 

d'accord, qd j'aurais recu ma carte et que j'aurais monte ma config, qui arrive en fin de semaine normalement, je te tiens au courant  
dit moi comment je regarde la marque de la memoire stp
encore merci des conseils ;)


---------------
tu m'aide, je t'aide et tout le monde avance et apprend des choses
n°2472881
einderjam
Posté le 21-08-2017 à 18:21:19  profilanswer
 

Installe GPU-Z, tu auras toutes les infos nécessaires, tu pourras aussi voir les fréquences de ta carte, et ainsi voir si le flash s'est bien passé

n°2472883
netbe
I7 POWAAAAAAAAAAAAAAAA
Posté le 21-08-2017 à 18:37:42  profilanswer
 

ok je note  


---------------
tu m'aide, je t'aide et tout le monde avance et apprend des choses
n°2473533
netbe
I7 POWAAAAAAAAAAAAAAAA
Posté le 28-08-2017 à 22:06:23  profilanswer
 

salut, einderjam, j'ai recu mon matos comme prevu et j'aimerai maintenant m'attaquer au flashage du bios car j'ai effectivement de la ram micron ;)
peut tu m'indiquer la marche a suivre afin de mener a bien cette operation stp


---------------
tu m'aide, je t'aide et tout le monde avance et apprend des choses
n°2473536
einderjam
Posté le 28-08-2017 à 22:31:33  profilanswer
 

Kfa2 à l'air d'avoir retiré les bios de leur site, je regarderai demain si j'ai toujours l'exécutable.
Quand tu auras ce .exe, il te faudra aller dans le gestionnaire de périphériques, clic droit sur la CG -> désactiver.
Puis tu lances l'exécutable de kfa2 en mode administrateur, et tu attends le reboot de ton pc, emballez c'est pesé !


---------------
L'intelligence, c'est comme un parachute : quand on en a pas, on s'écrase
n°2473538
netbe
I7 POWAAAAAAAAAAAAAAAA
Posté le 28-08-2017 à 22:33:04  profilanswer
 

ok d'accord, merci. j'attend demain avec impatience !


---------------
tu m'aide, je t'aide et tout le monde avance et apprend des choses
n°2473541
einderjam
Posté le 28-08-2017 à 22:46:14  profilanswer
 

D'ailleurs j'ai vu que petit-tigre t'a envoyé le lien du bios de la EXOC dans un autre topic. C'est l'option à considérer si on arrive pas à remettre la main sur l'exécutable.(qui est plus facile à utiliser que nvflash, parce qu'on ne peut pas se tromper en l'utilisant)


---------------
L'intelligence, c'est comme un parachute : quand on en a pas, on s'écrase
n°2473543
netbe
I7 POWAAAAAAAAAAAAAAAA
Posté le 28-08-2017 à 22:49:08  profilanswer
 

bah effectivement, j'aimerais autant un truc "simple"


---------------
tu m'aide, je t'aide et tout le monde avance et apprend des choses
n°2473561
netbe
I7 POWAAAAAAAAAAAAAAAA
Posté le 29-08-2017 à 09:54:45  profilanswer
 

j’espère que tu vas retrouver ton exécutable ;)


---------------
tu m'aide, je t'aide et tout le monde avance et apprend des choses
n°2473562
einderjam
Posté le 29-08-2017 à 10:10:40  profilanswer
 

J'ai une bonne et une mauvaise nouvelle : je n'ai pas retrouvé mon exécutable, en revanche, après contact avec le support de kfa2,les 1070 vendues récemment sont équipées d'office du bios à jour. Donc la, si tu veux tout de même la flasher en EXOC, télécharge le bios sur le lien que t'a donné petit-tigre, télécharge nvflash et en avant la musique !


---------------
L'intelligence, c'est comme un parachute : quand on en a pas, on s'écrase
n°2473566
netbe
I7 POWAAAAAAAAAAAAAAAA
Posté le 29-08-2017 à 11:25:45  profilanswer
 

ok je vais telecharger ca et essayer en priant que tout se passe bien !


---------------
tu m'aide, je t'aide et tout le monde avance et apprend des choses
n°2473567
netbe
I7 POWAAAAAAAAAAAAAAAA
Posté le 29-08-2017 à 11:32:10  profilanswer
 

je ne sais pas utiliser nvflash, je vais chercher un tuto afin de mener a bien cette operation ...


---------------
tu m'aide, je t'aide et tout le monde avance et apprend des choses
n°2473570
einderjam
Posté le 29-08-2017 à 12:26:42  profilanswer
 

C'est très simple : tu télécharges la dernière version, tu décompresses le tout dans un dossier. Dans ce dossier tu rajoutes le fichier .rom téléchargé avec le lien de petit-tigre. Tu démarres ensuite l'invite de commande en mode admin, navigue jusqu'au dossier de nvflash,et tu tapes :
nvflash ton_fichier.rom
Où ton_fichier.rom est le bios de la EXOC.
Tu attends ensuite la confirmation que le flash s'est bien passé, et tu peux redémarrer. (N'oublie pas avant de sauvegarder ton bios actuel)


---------------
L'intelligence, c'est comme un parachute : quand on en a pas, on s'écrase
n°2473605
netbe
I7 POWAAAAAAAAAAAAAAAA
Posté le 29-08-2017 à 23:44:13  profilanswer
 

j'ai essayer de faire comme tu m'as indiquer mais je suis noob dans cette pratique, !!  
jai bien réussi a faire le départ, c'est a dire de mettre le fichier rom dans nvflash (j'ai décompressé le .rar de nvflash dans un dossier puis ajouter le.rom dedans)
l'invite de commande en mode admin, c'est bon j'ai réussi par contre c'est la suite qui me pose problème ....
 
merci de ta patience


---------------
tu m'aide, je t'aide et tout le monde avance et apprend des choses
n°2473609
einderjam
Posté le 30-08-2017 à 07:13:44  profilanswer
 

Alors voici ce que tu vas faire : pour naviguer dans tes dossiers habituellement, tu fais un double clic gauche. Ici, tu vas utiliser la commande "cd" (sans guillemets).
Ça va donner ça (en présumant que ton dossier nvflash est sur ton bureau):
"cd C:\Users\ton_nom_dutilisateur\Desktop\nvflash"
Ou plus simplement, maintiens appuyée la touche Majuscule,clic droit sur ton dossier nvflash, et clic gauche sur "copier en tant que chemin d'accès". Dans l'invite de commande, tape "cd" , met un espace, puis clic droit coller et ça te collera le chemin du dossier nvflash directement (avec des guillemets, que tu peux laisser)


---------------
L'intelligence, c'est comme un parachute : quand on en a pas, on s'écrase
n°2473614
netbe
I7 POWAAAAAAAAAAAAAAAA
Posté le 30-08-2017 à 10:29:06  profilanswer
 

ok, je viens d’essayer la manip, mais ce ne lance pas encore le flash du bios.
je suis vraiment une quiche ;)
merci de ton aide precieuse


---------------
tu m'aide, je t'aide et tout le monde avance et apprend des choses
n°2473616
einderjam
Posté le 30-08-2017 à 11:12:09  profilanswer
 

À quel endroit tu coinces ? Jusqu'où es tu arrivé ?


---------------
L'intelligence, c'est comme un parachute : quand on en a pas, on s'écrase
n°2473617
netbe
I7 POWAAAAAAAAAAAAAAAA
Posté le 30-08-2017 à 11:19:55  profilanswer
 

bein j'ai fait click droit sur le dossier nvflash qui est sur mon bureau, copier en tant que chemin d'acces; ensuite j'ai ouvert l'invite de commande -> cd espace puis coller le chemin d'acces puis entré.
du coup ca me marque :
 
C:\Users\nom utilisateur\Desktop\nvflash>
 
encore une fois, je te remercie de ton aide, de ta patience et de ta compréhension  :hello:  


Message édité par netbe le 30-08-2017 à 11:22:20

---------------
tu m'aide, je t'aide et tout le monde avance et apprend des choses
n°2473618
einderjam
Posté le 30-08-2017 à 11:48:47  profilanswer
 

Très bien, t'as fais le plus dur !
Maintenant tu écris : "nvflash.exe ton_bios.rom" (dans les guillemets)
N'oublie pas de désactiver la carte graphique dans le gestionnaire de périphériques avant ça

Message cité 1 fois
Message édité par einderjam le 30-08-2017 à 11:49:31

---------------
L'intelligence, c'est comme un parachute : quand on en a pas, on s'écrase
n°2473683
netbe
I7 POWAAAAAAAAAAAAAAAA
Posté le 30-08-2017 à 23:09:27  profilanswer
 

einderjam a écrit :

Très bien, t'as fais le plus dur !
Maintenant tu écris : "nvflash.exe ton_bios.rom" (dans les guillemets)
N'oublie pas de désactiver la carte graphique dans le gestionnaire de périphériques avant ça


 
malgré tout c a je n'y arrive pas qd meme c relou, je suis si mauvais que ca ??


---------------
tu m'aide, je t'aide et tout le monde avance et apprend des choses
n°2473730
einderjam
Posté le 31-08-2017 à 15:44:22  profilanswer
 

Qu'est ce que tu as comme message d'erreur ?


---------------
L'intelligence, c'est comme un parachute : quand on en a pas, on s'écrase
n°2473785
netbe
I7 POWAAAAAAAAAAAAAAAA
Posté le 31-08-2017 à 21:28:55  profilanswer
 

bah ca fait un son puis y a quelque chose d'ecrit mais ca va trop vite pour que j'ai le temps de lire; j'ai essayer de faire un imprim' ecran mais ca marche pas !!


---------------
tu m'aide, je t'aide et tout le monde avance et apprend des choses
n°2473912
einderjam
Posté le 01-09-2017 à 15:39:36  profilanswer
 

Essaie d'enregistrer une vidéo, on pourra voir au ralenti


---------------
L'intelligence, c'est comme un parachute : quand on en a pas, on s'écrase
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  overclock KFA2 GTX 1070 EX

 

Sujets relatifs
[Help] Watercooling KFA² GTX1070 EX.Overclock skylake non K toujours possible ?
Noob overclock i7 5820k tutoGigabyte GTX 980 Ti xtreme Gaming
Température GTX 980Ti HOFOverclock i7 2600k [Question préalable]
Crash overclock I5 6600KOverclock Asus Z170 impossible de changer ratio
Comment overclock une GTX 1060 EVGA SC 6Go ? 
Plus de sujets relatifs à : overclock KFA2 GTX 1070 EX



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR