Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1502 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Windows 10 plante après overclock

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Windows 10 plante après overclock

n°2460150
skysky
Posté le 19-03-2017 à 16:51:52  profilanswer
 

Bonjour.
 
Tout d'abord commençons par vous donner ma configuration :
CPU : Intel i5-4670k
Mobo : Asus Maximus VI Gene
Ram : 2x4Gb Kingston HyperX Fury 1866mhz
GPu : Msi GTX 970 Gaming 4G
Refroidisseur CPU : Corsair H80i
Mes températures en mode turbo (3.8Ghz) était au alentour de 35 degrés au repos et a charge max au alentour de 58 degrés.
Comme les températures me semblait correct et que j'avais certain jeu assez dépendant du CPU qui était un peu trop court je me suis dis que j'allais overclocker mon CPU.
J'ai donc été dans le bios j'ai utiliser le CPU Level UP et je l'ai passer a 4.2Ghz, je redémarre je fais un test stress CPU avec CPU-Z et aucun soucis.
J'éteins mon pc et le jour d'après plus possible de lancer windows 10 il me met un message redémarre sans arrêt ....
Quelqu'un sais de quoi ça peux provenir ?  
La j'ai remis les reglages a 3.8Ghz et ca refonctionne mais j'aimerais malgres tout le mettre a 4.2ghz qui je pense n'est pas abuser avec mon watercooling.

mood
Publicité
Posté le 19-03-2017 à 16:51:52  profilanswer
 

n°2460157
chtit
R-CB5
Posté le 19-03-2017 à 18:17:11  profilanswer
 

Certainement trop de vcore, comme toujours avec un OC automatique
 
Il faut OC manuellement, augmenter le ratio petit a petit avec le vcore stock
Quand sa bug, tu augmente legerement le vcore de 0.5 en 0.5v, puis le ratio etc...
Jusqu'à arriver a la valeur souhaité

n°2460177
skysky
Posté le 19-03-2017 à 19:49:33  profilanswer
 

D'accord.
 
Ici je suis passé par le bios donc, j'ai passé le ratio a 4.2 et le vcore a 1.20 comme d'origine, ca plante, je le passe a 1.15 ca plante, donc je décide d'augmenter, je passe a 1.25 ca planten je passe a 1.30 et la le windows se lance, je vais garder mes temperatures a l'oeil et je te tiens au courant.

n°2460211
chtit
R-CB5
Posté le 20-03-2017 à 01:11:01  profilanswer
 

il est à combien le Vcore de base ? apres avoir remis les parametre du bios par defaut (ou un clear cmos)

n°2460216
skysky
Posté le 20-03-2017 à 04:31:19  profilanswer
 

Quand j'étais en mode turbo 3.8ghz il était à 1.20.
La j'ai passer ma journée a jouer et il est pas monter a + de 60 degrés malgré que le jeu prenais presque 100% du cpu (assez bizard d’ailleurs)

n°2460225
Soridia-is​-back
Posté le 20-03-2017 à 12:51:51  profilanswer
 

C'est pas bizarre, c'est bien, c'est que ton oc et ton refroidissement fonctionne....


---------------
Xeon x5660@4ghz*Rampage III Extreme*G-skill 3x4go @1700Mhz*EVGA 1080gtx FTW Hybrid*Fractal Kelvin S24*Predator xb241YU*SSD Kingston 250g*HDD SG 1To.
n°2460240
skysky
Posté le 20-03-2017 à 14:40:34  profilanswer
 

Ce qui est bizard c'est que hier il est resté allumé 12h apres pas mal de jeux en route pas de problème et aujourd'hui je l'allume et il plante apres quelque minutes d'utilisation oO.

n°2460244
skysky
Posté le 20-03-2017 à 15:59:52  profilanswer
 

Apres avoir utiliser un programme qui lis les erreurs windows, je pense avoir trouver en tout cas la source de mes plantages d'aujourd'hui, c'étais un logiciel que j'ai installer hier malwarebytes.

n°2460278
chtit
R-CB5
Posté le 21-03-2017 à 01:40:14  profilanswer
 

pourtant malwarebytes est un logiciel fiable, c'est un anti malware/spyware que j'utilise regulierement sur plusieurs PC sans probleme
 
comment à tu trouvé que ca venait de lui les problemes ?

n°2460290
tritrijl
Posté le 21-03-2017 à 11:59:50  profilanswer
 

Salut,
Je trouve ta température en iddle un peu élevée pour le refroidissement que tu as.
Je possède un 4690k o/c à 4.4 avec un Hydro H60 et en iddle je suis à 24.
En charge par contre ça peut lui arriver de grimper à 58°.
Bref,
Je possède également Malwarebyte et bien reglé normalement tu n'as aucun problèmes, très fiable et efficace.
As tu bien pensé aux réglages de certaines options dans le bios lors de ton overclocking ?

mood
Publicité
Posté le 21-03-2017 à 11:59:50  profilanswer
 

n°2461399
risotoo
Posté le 05-04-2017 à 15:34:57  profilanswer
 

J'ai eu le même soucis avec malwarebyte...
Des plantages aléatoires avec le code d'erreur "bad pool header".
Mais moi j'arrivais quand même à accéder à windows. c'est juste que ca plantais sans raison et un peu n'importe quand.
 
Après avoir utilisé "whocrashed" pour analyser les plantages il m'a indiqué que ca venait de malwarebyte.
Pourtant je n'avais jamais eu ce soucis avec malwarebyte...
Je pense plus que c'est un soucis entre malwarebyte et un quelconque driver mais la flèmme de chercher donc j'ai désinstallé malwarebyte et ca n'a plus replanté.
 
Et j'ai regardé sur le net, visiblement il y a pas mal de personnes qui ont eu ces soucis de plantages à cause de malwarebyte.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Windows 10 plante après overclock

 

Sujets relatifs
[Ryzen 1800x] Overclock@4Ghz + RAM successOverclock: GTX 1060 6gb vs. RX 480 8gb
DEMANDE D'AIDE OVERCLOCK 6950xOVERCLOCK X5660 / CORSAIR H80i V2
Problème son suite a un overclock (résolu)overclock KFA2 GTX 1070 EX
Overclock skylake non K toujours possible ?Noob overclock i7 5820k tuto
Overclock i7 2600k [Question préalable]Crash overclock I5 6600K
Plus de sujets relatifs à : Windows 10 plante après overclock



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR