Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
358 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  117  118  119  120  121  122
Auteur Sujet :

[OC CPU] Haswell 4670K & 4770K - Devil's Canyon 4690K & 4790K

n°2460215
kawa29
Posté le 20-03-2017 à 02:23:31  profilanswer
 

Reprise du message précédent :
Par contre une question sous occt linpack avec avx quand je lance un stress test toutes les 10 minutes (approximativement) j'ai une baisse de la fréquence de mon cpu à 50% je voulais savoir si c'était normal ou si y'a une c... dans le pâté ! Il n'y aurait pas une protection du genre quand le cpu atteint les 73° il se met en mode 3.4ghz ?

Message cité 1 fois
Message édité par kawa29 le 20-03-2017 à 03:23:23
mood
Publicité
Posté le 20-03-2017 à 02:23:31  profilanswer
 

n°2460226
ClokeStone
Posté le 20-03-2017 à 12:53:03  profilanswer
 

kawa29 a écrit :

Par contre une question sous occt linpack avec avx quand je lance un stress test toutes les 10 minutes (approximativement) j'ai une baisse de la fréquence de mon cpu à 50% je voulais savoir si c'était normal ou si y'a une c... dans le pâté ! Il n'y aurait pas une protection du genre quand le cpu atteint les 73° il se met en mode 3.4ghz ?


 
 
Salut.
 
"toutes les 10 minutes (approximativement) j'ai une baisse de la fréquence de mon cpu à 50%"
 
Ça fait partie du test !

n°2460243
kawa29
Posté le 20-03-2017 à 15:38:44  profilanswer
 

Haaaaaa.... (passe pour un con :D)

n°2460247
kawa29
Posté le 20-03-2017 à 16:24:09  profilanswer
 

Une autre question, quand je met en adaptive mode mon vcore n'applique pas la valeur demander par contre qund je met en override mode il le fait... en gros en adaptive je tape des 80° + et en override tout roule...

n°2460267
Kev70
Posté le 20-03-2017 à 20:32:17  profilanswer
 

le proco baise sa fréquence a partir de 100degré mais si sur 10min, ta 2min en idle en fin de test c'est normal en avx il es conseiller de ne pas dépasser les 85degré (puisque du coup en normal tu devrait avoir 75degré)
voir meme 90degré pour le vcore comme je les dis 1.35 max pour du h24 certains recommande plutot 1.3 max pour du h24 donc vcore et degré tu as encore un peu de marge pour pousser la bête


---------------
AMD RYZEN 5 1600@3.6GHz, MSI B350 TOMAHAWK, 16go de G.Skill Trident Z RGB DDR4 3600 MHz CAS 17, Sapphire Radeon RX 480 Nitro+ OC - 8 Go, Écran PC Acer XF240H, pour plus de détails Configuration matérielle.
n°2460294
Kev70
Posté le 21-03-2017 à 13:20:32  profilanswer
 

kawa29 a écrit :

Une autre question, quand je met en adaptive mode mon vcore n'applique pas la valeur demander par contre qund je met en override mode il le fait... en gros en adaptive je tape des 80° + et en override tout roule...


l'adaptive il me semble que c'est en offset si je ne dis pas de betise, mais du coup, chez moi en adaptive ça a tendance a faire n'importe quoi du coup, je reste soit en manuel, soit override.


---------------
AMD RYZEN 5 1600@3.6GHz, MSI B350 TOMAHAWK, 16go de G.Skill Trident Z RGB DDR4 3600 MHz CAS 17, Sapphire Radeon RX 480 Nitro+ OC - 8 Go, Écran PC Acer XF240H, pour plus de détails Configuration matérielle.
n°2460455
cpagrave
Posté le 23-03-2017 à 10:37:52  profilanswer
 
n°2462805
kawa29
Posté le 23-04-2017 à 21:21:14  profilanswer
 

Bon ba finalement stable à 4.7ghz :-)

n°2463282
daliones
Posté le 29-04-2017 à 11:29:38  profilanswer
 

T'as du bol, même à 4 ghz, il plante sous occt avec un vcore de 1.25 ou 1.30 lol

n°2463288
kawa29
Posté le 29-04-2017 à 13:08:18  profilanswer
 

lol, comme quoi y'a le jour et la nuit..

mood
Publicité
Posté le 29-04-2017 à 13:08:18  profilanswer
 

n°2464403
daliones
Posté le 15-05-2017 à 15:24:11  profilanswer
 

Bonjour, je sui sur une Asus Z97 pro gamer avec un I5 4670k et j'ai oc le proc jusqu'à 4.3ghz pour un vcore de 1.252v avec stress test sous Aida de 15 min sans plantage pour une temp max de 53°.
 
J'ai eu un plantage lors d'un session de jeu (BSOD sous Dead space2 "rigolez pas).  
J'ai augmenté de 0.002 et refait un stress test de 15 min sans plantage.  
 
j'ai joué hier soir pendant plus de deux heures sans aucun plantage et il a planté aujourd'hui;
 
mon ventirad est un Reeven Okeanos avec deux ventilos de 120 et 140 en pwm.
 
Merci d'avance


Message édité par daliones le 15-05-2017 à 15:24:41
n°2465767
oufouf84
Posté le 02-06-2017 à 04:03:29  profilanswer
 

Kev70 a écrit :


l'adaptive il me semble que c'est en offset si je ne dis pas de betise, mais du coup, chez moi en adaptive ça a tendance a faire n'importe quoi du coup, je reste soit en manuel, soit override.


 
comment tu le fait fonctionner l'adaptive ? car chez moi j'ai beau y mettre n'importe quelles valeurs dans additional turbo (même avec offset +/- 0.001) sa reste en "by cpu" après reboot, même après un CMOS, et donc toujours 1.290v avec fréquence à stock :s
 
 
question, je suis le seul a avoir un vccsa démoniaque a stock ? a savoir 1.104v.


Message édité par oufouf84 le 02-06-2017 à 04:05:43
n°2465776
arriock
Posté le 02-06-2017 à 10:15:11  profilanswer
 

Salut,  
 
Je voulais avoir des conseils (j'ai parcouru pas mal de pages du topic mais ...).
 
Alors j'ai un 4790k qui vient de finir sa période de garantie, du coup j'aimerai faire un petit delid histoire de baisser un peu les temp. surtout en ce moment.
 
Donc, il y a pas mal de delid je ne sais lequel choisir et ou l'acheter si vous avez quelques conseils.
 
Merci

n°2465800
oufouf84
Posté le 02-06-2017 à 15:51:11  profilanswer
 

yop arriock, si tu ne veut pas te prendre le choux il y a des gens sur le fofo qui loue des dilideur aux cas où, certains te font même l'application de la pasta et recollage de l'IHS au silicone (évite la glue c'est corrosif) ;)

n°2465817
arriock
Posté le 02-06-2017 à 21:03:44  profilanswer
 

Merci, j'ai cherché sur le fofo mais je trouve rien, t'aurai des liens :)

n°2465822
oufouf84
Posté le 02-06-2017 à 22:01:40  profilanswer
 

arriock a écrit :

Merci, j'ai cherché sur le fofo mais je trouve rien, t'aurai des liens :)


 
 :jap:  
 
http://forum.hardware.fr/forum1.ph [...] deration=0

n°2466210
Mr_crossfi​re
Arf, encore planté, je re ^^
Posté le 08-06-2017 à 14:47:32  profilanswer
 

Salut !
Quelqu'un peut m'aider ?
J'ai un drole de truc avec occt... Quand je fais le test standard, le pc reboot direct avec 2 ou 3 sec
Par contre avec linpack, mon cpu monte tranquillement a 70°C au bout de 10min et ça tourne sans problème..
 
C'est le logiciel qui bug, surtout que le test standard ça en fait pas chier des masses au cpu ? Merci

n°2466316
scholl is ​back
Rien ne lave plus à fond ...
Posté le 10-06-2017 à 12:01:32  profilanswer
 

Mr_crossfire a écrit :

Salut !
Quelqu'un peut m'aider ?
J'ai un drole de truc avec occt... Quand je fais le test standard, le pc reboot direct avec 2 ou 3 sec
Par contre avec linpack, mon cpu monte tranquillement a 70°C au bout de 10min et ça tourne sans problème..
 
C'est le logiciel qui bug, surtout que le test standard ça en fait pas chier des masses au cpu ? Merci


Linpack = test de chauffe
Standard = test de stabilité
 
T'es pas stable c'est juste ça  ;)


---------------
... que le bore en fusion :D
n°2469478
Yog Sothot​h
Conchie les religions
Posté le 20-07-2017 à 18:56:07  profilanswer
 

J'ai découvert récemment que ma bécane throttlait ! La coquine. En général quand elle utilise plusieurs threads en AVX. La elle est OC à 4 Ghz. Ne me souviens plus de la tension mais c'est pas élevé. Bien sûr je peux désactiver la surveillance de la température du CPU via le BIOS mais je crains que ce ne soit un bon moyen de rendre ma machine instable.
 
Ce qui me surprend c'est qu'il diminue la fréquence parfois à partir de 75°C. Je relis le manuel de la CM pour voir si il y a un réglage de seuil.
 
Gigabyte GA-Z87-DS3H.

n°2469549
ClokeStone
Posté le 21-07-2017 à 00:22:15  profilanswer
 

Salut.
 
"Ce qui me surprend c'est qu'il diminue la fréquence parfois à partir de 75°C"
Ça, c'est la T° du proc, mesurée tout près de l'IHS.
 
Cela veut dire que la T° des cores dépasse 95°C !
 
Vérifie tensions et T° avec Aïda 64...
 
Avis perso: soit le radiateur du Noctua est obstrué, soit le ventilo ne tourne plus.
 
Mais ça peut être aussi un manque de circulation d'air, voire un montage du ventirad qui n'est plus optimum...
 
Nota: si le proc throttle depuis le début, c'est la pâte thermique interne qui est en cause !

n°2469591
Yog Sothot​h
Conchie les religions
Posté le 21-07-2017 à 09:09:41  profilanswer
 

Hello. Merci de me répondre.  :)  
 
Le throttle est récent. Et il fait chaud chez moi.
 
Lm- sensors me donne des températures du genre:
 
coretemp-isa-0000
Adapter: ISA adapter
Physical id 0:  +81.0°C  (high = +80.0°C, crit = +100.0°C)
Core 0:         +81.0°C  (high = +80.0°C, crit = +100.0°C)
Core 1:         +78.0°C  (high = +80.0°C, crit = +100.0°C)
Core 2:         +78.0°C  (high = +80.0°C, crit = +100.0°C)
Core 3:         +71.0°C  (high = +80.0°C, crit = +100.0°C)
 
Mais il fait plus frais. Plus de thottle.
 
Je vais jeter un coup d'oeil à ma ventilation boîtier. Par ailleurs, je pense que j'ai trouvé l'endroit où se niche dans le BIOS le paramètre dont j'ai besoin pour muscler un peu la vitesse de mon ventirad. Je sais qu'il peut aller nettement plus vite. Ca et une nouvelle bombe à air sec. Il y a effectivement un bail que je n'ai plus dépoussiéré la bestiole. Il ne throttle que quand j'ai au moins un thread AVX ou SSE2.apparemment.
 

n°2469616
ClokeStone
Posté le 21-07-2017 à 13:21:56  profilanswer
 

Salut.
 
" Il y a effectivement un bail que je n'ai plus dépoussiéré la bestiole "
 
Bon, et bien, tu sais ce qu'il te reste à faire !  ;)

n°2469939
le_prez
Posté le 23-07-2017 à 18:47:23  profilanswer
 

Hello!
 
J'ai passé quelques jours à ajuster plusieurs fréquences, je vous post un petit récap des résultats obtenus avec un i5 4690k, BeQuiet Dark Rock 3, arctic silver 5. Le tout dans un Fractal Design Define S avec 2*120mm en facade, 2*140mm en extraction (arrière et dessus).
 
https://img15.hostingpics.net/pics/323747Capture.png
 
Je suis encore en train d'affiner le 4.5Ghz mais à 1.27 ça sera trop chaud je pense..

n°2470256
Juthur
Posté le 26-07-2017 à 14:25:33  profilanswer
 

Bonjour,
Je viens vers vous pour vous demander conseil, s'il vous plait.
 
J'ai overclocké mon I7 4790K à 4.7Ghz ( depuis déjà ~2ans ), sur une Z87 Pro "V EDITION" et il y a toujours eu un Macho Rev.B dessus + de la noctua nt-h1 ( régulièrement changée à cause de test et de démontage/remontage )
 
L'overclock ( 4.7Ghz +1.268 Vcore sous le bios en adaptative voltage " tout récemment aussi testé en Offset " ) à été stabilisé avec OCCT ( CPU : OCCT / Large data / Nombre de threads 8 Auto ) " Prime95 me le faisait prendre 90° très.. trop vite " .
 
Jusque là, ça tournait sans trop chauffé en jeu ( depuis BF1, j'ai pu constater qu'il montait à 75° en moyenne en jeu avec des pointes " pendant l'écran de changement de carte " à ~80° quand même mais bon avant je jouais surtout à WoW et autre HOST ou BF4 )
 
J'ai du, il y a pas longtemps et pendant une semaine tourner sur l'IGPU ( GPU HS, pas de stock .. ) et là j'ai peut-être un peu abusé avec l'overcloking de l'IGPU :p ..  1.7Ghz avec un 1.35v il montait à 70° pendant que les core étaient à  ~50/60° je sais plus trop.
 
Depuis j'ai monté une GTX 980 Ti et quand j'ai repris BF1 là  ... j'ai eu des écran bleu à répétition, j'ai rechargé mon profil OC 4.7Ghz, réinstallé MSI AF, supprimer les modifications faites pour l'IGPU ( augmentation de la vram alloué et autre chose je sais plus dans le registre ) et depuis j'ai plus d'écran bleu mais les températures en jeux .. j'ai genre pris 5° facile j'ai eu des pics 90° et des +80° en moyenne en jeu ... ( j'ai aussi testé avec une GTX 970 asus strix CU II truc rog c'est à peine mieux, ça affiche un peu moins d'fps sur un 1440p aussi faut dire )
 
Vous pensez que j'ai fumer mon I7 avec l'oc de mon IGPU ou que la pâte thermique déjà pourrit à l'intérieur a complètement fini de sécher ?  
 
J'ai aussi remarqué que sous un bench/stress CPU Z, mon Vcore est identique à celui sous le bios  1.268v mais dès que je fait un OCCT, j'ai un +0.020v d'office ( 1.288v ) et j'ai aussi ce +0.020v sous BF1,  j'ai raté quelque chose dans le bios ?
 
Une dernière question, que je mette Core per core ou Sync all core, ça change quelque chose à l'overcloking du CPU ?  
- Genre Core per core, n'oc le cpu quand mode un core à la fois ?
- Sync all core, oc le cpu sur tout les core en même temps ?
 
Je comptais le Delied + Conductonaut mais il est encore garantie un an donc si jamais je l'ai flingué, je préfère tenter de faire jouer la garantie...
 
( Tout ceci sur BF1 Ultra/Elevé avec ~100/120ips pour la GTX 980ti et ~80/90ips avec la GTX 970 ( de tête, c'est pas ultra précis ) .. en 1440p, avec ma Rx 580nitro+ j'avais les perf de la GTX 970 sans que les températures montent aussi haut et ça sans une température ambiante caniculaire )

Message cité 2 fois
Message édité par Juthur le 27-07-2017 à 12:27:55
n°2470390
bolc
Perte de foi ne 'résonne' pas
Posté le 27-07-2017 à 16:26:35  profilanswer
 

Juthur a écrit :

Bonjour,
Je viens vers vous pour vous demander conseil, s'il vous plait.
 
L'overclock ( 4.7Ghz +1.268 Vcore sous le bios en adaptative voltage " tout récemment aussi testé en Offset " ) à été stabilisé avec OCCT ( CPU : OCCT / Large data / Nombre de threads 8 Auto ) " Prime95 me le faisait prendre 90° très.. trop vite " .
 
J'ai aussi remarqué que sous un bench/stress CPU Z, mon Vcore est identique à celui sous le bios  1.268v mais dès que je fait un OCCT, j'ai un +0.020v d'office ( 1.288v ) et j'ai aussi ce +0.020v sous BF1,  j'ai raté quelque chose dans le bios ?
 
Une dernière question, que je mette Core per core ou Sync all core, ça change quelque chose à l'overcloking du CPU ?  
- Genre Core per core, n'oc le cpu quand mode un core à la fois ?
- Sync all core, oc le cpu sur tout les core en même temps ?
 
Je comptais le Delied + Conductonaut mais il est encore garantie un an donc si jamais je l'ai flingué, je préfère tenter de faire jouer la garantie...


 
Salut,
 
OCCT meme Linkpack, n est pas un gage de stabilité :) Prime95 clairement plus.
Si tu ne veux pas faire surchauffer le proco pdt les tests, utilise prime95 26.6 qui ne activent pas les instructions AVX, qui ne servent souvent pas, et font chauffer le proco salement pr rien pdt les stress tests.
 
Ensuite, le mode Vcore manuel, fixé, est de mn pt de vue mieux car tu sais à quoi t attendre.
 
Le sync all core fixe les cores à la meme valeur tout le temps. Le core per core, permet de fixer les cores indifferemment, ou slt certains a la valeur max, bien svt du genre 47 - 47 - 46 - 45. Sync core all pr eviter que les coeff varient et que tu choppes des ripples de tension/crt, et pr avoir le max de perf.
 
Si tu veux savoir si ton proco est ok, tu remets les ratio en auto, le vocre, uncore, vccin tout en auto, et tu vois si prime 95 te donne des erreurs (si tu es sur que ta ram est ok sans erreurs memtest86+ ?).
 
je ne sais pas si l o/c de l igpu est une bonne idée, est ce que l'IMC a pu recevoir...?
 
si il est ok, delid et relid le avec conductonaut, et tu vivras sereinement à 4.7 pr 1.3 V ;)

Message cité 1 fois
Message édité par bolc le 27-07-2017 à 16:27:33

---------------
Ventes/Achats - Delid/relid CPU - Xeon Inside : 771 -> 775 - HWBOT sur HFR - Team HFR sur HWBOT
n°2470391
bolc
Perte de foi ne 'résonne' pas
Posté le 27-07-2017 à 16:28:52  profilanswer
 

le_prez a écrit :

Hello!
 
 
Je suis encore en train d'affiner le 4.5Ghz mais à 1.27 ça sera trop chaud je pense..


 
en H24 il ne tournera pas à 80+ C en permanence, c est juste pr le souci du test ...? en appli reelle, tu es moins chaud ?
si les temps te paraissent tjrs trop elevées, delid et relid ;)

Message cité 1 fois
Message édité par bolc le 27-07-2017 à 16:29:17

---------------
Ventes/Achats - Delid/relid CPU - Xeon Inside : 771 -> 775 - HWBOT sur HFR - Team HFR sur HWBOT
n°2470401
Juthur
Posté le 27-07-2017 à 17:06:58  profilanswer
 

bolc a écrit :


 
Salut,
 
OCCT meme Linkpack, n est pas un gage de stabilité :) Prime95 clairement plus.
Si tu ne veux pas faire surchauffer le proco pdt les tests, utilise prime95 26.6 qui ne activent pas les instructions AVX, qui ne servent souvent pas, et font chauffer le proco salement pr rien pdt les stress tests.
 
Ensuite, le mode Vcore manuel, fixé, est de mn pt de vue mieux car tu sais à quoi t attendre.
 
Le sync all core fixe les cores à la meme valeur tout le temps. Le core per core, permet de fixer les cores indifferemment, ou slt certains a la valeur max, bien svt du genre 47 - 47 - 46 - 45. Sync core all pr eviter que les coeff varient et que tu choppes des ripples de tension/crt, et pr avoir le max de perf.
 
Si tu veux savoir si ton proco est ok, tu remets les ratio en auto, le vocre, uncore, vccin tout en auto, et tu vois si prime 95 te donne des erreurs (si tu es sur que ta ram est ok sans erreurs memtest86+ ?).
 
je ne sais pas si l o/c de l igpu est une bonne idée, est ce que l'IMC a pu recevoir...?
 
si il est ok, delid et relid le avec conductonaut, et tu vivras sereinement à 4.7 pr 1.3 V ;)


 
Merci pour ta réponse :)  
 
- Je vais tester en manuel pour voir si les +0.02v sont encore rajouté sou OOC ou BF1.
. Je vais tester aussi avec Prime 95 26.6 pour voir si Mon CPU tout en Auto ( en remettant le bios à défaut ) il en ressort des erreurs.
Pour l'IMC au niveau de l'oc IGPU je sais pas : /
Pour la RAM je sais pas faudrait que je test aussi.
 
 
Oui il me tarde de le delid :)


Message édité par Juthur le 27-07-2017 à 17:08:42
n°2470409
le_prez
Posté le 27-07-2017 à 18:54:10  profilanswer
 

bolc a écrit :


 
en H24 il ne tournera pas à 80+ C en permanence, c est juste pr le souci du test ...? en appli reelle, tu es moins chaud ?
si les temps te paraissent tjrs trop elevées, delid et relid ;)


 
C'est rare qu'il passe les 80°, surtout avec les températures qu'il fait ces jours-ci. Faut dire que quand il prenait beaucoup de °C, il fesait 29° dans le bureau.
 
Ça ne me parait pas trop élevé, c'était surtout un petit OC pour lui redonner un coup de fouet pour PUBG qui est bien gourmand, je l'utilise H24 à 4.4Ghz et c'est correct. Pour le delid ça sera suffisant comme ça en attendant un futur 4790k  :love:

n°2471237
Yog Sothot​h
Conchie les religions
Posté le 04-08-2017 à 17:05:23  profilanswer
 

Bonjouuur, c'est de nouveau moi.  :)  
 
Je me permets de m'auto-quoter.
 

Yog Sothoth a écrit :

Hello. Merci de me répondre.  :)  
 
Le throttle est récent. Et il fait chaud chez moi.
 
Lm- sensors me donne des températures du genre:
 
coretemp-isa-0000
Adapter: ISA adapter
Physical id 0:  +81.0°C  (high = +80.0°C, crit = +100.0°C)
Core 0:         +81.0°C  (high = +80.0°C, crit = +100.0°C)
Core 1:         +78.0°C  (high = +80.0°C, crit = +100.0°C)
Core 2:         +78.0°C  (high = +80.0°C, crit = +100.0°C)
Core 3:         +71.0°C  (high = +80.0°C, crit = +100.0°C)
 
Mais il fait plus frais. Plus de thottle.
 
Je vais jeter un coup d'oeil à ma ventilation boîtier. Par ailleurs, je pense que j'ai trouvé l'endroit où se niche dans le BIOS le paramètre dont j'ai besoin pour muscler un peu la vitesse de mon ventirad. Je sais qu'il peut aller nettement plus vite. Ca et une nouvelle bombe à air sec. Il y a effectivement un bail que je n'ai plus dépoussiéré la bestiole. Il ne throttle que quand j'ai au moins un thread AVX ou SSE2.apparemment.
 


 
J'ai trouvé un truc qui a fait baisser pas mal mes températures.
 
Core 0:         +70.0°C  (high = +80.0°C, crit = +100.0°C)
Core 1:         +66.0°C  (high = +80.0°C, crit = +100.0°C)
Core 2:         +68.0°C  (high = +80.0°C, crit = +100.0°C)
Core 3:         +62.0°C  (high = +80.0°C, crit = +100.0°C)
 
 
A défaut de booster vraiment mes fréquences. J'ai gagné 300-400 mhz et des fréquences plus stables.
 
Mon truc génial s'appelle:
 

Spoiler :

Remonter le ventilateur du ventirad à l'endroit.  :D
Deux ans qu'il est comme ça. Voire trois, je ne sais plus.  :lol:  


 
Edit. De nouveau à 4Ghz. RAS. Y compris en AVX.  :)


Message édité par Yog Sothoth le 07-08-2017 à 15:03:57
n°2472508
Juthur
Posté le 16-08-2017 à 13:29:51  profilanswer
 

Juthur a écrit :

Bonjour,
Je viens vers vous pour vous demander conseil, s'il vous plait.
 
J'ai overclocké mon I7 4790K à 4.7Ghz ( depuis déjà ~2ans ), sur une Z87 Pro "V EDITION" et il y a toujours eu un Macho Rev.B dessus + de la noctua nt-h1 ( régulièrement changée à cause de test et de démontage/remontage )
 
L'overclock ( 4.7Ghz +1.268 Vcore sous le bios en adaptative voltage " tout récemment aussi testé en Offset " ) à été stabilisé avec OCCT ( CPU : OCCT / Large data / Nombre de threads 8 Auto ) " Prime95 me le faisait prendre 90° très.. trop vite " .
 
Jusque là, ça tournait sans trop chauffé en jeu ( depuis BF1, j'ai pu constater qu'il montait à 75° en moyenne en jeu avec des pointes " pendant l'écran de changement de carte " à ~80° quand même mais bon avant je jouais surtout à WoW et autre HOST ou BF4 )
 
J'ai du, il y a pas longtemps et pendant une semaine tourner sur l'IGPU ( GPU HS, pas de stock .. ) et là j'ai peut-être un peu abusé avec l'overcloking de l'IGPU :p ..  1.7Ghz avec un 1.35v il montait à 70° pendant que les core étaient à  ~50/60° je sais plus trop.
 
Depuis j'ai monté une GTX 980 Ti et quand j'ai repris BF1 là  ... j'ai eu des écran bleu à répétition, j'ai rechargé mon profil OC 4.7Ghz, réinstallé MSI AF, supprimer les modifications faites pour l'IGPU ( augmentation de la vram alloué et autre chose je sais plus dans le registre ) et depuis j'ai plus d'écran bleu mais les températures en jeux .. j'ai genre pris 5° facile j'ai eu des pics 90° et des +80° en moyenne en jeu ... ( j'ai aussi testé avec une GTX 970 asus strix CU II truc rog c'est à peine mieux, ça affiche un peu moins d'fps sur un 1440p aussi faut dire )
 
Vous pensez que j'ai fumer mon I7 avec l'oc de mon IGPU ou que la pâte thermique déjà pourrit à l'intérieur a complètement fini de sécher ?  
 
J'ai aussi remarqué que sous un bench/stress CPU Z, mon Vcore est identique à celui sous le bios  1.268v mais dès que je fait un OCCT, j'ai un +0.020v d'office ( 1.288v ) et j'ai aussi ce +0.020v sous BF1,  j'ai raté quelque chose dans le bios ?
 
Une dernière question, que je mette Core per core ou Sync all core, ça change quelque chose à l'overcloking du CPU ?  
- Genre Core per core, n'oc le cpu quand mode un core à la fois ?
- Sync all core, oc le cpu sur tout les core en même temps ?
 
Je comptais le Delied + Conductonaut mais il est encore garantie un an donc si jamais je l'ai flingué, je préfère tenter de faire jouer la garantie...
 
( Tout ceci sur BF1 Ultra/Elevé avec ~100/120ips pour la GTX 980ti et ~80/90ips avec la GTX 970 ( de tête, c'est pas ultra précis ) .. en 1440p, avec ma Rx 580nitro+ j'avais les perf de la GTX 970 sans que les températures montent aussi haut et ça sans une température ambiante caniculaire )


 
Bon les amis mon petit retour sur cette histoire de chauffe et de 0.020v qui s'applique sous stress test ou même sous BF1.  
 
Alors pour les températures et j'avoue que je me suis arrêté là :p , j'ai pas poussé plus pour testé l'OC à 4.7Ghz sous prime95 26.6 ou la mémoire sous memtest86+ ( ouais je sais, j'ai tellement la flemme ... ) mais comme mes problèmes de température et de plantage ont disparu ...  
 
 
J'ai juste fait  2 tests :  
 
- Pousser à plus de 4.7Ghz ( et là impossible de tenir cette fréquence même avec un 1.35v, mais bon peut-être que j'arrive au bout de l'OC possible en mode Manuel/Auto et que je dois passer entièrement en mode manuel les options du bios pour assuré la stabilité du bordel .. )
 
- Tension fixe pour voir si les 0.020v s'appliquait encore tout seul sous stress test ou BF1 et effectivement à ce moment là, ils ne s'appliquent plus ... pourquoi ? Aucune idée ...  
 
 
 
Bon maintenant pour ce qui est des températures sous OCCT et BF1, le delid ( la pâte était tellement sèche ... ) et la conductonaut ont fait des merveilles ! :  
 
- Sous BF1 Max 71° <3  
 
- Sous OCCT là où ça s'envolait à plus 95° je reste sous les 85°.
 
Je m'attendais un peu à mieux je dois dire, j'ai aussi mis de la conductonaut entre le CPU et le ventirad pour tester  ( je sais pas si ça merde quelque part, genre ventiad pas tout à fait à plat sur le CPU ou si je voyais le Macho Rev.B trop beau :p ) mais il faut quand même noter que avec la baise des températures j'ai aussi le ventilateur du macho Rev.b qui tourne moins vite entre 150/200 tr/m à peu prés.
 
 
 
J'en suis quand même très content d'avoir sauté le pas du delid et je dois dire que j'ai pas mal stressé pour savoir comment m'y prendre et franchement si je devais vous donner un conseil !  
 
Je trouve que la méthode " étaux / marteau / cale en bois " est juste au top,  pas chère et plutôt sûre. ( un conseil serrez pas trop le CPU, pour pas que le PCB se courbe sous la pression )
Tapotez tout doucement pour voir l'IHS bougeait et histoire du juger de la force à appliquer pour le décoller.
Un petit coup sec suffira ... ( Surtout ne vous faites pas peur avec les vidéo sur You tube qui vous montrent des mecs taper comme des brutes avec l'IHS qui vole dans la pièce .... je redoutais ça aussi puis quand ça a été fais, je me suis dit direct " Merde ! c'est tous! rien que ça .. et dire que je voulais louer ou acheter un décapsuleur .. PAS BESOIN ! " )
 
Facile / Rapide / Efficace / Pas cher ( hors conductaunot ), le delid ça rafraichit !!  :sol:

Message cité 1 fois
Message édité par Juthur le 16-08-2017 à 16:59:54
n°2472513
bobocrov
Posté le 16-08-2017 à 14:56:23  profilanswer
 

Juthur a écrit :


 
Bon les amis mon petit retour sur cette histoire de chauffe et de 0.020v qui s'applique sous stress test ou même sous BF1.  
 


 
Ton LLC il est sur quelle option ?

n°2472519
Juthur
Posté le 16-08-2017 à 15:57:45  profilanswer
 

bobocrov a écrit :


 
Ton LLC il est sur quelle option ?


 
Sur Auto si je dis pas de bêtise ( Mais bon vu que j'ai pas touché à ça encore, il y a quand même de forte chance qu'il soit sur Auto )

n°2472527
bobocrov
Posté le 16-08-2017 à 17:15:33  profilanswer
 

Tu as ta réponse. Peu de LLC = voltage qui tombe avec la charge et LLC sur extrême ben ton vcore aura plus tendance à augmenter lors de la charge.

n°2472531
Juthur
Posté le 16-08-2017 à 17:56:54  profilanswer
 

bobocrov a écrit :

Tu as ta réponse. Peu de LLC = voltage qui tombe avec la charge et LLC sur extrême ben ton vcore aura plus tendance à augmenter lors de la charge.


 
Merde : / ...  
 
Deux questions si jamais:  
 
- Comment trouver le LLC qu'il faut ? ( je dois tâtonner ? et le laisser fixe ça engendre quoi ? )
- Est ce que c'est cela ( Le LLC Auto ) qui m'empêcherait d'aller à 4.8ghz même avec 1.35v ?  
 
En tout cas merci bien à toi pour la solution à mon / ce problème. :)


Message édité par Juthur le 16-08-2017 à 17:57:51
n°2472580
bobocrov
Posté le 17-08-2017 à 09:24:57  profilanswer
 

Le LLC sert juste à avoir une tension stable. Il te faut toi trouver le bon réglage pour avoir une tension qui fait le moins de yoyo possible (tu peux regarder sur les graphes occt qui permettent bien de visualiser le phénomène).
Aussi cela sert à avoir une tension windows plus proche de celle sélectionnée dans le bios.
Pour la stabilité à 4.8G, non cela n'est pas un facteur limitant.

n°2473860
TheCreator
soude la tondeuse
Posté le 01-09-2017 à 10:22:02  profilanswer
 

[:drapal]

 

réception sous peu d'un 4690K, on va voir ce qu'il raconte :o

 

merci pour les infos en fp !


Message édité par TheCreator le 01-09-2017 à 10:22:15

---------------
C'est futé comme plan. J'vous préviens, j'ai pas tout compris
n°2474851
Maximotepp
Posté le 12-09-2017 à 13:03:31  profilanswer
 

Salut à tous,  
 
Je poste pour suivre. Je viens de monter un 4770k sur une z87 G45 et je commence à me pencher sur l'oc. J'ai jamais testé encore. Pour l'instant j’essaie de déchiffrer les différents réglages de la CM. J'aurais bien aimé pouvoir fixer les tensions cpu maxi plutôt que de la laisser fixe mais j'ai l'impression que ce n'est pas possible.  
 
Pour le moment avec presque tout en auto j'ai pu monter à 4.2Ghz mais la CM envoie pas mal de tension (trop à mon goût).  
 
J'hésite aussi à changer pour une Z97p-D3 qu'un pote d'une boutique va sûrement avoir à vendre bientôt parce que je dois bloquer la ram à 1600mhz sinon ça plante.  (et je me demande si ça ne vient pas de la CM).  
 
Je cherche pas un record mais juste un oc stable pour gagner un peu.


---------------
ID Steam: maximotep
n°2474956
Maximotepp
Posté le 13-09-2017 à 08:47:05  profilanswer
 

Je repasse par là après avoir lu et vu plusieurs tuto pour récapituler la méthodologie d’oc et vous faire confirmer.
 
1°) oc la ram en fonction de ce que l’on a. Je vais m’en passer ou le retenter plus tard vu que j’ai des soucis au dessus de 1600MHz
 
2°) le proc :  On règle la fréquence sans toucher au BCLK. On laisse CPU ratio mode en dynamique ou fixed ça j’ai pas encore trop capté
 
CPU PCIE PLL -> SB PLL pour être tranquille au début puis LC PLL si on ne touche pas au BCLK et qu’on est stable
 
On active Filter PLL en bonus
 
3°) réglage des tensions : CPU Core/Ring/GT Voltage Mode sur Override Mode le temps de trouver la stabilité puis le passer en adatative ou offset (quelle différence en les deux ?)
 
On met le CPU Core Voltage à 1.25V (Vcore) pour commencer et on le fera varier en fonction de la stabilité (+ si pas stable - si stable, paliers de 0.01V max 1.30 - 1.40V )
 
Pour le ring (cache CPU) (CPU Ring Voltage) on règle manuellement à la tension d’origine
 
4°) test sous OCCT ou prime95 en vérifiant les températures (maxi 80-85°C je vais viser en dessous)
 
Refaire la boucle réglage/test jusqu’à avoir quelque chose de stable en  
fonction de la Fq recherchée et en diminuant les tensions le plus possible
 
5°) On s’occupe du Cache (CPU Ring Ratio)  
Même méthode que pour le cpu ratio, on monte de 1 en 1 et on part de la tension d’origine. Pour la tension max j’ai cru lire 1,32V mais je ne suis pas trop sûr, je vais laisser d’origine pour commencer.
 
En générale CPU Ring Ratio<CPU ratio
 
je pense ne rien avoir oublié. Peut être qu'il est préférable de laisser le système gérer les baisses de tension/fréquence en fonction de la charge une fois le bon réglage trouvé.


---------------
ID Steam: maximotep
n°2474959
TheCreator
soude la tondeuse
Posté le 13-09-2017 à 08:58:54  profilanswer
 

j'ai commencé à oc mon 4690k hier soir moi, j'ai mis le ratio fixed à 40, et j'ai juste changé le vcore à 1.1v

 

j'ai testé que 20 minutes sous occt small, rien à signaler et ça reste à 70° max :D

Message cité 1 fois
Message édité par TheCreator le 13-09-2017 à 08:59:02

---------------
C'est futé comme plan. J'vous préviens, j'ai pas tout compris
n°2474970
ClokeStone
Posté le 13-09-2017 à 12:26:36  profilanswer
 

TheCreator a écrit :

j'ai commencé à oc mon 4690k hier soir moi, j'ai mis le ratio fixed à 40, et j'ai juste changé le vcore à 1.1v
 
j'ai testé que 20 minutes sous occt small, rien à signaler et ça reste à 70° max :D


 
 
Salut.
 
Ben...La fréquence maxi du turbo sur 1 cœur étant de 3.9 Ghz, tu peux faire mieux (si tu as le ventirad qui va bien).

n°2474974
TheCreator
soude la tondeuse
Posté le 13-09-2017 à 12:58:58  profilanswer
 

Oui c'est juste un premier run pour voir :D j'ai pas eu beaucoup de temps, j'ai galéré pour monter le rad (un bq silent rock slim je crois)


---------------
C'est futé comme plan. J'vous préviens, j'ai pas tout compris
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  117  118  119  120  121  122

Aller à :
Ajouter une réponse
 

Sujets relatifs
Choix du système de refroidissement pour i5 4670K sur CM MSI Z87-G45Overclocking de Nvidia Gtx550 ti
Overclocking I7-4770K + Peut être CG GTX 670Overclocking Q6600 et P5q pro Asus
probleme 4770k/ram 1600/ecran bleucomparatif équivalent OC Core i5 4670k 4,2 GHZ
OverClocking II Asus Rampage IV Overclocking cpu
aide oc i7 4770k sur maximus VI gene 
Plus de sujets relatifs à : [OC CPU] Haswell 4670K & 4770K - Devil's Canyon 4690K & 4790K



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR