Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1836 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  [OC CPU]bug OCCT fx 6300

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[OC CPU]bug OCCT fx 6300

n°2470431
leclercq-l
Posté le 27-07-2017 à 20:27:16  profilanswer
 

Bonjour à tous,
 
Il y a peu j'ai décidé d'OC mon FX6300 pour palier les saccades dans certains jeux, je soupçonne le turbo d'en être la cause.
C'était la première fois que j’essayais d'OC mon FX, mon objectif était 4.2 Ghz sans toucher au Vcore qui est par défaut assez élevé ( 1.325 V).
Donc dans le bios je désactive le turbo, APM,HPC,C6 state,cool and quiet,C1E, AI OC tuner et enfin LLC en medium
Je monte le coefficient multiplicateur à 21.5.
Je rallume, je lance OCCT et 27 secondes après(environ) OCCT error sur le core 0.
je controlais les température avec HM et le voltage avec CPU-Z.
 
Je ne sais absolument pas de quoi ça vient quand je suis en jeux ça tourne bien pas de soucis particulier à part peut être un léger "coil whine" de la cg est-ce du à l'OC ou est dans ma tête ?  :pt1cable:
Il faut dire aussi que je suis un débutant en OC et que je ne sais pas particulièrement utiliser OCCT, mais j'ai suivi les indications que j'ai glané à droite ou à gauche et qui étaient suivies.
Voila merci d'avance aux personnes qui auraient des solutions je vais essayer de  mettre mes rapport OCCT dans le topîc.
 
https://image.noelshack.com/minis/2017/30/4/1501179929-2017-07-23-10h46-voltage-vin1.png
https://image.noelshack.com/minis/2017/30/4/1501179929-2017-07-23-10h46-voltage-vin0.png
https://image.noelshack.com/minis/2017/30/4/1501179929-2017-07-23-10h46-voltage-vbat.png
https://image.noelshack.com/minis/2017/30/4/1501179929-2017-07-23-10h46-voltage-cpu-vcore.png
https://image.noelshack.com/minis/2017/30/4/1501179929-2017-07-23-10h46-voltage-12v.png
https://image.noelshack.com/minis/2017/30/4/1501179929-2017-07-23-10h46-voltage-5v.png
https://image.noelshack.com/minis/2017/30/4/1501179930-2017-07-23-10h46-voltage-12v.png
https://image.noelshack.com/minis/2017/30/4/1501179930-2017-07-23-10h46-voltage-5v.png
https://image.noelshack.com/minis/2017/30/4/1501179932-2017-07-23-10h46-voltage-5v-vcch.png
https://image.noelshack.com/minis/2017/30/4/1501179931-2017-07-23-10h46-voltage-3-3v.png
https://image.noelshack.com/minis/2017/30/4/1501179933-2017-07-23-10h46-memory-usage-memory-used.png
https://image.noelshack.com/minis/2017/30/4/1501179932-2017-07-23-10h46-frequency-gpu-0.png
https://image.noelshack.com/minis/2017/30/4/1501179933-2017-07-23-10h46-frequency-gpu-0-mem.png
https://image.noelshack.com/minis/2017/30/4/1501179933-2017-07-23-10h46-frequency-cpu-0.png
https://image.noelshack.com/minis/2017/30/4/1501179933-2017-07-23-10h46-frequency-bus.png
https://image.noelshack.com/minis/2017/30/4/1501179933-2017-07-23-10h46-cpuusage-cpu-usage.png


Message édité par leclercq-l le 27-07-2017 à 22:18:28
mood
Publicité
Posté le 27-07-2017 à 20:27:16  profilanswer
 

n°2470478
Sweeper
Chi va piano, va sano...
Posté le 28-07-2017 à 10:34:49  profilanswer
 

Bonjour,
 
OCCT est bien plus exigeant qu'un jeu, s'il plante en small data c'est que le Vcore est trop bas, une précision, n'active pas le XMP tant que la limite CPU n'est pas trouvée, ça complique inutilement et fausse le résultat.
Par ailleurs je crois que le Vcore de ton proco peut monter au moins à 1,40V.
Attends tout de même confirmation des spécialistes AMD.
Augmenter la RAM à 16G est une bonne idée, un SSD est un plus aussi (tu n'as pas précisé si tu en avais un ou pas)


---------------
E va lontano... Enfin on verra ^^
n°2470479
leclercq-l
Posté le 28-07-2017 à 10:39:12  profilanswer
 

Mon système d'exploitation est effectivement sur SSD mes jeux en revanches sont sur le western digital.
Je ne compte pas augmenter ma ram elle suffit sur tous les jeux auxquels je joue(Witcher III, BF1,DMC,fallout 4,...)
Petite question est t'il possible que du coil whine apparait après un OC du CPU j'ai "l'impression que mon gpu ou ma carte mère grésille "plus" qu'avant. Hier j'ai juste désactivé les fonction d'éco d'énergie le turbo et poussé le proc a 4.1 Ghz avec le Vcore stock après 30 min de test OCCT  rien à signaler.
Pour ce qui est du XMP j'y connais rien tout ce qui concerne la RAM je l'ai laissé en AUTO.
Merci d'avance


Message édité par leclercq-l le 28-07-2017 à 10:47:05
n°2470503
Sweeper
Chi va piano, va sano...
Posté le 28-07-2017 à 14:17:40  profilanswer
 

Effectivement une surcharge peut engendrer un bruit au niveau des VRM mais c'est très aléatoire.

n°2470514
leclercq-l
Posté le 28-07-2017 à 16:19:29  profilanswer
 

Surcharge de ? j'ai gardé la tension de base, j'ai juste désactivé le turbo et oc a 4.1 Ghz quand mon proc est a 4.1 Ghz avec le turbo je n'ai pas l'impression d'avoir ce bruit là...
cela viendrait d'un problème d'alimentation au niveau du PCIe du coup ?
 
EDIT: Ce soir j'ai essayé de l'OC avec une tension de 1.344 de Vcore pour 4.2 Ghz de fréquence malheuresement j'ai encore une erreur OCCT.
Je vais encore réhausser le Vcore, je tâtonnes...
Mise à part le Vcore il n'y a rien d'autre à toucher ? le NB je suis pas censé y toucher ?


Message édité par leclercq-l le 28-07-2017 à 20:13:18
n°2470591
quentincc
C'est pas cool
Posté le 29-07-2017 à 10:15:51  profilanswer
 

Sweeper a écrit :

Bonjour,
 
OCCT est bien plus exigeant qu'un jeu, s'il plante en small data c'est que le Vcore est trop bas, une précision, n'active pas le XMP tant que la limite CPU n'est pas trouvée, ça complique inutilement et fausse le résultat.
Par ailleurs je crois que le Vcore de ton proco peut monter au moins à 1,40V.
Attends tout de même confirmation des spécialistes AMD.
Augmenter la RAM à 16G est une bonne idée, un SSD est un plus aussi (tu n'as pas précisé si tu en avais un ou pas)


Avant de faire ça il faudrait peut être penser à passer sur un FX8xxx.
Sinon pour ton OC c'est le vcore qui joue le plus puis le NB mais fait attention avec le NB, si il chauffe trop tu perds en perfs.
Tu utilises la mauvaises méthode, il faut d'abord se fixer le vcore "max" que l'on souhaite mettre puis augmenté le coef jusqu'à que la machine ne soit pas stable puis descendre au coef inférieur et descendre le vcore au max possible sans crash :jap:


---------------
Mon topic d'achats/ventes - L'abus de poneys cause de grave problèmes de santé - Mon Skype : quentincc - Mon Discord : TheQuentincc #9184 - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
n°2470594
leclercq-l
Posté le 29-07-2017 à 10:38:42  profilanswer
 

Vous pensez que le gain serait significatif sur un FX8xxx ?
Je n'ai qu'un Lepa Aquachanger en kit watercooling en 120 mm.
Après il faudra que je vois je suis étudiant avec de petits moyens en ce moment xD
D'accord je vais le fixer a 1.4 V direct et voir si je peux monter correctement à 4.2,4.3,...
Autre petite question quand j'oc le processeur après lorsque je veux allumer le pc, au première appui du bouton power les ventilos souffle un coup, le pc commence à s'allumer puis s’éteint.
Est ce du à un réglage dans le Bios ? avant il partait du premier coup...
 
Merci d'avance  
Bonne journée  

n°2470596
quentincc
C'est pas cool
Posté le 29-07-2017 à 10:55:15  profilanswer
 

Le gain sera plus signification en perfs pure en passant sur le FX8xxx qu'en restant sur ton FX6300 et en prenant 16Go de ram ou un SSD, après tu gagnera plus en confort en passant sur un SSD.
Pour le watercooling il devrait pouvoir contenir un FX8xxx pas trop dégueux à 4.5GHz, avec ce water tu devrais pouvoir contenir ton FX6300 avec 1.45V sans problème voir 1.5V.
Pour l'allumage du pc je ne saurais pas te dire


---------------
Mon topic d'achats/ventes - L'abus de poneys cause de grave problèmes de santé - Mon Skype : quentincc - Mon Discord : TheQuentincc #9184 - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
n°2470598
leclercq-l
Posté le 29-07-2017 à 11:13:55  profilanswer
 

J'ai déjà un SSD pour l'os, d'accord il faut que je regarde les prix des FX8 et voir si c'est compatible avec ma ram normalement oui.
Après le Lepa est vraiment pas dégueu pour un rad de 120 mm je dépasse pas les 50 in game après OCCT c'est une autre histoire c'est du 100% en continu.

n°2470599
quentincc
C'est pas cool
Posté le 29-07-2017 à 11:21:07  profilanswer
 

Tu devrais trouver des FX8xxx dans les 60-80€ :jap:


---------------
Mon topic d'achats/ventes - L'abus de poneys cause de grave problèmes de santé - Mon Skype : quentincc - Mon Discord : TheQuentincc #9184 - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
mood
Publicité
Posté le 29-07-2017 à 11:21:07  profilanswer
 

n°2470775
leclercq-l
Posté le 31-07-2017 à 12:28:48  profilanswer
 

Je vais regarder, mais le seul avantage c'est les huit cœurs et un FSB un peu plus élevé et encore.
Il conviennent bien pour du multitâche lourd style modélisation 3D etc...
C'est pas ce que je recherche :P
En parlant de FSB c'est pas dangereux de l'augmenter un petit peut ?  
J'ai vu des utilisateurs le surcadencer.
 
Est ce que quelqu’un aurait une idée concernant l'allumage au deuxième appui ? ça ne me le faisait pas avant que j'oc le proco :/ et quand je remet les paramètres par défaut de la CM ça ne le fait plus.


Message édité par leclercq-l le 31-07-2017 à 13:59:07
n°2471271
leclercq-l
Posté le 04-08-2017 à 19:44:37  profilanswer
 

petit up :P

n°2471493
yoyo0601
Posté le 06-08-2017 à 21:31:54  profilanswer
 

Hello
 
Si la carte ne boot pas au premier accoup c est que l oc est foireu quelque part malheureusement. Tu peux oc avec le fsb mais c est plus difficile. Je me souviens avoir eu un meilleur score sur inteliburntest avec un oc a frequence egale avec le fsb qur simplement le coef...  
 
Parcontre en plus du cpu j ai le nb sous eau car pour garder une ram rapide avec un CAS bas il faut lui en envoyer un peu dans les dents. Oc un fx sa demande un bon refroidissement sinon la carte mere risque de brider avant le cpu

n°2471524
leclercq-l
Posté le 07-08-2017 à 10:39:24  profilanswer
 

Hello
 
Et bien en fait après observation j’appuie sur le bouton, les ventilos se mettent en route puis s'éteigne et SI j'attends 2 secondes de plus il reboot normalement.
Lorsque j'allume la multiprise les leds de la tour et de ma souris s'allume, ça ne le faisait pas avant que j'overclock.
Mon alimentation à un an et c'est une be quiet pure power 9 600 W silver.
 
Je l'ai OC à 4.3 Ghz, avec 1.3925 V en VCORE, et j'ai seulement désactivé toutes les options d'économie d'énergie.
et j'ai mis le Vcore en Normal et non en auto ainsi que le LLC en medium.
C'est vraiment bizarre en OCCT il tient.
Snif :'(

n°2471608
yoyo0601
Posté le 07-08-2017 à 19:02:58  profilanswer
 

ok ok  
 
Lorsque tu overclocks dans le bios penses a looker les timmings de tes barretes et a les comparer apres le reboot plus ou moins foireux qu il te fait. Ce que je pense c est que lorsque tu overclocks, au reboot la ram plante d ou le second reboot de la carte mere pour re-parametrer la ram.  
 
N as-tu pas une led témoin sur la carte mere pas loin des port ddr?
 
Tu peux verifier avec cpuz si les timmings sont respectés et/ou les assouplir dans le bios mais si tu oc avec seuleument le coef tu ne devrai pas trop avoir a y toucher normalement.

n°2471618
leclercq-l
Posté le 07-08-2017 à 20:01:43  profilanswer
 

Non je n'ai pas de leds témoins près des DDR.
je vais essayer de trouver comment locker les timers, XMP est désactivé dans le bios est ce un problème.
Pour ce qui est de vérifier dans CPU-Z, je vérifies que la fréquence soit bonne c'est ça ?
 
Merci d'avance ;)

n°2471651
yoyo0601
Posté le 07-08-2017 à 23:51:44  profilanswer
 

Normalement si tu rentres les timings manuellement ils seront lockés d office.
 
Dans cpuZ, onglet memory, tu as les timings pris en compte par le bios. Dans l onglet spd tu as les timings officiels de tes barretes, les references qu il y avait sur la boite en gros, et la c est a toi de verifier si ceux de l onglet memory correspondent bien a au moins un de ceux du spd.
 
Si sa ne correspond pas rien de grave car tout est tweakable mais qu il n y ait pas une grosse difference sa peut aider la carte maman et ton oc aussi


Message édité par yoyo0601 le 07-08-2017 à 23:52:05
n°2471700
leclercq-l
Posté le 08-08-2017 à 14:22:22  profilanswer
 

Je viens de verifier les timmings ils sont bons...
J'ai remis par défaut mon proco...
ça m'inquiète d'avoir ce problème d'allumage et ce coil whine du à l'OC...

n°2471707
yoyo0601
Posté le 08-08-2017 à 15:26:46  profilanswer
 

Tu peux en effet etre inquiet, j ai cramé deux barretes sur deux paires differentes due a l oc, et une carte maman. J ai un fx8320e qui tournait au mieu a 4.8ghz avec 1.42 sur une bonne carte mere asus et la jui a 4.7ghz pour 1.45v avec une msi bien moins chere et c est fiable c est l essentiel. Tout est sous eaux sauf les vrms car pas besoin pas d accés au llc sa ne depasse pas 70° aux vrms donc tres stable.
 
Il y a quelques choses que tu foires quelques part tu devrai pouvoir pouvoir monter a 4.4ghz sans trop forcer avec seulement coef et vcore.
J ai seulement le cool nd quiet d activer pour la conso, fais le une fois l oc max stable trouvé pas avant, sa peut nuire a la stabilité sinon.
 
A aucun moment tu ne parles de la frequence de ta ram alors essais de la baisser a 1600 si ce n est pas deja le cas

n°2471736
leclercq-l
Posté le 08-08-2017 à 20:16:50  profilanswer
 

elle est a 1600 et je n'y est pas touché.
ce sont deux barretes de 800 MHz selon CPU-Z.
L'OC est stable mais c'est l'allumage qui est foireux.

n°2472156
leclercq-l
Posté le 11-08-2017 à 22:04:41  profilanswer
 

Bonjour,
 
J'ai des news concernant mon problème, beaucoup d'utilisateurs son touchés.
Problème de "Hiccup" ou de toux, les utilisateurs on réussi résoudre le problème en activant le HPC mode et en laissant le boost activé
Après je cherche encore à comprendre comment oc avec le boost allumé.
Je n'ose plus trop bidouillé de peur de faire griller un truc :/
Voici le lien qui parle de la résolution du problème c'est en anglais.
http://www.overclockers.com/forums [...] overclock.
J'ai peur d'abimer mon matériel, je dois sans doute me faire des films ^^"

n°2472180
yoyo0601
Posté le 11-08-2017 à 23:55:56  profilanswer
 

Hello
 
Tu peux oc avec le boost sans soucis mais ce ne sera pas sur tous les modules en meme temps a la sauce intel un peu. Je trouve cette methode plus compliqué
L avantage c est que tu montes plus haut en frequence qu un oc basique, tu y gagnes en perfs monothread ce qui n est pas le fort des fx mais on peut en discuter longuement... le mien tourne a 4.8ghzmax sur tous ses coeurs et ce n est pas un boost. Le mieu c est d oc le cpu entier et de laisser le cool and quiet qui te baisse la frequence/tension selon l utilisation.
 
Je suis en plein déménagement mais demin j allume ma tour si la pompe n a pas grippé et j irai voir comment s etait :D  
 
Tout le matos que j ai grillé s est fait dans le temps, pas d un reboot a l autre avec tentative d oc  :non: .
 
Les hautes tensions usent beaucoup l electronique, la 1ere carte maman a commencé a planté 1 an apres l oc, de l oc par fsb je suis passé au coef avec pres de 200mhz de moins sinon sa ne tenait plus, pis peu de temps apres une barrete qui lache, les tensions de la ram faisit le yoyo dans le bios du coup j ai racheter une autre cm qui marche impec jusque la mais j ai perdu une autre barrete du coup comme la concurrence faisait mieu j ai suivi la marche des perfs mais reste fidele au fx, il trone dans la piece meme s il ne tourne plus beaucoup. C est un super cpu pour l oc mais sa consomme grave.

n°2472198
leclercq-l
Posté le 12-08-2017 à 09:37:25  profilanswer
 

D'accord :P
Je vais essayer d'appliquer les conseil de ses utilisateurs pour supprimer cette toux au démarrage.
Donc si je veux OC tout en laissant le boost allumé comment dois-je m'y prendre ? je laisse le boost en enable et je met le coeff sur la fréq désirée ?
De mon côté je vais me renseigner quand j'aurais le temps ;) et je vous tiens au jus.
Merci encore pour ces réponses ;)  

n°2472229
yoyo0601
Posté le 12-08-2017 à 18:51:27  profilanswer
 

Hello
 
Je ne sais plus comment oc en gardant le boost d actif, ce n est pas mon oc de predilections et j ai besoin de tous mes cores a fond, pas toi?
 
Si sa peut aider
 
fx e8320           ==\   750watt psu avec wc custom
msi 970gaming  ==/
2x4go ripjaws
390x =>500watt psu
 
Je tourne en 200x24 4800mhz
cpu-NB ratio x11
cpu-NB freq 2200mhz
smart protect OFF
Core control Manual all enabled
turbo Off
dram freq 1866mhz
dram timing manual: 9-11-10-28-38 stock 13-13-13-35-48!
Ht link x11
Ht freq 2200mhz
P-state limit Off
Pci freq 100mhz
Cpu voltage 1.464v(+0.31v) stock Vid 1.125v
cpu-nb v     1.36v(+0.12v)
dram v       1.65v(+0.1v) pour eviter le yoyo 1.64/65
nb v           1.5v
sb v auto
spread spectrum Off
 
Cool n quiet ON
Ce1             OFF
svm mode   OFF
iommu        OFF
CoreC6       OFF
HPC           OFF


Message édité par yoyo0601 le 12-08-2017 à 18:53:55
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  [OC CPU]bug OCCT fx 6300

 

Sujets relatifs
OC carte graphiqueDécapsuler/Delid CPU INTEL en sécurité (Strasbourg)
Undervolt CPU I5 2450 laptop HP pavillion dm4Température CPU élevé ? watercooling custom EK
[Aide OC]-I5 6600K/MSI Z170-A PRORéduire la vitesse d'un ventilateur CPU all-in-one
Aide pour interpreter des erreurs OCCTfinalisation OC gtx 1080 vos avis et mes doutes
OC qui fait crash un jeu ????Besoin de vos avis [Temp OC 7700k]
Plus de sujets relatifs à : [OC CPU]bug OCCT fx 6300



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR