Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
577 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Asus P5Q3 / Intel Q9550 E0

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Asus P5Q3 / Intel Q9550 E0

n°2461684
Faize le R​enard
Posté le 09-04-2017 à 13:55:42  profilanswer
 

Bonjour tout le monde, alors voilà, j'ai acheté il y a quelques mois une carte mère Asus P5Q3 (socket LGA775 en DDR3) équipé d'un Q9550 révision E0. Je possède également un kit 2×4 Go Kingston HyperX 1.600 MHz CL9 (1.65V).  
Tout fonctionne très bien, mais je me retrouve limité en overclock.  
Voici ma config complète :  
CM : Asus P5Q3 BIOS 1102
CPU : Q9550 E0
RAM : 2×4 Go DDR3 1.600 MHz CL9
SSD : Corsair Force GT 120
Alim : Cooler Master 500W 80+ bronze
Ventirad : Cryorig R1 Ultimate
CG : AMD Radeon Sapphire R9 380 4 Go
Boîtier : ThermalRock Eclipse
 
Le PC fonctionne actuellement avec une fréquence CPU à 4.038 GHz (stable H24), la RAM fonctionne à 1.900 MHz CL10.  
CPU Vcore entre 1.376 et 1.384 (1.400 BIOS), températures idle entre 29 et 36°, en burn ça ne dépasse pas 60°.  
 
Réglages BIOS :  
FSB 475
Strap to northbridge 400 MHz  
Latences RAM 10-10-10-30-5-88
CPU Vcore : 1.4000
CPU GTL ref : 0.65V
CPU PLL Voltage : 1.60
FSB term Voltage : 1.30
DRAM Voltage : 1.66
NB Voltage : 1.40
SB voltage : 1.20
PCIE SATA Voltage : 1.50
Load Line Calibration : activée
CPU Spread Spectrum : désactivée
PCIE    ""          ""      : désactivée
CPU Clock Skew : auto
NB     ""      ""    : auto
CPU Margin Enhancement : optimized
CPU ratio bloqué à 8.5
C1E support : désactivé  
MAX CPUID Value Limit : désactivé  
Intel Virtualization : activé
CPU TM function : désactivé
 
J'arrive à boot à 4.3 GHz (FSB 506, même réglages BIOS cité ci-dessus) mais dès que je lance quelque chose comme UserBenchMark ou OCCT, ça crash avec un code erreur "IRQL Not Less Or Equal".  
J'ai testé en laissant la RAM à 2.000 et quelques MHz ou en la baissant à 1.500 et quelques (latence 9 ou 10), ça crash pareil.  
Qu'est-ce que je devrais changer pour augmenter la fréquence CPU ? le FSB Voltage ? NB ?  

mood
Publicité
Posté le 09-04-2017 à 13:55:42  profilanswer
 

n°2461694
quentincc
Je suis un HB à moi tout seul
Posté le 09-04-2017 à 17:15:33  profilanswer
 

Pour 4.3GHz tu as mis combien en vcore? je te dirais bien d'essayer avec CPU clock skew à 200ps et le NB clock skew à 200ps aussi


---------------
Mon topic d'achats/ventes - L'abus de poneys cause de grave problèmes de santé - Mon Skype : quentincc - Mon Discord : TheQuentincc #9184 - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
n°2461695
Faize le R​enard
Posté le 09-04-2017 à 17:25:50  profilanswer
 

Je teste ça de suite, le Vcore je l'ai laissé à 1.4 Vbios car ça ne chauffe pas tant que ça, mais le CPU tient les 4 GHz avec un Vcore à 1.315 environ
EDIT : à quoi correspond le clock skew CPU et NB ?


Message édité par Faize le Renard le 09-04-2017 à 17:26:47
n°2461697
quentincc
Je suis un HB à moi tout seul
Posté le 09-04-2017 à 17:48:39  profilanswer
 

C'est le temps d'attente entre les instructions en gros.
1.4V je pense que c'est pas suffisant pour 4.3GHz, essaye avec 1.5V et descend progressivement


---------------
Mon topic d'achats/ventes - L'abus de poneys cause de grave problèmes de santé - Mon Skype : quentincc - Mon Discord : TheQuentincc #9184 - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
n°2461701
Faize le R​enard
Posté le 09-04-2017 à 18:14:56  profilanswer
 

J'ai testé 1.450V de peur d'aller trop loin, j'ai mis les +200ps aux clock skew, j"ai laissé la RAM à 1.530 MHz environ, ça a boot sans problème, je lance un logiciel puis au bout de 3 minutes, BSOD avec comme code "Memory management", impossible de reboot après ça, crash avant d'accéder au bureau. J'ai redescendu à 4.25 GHz, même chose, je redescend à 4.038 GHz, comme avant, j'enlève le clock skew, je remet la RAM à 1.900 MHz, CL 10, aucun problème (j'ai laissé le Vcore à 1.450, je redescendrai plus tard)

n°2461702
quentincc
Je suis un HB à moi tout seul
Posté le 09-04-2017 à 18:20:14  profilanswer
 

Augmente le NB voltage d'un cran au dessus, tu n'as pas de "relax level" ou de "transaction booster" ?
Et essaye plutôt 4.25GHz, le FSB 506 semble être un "wall" (=mur) ou "hole" (=trou) sur les P45 de chez asus


Message édité par quentincc le 09-04-2017 à 18:21:23

---------------
Mon topic d'achats/ventes - L'abus de poneys cause de grave problèmes de santé - Mon Skype : quentincc - Mon Discord : TheQuentincc #9184 - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
n°2461703
Faize le R​enard
Posté le 09-04-2017 à 18:25:43  profilanswer
 

Le NB Voltage est actuellement à 1.4V je crois, à combien devrais-je le monter ?
J'ai effectivement un "transaction booster", à quoi ça correspond ?

n°2461712
quentincc
Je suis un HB à moi tout seul
Posté le 09-04-2017 à 19:30:29  profilanswer
 

le transaction booster c'est pour la ram, en gros y'a un timing qui s'appelle le relax level qui plus est haut plus soulage le NB, essaye de le mettre en enabled et essaye de niveau 0 à 3, en tout cas en DDR2 c'est comme ça que ça marche.
Ensuite pour le NB essaye juste le cran au dessus en tension qui devrait être de 1.5V si ma mémoire est bonne.
Sinon je te conseille quand même de ne pas dépasser les 1.4V de vcore en H24, je t'ai conseillé 1.5V pour voir si le problème venait de là.
Si tu recherches encore plus de performance pour ta machine il faut changer le processeur, notamment les xeon 771 qui peuvent être compatible avec ta carte mère et s'en sortent beaucoup mieux en OC, du genre 4.3GHz avec 1.3V, je te redirige vers ce topic pour plus d'info : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0


---------------
Mon topic d'achats/ventes - L'abus de poneys cause de grave problèmes de santé - Mon Skype : quentincc - Mon Discord : TheQuentincc #9184 - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
n°2461714
Faize le R​enard
Posté le 09-04-2017 à 20:36:22  profilanswer
 

D'accord, un grand merci alors :)  
Je vais voir plus tard pour passer sur un X5470, pour le moment je vais laisser à 4.038 mon Q9550, tant que ça fonctionne et que c'est bien refroidi, ça me va, je voulais juste essayer d'avoir les 4.25 stable, tant pis.  
(je n'ai pas encore testé le truc de la RAM / d'augmenter le V NB)

n°2461723
bolc
Perte de foi ne 'résonne' pas
Posté le 09-04-2017 à 20:56:17  profilanswer
 

Salut,
 
J essayerai de relacher le stress du à la ram en abaissant la frequence ran en passant sur le coeff x 2.66 soit 500 x 2.66 = 1333. Repasse ainsi en timings 9-9-9-24 et tensions ram 1.50 V
 
comme suggéré par quentin, touche au perf level, sur P45 ce sera des chiffres allant de 1 à plus de 20. le bios te montre normalement la valeur choisi en mode auto (je suppose 10 ou 11). tu pourrais monter à 12 si tu es à 10 ou 11.
 
les autres reglages ram (meme oc charger, dram training writing, static, etc), ont un effet si tu souhaites o/c la ram mais pas, je crois, sur la montée fsb. donc je les laisserau en auto (si tjrs pas, tu peux essayer de les mettre en position donnée pour soulager en cas d o/c, me rappelle plus si c est disabled ou enabled, cela depend de l'item)
 
aussi, il me semble que CPU Margin Enhancement : optimized passé sur Compatible aide à o/c
 
pour savoir si ton NB a besoin de plus de vNB (1.40 V est souvent donné comme la limite opur du h24 sur P45), baisse le coeff cpu à x6 et garde les autres parametre identiques (baisse un peu le Vcore aussi, 6x500 = 3000 Mhz le proco doit etre amplement ok avec 1.3 V), et regarde si l'ensemble est stable à fsb de ~500. si oui, tu peux chercher la valeur mini qui le rende stable
et apres augmente le coeff cpu à x8 = 4000, en montant le Vcore,  
enfin à x8.5.
 
bonne chance
++


Message édité par bolc le 09-04-2017 à 21:00:53

---------------
Xeon 771 Inside http://forum.hardware.fr/hfr/Hardw [...] 6094_1.htm Ventes/Achats http://forum.hardware.fr/hfr/Achat [...] 9935_1.htm
mood
Publicité
Posté le 09-04-2017 à 20:56:17  profilanswer
 

n°2461726
Faize le R​enard
Posté le 09-04-2017 à 21:26:18  profilanswer
 

Voici trois photos de mon BIOS actuellement.  
J'essaierai un peu plus tard le truc du vNB en baissant le coef du CPU.  
 
 
https://cdn.discordapp.com/attachments/249595253311406081/300710002794954752/IMG_20170409_211322.jpg
https://cdn.discordapp.com/attachments/249595253311406081/300710003294339073/IMG_20170409_211242.jpg
https://cdn.discordapp.com/attachments/249595253311406081/300710003835273227/IMG_20170409_211258.jpg

n°2461727
quentincc
Je suis un HB à moi tout seul
Posté le 09-04-2017 à 21:28:07  profilanswer
 

C'est beau les bios de P45  :love:


---------------
Mon topic d'achats/ventes - L'abus de poneys cause de grave problèmes de santé - Mon Skype : quentincc - Mon Discord : TheQuentincc #9184 - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
n°2461728
bolc
Perte de foi ne 'résonne' pas
Posté le 09-04-2017 à 21:28:44  profilanswer
 

passe le perf level a 12, fsb strap a 400, frequence ram a 1333 (pr fsb 500), donc à fsb 475 ce sera 475 x 2.66 = 1263, et Vram à 1.50 suffit (SB voltage a 1.10 suffit aussi). le TRFC de 72 est un peu faible, tu pourrais te mettre a 108 pr etre plus détendu. et cpu margin enhancement sur compatible
puis augmente le fsb à 500 et coeff x6 et test ;)


Message édité par bolc le 09-04-2017 à 21:32:27

---------------
Xeon 771 Inside http://forum.hardware.fr/hfr/Hardw [...] 6094_1.htm Ventes/Achats http://forum.hardware.fr/hfr/Achat [...] 9935_1.htm
n°2461738
Faize le R​enard
Posté le 10-04-2017 à 00:04:37  profilanswer
 

Je viens de mettre tout ces réglages, je boot sans problème, mais OCCT plante dès 30 secondes (pas de BSOD).

n°2461742
bolc
Perte de foi ne 'résonne' pas
Posté le 10-04-2017 à 08:11:11  profilanswer
 

Faize le Renard a écrit :

Je viens de mettre tout ces réglages, je boot sans problème, mais OCCT plante dès 30 secondes (pas de BSOD).


 
le Nb est donc instable. avec perf level de 14 ca passe? (ce n est pas optimal, mais ne sait on jamais...)
ton rad chipset est il refroidi? (si tu ocmptes monter au de la de 1.40v, tu as interet a le refroidir (et aurais meme eu interet a changer sa pate thermique par d ela bonne... par contre fais attention, asus mets une pate collante qui, a froid, colle tellement bien au die du chipset, qu elle peut le faire peter. a demonter chipset "chaud" (pc eteint of course)

Message cité 1 fois
Message édité par bolc le 10-04-2017 à 08:12:01

---------------
Xeon 771 Inside http://forum.hardware.fr/hfr/Hardw [...] 6094_1.htm Ventes/Achats http://forum.hardware.fr/hfr/Achat [...] 9935_1.htm
n°2461743
quentincc
Je suis un HB à moi tout seul
Posté le 10-04-2017 à 08:18:13  profilanswer
 

bolc a écrit :


 
le Nb est donc instable. avec perf level de 14 ca passe? (ce n est pas optimal, mais ne sait on jamais...)
ton rad chipset est il refroidi? (si tu ocmptes monter au de la de 1.40v, tu as interet a le refroidir (et aurais meme eu interet a changer sa pate thermique par d ela bonne... par contre fais attention, asus mets une pate collante qui, a froid, colle tellement bien au die du chipset, qu elle peut le faire peter. a demonter chipset "chaud" (pc eteint of course)


je dirait même de le laisser faire un stress test pendant 30min, l'éteindre et tout de suite essayer d'enlever la pâte.
On règle le perf level directement sur P45?  
 
PS: Au pire essaye directement les 521MHz de FSB on ne sais jamais :o :D


---------------
Mon topic d'achats/ventes - L'abus de poneys cause de grave problèmes de santé - Mon Skype : quentincc - Mon Discord : TheQuentincc #9184 - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
n°2461744
bolc
Perte de foi ne 'résonne' pas
Posté le 10-04-2017 à 09:11:07  profilanswer
 

quentincc a écrit :


je dirait même de le laisser faire un stress test pendant 30min, l'éteindre et tout de suite essayer d'enlever la pâte.
On règle le perf level directement sur P45?  
 
PS: Au pire essaye directement les 521MHz de FSB on ne sais jamais :o :D


 
c est sur P35 que tu as disabled et de -3 a 3, puis enabled et de -3 à 3 (de memoire)
 
et ouep, sur p45 tu regles une valeur directement, la classe :sol:


---------------
Xeon 771 Inside http://forum.hardware.fr/hfr/Hardw [...] 6094_1.htm Ventes/Achats http://forum.hardware.fr/hfr/Achat [...] 9935_1.htm
n°2461753
Faize le R​enard
Posté le 10-04-2017 à 11:33:46  profilanswer
 

Le chipset n'est pas refroidit, c'est un gros radiateur qui fait le tour du socket en passant par les VRM etc.  
Je n'ai pas la possibilité d'y mettre une petit ventilateur, le radiateur est complètement inaccessible : le ventirad est tellement gros que je n'aperçois à peine le radiateur en dessous.  
Je n'ai pas changé la pâte thermique du NB, mais il est possible que l'ancien proprio de la CM l'ait fait, je vais luis demander dans la journée.  
Pour le moment je vais laisser comme ça, la pâte thermique du NB, il faut quelques chose de spécial ou bien ma Arctic silver V passe ?

n°2461754
bolc
Perte de foi ne 'résonne' pas
Posté le 10-04-2017 à 11:36:54  profilanswer
 

l'AS5 c est bien ;)
entre la CG et le chipset, pas moyen de glisser un 80 mm ?


---------------
Xeon 771 Inside http://forum.hardware.fr/hfr/Hardw [...] 6094_1.htm Ventes/Achats http://forum.hardware.fr/hfr/Achat [...] 9935_1.htm
n°2461756
Faize le R​enard
Posté le 10-04-2017 à 11:55:15  profilanswer
 

J'ai la place de mettre deux doigts lol ... C'est le seul PCIE exploitable de ma CM (l'autre est en 8x)
 
 
https://cdn.discordapp.com/attachments/249595253311406081/300931389329506304/IMG_20170410_115311.jpg
https://cdn.discordapp.com/attachments/249595253311406081/300931388775989248/IMG_20170410_115326.jpg

n°2461759
bolc
Perte de foi ne 'résonne' pas
Posté le 10-04-2017 à 13:06:56  profilanswer
 

ne le mets pas a plat par dessus, mais sur le coté, ds le sens de passage des ailettes, incliné si besoin pour qu'il passe. Les ventilos font typiquement 25 mm d'épaisseur, tu nas pas 25 mm entre le dos de la CG et le rad alu couleur cuivre, du chipset?
(quand la tour est debout, le ventilo serait posé à plat sur l arriere de la CG)


Message édité par bolc le 10-04-2017 à 13:08:14

---------------
Xeon 771 Inside http://forum.hardware.fr/hfr/Hardw [...] 6094_1.htm Ventes/Achats http://forum.hardware.fr/hfr/Achat [...] 9935_1.htm
n°2461761
Faize le R​enard
Posté le 10-04-2017 à 13:25:09  profilanswer
 

J'essaie ça dans l'après midi, je vais utiliser un 90mm, je n'ai pas de plus petit.

n°2461780
Faize le R​enard
Posté le 10-04-2017 à 17:04:40  profilanswer
 

Voilà, j'ai réussi à y mettre un ventilo de ... je sais pas combien, il rentre pile entre le rad et la CG, j'ai posé un petit bout de plastique pour remonter le ventilo.  
 
https://cdn.discordapp.com/attachments/249595253311406081/301009141965783042/IMG_20170410_170219.jpg

n°2461801
bolc
Perte de foi ne 'résonne' pas
Posté le 10-04-2017 à 19:07:27  profilanswer
 

plus qu à tester le fsb limite à coeff x6 pr 1.40 V de NB ;)


---------------
Xeon 771 Inside http://forum.hardware.fr/hfr/Hardw [...] 6094_1.htm Ventes/Achats http://forum.hardware.fr/hfr/Achat [...] 9935_1.htm
n°2461804
Faize le R​enard
Posté le 10-04-2017 à 19:36:44  profilanswer
 

Je viens de lancer un OCCT après avoir augmenté le vNB à 1.44, FSB 476 / coef 8.5, j'ai passé ma journée avec cette fréquence (vNB à 1.4), aucun problème, je redémarre et je passe donc le vNB à 1.44, OCCT plante dès 30 secondes, il ne donne aucune info, j'installe Prime95, je lance un test puis au bout d'un moment, erreur fatale sur "Worker 1", j'ai attendu un peu, le test continuait mais j'ai préféré l'arrêter.  
Aucun cœur n'a dépassé 60° pendant le test.  
 
 
https://image.noelshack.com/fichiers/2017/15/1491845725-prime95.png

n°2461808
bolc
Perte de foi ne 'résonne' pas
Posté le 10-04-2017 à 20:39:05  profilanswer
 

tu aurais pas trop de vNB?
à 1.30V, tu es pas ok ? (j ai envie de dire qu avec 476, tu es peut etre meme ok à 1.26 V :o)


---------------
Xeon 771 Inside http://forum.hardware.fr/hfr/Hardw [...] 6094_1.htm Ventes/Achats http://forum.hardware.fr/hfr/Achat [...] 9935_1.htm
n°2461809
Faize le R​enard
Posté le 10-04-2017 à 20:42:43  profilanswer
 

ahaha, tu penses que ça pourrait causer ces crashs lors des tests ? je vais redescende à 1.30 vNB dans la soirée.

n°2461810
bolc
Perte de foi ne 'résonne' pas
Posté le 10-04-2017 à 20:44:04  profilanswer
 

Faize le Renard a écrit :

ahaha, tu penses que ça pourrait causer ces crashs lors des tests ? je vais redescende à 1.30 vNB dans la soirée.


 
trop de NB est clairmeent nefaste. sur p5q3 deluxe, (et p5q pro et p5q pro turbo), je tope 460 de fsb à 1.20-1.22 V de NB...


---------------
Xeon 771 Inside http://forum.hardware.fr/hfr/Hardw [...] 6094_1.htm Ventes/Achats http://forum.hardware.fr/hfr/Achat [...] 9935_1.htm
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Asus P5Q3 / Intel Q9550 E0

 

Sujets relatifs
Waterblock Asus Rampage II ExtremeINTEL SPEEDSTEP INTROUVABLE BIOS MSI
ASUS G502VM - Portable - Undervolting[Help] OC 6800k ASUS STRIX X99 GAMING
Overclock Asus Z170 impossible de changer ratioAsus z170-m plus : oc i5 6400
Choix refroidissement CG (Asus R9 290 Direct CU II)OC Core 2 Quad Q9550 sur ASUS P5Q-E
Où se procurer la carte d'extension ASUS pour ventilateurs (RESOLU) 
Plus de sujets relatifs à : Asus P5Q3 / Intel Q9550 E0



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR