Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1487 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  159  160  161  162  163  164
Page Suivante
Auteur Sujet :

Nouveau DELL XPS 15 et 17

n°1520917
thojolu
Achète ordinateurs HS.
Posté le 17-07-2017 à 10:53:56  profilanswer
 

Reprise du message précédent :

Zayko a écrit :

Humpf ok merci, je vais le mettre rapidement en vente avant que ce ne soit vraiment plus rentable :/


Je te conseille de faire ça oui.
 
Eventuellement, tu cherche rien? Tu peux pas proposer un échange?


---------------
Feed Back , [VDS]HP G7 2012 i5 300€[ACH]PC portables/Gamers HS ville: Lyon
mood
Publicité
Posté le 17-07-2017 à 10:53:56  profilanswer
 

n°1520918
mika91630
Posté le 17-07-2017 à 12:18:24  profilanswer
 

petite question qui va paraitre con à la majorité j'imagine ;)
Il est possible de virer le GPU Nvidia pour tourner uniquement avec le iGPU intel?
Pour une utilisation purement dev, lightroom et handbrake, pas sûr que la 960/1050 me soit d'une grande utilité.
Donc si on peut gagner en autonomie, chauff et silence, ça peut être une bonne idée.


---------------
feedback
n°1520920
burn2
ça rox du poney
Posté le 17-07-2017 à 12:55:54  profilanswer
 

LE gpu ne s'activant qu'à la demande et en fonction des profils configuré, il ne tourne pas si l'application ne le demande pas...
Donc ça ne chauffera pas plus.

 

Sinon le XPS existait en version sans gpu dédié, mais c'est lors de l'achat qu'il fallait le configurer.
Je ne pense pas qu'on puisse désactiver le gpu nvidia depuis le bios.
(et comme le gpu est soudé, il n'est pas possible de l'enlever à postériori).

 

Après si tu forces l'application à utiliser l'igp au lieu du gpu dans le panneau nvidia le gpu ne doit pas tourner.

Message cité 3 fois
Message édité par burn2 le 17-07-2017 à 12:56:18

---------------
Mon topic sur OpenSuse ;)
n°1520921
jujudk
Posté le 17-07-2017 à 12:59:36  profilanswer
 

burn2 a écrit :

LE gpu ne s'activant qu'à la demande et en fonction des profils configuré, il ne tourne pas si l'application ne le demande pas...
Donc ça ne chauffera pas plus.
 
Sinon le XPS existait en version sans gpu dédié, mais c'est lors de l'achat qu'il fallait le configurer.  
Je ne pense pas qu'on puisse désactiver le gpu nvidia depuis le bios.  
(et comme le gpu est soudé, il n'est pas possible de l'enlever à postériori).
 
Après si tu forces l'application à utiliser l'igp au lieu du gpu dans le panneau nvidia le gpu ne doit pas tourner.  


 
Il existe aux US sans gpu je crois ...

n°1520922
burn2
ça rox du poney
Posté le 17-07-2017 à 13:05:14  profilanswer
 

C'est justement ce que je dis...  
"le XPS existait en version sans gpu dédié, mais c'est lors de l'achat qu'il fallait le configurer"


---------------
Mon topic sur OpenSuse ;)
n°1520924
Gnomovtt
Posté le 17-07-2017 à 13:53:58  profilanswer
 

burn2 a écrit :


Après si tu forces l'application à utiliser l'igp au lieu du gpu dans le panneau nvidia le gpu ne doit pas tourner.  


oui, c'est possible, config nvidia et viré la selection automatique du gpu :jap:


---------------
Mon 500px & flick R

n°1520925
mika91630
Posté le 17-07-2017 à 14:01:29  profilanswer
 

burn2 a écrit :

LE gpu ne s'activant qu'à la demande et en fonction des profils configuré, il ne tourne pas si l'application ne le demande pas...
Donc ça ne chauffera pas plus.


 
Sûr de ça?
D'après ce que j'avais lu (certes il y a plus de 2 ans), le GPU, même non utilisé ou en zeroCore (dénommination AMD) entraine une surconsomation au minimum de 2W.
Sur un laptop, ça fait une différence


---------------
feedback
n°1520926
burn2
ça rox du poney
Posté le 17-07-2017 à 14:06:37  profilanswer
 

Avec optimus, c'est normalement le cas.
Le gpu nvidia est coupé tant qu'on ne le réveille pas.

 

Maintenant le terme "coupé"/"éteint" est peut-être sommaire, est ce qu'en pratique il existe une consommation résiduelle afin que celui ci puisse se réveiller à la volée, difficile de le savoir. Je n'ai jamais croisé de test précis ou de doc technique poussée parlant de la consommation du gpu dédié nvidia "éteint".
Les constructeurs communiquent comme tel et vendent le produit comme tel.
Par contre, avec GSYNC ce n'est pas le cas, vu que le gpu doit être constamment activé vu que c'est lui qui est directement branché à l'écran.

 

De toute façon, s'il n'existe pas d'option dans le bios, tu n'auras rien de mieux de disponible avec l'existant...
On ne peut pas inventer ce qui n'existe pas.


Message édité par burn2 le 17-07-2017 à 14:07:29

---------------
Mon topic sur OpenSuse ;)
n°1520935
miragef1
Ultima ratio regnum
Posté le 17-07-2017 à 15:44:32  profilanswer
 

Je commence à avoir un soucis sur mon XPS 15 2016, je pense que j'ai la batterie qui gonfle. J'ai mon trackpad qui commence à être soulevé. Ca semble proportionnel à la météo évidemment. Mais ça donne quelque chose de ce genre : https://www.youtube.com/watch?v=fuM-Cdv3nlk
(en moins prononcé)
 
Evidemment il n'est plus sous garantie depuis 2 mois. Du coup j'ai deux questions :
 
1) il doit y avoir une garantie "européenne" de 24 mois non ? Mais ça doit pas prendre ça en charge si ?
2) si je prolonge maintenant ma garantie en reprenant 12 mois de garantie, y a moyen de le faire passer en garantie ensuite ?
 
Merci !


---------------
Oldies à vendre - "Un général ne se rend jamais, même à l'évidence"
n°1520951
Zayko
toujours devant un écran
Posté le 17-07-2017 à 20:12:54  profilanswer
 

thojolu a écrit :


Je te conseille de faire ça oui.
 
Éventuellement, tu cherche rien? Tu peux pas proposer un échange?


Si en effet je cherche éventuellement un ipad pro 12' 128go (je pense qu'en prix ce doit être équivalent), j'ai déjà posté une annonce en proposant l'échange possible :)


---------------
http://www.littledemonsdrawing.fr/ // Facebook page
mood
Publicité
Posté le 17-07-2017 à 20:12:54  profilanswer
 

n°1521100
Sherwin
Posté le 20-07-2017 à 10:17:36  profilanswer
 

Bonjour,
 
Je viens vers vous car un problème me fait perdre patience  :fou:  !
Voilà le problème:
 
Lorsque je branche des écouteurs, casques ect... dans la prise jack, le son continu de sortir des HP. J'ai mis à jour le BIOS, qui est en version 1.3.3 (Windows 10), j'ai tenté plusieurs fois de mettre à jours les pilotes ect... Parfois, suite à la mise  à jours, la prise jack fonctionne, mais le lendemain le problème réapparaît, et cela sans cesse.
 
Quelqu'un aurait-il une solution?
 
Merci beaucoup et bonne journée.

n°1521104
Gnomovtt
Posté le 20-07-2017 à 10:41:16  profilanswer
 

aucun idée, j'ai jamais utilisé la prise jack en fait :D


---------------
Mon 500px & flick R

n°1521126
miragef1
Ultima ratio regnum
Posté le 20-07-2017 à 15:03:41  profilanswer
 

J'utilise le jack depuis un an et pas de soucis, je n'ai pas eu de manip particulière à faire.
 
Tu as bien vérifié dans le gestionnaire de son que le jack était sélectionné par défaut ?


---------------
Oldies à vendre - "Un général ne se rend jamais, même à l'évidence"
n°1521127
Sherwin
Posté le 20-07-2017 à 15:20:54  profilanswer
 

miragef1 a écrit :

J'utilise le jack depuis un an et pas de soucis, je n'ai pas eu de manip particulière à faire.
 
Tu as bien vérifié dans le gestionnaire de son que le jack était sélectionné par défaut ?


 
Justement dans le gestionnaire de son je ne vois que ça :  
[img]https://img15.hostingpics.net/pics/941273Capture.png[/img]
 
Et impossible de modifier quoi que ce soit. Lorsque je démarre un jeux, parfois le son passe en jack, parfois non ect...

n°1521128
miragef1
Ultima ratio regnum
Posté le 20-07-2017 à 15:33:32  profilanswer
 

Tu as installé quoi comme pilote son ? Tu as essayé sans, juste avec ce qui est fourni par windows ?


---------------
Oldies à vendre - "Un général ne se rend jamais, même à l'évidence"
n°1521129
Sherwin
Posté le 20-07-2017 à 15:46:16  profilanswer
 

miragef1 a écrit :

Tu as installé quoi comme pilote son ? Tu as essayé sans, juste avec ce qui est fourni par windows ?


 
Alors il faut savoir que, j'ai fait une réinstalle de windows à la réception du XPS. Dans les paramètres son j'ai ceci :
 
https://img15.hostingpics.net/pics/701251Capture.png

n°1521132
miragef1
Ultima ratio regnum
Posté le 20-07-2017 à 16:29:45  profilanswer
 

Moi je n'ai pas ça en revanche (XPS 15 9550)
 
http://reho.st/self/88b587b07251ae91bcf35e0a12daed20a99adfde.png
 
Je n'ai rien fait de spécial de mémoire (j'avais aussi fait une réinstallation).


---------------
Oldies à vendre - "Un général ne se rend jamais, même à l'évidence"
n°1521135
Sherwin
Posté le 20-07-2017 à 17:02:47  profilanswer
 

miragef1 a écrit :

Moi je n'ai pas ça en revanche (XPS 15 9550)
 
http://reho.st/self/88b587b07251ae [...] 9adfde.png
 
Je n'ai rien fait de spécial de mémoire (j'avais aussi fait une réinstallation).


 
 
J'ai bien ça aussi en passant par le gestionnaire de périph'. Je ne comprends pas ^^
 
https://img15.hostingpics.net/pics/138146Capture.png

n°1521143
Djidane X
Posté le 20-07-2017 à 19:02:04  profilanswer
 

J'ai le même soucis concernant la prise jack, ça a l'air d'être récurrent sur l'XPS de cette année, il faut que je reprenne mes recherches sur le net à ce sujet.


---------------
Mes Ventes :)
n°1521144
Sherwin
Posté le 20-07-2017 à 19:29:06  profilanswer
 

Djidane X a écrit :

J'ai le même soucis concernant la prise jack, ça a l'air d'être récurrent sur l'XPS de cette année, il faut que je reprenne mes recherches sur le net à ce sujet.


 
ça me rassure de voire que je ne suis pas le seul dans ce cas. J'ai contacté l'assistance de Dell a ce sujet mais à part me dire de MAJ le BOiS, ils ne trouvent rien à priori...

n°1521152
Gnomovtt
Posté le 20-07-2017 à 21:11:38  profilanswer
 

Passez au bluetooth :o


---------------
Mon 500px & flick R

n°1521188
miragef1
Ultima ratio regnum
Posté le 21-07-2017 à 12:45:21  profilanswer
 

C'est assez incroyable le nombre de soucis qu'il peut y avoir sur ces XPS (9550/9560). Jamais eu à contacter autant le SAV pour un portable.
 
D'ailleurs concernant la batterie, si ça arrive à certains, sachez que DELL ne propose rien. Et ça devient tellement un soucis à grand échelle qu'ils n'ont plus de stocks de batterie dans le monde et ce pour environ 2 mois. Aucune solution n'est donc proposée.
 
Pour ma part je ne prends pas le risque que l'ordi prenne feu, j'ai donc commandé une batterie (censée être une originale) : batteriess.fr/dell-1p6kd-114v-84wh-portable-batterie-p-682.html


---------------
Oldies à vendre - "Un général ne se rend jamais, même à l'évidence"
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  159  160  161  162  163  164
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Dell xps 17 : avis configPortable Dell Studio 1749 - Cache de trappe ExpressCard
Dell Inspiron 15R vs XPS 15Avis achat portable DELL XPS 16 / Sony Vaio F
Dell Vostro 3500 pour 1041€, bonne offre ?DELL studio 17 : Batterie branchée mais pas en charge
BIOS sur DELL inspiron 9200Le topic des Xps 1530 et du nouveau studio xps 1640
Nouveau Dell XPS M1210 (12", Core Duo, carte graphique Nvidia ) 
Plus de sujets relatifs à : Nouveau DELL XPS 15 et 17



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR