Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
452 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Ultraportable

  [Résolu] SSD disparu du Bios

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] SSD disparu du Bios

n°1524882
maddog80
Posté le 17-09-2017 à 19:45:49  profilanswer
 

Bonsoir,
 
Je ne sais pas si je suis dans la bonne section pour poster, dites le moi si jamais :)
 
Voici mon problème :
 
J'ai un Asus TP200SA-FV0048T qui à la base était sous Windows 10 Famille et qui merdait un peu. Pour le remettre au propre, j'ai voulu installer Windows 10 Pro (version légale je précise, obtenue sur Dreamspark et mise sur clé USB pour l'installer).
Or, il ne voulait pas l'installer, j'ai donc totalement supprimé les anciennes partitions pour avoir un disque vierge (je pense que mon erreur vient de là) afin d'installer la nouvelle version de W10. Sauf qu'en faisant ça, le SSD n’apparaît plus dans le Bios et maintenant, quand je veux installer W10 Pro, il me dit "vérifier que le contrôleur de disque est activé dans le bios".
 
J'ai essayé de :
 
- Passer par l'invite de commande et diskpart pour recréer des partitions propres (parce que le disque est toujours détecté via diskpart), ça n'a pas fonctionné, toujours le même problème
 
- Passer par une USB Live d'Ubuntu afin de faire la même chose : ça n'a pas fonctionné non plus.
 
- Maintenir appuyé le bouton d'allumage pendant 1 min pour faire l'équivalent d'un "clear CMOS", ça n'a pas fonctionné non plus.
 
Mes pistes de recherches actuelles :
 
- Essayer de trouver des drivers pour le contrôleur SATA, mais impossible de trouver le modèle de la carte mère. Je ne sais pas non plus si ça aiderait de faire cela.
 
Infos supplémentaires :
 
- Le Bios est vraiment limité, je n'ai pas beaucoup d'options dedans, je peux faire des photos au besoin.
 
- Je n'ai que "AHCI" en choix (menu Advanced je crois)
 
- Dans la partie de configurations des ports SATA, il me dit que rien n'est branché sur les deux ports SATA disponibles
 
 
Bref, je désespère et je vois pas trop ce que je pourrais faire de plus. Je suis donc preneur de tout conseil pour me sortir de ce pétrin ! Merci ! :D


Message édité par maddog80 le 23-09-2017 à 02:18:46
mood
Publicité
Posté le 17-09-2017 à 19:45:49  profilanswer
 

n°1524958
Wic
Posté le 19-09-2017 à 11:56:06  profilanswer
 

Hello.
 
Alors quelques pistes à tester :
 

  • Sur ton SSD, comment as tu nettoyé les partitions ? As tu tout supprimé ? Aujourd'hui bon nombre de SSD embarquent un firmware, se pourrait il qu'il ait été endommagé voire retiré pendant ta manip ? Selon les marques c'est plus ou moins évident de checker ou de faire une mise à jour, une petit recherche google devrait te permettre d'arriver sur une version updatée du firmware de ton SSD ;


  • Lors du formatage que tu as effecuté, quel système de fichiers (NTFS, FAT) as tu choisi ?


  • Dans le BIOS, as tu accès aux options type Secure Boot ? Cela donne quoi si tu le désactives ?


n°1525050
maddog80
Posté le 20-09-2017 à 23:04:15  profilanswer
 

Bonsoir,
 
Je suis passé par l'installation de Windows pour supprimer les partitions (au moment où il liste les partitions, on peut choisir d'en créer ou d'en supprimer). Je pense aussi que le firmware a été endommagé, mais pour le moment je n'arrive pas à trouver la bonne version correspondante.
D'après ce que j'ai pu voir, mon SSD est un Samsung BGND3R, aussi appelé KLMBG4GEND-B031 apparemment.
 
Lors du formatage, j'ai choisi NTFS. Ceci ne concerne pas le formatage via l'installateur Windows qui ne propose pas d'options. Je parle ici du formatage via Diskpart.
 
J'ai l'option Secure Boot, mais malheureusement rien ne se passe lorsque je le désactive, le SSD ne réapparaît pas dans la liste

n°1525075
Wic
Posté le 21-09-2017 à 11:30:03  profilanswer
 

Une fois j'ai eu un problème de disque non détecté car la liste des disques bootables n'était pas actualisée. J'avais solutionné en faisant un retour aux paramètre par défaut du bios qui s'était rafraichit à cet occasion. As tu essayé cela ?

n°1525170
maddog80
Posté le 23-09-2017 à 02:17:39  profilanswer
 

Problème résolu grâce à ce lien :
 
https://www.experts-exchange.com/qu [...] elete.html
 
Il fallait changer les paramètres de formatage de la clé d'installation de Windows, et ça a par je ne sais quel miracle, remis le SSD dans le Bios.
 
Merci pour ton aide ! :)

n°1525173
Wic
Posté le 23-09-2017 à 08:17:42  profilanswer
 

Parfait !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Ultraportable

  [Résolu] SSD disparu du Bios

 

Sujets relatifs
comment regler le bios du Dell630Erreur mise a jour bios
Mon PC démarre sur le BIOS, impossible d'en sortirécran déréglé suite BIOS par défaut
Avis pour achat d'un laptopSSD MSI GE62 6QF
PC qui boot sur le BIOS - Pas d'options de bootProblème de boot windows 10 SSD
SSD 960 EVO 1tb + Razer Blade 2017 = meilleur combos ?Quel SSD M.2 ? Asus K756UQ
Plus de sujets relatifs à : [Résolu] SSD disparu du Bios



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR