Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1269 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Logiciels

  [xenserver] problème après le déplacement d'une vm

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[xenserver] problème après le déplacement d'une vm

n°1374547
jojoc4mc
le C4, ça explose
Posté le 09-03-2015 à 17:56:39  profilanswer
 

bonjour tout le monde,
 
J'ai récemment découvert et installé xenserver, j'en suis plutôt satisfait si ce n'est sa gestion de la ram.
Je l'utilise principalement pour des vm serveur sauf une windows 7 à lequel j'accède avec rdp.
 
mais hier n'ayant plus assez de place sur le disque pour cette vm je la déplace sur un autre et j’obtiens ceci :  
http://img15.hostingpics.net/thumbs/mini_425684Sanstitre.png
et la vm n'a plus de disque  :cry: .
 
j'ai chercher sur le net et des solution existe pour supprimer le disque mais je préfère éviter de tout réinstallé...
 
dans l'attente d'une réponse je vous souhaite une bonne soirée.


Message édité par jojoc4mc le 09-03-2015 à 18:01:48
mood
Publicité
Posté le 09-03-2015 à 17:56:39  profilanswer
 

n°1374548
Plam
:o
Posté le 09-03-2015 à 17:59:29  profilanswer
 

Tu déplaces quoi sur un autre quoi ?

 

edit : ton image link sur un truc TeamSpeak3 chez moi


Message édité par Plam le 09-03-2015 à 18:00:28

---------------
Xen-orchestra.com // NodeJS c'est le bien :o // Ossifié, comme fusionné dans son cockpit
n°1374549
jojoc4mc
le C4, ça explose
Posté le 09-03-2015 à 18:00:41  profilanswer
 

j'ai fais clique droit sur la vm qui était sur le disqueint2 et je l'ai déplacer dans Local storage
 
l'image est corrigée


Message édité par jojoc4mc le 09-03-2015 à 18:02:15
n°1374550
Plam
:o
Posté le 09-03-2015 à 18:04:19  profilanswer
 

Faut que tu réattache le disque à la VM.

 

edit : dans la vue VM, tu vas dans « disques » et puis tu ajoutes le fameux disque "vm paps".


Message édité par Plam le 09-03-2015 à 18:04:51

---------------
Xen-orchestra.com // NodeJS c'est le bien :o // Ossifié, comme fusionné dans son cockpit
n°1374551
jojoc4mc
le C4, ça explose
Posté le 09-03-2015 à 18:14:58  profilanswer
 

quand je fait attach et que le clique sur le disque le bouton attach est grisé et je peux pas le faire.

n°1374552
Plam
:o
Posté le 09-03-2015 à 18:17:23  profilanswer
 

Parce que là ton disque est attaché et/ou monté sur ton Dom0 (le control Domain). Détache le d'abord, car il peut pas être attaché sur deux choses en même temps !


---------------
Xen-orchestra.com // NodeJS c'est le bien :o // Ossifié, comme fusionné dans son cockpit
n°1374553
jojoc4mc
le C4, ça explose
Posté le 09-03-2015 à 18:19:33  profilanswer
 

je trouve pas comment on fait :??: ... j'ai déjà essayé toute la journée hier

n°1374555
Plam
:o
Posté le 09-03-2015 à 18:33:55  profilanswer
 

Sur la vue de ton hôte, tu dois pouvoir détacher le disque en question. Je suis pas expert XenCenter ceci dit. Mais ton problème vient de là : détacher le disque.


Message édité par Plam le 09-03-2015 à 18:34:04

---------------
Xen-orchestra.com // NodeJS c'est le bien :o // Ossifié, comme fusionné dans son cockpit

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Logiciels

  [xenserver] problème après le déplacement d'une vm

 

Sujets relatifs
[Résolu] Problème compilation CMake dépendances...Word 2003 problème numéro de page à partir de la 28ème
Problème avec l'installation de Debian/OpenMediavault[CentOS] Problème de performance
problème de WI-FI avec mon imprimante HP sous Kubuntu.problème vmware lancement machine
Problème avec apache sur linux debian/ install GLPIProblème de channel bonding sous debian-based
Problème paramètre sortie procédure script bashProblème après installation ISPconfig 3 sur Debian Squeezie
Plus de sujets relatifs à : [xenserver] problème après le déplacement d'une vm



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR