Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
581 connectés 

 

 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  179  180  181  182  183  184
Auteur Sujet :

[KDE] Plasma 5.10, KDE Frameworks 5.37 et KDE Applications 17.08

n°1404660
kaari
Fuck Yeah !
Posté le 08-06-2017 à 10:54:04  profilanswer
 

Reprise du message précédent :

gee a écrit :

En même temps, Arch ce n'est pas vraiment pour un ordinateur de boulot...


Bah, perso je suis sous gentoo au taff :D
 
Le soucis c'est pas arch, c'est qu'il manque un backup là  :jap:

Message cité 1 fois
Message édité par kaari le 08-06-2017 à 10:54:55

---------------
Mon topic ventes ;)
mood
Publicité
Posté le 08-06-2017 à 10:54:04  profilanswer
 

n°1404664
tromzy
Arrêtez de m'appeler Sire.
Posté le 08-06-2017 à 11:39:42  profilanswer
 

Résolu ! Le problème ne venait pas de Plasma, mais de la nouvelle version de udisks présente dans Arch Testing. :)


---------------
Keep It Simple, Stupid -- Emulation Porn -- Plutôt mourir que Pluto Mickey
n°1404668
gee
Bon ben hon
Posté le 08-06-2017 à 12:11:00  profilanswer
 

kaari a écrit :


Bah, perso je suis sous gentoo au taff :D
 
Le soucis c'est pas arch, c'est qu'il manque un backup là  :jap:


Ca fonctionne aussi :jap:


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1404670
TNZ
FX-8350 powered ...
Posté le 08-06-2017 à 12:15:02  profilanswer
 

tromzy a écrit :

Résolu ! Le problème ne venait pas de Plasma, mais de la nouvelle version de udisks présente dans Arch Testing. :)


Pour un PC de taf ... vraiment ! :o
 
Perso, je tourne en Kde Neon stable histoire d'être tranquille. D'ailleurs , le fait de tourner sur une ubuntu 16.04, ça commence à me chagriner :/


---------------
"Mieux vaut demander à un qui sait plutôt qu'à deux qui cherchent." ... "Le plus dur, c'est de faire simple.", TNZ
n°1404671
tromzy
Arrêtez de m'appeler Sire.
Posté le 08-06-2017 à 12:17:06  profilanswer
 

Oui j'avoue que c'est un peu abusé, parfois je désactive le dépôt Testing, mais là j'y avais pas pensé... :whistle:


---------------
Keep It Simple, Stupid -- Emulation Porn -- Plutôt mourir que Pluto Mickey
n°1404735
make insta​ll
Posté le 10-06-2017 à 18:00:29  profilanswer
 

[:hurle] Release of KDE Frameworks 5.35.0
Bon rien de bien excitant dans les changements par contre :o


---------------
"Le monde n'appartient pas à ceux qui se lèvent tôt mais à ceux qui t'ordonnent de te lever tôt"
n°1404736
tromzy
Arrêtez de m'appeler Sire.
Posté le 10-06-2017 à 18:33:15  profilanswer
 

Han je me suis fait griller, c'est ça de sortir des releases quand je pars en week-end. :o :D


---------------
Keep It Simple, Stupid -- Emulation Porn -- Plutôt mourir que Pluto Mickey
n°1404760
tromzy
Arrêtez de m'appeler Sire.
Posté le 12-06-2017 à 14:30:11  profilanswer
 

Il y a du léger mieux sur Wayland, on dirait, avec les Frameworks 5.35 : le problème des notifications qui apparaissent au milieu de l'écran semble résolu. :D En revanche, j'ai toujours des soucis de conf en double écran, notamment un nouveau bug (que je viens de rapporter) : si je veux changer la disposition du bureau (passer de Vue de Dossier à Bureau), Plasma crashe...


Message édité par tromzy le 12-06-2017 à 14:30:24

---------------
Keep It Simple, Stupid -- Emulation Porn -- Plutôt mourir que Pluto Mickey
n°1404848
tromzy
Arrêtez de m'appeler Sire.
Posté le 14-06-2017 à 09:33:49  profilanswer
 

Sortie de Plasma 5.10.2 visiblement. :o Pas encore d'annonce sur le site kde.org, mais j'ai déjà la màj sur Arch. :o


---------------
Keep It Simple, Stupid -- Emulation Porn -- Plutôt mourir que Pluto Mickey
n°1404853
TNZ
FX-8350 powered ...
Posté le 14-06-2017 à 10:54:32  profilanswer
 

Rien dans KDE Neon pour le moment (browsing des dépôts)
Pourtant la page existe : https://www.kde.org/announcements/plasma-5.10.2.php


Message édité par TNZ le 14-06-2017 à 10:55:31

---------------
"Mieux vaut demander à un qui sait plutôt qu'à deux qui cherchent." ... "Le plus dur, c'est de faire simple.", TNZ
mood
Publicité
Posté le 14-06-2017 à 10:54:32  profilanswer
 

n°1404922
foul
Amiga forever...
Posté le 16-06-2017 à 10:07:13  profilanswer
 

rhaaa à chaque changement de Kernel (je suis sous KDE Neon), je perds les pilotes nvidia... obligé de passer en console ALT-F2 tout virer apt remove nvidia-* et reinstaller le dernier pilote... c'est casse bonbon...


---------------
Invit War Thunder : http://warthunder.com/en/registrat [...] e_32510224
n°1404934
tromzy
Arrêtez de m'appeler Sire.
Posté le 16-06-2017 à 13:45:15  profilanswer
 

installation du pilote nVidia par les dépôts officiels de ta distro, ou via le fichier .run ? Car j'avais ce problème il y a très longtemps, quand j'utilisais le .run, mais maintenant aucun souci avec les dépôts Arch Linux...


---------------
Keep It Simple, Stupid -- Emulation Porn -- Plutôt mourir que Pluto Mickey
n°1404937
foul
Amiga forever...
Posté le 16-06-2017 à 14:24:46  profilanswer
 

non non un simple apt install nvidia-381 suffit :)
J'ai d'autres prob chelou... la je suis en connexion auto.. si je l’enlève... écran noir.. et ça va pas plus loin...obligé de Alt+F2 startx pour démarrer le cession... relou aussi...


Message édité par foul le 16-06-2017 à 14:26:25

---------------
Invit War Thunder : http://warthunder.com/en/registrat [...] e_32510224
n°1404938
make insta​ll
Posté le 16-06-2017 à 18:15:03  profilanswer
 

Manque surement un hook dkms au démarrage


---------------
"Le monde n'appartient pas à ceux qui se lèvent tôt mais à ceux qui t'ordonnent de te lever tôt"
n°1404939
Elbarto
Posté le 16-06-2017 à 18:21:06  profilanswer
 

tromzy a écrit :

installation du pilote nVidia par les dépôts officiels de ta distro, ou via le fichier .run ? Car j'avais ce problème il y a très longtemps, quand j'utilisais le .run, mais maintenant aucun souci avec les dépôts Arch Linux...

 

sur un PC ubuntu 16.04 j'avais remarqué que le système avait tendance à perdre le pilote nvidia en cas d'arrêt brutal/plantage du PC ( un reset, un plantage de la machine ), au prochain reboot le PC ne trouve alors plus le pilote nvidia, obligation de réinstaller le pilote nvidia,

 

et l'installation du pilote nvidia avait été faite via le fichier ./run ( setup d'installation de nvidia ), je pense que le problème est présent sur au moins toutes les distributions linux basées sur debian,

 

l'idéal : utilisez quand c'est possible le pilote libre pour éviter tous ces problèmes, si vous n'êtes pas un hardcore-gamer alors le pilote libre ( "nouveau" chez nvidia, "radeon" chez amd ) peut suffire


Message édité par Elbarto le 16-06-2017 à 18:22:42
n°1404940
foul
Amiga forever...
Posté le 16-06-2017 à 18:57:08  profilanswer
 

make install a écrit :

Manque surement un hook dkms au démarrage


 
un moyen "simple" de résoudre ? :)


---------------
Invit War Thunder : http://warthunder.com/en/registrat [...] e_32510224
n°1404967
make insta​ll
Posté le 18-06-2017 à 10:36:20  profilanswer
 

Activer le service dkms au démarrage si c'est pas déjà le cas.


---------------
"Le monde n'appartient pas à ceux qui se lèvent tôt mais à ceux qui t'ordonnent de te lever tôt"
n°1405251
ClioWillia​ms
Posté le 26-06-2017 à 21:15:29  profilanswer
 

Ça vaut le coup de virer Kubuntu 16.04 LTS pour installer KDE Neon ?

 

Pas trop de trucs à réparer avec les màjs de la User Edtition ? 5.8 LTS conseillée ?

 

:jap:

Message cité 1 fois
Message édité par ClioWilliams le 26-06-2017 à 21:15:52
n°1405259
TNZ
FX-8350 powered ...
Posté le 26-06-2017 à 22:14:25  profilanswer
 

KDE Neon : les logiciels installés par défaut sont moins nombreux qu'avec Kubuntu. Ils sont juste pas installés, ils sont présents dans les dépôts.  
 
La différence avec kubuntu en terme d'usage est nette. Kde Neon est plus fluide et réactif que Kubuntu. J'utilise la User Edition avec Plasma 5.10.2 y compris sur mon PC de travail sans problème. C'est stable et on peut travailler en toute confiance.  
;)


---------------
"Mieux vaut demander à un qui sait plutôt qu'à deux qui cherchent." ... "Le plus dur, c'est de faire simple.", TNZ
n°1405260
ClioWillia​ms
Posté le 26-06-2017 à 22:16:05  profilanswer
 

Ok, merci. Je vais tester ça.  :jap:

n°1405263
foul
Amiga forever...
Posté le 26-06-2017 à 23:02:55  profilanswer
 

ClioWilliams a écrit :

Ça vaut le coup de virer Kubuntu 16.04 LTS pour installer KDE Neon ?
 
Pas trop de trucs à réparer avec les màjs de la User Edtition ? 5.8 LTS conseillée ?
 
 :jap:


 
C'est ce  que j'ai fais depuis la Kubuntu 16.10 et je regrette pas :)


---------------
Invit War Thunder : http://warthunder.com/en/registrat [...] e_32510224
n°1405278
TNZ
FX-8350 powered ...
Posté le 27-06-2017 à 12:58:56  profilanswer
 

et hop : https://www.kde.org/announcements/plasma-5.10.3.php


---------------
"Mieux vaut demander à un qui sait plutôt qu'à deux qui cherchent." ... "Le plus dur, c'est de faire simple.", TNZ
n°1405279
Elbarto
Posté le 27-06-2017 à 15:12:50  profilanswer
 

ont-il résolu le bug qui fait que le bord extrême gauche du bureau est géré bizarrement ? ( absence de l'écran de veille, curseur de souris qui ne disparaît pas en mode plein écran )
 
faites le test :
 
- mettez une vidéo en plein écran
- puis votre curseur de souris sur le bord extrême gauche de l'écran ( une bande verticale )
 
vous remarquerez que le curseur de souris ne disparait pas
 
autre test :
 
- ouvrez une longue page internet  
- mettez le curseur de souris sur ce bord extrême gauche
- faites défilez le curseur de souris
 
vous remarquerez que la page ne défile pas tant que le curseur se trouve sur cette zone gauche
 
je suis sous archlinux 64 bits et tous les utilisateurs ont remarqué le même problème


Message édité par Elbarto le 27-06-2017 à 15:13:45
n°1405280
gee
Bon ben hon
Posté le 27-06-2017 à 15:35:16  profilanswer
 

Tu peux désactiver cela dans les options de Plasma, c'est juste une mauvaise implémentation pour les écrans tactiles.


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1405281
TNZ
FX-8350 powered ...
Posté le 27-06-2017 à 15:37:36  profilanswer
 

Le changelog : https://www.kde.org/announcements/p [...] ngelog.php


---------------
"Mieux vaut demander à un qui sait plutôt qu'à deux qui cherchent." ... "Le plus dur, c'est de faire simple.", TNZ
n°1405282
Elbarto
Posté le 27-06-2017 à 15:39:38  profilanswer
 

gee a écrit :

Tu peux désactiver cela dans les options de Plasma, c'est juste une mauvaise implémentation pour les écrans tactiles.


 
va falloir être plus précis que ça vu le bordel qu'il y a dans le panneau de configuration de plasma :D
 
il s'agit de quelle option ?

n°1405283
gee
Bon ben hon
Posté le 27-06-2017 à 15:46:44  profilanswer
 

Il y a un seul sous-menu pour les écrans tactiles donc ca me parait assez simple :o


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1405284
Elbarto
Posté le 27-06-2017 à 15:47:03  profilanswer
 

bon après recherche je ne trouve aucune option relative à ce bug,
 
Gee : es-tu sûr qu'il existe ce genre d'options pouvant résoudre mon problème ?
 
ça fait des semaines que je cherche une solution

n°1405285
gee
Bon ben hon
Posté le 27-06-2017 à 15:47:53  profilanswer
 

http://i.imgur.com/5OquJ2t.png


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1405286
Elbarto
Posté le 27-06-2017 à 15:50:33  profilanswer
 

gee a écrit :

Il y a un seul sous-menu pour les écrans tactiles donc ca me parait assez simple :o

 

je vois un sous menu "touch screen" mais ça ne résout pas mon problème,

 

http://reho.st/self/74bb82153d3f4faa9748b3ae04d6d2bb7b61a0a7.jpg

 

as-tu vraiment testé cette option dont tu parles ?

 

peut-être qu'on ne parle pas du même bug


Message édité par Elbarto le 27-06-2017 à 15:52:38
n°1405287
Elbarto
Posté le 27-06-2017 à 15:50:55  profilanswer
 

 

j'ai testé, ça marche pas :o

 

qu'as tu mis comme option pour ces 4 carrés ?

Message cité 1 fois
Message édité par Elbarto le 27-06-2017 à 15:51:27
n°1405288
Elbarto
Posté le 27-06-2017 à 15:55:14  profilanswer
 

bon bizarrement ça remarche, juste après avoir visité cette option, tout en ne changeant rien du tout  :pt1cable:  
 
j'ai laissé exactement les mêmes options qu'avant,
 
je soupçonne un bug dans le fichier de configuration, corrigé ensuite automatiquement lorsque l'outil de configuration recharge le fichier de configuration

n°1405289
gee
Bon ben hon
Posté le 27-06-2017 à 16:04:56  profilanswer
 

Elbarto a écrit :


 
j'ai testé, ça marche pas :o
 
qu'as tu mis comme option pour ces 4 carrés ?


Ca marche tres bien ici.
Et rien, c'est justement ca la solution.


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1405290
Elbarto
Posté le 27-06-2017 à 16:17:39  profilanswer
 

dans un premier temps j'ai mis "aucune action" comme choix, et ça n'avait rien changé,

 

puis j'ai remis la valeur qu'il y avait avant ( "désactiver le changement de fenêtre" ), rien aussi,

 

puis j'ai attendu 5 minutes --> bingo le bug a disparu,
aucune explication rationnelle mais en tout cas le bug a disparu,

 

en tout cas je ne vois pas le rapport entre la "persistance d'affichage curseur de souris en mode plein écran, la désactivation de la roulette" et cette boite de dialogue de configuration sur le "touch screen", c'est pas clair du tout


Message édité par Elbarto le 27-06-2017 à 16:20:28
n°1405291
gee
Bon ben hon
Posté le 27-06-2017 à 16:37:15  profilanswer
 

Avec cette option active et le bog associé, tu as les bords d'écran qui ne font pas partie de ta quelconque application ouverte. Ceci explique les soucis qui vont avec.

 

Et pour le reste, certains suggèrent de redemarrer Plasma apres changer cette option, qu'elle ne prend pas effet immédiatement.

 

Ce bog ne devrait plus être dans .3, mais a vérifier.


Message édité par gee le 27-06-2017 à 16:42:57

---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1405379
Ant1_
The game is rigged
Posté le 29-06-2017 à 21:41:59  profilanswer
 

Kmail marche parfaitement en imap depuis quelques semaines.
Avant ca ramait a mort et je devais meme lancer des akonadictl stop par moment pour le debloquer.
 
Avis a ceux qui sont sur Thunderbird :o


---------------
But you can't lose if you don't play
n°1405380
Elbarto
Posté le 29-06-2017 à 21:45:30  profilanswer
 

est-ce que kmail est multiplateforme ? ( c'est à dire : est-ce qu'il existe des versions pour les autres systèmes d'exploitation ? )

 

l'avantage de thunderbird c'est qu'il peut fonctionner sous linux et windows ( on peut récuperer son profil d'un os à un autre )

 

si je migre vers kmail, est-ce que les fichiers produits par kmail peuvent être lus par d'autres logiciels de mail sans faire de bidouilles ?

Message cité 1 fois
Message édité par Elbarto le 29-06-2017 à 21:45:54
n°1405385
Ant1_
The game is rigged
Posté le 30-06-2017 à 03:51:13  profilanswer
 

Aucune idée. Pas besoin de migration avec imap de toute façon.


---------------
But you can't lose if you don't play
n°1405390
TNZ
FX-8350 powered ...
Posté le 30-06-2017 à 09:10:27  profilanswer
 

Elbarto a écrit :

est-ce que kmail est multiplateforme ? ( c'est à dire : est-ce qu'il existe des versions pour les autres systèmes d'exploitation ? )
 
l'avantage de thunderbird c'est qu'il peut fonctionner sous linux et windows ( on peut récuperer son profil d'un os à un autre )
 
si je migre vers kmail, est-ce que les fichiers produits par kmail peuvent être lus par d'autres logiciels de mail sans faire de bidouilles ?


Du temps de KDE4, il y avait la suite logicielle KDE qui était dispo sous Windows. Je ne sais pas si c'est encore le cas.


---------------
"Mieux vaut demander à un qui sait plutôt qu'à deux qui cherchent." ... "Le plus dur, c'est de faire simple.", TNZ
n°1405392
tromzy
Arrêtez de m'appeler Sire.
Posté le 30-06-2017 à 10:00:52  profilanswer
 

Ant1_ a écrit :

Kmail marche parfaitement en imap depuis quelques semaines.
Avant ca ramait a mort et je devais meme lancer des akonadictl stop par moment pour le debloquer.
 
Avis a ceux qui sont sur Thunderbird :o


 
Personnellement avec Kmail je passe mon temps à faire des "akonadictl stop", "akonadi start" tellement ça fonctionne mal... Les mails qui mettent 10 minutes (pas une exagération de ma part) à arriver, les mails qui n'arrivent plus sans aucune raison... Et pourtant ça fait des années que je l'utilise, j'ai passé des jours à effacer tous les fichiers pour repartir sur des confs propres, ça marche un temps à peu près puis ça redéconne...
 
Je continue à l'utiliser pour toutes les autres fonctionnalités sympas qu'il offre (notamment l'intégration à Plasma), mais c'est pas toujours facile au quotidien de se cogner les bugs de Kmail ou d'Akonadi... :sweat:


---------------
Keep It Simple, Stupid -- Emulation Porn -- Plutôt mourir que Pluto Mickey
n°1405395
TNZ
FX-8350 powered ...
Posté le 30-06-2017 à 11:16:31  profilanswer
 

Perso, je suis sous Thunderbird depuis longtemps ... [:spamafote]


---------------
"Mieux vaut demander à un qui sait plutôt qu'à deux qui cherchent." ... "Le plus dur, c'est de faire simple.", TNZ
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  179  180  181  182  183  184

Aller à :
Ajouter une réponse
 

Sujets relatifs
[C2D] quelle version de debian ?ioview et netview pour mesurer les débits DD et net sous Linux (v1.04)
OpenSUSE Leap 42.2 out \o/C64 DTV (nouvelle version Commodore 64)
Tester les version beta de Firefox et TBlancer xfce (ou KDE ou GNOME) à partir du shell
[mandriva] problèmes fenêtres + serveur[ mandriva KDE ] - Comment aligner les icones verticalement à droite ?
Mandriva 2007 + KDE : gros ralentissementsModifier numéro de version Apache
Plus de sujets relatifs à : [KDE] Plasma 5.10, KDE Frameworks 5.37 et KDE Applications 17.08



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR