Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1852 connectés 

 

 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  177  178  179  180  181  182
Page Suivante
Auteur Sujet :

[KDE] Plasma 5.10, KDE Frameworks 5.35 et KDE Applications 17.04

n°1404660
kaari
Fuck Yeah !
Posté le 08-06-2017 à 10:54:04  profilanswer
 

Reprise du message précédent :

gee a écrit :

En même temps, Arch ce n'est pas vraiment pour un ordinateur de boulot...


Bah, perso je suis sous gentoo au taff :D
 
Le soucis c'est pas arch, c'est qu'il manque un backup là  :jap:

Message cité 1 fois
Message édité par kaari le 08-06-2017 à 10:54:55

---------------
Mon topic ventes ;)
mood
Publicité
Posté le 08-06-2017 à 10:54:04  profilanswer
 

n°1404664
tromzy
Arrêtez de m'appeler Sire.
Posté le 08-06-2017 à 11:39:42  profilanswer
 

Résolu ! Le problème ne venait pas de Plasma, mais de la nouvelle version de udisks présente dans Arch Testing. :)


---------------
Keep It Simple, Stupid -- Emulation Porn
n°1404668
gee
Bon ben hon
Posté le 08-06-2017 à 12:11:00  profilanswer
 

kaari a écrit :


Bah, perso je suis sous gentoo au taff :D
 
Le soucis c'est pas arch, c'est qu'il manque un backup là  :jap:


Ca fonctionne aussi :jap:


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1404670
TNZ
FX-8350 powered ...
Posté le 08-06-2017 à 12:15:02  profilanswer
 

tromzy a écrit :

Résolu ! Le problème ne venait pas de Plasma, mais de la nouvelle version de udisks présente dans Arch Testing. :)


Pour un PC de taf ... vraiment ! :o
 
Perso, je tourne en Kde Neon stable histoire d'être tranquille. D'ailleurs , le fait de tourner sur une ubuntu 16.04, ça commence à me chagriner :/


---------------
"Mieux vaut demander à un qui sait plutôt qu'à deux qui cherchent." ... "Le plus dur, c'est de faire simple.", TNZ
n°1404671
tromzy
Arrêtez de m'appeler Sire.
Posté le 08-06-2017 à 12:17:06  profilanswer
 

Oui j'avoue que c'est un peu abusé, parfois je désactive le dépôt Testing, mais là j'y avais pas pensé... :whistle:


---------------
Keep It Simple, Stupid -- Emulation Porn
n°1404735
make insta​ll
Posté le 10-06-2017 à 18:00:29  profilanswer
 

[:hurle] Release of KDE Frameworks 5.35.0
Bon rien de bien excitant dans les changements par contre :o


---------------
"Le monde n'appartient pas à ceux qui se lèvent tôt mais à ceux qui t'ordonnent de te lever tôt"
n°1404736
tromzy
Arrêtez de m'appeler Sire.
Posté le 10-06-2017 à 18:33:15  profilanswer
 

Han je me suis fait griller, c'est ça de sortir des releases quand je pars en week-end. :o :D


---------------
Keep It Simple, Stupid -- Emulation Porn
n°1404760
tromzy
Arrêtez de m'appeler Sire.
Posté le 12-06-2017 à 14:30:11  profilanswer
 

Il y a du léger mieux sur Wayland, on dirait, avec les Frameworks 5.35 : le problème des notifications qui apparaissent au milieu de l'écran semble résolu. :D En revanche, j'ai toujours des soucis de conf en double écran, notamment un nouveau bug (que je viens de rapporter) : si je veux changer la disposition du bureau (passer de Vue de Dossier à Bureau), Plasma crashe...


Message édité par tromzy le 12-06-2017 à 14:30:24

---------------
Keep It Simple, Stupid -- Emulation Porn
n°1404848
tromzy
Arrêtez de m'appeler Sire.
Posté le 14-06-2017 à 09:33:49  profilanswer
 

Sortie de Plasma 5.10.2 visiblement. :o Pas encore d'annonce sur le site kde.org, mais j'ai déjà la màj sur Arch. :o


---------------
Keep It Simple, Stupid -- Emulation Porn
n°1404853
TNZ
FX-8350 powered ...
Posté le 14-06-2017 à 10:54:32  profilanswer
 

Rien dans KDE Neon pour le moment (browsing des dépôts)
Pourtant la page existe : https://www.kde.org/announcements/plasma-5.10.2.php


Message édité par TNZ le 14-06-2017 à 10:55:31

---------------
"Mieux vaut demander à un qui sait plutôt qu'à deux qui cherchent." ... "Le plus dur, c'est de faire simple.", TNZ
mood
Publicité
Posté le 14-06-2017 à 10:54:32  profilanswer
 

n°1404922
foul
Amiga forever...
Posté le 16-06-2017 à 10:07:13  profilanswer
 

rhaaa à chaque changement de Kernel (je suis sous KDE Neon), je perds les pilotes nvidia... obligé de passer en console ALT-F2 tout virer apt remove nvidia-* et reinstaller le dernier pilote... c'est casse bonbon...


---------------
Invit War Thunder : http://warthunder.com/en/registrat [...] e_32510224
n°1404934
tromzy
Arrêtez de m'appeler Sire.
Posté le 16-06-2017 à 13:45:15  profilanswer
 

installation du pilote nVidia par les dépôts officiels de ta distro, ou via le fichier .run ? Car j'avais ce problème il y a très longtemps, quand j'utilisais le .run, mais maintenant aucun souci avec les dépôts Arch Linux...


---------------
Keep It Simple, Stupid -- Emulation Porn
n°1404937
foul
Amiga forever...
Posté le 16-06-2017 à 14:24:46  profilanswer
 

non non un simple apt install nvidia-381 suffit :)
J'ai d'autres prob chelou... la je suis en connexion auto.. si je l’enlève... écran noir.. et ça va pas plus loin...obligé de Alt+F2 startx pour démarrer le cession... relou aussi...


Message édité par foul le 16-06-2017 à 14:26:25

---------------
Invit War Thunder : http://warthunder.com/en/registrat [...] e_32510224
n°1404938
make insta​ll
Posté le 16-06-2017 à 18:15:03  profilanswer
 

Manque surement un hook dkms au démarrage


---------------
"Le monde n'appartient pas à ceux qui se lèvent tôt mais à ceux qui t'ordonnent de te lever tôt"
n°1404939
Elbarto
Posté le 16-06-2017 à 18:21:06  profilanswer
 

tromzy a écrit :

installation du pilote nVidia par les dépôts officiels de ta distro, ou via le fichier .run ? Car j'avais ce problème il y a très longtemps, quand j'utilisais le .run, mais maintenant aucun souci avec les dépôts Arch Linux...

 

sur un PC ubuntu 16.04 j'avais remarqué que le système avait tendance à perdre le pilote nvidia en cas d'arrêt brutal/plantage du PC ( un reset, un plantage de la machine ), au prochain reboot le PC ne trouve alors plus le pilote nvidia, obligation de réinstaller le pilote nvidia,

 

et l'installation du pilote nvidia avait été faite via le fichier ./run ( setup d'installation de nvidia ), je pense que le problème est présent sur au moins toutes les distributions linux basées sur debian,

 

l'idéal : utilisez quand c'est possible le pilote libre pour éviter tous ces problèmes, si vous n'êtes pas un hardcore-gamer alors le pilote libre ( "nouveau" chez nvidia, "radeon" chez amd ) peut suffire


Message édité par Elbarto le 16-06-2017 à 18:22:42
n°1404940
foul
Amiga forever...
Posté le 16-06-2017 à 18:57:08  profilanswer
 

make install a écrit :

Manque surement un hook dkms au démarrage


 
un moyen "simple" de résoudre ? :)


---------------
Invit War Thunder : http://warthunder.com/en/registrat [...] e_32510224
n°1404967
make insta​ll
Posté le 18-06-2017 à 10:36:20  profilanswer
 

Activer le service dkms au démarrage si c'est pas déjà le cas.


---------------
"Le monde n'appartient pas à ceux qui se lèvent tôt mais à ceux qui t'ordonnent de te lever tôt"
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  177  178  179  180  181  182
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
[C2D] quelle version de debian ?ioview et netview pour mesurer les débits DD et net sous Linux (v1.04)
OpenSUSE Leap 42.2 out \o/C64 DTV (nouvelle version Commodore 64)
Tester les version beta de Firefox et TBlancer xfce (ou KDE ou GNOME) à partir du shell
[mandriva] problèmes fenêtres + serveur[ mandriva KDE ] - Comment aligner les icones verticalement à droite ?
Mandriva 2007 + KDE : gros ralentissementsModifier numéro de version Apache
Plus de sujets relatifs à : [KDE] Plasma 5.10, KDE Frameworks 5.35 et KDE Applications 17.04



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR