Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
833 connectés 

 

 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  177  178  179  180  181  182
Auteur Sujet :

[KDE] Plasma 5.10, KDE Frameworks 5.35 et KDE Applications 17.04

n°1400841
tromzy
Arrêtez de m'appeler Sire.
Posté le 20-02-2017 à 09:42:49  profilanswer
 

Reprise du message précédent :
Tiens j'ai une question relative au son sous Plasma : j'ai une amie sous Plasma 5.9.2 qui a des enceintes Hifi reliées à sa machine, ainsi qu'un casque qu'elle branche sur le port casque en façade. Le poblème, c'est qu'elle aimerait bien que quand elle branche son casque, Plasma / Linux / Pulseaudio (je ne sais pas ce qui est censé gérer ça) le détecte et bascule automatiquement le son vers le casque, en éteignant les enceintes ; actuellement, ça envoie le son vers les deux sorties simultanément (enceintes et casque), donc elle doit "mute" les enceintes à la main.

 

C'est possible de faire ça ou pas ?


Message édité par tromzy le 20-02-2017 à 09:43:14

---------------
Keep It Simple, Stupid -- Emulation Porn
mood
Publicité
Posté le 20-02-2017 à 09:42:49  profilanswer
 

n°1400842
foul
Amiga forever...
Posté le 20-02-2017 à 09:56:22  profilanswer
 

Je suis sous Kubuntu 16.10 et c'est le comportement par défaut ici. J'ai des enceintes que j'utilise la journée et quand je branche mon casque le soir..Tout switch dessus.. j'ai juste choisis dans le menu de configuration / multimédia le casque par défaut quand il est banché. :jap:

Message cité 1 fois
Message édité par foul le 20-02-2017 à 09:57:53

---------------
Invit War Thunder : http://warthunder.com/en/registrat [...] e_32510224
n°1400844
gee
Bon ben hon
Posté le 20-02-2017 à 10:44:10  profilanswer
 

Possible avec PA je pense.


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1400845
tromzy
Arrêtez de m'appeler Sire.
Posté le 20-02-2017 à 10:55:45  profilanswer
 

foul a écrit :

Je suis sous Kubuntu 16.10 et c'est le comportement par défaut ici. J'ai des enceintes que j'utilise la journée et quand je branche mon casque le soir..Tout switch dessus.. j'ai juste choisis dans le menu de configuration / multimédia le casque par défaut quand il est banché. :jap:


 
Et comment tu fais pour choisir le casque par défaut, exactement ? Le seul truc que j'ai réussi à faire, c'est aller dans les paramètres audio, dans "Volume audio" puis l'onglet "Périphérique de sortie", choisir "Casques analogiques" à la place de "Speakers", mais ça ne switche pas sur le casque (ça active simplement le son sur le casque, mais en gardant le son activé dans les enceintes).


---------------
Keep It Simple, Stupid -- Emulation Porn
n°1401129
tromzy
Arrêtez de m'appeler Sire.
Posté le 28-02-2017 à 17:15:45  profilanswer
 
n°1401132
TNZ
FX-8350 powered ...
Posté le 28-02-2017 à 20:06:41  profilanswer
 

ça devrait tomber sur KDE Neon demain matin :D


---------------
"Mieux vaut demander à un qui sait plutôt qu'à deux qui cherchent." ... "Le plus dur, c'est de faire simple.", TNZ
n°1401147
tromzy
Arrêtez de m'appeler Sire.
Posté le 28-02-2017 à 23:21:14  profilanswer
 

C'est déjà dans Arch Testing. :D


---------------
Keep It Simple, Stupid -- Emulation Porn
n°1401157
TNZ
FX-8350 powered ...
Posté le 01-03-2017 à 04:05:28  profilanswer
 

C'est sûr que dans les dépôts Testing / Dev y'a déjà.
 
Bon, dans le dépôt stable de KDE Neon, c'est dispo, je viens de charger la mise à jour. :D


---------------
"Mieux vaut demander à un qui sait plutôt qu'à deux qui cherchent." ... "Le plus dur, c'est de faire simple.", TNZ
n°1401272
tromzy
Arrêtez de m'appeler Sire.
Posté le 03-03-2017 à 10:04:41  profilanswer
 

Je suis en ce moment en train de restester la session Wayland, en configuration double  écran qui plus est ; et bien, après un petit peu de tweaking, ça marche quand même super bien. [:tromzy] Je suis bluffé des progrès réalisés. C'est quasiment indifférenciable de la session X11, et en plus c'est plus réactif, plus fluide. :D Bon, il reste quelques couacs par-ci par-là, des tooltips mal placées, ou pourquoi est-ce que le fait d'appuyer sur l'accent circonflexe me lance l'appli Spectacle  [:tinostar], mais dans l'ensemble c'est super.  :D  
 
Même Firefox qui pourtant tourne en XWayland me semble plus rapide dans le scrolling.


---------------
Keep It Simple, Stupid -- Emulation Porn
n°1401274
gee
Bon ben hon
Posté le 03-03-2017 à 11:23:11  profilanswer
 

Pour XWayland, est-ce automatique ou as tu besoin de le spécifier pour chaque application qui en a besoin?


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
mood
Publicité
Posté le 03-03-2017 à 11:23:11  profilanswer
 

n°1401275
TNZ
FX-8350 powered ...
Posté le 03-03-2017 à 11:31:40  profilanswer
 

Il faut que je refasse une passe de test, mais la dernière fois pas moyen de lancer Virtualbox ni Synaptic :D


---------------
"Mieux vaut demander à un qui sait plutôt qu'à deux qui cherchent." ... "Le plus dur, c'est de faire simple.", TNZ
n°1401278
tromzy
Arrêtez de m'appeler Sire.
Posté le 03-03-2017 à 12:30:55  profilanswer
 

gee a écrit :

Pour XWayland, est-ce automatique ou as tu besoin de le spécifier pour chaque application qui en a besoin?

 

Spécifier quoi ? Non, je laisse l'appli normalement, et selon le support, elle utilise soit Wayland, soit XWayland.

 
TNZ a écrit :

Il faut que je refasse une passe de test, mais la dernière fois pas moyen de lancer Virtualbox ni Synaptic :D

 

Pour Virtualbox, il faut le lancer avec cette commande :

 

$ QT_QPA_PLATFORM=xcb virtualbox

 

(Cf. ce thread : https://www.reddit.com/r/kde/commen [...] esnt_open/ )

Message cité 1 fois
Message édité par tromzy le 03-03-2017 à 12:31:19

---------------
Keep It Simple, Stupid -- Emulation Porn
n°1401300
make insta​ll
Posté le 03-03-2017 à 18:59:47  profilanswer
 

tromzy a écrit :

Je suis en ce moment en train de restester la session Wayland, en configuration double écran qui plus est ; et bien, après un petit peu de tweaking, ça marche quand même super bien. [:tromzy] Je suis bluffé des progrès réalisés. C'est quasiment indifférenciable de la session X11, et en plus c'est plus réactif, plus fluide. :D Bon, il reste quelques couacs par-ci par-là, des tooltips mal placées, ou pourquoi est-ce que le fait d'appuyer sur l'accent circonflexe me lance l'appli Spectacle [:tinostar], mais dans l'ensemble c'est super. :D

 

Même Firefox qui pourtant tourne en XWayland me semble plus rapide dans le scrolling.


Essaye un écran au dessus de l'autre maintenant :o


---------------
"Le monde n'appartient pas à ceux qui se lèvent tôt mais à ceux qui t'ordonnent de te lever tôt"
n°1401317
TNZ
FX-8350 powered ...
Posté le 04-03-2017 à 09:59:22  profilanswer
 

tromzy a écrit :

Pour Virtualbox, il faut le lancer avec cette commande :

 

$ QT_QPA_PLATFORM=xcb virtualbox

 

(Cf. ce thread : https://www.reddit.com/r/kde/commen [...] esnt_open/ )


Cool, maintenant pour synaptic, on fait comment ? :D


Message édité par TNZ le 04-03-2017 à 09:59:40

---------------
"Mieux vaut demander à un qui sait plutôt qu'à deux qui cherchent." ... "Le plus dur, c'est de faire simple.", TNZ
n°1401319
tromzy
Arrêtez de m'appeler Sire.
Posté le 04-03-2017 à 11:05:38  profilanswer
 

make install a écrit :


Essaye un écran au dessus de l'autre maintenant :o


 
J'essaierai ce genre de "bizarreries" lorsque tous les réglages par défaut fonctionneront, déjà.  [:ane-trav:3] :D


---------------
Keep It Simple, Stupid -- Emulation Porn
n°1401321
tromzy
Arrêtez de m'appeler Sire.
Posté le 04-03-2017 à 11:07:28  profilanswer
 

Bon après, il y a encore de GROS problèmes rédhibitoires qui empêchent l'adoption au quotidien : hier le process Kwin_wayland s'est mis subitement à utiliser 100% d'un coeur de mon CPU indéfiniment, on ne peut pas sortir de sa session autrement que via ligne de commande car les boutons d'extinction, etc. de Plasma font planter le gestionnaire de session, j'obtiens un écran noir lorsque je sors du verrouillage d'écran, etc. :o


Message édité par tromzy le 04-03-2017 à 11:08:15

---------------
Keep It Simple, Stupid -- Emulation Porn
n°1401337
Elbarto
Posté le 04-03-2017 à 15:33:10  profilanswer
 

ceux qui testent wayland sont des casses-cous, c'est pas encore finalisé il me semble, donc c'est normal que ça ne soit pas utilisable au quotidien, vous jouez le rôle de béta-testeur ( voire de alpha-testeur ),

 

on interroge les utilisateurs lambda de plasma --> une grande majorité ne seront même pas au courant de l'existence de wayland, ni être capable de définir à quoi sert wayland

Message cité 1 fois
Message édité par Elbarto le 04-03-2017 à 15:41:25
n°1401338
gee
Bon ben hon
Posté le 04-03-2017 à 15:52:03  profilanswer
 

Wayland c'est comme le reste, ca ne sera jamais finalisé, toujours en évolution.
En théorie, le protocol actuel devrait suffire pour pas mal de chose, mais je crains que l'implémentation de KDE ne soit pas encore au point.
Je lis souvent que celle de Gnome l'est...


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1401351
tromzy
Arrêtez de m'appeler Sire.
Posté le 04-03-2017 à 21:06:41  profilanswer
 

Oui, Gnome sur Wayland est beaucoup plus au point.


---------------
Keep It Simple, Stupid -- Emulation Porn
n°1401391
tromzy
Arrêtez de m'appeler Sire.
Posté le 06-03-2017 à 09:50:13  profilanswer
 

Elbarto a écrit :

ceux qui testent wayland sont des casses-cous, c'est pas encore finalisé il me semble, donc c'est normal que ça ne soit pas utilisable au quotidien, vous jouez le rôle de béta-testeur ( voire de alpha-testeur ),

 

on interroge les utilisateurs lambda de plasma --> une grande majorité ne seront même pas au courant de l'existence de wayland, ni être capable de définir à quoi sert wayland

 

En même temps, il faut bien que certains testent et fassent des retours et remontées de bugs, sinon ça ne sera jamais utilisable. :D J'ai remonté une dizaine de bugs rien que sur ce test. Si personne ne le fait, c'est sûr que ça risque pas d'avancer, cette histoire...


Message édité par tromzy le 06-03-2017 à 09:51:08

---------------
Keep It Simple, Stupid -- Emulation Porn
n°1401392
gee
Bon ben hon
Posté le 06-03-2017 à 10:01:20  profilanswer
 

Je te remercie pour cela :jap:


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1401408
Elbarto
Posté le 06-03-2017 à 18:13:20  profilanswer
 

oui il faut bien que quelqu'un joue le bêta-testeur :jap:  
 

n°1401542
tromzy
Arrêtez de m'appeler Sire.
Posté le 10-03-2017 à 10:49:15  profilanswer
 

Sortie des KDE Applications 16.12.3 :  
 
https://www.kde.org/announcements/a [...] 6.12.3.php


---------------
Keep It Simple, Stupid -- Emulation Porn
n°1401607
Elbarto
Posté le 12-03-2017 à 20:23:53  profilanswer
 

je suis touché par un bug lié à ksmserver, un processus qui peut accaparer quasiment toute la mémoire du PC, entrainant du swap disque intense ( PC avec 4 Go de ram )

 

https://bugs.kde.org/show_bug.cgi?id=373274
http://unix.stackexchange.com/ques [...] -of-memory

 

un bug qui se produit après une longue session plasma, avec ouverture, fermeture de plusieurs programmes, au bout de plusieurs heures le processus ksmserver s'accapare de la ram, provoquant une lenteur générale,

 

pour vérifier la conso ram de ksmserver tapez cette commande dans une console :

 


ps -eo rss,pid,user,command --sort -rss | awk '{ hr=$1/1024 ; printf("%13.2f Mb ",hr) } { for ( x=4 ; x<=NF ; x++ ) { printf("%s ",$x) } print "" }' | head -n2

 

j'ai ça :

 


         0.00 Mb COMMAND
      2047.83 Mb /usr/bin/ksmserver

 

près de 2 Go d'occupation ram, et à certains moment ça monte à 3 Go de ram, on dirait une fuite mémoire de ksmserver,

 

comme souvent ceux qui ont une machine de guerre ( 16, 32 Go de ram ) ne se rendront pas compte du bug, mais il est probable qu'il y ait une grosse fuite mémoire dans ksmserver, comme j'utilise en parallèle firefox qui est aussi peu économe en utilisation mémoire alors j'arrive rapidement à du swap disque et à une lenteur générale du PC


Message édité par Elbarto le 12-03-2017 à 20:41:22
n°1401609
gee
Bon ben hon
Posté le 12-03-2017 à 23:34:38  profilanswer
 

Ca ne me sort pas de ksmserver ici, mais kodi a 1139.57 Mb, donc bien moins que ton maximum. Peut-être est-ce lié a un pilote?


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1401610
Elbarto
Posté le 12-03-2017 à 23:38:53  profilanswer
 

j'utilise le pilote libre radeon, à priori c'est un pilote fiable,

 

certaines personnes qui ont le bug ont une carte nvidia, à mon avis c'est indépendant du pilote vidéo,

 

c'est probablement un bug made in KDE, un truc bête qui fait que la mémoire n'est pas libérée au fil du temps par ksmserver,

 

juste avant d'avoir le bug un programme Qt s'était crashé ( avidemux ) et immédiatement le disque dur a gratté pendant un temps fou, et c'est là que je me suis aperçu que ksmserver occupait 3 Go de ram à lui seul,

 

ksmserver est un gestionnaire de sessions de KDE, qui gère le protocole standard de gestion de sessions X11R6 (XSMP)


Message édité par Elbarto le 12-03-2017 à 23:41:37
n°1401611
make insta​ll
Posté le 13-03-2017 à 00:00:09  profilanswer
 

Mon ksmserver se comporte normalement et je suis avec la stack mesa/radeon.
 
$ pacman -Qo ksmserver
/usr/bin/ksmserver appartient à plasma-workspace 5.9.3-2


---------------
"Le monde n'appartient pas à ceux qui se lèvent tôt mais à ceux qui t'ordonnent de te lever tôt"
n°1401612
gee
Bon ben hon
Posté le 13-03-2017 à 00:01:58  profilanswer
 

En changeant un peu ta commande ca me trouve ceci:

Code :
  1. 11.58 Mb /usr/bin/ksmserver


 
Avec un uptime d'environ 9 jours, bizarre.


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1401613
Elbarto
Posté le 13-03-2017 à 00:36:35  profilanswer
 

actuellement j'en suis à 288 Mo après un reboot et uptime de 4 heures :/
 
j'utilise le thème oxygen

n°1401614
gee
Bon ben hon
Posté le 13-03-2017 à 01:38:31  profilanswer
 

Je suis sur Breeze.


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1401617
tromzy
Arrêtez de m'appeler Sire.
Posté le 13-03-2017 à 09:32:50  profilanswer
 

La meilleure feature de KDE 4 est de retour sur Plasma 5 !!  [:cerveau shay]  
 
https://blogs.kde.org/2017/03/10/fe [...] unce-again
 
:o :o


---------------
Keep It Simple, Stupid -- Emulation Porn
n°1401620
tromzy
Arrêtez de m'appeler Sire.
Posté le 13-03-2017 à 09:41:13  profilanswer
 
n°1401621
Elbarto
Posté le 13-03-2017 à 10:15:44  profilanswer
 

gee a écrit :

Je suis sur Breeze.

 

il faudrait que tu fasses le test pendant une journée avec le thème oxygen, tout en ouvrant beaucoup de programmes et en essayant de faire crasher le programme "avidemux version Qt" ( c'est facile à faire, le programme plante souvent sur certains fichiers, il n'est pas très stable ),

 

car j'ai l'impression que le facteur déclenchant c'est quand un plantage d'un programme utilisant les librairies Qt se produit, ça provoque un comportement bizarre de ksmserver qui se met à consommer trop de ram et qui oublie d'en libérer,

 

de mon coté je vais essayer de tester avec le thème breeze pendant une journée pour voir la différence

Message cité 1 fois
Message édité par Elbarto le 13-03-2017 à 10:16:06
n°1401623
gee
Bon ben hon
Posté le 13-03-2017 à 10:39:56  profilanswer
 

Elbarto a écrit :


il faudrait  


 :??:  
 

Elbarto a écrit :


que tu fasses le test pendant une journée avec le thème oxygen, tout en ouvrant beaucoup de programmes et en essayant de faire crasher le programme "avidemux version Qt" ( c'est facile à faire, le programme plante souvent sur certains fichiers, il n'est pas très stable ),  


 
J'ai toujours plein de trucs ouverts en même temps donc cela c'est fait d'office.
Je viens de tenter avidemux mais je ne sais pas trop comment le faire planter, si tu m'expliques je veux bien le faire.


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1401642
Elbarto
Posté le 13-03-2017 à 18:16:37  profilanswer
 

tu lances avidemux ( la version Qt, pas gtk ),  
 
menu fichier, ouvrir, tu ouvres un fichier image ( jpeg, png ),
 
puis tu vas dans le menu "éditer, copier", puis "éditer, coller", puis fait plusieurs la combinaison de touches ctrl-c, ctrl-v, histoire de copier plusieurs fois la trame, pour avoir 4 minutes de la même image,
 
avidemux n'aime pas trop qu'on insère des images de manière répetée, quand on clique ensuite sur lecture et quand on se déplace sur la barre de temps il peut crasher

n°1401652
gee
Bon ben hon
Posté le 14-03-2017 à 03:04:13  profilanswer
 

Pas de soucis en faisant cela ici.


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1401653
Elbarto
Posté le 14-03-2017 à 03:45:26  profilanswer
 

depuis que j'ai fait la mise à jour de plasma hier le bug semble avoir disparu, ksmserver reste à 5596 Ko au bout de plusieurs heures, c'est beaucoup mieux

n°1401654
gee
Bon ben hon
Posté le 14-03-2017 à 03:51:29  profilanswer
 

:jap:


---------------
"Phildar t'es vraiment une pute pas finie toi! Et Manu le gros porc arrete de t'marrer!"
n°1401898
tromzy
Arrêtez de m'appeler Sire.
Posté le 21-03-2017 à 16:01:37  profilanswer
 
n°1401918
TNZ
FX-8350 powered ...
Posté le 22-03-2017 à 07:54:17  profilanswer
 

Je viens de l'installer :)


---------------
"Mieux vaut demander à un qui sait plutôt qu'à deux qui cherchent." ... "Le plus dur, c'est de faire simple.", TNZ
n°1402564
tromzy
Arrêtez de m'appeler Sire.
Posté le 10-04-2017 à 12:29:25  profilanswer
 
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  177  178  179  180  181  182

Aller à :
Ajouter une réponse
 

Sujets relatifs
[C2D] quelle version de debian ?ioview et netview pour mesurer les débits DD et net sous Linux (v1.04)
OpenSUSE Leap 42.2 out \o/C64 DTV (nouvelle version Commodore 64)
Tester les version beta de Firefox et TBlancer xfce (ou KDE ou GNOME) à partir du shell
[mandriva] problèmes fenêtres + serveur[ mandriva KDE ] - Comment aligner les icones verticalement à droite ?
Mandriva 2007 + KDE : gros ralentissementsModifier numéro de version Apache
Plus de sujets relatifs à : [KDE] Plasma 5.10, KDE Frameworks 5.35 et KDE Applications 17.04



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR