Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1034 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  ubuntu gusty et virtualbox-ose [résolu]

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ubuntu gusty et virtualbox-ose [résolu]

n°988413
chaica
Posté le 06-12-2007 à 18:36:27  profilanswer
 

Bonjour,
 
Je suis sous gutsy et j'ai l'erreur suivante au lancement de virtualbox-ose:
 

chaica@chaica-desktop:~/divers/yougrabber$ virtualbox  
WARNING: The character device /dev/vboxdrv does not exist.
         Please install the virtualbox-ose-modules package for your kernel.
 
         You will not be able to start VMs until this problem is fixed.


 
J'ai les composants suivants installés:

#uname -a
Linux chaica-desktop 2.6.22-14-386 #1 Sun Oct 14 22:36:54 GMT 2007 i686 GNU/Linux
 
ii  virtualbox-ose                                1.5.0-dfsg2-1ubuntu3                          PC virtualization solution
ii  virtualbox-ose-modules-2.6.22-14-generic      6                                             virtualbox-ose modules for linux-image-2.6.22-14-generic
ii  virtualbox-ose-source                         1.5.0-dfsg2-1ubuntu3                          Source for the VirtualBox module


 
dmesg m'apporte le message suivant:


[  578.725089] vboxdrv: disagrees about version of symbol struct_module


Toute aide sera la bienvenue.


Message édité par chaica le 07-12-2007 à 07:48:50
mood
Publicité
Posté le 06-12-2007 à 18:36:27  profilanswer
 

n°988414
o'gure
Modérateur
Multi grognon de B_L
Posté le 06-12-2007 à 18:43:00  profilanswer
 

aptitude installa virtualbox-ose-modules
 
?


---------------
Ton Antoine commence à me les briser menus !
n°988415
chaica
Posté le 06-12-2007 à 18:51:10  profilanswer
 

sudo aptitude show virtualbox-ose-modules
No current or candidate version found for virtualbox-ose-modules
Package: virtualbox-ose-modules
State: not a real package
Provided by: virtualbox-ose-modules-2.6.22-14-generic, virtualbox-ose-modules-2.6.22-14-server

n°988417
deK
watching for beerz on the wing
Posté le 06-12-2007 à 18:57:14  profilanswer
 

As-tu suivi ceci ?
 
http://doc.ubuntu-fr.org/virtualbox


---------------
blog :: Feed HA/V :: IN ARCH WE TRUST§§§          
n°988420
chaica
Posté le 06-12-2007 à 19:03:54  profilanswer
 


 
Oui merci, je suis sous gutsy et donc les paquets sont dans les dépôts officiels de ubuntu. J'ai déjà installé virtualbox-ose sur mon pc au taf mais chez moi il me claque cette erreur bizarre. Entre autre si je vais fouiller dans les libs de mon kernel:


chaica@chaica-desktop:~$ ls /lib/modules/2.6.22-14-generic/misc/vboxdrv.ko  
/lib/modules/2.6.22-14-generic/misc/vboxdrv.ko
chaica@chaica-desktop:~$ sudo insmod /lib/modules/2.6.22-14-generic/misc/vboxdrv.ko  
insmod: error inserting '/lib/modules/2.6.22-14-generic/misc/vboxdrv.ko': -1 Invalid module format


Ce qui m'étonne un peu voyant la compatibilité de version entre mon kernel et le module de virtual-ose.


Message édité par chaica le 06-12-2007 à 23:15:43
n°988507
chaica
Posté le 07-12-2007 à 07:48:35  profilanswer
 

Ok c'est résolu, j'avais l'image kernel i386 etil fallait la générique.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  ubuntu gusty et virtualbox-ose [résolu]

 

Sujets relatifs
[RESOLU] CUPS : exporter la configuration ?Connection Pocket PC a Ubuntu 7.10
Nas Ubuntu indispo si copie gros fichierTransfert fichiers automatique serveur FTP [RESOLU]
[Ubuntu 7.10] Résolution forcée (1920x1200) !installer ubuntu et garder vista ???
[resolu] squirrelmail outlook et mozilla[Résolu] [LDAPS-PHP-Certificats] Connexion sécurisée ldaps en php
[Samba] Permissions qui ne fonctionnent pas [Résolu]Impossible de configurer ma connexion...[RESOLU]
Plus de sujets relatifs à : ubuntu gusty et virtualbox-ose [résolu]



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR