Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
478 connectés 

 

 


Total : 0 vote (0 vote blanc)
Ce sondage est clos, vous ne pouvez plus voter
 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  67  68  69  70  71  72
Page Suivante
Auteur Sujet :

[SLACKWARE] dinosaures et archéologie / 14.1out \o/

n°1400034
cycojesus
mèo lười
Posté le 24-01-2017 à 20:40:23  profilanswer
 

Reprise du message précédent :
tiens

Mon Jan 23 21:30:13 UTC 2017
d/gdb-7.12.1-x86_64-1.txz:  Upgraded.
xap/fvwm-2.6.7-x86_64-3.txz:  Rebuilt.
  Fixed the broken symlinks in a better way.  Thanks to GazL for the patch.
xap/mozilla-firefox-51.0-x86_64-1.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    https://www.mozilla.org/security/known-vulnerabilities/firefox.html
  (* Security fix *)
+--------------------------+


---------------
Chết rồi ! ✍ ⌥⌘ http://github.com/cycojesus/slackbuilds/
mood
Publicité
Posté le 24-01-2017 à 20:40:23  profilanswer
 

n°1400126
cycojesus
mèo lười
Posté le 27-01-2017 à 08:48:15  profilanswer
 

Thu Jan 26 21:33:41 UTC 2017
xap/mozilla-firefox-51.0.1-x86_64-1.txz:  Upgraded.
  Fixed geolocation problems with Firefox 51.0.
xap/mozilla-thunderbird-45.7.0-x86_64-1.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    https://www.mozilla.org/security/known-vulnerabilities/thunderbird.html
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5375
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5376
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5378
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5380
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5390
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5396
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5383
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5386
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5373
  (* Security fix *)
+--------------------------+


---------------
Chết rồi ! ✍ ⌥⌘ http://github.com/cycojesus/slackbuilds/
n°1400612
cycojesus
mèo lười
Posté le 11-02-2017 à 07:20:26  profilanswer
 

'vous l'pose où ? [:kede]  
 

Fri Feb 10 21:07:35 UTC 2017
a/aaa_elflibs-14.2-x86_64-28.txz:  Rebuilt.
a/grep-2.28-x86_64-1.txz:  Upgraded.
a/hdparm-9.51-x86_64-1.txz:  Upgraded.
a/openssl-solibs-1.0.2k-x86_64-1.txz:  Upgraded.
a/sed-4.4-x86_64-1.txz:  Upgraded.
a/util-linux-2.29.1-x86_64-1.txz:  Upgraded.
ap/ddrescue-1.22-x86_64-1.txz:  Upgraded.
ap/flac-1.3.2-x86_64-1.txz:  Upgraded.
ap/sqlite-3.16.2-x86_64-1.txz:  Upgraded.
ap/tmux-2.3-x86_64-2.txz:  Rebuilt.
  Recompiled against libevent-2.1.8.
d/llvm-3.9.1-x86_64-1.txz:  Upgraded.
  Shared library .so-version bump.
  Added support for lldb and openmp to the package.
  Thanks to Heinz Wiesinger.
d/opencl-headers-2.1-noarch-1.txz:  Added.
d/scons-2.5.1-x86_64-1.txz:  Upgraded.
l/ffmpeg-3.2.3-x86_64-1.txz:  Added.
  Thanks to Heinz Wiesinger.
l/gmime-2.6.23-x86_64-1.txz:  Upgraded.
l/gst-plugins-base-1.10.3-x86_64-1.txz:  Upgraded.
l/gst-plugins-good-1.10.3-x86_64-1.txz:  Upgraded.
l/gstreamer-1.10.3-x86_64-1.txz:  Upgraded.
l/json-c-0.12-x86_64-1.txz:  Removed.
  This had been a required dep for PulseAudio, but has become optional.  Since
  being added to Slackware, a few other packages had begun to use it
  (NetworkManager, BIND), but it's not really critical there either so we're
  removing it from the main tree.  If you require json-c for something, it is
  expected that SBo will be picking it up.
l/libclc-20160921_520743b-x86_64-1.txz:  Added.
  This is needed by Mesa.
l/libedit-20160903_3.1-x86_64-1.txz:  Added.
  This is needed by lldb.
l/libevent-2.1.8-x86_64-1.txz:  Upgraded.
  Shared library .so-version bump.
l/libjpeg-turbo-1.5.1-x86_64-1.txz:  Upgraded.
l/libnl3-3.2.29-x86_64-1.txz:  Upgraded.
l/libpcap-1.8.1-x86_64-1.txz:  Upgraded.
l/libvpx-1.6.1-x86_64-1.txz:  Upgraded.
  Shared library .so-version bump.
l/libzip-1.1.3-x86_64-1.txz:  Upgraded.
l/ocl-icd-2.2.11-x86_64-1.txz:  Added.
l/openjpeg-2.1.2-x86_64-1.txz:  Upgraded.
l/pulseaudio-10.0-x86_64-1.txz:  Upgraded.
l/python-six-1.10.0-x86_64-1.txz:  Added.
  This is needed by lldb.
l/rasqal-0.9.33-x86_64-1.txz:  Upgraded.
l/redland-1.0.17-x86_64-1.txz:  Upgraded.
l/serf-1.3.9-x86_64-1.txz:  Upgraded.
n/NetworkManager-1.6.0-x86_64-1.txz:  Upgraded.
n/bind-9.11.0_P3-x86_64-1.txz:  Upgraded.
  This update fixes a denial-of-service vulnerability.  Under some conditions
  when using both DNS64 and RPZ to rewrite query responses, query processing
  can resume in an inconsistent state leading to either an INSIST assertion
  failure or an attempt to read through a NULL pointer.
  For more information, see:
    https://kb.isc.org/article/AA-01453
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3135
  (* Security fix *)
n/iproute2-4.9.0-x86_64-1.txz:  Upgraded.
n/iptables-1.6.1-x86_64-1.txz:  Upgraded.
  Shared library .so-version bump.
n/links-2.14-x86_64-2.txz:  Rebuilt.
  Recompiled against libevent-2.1.8.
n/mutt-1.7.2-x86_64-2.txz:  Rebuilt.
  Recompiled with --enable-sidebar option.  Thanks to Corrado Franco.
n/nftables-0.7-x86_64-2.txz:  Rebuilt.
  Recompiled against iptables-1.6.1.  Added libxtables support.
n/ntp-4.2.8p9-x86_64-3.txz:  Rebuilt.
  Recompiled against libevent-2.1.8.
n/openssl-1.0.2k-x86_64-1.txz:  Upgraded.
  This update fixes security issues:
  Truncated packet could crash via OOB read (CVE-2017-3731)
  BN_mod_exp may produce incorrect results on x86_64 (CVE-2017-3732)
  Montgomery multiplication may produce incorrect results (CVE-2016-7055)
  For more information, see:
    https://www.openssl.org/news/secadv/20170126.txt
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3731
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3732
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7055
  (* Security fix *)
n/php-5.6.30-x86_64-1.txz:  Upgraded.
  This release fixes bugs and security issues.
  For more information, see:
    https://php.net/ChangeLog-5.php#5.6.30
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10158
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10167
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10168
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10159
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10160
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10161
  (* Security fix *)
n/samba-4.5.5-x86_64-1.txz:  Upgraded.
n/tcpdump-4.9.0-x86_64-1.txz:  Upgraded.
  Fixed bugs which allow an attacker to crash tcpdump (denial of service).
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7922
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7923
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7924
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7925
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7926
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7927
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7928
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7929
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7930
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7931
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7932
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7933
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7934
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7935
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7936
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7937
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7938
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7939
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7940
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7973
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7974
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7975
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7983
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7984
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7985
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7986
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7992
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7993
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8574
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8575
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5202
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5203
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5204
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5205
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5341
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5342
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5482
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5483
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5484
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5485
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5486
  (* Security fix *)
n/wget-1.19-x86_64-1.txz:  Upgraded.
n/zd1211-firmware-1.5-fw-1.txz:  Upgraded.
x/fontconfig-2.12.1-x86_64-1.txz:  Upgraded.
  Thanks to Robby Workman.
x/libdrm-2.4.75-x86_64-1.txz:  Upgraded.
x/libinput-1.6.0-x86_64-1.txz:  Upgraded.
x/mesa-13.0.4-x86_64-1.txz:  Upgraded.
x/xf86-video-vmware-13.2.1-x86_64-2.txz:  Rebuilt.
  Recompiled against llvm-3.9.1.
xap/MPlayer-1.3_20170208-x86_64-1.txz:  Upgraded.
  Upgraded to 1.3 branch, compiled against system ffmpeg-3.2.3.
  Thanks to Heinz Wiesinger.
xap/mozilla-thunderbird-45.7.1-x86_64-1.txz:  Upgraded.
  Fixed crash when viewing certain IMAP messages (introduced in 45.7.0)
xap/network-manager-applet-1.4.4-x86_64-1.txz:  Upgraded.
xap/xine-lib-1.2.6-x86_64-10.txz:  Rebuilt.
  Recompiled against system ffmpeg-3.2.3.
+--------------------------+


---------------
Chết rồi ! ✍ ⌥⌘ http://github.com/cycojesus/slackbuilds/
n°1400689
cycojesus
mèo lười
Posté le 14-02-2017 à 16:59:49  profilanswer
 

[:loomy]

Mon Feb 13 06:21:22 UTC 2017
a/grep-3.0-x86_64-1.txz:  Upgraded.
l/gst-plugins-libav-1.10.3-x86_64-1.txz:  Added.
  Thanks to alienBOB.
n/wget-1.19.1-x86_64-1.txz:  Upgraded.
+--------------------------+


---------------
Chết rồi ! ✍ ⌥⌘ http://github.com/cycojesus/slackbuilds/
n°1401158
cycojesus
mèo lười
Posté le 01-03-2017 à 07:32:04  profilanswer
 

popopop

Tue Feb 28 23:51:55 UTC 2017
a/coreutils-8.26-x86_64-2.txz:  Rebuilt.
  Added a few more file extensions to /etc/DIR_COLORS, including .lz.
a/ed-1.14.2-x86_64-1.txz:  Upgraded.
a/etc-14.2-x86_64-9.txz:  Rebuilt.
  Added cgred group to /etc/group.new.  (cgred:x:41:)
a/glibc-zoneinfo-2017a-noarch-1.txz:  Upgraded.
a/libcgroup-0.41-x86_64-2.txz:  Rebuilt.
  Fixed rc.cgred to source the correct config file.
  Changed /usr/bin/cgexec from setuid root to setgid cgred.
  Don't remove the entire cgroup file system with "rc.cgconfig stop".
  Thanks to chris.willing.
a/shadow-4.2.1-x86_64-2.txz:  Rebuilt.
  Patched a potential security issue that allows any local user to send
  SIGKILL to other processes with root privileges.  Note that Slackware
  is not vulnerable since the bug only affects systems that use PAM.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2616
  (* Security fix *)
a/util-linux-2.29.2-x86_64-1.txz:  Upgraded.
  This update fixes a potential security issue that allows any local user
  to send SIGKILL to other processes with root privileges.  Note that
  Slackware is not vulnerable since we do not use /bin/su from util-linux,
  and the bug only affects systems that use PAM.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2616
  (* Security fix *)
ap/nano-2.7.5-x86_64-1.txz:  Upgraded.
ap/screen-4.5.1-x86_64-1.txz:  Upgraded.
d/guile-2.0.14-x86_64-1.txz:  Upgraded.
l/cairo-1.14.8-x86_64-1.txz:  Upgraded.
l/fftw-3.3.6_pl1-x86_64-1.txz:  Upgraded.
l/libimobiledevice-1.2.0-x86_64-2.txz:  Rebuilt.
  Patched to fix mounting iOS 10 devices.  Thanks to qunying.
l/libsigsegv-2.11-x86_64-1.txz:  Upgraded.
n/ModemManager-1.6.4-x86_64-1.txz:  Upgraded.
n/NetworkManager-1.6.2-x86_64-1.txz:  Upgraded.
n/curl-7.53.1-x86_64-1.txz:  Upgraded.
  Fixes SSL_VERIFYSTATUS ignored security issue.
  (Issue only existed in Slackware -current, not in any -stable releases)
  For more information, see:
    https://curl.haxx.se/docs/adv_20170222.html
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2629
  (* Security fix *)
n/libmbim-1.14.0-x86_64-1.txz:  Upgraded.
n/libqmi-1.16.2-x86_64-1.txz:  Upgraded.
  Shared library .so-version bump.
xap/windowmaker-0.95.7-x86_64-3.txz:  Rebuilt.
  Disabled overly verbose logging of warnings to syslog.  Thanks to B Watson.
+--------------------------+


---------------
Chết rồi ! ✍ ⌥⌘ http://github.com/cycojesus/slackbuilds/
n°1401541
cycojesus
mèo lười
Posté le 10-03-2017 à 10:35:51  profilanswer
 

Fri Mar 10 05:41:05 UTC 2017
a/coreutils-8.27-x86_64-1.txz:  Upgraded.
ap/mc-4.8.19-x86_64-1.txz:  Upgraded.
l/harfbuzz-1.4.4-x86_64-1.txz:  Upgraded.
x/libepoxy-1.4.1-x86_64-1.txz:  Upgraded.
x/libinput-1.6.3-x86_64-1.txz:  Upgraded.
x/mesa-17.0.1-x86_64-1.txz:  Upgraded.
x/motif-2.3.6-x86_64-1.txz:  Upgraded.
xap/gimp-2.8.20-x86_64-1.txz:  Upgraded.
xap/mozilla-firefox-52.0-x86_64-2.txz:  Rebuilt.
  Recompiled with --enable-alsa option.  Without this, there is no fallback
  support for ALSA if PulseAudio is not present.  Thanks to Ivan Kalvatchev.
xap/network-manager-applet-1.4.6-x86_64-1.txz:  Upgraded.
+--------------------------+
Wed Mar  8 00:17:36 UTC 2017
a/kmod-24-x86_64-1.txz:  Upgraded.
d/binutils-2.28-x86_64-1.txz:  Upgraded.
d/oprofile-1.1.0-x86_64-3.txz:  Rebuilt.
  Recompiled against new libbfd from binutils-2.28.
l/ffmpeg-3.2.4-x86_64-1.txz:  Upgraded.
  Autodetect more optional dependencies in the build script.
  Thanks to Heinz Wiesinger.
x/libX11-1.6.5-x86_64-1.txz:  Upgraded.
x/libXi-1.7.9-x86_64-1.txz:  Upgraded.
x/presentproto-1.1-x86_64-1.txz:  Upgraded.
x/sessreg-1.1.1-x86_64-1.txz:  Upgraded.
x/util-macros-1.19.1-noarch-1.txz:  Upgraded.
x/xauth-1.0.10-x86_64-1.txz:  Upgraded.
x/xconsole-1.0.7-x86_64-1.txz:  Upgraded.
x/xf86-input-evdev-2.10.5-x86_64-1.txz:  Upgraded.
x/xf86-input-libinput-0.24.0-x86_64-1.txz:  Upgraded.
x/xf86-video-chips-1.2.7-x86_64-1.txz:  Added.
x/xf86-video-glint-1.2.9-x86_64-1.txz:  Added.
x/xf86-video-i740-1.3.6-x86_64-1.txz:  Added.
x/xf86-video-intel-git_20170228_78d7a09b-x86_64-1.txz:  Upgraded.
x/xf86-video-mga-1.6.5-x86_64-1.txz:  Added.
x/xf86-video-nv-2.1.21-x86_64-1.txz:  Added.
x/xf86-video-openchrome-0.6.0-x86_64-1.txz:  Upgraded.
x/xf86-video-r128-6.10.2-x86_64-1.txz:  Added.
x/xf86-video-savage-2.3.9-x86_64-1.txz:  Added.
x/xf86-video-siliconmotion-1.7.9-x86_64-1.txz:  Added.
x/xf86-video-sis-0.10.9-x86_64-1.txz:  Added.
x/xf86-video-sisusb-0.9.7-x86_64-1.txz:  Upgraded.
x/xf86-video-tdfx-1.4.7-x86_64-1.txz:  Added.
x/xf86-video-trident-1.3.8-x86_64-1.txz:  Added.
x/xorg-server-1.19.2-x86_64-1.txz:  Upgraded.
x/xorg-server-xephyr-1.19.2-x86_64-1.txz:  Upgraded.
x/xorg-server-xnest-1.19.2-x86_64-1.txz:  Upgraded.
x/xorg-server-xvfb-1.19.2-x86_64-1.txz:  Upgraded.
xap/mozilla-firefox-52.0-x86_64-1.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    https://www.mozilla.org/security/known-vulnerabilities/firefox.html
  (* Security fix *)
xap/mozilla-thunderbird-45.8.0-x86_64-1.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    https://www.mozilla.org/security/known-vulnerabilities/thunderbird.html
  (* Security fix *)
+--------------------------+


---------------
Chết rồi ! ✍ ⌥⌘ http://github.com/cycojesus/slackbuilds/
n°1401735
cycojesus
mèo lười
Posté le 16-03-2017 à 07:23:22  profilanswer
 

manque guile 2.2

Thu Mar 16 01:37:05 UTC 2017
ap/jove-4.16.0.73-x86_64-3.txz:  Rebuilt.
  Ensure that the teach-jove file is installed.  Thanks to bassmadrigal.
d/llvm-4.0.0-x86_64-1.txz:  Upgraded.
  Shared library .so-version bump.
l/gdbm-1.13-x86_64-1.txz:  Upgraded.
n/irssi-1.0.2-x86_64-1.txz:  Upgraded.
x/mesa-17.0.1-x86_64-2.txz:  Rebuilt.
  Recompiled against libLLVM-4.0.so.
x/xf86-input-libinput-0.25.0-x86_64-1.txz:  Upgraded.
x/xf86-video-intel-git_20170313_7e9e92c8-x86_64-1.txz:  Upgraded.
x/xf86-video-nouveau-1.0.14-x86_64-1.txz:  Upgraded.
x/xf86-video-vmware-13.2.1-x86_64-3.txz:  Rebuilt.
  Recompiled against libLLVM-4.0.so.
x/xorg-server-1.19.3-x86_64-1.txz:  Upgraded.
x/xorg-server-xephyr-1.19.3-x86_64-1.txz:  Upgraded.
x/xorg-server-xnest-1.19.3-x86_64-1.txz:  Upgraded.
x/xorg-server-xvfb-1.19.3-x86_64-1.txz:  Upgraded.
xap/pidgin-2.12.0-x86_64-1.txz:  Upgraded.
  This update fixes a minor security issue (out of bounds memory read in
  purple_markup_unescape_entity).
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2640
  (* Security fix *)
+--------------------------+


---------------
Chết rồi ! ✍ ⌥⌘ http://github.com/cycojesus/slackbuilds/
n°1401825
cycojesus
mèo lười
Posté le 19-03-2017 à 08:25:58  profilanswer
 

3

Sun Mar 19 05:27:13 UTC 2017
l/SDL2-2.0.5-x86_64-1.txz:  Added.
l/SDL2_gfx-1.0.3-x86_64-1.txz:  Added.
l/SDL2_image-2.0.1-x86_64-1.txz:  Added.
l/SDL2_mixer-2.0.1-x86_64-1.txz:  Added.
l/SDL2_net-2.0.1-x86_64-1.txz:  Added.
l/SDL2_ttf-2.0.14-x86_64-1.txz:  Added.
l/ffmpeg-3.2.4-x86_64-2.txz:  Rebuilt.
  The package now includes ffplay, which required the SDL2 libraries.
xap/audacious-3.8.2-x86_64-1.txz:  Upgraded.
xap/audacious-plugins-3.8.2-x86_64-1.txz:  Upgraded.
+--------------------------+
Sat Mar 18 00:30:40 UTC 2017
xap/mozilla-firefox-52.0.1-x86_64-1.txz:  Upgraded.
  This release contains security fixes and improvements.
  For more information, see:
    https://www.mozilla.org/security/known-vulnerabilities/firefox.html
  (* Security fix *)
+--------------------------+
Fri Mar 17 21:21:21 UTC 2017
a/mlocate-0.26-x86_64-1.txz:  Added.
  This replaces slocate as the system locate/updatedb utilities.
  In tests here, mlocate was about 20% faster than slocate at creating a
  new database.  When updating an existing database, it was many times
  faster.  On my machine, the nightly database update took about 5 minutes
  with slocate, but only a few seconds with mlocate.
  I might miss (slightly) the heavy drive activity at 04:40 that would let
  me know that it was time for bed.  ;-)
  Be sure to move the new /etc/updatedb.conf into place when installing
  this package.
a/slocate-3.1-x86_64-4.txz:  Removed.
xfce/xfwm4-4.12.4-x86_64-1.txz:  Upgraded.
+--------------------------+

mlocate


---------------
Chết rồi ! ✍ ⌥⌘ http://github.com/cycojesus/slackbuilds/
n°1401975
v4l3n71n
Posté le 23-03-2017 à 18:32:06  profilanswer
 

Je vais sûrement remplacer ma Gentoo qui servent à rien pour tester la Slackware 14.1  :D


---------------
"L'État, c'est la grande fiction à travers laquelle tout le monde s’efforce de vivre aux dépens de tout le monde." Frédérc Bastiat
n°1401989
regdub
Posté le 24-03-2017 à 15:19:06  profilanswer
 

v4l3n71n a écrit :

Je vais sûrement remplacer ma Gentoo qui servent à rien pour tester la Slackware 14.1  :D


 
Pourquoi pas la 14.2 ?  [:alerte wedge]  
 
La 14.1 marche bien, cela dit. :o
J'avais l'objectif d'upgrader cet été sur la 14.2 et c'est pas encore fait.  [:alertebricolage:2]

Message cité 2 fois
Message édité par regdub le 24-03-2017 à 15:19:47

---------------
Legalize it @HFR
mood
Publicité
Posté le 24-03-2017 à 15:19:06  profilanswer
 

n°1401995
v4l3n71n
Posté le 24-03-2017 à 20:26:21  profilanswer
 

regdub a écrit :

 

Pourquoi pas la 14.2 ?  [:alerte wedge]

 

La 14.1 marche bien, cela dit. :o
J'avais l'objectif d'upgrader cet été sur la 14.2 et c'est pas encore fait.  [:alertebricolage:2]

 

Ouaip, pourquoi pas la 14.2, déjà que j'avais testé la 13.37 et la 14

Message cité 1 fois
Message édité par v4l3n71n le 24-03-2017 à 20:37:51

---------------
"L'État, c'est la grande fiction à travers laquelle tout le monde s’efforce de vivre aux dépens de tout le monde." Frédérc Bastiat
n°1402014
cycojesus
mèo lười
Posté le 25-03-2017 à 20:23:53  profilanswer
 

oputé

Thu Mar 23 21:38:23 UTC 2017
a/glibc-zoneinfo-2017b-noarch-1.txz:  Upgraded.
a/libgudev-231-x86_64-1.txz:  Upgraded.
a/lilo-24.2-x86_64-4.txz:  Rebuilt.
  Issue a warning rather than a fatal error for colons in /dev/disk/by-id/
  device names.  Thanks to alex14641 on LQ.
d/cmake-3.7.2-x86_64-1.txz:  Upgraded.
d/ruby-2.4.1-x86_64-1.txz:  Upgraded.
n/mcabber-1.0.5-x86_64-1.txz:  Upgraded.
  This update fixes a security issue:
  An incorrect implementation of XEP-0280: Message Carbons in multiple XMPP
  clients allows a remote attacker to impersonate any user, including
  contacts, in the vulnerable application's display.  This allows for various
  kinds of social engineering attacks.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5604
  (* Security fix *)
n/samba-4.6.1-x86_64-1.txz:  Upgraded.
  This update fixes a security issue:
  All versions of Samba prior to 4.6.1, 4.5.7, 4.4.12 are vulnerable to
  a malicious client using a symlink race to allow access to areas of
  the server file system not exported under the share definition.
  For more information, see:
    https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2619
  (* Security fix *)
+--------------------------+
Tue Mar 21 21:42:52 UTC 2017
a/dbus-1.10.16-x86_64-1.txz:  Upgraded.
a/file-5.30-x86_64-1.txz:  Upgraded.
a/pciutils-3.5.4-x86_64-1.txz:  Upgraded.
l/gst-plugins-base-1.10.4-x86_64-1.txz:  Upgraded.
l/gst-plugins-good-1.10.4-x86_64-1.txz:  Upgraded.
l/gst-plugins-libav-1.10.4-x86_64-1.txz:  Upgraded.
l/gstreamer-1.10.4-x86_64-1.txz:  Upgraded.
l/libpng-1.6.29-x86_64-1.txz:  Upgraded.
l/libusb-1.0.21-x86_64-1.txz:  Upgraded.
l/zlib-1.2.11-x86_64-1.txz:  Upgraded.
n/alpine-2.21-x86_64-1.txz:  Upgraded.
n/imapd-2.21-x86_64-1.txz:  Upgraded.
x/dejavu-fonts-ttf-2.37-noarch-1.txz:  Upgraded.
xfce/Thunar-1.6.11-x86_64-1.txz:  Upgraded.
+--------------------------+
Mon Mar 20 20:43:14 UTC 2017
a/e2fsprogs-1.43.4-x86_64-1.txz:  Upgraded.
a/mkinitrd-1.4.9-x86_64-1.txz:  Upgraded.
  Support FSTRIM on LUKS devices unlocked at boot.  Note that the expected name
  of a root LUKS device has changed -- please see the revised README_CRYPT.TXT.
  Thanks to Mason Loring Bliss for the initial patch, and Robby Workman
  for a few adjustments and documentation.
a/udisks2-2.1.8-x86_64-1.txz:  Upgraded.
ap/man-pages-4.10-noarch-1.txz:  Upgraded.
n/gnutls-3.5.10-x86_64-1.txz:  Upgraded.
n/mobile-broadband-provider-info-20170310-x86_64-1.txz:  Upgraded.
x/libpthread-stubs-0.4-noarch-1.txz:  Upgraded.
x/mesa-17.0.2-x86_64-1.txz:  Upgraded.
x/xf86-video-amdgpu-1.3.0-x86_64-1.txz:  Upgraded.
x/xf86-video-ati-7.9.0-x86_64-1.txz:  Upgraded.
xap/audacious-plugins-3.8.2-x86_64-2.txz:  Rebuilt.
  Added ffmpeg support.  Thanks to franzen.
xap/windowmaker-0.95.8-x86_64-1.txz:  Upgraded.
+--------------------------+


---------------
Chết rồi ! ✍ ⌥⌘ http://github.com/cycojesus/slackbuilds/
n°1402015
cycojesus
mèo lười
Posté le 25-03-2017 à 20:24:59  profilanswer
 

regdub a écrit :


 
Pourquoi pas la 14.2 ?  [:alerte wedge]  
 
La 14.1 marche bien, cela dit. :o
J'avais l'objectif d'upgrader cet été sur la 14.2 et c'est pas encore fait.  [:alertebricolage:2]


 

v4l3n71n a écrit :


 
Ouaip, pourquoi pas la 14.2, déjà que j'avais testé la 13.37 et la 14


 
current :o


---------------
Chết rồi ! ✍ ⌥⌘ http://github.com/cycojesus/slackbuilds/
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  67  68  69  70  71  72
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Slackware 9.0[slackware] Suppression de terminaux virtuels ?
!! Configuration reseaux, slackware 9 !!Installer slackware 9.0 par ftp (boot disquette)
[Pb] Installation new HDD sous slackware 8.0[RESOLU] Pb d'execution mysql sur slackware ...
Slackware 9 du pur bonheurMonter une partition NTFS sous linux (slackware 9.0)
Slackware 9.0 Finale OUTJe sens que je vais quitter Slackware (pas en serv)
Plus de sujets relatifs à : [SLACKWARE] dinosaures et archéologie / 14.1out \o/



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR