Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1787 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  OpenMediaVaul s'éteint tout seul

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

OpenMediaVaul s'éteint tout seul

n°1400199
tony1721
Posté le 30-01-2017 à 10:50:07  profilanswer
 

Bonjour,
Je suis assez nouveau sur linux,
J'utilise OpenMediaVault depuis 2 semaines et cela fonctionnait très bien jusqu'à ce que je fasse une installation manuelle qui nécessitait l'installation de plusieurs paquets ainsi que des mises à jour (en suivant un tuto):
 

Code :
  1. apt-get update
  2. apt-get install build-essential
  3. apt-get install libssl-dev libpcsclite-dev
  4. apt-get install mercurial cvs subversion libncurses-dev
  5. apt-get install cmake
  6. mkdir /var/bin
  7. svn co http://www.streamboard.tv/svn/oscam/trunk oscam
  8. cd oscam
  9. make config (I choose my config)


 
et ma compilation se termine par une erreur  
 

Code :
  1. root@openmediavault:/usr/src/oscam-svn/oscam# cmake -DWEBIF=1 -DHAVE_DVBAPI=1                                                                                           -- The C compiler identification is GNU 4.7.2
  2. -- Check for working C compiler: /usr/bin/gcc
  3. -- Check for working C compiler: /usr/bin/gcc -- works
  4. -- Detecting C compiler ABI info
  5. -- Detecting C compiler ABI info - done
  6. -- Looking for pthread.h
  7. -- Looking for pthread.h - found
  8. --   pthread found. Adding pthread support
  9. -- Looking for openssl/aes.h
  10. -- Looking for openssl/aes.h - found
  11. --  SSL IS NOT INCLUDED IN THIS COMPILATION
  12. CMake Error at /usr/share/cmake-2.8/Modules/FindOpenSSL.cmake:263 (list):
  13.   list GET given empty list
  14. Call Stack (most recent call first):
  15.   CMakeLists.txt:239 (find_package)
  16. CMake Error at /usr/share/cmake-2.8/Modules/FindOpenSSL.cmake:264 (list):
  17.   list GET given empty list
  18. Call Stack (most recent call first):
  19.   CMakeLists.txt:239 (find_package)
  20. CMake Error at /usr/share/cmake-2.8/Modules/FindOpenSSL.cmake:266 (list):
  21.   list GET given empty list
  22. Call Stack (most recent call first):
  23.   CMakeLists.txt:239 (find_package)
  24. CMake Error at /usr/share/cmake-2.8/Modules/FindOpenSSL.cmake:268 (list):
  25.   list GET given empty list
  26. Call Stack (most recent call first):
  27.   CMakeLists.txt:239 (find_package)
  28. -- Found OpenSSL: /usr/lib/x86_64-linux-gnu/libssl.so;/usr/lib/x86_64-linux-gnu/                                                                                        libcrypto.so (found version ".0.0`" )
  29. --   openssl found.
  30. -- Looking for time.h
  31. -- Looking for time.h - found
  32. --   librt found (needed by libusb).
  33. -- Looking for libusb-1.0/libusb.h
  34. -- Looking for libusb-1.0/libusb.h - found
  35. -- Looking for libusb-1.0/libusb.h
  36. -- Looking for libusb-1.0/libusb.h - found
  37. --  libusb 1.0 found (libusb-1.0.so) Adding smartreader support
  38. -- Looking for PCSC/wintypes.h
  39. -- Looking for PCSC/wintypes.h - found
  40. --   PCSC headers found (/usr/include/PCSC). Adding PCSC support
  41. HOSTCC  webif/pages_gen
  42. GEN     webif/pages.c
  43. GEN     Compressed 432712 template bytes into 176941 bytes. 255771 saved bytes (                                                                                        59.11%).
  44. -- The CXX compiler identification is GNU 4.7.2
  45. -- Check for working CXX compiler: /usr/bin/c++
  46. -- Check for working CXX compiler: /usr/bin/c++ -- works
  47. -- Detecting CXX compiler ABI info
  48. -- Detecting CXX compiler ABI info - done
  49. -- Utils: operating system: Linux
  50. -- Utils: target system: x86_64-linux-gnu
  51. --  utils use system libusb functions
  52. --
  53. --
  54. --   operating system: Linux
  55. --   target system: x86_64-linux-gnu
  56. --   revision: 11350
  57. --   use system libcrypto functions
  58. --   use system pcsc functions
  59. --   use system pthread functions
  60. --   use system libusb functions
  61. --
  62. -- Configuring incomplete, errors occurred!


 
Le problème est que maintenant mon NAS s'éteint au bout d'un certain temps si je ne l'utilise pas.
Je me demande donc s'il y a possibilité de réparer ce problème :
Soit en modifiant les paramètres (il n'y a pas d'option dans la web interface) en éditant le fichier de config ( je ne sais pas si c'est possible, ni dans quel fichier je peux modifier les paramètres).
Sinon j'envisage de refaire une installation, la question que je me pose est est-ce que je vais pouvoir conserver mes données ???
merci de m'éclairer.

mood
Publicité
Posté le 30-01-2017 à 10:50:07  profilanswer
 

n°1400210
jean pierr​e
Posté le 30-01-2017 à 21:11:48  profilanswer
 

Bonsoir,
 
peut etre voir sur le topic unique si ca n'a pas etait abordé ;)
 
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0


Message édité par jean pierre le 30-01-2017 à 21:12:00

---------------
Jean Pierre

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  OpenMediaVaul s'éteint tout seul

 

Sujets relatifs
[bash] faire une boucle for sur une seul ligneLinuxmint 17.2: L'installateur se ferme tout seul
Passer tout les paramètres en un seul paramètres -SHELLdetecter quand mon écran de portable est éteint
python comment afficher les emails d'un seul destinataireappler mes programmes à partir d'un seul répertoire de travail
Remplacer plusieurs lignes par un seul ";" dans un fichier[Android 4.1.1] Souci d'accès à un seul dossier sous ES File Explorer
Monter mon disque externe dans le seul repertoire /dev/sdb1(Résolu tout seul][debian] Pas de gigabit :(
Plus de sujets relatifs à : OpenMediaVaul s'éteint tout seul



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR