Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
627 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  [ Nvidia ] Le topic des drivers (304.60)

 

 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  47  48  49  50  51  52
Page Précédente
Auteur Sujet :

[ Nvidia ] Le topic des drivers (304.60)

n°513437
thana54
made in concept
Posté le 01-07-2004 à 12:45:09  profilanswer
 

http://img22.imageshack.us/img22/6573/sanstitre2ho5.jpg
Bienvenue sur le site des verts. Si vous voulez aller voir le site des rouges, c'est à côté.

 

Sommaire

  • 1. Rappel des versions du moment
  • 2. Comment choisir sa version ?
  • 3. FAQ


Site officiel : http://www.nvidia.fr/content/includes/images/redesign08/nvidia_logo.gif

 

1. Rappel des versions du moment
http://www.nvidia.com/object/linux.html

 


2. Comment choisir sa version ?
Sélectionnez votre carte graphique sur le site officiel: http://www.nvidia.com/Download/index.aspx?lang=en-us

 

Téléchargement via le site de Nvidia à cette adresse:


Téléchargement via le FTP de Nvidia à cette adresse:


Liste de compatibilité du moteur PureVideo:
http://www.nvidia.com/docs/CP/1103 [...] arison.pdf
Liste de compatibilité du moteur PureVideo HD:
http://www.nvidia.com/object/IO_43029.html

 

3. FAQ

  • Que faut-il faire pour installer les drivers que l'on trouve sur le FTP Nvidia ? (ou Que faire du fichier .run récupéré ?)

Vous êtes tout content d'avoir téléchargé le petit .run trouvé sur les liens au dessus, mais voila vous ne savez pas quoi en faire. Le site officiel nous raconte ceci:

Citation :


Pour télécharger et installer les pilotes, respectez les étapes suivantes :

 

ÉTAPE 1: Lisez la licence des logiciels NVIDIA.
Vous devez accepter les clauses de ce contrat avant de télécharger tout fichier.

 

ÉTAPE 2: Téléchargez le pilote
Téléchargez le fichier  - NVIDIA-Linux-x86-1xx.yy-pkg1.run

 

À l’intention des utilisateurs de SuSE : avant de télécharger le pilote, parcourez le programme d'installation de NVIDIA pour SuSE.

 

ÉTAPE 3: Procédez à l’installation
Saisissez « sh NVIDIA-Linux-x86-1xx.yy-pkg1.run » pour installer le pilote, puis modifiez le fichier de configuration du serveur du serveur X en fonction de vos besoins. Consultez le fichier de texte README pour les instructions détaillées.


Sauf que ce joli texte ne vous dis pas que vous devez exécuter le .run en étant root et sans avoir de serveur X démarré. Les méchants  :kaola:
Voici la procédure pour les distribs basées sur Debian (comprenant donc les *buntu et ses dérivés):

Citation :


1° Passez tout d'abord en root, dans un terminal tapez:

Code :
  1. su

puis votre mot de passe
2° Arretez le serveur X actuellement en fonctionnement. Généralement il suffit de stopper gdm si vous êtes sous GNOME, kdm si vous êtes sous KDE (facile jusque là), ou autre suivant votre bural.
Pour GNOME:

Code :
  1. /etc/init.d/gdm stop


Pour KDE:

Code :
  1. /etc/init.d/kdm stop


3° Vous voila maintenant sur un bel écran à fond noir et vous commencez à paniquer . Continuons par l'installation des drivers.
Tapez:

Code :
  1. sh NVIDIA-Linux-x86-1xx.yy-pkg1.run


4° Si vous répondez bien aux questions, vous aurez alors installé ces drivers. Sinon, il vous manque probablement quelques paquets pour construire le driver correspondant à votre kernel.
5° Mais voila, une fois le dernier écran Nvidia, vous vous retrouvez encore sur cette satané console (il n'est pas conseillé de jouer devant son écran pendant que des messages demandent votre attention :o ).
Relancez le serveur X par l'intermédiaire de votre gestionnaire de connexion préféré:
Pour GNOME:

Code :
  1. /etc/init.d/gdm start


Pour KDE:

Code :
  1. /etc/init.d/kdm start


6° Après avoir ouvert votre session habituelle, vous pouvez vérifier la bonne prise en compte des drivers par votre OS en faisant appel au programme:

Code :
  1. nvidia-settings


Et vous aurez alors ce genre d'écran avec quelques belles options que je vous laisse découvrir
http://img410.imageshack.us/img410/7042/sanstitrebo6.jpg


  • J'ai installé les drivers, mais les outils graphiques de modification de la résolution ne me donnent pas les bonnes valeurs de rafraichissement, que faire ?

Ajoutez la ligne en rouge dans votre /etc/X11/xorg.conf :

Code :
  1. Section "Device"
  2.     Identifier     "Device0"
  3.     Driver         "nvidia"
  4.     VendorName     "NVIDIA Corporation"
  5.     Option "DynamicTwinView" "false"
  6. EndSection


  • Maintenant que mes drivers sont bien pris en compte, il serait bon de pouvoir changer les fréquences 2D/3D de mon GPU/IGP, mais comment faire ?
Citation :


Nvidia nous a donner un petit utilitaire bien pratique, nvidia-settings. Mais voila, il faut se retourner le neurone pour savoir pourquoi Nvidia n'a pas activé les fonctionnalités cachées
Bon si elles sont cachées il doit y avoir une bonne raison.

 

La raison est simple, car le réglage qui va suivre peut vous faire freezer votre cg, et là il faudra alors redémarrer votre pc pour retrouver les réglages par défaut du GPU/IGP.
Si vous tentez d'ajuster les fréquences GPU/mémoire au delà d'un certain seuil, votre GPU/IGP vous le dira en faisant bouger quelques pixels à l'écran mais vous prendra le contrôle de la machine. (salo de Big Brother/Skynet, je le savais  )
Bref, ne tentez pas trop les minimum/maximum affichés dans la fenêtre nvidida-settings.

 

Trêve de blabla, passons à la manip.
Tout d'abord, pour faire apparaître l'item "Clock Frequencies" dans nvidia-settings, vous devez ajouter ceci au fichier /etc/X11/xorg.conf dans le paragraphe "Section "Device"":

Code :
  1. Option  "Coolbits" "1"


Ce qui donne ce genre de résultat:

Code :
  1. Section "Device"
  2.     Identifier     "Device0"
  3.     Driver         "nvidia"
  4.     VendorName     "NVIDIA Corporation"
  5.     Option         "Coolbits" "1"
  6. EndSection
 

Et enfin en relancant votre serveur X puis dans nvidia-settings vous verrez alors le Saint Graal (ou Satan, au choix, autres religions/croyances acceptées)
http://img12.imageshack.us/img12/2072/sanstitrefj4.jpg

 
  • Mais voila, patatra, au redémarrage du serveur X, je perd mes réglages de fréquences, mais pourquoi est-il si méchant ?
Citation :


I use the Coolbits overclocking interface to adjust my graphics card's clock frequencies, but the defaults are reset whenever X is restarted. How do I make my changes persistent?
   

 

Clock frequency settings are not saved/restored automatically by default to avoid potential stability and other problems that may be encountered if the chosen frequency settings differ from the defaults qualified by the manufacturer. You can use the command line below in ~/.xinitrc to automatically apply custom clock frequency settings when the X server is started:

Code :
  1. # nvidia-settings -a GPUOverclockingState=1 -a GPU2DClockFreqs=<GPU>,<MEM> -a GPU3DClockFreqs=<GPU>,<MEM>


Here <GPU> and <MEM> are the desired GPU and video memory frequencies (in MHz), respectively.

 
  • Qu'est-ce que VDPAU ? A quoi ca peut-il servir ?

C'est tout simplement une API qui permet d'utiliser les capacités des GPU/IGP NVIDIA pour décoder des vidéos HD.

Citation :

VDPAU (Video Decode and Presentation API for Unix) is an API designed by NVIDIA for its GeForce 8 series and later GPU hardware, targeted at the X Window System on Unix operating-systems (including Linux, FreeBSD, and Solaris). This VDPAU API allows video programs to offload portions of the video decoding process and video post-processing to the GPU video-hardware.


Pour les plus courageux, voici la page dédiée sur le site Nvidia: http://http.download.nvidia.com/XF [...] index.html

 


  • J'ai installé les derniers drivers, mais mon proc patine toujours autant et les vidéos HD saccadent par moment, que dois-je faire ?
Citation :

Votre proc n'est apparemment pas à la hauteur pour faire le boulot tout seul, il faut donc espérer que votre GPU/IGP supporte l'API VDPAU, vous pouvez vérifier ceci par là:
http://www.nvidia.com/object/IO_43029.html
Ou un petit tour sur wikipedia: http://en.wikipedia.org/wiki/PureV [...] HD.29_GPUs

 

Si vous possédez un tel GPU/IGP, alors vous pouvez alors rechercher votre application préférée prenant en charge le VDPAU.

 

Encore une fois, voici ce que j'ai trouvé concernant les distribs à base Debian:

 

Dépôts d'avenard: http://www.avenard.com/media/Ubunt [...] itory.html

 

Vous pouvez aussi chercher sur launchpad.net pour y trouver un PPA mettant à disposition votre player préféré patché pour supporter VDPAU.

 
  • J'ai suivi les précédents conseils pour la HD, mais j'ai des lignes horizontales dans des scènes avec beaucoup de mouvements

Ce que vous avez là c'est du tearing, en gros l'affichage d'une image se fait par dessus une autre mais sans être synchronisées, donc 2 images différentes s'affichent en même temps et provoquant cet effet désagréable. Pour corriger le tir, il faudra se passer du compositing et des jolis effets de bureau que vous pouviez utiliser.
Ajoutez ces lignes dans votre xorg.conf.

Code :
  1. Section "Extensions"
  2.      Option         "Composite" "Disable"
  3. EndSection
 
  • Kernel >=2.6.34 et driver nvidia libre "nouveau"

Avec le kernel 2.6.34 (et supérieur) ca risque de coincer pour certains avec un message du style cannot insert 'nvidia.ko'
En jettant un oeil dans le log /var/log/nvidia-installer.log vous trouverez quelques messages vous disant que le périphérique nvidia est déjà occupé.

 

La cause, le module nouveau intégré au kernel activé par défaut. Pour le driver proprio ca pose problème, il faut alors le blacklister:

 

Pour debian:

Code :
  1. su
  2. echo "blacklist nouveau" >> /etc/modprobe.d/blacklist.conf
 

Historique:
30/05/2014 - Suppression du changelog par version, ce changelog étant disponible sur http://www.nvidia.com/Download/index.aspx?lang=en-us
18/10/2012 - Mise à jour pour la version long-live-branch 304.60
18/10/2012 - Mise à jour pour la version beta 310.14
24/09/2012 - Mise à jour pour la version long-live-branch 304.51
27/08/2012 - Mise à jour pour la version long-live-branch 304.43
13/08/2012 - Mise à jour pour la version long-live-branch 304.37
31/07/2012 - Mise à jour pour la version beta 304.40
13/07/2012 - Mise à jour pour la version beta 304.22
17/06/2012 - Mise à jour pour la version beta 302.17
11/06/2012 - Mise à jour pour la version long-live-branch 295.59
06/06/2012 - Mise à jour pour la version Legacy prerelease 173.14.35
19/05/2012 - Mise à jour pour la version Legacy prerelease 173.14.34
19/05/2012 - Mise à jour pour la version beta 302.11
16/05/2012 - Mise à jour pour la version long-live-branch 295.53
03/05/2012 - Mise à jour pour la version long-live-branch 295.49
02/05/2012 - Mise à jour pour la version beta 302.07
11/04/2012 - Mise à jour pour la version long-live-branch 295.40
22/03/2012 - Mise à jour pour la version long-live-branch 295.33
14/02/2012 - Mise à jour pour la version long-live-branch 295.20
01/02/2012 - Mise à jour pour la version beta 295.17
28/12/2011 - Mise à jour pour la version beta 295.09
15/12/2011 - Mise à jour pour la version long-lived branch 275.43
22/11/2011 - Mise à jour pour la version beta 290.10
04/11/2011 - Mise à jour pour la version beta 290.06
04/11/2011 - Mise à jour pour la version long-lived branch 275.36
22/10/2011 - Mise à jour pour la version beta 290.03
05/10/2011 - Mise à jour pour la version beta 285.05.09
18/08/2011 - Mise à jour pour la version beta 285.03
03/08/2011 - Mise à jour pour la version stable 280.13
25/07/2011 - Mise à jour pour les versions beta 173.14.31, 96.43.20, 71.86.15 et stable 275.21
15/05/2011 - Mise à jour pour la version stable 275.19
01/07/2011 - Mise à jour pour la version beta 280.04
14/06/2011 - Mise à jour pour la version beta 275.09.07
05/06/2011 - Mise à jour pour la version beta 275.09.04
20/05/2011 - Mise à jour pour la version prerelease 270.41.19 et beta 275.09
20/04/2011 - Mise à jour pour la version prerelease 270.41.06
20/04/2011 - Mise à jour pour la version legacy stable 173.14.30
12/04/2011 - Mise à jour pour la version stable 270.41.03
03/03/2011 - Mise à jour pour la version beta 270.30
25/02/2011 - Mise à jour pour la version beta 270.29
15/02/2011 - Mise à jour pour la version beta 270.26
25/01/2011 - Mise à jour pour la version beta 270.18
22/01/2011 - Mise à jour pour la version stable 260.19.36
14/12/2010 - Mise à jour pour la version stable 260.19.29
10/11/2010 - Mise à jour pour la version prerelease 260.19.21
03/11/2010 - Mise à jour pour la version legacy prerelease 96.43.19
14/10/2010 - Mise à jour pour la version stable 260.19.12
01/10/2010 - Mise à jour pour la version Legacy prerelease 173.14.28
15/09/2010 - Mise à jour pour la version beta 260.19.06
08/09/2010 - Mise à jour pour la version beta 260.19.04
31/08/2010 - Mise à jour pour la version stable 256.53
29/08/2010 - Mise à jour pour la version prerelease 256.52
30/07/2010 - Mise à jour pour la version prerelease 256.44
16/07/2010 - Mise à jour pour la version Legacy prerelease 173.14.75 et 96.43.18
19/06/2010 - Mise à jour pour la version beta 256.35
17/06/2010 - Mise à jour pour la version stable 195.36.31
29/05/2010 - Mise à jour pour la version beta 256.29
23/05/2010 - Ajout blacklist du module nouveau activé par défaut avec le kernel 2.6.34
22/05/2010 - Mise à jour pour la version beta 256.25
16/03/2010 - Mise à jour pour la version prerelease 195.36.15
05/03/2010 - Retrait de la version 192.36.08, bug de ventilo
30/01/2010 - Mise à jour pour les drivers Legacy 173.xx, 96.xx et 71.xx
23/12/2009 - Mise à jour pour la version "beta" 195.30
11/12/2009 - Mise à jour pour la version "stable" 190.53
13/11/2009 - Réparation de l'injustice pour les drivers Legacy 173.xx, 96.xx et 71.xx
22/10/2009 - Mise à jour pour la version "beta" 190.42
17/10/2009 - Mise à jour pour la version "beta" 190.40
25/09/2009 - Mise à jour pour la version "opengl" 190.18.05
25/09/2009 - Mise à jour pour la version "beta" 190.36
05/09/2009 - Mise à jour pour la version "beta" 190.32
22/08/2009 - Mise à jour pour la version "beta" 185.18.36
22/08/2009 - Mise à jour pour la version "beta" 190.25
01/08/2009 - Mise à jour pour la version "stable" 185.18.31
28/07/2009 - Mise à jour pour la version "stable" 185.18.29
23/07/2009 - Mise à jour pour la version "beta" 190.18
22/07/2009 - Mise à jour pour la version "beta" 190.16 et ajout d'un lien vers tableau PureVideo HD (concernant les cartes GT 2xx)
06/06/2009 - Mise à jour pour la version "stable" 185.18.14
02/06/2009 - Mise à jour pour la version "stable" 180.60
28/05/2009 - Mise à jour pour la version "beta" 185.18.14
19/05/2009 - Mise à jour pour la version "beta" 185.18.10
14/05/2009 - Mise à jour pour la version "prerelease" 180.60
05/05/2009 - Mise à jour pour la version "beta" 185.18.08.
23/04/2009 - Mise à jour pour la version "prerelease" 180.53.
18/04/2009 - Renommage de fourbe des 180.50 en 180.51.
17/04/2009 - Mise à jour pour la version "stable" 180.50.
30/03/2009 - Mise à jour pour la version "stable" 180.44, beta 185.13.
21/03/2009 - Mise à jour pour la version 180.41.
07/03/2009 - Mise à jour pour la version 180.37, ajout de la correction du taux de rafraichissement.
25/02/2009 - Mise à jour pour la version 180.35, ajout du lien vers le README officiel et la liste des GPU et de leur capacité de décodage.
17/02/2009 - Mise à jour du topic pour la version 180.29.
18/02/2009 - Ajout de l'activation des CoolBits.
20/02/2009 - Ajout de la commande à lancer en début de session X pour retrouver son o(d)/c.
 


Citation :


BORDEL MAIS C'EST PAS POSSILBE
RTFM! (tips: wiki.debian.org)

 

tips spécial neuneu:

apt-get install module-assistant
m-a prepare
m-a a-i nvidia
apt-get install nvidia-glx (si ça s'est pas fait tout seul)
dpkg-reconfigure xserver-xorg et choisir le pilote nvidia).

 

C'est quand même simple non ?


Message édité par thana54 le 30-05-2014 à 12:53:46
mood
Publicité
Posté le 01-07-2004 à 12:45:09  profilanswer
 

n°513441
farib
Posté le 01-07-2004 à 12:52:24  profilanswer
 

j'aimerais avoir des explications sur chacunes des "release highlight"


---------------
Bitcoin, Magical Thinking, and Political Ideology
n°513455
Klaimant
?
Posté le 01-07-2004 à 13:16:58  profilanswer
 

:??:


Message édité par Klaimant le 01-07-2004 à 13:17:02

---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!
n°513461
codi
Posté le 01-07-2004 à 13:25:37  profilanswer
 

je vient de l'installer, pas de probleme
 
Une GUI de configuration des drivers sympas
 
Gagner 100fps avec glxgear
 
Voila pour moi
 
pas eu le temps de jeuer a ET pour voir ce que ca donne., on vera cette aprem ou ce soir
 
Edit : j'ai eu un warning a l'install me disant de decharger le module "rivafb", ce que je n'est pas fait  :whistle:


Message édité par codi le 01-07-2004 à 13:27:29
n°513464
Klaimant
?
Posté le 01-07-2004 à 13:29:58  profilanswer
 

deuxieme installation pas de problème non plus [:meganne] je comprends pas trop pourquoi il m'a chier une pendule le premier coup :D
 
Je vais faire des tests :)


---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!
n°513465
phileas_fo​x
Posté le 01-07-2004 à 13:30:34  profilanswer
 

J'ai eu le même pb que toi Klaimant, sauf que moi X ne veut pas du tout démarrer, faudrait que je regarde plus en détail mes logs

n°513466
sorg
En Chantier
Posté le 01-07-2004 à 13:31:28  profilanswer
 

Vivement que je les teste... c'est les premiers capables d'accélérer un jeu 32bits dans un environnement 64 bits.


---------------
La boite à outils de l'ingénieur  *** Mon Flightdiary *** Mon profil Betaseries
n°513471
Klaimant
?
Posté le 01-07-2004 à 13:39:21  profilanswer
 

phileas_fox a écrit :

J'ai eu le même pb que toi Klaimant, sauf que moi X ne veut pas du tout démarrer, faudrait que je regarde plus en détail mes logs


 
ben je suis repassé en 5336 puis repassé en 6106 et c'est passé.
 
Pour les perfs, je gagne 100-150 fps avec glxgears (g3ti200) et sous ET, je vois pas trop de différence et UT j'ai l'impression que ca rame plus :D


---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!
n°513478
Neo_t3
Posté le 01-07-2004 à 13:51:18  profilanswer
 

Installé : RAS


---------------
Neo_t3 registered Linux user number 354648. | http://www.ondaflow.com
n°513480
Klaimant
?
Posté le 01-07-2004 à 13:53:56  profilanswer
 

Ok et niveau perf ??


---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!
mood
Publicité
Posté le 01-07-2004 à 13:53:56  profilanswer
 

n°513485
Neo_t3
Posté le 01-07-2004 à 14:02:36  profilanswer
 

je test un UT2k3 tout de suite ...


---------------
Neo_t3 registered Linux user number 354648. | http://www.ondaflow.com
n°513488
phileas_fo​x
Posté le 01-07-2004 à 14:04:33  profilanswer
 

Klaimant a écrit :

ben je suis repassé en 5336 puis repassé en 6106 et c'est passé.
 
Pour les perfs, je gagne 100-150 fps avec glxgears (g3ti200) et sous ET, je vois pas trop de différence et UT j'ai l'impression que ca rame plus :D


 
ok, ben je réessayerais une deuxième fois ce soir alors

n°513491
Neo_t3
Posté le 01-07-2004 à 14:08:55  profilanswer
 

Et bien toutes les options à fond en 1024*768 32 bits nickel alors qu'avant ça avait du mal à passer avec les precedents.


---------------
Neo_t3 registered Linux user number 354648. | http://www.ondaflow.com
n°513506
jc the gre​at
Posté le 01-07-2004 à 14:25:13  profilanswer
 

JerryCrazy a écrit :

maintenant,faudrait des efforts du coté de ATI,car,c'est a cause du manque de serieu des drivers ATI sous Linux que j'hesite a prendre du ATI..


 
klair +1


---------------
"L'autodidacte, qui dans la vie, est parti de zéro pour n'arriver à rien dans l'existence, n'a de merci à dire à personne." (Pierre Dac)
n°513514
udok
La racaille des barbus ©clémen
Posté le 01-07-2004 à 14:29:49  profilanswer
 

pourquoi tu réinstalles ta mandrake ? :??:


---------------
Non au projet de loi DADVSI ! (droits d'auteurs)
n°513520
Neo_t3
Posté le 01-07-2004 à 14:36:16  profilanswer
 

JerryCrazy a écrit :

:) tant mieu alors,vu que j'ai remarqué certaine petite sacade sur UT2004 avant,donc,quand j'aurai reinstaller ma Mandrake,je testerai avec ces nouveaux :) car,ca m'empechait de jouer sur certaine map exterieur qui ram pas mal


Exactement j'ai la meme chose avec UT 2003 enfin je vais reverifier si le probleme persiste avec les 61.01


---------------
Neo_t3 registered Linux user number 354648. | http://www.ondaflow.com
n°513524
phileas_fo​x
Posté le 01-07-2004 à 14:46:46  profilanswer
 

Je n'arrive toujours pas à les faire marcher, pourtant les anciens pilotes marchaient nickel. j'arrive à les installer sans problème, mais quand je fais un startx j'ai l'écran de Nvidia et puis je retourne en mode console.
Pour info j'ai une debian Sid avec XFree 4.3 et un kernel 2.4.26, je vous donne mon log d'erreur:
 
 

Citation :


(II) Initializing built-in extension RANDR
(II) Initializing extension GLX
 
   *** If unresolved symbols were reported above, they might not
   *** be the reason for the server aborting.
 
Fatal server error:
Caught signal 11.  Server aborting

n°513527
Klaimant
?
Posté le 01-07-2004 à 14:47:32  profilanswer
 

j'avais le meme message ;)


---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!
n°513530
phileas_fo​x
Posté le 01-07-2004 à 14:51:30  profilanswer
 

Pourtant j'ai fait comme toi Klaimant, j'ai réinstallé les 5336, puis les 6106, et ça me fait toujours pareil


Message édité par phileas_fox le 01-07-2004 à 14:51:47
n°513531
Klaimant
?
Posté le 01-07-2004 à 14:52:17  profilanswer
 

tu as redémarré la machine entre tps ?
 
au démarrage les pilotes calculent les tls


Message édité par Klaimant le 01-07-2004 à 14:52:35

---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!
n°513544
phileas_fo​x
Posté le 01-07-2004 à 15:04:01  profilanswer
 

Klaimant a écrit :

tu as redémarré la machine entre tps ?
 
au démarrage les pilotes calculent les tls


 
ben non, donc il faut que j'installe les 6106, je reboot, je réinstalle  les 5336, je reboot, et enfin je réinstalle les 6106 ?
 
Sinon tu as passé des options spéciales à l'installation des pilotes ?

n°513545
Klaimant
?
Posté le 01-07-2004 à 15:04:54  profilanswer
 

euh non en fait j'ai mis les 6106 avant d'aller bouffer, ca marchait pas je suis partis en eteignant mon poste, je suis revenu booté et c passé :/


---------------
Fais le ou ne le fais pas, mais il n'y a pas d'essai !!!
n°513549
phileas_fo​x
Posté le 01-07-2004 à 15:07:41  profilanswer
 

Klaimant a écrit :

euh non en fait j'ai mis les 6106 avant d'aller bouffer, ca marchait pas je suis partis en eteignant mon poste, je suis revenu booté et c passé :/


 
Ben la première fois que je les ai installé, oui j'avais rebooté, mais c'est toujours pareil, donc si quelqu'un pouvait m'aider, merci.

n°513556
udok
La racaille des barbus ©clémen
Posté le 01-07-2004 à 15:14:19  profilanswer
 

moi je reboote en runlevel 1 pour les installer et une fois installer je reboot encore, comme ça je suis pas emmerdé [:joce]
c'est bien le seul truc après l'install d'un nouveau noyal, qui me fait rebooter :o

n°513559
udok
La racaille des barbus ©clémen
Posté le 01-07-2004 à 15:17:40  profilanswer
 

pis je sais pas si c'est le 4kstack, le 2.6.7 ou les drivers (ça fait longtemps que j'ai pas joué :D ), mais c'est plus véloce :o
ou alors c'est parce que y-avait pas bcp de monde sur les map
faut voir :o
mais sur le net y-a des map à 15-20 où les perf chutait à 30-40 chez moi par moment :'(
alors que là contre le pc, à 4 vs 4 (oui forcément, si y-a moins de monde ...), je ne suis pas tombé en dessous de 100 (en intérieur)
mon test n'est pas raisonnable, faudrait que je fasse un test plus cohérent plus tard :ange:

n°513570
udok
La racaille des barbus ©clémen
Posté le 01-07-2004 à 15:26:26  profilanswer
 

jadis quand je faisais pas ça (ça fait longtemps que j'ai pris cette habitude), ça me plantait à la gueule :o


---------------
Non au projet de loi DADVSI ! (droits d'auteurs)
n°513747
smea
alias peshane SW-1088-1675-051
Posté le 01-07-2004 à 20:50:38  profilanswer
 

installation sans soucis sur ma mandrake 10 avec le kernel 2.6.3-7mdk.
a priori y'a une légère augmentation des perfs mais j'ai pas fait de tests sérieux (d'ailleur j'en ai pas fait non plus avec l'ancien driver donc dure de comparer :D)
je trouve le GUI plutot minimaliste par contre.
Ce qui semble bien interressant c'est la fonction --update de nvidia-installer.

n°513748
StupidDuck
Posté le 01-07-2004 à 20:51:35  profilanswer
 

sous glxgears je passe de 6400fps (56.36) à 7400 avec les nouveaux :d
 
edit : fps comptés de visu pour une plus grande précision évidement :o


Message édité par StupidDuck le 01-07-2004 à 20:52:00
n°513928
Neo_t3
Posté le 02-07-2004 à 01:26:50  profilanswer
 

smea a écrit :

installation sans soucis sur ma mandrake 10 avec le kernel 2.6.3-7mdk.
a priori y'a une légère augmentation des perfs mais j'ai pas fait de tests sérieux (d'ailleur j'en ai pas fait non plus avec l'ancien driver donc dure de comparer :D)
je trouve le GUI plutot minimaliste par contre.
Ce qui semble bien interressant c'est la fonction --update de nvidia-installer.


meme distrib, meme kernel, ras ut2003 tourne meme mieux qu'avant !


---------------
Neo_t3 registered Linux user number 354648. | http://www.ondaflow.com
n°513935
fl0ups
東京 - パリ - SLP
Posté le 02-07-2004 à 02:10:29  profilanswer
 

j'ai encore perdu des fps à q3 avec ce driver
 
270 avec les 4320 sous freebsd, 243 avec les 5341, 236 avec ceux la (demo four)


---------------
Fluctuat nec mergitur
n°513936
udok
La racaille des barbus ©clémen
Posté le 02-07-2004 à 02:13:18  profilanswer
 

ouai en fait j'ai pas gagner moi ... j'ai peut-être même perdu mais vu que je fais pas de test sur demo je peux pas être sur
en plus il vient de planter chez moi (retour du mode console à X avec ut qui tournait ...)

n°513937
udok
La racaille des barbus ©clémen
Posté le 02-07-2004 à 02:14:10  profilanswer
 

y-en a d'autres que floups qui font des mesures sur des démos et qui ont constaté aussi des baisses de perf ? :??:

n°513941
fl0ups
東京 - パリ - SLP
Posté le 02-07-2004 à 02:22:20  profilanswer
 

bein en fait la baisse des FPS dans Q3, je pense que c'est parce qu'ils optimisent pour les nouveaux jeux, et que du coup c'est un peu moins optimisé pour les anciens. Donc si ca se trouve dans UT2004 ou Farcry, ca permet d'avoir plus de FPS, mais je m'en fiche moi y a que les FPS dans q3 et ET qui m'intéressent [:sisicaivrai]


---------------
Fluctuat nec mergitur
n°513945
udok
La racaille des barbus ©clémen
Posté le 02-07-2004 à 02:33:13  profilanswer
 

je me demande si ça vient pas des nouveaux trucs opengl supportés
ça par exemple :
- Support du GL_EXT_pixel_buffer_object
c'est bien pour les cartes qui le supporte
mais pour les autres, ça doit ralentir je pense ... enfin je vois pas trop pourquoi ça ralentirait comme ça à chaque version sinon
 
enfin moi ça me saoule
jai eu une bonne impression au début parce que j'ai commencé par des tests basique pour voir si tout fonctionnait bien, et je me suis laissé attirer par 4kstack par ci, nvidia-setting par là, etc ...
et finalement :
pas d'amélioration de perf
toujours autant buggé (ça vient de planter chez moi)
la tv est toujours aussi chiante à utiliser
les nvidia-setting sont inutils pour le moment (ça sera déjà plus interessant quand ils inclueront la configuration du twinview)
 
et ce qui me gonfle le plus c'est qu'il faut redémarrer X (ou démarrer un autre X) pour profiter de la sortie tv (nvtv ne marchant pas correctement chez moi)
 
bref, ça commence à saouler tout ça, j'espere que linux va vite intégrer les foyers pour que les constructeurs se décident enfin à mettre des moyens à la hauteur des attentes de leurs clients linuxiens ... :'(

n°513948
fl0ups
東京 - パリ - SLP
Posté le 02-07-2004 à 02:39:40  profilanswer
 

udok a écrit :

je me demande si ça vient pas des nouveaux trucs opengl supportés
ça par exemple :
- Support du GL_EXT_pixel_buffer_object
c'est bien pour les cartes qui le supporte
mais pour les autres, ça doit ralentir je pense ... enfin je vois pas trop pourquoi ça ralentirait comme ça à chaque version sinon
 
enfin moi ça me saoule
jai eu une bonne impression au début parce que j'ai commencé par des tests basique pour voir si tout fonctionnait bien, et je me suis laissé attirer par 4kstack par ci, nvidia-setting par là, etc ...
et finalement :
pas d'amélioration de perf
toujours autant buggé (ça vient de planter chez moi)
la tv est toujours aussi chiante à utiliser
les nvidia-setting sont inutils pour le moment (ça sera déjà plus interessant quand ils inclueront la configuration du twinview)
 
et ce qui me gonfle le plus c'est qu'il faut redémarrer X (ou démarrer un autre X) pour profiter de la sortie tv (nvtv ne marchant pas correctement chez moi)
 
bref, ça commence à saouler tout ça, j'espere que linux va vite intégrer les foyers pour que les constructeurs se décident enfin à mettre des moyens à la hauteur des attentes de leurs clients linuxiens ... :'(

Bein moi j'utilise pas le TV Out et les seuls plantages que j'avais eu depuis des mois(voire des années :D) c'etait avec les 5336 (pas de probleme avec la version d'avant ni les 5341 leaked).
 
Donc malgré tout je suis assez content.
 
La il me tarde de tester le support de l'acpi pour voir si ca me permet d'utiliser le suspend to ram comme avec windows.


---------------
Fluctuat nec mergitur
n°513951
udok
La racaille des barbus ©clémen
Posté le 02-07-2004 à 02:45:57  profilanswer
 

ouai en fait je parle à chaud parce que ça vient de planter et que j'arrive pas à avoir la tv comme je veux
mais sinon c'est pas pire et dans l'ensemble je suis satisfait pour que ça plante pas je dois juste éviter d'aller en console quand je joue (surtout apres avoir utiliser la tv) mais sinon ça plante pas comme ça, comme une merde, donc c'est le principale
 
enfin j'aurais pas cracher contre une amélioration de perf ou une maniere efficace d'activer la tv :o


---------------
Non au projet de loi DADVSI ! (droits d'auteurs)
n°513955
fl0ups
東京 - パリ - SLP
Posté le 02-07-2004 à 02:48:22  profilanswer
 

bein moi j'ai aucun plantage en passant en console quand je joue (d'ailleurs, je le fais souvent, pour régler le mixer ou regarder ce qui se passe sur irc).
 
Mais j'utilise pas le fb


---------------
Fluctuat nec mergitur
n°513957
udok
La racaille des barbus ©clémen
Posté le 02-07-2004 à 02:51:08  profilanswer
 

fl0ups a écrit :

bein moi j'ai aucun plantage en passant en console quand je joue (d'ailleurs, je le fais souvent, pour régler le mixer ou regarder ce qui se passe sur irc).
 
Mais j'utilise pas le fb


 
ouai, moi aussi c'est pour régler le mixer :D
j'ai pas le fb non plus et ça plante pas en général
là je pense que c'est parce que je venais d'utiliser la tv
doit y-avoir une merde dans la gestion des ressources
bref, quand je matte un film sur la tv, j'ai de bonne chance pour que ça plante pas longtemps apres si je fais trop de truc "tordu" :/
c'est ça la plaie de nvidia sous linux : le tv-out :'(


---------------
Non au projet de loi DADVSI ! (droits d'auteurs)
n°513963
fl0ups
東京 - パリ - SLP
Posté le 02-07-2004 à 03:04:02  profilanswer
 

udok a écrit :

c'est ça la plaie de nvidia sous linux : le tv-out :'(

La solution c'est d'acheter le nouvel ecran Apple 30" à 6000€
 
Comme ça si ton écran est plus gros que ta TV, t'en as plus besoin, du tv-out [:dawa]


---------------
Fluctuat nec mergitur
n°513970
udok
La racaille des barbus ©clémen
Posté le 02-07-2004 à 03:31:02  profilanswer
 

2eme plantage ... hmmm, ils m'ont l'air au point ces drivers :)
et c'est cool d'avoir des beaux messages d'erreur bien explicites qui t'expliquent ce qui va pas ... je me croirais sous windows là :love:

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  47  48  49  50  51  52
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  [ Nvidia ] Le topic des drivers (304.60)

 

Sujets relatifs
Problème config XF86Config-4 avec Nvidia Ti4600 dualview + MDK 10Fedora et install driver nvidia
[Debian SID] Compilation driver nvidia sur un 2.6.7probleme interference alsa et nvidia?
Driver Nvidia --> Fréquence trop élevée en console ! [Résolu][DEBIAN] driver nvidia
Probleme à l'install des drivers nvidia // Resoludrivers ATI... encore et toujours...
[Xorg et drivers Nvidia] 
Plus de sujets relatifs à : [ Nvidia ] Le topic des drivers (304.60)



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR