Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
553 connectés 

  FORUM HardWare.fr
  Jeux Video
  Tips & Dépannage

  probleme avec GTA San andreas

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme avec GTA San andreas

n°2850540
kybito

Transactions (0)
Posté le 24-07-2005 à 18:00:33  profilanswer
 

bonjour tou le monde j'ai un petit probleme avec GTA san andreas,
 
voila en faite j'install le jeu nikel et je le lance... mais voila le souci arrive la ... les premières fois pas de souci le jeu ce lance normalement mais depuis quelque temp je cliquait sur le raccourci et j'ai le jolie petit sablier windows pendant 2 seconde et RIEN
 :fou:  :fou:  :fou:  
 
j'ai lacher l'affaire pendant x temp et par hazard je suis revenu dessus et la miracle j'avait rien fait et sa remarche ... je joue pendant 2, 3 jours normales et voila que sa recommence... apres réinstallation... mise a jour des pilotes et tou... que dalle....  :sweat:  :sweat:  
 
Alors si vous pouviez m'aidez  :??:  
 
Pour information dans ma tour j'ai:
- Une Assus AX800 comme carte graf (256mo)
- Mon proc et un Atlon 64 3500+ over clocker à 20% (Pas + sinon...), au passage mon proc est ventiller par un raditeur thermalright XP80 avec un gros ventilo silencieu dessus (pas de bruit pas de temperature excessive
 :D  )
- Ma carte mère est une MSI K8N Néo 2 54G
- et 1 petit Giga de RAM
 
voili voilo .... j'espère que vous m'aiderai  :sarcastic:

mood
Publicité
Posté le 24-07-2005 à 18:00:33  profilanswer
 

n°2851947
Timoonn
Moune pour les intimes :o
Transactions (0)
Posté le 25-07-2005 à 13:59:48  profilanswer
 

t'a pas un logiciel qui bloque le jeu?
éssaye de réinstaller le jeu


---------------
HFPonss - People talking without speaking. People hearing without listening. People writing songs that voices never share - Sur c'te butte là y'avait pas d'gigolettes, pas de marlous ni de beaux muscadins.
n°2852727
kybito

Transactions (0)
Posté le 25-07-2005 à 19:34:55  profilanswer
 

Timoonn a écrit :

t'a pas un logiciel qui bloque le jeu?
éssaye de réinstaller le jeu


 
Pas de logiciel qui bloque chez moi...
j'ai même réinstall 5 fois (a titre indicatif je l'ai mis sur l'autre message)donc c pas sa
en plus g changer d'emplacement le fichier cible pour voir si au cas ou c'etait sa mais non... :heink:  :heink:  :heink:  
 

n°2896901
gTn

Transactions (0)
Posté le 17-08-2005 à 14:38:27  profilanswer
 

Up !
J'ai le même problème, avec une config similaire. Chez moi, le problème est apparu après avoir installé les derniers catalyst (5.8). J'ai bien évidemment essayé de remettre l'ancienne version (5.6), puis de réinstaller le jeu, sans succès... :(

n°2903082
akh44

Transactions (0)
Posté le 20-08-2005 à 13:00:48  profilanswer
 

j'ai eu un probleme similaire, apres quelque missions des le debut, je ne pouvais plus lancer le jeu avec le dvd officiel qui coute quand meme cher.depuis j'ai mis le patch no-dvd et là plus de souci de plantage, de plus le jeu est plus fluide. j'ai trouvé le patch sur un site special serie GTA sur lequel on trouve tout et rien lol.
essaye avec le patch sinon je n'ai aucune idee.

n°2905303
gTn

Transactions (0)
Posté le 21-08-2005 à 18:47:35  profilanswer
 

Ca marche pas !!
Up !

n°2906666
vinceuss02
Golum est parmi nous
Transactions (0)
Posté le 22-08-2005 à 14:43:37  profilanswer
 

j'ai acheté le jeu samedi et ça me fait pareil !!!
Je l'installe samedi soir, sans problème, je joue tranquille et vais me coucher...
Le lendemain, j'allume mon PC et il marche plus ??!!
J'ai tout essayé: de le lancer avec le raccourci bureau, avec l'option "execution auto" de mon lecteur, de désinstaller le jeu mais rien n'y fais.
Dès que je démarre l'application, j'ai le sablier puis l'icone "CD qui tourne" à la place du curseur et plus rien.
J'ai bien Daemon Tools, mais j'ai désactivé le lecteur image.
Donc si vous avez une solution plus "reglementaire" que celle proposé au-dessus, merci d'en faire part

n°2911193
gTn

Transactions (0)
Posté le 24-08-2005 à 14:26:27  profilanswer
 

up ! :bounce:

n°2929024
akh44

Transactions (0)
Posté le 01-09-2005 à 23:26:02  profilanswer
 

il y a un bug qui est corrigé avec un patch que vous trouverez sur ce site : http://www.grandtheftauto.fr/fichiers/33/242.php
 
Description :
Ce patch corrige le bug qui fait que votre GTA : San Andreas ne se lance pas.
 
en esperant que ca puisse vous aider.

n°2929148
Gaston2Foi​x

Transactions (0)
Posté le 02-09-2005 à 00:30:25  profilanswer
 

:heink:

mood
Publicité
Posté le 02-09-2005 à 00:30:25  profilanswer
 

n°2947239
ptit_riri

Transactions (0)
Posté le 11-09-2005 à 13:33:56  profilanswer
 

:pfff: J'ai exactement le meme probleme et le patch ne m'as pas aidé du tout

n°2947326
stefffffff​f

Transactions (0)
Posté le 11-09-2005 à 14:27:19  profilanswer
 

J'ai le meme probleme aidez moi

n°2947872
Mike59210

Transactions (0)
Posté le 11-09-2005 à 19:43:11  profilanswer
 

salut j ai deja eu ce probeme. Moi ce que j ai fait j ai effacer un fichier dans ma sauvegarde (gta sa.set) c est la sauvegarde pour les configuration du jeu des manettes etc... Essayer ça et lancer le jeu au pire si c etait pas ça vous restaurer le fichier...
Pour moi ca a marcher a+

n°2960034
maxximm4

Transactions (0)
Posté le 16-09-2005 à 18:24:24  profilanswer
 

Salut !
Moi j'ai un autre probleme !
J'ai installé GTA SA et quand je lance une nouvelle partie, ca charge et aprés le chargement mon ordi redémarre.
Je comprends pas, probleme de drivers peut etre ?

n°3210792
stefffffff​f

Transactions (0)
Posté le 18-01-2006 à 19:11:34  profilanswer
 

solution :
 
supprimer le fichier "gta_sa.set"(les parametres du jeu) dans mes documents, dans le dossier GTA

n°3234452
vicmackey1

Transactions (0)
Posté le 31-01-2006 à 06:44:49  profilanswer
 

Hé bien moi j'ai essayé toutes vos méthodes là, rien à faire... quand je clique sur nouvelle partie, l'écran de chargement se lance, et quand la barre arrive vers le milieu, le jeu se ferme... et impossible d'aller plus loin, j'ai essayé de redémarrer, mettre le patch, etc... mais ça change rien au problème...
 
HELP ME PLEASE  :(

n°3375991
Bubulle

Transactions (0)
Posté le 10-04-2006 à 18:45:19  profilanswer
 

Bon ca marche nikel lorsque que l'on suppr le fichier gta_sa.set mais le problème c'est que l'on ai obligé de reconfigurer les touches : c'est assez la borieux : y a pas une autre astuce ???

n°3550676
vince699

Transactions (0)
Posté le 27-06-2006 à 12:12:26  profilanswer
 

bonjour,
j'ai un problème avec le jeu pc gta san andreas! quand je l'ai eu (pour noel) je n'avais aucun problèmes, mais peut etre 2 semaines après le jeu ne voulais plus marcher! en fait, en voyant ça j'ai préféré le désinstaller pour le réinstaller mais le pb c'est que maintenant quand je le met dans le lecteur ben il bloque et ne veut pas lancer l'image pour que je puisse l'installer( en fait il ne se lance pas tout court)! j'ai lu les réponses postées plus haut et j'ai essayé de supprimer le fichier "gta_sa.set", mais rien, j'ai mis des patch, mais toujours rien.. ! svp aidez moi ! merciii

n°3550712
vince699

Transactions (0)
Posté le 27-06-2006 à 12:22:18  profilanswer
 

au fait, petite précision : de plus, il marche sur l'ordi de mon frère alors qu'il a une carte mémoire pas puissante du tout!  donc je ne comprend pas pourquoi sur le mien, le jeu ne veut plus marcher! donc comme j'ai dit il a marcher pendant environ 2 semaines, puis plus, puis quand j'ai rééssayé de joué ça a marché (1 fois) mais depuis plussss!!! :'( ! aidez moi svp! merci

n°3550727
vince699

Transactions (0)
Posté le 27-06-2006 à 12:26:50  profilanswer
 

PS : le jeu est le vrai, je l'ai acheter (enfin on me l'a offert!)
PS2 : excusez moi pour tout ses postages mais je préfére préciser pour que vous puissiez mieux m'aider! ;) :)

n°4053908
calamax69

Transactions (0)
Posté le 18-01-2007 à 21:56:18  profilanswer
 

steffffffff a écrit :

solution :
 
supprimer le fichier "gta_sa.set"(les parametres du jeu) dans mes documents, dans le dossier GTA


 
Nickel ça a fonctionné pour moi  ;)

n°4417192
lonelyboy3​0

Transactions (0)
Posté le 03-06-2007 à 14:31:58  profilanswer
 

[#2a00d4]bonjour a tous, j'ai aussi gta sa et j'ai rencontré un souci de demarage je suis venu sur ce forum et j'ai pris compte de vos renseignements mais rien ne marche (j'ai installer un patch de demarrage et essayé de supprimmer gta_sa.set)  
mon ordi est un acer aspire SA-80-ZB7Z
avec tout d'origine
sauf mon windows qui est un windows xp pro  
pourriez vous m'aider s'il vous plait  
merci d'avance :(  

n°4466414
xX_Ha_Araf​at_Xx_

Transactions (0)
Posté le 20-06-2007 à 05:46:04  profilanswer
 

Salut tout le monde svp j'ai instale le jeu Geta san andreas est j'ai fait tout est quand je entre dans le jeu sa lance bien mais quand je clic dans une touche le jeu sort tout seule svp si ya quelqu'un qui peut maide :(

n°4600404
nico_pdu81

Transactions (0)
Posté le 06-08-2007 à 12:13:41  profilanswer
 

VOILA Moi aussi jai eu des bleme c a cause des mises a jour windows et bien sur si vous n'avez pas la configuration minimal conseillé (voir sur le bouquin du jeu) sa ne risque pas de marcher alors conseil : La prochaine fois que vous etes obligé de reinstaller windows et donc de le formater (le faite pas rien que pour ce jeux car vous serez un jour amener a le faire).
 
Faite comme moi la prochaine fois que vous etes obligé de le formater ne faites pas de mises a jour , si vous le méter a réparez demander a votre technicien de réinstaller windows sans les mises a jour.
 
Car je me suis apercu un jour qu'apres avoir fait les mises a jours je ne pouvais plus jouer a Hitman Blood Money et donc obligé de restaurer le systeme et meme apres de metre un patch alors sa sert a rien de faire une restauration du systeme depuis tous le debut car sa va vous foutre le bordel et sa marchera pas.
Faites moi confiance jai beaucoup de metrise sur windows , si sa marche pas c les driver qui sont un peu trop vieux . Mais si vous avez la configuration recomandé sa sert a rien de metre a jour les drivers (normalement).
 
DONC SI SANS LES MISES A JOUR WINDOWS SA MARCHE PAS ESSAYER LE PATCH  
1.01[http://www.jeuxvideopc.com/patch/7795-grand-theft-auto-san-andreas.php]  
PUIS LE [http://www.macrea-file.com/file/2786.php]2.0[/url] . SI SA MARCHE PAS METRE A JOUR QUE LES DRIVERS.
Nomalement sa devair Marché.

n°4733564
madjid-774​20

Transactions (0)
Posté le 23-09-2007 à 13:45:10  profilanswer
 

svp moi des  que je rentre le cd dans le compartiment le cd il tourne meme pas comment je peut faire svp!

n°5233760
nikboy

Transactions (0)
Posté le 13-03-2008 à 23:00:43  profilanswer
 

moi jai une autre sorte de probleme vraiment bizz... :fou: cest que je vien dinstaller le jeu tout va bien je clique sur new game et ca charge jusqua la moitié et ca bloque et plus rien . jai essayé de netoyer le cd a leau tiéde et pourtant rien  pouvez vous maider s.v.p et jaimerais bien connaitre le nom du site special gta ou lon trouve une patch "no-cd" pour jouer car je dois avouer que mon cd et rayé dunefacon ciculaire un petit peu partout marci a lavance  :p

n°5233893
nikboy

Transactions (0)
Posté le 13-03-2008 à 23:49:03  profilanswer
 

nikboy a écrit :

moi jai une autre sorte de probleme vraiment bizz... :fou: cest que je vien dinstaller le jeu tout va bien je clique sur new game et ca charge jusqua la moitié et ca bloque et plus rien . jai essayé de netoyer le cd a leau tiéde et pourtant rien  pouvez vous maider s.v.p et jaimerais bien connaitre le nom du site special gta ou lon trouve une patch "no-cd" pour jouer car je dois avouer que mon cd et rayé dunefacon ciculaire un petit peu partout merci a lavance  :p


n°5233899
nikboy

Transactions (0)
Posté le 13-03-2008 à 23:51:39  profilanswer
 

vicmackey1 a écrit :

Hé bien moi j'ai essayé toutes vos méthodes là, rien à faire... quand je clique sur nouvelle partie, l'écran de chargement se lance, et quand la barre arrive vers le milieu, le jeu se ferme... et impossible d'aller plus loin, j'ai essayé de redémarrer, mettre le patch, etc... mais ça change rien au problème...
 
HELP ME PLEASE  :(


 
 
moi aussi jai le meme probleme que toi  :pfff: jaimerais savoir si tu a reussis a le regler et comment merci a lavance salut  :)

n°5486623
benji-dick​li

Transactions (0)
Posté le 09-06-2008 à 23:08:29  profilanswer
 

Bonjour, j'ai acheter GTA san andreas aujourd'hui. je l'instal, tout va bien mais lorsque je commence a jouer, mon écran devient noir et il est marqué (adjustement in progress) puis il y a une page bleu avec des écriture blanche qui m'oblige de redemarrer mon ordi. AIder moi svp mon écran,c'est un HP w2007v. SVP les specialiste ou ceux qui ont le même probleme, répondez moi! Merci Au revoir

n°9361295
you12311

Transactions (0)
Posté le 19-01-2013 à 16:39:22  profilanswer
 

benji-dickli a écrit :

Bonjour, j'ai acheter GTA san andreas aujourd'hui. je l'instal, tout va bien mais lorsque je commence a jouer, mon écran devient noir et il est marqué (adjustement in progress) puis il y a une page bleu avec des écriture blanche qui m'oblige de redemarrer mon ordi. AIder moi svp mon écran,c'est un HP w2007v. SVP les specialiste ou ceux qui ont le même probleme, répondez moi! Merci Au revoir


 
bonjour jai un probleme avec gta sa javais jouer et mis un mode plus marcher jai reintaller et apres sa sarre a la barre du millieu jai tout vos metode rien marche ses chian :fou:  :kaola:  :o [#007F7F][/#007F7F]

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Jeux Video
  Tips & Dépannage

  probleme avec GTA San andreas

 

Sujets relatifs
Probleme avec openGl sur Ennemy territoryProblème à l'installation de Gothic 2
GTA San Andreas XboXprobleme avec mon peripherique audio
gros probleme de mise a jour sur css source!Problème sur Call of Duty
[Vends] GTA San Andreas sur XboXGros probleme de son avec GTA SAN ANDREAS
Problème de language avec GTA San Andreas 
Plus de sujets relatifs à : probleme avec GTA San andreas



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR