Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
2234 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  Wansview NCM625W - camera impossible à detecter

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Wansview NCM625W - camera impossible à detecter

n°738254
steph7121
Posté le 18-06-2013 à 20:38:37  profilanswer
 

Bonjour,  
 
Je viens de recevoir une camera Wansview NCM625W mais le problème est le suivant: Je n'ai pu la détecter qu'une seule fois avec le logiciel livré avec (HMSearch_en.exe)
 
Quelques minutes après, j'en ai perdu le controle et le voyant vert du port Ethernet que ce soit sur la cam ou la Livebox ne s'allume plus. Il y a seulement le voyant orange et la Livebox signale qu'il n'y a rien de connecté sur ce port. J'ai essayé de changer le cable, de me connecter sur une Neufbox, de faire un reset, sans succès.
 
Avez vous déjà rencontré ce problème?
 
Merci
 
 
 

mood
Publicité
Posté le 18-06-2013 à 20:38:37  profilanswer
 

n°738255
thrasibule
Posté le 18-06-2013 à 20:40:29  profilanswer
 

a mon avis camera HS retour a l expediteur j en ai eu une comme cela pas de WIFI module hs a la reception .....

n°738269
steph7121
Posté le 18-06-2013 à 22:43:35  profilanswer
 

Bon, j'ai réussi à ce que les diodes vertes s'allument des 2 cotés (port Ethernet de la Livebox et sur la Cam). Le port apparait bien comme connecté maintenant dans le menu de la Livebox. Par contre sur la Cam, la diode verte du port Ethernet est fixe et lors de la  recherche de la caméra sur le LAN avec HSearch_en.exe, je nai pas de résultat, elle n'est pas détectée.

n°738290
steph7121
Posté le 19-06-2013 à 11:15:18  profilanswer
 

Bonjour,  
 
Pouvez vous me confirmer que vous utilisez bien le cable livré avec la camera pour la relier à la Livebox ou autre routeur et que ce cable est bien un cable droit.
 
Merci

n°738299
thrasibule
Posté le 19-06-2013 à 12:17:53  profilanswer
 

cable droit livre avec la camera ...

n°738415
xmen06
Posté le 20-06-2013 à 14:17:19  profilanswer
 

bonjour,
je crois que la livebox fournit des adresses IP en 192.168.1.X
et la camera et par défaut en ip fixe 192.168.0.X donc vous n'etes pas sur le meme réseaux le plus simple serai de brancher la cam directement sur la carte réseau de l'ordi et mettre une ip de 192.168.0.230 par exemple sur ta carte réseau et ensuite de faire hsearch et te connecter sur l'interface web de ta cam et dans ses réglage d'activer le dhcp et enregistrer puis brancher sur livebox et rebooter ta cam .
Remettre ton ordi avec l'adresse ip qu'il y avait avant et cela devrait etre bon


---------------
Achète accessoires touchpad étui et clavier.
n°738419
steph7121
Posté le 20-06-2013 à 14:32:55  profilanswer
 

Merci j'ai déjà essayé de le faire en direct sur le PC comme tu l'indiques et j'ai aussi testé sur une Neufbox en 192.168.0.X/24.
 
Mais pas moyen de détecter la camera.  
 
Mon seul doute est de savoir lors du branchement en direct sur le PC, il me semblerais qu'un cable croisé soit nécessaire et je n'ai que des droits.
 

n°738421
xmen06
Posté le 20-06-2013 à 14:49:25  profilanswer
 

Cela depends des pc certains detecte le cable et s'adapte ou sinon trouve un switc pour brancher  la camera et le pc


---------------
Achète accessoires touchpad étui et clavier.
n°738427
steph7121
Posté le 20-06-2013 à 17:27:44  profilanswer
 

J'ai fait l'essai avec un switch, mais le PC ne détecte toujours rien.

n°738439
steph7121
Posté le 20-06-2013 à 19:58:32  profilanswer
 

Bon, petite précision, j'ai réussi à voir l'IP de la cam 192.168.1.158, mais pour cela, j'ai du faire un reset, puis la débrancher un petit moment. Une fois rebranchée, mais pas à chaque fois, elle pan/tilt, je peux la détecter pendant quelques secondes puis elle est de nouveau injoignable.
 
Un cauchemar.

mood
Publicité
Posté le 20-06-2013 à 19:58:32  profilanswer
 

n°738482
steph7121
Posté le 21-06-2013 à 11:41:39  profilanswer
 

Merci pour vos conseils, un point sur ma situation:  
 
Après 2 jours non stop de tentatives, j'ai laissé la cam débranchée toute la nuit et en la rebranchant ce matin, j'y ai accès. Complètement absurde!
 
Je me retrouve avec 2 problèmes cependant:
 
- elle ne veut rien voir en WiFi, malgré qu'elle soit à 1 mètre d'une Livebox et 6 mètres d'une Neufbox.
- après chaque reboot, je me retrouve avec le Manufacture's DDNS au lieu de mon DynDns.

n°738624
steph7121
Posté le 23-06-2013 à 17:36:41  profilanswer
 

OK, j'ai résolu le problème de WiFi en faisant une mise à jour du firmware, ou plutôt l'inverse, je suis passé du V0.1.2.26 au V0.1.2.22 en utilisant le fichier pkg récupéré sur le site Wansview.
 
Mon problème est avec les settings du motion detection, il m'est impossible de sauver les paramêtres: à chaque fois que je définis les zones de détection et valide, dès que je change de page, je perds tous les paramètres. J'ai l'impression que l'interface web est incapable d'écrire les paramètres dans la caméra.
 
Par ailleurs, malgré que la caméra fonctionne, lorsque j'utilise le logiciel pour la détecter sur le LAN (comme au début de l'installation) elle n'est toujours pas détectée.

n°738627
thrasibule
Posté le 23-06-2013 à 18:01:37  profilanswer
 

j ai reçu il y deux jours cette camera (j avais commandé une NCH536mw reçu une NCM 625W)pas de problèmes de reconnaissance sous IE par contre impossible de lui faire admettre une SMTP pour les Email essayé Free, Gmail, Yahoo, rien a faire. comme chez Steph7121 je n ai pas réussit a activer  "motion détection" je valide mais rien ne reste coché dans les quatre modes possible.la reception des vidéos  et des images sur FTP a fonctionné parfaitement mais impossible de lui faire réaliser une  vidéo en local (fail video capture)
la qualité des images est plus que moyenne elles manquent de netteté par rapport a une nch536mw ou une iprobot3
Enfin pour moi un mauvais achat, que le vendeur a bien voulu me rembourser  (Ebay)


Message édité par thrasibule le 23-06-2013 à 18:03:31
n°738638
steph7121
Posté le 23-06-2013 à 19:54:01  profilanswer
 

Pour moi pas de problème avec le smtp. As tu les frais de retour à ta charge et l'as tu renvoyée en Allemagne ou Grande Bretagne?

n°738650
thrasibule
Posté le 23-06-2013 à 22:56:38  profilanswer
 

pour l instant je demande a mon vendeur de faire enlever à ses frais le colis a mon domicile car il y a tromperie, le modèle commandé était nch-536MW  sur la photo et description  Ebay c est un vendeur qui disait objet en  France mais qui était en Allemagne. j'ai été remboursé via compte Paypal dés ma demande.

n°738651
steph7121
Posté le 23-06-2013 à 23:03:04  profilanswer
 

Ils t'ont remboursé avant qu'ils récupèrent la camera?
 
Je l'ai aussi achetée sur EBay, comme toi le modèle en photo était le nch-536MW, mais cela venait d'Allemagne. Cependant ils veulent que je la retourne en Angleterre à mes frais.

n°738667
thrasibule
Posté le 24-06-2013 à 08:04:30  profilanswer
 

oui remboursé avant retour j ai un coup d'avance cette fois ....mais il me faut trouver une camera j ai déja iprobot3 et NCH536MW je cherche un équivalant à tester ....

n°738754
steph7121
Posté le 25-06-2013 à 10:40:10  profilanswer
 

Je viens de découvrir que les problèmes rencontrés pour sauvegarder les paramètres sont peut être liés à IE10.
 
En effet, en utilisant Chrome avec le plugin IE Tab Option, j'ai pu modifier et sauvegarder la zone de motion detection ainsi que la programmation d'enregistrements vidéo vers la carte SD.
 
En retournant ensuite sur la cam par l'interface web et IE10, ces modifications ont bien été prises en compte.

n°742480
thrasibule
Posté le 13-08-2013 à 11:06:34  profilanswer
 

bonjour stph7121 , à ce jour je n ai toujours pas réussit a faire fonctionner l envoie d Email (SMTP) j ai essaye free, gmail, yahoo, rien a faire alors que sur d autres modelés wanview , tenvis....ect tout ok quelqu un a t il une astuce merci d avance

n°742497
steph7121
Posté le 13-08-2013 à 15:05:45  profilanswer
 

Me concernant, c'est l'une des seules choses qui a fonctionné depuis le début. J'utilise un compte orange pour source et cela passe.  
 

n°742589
thrasibule
Posté le 14-08-2013 à 16:35:42  profilanswer
 

ok j ai reussit avec une adresse: adresse@laposte.net ....+ identifiant et mot de passe. donc camera opérationnelle....j espère qu un prochain firmware réglera tout ça....

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  Wansview NCM625W - camera impossible à detecter

 

Sujets relatifs
quelle est la meilleure caméra IP chinois à bas coût?Problème pour mettre ma caméra IP online
interface web en cours de creation pour visualiser sa camera ipInstallation camera Heden et Livebox
Recherche camera cachée pour facade maisonAide/Infos camera IP avec hotspot Wifi/3G
Choix et question Camera de surveillance.Probleme detection caméra IP ABUS
Probleme choix camera ipDéfi impossible : écran entre 15 et 17 pouces blanc ?
Plus de sujets relatifs à : Wansview NCM625W - camera impossible à detecter



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Avis LDLC / LesNumeriques.com