Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1690 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  HIKVISION mini ptz caméra ne s'affiche plus dans le SADP

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

HIKVISION mini ptz caméra ne s'affiche plus dans le SADP

n°931318
danslescho​ux
Posté le 11-08-2017 à 17:00:45  profilanswer
 

Bonjour à tous,
 
J'ai acheté une caméra HIKVISION mini ptz réf. DS-2DE3304W-DE. Hier, elle était reconnu dans le SADP, ainsi que dans Chrome en tapant son adresse ip (que j'ai modifié).  
Au sortir de la caméra, j'ai un branchement rj45 vers ma box, et un branchement électrique.
Aujourd'hui...rien, que dalle, nada. Lorsque j'ouvre le SADP, j'ai beau rafraîchir, elle n'apparaît pas ; quand je tape son adresse ip, j'ai un message d’erreur style "temps trop long pour accéder". J'ai téléchargé IE et mozilla, idem.  
Pourtant, lorsque je vais dans ma box (orange), elle apparaît bien avec la nouvelle adresse IP que j'ai créée.
 
L'un ou l'une d'entre vous pourrait-il venir à mon secours, avant qu'il ne me reste plus un seul cheveu sur la tête????  :sweat:  Merci par avance...

mood
Publicité
Posté le 11-08-2017 à 17:00:45  profilanswer
 

n°931345
Bourroune
Posté le 12-08-2017 à 07:29:00  profilanswer
 

Bonjour,
 
Essaie dans un premier temps de vérifier si ta caméra est bien vue sur le réseau.
 
Si tu utilise Windows, tape la commande ping xxx.xxx.x.xx dans une fenêtre d'Invite de commandes (CMD). xxx.xxx.x.xx étant l'adresse IP de la caméra.
 
Si la réponse est du type ci-dessous, alors la caméra est bien connectée et il faudra chercher le problème ailleurs :
 
Envoi d’une requête 'Ping'  192.168.1.70 avec 32 octets de données :
Réponse de 192.168.1.70 : octets=32 temps<1ms TTL=64
Réponse de 192.168.1.70 : octets=32 temps<1ms TTL=64
Réponse de 192.168.1.70 : octets=32 temps<1ms TTL=64
Réponse de 192.168.1.70 : octets=32 temps<1ms TTL=64
 
Statistiques Ping pour 192.168.1.70:
    Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
    Minimum = 0ms, Maximum = 0ms, Moyenne = 0ms


---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°931348
db77
Posté le 12-08-2017 à 10:29:26  profilanswer
 

Peut-être que ta caméra n'a pas conservé ton paramétrage et notamment l'adresse IP que tu as changée, ou le port, suite à une coupure de courant par exemple ou autre. Il existe WifiGuard qui permet de voir les adresses IP des appareils de ton réseau local, cela te permettrait de vérifier...


---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°931401
danslescho​ux
Posté le 13-08-2017 à 10:05:36  profilanswer
 

Merci Bourroune et db77 pour vos retours!
 
J'ai effectué ton test Bourroune : avec le ping de la nouvelle adresse IP que j'avais enregistrée, j'ai par deux fois "Délai d’attente de la demande dépassé", puis "Réponse de 80.10.120.70 : Impossible de joindre le réseau de destination." et enfin "Paquets : envoyés = 4, reçus = 2, perdus = 2 (perte 50%)". Je note que le "réponse de 80.10.120.70" n'est pas l'adresse IP saisie...?
 
Si je fais le même test en saisissant l'adresse IP de base fournie par Hikvision, à savoir la 192.168.1.64, j'obtiens à 4 reprises " Réponse de 192.168.1.10 : Impossible de joindre l’hôte de destination", puis "Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%)".
 
Pourrais-tu m'en dire davantage grâce à cela? Merci par avance.

n°931410
Bourroune
Posté le 13-08-2017 à 12:28:11  profilanswer
 

dansleschoux a écrit :


 
J'ai effectué ton test Bourroune : avec le ping de la nouvelle adresse IP que j'avais enregistrée, j'ai par deux fois "Délai d’attente de la demande dépassé", puis "Réponse de 80.10.120.70 : Impossible de joindre le réseau de destination." et enfin "Paquets : envoyés = 4, reçus = 2, perdus = 2 (perte 50%)". Je note que le "réponse de 80.10.120.70" n'est pas l'adresse IP saisie...?


 
La nouvelle adresse de la caméra est bien prise en compte mais tu as un défaut sur la ligne puisque on perd des 50% des paquets. L'adresse 80.10.120.70 est sans doute celle de ta box !
Fais des essais pour voir si pas de soucis matériel : débranchement et branchement du câble (coté box et coté caméra), remplacement du câble si possible, autre prise RJ45 sur la box, ...
 
 

dansleschoux a écrit :


 
Si je fais le même test en saisissant l'adresse IP de base fournie par Hikvision, à savoir la 192.168.1.64, j'obtiens à 4 reprises " Réponse de 192.168.1.10 : Impossible de joindre l’hôte de destination", puis "Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%)".


 
L'adresse initiale n'existe plus, pas de connexion possible, la nouvelle adresse répond.  
192.168.1.10 est l'adresse ip du pc sur lequel tu as lancé la commande ping.
 
Fais un essai sur 2 autres adresses : ping free.fr et ping orange.fr


Message édité par Bourroune le 13-08-2017 à 15:43:22

---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°931421
danslescho​ux
Posté le 13-08-2017 à 16:02:12  profilanswer
 

Merci Bourroune pour ta réponse.
 
Voici les résultats des tests effectués :
Ping orange.fr  
Envoi d’une requête 'ping' sur orange.fr [193.252.133.34] avec 32 octets de données :
Réponse de 193.252.133.34 : octets=32 temps=106 ms TTL=246
Réponse de 193.252.133.34 : octets=32 temps=30 ms TTL=246
Réponse de 193.252.133.34 : octets=32 temps=30 ms TTL=246
Réponse de 193.252.133.34 : octets=32 temps=31 ms TTL=246
 
Statistiques Ping pour 193.252.133.34:
    Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
    Minimum = 30ms, Maximum = 106ms, Moyenne = 49ms
 
Ping free.fr
Envoi d’une requête 'ping' sur free.fr [212.27.48.10] avec 32 octets de données :
Réponse de 212.27.48.10 : octets=32 temps=116 ms TTL=53
Réponse de 212.27.48.10 : octets=32 temps=35 ms TTL=53
Réponse de 212.27.48.10 : octets=32 temps=35 ms TTL=53
Réponse de 212.27.48.10 : octets=32 temps=35 ms TTL=53
 
Statistiques Ping pour 212.27.48.10:
    Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
    Minimum = 35ms, Maximum = 116ms, Moyenne = 55ms
 
J'ai changé de rj45, le résultat reste le même. Les ports de ma box fonctionne, les câbles aussi (testés via un switch)... Par contre, l'adresse 80.10.120.70 ne semble pas être celle de ma box car en me connectant sur ma livebox, une autre adresse IP m'est indiquée.
 
Merci par avance pour ton retour.

n°931422
danslescho​ux
Posté le 13-08-2017 à 16:14:09  profilanswer
 

Je gratte un peu dans la configuration de la box :  
192.168.1.10 est l'adresse du bureau.
Je ne sais pas si ça peut aider...

n°931424
Bourroune
Posté le 13-08-2017 à 17:12:17  profilanswer
 

Bon c'est rassurant, pas de pertes pouvant venir de la box, ton réseau semble fonctionner correctement et tu es confiant sur les câbles, box et switch.
 
La durée des boucles semble être correcte, j'ai la même chose chez moi (les sites sont distants).
En local 1 ms maxi.
 
Je te propose de brancher directement la caméra sur la box, pas de switch, câble rj45 uniquement et refaire un ping sur son adresse. Fais en plusieurs pour voir si les pertes sont stables.
 
Si le ping est bon c'est la caméra qui répond et en cas d'échec c'est le PC sur lequel on a lancé la commande. Ce n'est pas normal que 80.10.120.70 réponde.
 
Si l'adresse 80.10.120.70 n'est pas celle de ta box, là il y a un souci. Il faut trouver à quoi correspond cette adresse. En plus ce n'est pas une adresse locale. Là je ne vois pas ! Tu as bien lancé la commande depuis un PC ?
 
Tu dis que la caméra apparaît  dans ta box, mais as tu vérifié si elle était joignable ?
Par exemple sur la Freebox on peut voir la caméra, son adresse ip actuelle joignable et son ancienne adresse ip non joignable.
 
Tente aussi de changer l'adresse de la caméra en respectant le format de ton réseau : 192.168.1.xx
 
Si après tout ça, il y a encore des pertes, as tu la possibilité de brancher la caméra sur une box d'un ami ? On pourrait vérifier que la caméra n'est pas défaillante.
 
Les pertes de paquets pourraient avoir d'autres causes mais pour l'instant il faut être sûr du matériel.
 


---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°931428
danslescho​ux
Posté le 13-08-2017 à 17:56:01  profilanswer
 

Merci Bourroune pour ton aide! Je me prends la tête dessus depuis ce matin, j'explore internet, et ne vois pas de solution...
 
J'ai branché ma caméra directe sur ma box avec un rj45 + branchement électrique bien sûr.
 
Je fais bien tous les tests via mon pc. J'ai exploré ma box et rien ne correspond à ce 80.10.120.70 (j'ai bien un système d'alarme et une caméra intérieure autre marque que Hikvision, mais rien sous cette appellation). Le DNS secondaire IPV4 commence par 80.10 mais les 6 autres chiffres sont différents.  
Je ne peux pas vérifier davantage que la caméra soit joignable ; j'ai comme info son modèle DS-2DE3304WDE, restreindre l'accès internet et personnaliser l'équipement (qui permet seulement de lui donner un nom). En revanche, elle n'apparaît pas dans le DHCP et le NAT/PAT (à l'inverse de mes autres équipements...).  
 
Par contre, je ne peux pas changer l'adresse de la caméra, vu que je n'y ai accès ni par le SADP, ni en saisissant son adresse IP.
 
Je vais pouvoir la tester mardi dans la famille : j'y avais bien pensé mais comme le paramétrage est lié à une adresse IP de box (celle de ma famille en l'occurrence), cela va-t-il résoudre le problème que je ne la vois pas sur mon pc (adresse ip avec laquelle elle devra à terme fonctionner)?
 
 
Test ping 17.34 :
Envoi d’une requête 'Ping'  192.168.10.81 avec 32 octets de données :
Réponse de 80.10.120.70 : Impossible de joindre le réseau de destination.
Délai d’attente de la demande dépassé.
Réponse de 80.10.120.70 : Impossible de joindre le réseau de destination.
Réponse de 80.10.120.70 : Impossible de joindre le réseau de destination.
 
Statistiques Ping pour 192.168.10.81:
    Paquets : envoyés = 4, reçus = 3, perdus = 1 (perte 25%),
 
 
Test ping 17.43 :  
Envoi d’une requête 'Ping'  192.168.10.81 avec 32 octets de données :
Délai d’attente de la demande dépassé.
Délai d’attente de la demande dépassé.
Délai d’attente de la demande dépassé.
Délai d’attente de la demande dépassé.
 
Statistiques Ping pour 192.168.10.81:
    Paquets : envoyés = 4, reçus = 0, perdus = 4 (perte 100%),
 
Test ping 17.55 :  
Envoi d’une requête 'Ping'  192.168.10.81 avec 32 octets de données :
Délai d’attente de la demande dépassé.
Réponse de 80.10.120.70 : Impossible de joindre le réseau de destination.
Réponse de 80.10.120.70 : Impossible de joindre le réseau de destination.
Réponse de 80.10.120.70 : Impossible de joindre le réseau de destination.
 
Statistiques Ping pour 192.168.10.81:
    Paquets : envoyés = 4, reçus = 3, perdus = 1 (perte 25%),
 
 

n°931437
Bourroune
Posté le 13-08-2017 à 19:14:00  profilanswer
 

Après un plantage PC, j'ai perdu tout mon historique, donc sans pouvoir t'en dire plus, chez Hikvision il y a un autre SADP plus puissant et qui pourra sans doute t'aider. Il a déjà sorti d'affaire d'autres personnes qui n'avait même plus le mot de passe.  
 
Il est sous Hikvision Tools, télécharge. C'est un ensemble d'outils,  essaie SADP.
 
http://overseas.hikvision.com/europe/tools_82.html


Message édité par Bourroune le 13-08-2017 à 19:14:37

---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
mood
Publicité
Posté le 13-08-2017 à 19:14:00  profilanswer
 

n°931447
Bourroune
Posté le 14-08-2017 à 08:41:45  profilanswer
 

Bonjour,
 
As tu essayé de rajouter la caméra dans IVMS-4200/device management/server/+ add device ?
 
Il a bien aussi la possibilité de faire un reset de la caméra, je ne l'ai jamais fait. Sur certaines caméras il faut démonter le dôme et actionner un petit bouton sur la carte. Voir la vidéo youtube pour un autre modèle Hikvision.
 
Suivant où tu as acheté ton matériel, le firmware de la caméra n'est peut être pas compatible Europe. Déjà vérifier le type de firmware installé sur ta caméra dans le descriptif de l'offre du vendeur.
 
Il est possible que la caméra ne fonctionne pas sur une autre box mais pour des raisons de compatibilité d'adressage réseau (192.168.X.xx).


---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°931486
danslescho​ux
Posté le 15-08-2017 à 10:00:07  profilanswer
 

Bonjour Bourroune, et désolée pour ton souci de pc...
 
De mon côté, toujours autant en galère...
J'avais déjà tenté avec ie, firefox et chrome de télécharger les 2 dernières verions du sadp présents sur hikvision, la v3.0.0.10 et la v3.0.0.2. Comme il y avait un conflit avec le sadp tools déjà installé via le cd, j'avais supprimé le programme.
Via les téléchargements en ligne, rien : "the following error on the file 'C:\program files (x86)\installshield installation information/{7D9B79C2-B1B2-433B-844F-F4299B86F26E}/setup.exe' accès refusé (0x5)
 
Et maintenant que j'essaye de télécharger à nouveau le sadp et l'ivms du cd d'installation, j'ai le même message qui ci-dessus, je ne peux même plus télécharger les install. du cd!!!! Cette fois-ci, c'est le pompon... Et donc pas possible de rajouter manuellement la caméra sur ivms add service... (pour info, c'est la version ivms-4200(v2.5).
 
La caméra, c'est la hikvision® ds-2de3304w-de réseau 3MP mini caméra ptz 2,8-12mm (ip67 IK10 tvs poe 12v intrusion h.264) mais sur le site marchand, j'ai à priori pas le type de firmware (ou alors je ne sais pas le voir).
 
 

n°931494
Bourroune
Posté le 15-08-2017 à 12:39:36  profilanswer
 

Bonjour dansleschoux,
 
Bon pour les installations ne te prends pas trop la tête, les logiciels sont installés et quelques soit la version ils seront quand même utiles quand on aura pu établir une liaison avec la caméra. Ceci dit, je n'utilise jamais les logiciels livrés avec le CD, toujours une version obsolète, je télécharge chez le fabricant. Si tu as fais un point de restauration récent sur ton PC, il est possible de revenir en arrière.
 
Ton problème majeur est que seule la box voit la caméra. Un ping depuis un PC renvoie des erreurs avec pertes de paquets alors que ton réseau fonctionne très bien.
 
As tu regardé pour faire un reset de la caméra afin de revenir au paramétrage usine et surtout retrouver l'adresse IP de départ soit 192.168.1.64 ?
 
Au point où on en est je ne vois pas trop de solutions !


---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°931547
Bourroune
Posté le 16-08-2017 à 09:04:37  profilanswer
 

Bonjour dansleschoux,
 
Compte tenu des difficultés d'installation, que SADP ne voit plus la caméra, il est possible que ton PC rencontre des erreurs sur les clés de registres ou autres.
 
Il faudrait reprendre l'installation de la caméra et de SADP sur un autre PC et si possible sur un réseau local différent du tien.
 
Est-ce possible ?


Message édité par Bourroune le 16-08-2017 à 09:25:11

---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°931573
danslescho​ux
Posté le 16-08-2017 à 11:05:44  profilanswer
 

Bonjour Bourroune,
 
Nous avons du mieux depuis hier soir! Même si ce n'est pas encore ça...
Depuis le pc de ma mère : je me suis connectée au sadp, mais quand je saisissais l'adresse ip de la passerelle, il ne me la gardait pas et la modifiait "tout seul" en 0.0.0.0... Du coup, j'ai abandonné et suis passée via l'ivms. Là, j'ai réussi à retrouver ma caméra, je voyais les choses plutôt bien parties jusqu'à ce que je sois dans l'import de la caméra vers un groupe (ce qui à priori est obligatoire).
 
Du coup, retour à la maison et essai ce matin : j'ai nettoyé mon pc avec Cc et trouvé sur le web un téléchargement d'ivms qui a fonctionné. Mais toujours bloquée au même point, à savoir que j'ai côté gauche de ma page ma caméra (online, ip ok, etc...) et à droite de ma page le dossier "maison" dans lequel je ne peux pas importer ma caméra... Je clique dessus pour la sélectionner et faire "import" et ça ne fonctionne pas ("please select a camera" ) et le "glisser" vers ce dossier maison ne fonctionne pas non plus...
 
Qu'en penses-tu? Merci encore pour ton aide  :)

n°931581
Bourroune
Posté le 16-08-2017 à 11:40:41  profilanswer
 

Re,
 
Bon si j'ai bien compris sur un autre PC tu as pu voir ta caméra dans SADP et dans IVMS.
 
Puis après nettoyage de ton PC avec Cc, tu as pu avoir à nouveau ta caméra. Comme je le soupçonnais, des clés de registre devaient être altérées.
 
Laisse de coté IVMS on en a plus besoin, du moins si tu as flashé le code pour déclarer la caméra, mais je suppose que tu l'a déjà fait. Le code de la boite d'emballage n'est pas toujours compris.
 
Juste utiliser SADP pour changer l'adresse IP de la caméra et c'est tout. Prendre une adresse en dehors de la plage DHCP.
 
Faire un ping sur cette nouvelle adresse pour vérifier. Il faut absolument que le ping soit bon. Ce n'est pas indispensable, mais dans ton cas, si.
 
L'outil principal maintenant va être l'interface de la caméra que l'on accède via un navigateur en tapant son adresse IP. N'utilise que IE 11, c'est le seul qui marche à ce jour. Le user name est obligatoirement admin.  
 
On peut tout faire avec cette interface et elle a le mérite d'être à jour, contrairement à IVMS qui ne sait pas tout faire par manque de suivi.
 
Tiens moi au courant.


---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°931622
danslescho​ux
Posté le 16-08-2017 à 16:31:03  profilanswer
 

Bourroune,
 
"du moins si tu as flashé le code pour déclarer la caméra, mais je suppose que tu l'a déjà fait" : nulle part dans ivms je ne peux enregistrer ma caméra ; de plus, lorsque je flashe son code, un lien internet s'affiche sur mon écran de mobile et lorsque je clique dessus, cela me renvoie vers un numéro de téléphone (en Chine, je pense)...

"Juste utiliser SADP pour changer l'adresse IP de la caméra et c'est tout. Prendre une adresse en dehors de la plage DHCP."
: j'ai réussi à télécharger l'avant-dernière version du sadp sur le site fabricant (merci Cc). Excuses-moi, mais je ne suis pas sûre de comprendre : tu veux que je créé une nouvelle adresse ip pour ma caméra (que j'ai déjà renommée et qui n'est plus en version usine 192.168.1.64) et que je coche "enable DHCP"? Désolée mais non seulement je ne suis pas une pro, mais en plus j'ai l'impression qu'on avance et je ne voudrais pas tout faire capoter... Merci d'avance.

n°931648
Bourroune
Posté le 16-08-2017 à 20:16:24  profilanswer
 

dansleschoux,
 
Pour le flash du code, on verra après car cette opération n'est nécessaire que pour l'application smartphone. C'était juste pour te dire que l'on utilisera IVMS uniquement pour le code QR qui est bien visible à l'écran.
 
Ne crée pas une nouvelle adresse si elle n'est plus 192.168.1.64. Je suppose que c'est celle que tu as créée avant ta panne de SADP.
 
Pour l'instant oublie le DHCP. On verra après.
 
En revanche fais ce que je t'ai proposé précédemment :
 
1) "Faire un ping sur cette nouvelle adresse pour vérifier. Il faut absolument que le ping soit bon. Ce n'est pas indispensable, mais dans ton cas, si."
 
2) "L'outil principal maintenant va être l'interface de la caméra que l'on accède via un navigateur en tapant son adresse IP. N'utilise que IE 11, c'est le seul qui marche à ce jour. Le user name est obligatoirement admin."
 
Si le ping et bon et si tu peux accéder à la page de l'interface qui te demande tes identifiants, le reste c'est du paramétrage de la caméra et je t'aiderai.


---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°931691
danslescho​ux
Posté le 17-08-2017 à 09:16:37  profilanswer
 

Ok Bourroune, comme depuis le début, je te suis! Je te confirme que j'aurai besoin d'un accès via le smartphone.
 
Voici le résultat du ping :  
Envoi d’une requête 'Ping'  192.168.10.81 avec 32 octets de données :
Réponse de 80.10.120.70 : Impossible de joindre le réseau de destination.
Réponse de 80.10.120.70 : Impossible de joindre le réseau de destination.
Réponse de 80.10.120.70 : Impossible de joindre le réseau de destination.
Réponse de 80.10.120.70 : Impossible de joindre le réseau de destination.
 
Statistiques Ping pour 192.168.10.81:
    Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
 
En revanche, pas d'accès possible en saisissant la nouvelle adresse ip sur ie 11 "Désolé, nous ne pouvons pas atteindre cette page
Essayer. Assurez-vous d’avoir la bonne adresse web : http://192.168.10.81 OU Rechercher "http://192.168.10.81" sur Bing OU Actualiser la page"...

n°931692
danslescho​ux
Posté le 17-08-2017 à 09:37:42  profilanswer
 

Bourroune,
 
Je suis dans les paramétrages de ma livebox et je constate des choses qui attirent mon attention, peut-être en rapport avec le souci?
* Configuration dhcp : adresse ip de début se termine par "10" alors que l'adresse ip se termine par "1".
* Nat/pat : je n'y vois pas la caméra (alors que celle déjà installée à l'intérieur y figure) : ne faudrait-il pas que je l'enregistre?
* Upnp : l'adresse par défaut de la caméra (fin 64) apparaît à 3 reprises ip_ctrl, ip_civil_cmd, ip_civil_stream. l'adresse 192.168.1.10 est liée à skype udp et skype tcp ainsi que teredo (je n'ai pas skype et ne connais pas teredo)
* Dmz : se termine par 220
 
Peut-être que je te "pollue" avec ces infos supplémentaires?

n°931696
Bourroune
Posté le 17-08-2017 à 09:54:12  profilanswer
 

Donc la caméra n'est toujours pas joignable.
 
L'adresse IP que tu as choisi me surprends un peu.
 
Il faut quelle soit cohérente avec le format des adresses locales de ta box.
 
Exemples :  
 
- si ton pc a une adresse du type 192.168.1.xx, il faut que la caméra est une adresse du type 192.168.1.yy.
 
- si ton pc a une adresse du type 192.168.0.xx, il faut que la caméra est une adresse du type 192.168.0.yy.
 
C'est le 10 qui me surprend, mais c'est peut-être bon. Il faut vérifier !
 
Pour connaître le format tu peux aller voir dans l'interface de ta box, les différentes adresses IP des périphériques connectés ou taper la commande CMD ipconfig /all et chercher dans la réponse "Adresse ipv4". Elle correspond à l'adresse du PC sur lequel tu as lancé la commande. Si cette adresse commence par exemple à 192.168.1 il faut reproduire ce format pour l'adresse de la caméra soit 192.168.1.xx
 
Si le ping n'est pas bon, il est normal que tu ne puisses accéder à l'interface depuis IE11.


---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°931699
Bourroune
Posté le 17-08-2017 à 10:00:10  profilanswer
 

Je n'avais pas vu ton deuxième message  de ce matin mais ma dernière réponse tient toujours.


---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°931700
db77
Posté le 17-08-2017 à 10:06:08  profilanswer
 

Salut les gars,
Pour cette adresse en 80.x.y.z, ce serait bien de vérifier que c'est l'adresse de la box en allant sur http://www.mon-ip.com/ par exemple , ça aiderait.
Car si tu fais un ping sur une adresse IP autre qu'une adresse IP locale, il envoie à ta box qui cherche sur le net...
Comme dit Bourroune, si ton PC a une adresse IP locale 192.168.1.10, ta caméra doit avoir une adresse IP locale qui commence par 192.168.1 donc quelque chose comme 192.168.1.100 par exemple.


Message édité par db77 le 17-08-2017 à 10:07:45

---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°931701
Bourroune
Posté le 17-08-2017 à 10:09:42  profilanswer
 

Salut db77, pas au boulot ?
 
D’après ce que dit dansleschoux, sa box a une autre adresse ip que  80.10.120.70. C'est ce que j'avais pensé en premier, mais non !


---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°931702
db77
Posté le 17-08-2017 à 10:14:12  profilanswer
 

dansleschoux a écrit :

Bourroune,
 
Je suis dans les paramétrages de ma livebox et je constate des choses qui attirent mon attention, peut-être en rapport avec le souci?
* Configuration dhcp : adresse ip de début se termine par "10" alors que l'adresse ip se termine par "1".


Là, à mon avis, ta box a l'adresse 192.168.1.1 et le DHCP alloue des adresses IP dans la page 10 à 64, donc 192.168.1.10 à 192.168.1.64
Si ta caméra est configuré en DHCP, il aura donc une adresse dans cette plage.
Le mieux serait de lui résever une adresse IP fixe à l'aide de son adresse Mac pour être tranquille et que ça ne change pas tous les 4 matins

dansleschoux a écrit :


* Nat/pat : je n'y vois pas la caméra (alors que celle déjà installée à l'intérieur y figure) : ne faudrait-il pas que je l'enregistre?
* Upnp : l'adresse par défaut de la caméra (fin 64) apparaît à 3 reprises ip_ctrl, ip_civil_cmd, ip_civil_stream. l'adresse 192.168.1.10 est liée à skype udp et skype tcp ainsi que teredo (je n'ai pas skype et ne connais pas teredo)
* Dmz : se termine par 220
 
Peut-être que je te "pollue" avec ces infos supplémentaires?


NAT : oui, c'est une redirection en principe, sauf erreur de ma part
L'UPnP, je le désactive car porte d'entrée trop ouverte, et je fixe un port à ma caméra que je redirige dans mon routeur/box
Mais on dirait que ta caméra est en 192.168.1.64 vu ce que tu dis...
La zone démilitarisée, pas de souci, tout ce qui n'est pas redirigé par ta box ira en 192.168.1.220 donc, pas important vu que tu n'as rien dessus.


Message édité par db77 le 17-08-2017 à 10:16:51

---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°931703
db77
Posté le 17-08-2017 à 10:15:26  profilanswer
 

Bourroune a écrit :

Salut db77, pas au boulot ?
 
D’après ce que dit dansleschoux, sa box a une autre adresse ip que  80.10.120.70. C'est ce que j'avais pensé en premier, mais non !


Si, je suis au boulot, mais mes messages d'hier sont traités :)
Bizarre, mais qu'il teste quand même mon-ip pour vérifier ;)


---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°931704
Bourroune
Posté le 17-08-2017 à 10:21:48  profilanswer
 

J'utilise plutôt http://www.yougetsignal.com/tools/open-ports/ car en plus de l'IP publique de la box on peut tester les ports.


---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°931705
db77
Posté le 17-08-2017 à 10:24:29  profilanswer
 

Oui, tu as raison, mais je voulais faire simple.
Moi, je regarde aussi avec ça : https://www.grc.com/x/ne.dll?bh0bkyd2


---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°931708
danslescho​ux
Posté le 17-08-2017 à 10:51:53  profilanswer
 

Bourroune, db77,
 
J'ai suivi tes instructions Bourroune et ai changé l'adresse ip de ma caméra en 192.168.1.xxx et là, la vidéo est apparue!!! Et mon ping est magnifique :  
 
Envoi d’une requête 'Ping'  192.168.1.123 avec 32 octets de données :
Réponse de 192.168.1.123 : octets=32 temps=4 ms TTL=64
Réponse de 192.168.1.123 : octets=32 temps=2 ms TTL=64
Réponse de 192.168.1.123 : octets=32 temps=13 ms TTL=64
Réponse de 192.168.1.123 : octets=32 temps=2 ms TTL=64
 
Statistiques Ping pour 192.168.1.123:
    Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
    Minimum = 2ms, Maximum = 13ms, Moyenne = 5ms
 
Je suis trop contente!!! Bon reste encore à finir les paramétrages et l'accès via smartphone mais là, c'est un pas de géant. Je vous dois une fière chandelle...

n°931710
Bourroune
Posté le 17-08-2017 à 11:11:02  profilanswer
 

Tous tes problèmes venaient de là depuis le début : un mauvais choix de l'adresse IP. Puis s'en est suivi des problèmes de registres windows après plusieurs installations désinstallations de SADP et IVMS.
 
En revanche, il va falloir stabiliser tous ça : adresse de la caméra en dehors de plage du DHCP, la rendre statique, un fonctionnement sans DHCP, une redirection de son port, ...
 
Sans certains paramétrage, tu peux reperdre l'accès à ta caméra.
 
Consulte mon site ipcoolcam.free.fr tout y est expliqué. Mais n'hésite pas à redemander de l'aide.
 
L'accès distant (hors wifi) par smartphone viendra plus tard car ce n'est pas le plus facile pour une débutante. Tu peux en revanche vérifier l'adresse ip publique de ta box avec http://www.yougetsignal.com/tools/open-ports/ et voir si elle correspond à 80.10.120.70.


Message édité par Bourroune le 17-08-2017 à 11:16:16

---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°931730
danslescho​ux
Posté le 17-08-2017 à 17:42:56  profilanswer
 

En effet, cela venait bien de là mais n'ayant pas eu ni trouvé l'info que l'adresse ip de ma caméra devait commencer par les mêmes numéros que celle de mon pc, je me suis mise dedans...
 
Je suis allée sur ton site, super bien fait, très compréhensible, bravo! Je suis allée dans "configuration locale windows" et j'ai suivi toutes tes étapes, et donc rechangé l'adresse ip de ma caméra pour la mettre au-delà de l'adresse ip de fin. Etape 2 ok également. Par contre étape 3 : j'ai bien suivi les étapes mais l'état de mon registre reste "disconnected"... Pour info, j'ai modifié :
* l'écran tc/ip car la passerelle par défaut était 192.1681.10 et que via la cmd, j'ai obtenu 192.168.1.1
* le serveur dns privilégié car le 1er était 8.8.8.8 alors que via la cmd toujours il m'a donné l'adresse ip se finissant par 1.1... Alors que dans les paramétrages de ma box, le dns prioritaire est  81.253.149.5.
Vois-tu pourquoi je reste en registre déconnecté, alors que j'ai bien enregistré toutes les modifications effectuées?
 
De plus, j'ai testé l'adresse ip publique de ma box via ton lien et ce n'est pas le 80.10.120.70...
 
Merci encore :-)

n°931734
danslescho​ux
Posté le 17-08-2017 à 17:54:46  profilanswer
 

Re,
 
Ça y est, l'état du registre est en ligne!  
Par contre, je vais essayer de me lancer, toujours via ton site, pour l'accès à distance via smartphone car comme nous partons la semaine prochaine, nous aimerions bien que cela fonctionne avant.
 
Je te tiens au courant bien sûr.

n°931736
Bourroune
Posté le 17-08-2017 à 19:07:30  profilanswer
 

dansleschoux,
 
Merci pour les compliments sur le site.
 
N'hésite pas si tu as des difficultés.


---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°931787
danslescho​ux
Posté le 18-08-2017 à 20:33:01  profilanswer
 

Bonsoir Bourroune,
 
La caméra continue à fonctionner correctement en local, c'est top.  
Comme je te l'avais dit, je me suis lancée sur l'accès à distance et via ton site, tout c'est fait (ou presque... la box, grrrr) comme par magie. J'ai donc installé Hik-connect sur mon mobile. Via mon mobile, j'ai créé un compte, flasher le code de la caméra et partager l'appareil avec l'adresse mail de mon mari.
 
Ensuite, j'ai installée l'appli sur son mobile et en m'identifiant, je suis rentrée direct. sur notre compte, pas besoin de reflasher le code de la caméra. Par contre, petit souci : "saisir le mot de passe de cryptage" interdit de visualiser le live de la caméra. J'ai saisi le code de vérif. envoyé après le flash du qrcode, le mot de passe, même ABCDEF comme indiqué à l'écran mais rien ni fait, je reste coincée... Le compte est créé avec son n° de téléphone, j'ai partagé l'appareil avec son adresse mail mais quand je veux aussi partager aevc mon adresse mail ou/téléphone, j'ai le message "utilisateur inexistant"?
 
Aurais-tu, une fois de plus, un tuyau à me donner s'il te plaît? Merci d'avance et bonne soirée.

n°931800
Bourroune
Posté le 19-08-2017 à 00:09:41  profilanswer
 

dansleschoux a écrit :

J'ai donc installé Hik-connect sur mon mobile. Via mon mobile, j'ai créé un compte, flasher le code de la caméra et partager l'appareil avec l'adresse mail de mon mari.


 
Quand tu dis partager, je comprends que tu as créé le compte avec l'adresse E-mail de ton mari. C'est ça ?
Si oui, jusque là c'est bon, mais tu ne précises pas si tu as pu avoir la vue en direct.
 

dansleschoux a écrit :

Ensuite, j'ai installée l'appli sur son mobile et en m'identifiant, je suis rentrée direct. sur notre compte, pas besoin de reflasher le code de la caméra. Par contre, petit souci : "saisir le mot de passe de cryptage" interdit de visualiser le live de la caméra. J'ai saisi le code de vérif. envoyé après le flash du qrcode, le mot de passe, même ABCDEF comme indiqué à l'écran mais rien ni fait, je reste coincée... Le compte est créé avec son n° de téléphone, j'ai partagé l'appareil avec son adresse mail mais quand je veux aussi partager aevc mon adresse mail ou/téléphone, j'ai le message "utilisateur inexistant"


 
Je n'ai pas rencontré ces problèmes, Hik-Connect fonctionne sur mon smartphone et sur celui de ma femme. Comme je le signale sur le site, l'application fonctionne bien, en revanche son paramétrage n'est pas clair. Je n'ai donc pas opté pour la gestion des paramètres de partage. J'ai l'impression que c'est ce que tu as voulu faire.
 
De mon coté, j'ai tout simplement créé un seul compte avec le même nom et la même adresse E-mail sur chaque smartphone et ça marche.
 
Pour des raisons de sécurité il est possible qu'un seul compte ne soit autorisé, d'où la possibilité de partager.
 
Le mieux serait de supprimer les données de l'application puis de désinstaller Hik-Connect en passant par : Paramètres/Gestionnaire d'applications/Hik-Connect si tu as un android. Puis de réinstaller et d'ouvrir avec le même compte.


---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°931854
danslescho​ux
Posté le 19-08-2017 à 19:10:27  profilanswer
 

Bourroune,
 
Souci appli mobile résolue! En fait, le mot de passe de cryptage demandé pour une connexion sur un second appareil se trouve sur la caméra, juste en dessous du qrcode. J'espère que cela pourra servir à d'autres... Du coup, l'appli Hik-connect fonctionne nickel sur nos 2 smartphones.
 
Installation de la carte SD également, et via l'appli, toujours aucun souci pour enregistrer et visionner à la suite. Par contre, sur le pc, cela ne fonctionne pas avec la carte. Ceci étant, je n'en ai pas besoin et même s'il fallait que je le fasse, je reprendrai tes explications sur ton site pour créer une partition sur le disque dur.
 
Encore une fois, un grand merci pour m'avoir pilotée à distance et aidée dans cette installation. Cela m'a paru bien compliqué, heureusement qu'il y a des personnes comme vous, Bourroune et autres contributeurs actifs, compétents et aisés à comprendre (tu as pourtant du regretter d'avoir répondu à mon 1er message...).
 
A bientôt peut-être, bonne continuation, et bon courage à tous ceux qui galèrent :-)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  HIKVISION mini ptz caméra ne s'affiche plus dans le SADP

 

Sujets relatifs
Camera IP en directCamera de surveillance Samsung SNH-E6440BN logiciel ?
recentrage caméraJoystick ou Clavier de contrôle pour Camera ip wifi Onvif
Caméra SRICAM SP 007Urgence camera voisin
Caméra IP HIKVISION DS-2CD2142FWD-IWS ULTRA HD H264+ 4MP WIFI et PoECaméra ip bluestork ne fonctionne pas en wifi
camera IP wifi ou ethernet 
Plus de sujets relatifs à : HIKVISION mini ptz caméra ne s'affiche plus dans le SADP



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR