Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1511 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  Caméra ip bluestork ne fonctionne pas en wifi

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Caméra ip bluestork ne fonctionne pas en wifi

n°928408
jean-josep​h65
Posté le 29-06-2017 à 19:42:31  profilanswer
 

Bonjour, je viens de recevoir une caméra ip de la marque bluestork : http://www.cdiscount.com/informati [...] mofhd.html ; et après avoir installer leur logiciel, la caméra fonctionne bien en ethernet mais lorsque j'essaye de la paramétrer en wifi, impossible de se connecter, elle n'apparait pas sur le site de sfr (192.168.1.1) ni sur le logiciel. J'ai déja fait toute les étapes de ce site ( https://homeprotection.fr/content/2 [...] pas-a-pas) mais rien ne marche.
 
Merci de vos réponse d'avance

mood
Publicité
Posté le 29-06-2017 à 19:42:31  profilanswer
 

n°928419
Bourroune
Posté le 30-06-2017 à 08:36:58  profilanswer
 

Bonjour,
 
Je suppose que tu as réussi préalablement toutes les étapes données sur Homeprotection.
 
Si la caméra n'est vue ni par SFR, ni par le logiciel, la première chose à faire et de vérifier et de contrôler si le signal wifi arrive et qu'il est assez puissant au niveau de ta caméra.
 
Si le signal est bon, tu as du te tromper dans le paramétrage : IP, port, avec ou sans DHCP, clé WEP ou WPA,...
 


---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°928446
jean-josep​h65
Posté le 30-06-2017 à 17:10:56  profilanswer
 

Dans ce cas, comment controler si le signal wifi arrive?

n°928451
Bourroune
Posté le 30-06-2017 à 17:44:19  profilanswer
 

Sur tablette ou sur smartphone (Android ou IOS), il existe des applications, comme celle de Netgear par exemple, qui permettent de mesurer le force du signal Wifi. C'est très simple à utiliser.
 
Le mieux est un câblage RJ45 mais puisque tu es parti sur du wifi et si le signal est trop faible il faudra mettre un répéteur Wifi qui peut nécessiter un câblage RJ45.
 
Fais un test, caméra près de la box. Au moins tu verras si ton problème de connexion vient du signal Wifi.


---------------
Bourroune. Installation et configuration caméra IP ipcoolcam.free.fr
n°928552
db77
Posté le 01-07-2017 à 19:41:51  profilanswer
 

La première chose à faire est de voir si le Wifi est détecté quand tu es à côté. Et donc plusieurs cas possibles :
1 - Oui, il voit le Wifi à côté
1a-il ne le voit plus quand tu t'éloignes : perte de puissance...
1b-il le voit toujours : donc c'est ok
2 - Non, il ne voit pas le Wifi à côté : Erreur d'appareillage peut-être
2a-Essayer sans clé en hotspot ouvert pour voir si ça vient de la clé
2b-Essayer avec un clé sans lettres accentuées
 
Bref, à toi de tester tout ça...
Et pour infos, sur Android, le soft de Netgear c'est "Wifi Analytics"


---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°928727
jean-josep​h65
Posté le 03-07-2017 à 16:58:23  profilanswer
 

Excuser moi je pense avoir mal expliqué mon problème:
 
Sur le logiciel de maintenance de la caméra (la où on peut avoir un visuel sur ce qu'elle voit), j'ai la possibilité d'utiliser ma caméra avec wifi en me connectant à mon réseaux sfr. Cependant lorsque je me connecte et débranche le cable ethernet (la caméra est 1m de la box), la caméra n'est plus vu par le logiciel ni par l'application android, la caméra apparait hors ligne.
 
Je précise qu'elle a été livré avec une antenne wifi et que le signal wifi de ma box est assez puissant puisque j'ai d'autres ordinateur connecté dans toute la maison.

n°928740
db77
Posté le 03-07-2017 à 19:42:42  profilanswer
 

As-tu essayé sans mot de passe, juste le temps de voir si ça fonctionne ?
As-tu bien configuré le Wifi sur ta caméra et enregistré ton choix du réseau wifi ?
Bref, pas évident à distance...
Avec Wifi Guard est-ce que tu la vois ?


---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°932618
severin72
Severin
Posté le 28-08-2017 à 23:00:33  profilanswer
 

jean-joseph65 a écrit :

Excuser moi je pense avoir mal expliqué mon problème:
 
Sur le logiciel de maintenance de la caméra (la où on peut avoir un visuel sur ce qu'elle voit), j'ai la possibilité d'utiliser ma caméra avec wifi en me connectant à mon réseaux sfr. Cependant lorsque je me connecte et débranche le cable ethernet (la caméra est 1m de la box), la caméra n'est plus vu par le logiciel ni par l'application android, la caméra apparait hors ligne.
 
Je précise qu'elle a été livré avec une antenne wifi et que le signal wifi de ma box est assez puissant puisque j'ai d'autres ordinateur connecté dans toute la maison.


 
Bonjour JJ65,
Il se trouve que j'ai exactement le même problème.
Je tourne en rond... avez-vous pu trouver une solution?
 
Merci


---------------
Séverin
n°932628
db77
Posté le 29-08-2017 à 09:18:21  profilanswer
 

Bonjour,
Une fois la configuration Wifi validée sur la caméra, l'avez-vous redémarré après avoir débranché le câble RJ45 ?
Car peut-être qu'il a besoin d'effectuer une reconnexion ...


---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°932629
severin72
Severin
Posté le 29-08-2017 à 09:25:17  profilanswer
 

db77 a écrit :

Bonjour,
Une fois la configuration Wifi validée sur la caméra, l'avez-vous redémarré après avoir débranché le câble RJ45 ?
Car peut-être qu'il a besoin d'effectuer une reconnexion ...


Bonjour,  
Oui, on l'a redémarrée!
Une fois la configuration prise en compte, elle émet un son et redémarre dans la foulée. A ce moment, je debranche le RJ45.
Mais le WiFi n'arrive pas à accrocher une connection: on a bien trouvé le reseau (liste des SSID et choix fait) mais la caméra n'obtient pas d'adresse IP. Comme si la connexion ne se fait pas jusqu'au bout.
La configuration WiFi est bien prise en compte car si je remets le RJ45, je me connecte directement au web server de la caméra (sans passer par le logiciel BlueView; http://192.168.son.IP ) et je vois que la configuration est bien enregistrée.
...je n'ai plus d'idée... :(

mood
Publicité
Posté le 29-08-2017 à 09:25:17  profilanswer
 

n°932634
db77
Posté le 29-08-2017 à 10:14:30  profilanswer
 

ça ressemble fort à un défaut de cette caméra...
il faudrait effectuer des recherches sur le net sur ce souci... même si je me doute que vous avez déjà essayé...
Et au fait, le mot de passe, avez-vous, tous les deux, essayé sans mot de passe pour voir ? En configurant votre Wifi, le temps de tester, en hotspot ouvert ... au cas où ce soit une non reconnaissance du mot de passe (certaines caméras n'aiment pas les caractères spéciaux par exemple)


---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0
n°932636
severin72
Severin
Posté le 29-08-2017 à 10:22:37  profilanswer
 

db77 a écrit :

Et au fait, le mot de passe, avez-vous, tous les deux, essayé sans mot de passe pour voir ? En configurant votre Wifi, le temps de tester, en hotspot ouvert ... au cas où ce soit une non reconnaissance du mot de passe (certaines caméras n'aiment pas les caractères spéciaux par exemple)


Je n'ai pas fait ce test-là, non :(
J'ai par contre essayé un autre hotspot (simplement mon iPhone), sans succès.
Malheureusement, je n'ai pas trouvé grand chose d'autre que ce fil de discussion (concernant ce problème pour ce modèle de caméra).
Concernant le cryptage et l'encodage password, j'ai essayé différentes combinaisons, y compris (et en premier lieu) celle indiqué par le guide d'installation et la copie d'écran correspondante.
 
...cela demanderait encore un fois un test avant d'accuser la caméra... mais bon, c'est étrange... Et si cela fonction sans mot de passe, je ne peux pas laisser la configuration ainsi juste pour la caméra, les autres appareils ne vont pas tous aimer...

n°932637
db77
Posté le 29-08-2017 à 10:36:16  profilanswer
 

Pourtant sur le site du lien mis en haut, les avis sont favorables, bizarre...
Je pense que ça vaudrait le coup d'essayer un hotspot ouvert, par exemple ton GSM en hotspot sans aucun mot de passe et tu essayes de configurer la caméra sur le hotspot ouvert de ton GSM, juste pour voir...
EDIT : souci Wifi quand même signalé :
https://www.cdiscount.com/informati [...] tml#rating
 
et on lit : "Après appel au support BlueStork, ils m'ont demandé de mettre à jour le firmware de la caméra... "
on lit aussi ça : "et la wifi ne détecte que de très prêt là caméras"


Message édité par db77 le 29-08-2017 à 11:07:22

---------------
3 Foscam et 2 Tenvis JPT3815W. Comment j'ai fait SANS le CD d'installation : https://www.dropbox.com/s/gww3ue2cr [...] s.pdf?dl=0

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  Caméra ip bluestork ne fonctionne pas en wifi

 

Sujets relatifs
camera IP wifi ou ethernetCaméra Ip plus détecté après update
Caméra et streamingLa fonction numérisation ne fonctionne plus
Achat de micro et camera pour video/streamreseau camera ip
Caméra fisheye, plus d ID sur l' application seetongCamera IP contre Freebox V6
Caméra IP wifi - Ouku 
Plus de sujets relatifs à : Caméra ip bluestork ne fonctionne pas en wifi



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR