Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
505 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Joys

  Bluesoleil - Wiimote : 2 leds allumé

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Bluesoleil - Wiimote : 2 leds allumé

n°883480
lussin33
Posté le 01-06-2016 à 12:25:18  profilanswer
 

Bonjour tout d'abord,
 
 
Je suis sur windows 8, j'ai un packard bell easynote LE69KB avec bluetooth intégré, je n'ai pas trouvé de solution à mon problème :
 
Je souhaite connecter ma wimote/nunchuk au pc pour m'en servir de manette de jeu ( sans le système de pointeur de la wimote, juste les touches ).
Pour cela j'ai d'abord tenter de connecter la wiimote via bluetooth de base (je n'y connai rien ) de windows, avec la fenêtre "en haut à droite->paramètre->module->périphérique->bluetooth". Il trouve la wiimote, s'y connecte, mais elle se déconnecte quelque seconde plus tard.
 
J'ai lu qu'il fallait utiliser un logiciel gestionnaire de bluetooth, on parle de Toshiba bluestack mais je n'ai pas trouvé de version compatible windows 8 pour autre chose qu'un Toshiba.
Je me suis tourné vers BluesoleilFree, ça se connecte, ça marche, je peux utiliser ma wiimote et mon nunchuk avec un script Glovipie. Seulement il semble que Bluesoleil désactive périodiquement bluetooth, je veux dire, il ne déconnecte pas la wiimote mais désactive carrément bluetooth (l'icone dans la fenêtre en bas à droite se grise et propose "d'allumer" bluetooth).
 
Je sais que la version gratuite est "limité à 2MB", je ne sais pas trop à quoi ça correspond, mais bluetooth se désactive automatiquement même si je ne connecte rien.
J'ai désactiver l'option qui fais des recherches de màj auto, après ça je n'ai pas trouvé d'autre options réglable, je n'ai pas non plus trouvé la solution à ce problème  spécifiquement sur internet,
 
Si quelqu'un peux m'aider... :P
En vous remerciant
 
 
Edit : Bon j'ai acheté la version full, ça marche bluetooth ne s'interrompt plus régulièrement, cependant quand je connecte ma wiimote, elle clignote infiniment (normal), et dès que je lance mon script glovipie j'ai 2 leds qui s'allume (la 1 et 4) aulieu d'une seule. j'ai tester avec une autre wiimote : pareil. J'ai resynchronisé, relancer le  pc, réinstaller bluesoleil : toujours pareil. Le problème c'est que lorsque les 2 leds sont allumé, la wiimote ne marche pas avec le script glovipie, elle s'active lorsque je lance le script mais quand j'appui sur les boutons rien ne se passe sur l'ordi ( ça marchait avant).
Svp !


Message édité par lussin33 le 01-06-2016 à 16:34:37
mood
Publicité
Posté le 01-06-2016 à 12:25:18  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Joys

  Bluesoleil - Wiimote : 2 leds allumé

 

Sujets relatifs
Clavier bluetooth ET usb ? 2en1 ?clavier bluetooth , tous merdiques ?
[Clavier Microsoft Designer] Eteindre le clavier Bluetooth?Casque Bluedio Bluetooth Pilotes
Windows 10 problème luminosité automatiquebluetooth
Carte son 7.1 compatible caque bluetooth ?Problème bluetooth sur souris Razer Orochi 2015
Exécution automatique lors du branchement d'un écranConnexion bluetooth Backbeat pro sur pc impossible...
Plus de sujets relatifs à : Bluesoleil - Wiimote : 2 leds allumé



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR