Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
2418 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  15  16  17  18  19  20  21
Auteur Sujet :

Topic sur les problèmes des imprimantes canon

n°516987
ryosaeba31
Posté le 17-10-2008 à 11:20:27  profilanswer
 

Reprise du message précédent :
Bonjour à tous, je viens me greffer aussi pour un autre problème.
Depuis quelques temps mon imprimante IP 3000 fait un drôle de bruit d'engrenage au niveau des cartouches et refuse d'imprimer.
 
J'aimerai bien la démonter, mais si possible, j'aimerai bien avoir "avant" une vue éclatée ou  une photo d'un démontage pour être certain de ce vers quoi je m'avance.

mood
Publicité
Posté le 17-10-2008 à 11:20:27  profilanswer
 

n°517006
spacecowbo​y1
Posté le 17-10-2008 à 13:22:25  profilanswer
 

fanfan2303 a écrit :

Bonjour,  
je suis nouvelle sur ce forum, et je tente donc ma chance dans ce topic. Comme tous ici j'ai un problème avec ma i320: elle m'a indiqué brutalement: "Impossible de lancer l'impression car aucune tête d'impression n'est installée".  
J'ai ouvert le capot, la tête d'impression s'est bien déplacée au centre; j'ai retiré les cartouches puis les ai remises, j'ai dévérouillé la tête puis l'ai revérouillé, et j'ai refermé le capot: la tête est restée bloquée au centre. Elle ne reprend sa position normale que si j'éteins l'imprimante.  
j'ai vérifié manuellement le contact qui ferme le capot: le voyant vert cesse de clignoter quand je le pousse, mais la tête d'impression reste au milieu.  
J'ai nettoyé le contact électronique sur la tête et ai vérifié qu'aucun connecteur n'était endommagé.  
Et là, je ne sais plus quoi faire: j'ai commencé le trempage dans l'eau distillée, sans conviction car je ne vois pas en quoi cela permettrait à l'imprimante de voir mieux la tête d'impression....
Alors, si quelqu'un passe par ici et a des infos susceptibles de m'aider, je le remercie d'avance...


bonjour :hello:  
 
pas gd chose de + à ajouter, mm problème :sarcastic: (à part capture écran ptêt...)
 
sinon que mm prb au mm moment avec 2 têtes d'impression différentes dans 2 imprimantes différentes (les 2 des i320 bien sûr... :sarcastic: )
 
quelqu'un aurait une idée ? merci d'avance ;)  
 

n°522551
zFlat
Posté le 12-11-2008 à 00:03:17  profilanswer
 

Bonjour, j'ajoute mon expérience...
 
Imprimante MP750 achetée il y a environ 2 ans, fonctionnait parfaitement jusqu'à il y a une semaine.
Un soir, l'écran affiche "Cart. Incorrecte". Je change les cartouches, rien n'y fait.
 
Quelques heures plus tard, je constate que l'imprimante s'est éteinte. Je tente de la rallumer, aucune réaction :??:  
Je la débranche durant 24h, la rebranche, rien à faire : l'imprimante est comme morte :heink:  
 
Je peux même pas sortir les cartouches ou nettoyer les têtes, elles sont rangées sur la droite...
Je vais voir le SAV Canon, qui veut me changer la "carte mère" de l'imprimante et les têtes d'impression, y'en a pour + de 150€.
Bref, très mauvaise première expérience de la marque Canon, ce sera probablement la dernière.

n°537254
Carolinour​s
Posté le 21-01-2009 à 21:42:02  profilanswer
 

Bonjour à tous, j'ai un problème avec une imprimante-photocopieur Canon GP200 F, quand on fait des copies c'est toujours pâle. Mais quand j'imprime de mon ordinateur c'est correcte. Nous avons rajouté de l'encre dans l'imprimante, je pensais que c'était ça le problème, mais ça ne l'a pas résolue malheureusement.  
 
merci de m'aider. C'est à mon travail et tout ceux que j'ai appelé ne répare pas de Canon comme celle-là.

n°537280
lenario
Posté le 22-01-2009 à 00:22:16  profilanswer
 

Bonjour  
 
Il est possible, concernant les anciennes imprimantes canon ( série I, série S et IP aussi ), que le bac de réception des encres usagées (éponge) soit plein et que l´imprimante bloque .. (avec ou sans message d´erreur).
 
Carolinours : je pense que le probléme vient du réglage des paramétres ... et non de l´encre ou des cartouches.
 
Lenario

n°537442
sebc3
Posté le 22-01-2009 à 17:52:54  profilanswer
 

salut moi j'ai une ip 4600 toute neuve mais j'ai remarque que quand je la mettais en marche ça fesait beguer le pc, je m'explique des que je lance une  impression jai plus de réponse de la souris ni du clavier .J'attend donc que l'impression se termine et la ça remarche . pas top grave mais bon un peu chiant
La toute a lheure je veut graver un cd avec l'imprimante allume et impossible a ce que le graveur trouve le cd j'essaye avec d'autres et pareil , pour lire un dvd ldem je me rend compte que j'ai laisse alumme L'ip 4600 je l'eteind donc et la il me trouve le cd et grave parfaitement.
Quelqu'un aurai t il une solution a ce desagrement?  
merci

n°540642
lstam
Posté le 07-02-2009 à 10:01:31  profilanswer
 

bonjour
canon pixma MP 520
probleme d'impression pour une photo en noir et blanc , ca me donne un ton violet ??? j'ai effectué divers nettoyage sans succès j'utilise des cartouches compatibles pelikan qui ne m'ont jusque la jamais posé de probleme.
 
cdt

n°543312
David7578
Posté le 25-02-2009 à 09:48:23  profilanswer
 

Question:
Est-ce que la IP8500 est "host-based" ou pas? parceque j'ai un pb avec un serveur d'impression... et cette info me permettra d'avancer dans mon diagnostic.
 
Merci beaucoup ;))

n°543337
Fssabbagh
Satsui no Hado
Posté le 25-02-2009 à 11:59:43  profilanswer
 

je vois pas pkoi ta pas besoin d'un serveur d'impression, il te suffit de la mettre en partage et voilà :) après si tu veux bien faire les choses tu dois intégrer la canon à active directory


---------------
Messatsu !
n°544510
Gooby13
Posté le 04-03-2009 à 23:41:43  profilanswer
 

J'ai une petite question peut etre un peu con, mais ma couleur passe mal sur ma mp730 photo, je voulais mettre la tete dans de l'eau ou alcool comme dit, mais sur le bloc ou je pose les cartouche (tete d'impression) y'a des connecteur soudé dessus avec ce qui ressemble a des puces, ca doit pas etre mouillé ca si ?

mood
Publicité
Posté le 04-03-2009 à 23:41:43  profilanswer
 

n°544514
saebalyon
le roi de l'aurtogafe
Posté le 05-03-2009 à 01:01:57  profilanswer
 

bienvenu au club des mp qui merde avec la couleur , 8 jour je demande de l'aide que dale , bonne chance :D


---------------
Я прошу вибачення, зізнатися, французька мова не мої речі /// feed back : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°544543
Gooby13
Posté le 05-03-2009 à 11:24:48  profilanswer
 

bah je sais a peu pret quoi faire, mais mettre le circuit de la tete dans de l'alcool ca j'en doute ^^

n°544551
saebalyon
le roi de l'aurtogafe
Posté le 05-03-2009 à 11:56:58  profilanswer
 

idem :D
 
et canon me dit 120 euro pour reparez en devis , casi le prix de l'imprimante , la il ce touche les cacahouette


---------------
Я прошу вибачення, зізнатися, французька мова не мої речі /// feed back : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°546645
teichr
Posté le 16-03-2009 à 18:56:39  profilanswer
 

marcolabidouille91 a écrit :

Bon, si j'ai bien touyt compris, c'est ici qu'il faut exposer les problèmes de têtes d'impression des imprimantes canon.
 
Voila, je viens d'acheter une imprimante multifonction CANON MP600 et depuis le debut, je n'ai que des problemes.
Cela a commencé par des problèmes de cartouche d'encre alors je les ai remplacées.
Maintenant, c'est un probleme de tet ed'impression que je rencontre.
Mon imprimante affiche le code U052 "Type de tete d'impression incorrect. Inserrez la tete d'impression adéquate"
A première vue, je ne suis pas le seul à avoir rencontré ce problème. Mais y a t il une solution?
J'aurai voulu faire une reinitialisation de mon imprimante, mais je ne trouve pas la sequence ou le menu pour le faire.
 
Quelqu'un peut il m'aider.
 
Merci
 
Marc


n°546704
byou
Posté le 17-03-2009 à 08:28:58  profilanswer
 

salut a tous
j ai une canon ip 1300, elle me marque: probléme de postionnement des cartouches .donc j ai oté les cartouches ,remis les cartouches, j en ai remis des neuves et ca ne fonctionne toujours pas, j ai nettoyer tout le bazar et toujours rien .merci de me donner un p tit conseil

n°547716
mediaplus1
Posté le 23-03-2009 à 20:09:39  profilanswer
 

BONJOUR A TOUS, MOI j4ai un grand problème avec mon imprimante CANON I865.
ELLE AFFICHE CE MESSAGE "Le réservoir d'encre utilisé est plein.
Annulez l'impression, mettez l'imprimante hors tension puis sous tension"
De grâce aidez moi s.v.p.
 

stephdetrevoux a écrit :


 
 
 :love:  :love:  :love:  :love:  [:maestro]  ;)


n°547727
jojo540
Posté le 23-03-2009 à 20:41:46  profilanswer
 

mediaplus1 a écrit :

BONJOUR A TOUS, MOI j4ai un grand problème avec mon imprimante CANON I865.
ELLE AFFICHE CE MESSAGE "Le réservoir d'encre utilisé est plein.
Annulez l'impression, mettez l'imprimante hors tension puis sous tension"
De grâce aidez moi s.v.p.
 


 
T'étais pas sur le bon topic, le bon, pour ton pb c'est celui-là:
http://forum.hardware.fr/hfr/Hardw [...] 1319_1.htm

n°549218
Baac
Posté le 03-04-2009 à 13:58:33  profilanswer
 

Bonjour à tous
J'ai un pb avec ma canon mf5750.
Elle a été débrancher pendant 30 secondes, et depuis elle affiche "connected download" lorsqu'elle est relié au pc, et "connected stanby" quand je débranche le câble, "jai aussi eu droit a "connected download 7700".
Je l'ai désinstallé réinstallé, impossible d'imprimer depuis 3 jours.
Quelqu'un peut il m'aider ? merci !

n°550331
sylvie77
Posté le 13-04-2009 à 14:23:32  profilanswer
 

Bonjour
Je rencontre un grave dysfonctionnement depuis le changement de cartouches de mon imprimante multifonction canon mp810.
Impossible d'imprimer ni en couleurs ni en noir et blanc et le message d'erreur est le suivant : U071 (plusieurs réservoirs d'encre de la couleur indiquée sont installés)
 
merci de me répondre

n°550467
jojo540
Posté le 14-04-2009 à 15:50:35  profilanswer
 

sylvie77 a écrit :

Bonjour
Je rencontre un grave dysfonctionnement depuis le changement de cartouches de mon imprimante multifonction canon mp810.
Impossible d'imprimer ni en couleurs ni en noir et blanc et le message d'erreur est le suivant : U071 (plusieurs réservoirs d'encre de la couleur indiquée sont installés)
 
merci de me répondre


 
Rassure-toi ce n'est qu'un pb de puce défectueuse sur une cartouche neuve, et comme une des cartouche est défectueuse ça bloque toute impression.
 
Des fois en retirant la cartouche, puis éteignant ET débranchant l'imprimante (secteur et USB), rebrancher, rallumer puis remettre cartouche, éventuellement ça repart il faut parfois le faire plusieurs fois.
 
Visiblement en France ils ne changent pas la cartouche en question, essaie toujours de les appeler, plutôt que d'envoyer un mail:
http://sosimprimante.com/index.php?showtopic=2468
 
Aux USA ils sont plus commerciaux:
http://www.stevesforums.com/forums [...] orum_id=40
 

n°550739
sebs62
Posté le 16-04-2009 à 15:04:33  profilanswer
 

bonjour  t l m  
 
jai un probleme avec une imprimante milti canon mp 500  , sur l'ecran couleur jai l'erreur 6E00 .
quelqun a t'il deja ue le meme probleme et a t'il trouver comment resoudre cette erreur  ,  
merci pour votre aide .

n°556015
piwi91
Posté le 27-05-2009 à 14:13:37  profilanswer
 

bonjour !
si quelqu'un peut me conseiller tête ou pas tête j'hésite vu le prix sur imp canon I 865 elle n'imprime plus qu'en jaune malgré remplacement encres et nettoyage têtes plus alignement ?

n°556072
jojo540
Posté le 27-05-2009 à 22:26:27  profilanswer
 

piwi91 a écrit :

bonjour !
si quelqu'un peut me conseiller tête ou pas tête j'hésite vu le prix sur imp canon I 865 elle n'imprime plus qu'en jaune malgré remplacement encres et nettoyage têtes plus alignement ?


 
T'as fait quoi comme nettoyage, juste celui du soft d'impression? si oui jette un oeil à ce topic:
http://forum.hardware.fr/hfr/Hardw [...] 8866_1.htm

n°556463
azoubade
Posté le 30-05-2009 à 19:50:39  profilanswer
 

Comme l'écrivait domino33, quelqu'un connait-il la manip pour remettre à zéro de manière radicale une i550, sachant que la manip haibtuelle proposée pour cette i550 ne réussie pas du tout ?
 
Je vais criser.

n°556610
azoubade
Posté le 31-05-2009 à 21:57:30  profilanswer
 

Salut
 
Ca fait un bail : 2005 le dernier message    :sleep:  
 
Ma i550 n'imprime plus correctement les couleurs : pas de jaune, du noir faible, du rouge plutôt rose et du bleu pâle.
 
Faut dire que je sors de 4 jours de blocage complet (7 orange + 1 vert) dont je n'arrivais pas à me débarrasser, même en suivant les manip de reset officielles. J'ai réussi pas hasard en tapotant les touches "marche et resume".
 
J'ai d'abord nettoyé au coton tige, puis laissé tremper 24 h en ayant ouvert le clapet inférieur de la tête et en ayant soufflé (sous pression) dans les tête de l'eau déminéralisée à l'aide d'un tube de stylo bic. Plus aucune couleur ne sortait des buses.  
 
Je suis enfin rassuré : elle n'est pas bousillée, mais je ne sais pas encore ce qui la bloque.
Une idée ?

n°562496
chrisrdb
Posté le 26-07-2009 à 16:15:11  profilanswer
 

Bonjour à tous,
Mon IP 4500 ne veut plus rien savoir. Elle clignote alternativement 12 fois orange 12 fois vert.
Savez-vous ce que cela veut dire?
Merci d'avance.

n°565595
makinaboy3​1
tout lol
Posté le 21-08-2009 à 11:20:04  profilanswer
 

salut, bien moi on ma dit de tremper les tetes dans du withe spirit, j'espere que c'est une info fiable, bref c'est ! par contre je remets la tete et les cartouches et quand je veux faire un nettoyage grrrrrr ça me dit que les tetes ne sont pas installées, j'ai beau re demonter et re mettre en place toujours pareil....

n°565674
Kakos
Posté le 21-08-2009 à 22:44:23  profilanswer
 

Bonjour,
 
Je possède un mp220 et  l'impression est pourri depuis que j'ai fait recharger ma cartouche couleur (cl41) chez un spécialiste. En gros, il manque une couleur une fois sur deux, présence de trait horizontaux.
Je lance donc le nettoyage des buses, léger puis approfondie mais rien n'y fait.
 
Il n'y avait eu aucun soucis la dernière fois pourtant. Est-ce que cela est dû à l'échange de ma cartouche?
Les têtes d'impressions étant intégrés à la cartouche, y a t-il un autre nettoyage à effectuer?

n°565807
TapTap
Posté le 23-08-2009 à 10:19:58  profilanswer
 

makinaboy31 a écrit :

bien moi on ma dit de tremper les tetes dans du withe spirit, j'espere que c'est une info fiable

Du White Spirit, j'imagine le carnage ! Pourquoi pas de l'acétone pendant que tu y étais ? Il y a un topic dédié au nettoyage des têtes d'impression, tu aurais dû le lire ou y demander conseil.

n°566243
lenario
Posté le 26-08-2009 à 09:58:42  profilanswer
 

Bonjour à toutes et à tous
 
Tu oublies le White Spirit !  
Tu peux faire tremper la tête d'impression de ta cartouche dans un liquide de nettoyage spécial pour tête d'impression ou si tu n´en as pas un produit pour les vitres donne aussi de bons résultats.
 
Lenario

n°574607
marcoval
Posté le 19-10-2009 à 20:26:14  profilanswer
 

On ne se sent pas trop seul sur cette discussion. Alors bonsoir.
Pour moi, c'est une canon i350 qui ne veut plus bosser. J'ai nettoyé "délicatement" la tête d'impression, puis l'ai remise en place et, depuis, l'imprimante me réclame la tête d'impression qu'elle semble ne plus détecter. Y a t-il quelque chose à faire ou faut-il achever la pauvre bête pour abréger ses souffrances.
MERCI !!!

n°575101
Colonel My​thO
Protège la couche d'eau jaune
Posté le 23-10-2009 à 00:46:44  profilanswer
 

Bonsoir à tous !
 
Ma MP600 n'imprime plus droit... Elle fait des escaliers.
Une ligne droite sous word ressemble à ça une fois imprimée : __----___----___----___----
 
Un conseil ?
 
Merci


---------------
Vends matos PC - FeedbacK
n°575188
lenario
Posté le 23-10-2009 à 17:07:43  profilanswer
 

Bonjour  
 
marcoval et ta I350 --> peut être que la platine est endommagée. de toute facon il est temps pour toi de changer d'imprimante .. elle n'est plus toute jeune.  
 
ColoneL MythO et ta MP600 -- > tu peux essayer de faire un nettoyage des têtes d'impressions. Avant tu imprimes une page de test. Tu peux démonter la tête d'impression de l'imprimante et la laisser dans un bain de liquide spéciale, il est possible que certaines buses soient bouchées.
Voici une notice http://www.goutte-encre.com/media/ [...] toyant.pdf
 
Lenario

n°575241
Colonel My​thO
Protège la couche d'eau jaune
Posté le 23-10-2009 à 20:34:13  profilanswer
 

Merci, je vais essayer !


---------------
Vends matos PC - FeedbacK
n°575450
Colonel My​thO
Protège la couche d'eau jaune
Posté le 25-10-2009 à 15:46:43  profilanswer
 

Bon, pas de changement, j'ai toujours des décalages comme ça, un coup ça imprime trop à gauche, un coup trop à droite, d'où l'expression imprimés en escalier :
 
http://img194.imageshack.us/img194/5034/mp6000001.th.jpg http://img34.imageshack.us/img34/3527/mp6000002.th.jpg


---------------
Vends matos PC - FeedbacK
n°579507
bernisa
Posté le 23-11-2009 à 23:01:55  profilanswer
 

Bonjour à tous,
 
Je ne sais pas si c'est ici que je dois exposer mon problème, mais j'ai cherché et je n'ai pas trouvé où le faire. Si ce n'est pas là, j'espère que vous voudrez bien m'excuser.
 
Voilà, j'ai une canon IP4300 de 3 ans. Les feuilles, tant par le chargeur du haut que par la cassette ne passent plus et occasionnent un bourrage. J'ai essayé, sans succès de trouver un moyen pour démonter l'imprimante (perdue pour perdue !) pour voir ce qu'elle avait dans le ventre et voir surtout ce qui serait susceptible d'occasionner ces bourrages. Je n'ai rien pu démonter.
 
Est-ce que quelqu'un aurait eu ce genre de panne et comment a-t-il pu corriger ce problème.
 
Merci beaucoup de votre aide


Message édité par bernisa le 23-11-2009 à 23:02:45
n°582091
enimaris
Posté le 10-12-2009 à 19:06:00  profilanswer
 

Bonsoir à tous,
 
 
J'ai un problème avec une imprimante CANON MP370 que j'ai acheté recemment à un particulier : celui-ci m'a indiqué que la tête d'impression était à changer. Donc j'en ai commandé une.
 
Mais j'ai toujours un problème d'impression : l'encre bleu bave en arrière-plan sur le VERT et le BLEU alors que sur le jaune, le rouge et le noir : aucun problème
 
Je précise que le problème ne vient pas de la tête d'impression puisque celle-ci imprime très bien sur une iP1500
En outre, j'ai tout fait : alignement tête d'impression, nettoyage, nettoyage profondeur ...
 
Voici quelques photos (de mauvais qualité désolé ^^) pour vous faire une idée :
 
http://images.imagehotel.net/clm5dv7rqi_tn.jpg
http://images.imagehotel.net/mre5bk5k3m_tn.jpg
http://images.imagehotel.net/5v198ab9ql_tn.jpg
http://images.imagehotel.net/jb9o9o1sht_tn.jpg
 
 
Voilà, je vous remercie d'avance pour votre aide


Message édité par enimaris le 10-12-2009 à 19:07:11
n°583386
misim
Posté le 18-12-2009 à 12:43:34  profilanswer
 

Merci Mirorrrr pour tes explications. J'ai essayé d'aller sur ton petit site  http://mehdi.tha.9online.fr mais on n'aboutit qu'à une page SFR !
 
J'aimerais pourtant trouver une solution à mon problème avec une Canon Pixma ip3000 qui n'imprime plus en noir alors que j'ai nettoyé à fond la tête et que j'ai mis une cartouche Canon d'origine (après avoir, je l'avoue, utilisé des compatibles).  
 
J'en profite pour signaler que le bon nettoyant - dissolvant pour les encres qu'on appelle isopropanol ou alcool isopropylique se trouve tout simplement en pharmacie (du moins en Belgique). C'est un produit miracle qui sert à toutes sortes de choses (environ 4 € pour 100 ml).

n°584298
Christian1​7300
Posté le 27-12-2009 à 12:28:10  profilanswer
 

Bonjour,
J'ai un problème avec ma IP4000.
Depuis quelque temps je suis obligé d'imprimer en très haute qualité autrement j'ai des bandes claires horizontales.
J'ai fait un nettoyage et trempage dans l'alcool à 90 ° toute une nuit (gaspillage !)
J'ai ensuite pris de l'eau chaude et j'ai laisser tremper une heure.
Tout essuyé, fait un test d'impression de nettoyage et c'est pareil.
Le noir est OK, même la grille ne manque pas de maille.
Par contre, le 6C, on vois nettement la moitiés supérieure légèrement plus claire que la moitié inférieure du pavé imprimé sur la page.
La bande bleu en face présente nettement une bande de bleu pale et une bande de bleu foncé (la couleur normale je crois).
C'est encore plus évident sur la ligne du dessous, l'autre bande de bleu clair contient nettement la partie supérieure presque invisible alors que la partie bleu inférieure est en bleu pale.
Idem pour le magenta, on voi nettement la première bande porter également deux bandes de couleur, dont la supérieure est plus claire.
Sur la deuxième ligne de magenta, le phénomène est invisible alors que le pavé noir de 6M présente la partie supérieure avec une dominante magenta très clair
Pas de problème sur la bande jaune ni sur la bande grise.
 
Si je fait des impressions en mode économie, c'est la catastrophe, et en mode normal, les images et parfois le texte présentent ces demi-mandes plus claires.
En mode haute qualité, rien de cela n'est apparent, mais l'encre consommée n'est pas non plus équivalente.
Je n'ai pas non plus imprimé des milliers de pages.
Je n'ai pas osé démonter le dessous de la tête.
 
Si quelqu'un dispose d'une idée ou autre, je le remercie chaleureusement par avance.

n°584299
Fssabbagh
Satsui no Hado
Posté le 27-12-2009 à 12:32:55  profilanswer
 

même que mon ancienne canon i560 : ta tête d'impression est usée et son remplacement coûte 50€ au moins


---------------
Messatsu !
n°587613
sysedit_
-- :) --
Posté le 16-01-2010 à 21:31:04  profilanswer
 

Hello,
 
est-ce que qqn aurait réussi à installer une i250 sur un Win 7 64b ?
 
Je ne trouve pas de drivers Win7 ou Vista 64b (à part le fameux "drivers add-on" de Canon qui ne semble pas servir bcp).
 
Une idée ? merci !


---------------
se. Plonger à Strasbourg
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  15  16  17  18  19  20  21

Aller à :
Ajouter une réponse
 

Sujets relatifs
cherche driver canon i865 + problème de témoin clignotant 2 x orange !Cartouche compatible canon IP 3000
Bug lors de scan avec Canon MP 360 !doute sur driver de canon BJ 200 ex
Imprimante Canon qui n'imprime pas le noir [Résolu]imprimantes A3
Canon 5200FScanner "ScanJet 5530C" ou "Canon CanoScan 5200F"
Canon IP4000RRecherche info sur prochaine imprimante portable Canon i90
Plus de sujets relatifs à : Topic sur les problèmes des imprimantes canon



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC