Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
2110 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Imprimante

  Mon imprimante ne veut plus imprimer !!! [résolu]

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Mon imprimante ne veut plus imprimer !!! [résolu]

n°129037
tonypc03
Posté le 08-01-2005 à 17:26:15  profilanswer
 

Voilà ça fait maintenant 2-3 jours que je ne peux plus imprimer avec ma Lexmark X83  :cry: .
La première fois, j'ai désinstallé tous les pilotes et tout, puis j'ai tout réinstallé, et ça marché; je pouvai imprimer...
Mais dès que je redemarre l'ordi ça ne marche plus  :o  
 
Les documents se mettent en liste d'attente et jamais rien ne sort... :heink:  
 
Help SVP  :hello:  
 
Merci  :jap:


Message édité par tonypc03 le 15-01-2005 à 10:53:06

---------------
La vie n'est pas toujours facile...
mood
Publicité
Posté le 08-01-2005 à 17:26:15  profilanswer
 

n°129045
tonypc03
Posté le 08-01-2005 à 17:44:49  profilanswer
 

De l'aide svp :cry:
 
:jap:


---------------
La vie n'est pas toujours facile...
n°129063
tonypc03
Posté le 08-01-2005 à 18:39:12  profilanswer
 

Personne ?
:cry:

n°129066
Supermagnu​s
www.mobilidees.info
Posté le 08-01-2005 à 18:43:56  profilanswer
 

Arrive tu a annuler les documents dans la file d'attente ?
 
As-tu essayer de débrancher le cable usb et d'alim ?

n°129068
xanack
Posté le 08-01-2005 à 18:46:12  profilanswer
 

ils ont quel status dans la file d'attente ?
tu as un message d'erreur ?


---------------
matin : piscine,  après midi : forêt
n°129296
tonypc03
Posté le 09-01-2005 à 18:06:44  profilanswer
 

SuperMagnus a écrit :

Arrive tu a annuler les documents dans la file d'attente ?
 
As-tu essayer de débrancher le cable usb et d'alim ?


 
Oui, j'arrive à annuler les documents dans la file d'attente... ;)  
 
J'ai déja essayer plusieurs fois et rien  :cry:  
 
 

xanack a écrit :

ils ont quel status dans la file d'attente ?
tu as un message d'erreur ?


 
Je n'ai aucun message d'erreur et bizzarement les document dans la file d'attente n'ont aucun statut (ni pause, ni rien.....)
 :heink:  
 
Help SVP  :jap:


Message édité par tonypc03 le 09-01-2005 à 18:07:01

---------------
La vie n'est pas toujours facile...
n°129675
tonypc03
Posté le 10-01-2005 à 16:42:22  profilanswer
 

Aidez-moi SVP.
 
Dans le panneau de configuration l'imprimante est marquée hors connexion (elle est branchée et allumée pourtant) et même en changeant le port USB ça reste marqué ça.  :(  
 
:jap:


Message édité par tonypc03 le 10-01-2005 à 16:42:55

---------------
La vie n'est pas toujours facile...
n°129694
xanack
Posté le 10-01-2005 à 17:23:57  profilanswer
 

desinstalles en passant par la fenetre ou se trouve tes imprimantes, tu fais un clic droit n'importe ou dans la fenetre => propriété du serveur => pilote => tu vires le pilote.... tu reboot et tu reinstalles, après je vois pas ce que ça peut etre, le cable usb ?....

n°130496
tonypc03
Posté le 12-01-2005 à 16:28:05  profilanswer
 

J'ai essayé ne que tu m'as dit xanack mais ça marche toujours pas. :cry:
 
SVp aidez-moi car là ça marche pas :cry:
 
Ps: l'imprimante tout seule (par exemple en photocopie) marche impec
:jap:

n°130543
xanack
Posté le 12-01-2005 à 17:28:38  profilanswer
 

verifie que ton bios soit bien en ecp+epp et que le service "spooler" est bien demarré... sinon peut etre un soucis usb ?

mood
Publicité
Posté le 12-01-2005 à 17:28:38  profilanswer
 

n°130587
tonypc03
Posté le 12-01-2005 à 18:51:36  profilanswer
 

xanack a écrit :

verifie que ton bios soit bien en ecp+epp et que le service "spooler" est bien demarré... sinon peut etre un soucis usb ?


 
ces 2 trucs sont dans le bios ?  :heink:

n°130595
tonypc03
Posté le 12-01-2005 à 19:05:13  profilanswer
 

Je viens d'aller dans le bios et je n'ai trouvé aucune ligne parlant de "ECP+EPP" ou de "spooler".  :cry:
 
PS: mon bios est un phoenix
:jap:


---------------
La vie n'est pas toujours facile...
n°130602
tonypc03
Posté le 12-01-2005 à 19:20:42  profilanswer
 

Je Up vite car là vraiment je suis désespéré et j'ai vraiment besoin de me servir de mon imprimante :cry: :cry: :cry:
 
:jap: Merci


---------------
La vie n'est pas toujours facile...
n°130655
xanack
Posté le 12-01-2005 à 21:29:06  profilanswer
 

non ecp+epp c'est dans le bios.... le service spooler c'est dans windows, sous xp dans les services......


---------------
matin : piscine,  après midi : forêt
n°131440
tonypc03
Posté le 14-01-2005 à 17:04:21  profilanswer
 

xanack a écrit :

non ecp+epp c'est dans le bios.... le service spooler c'est dans windows, sous xp dans les services......


 
Je ne trouve ni l'un ni l'autre.  :cry:  
Je suis bête ou quelqu'un d'autre peut m'aider ?  :cry:  
 
SVP  :(


---------------
La vie n'est pas toujours facile...
n°131445
xanack
Posté le 14-01-2005 à 17:09:43  profilanswer
 

bon oublie le bios ya peu de chance que ça vienne de là (vu que t'es en usb).
 
Pour les services tu vas dans le panneau de configuration puis outils d'administration puis services, là tu cherches le service qui s'appelle "spooleur d'impression" et verifie qu'il est bien en automatique e surtout qu'il soit demarré...
 
c'est plus clair ?
a+


---------------
matin : piscine,  après midi : forêt
n°131497
Supermagnu​s
www.mobilidees.info
Posté le 14-01-2005 à 18:55:57  profilanswer
 

Up pour t'aider !
 
dsl je séche !

n°131500
tonypc03
Posté le 14-01-2005 à 19:02:16  profilanswer
 

xanack a écrit :

bon oublie le bios ya peu de chance que ça vienne de là (vu que t'es en usb).
 
Pour les services tu vas dans le panneau de configuration puis outils d'administration puis services, là tu cherches le service qui s'appelle "spooleur d'impression" et verifie qu'il est bien en automatique e surtout qu'il soit demarré...
 
c'est plus clair ?
a+


 
C'est bien démarré et en automatique  :(  
 

SuperMagnus a écrit :

Up pour t'aider !
 
dsl je séche !


 
Merci  :jap:  
 
SVP car là  :cry:


Message édité par tonypc03 le 14-01-2005 à 19:02:40

---------------
La vie n'est pas toujours facile...
n°131503
xanack
Posté le 14-01-2005 à 19:05:55  profilanswer
 

franchement c'est difficle a diagnostiquer ton bazar, ce serait bien si tu pouvait l'essayer sur un autre pc voir si le pb suit l'imprimante ou pas.


---------------
matin : piscine,  après midi : forêt
n°131504
tonypc03
Posté le 14-01-2005 à 19:08:27  profilanswer
 

Regarde xanac là ligne de l'imprimante dans "services":  
 
http://img125.exs.cx/my.php?loc=im [...] nte1os.png
 
Cette phrase (encadrée en rouge) me parait bizarre.  :heink:  
 
Je rappelle que mes documents se mettent dans la liste d'attente mais ne s'imprime jamais.  :(  
 
Merci  :jap:


---------------
La vie n'est pas toujours facile...
n°131518
tonypc03
Posté le 14-01-2005 à 19:33:12  profilanswer
 

:cry:


---------------
La vie n'est pas toujours facile...
n°131519
xanack
Posté le 14-01-2005 à 19:33:54  profilanswer
 

non c'est bon, ce service sert tout simplment a activer le spooler pour imprimer, il est activé donc c'est bon...
 
là tu vas devoir faire des tests pour eliminer certaines pistes et donc cibler plus le pb, pour ça que si tu pouvais tester l'imprimante sur un autre pc, on pourrai savoir si le pb est hardware ou soft.


---------------
matin : piscine,  après midi : forêt
n°131522
tonypc03
Posté le 14-01-2005 à 19:39:03  profilanswer
 

Je teste...


---------------
La vie n'est pas toujours facile...
n°131523
tonypc03
Posté le 14-01-2005 à 19:45:18  profilanswer
 

Ca marche sur l'autre ordi. :sweat:  
 
Je ne comprend pas quand (sur mon ordi) je vais dans le dossier "imprimante", l'imprimante est marquée "hors connexion" alors qu'elle est bien branchée.  :heink:  
 
:jap:


Message édité par tonypc03 le 14-01-2005 à 19:45:46

---------------
La vie n'est pas toujours facile...
n°131529
xanack
Posté le 14-01-2005 à 19:55:11  profilanswer
 

ok donc le pb est lié a ton systeme c'est deja mieux, l'imprimante est ok.
certainement l'usb qui part en vrille, c'est quoi le chipset de ta carte mere (via, sys, intel.... ?)
as tu un hub usb auto-alimenté ?
tu as ce probleme suite a quelque chose, une installe d'un soft, un plantage quelquonque ? bref une piste ou c'est arrivé du jour au lendemain sans qu'il ne se soit rien passer ?
tu as un scanner si oui quand tu le debranches c'est toujours pareil ?
ya pas un pilote generique chez lexmark ?


Message édité par xanack le 14-01-2005 à 19:55:29

---------------
matin : piscine,  après midi : forêt
n°131533
tonypc03
Posté le 14-01-2005 à 19:58:14  profilanswer
 

xanack a écrit :

ok donc le pb est lié a ton systeme c'est deja mieux, l'imprimante est ok.
certainement l'usb qui part en vrille, c'est quoi le chipset de ta carte mere (via, sys, intel.... ?)
as tu un hub usb auto-alimenté ?
tu as ce probleme suite a quelque chose, une installe d'un soft, un plantage quelquonque ? bref une piste ou c'est arrivé du jour au lendemain sans qu'il ne se soit rien passer ?
ya pas un pilote generique chez lexmark ?


 
-Chipset SIS
-Non je n'ai pas de hub usb auto-alimenté
-Mon imprimante n'a plus voulu imprimer du jour au lendemin  :cry:  
(aucune installation particulière)
-Oui le pilote st fourni avec le CD d'installation.
J'ai déja essayé de le mettre à jour avec le pilote fourni sur le site de Lexmark mais toujours rien  :cry:  
 
Merci xanac de ton aide  :jap:


---------------
La vie n'est pas toujours facile...
n°131539
xanack
Posté le 14-01-2005 à 20:05:46  profilanswer
 

de rien..... c'est le cas de le dire !
 
 
ecoute franchement je sais pas trop là, peut etre qu'une reparation d'xp pourrait lui faire du bien ou alors de faire une restauration systeme a une date antérieure au pb.


---------------
matin : piscine,  après midi : forêt
n°131540
tonypc03
Posté le 14-01-2005 à 20:07:19  profilanswer
 

xanack a écrit :

de rien..... c'est le cas de le dire !
 
 
ecoute franchement je sais pas trop là, peut etre qu'une reparation d'xp pourrait lui faire du bien ou alors de faire une restauration systeme a une date antérieure au pb.


 
Déja fait  :(  


---------------
La vie n'est pas toujours facile...
n°131546
laribo
Que c'est bon c'est bon la vie
Posté le 14-01-2005 à 20:24:55  profilanswer
 

tonypc03 a écrit :

Regarde xanac là ligne de l'imprimante dans "services":  
 
http://img125.exs.cx/my.php?loc=im [...] nte1os.png
 
Cette phrase (encadrée en rouge) me parait bizarre.  :heink:  
 
Je rappelle que mes documents se mettent dans la liste d'attente mais ne s'imprime jamais.  :(  
 
Merci  :jap:


 
de toute facon si le spool était arrété tu n'aurais pas d'imprimante dans le gestionnaire d'imprimante.
 
tu as cherché dans la base de connaissance de Lexmark, on y trouve cette article
 
http://support.lexmark.com/cgi-per [...] elevance=1

n°131549
tonypc03
Posté le 14-01-2005 à 20:28:39  profilanswer
 

Je viens d'y aller et rien de nouveau car c'était bon.
Help :jap:


---------------
La vie n'est pas toujours facile...
n°131552
laribo
Que c'est bon c'est bon la vie
Posté le 14-01-2005 à 20:31:40  profilanswer
 

as tu essayé de changer de port USB ?
 
l'options "utiliser l'imprimante hors connexion" n'est pas activé ?

n°131554
tonypc03
Posté le 14-01-2005 à 20:34:47  profilanswer
 

laribo a écrit :

as tu essayé de changer de port USB ?
 
l'options "utiliser l'imprimante hors connexion" n'est pas activé ?


 
-oui j'ai essayé sur d'autres ports  :(  
 
-pour l'optin c'est où ?  :(


---------------
La vie n'est pas toujours facile...
n°131558
tonypc03
Posté le 14-01-2005 à 20:35:45  profilanswer
 

Voici quelques propriètés de mon imprimante (pour vois si y'a pas de pb):  
http://img72.exs.cx/my.php?loc=img [...] te21zv.png


---------------
La vie n'est pas toujours facile...
n°131561
laribo
Que c'est bon c'est bon la vie
Posté le 14-01-2005 à 20:41:31  profilanswer
 

http://laribo.neuf.fr/imprimante.png
 
pour moi tout va bien dans tes parametres

n°131568
tonypc03
Posté le 14-01-2005 à 20:55:47  profilanswer
 

laribo a écrit :

http://laribo.neuf.fr/imprimante.png
 
pour moi tout va bien dans tes parametres


 
"Utiliser l'imprimante hors connexion" est coché chez moi  :heink:  
 
Faut que je fasse quoi  :(


Message édité par tonypc03 le 14-01-2005 à 20:56:00

---------------
La vie n'est pas toujours facile...
n°131572
laribo
Que c'est bon c'est bon la vie
Posté le 14-01-2005 à 21:00:28  profilanswer
 

le decocher biensure


Message édité par laribo le 14-01-2005 à 21:00:40
n°131574
tonypc03
Posté le 14-01-2005 à 21:02:34  profilanswer
 

C'est bon ça imprime  :love:  
 
merci merci merci  :jap:  
 
Surout à xanac et laribo  :hello:  
 
J'ai juste encore un pti problème quand je lance une impression d'un petit truc ça m'iprime plein de pages pour rien  :heink:
 
 
Genre un truc qui fait 2 pages ça en imprime 5 ou 6


Message édité par tonypc03 le 14-01-2005 à 21:03:31

---------------
La vie n'est pas toujours facile...
n°131576
laribo
Que c'est bon c'est bon la vie
Posté le 14-01-2005 à 21:06:21  profilanswer
 

ça imprime des pages blanches ?

n°131578
tonypc03
Posté le 14-01-2005 à 21:06:58  profilanswer
 

oui ou des pages avec un mot


---------------
La vie n'est pas toujours facile...
n°131579
laribo
Que c'est bon c'est bon la vie
Posté le 14-01-2005 à 21:10:35  profilanswer
 

je serais toi je desinstallerai et réinstallerai l'imprimante, dans ta recherche il y a surement une option qui a bougé une bonne réinstalle et ça doit repartir.
 
pour l'option hors connexion, elle peut s'activer si tu cherches a imprimer avant d'allumer l'imprimante.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Imprimante

  Mon imprimante ne veut plus imprimer !!! [résolu]

 

Sujets relatifs
quelle imprimante choisir Canon ou EpsonProblème de scan avec Imprimante DELL 1600 MFP
Quelle imprimante laser NB 25 ppm ?probleme avec une imprimante EPSON STYLUS C70
Imprimante Scanner multifonctionIMPRIMANTE USB2 SUR PORT USB1
Imprimante WIFI ?Entretien d'une imprimante.
Nettoyer le four d'une imprimante HP laserjetquelle imprimante pour les photos?
Plus de sujets relatifs à : Mon imprimante ne veut plus imprimer !!! [résolu]



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Avis LDLC / LesNumeriques.com