Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2264 connectés 

 


 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16
Auteur Sujet :

[Topic Unique] Iiyama ProLite X4071UHSU-B1

n°918458
globule
Posté le 15-03-2017 à 22:00:52  profilanswer
 

Reprise du message précédent :
Oui c'est pas faux mais ça gêne en rien
3 minutes sans m'en servir c'est déjà pas mal
Peut être 5 serait mieux, mais 10 me paraît trop long

mood
Publicité
Posté le 15-03-2017 à 22:00:52  profilanswer
 

n°918582
Kroma X am​orK
Angel's demon
Posté le 16-03-2017 à 20:30:33  profilanswer
 

Bon la 4K c'est joli mais j'ai remarqué qu'en naviguant sous chrome en plein écran et avec les onglets pourvus de l'add-on Stylish (permettant de customiser les sites genre avoir Google tout en black ou avec un fond perso...) ben mon proco( i7-4790K) prend une sacrée claque dans les défilements de page (70/80% d'occupation). :/
Sinon c'est toujours le pied. :D


---------------
Il y a la loi et il y a...le bien.
n°918585
globule
Posté le 16-03-2017 à 21:26:53  profilanswer
 

C'est pas possible ça
Ça ne peut pas influer à ce point tu dois avoir un autre problème

n°918591
globule
Posté le 16-03-2017 à 21:59:10  profilanswer
 

Bon j'ai craqué, je viens de le commander
Il est en stock à 489 euros chez Amazon
Je vous ferai un retour, si ça me convient pas, c'est Amazon, ça repart

n°918607
Kroma X am​orK
Angel's demon
Posté le 17-03-2017 à 01:27:46  profilanswer
 

globule a écrit :

C'est pas possible ça
Ça ne peut pas influer à ce point tu dois avoir un autre problème


Ben vu que le codage principal provient d'un peu tout le monde c'est pas toujours bien opti selon les sites pour peu que je désactive le style d'un domaine et de suite ça va carrément mieux.
GG pour l'écran sinon, c'est vraiment pas cher j'aurais du attendre (mais à ce compte là j'achète plus rien) surtout Amazon ça va, j'avais eu un écran pété à la livraison une fois ils me l'ont remplacé aussi sec sans frais.
Je suis un peu dégoutée à une semaine près j'ai eu le même coup avec la GTX1080, je commence à me demander si je suis pas poissarde avec les promos. [:minouchette]


Message édité par Kroma X amorK le 17-03-2017 à 01:28:30

---------------
Il y a la loi et il y a...le bien.
n°918610
globule
Posté le 17-03-2017 à 02:13:37  profilanswer
 

Oui c'est vrai, j'ai attendu et en plus il est en stock
Perso je compte le brancher en DP, peut etre est ce mieux en HDMI non ?
T'en penses quoi ?
J'ai relu tout le topic , ya des frayeur quand même :
Retard allumage, fuites de lumières, traits verticaux
 
Tu ne rencontres aucun de ces problemes ?
 
Et t'as une revision sur le moniteur ou une date ?
 
Peut etre que les nouvelles series sont corrigées du coup
 
Merci pour tes réponses, tu l'as payé combien sur cdiscount ?

n°918611
Kroma X am​orK
Angel's demon
Posté le 17-03-2017 à 02:36:35  profilanswer
 

J'ai préféré le DP juste parce que c'est la 1ère fois que j'utilise cette connectique et j'étais pas sûre d'avoir un cable HDMI de dernière génération (trop court pour moi celui livré avec). :D
Après pour ton réglage de veille je sais pas tu pourras essayer les 2 pour voir lekel réagi plus vite ou non.
Sinon pour l'allumage en lui même je sais pas pourkoi mais ma GTX1080 ne prioritarise pas l'allumage de l'écran principal (càd le iiYama et pareil sur l'ancien écran en HDMI) mais le secondaire ça veut dire que la CG n'envoie un signal d'allumage que lorsque qu'elle reconnait le chargement de l'OS, en gros quand l'écran s'allume je suis déjà sur la page d'accueil Windows ou sur Windows (sans mot de passe).
Ca vient pas de l'écran mais bien de la CG, cela dit ça reste rapide dès qu'il reconnait le signal, concrètement la 10zaine de secondes.
Sinon niveau fuites, clouding ou artéfacts divers j'ai eu du bol, absolument rien à reprocher ou signaler.
Après pour la rev j'en sais rien si y a moyen de la connaitre autrement que d'aller la voir derrière l'écran je veux bien la donner sinon c'est quasi foutu. :D
Sur Cdiscount je l'ai eu à 540€ fdp in.


Message édité par Kroma X amorK le 17-03-2017 à 04:01:12

---------------
Il y a la loi et il y a...le bien.
n°918614
globule
Posté le 17-03-2017 à 04:14:51  profilanswer
 

merci pour toutes ses réponses
mais pour ton pb d'allumage, comment tu fais pour rentrer dans le bios si besoin du coup ?
pas bien compris l'histoire là, ton ecran reste en veille pendant le démarrage de windows ?
pas normal

n°918615
Kroma X am​orK
Angel's demon
Posté le 17-03-2017 à 04:33:00  profilanswer
 

J'y accède grâce au second écran.
Oui sinon le 1er écran reste en veille et ne reçoit un signal d'allumage que quand j'ai le tout 1er logo Windows qui apparait sur le 2nd moniteur.


---------------
Il y a la loi et il y a...le bien.
n°918616
globule
Posté le 17-03-2017 à 04:49:18  profilanswer
 

ah bon ?
pas du tout normal ça, ça ne t'inquiete pas ?
si ça me fait ça je garde pas , j'ai qu'un ecran, comment tu veux arriver au bios ?
je verrai mais je n'ai jamais entendu un tel soucis
je pense que la qualité du cable joue énormément, j'ai un cable linky 3m croma en dp, c'st de la qualité, ça peut jouer en faveur de tout ça
sinon j'essaie en hdmi, pareil , j'ai un bon cable certifié hdmi 2.0
si avec tout ça ça marche pas ou mal...
je donnerai la rev de l'ecran aussi, vu que amazon vient de les recevoir, ils doivent être récents

mood
Publicité
Posté le 17-03-2017 à 04:49:18  profilanswer
 

n°918617
Kroma X am​orK
Angel's demon
Posté le 17-03-2017 à 05:06:15  profilanswer
 

Bah c'est emmerdant que si j'ai qu'un écran mais je suis pas un cas isolé, je soupçonne le fait que j'utilise le port dvi de ma CG qui semble bypasser toutes les autres sorties avant qu'il y ait un préchargement des drivers NVIDIA, ça me le faisait pas avec une carte AMD.
Je te rassure c'est absolument pas un problème avec le iiYama. :D
C'est assez commun comme souci mais c'est présenté différemment en général quand on change de CG/monte un PC on se retrouve des fois sans aucun affichage sans passer par la puce graphique du CPU et/ou avoir mis les drivers constructeurs au préalable.


Message édité par Kroma X amorK le 17-03-2017 à 05:25:05

---------------
Il y a la loi et il y a...le bien.
n°918650
globule
Posté le 17-03-2017 à 14:24:22  profilanswer
 

Mouais.... Bizarre quand même
Bon colis expédié, normalement lundi je te tiens au jus

n°918689
globule
Posté le 17-03-2017 à 20:20:49  profilanswer
 

par contre ou peut on trouver un driver ?
sur le site iiyama il n'y a qu'un profil de couleur icm, c'est abusé quand même

n°918699
Kroma X am​orK
Angel's demon
Posté le 17-03-2017 à 21:37:21  profilanswer
 

Y a une archive avec tout un tas de drivers sur la même page mais y a pas le modèle dedans.


---------------
Il y a la loi et il y a...le bien.
n°918701
jeffblagna​c
Je ne viens pas à la kimouss
Posté le 17-03-2017 à 21:58:50  profilanswer
 

EUR 482,43 : https://www.amazon.fr/X4071UHSU-B1- [...] B016UPDKIW :whistle:

 

EDIT :
Optimisation possible de 10€ pour ceux qui n'ont pas acheté un ou plusieurs chèque(s)-cadeau(x) entre le 27 février 2015 et le 27 février 2017 chez Amazon : https://www.dealabs.com/bons-plans/ [...] zon/337621


Message édité par jeffblagnac le 18-03-2017 à 09:46:31

---------------
[Topic Unique] ZOTAC ZBOX ID18 - Mon topic A/V et DONS
n°918703
globule
Posté le 17-03-2017 à 22:13:13  profilanswer
 

Loooooooooooooooool
Il reste que 5 exemplaires, énorme
Et pour le driver t'as mis lequel kroma ?

n°918708
Kroma X am​orK
Angel's demon
Posté le 17-03-2017 à 23:42:10  profilanswer
 

Aucun il est reconnu comme iiYama PL4071UH partout sauf dans le gestionnaire de périph ou il est en moniteur plug'n'play. :D


Message édité par Kroma X amorK le 17-03-2017 à 23:42:46

---------------
Il y a la loi et il y a...le bien.
n°918712
globule
Posté le 18-03-2017 à 01:00:59  profilanswer
 

Ah bon ? C'est cette histoire ?
Ils vont m'abouler le driver et plus vite que ça

n°918718
yoplait21
Ha les cons !!!
Posté le 18-03-2017 à 08:41:24  profilanswer
 

ça fait quand même un petit paquet de temps (merci le numérique) que les specs de l'écran sont fournies pas le hdmi/dvi/dp donc pas besoin de drivers,  
par contre, si tu as une nvidia génération 9xx, je t'invite à remonter un peu le fil de la discussion, j'ai posté un profil icc pour displaycal avec les réglages manuels correspondant ^^ (généré avec une sonde, calibration longue)


Message édité par yoplait21 le 18-03-2017 à 08:44:14
n°918720
yoplait21
Ha les cons !!!
Posté le 18-03-2017 à 09:41:27  profilanswer
 

https://www.sendspace.com/file/ee4q29
 
 Réglages =  brightness 50 contrast 50 color red 98 green 92 blue 99 ;)  
charger le profil avec dispcalgui/displaycal


Message édité par yoplait21 le 18-03-2017 à 09:42:16
n°918755
globule
Posté le 18-03-2017 à 14:14:15  profilanswer
 

Merci beaucoup de faire partager tes réglages
C'est cool surtout s'ils sont fait avec une sonde
Par contre j'ai rien  compris à ton histoire de charger le profil avec display machin chose

n°918795
globule
Posté le 18-03-2017 à 19:27:53  profilanswer
 

quelqu'un peut me donner la distance entre le bureau et le bas de l'ecran ?
j'arrive pas à trouver et j'aimerai savoir si mon enceinte centrale passe dessous
thx

n°918796
Kroma X am​orK
Angel's demon
Posté le 18-03-2017 à 19:29:32  profilanswer
 

5.2cm
6.5cm avant que ça n'empiète sur la dalle.


Message édité par Kroma X amorK le 18-03-2017 à 19:31:02

---------------
Il y a la loi et il y a...le bien.
n°918797
jeffblagna​c
Je ne viens pas à la kimouss
Posté le 18-03-2017 à 19:37:32  profilanswer
 

globule a écrit :

quelqu'un peut me donner la distance entre le bureau et le bas de l'ecran ?
j'arrive pas à trouver et j'aimerai savoir si mon enceinte centrale passe dessous
thx


T'es vraiment grave, toi  :pt1cable: :o
https://iiyama.com/pdfscheme/18517.download.png
Version PDF plus lisible : https://iiyama.com/be_fr/produits/p [...] 7.download
Certes, la réponse n'est pas directe, voyons si tu arrives à résoudre de problème, indice : il faut une opération mathématique digne de l'école primaire :o

 

Je donne la réponse dans 1 jour si tu n'y arrives pas :o


Message édité par jeffblagnac le 18-03-2017 à 19:39:48

---------------
[Topic Unique] ZOTAC ZBOX ID18 - Mon topic A/V et DONS
n°918813
globule
Posté le 18-03-2017 à 20:58:49  profilanswer
 

Lol j'avais pas vu le pdf
Merci kroma, 5 cm c'est pas beaucoup, embêtant ça

n°918877
aldayo
Qui croit savoir ne sait rien.
Posté le 19-03-2017 à 20:01:58  profilanswer
 

AU contraire, c'est trop !
Avec un 40" le mieux c'est que le bas soit à raz du bureau (sinon, le haut est trop haut ! )

n°918878
globule
Posté le 19-03-2017 à 20:27:30  profilanswer
 

oui mais où mettre l'enceinte centrale du 5.1 du coup ?
Je vais essayer de la mettre derrière, je verrai ce que ça donne
Mais c'est sur qu'il vaut mieux qu'il soit le plus bas possible vu la taille de l'ecran

n°918885
duck69
Posté le 19-03-2017 à 22:09:18  profilanswer
 

Avec le dell ça passait crème :o


---------------
Du coup, vu que l'assurance, les pneus, l'entretien et la conso ne jouent aucun rôle, qu'est-ce que vous foutez tous en MX5 / MRS ? @manta For the Lulz
n°918888
aldayo
Qui croit savoir ne sait rien.
Posté le 19-03-2017 à 23:02:10  profilanswer
 

Pour la centrale : au dessus de l'écran !

n°918889
jeffblagna​c
Je ne viens pas à la kimouss
Posté le 19-03-2017 à 23:05:58  profilanswer
 

aldayo a écrit :

Pour la centrale : au dessus de l'écran !


Voila, comme cela devant, cela laisse la place pour un écran presque à plat :
http://reho.st/https://img4.leboncoin.fr/ad-large/341d6012890332610f35da369a638fbc63f930d2.jpg
:D
@Aldayo, prends toi un 3ème Philips : https://www.leboncoin.fr/informatiq [...] tm?ca=16_s :D

Message cité 1 fois
Message édité par jeffblagnac le 19-03-2017 à 23:07:10

---------------
[Topic Unique] ZOTAC ZBOX ID18 - Mon topic A/V et DONS
n°918892
aldayo
Qui croit savoir ne sait rien.
Posté le 19-03-2017 à 23:11:37  profilanswer
 

Trop loin ! (Et puis 3, ca commence à faire en longueur ! )

 

Mais j'adore son écran du bas avec l'instrumentation (si en plus il est tactile :love:)
Enfin un jeu intelligent qui gère le Multi-écran !!

 


Message édité par aldayo le 19-03-2017 à 23:14:14
n°918897
globule
Posté le 20-03-2017 à 01:15:29  profilanswer
 

duck69 a écrit :

Avec le dell ça passait crème :o


Looooool

n°918898
globule
Posté le 20-03-2017 à 01:15:56  profilanswer
 

jeffblagnac a écrit :


Voila, comme cela devant, cela laisse la place pour un écran presque à plat :
http://reho.st/https://img4.lebonc [...] f930d2.jpg
:D
@Aldayo, prends toi un 3ème Philips : https://www.leboncoin.fr/informatiq [...] tm?ca=16_s :D


Putain ce bureau de malade

n°919087
globule
Posté le 21-03-2017 à 13:37:28  profilanswer
 

Bon, écran reçu, un jour de retard avec chronopost comme d'hab mais amazon me rembourse les frais de port, ça leur apprendra à respecter les délais, bref
 
Donc, ecran juste magnifique, rien à dire. C'est grand, mais ça on le savait
Je ne suis pas du tout gené par la taille, malgre une distance courte, je m'attendais à pire
Branché en DP 1.2, j'ai bien l'uhd en 60hz
Pour la sortie de veille, c'est vrai que c'est plus long mais vraiment rien de redhibitoire
Aucun soucis de mise à l'echelle, j'ai mis un zoom 150 %, par defaut il recommande 300 mais c'est bcp trop gros
 
Sinon, ecran impec, aucun pixel mort, j'ai de la chance
Pour l'instant hyper satisfait sauf 2 points :
 
1- La télécommande : Horrible, la portée est hyper courte, il faut me mettre à 5 cm de l'ecran pour qu'elle marche, j'ai cru au début qu'elle était en panne
J'ai essayé 3 paires de piles neuves, pareil, c'est normal ou ma télécommande à un soucis ? A moins que ça ne soit le capteur de l'ecran, mais c'est inutile du coup, pas un comportement normal , je pense qu'il y a un soucis
2- A chaque mise en veille de l'ecran, j'ai le son windows comme quoi j'ai debranché un péripérique et quand il se rallume pareil,
 
On dirait que qq chose se deconnecte et reconnecte mais impossible de savoir quoi
 
Vous auriez une idée ?
Merci, et dites moi pour la télécommande car c'est horrible

n°919088
jeffblagna​c
Je ne viens pas à la kimouss
Posté le 21-03-2017 à 13:42:43  profilanswer
 

globule a écrit :


2- A chaque mise en veille de l'ecran, j'ai le son windows comme quoi j'ai debranché un péripérique et quand il se rallume pareil,

 

On dirait que qq chose se deconnecte et reconnecte mais impossible de savoir quoi

 

Vous auriez une idée ?


T'as branché le hub USB ? Si oui, c'est lui, non ?


Message édité par jeffblagnac le 21-03-2017 à 13:43:05

---------------
[Topic Unique] ZOTAC ZBOX ID18 - Mon topic A/V et DONS
n°919091
yoplait21
Ha les cons !!!
Posté le 21-03-2017 à 13:45:40  profilanswer
 

je confirme que la telco est horrible niveau portée, perso je m'en sers pas donc bon :)

n°919093
globule
Posté le 21-03-2017 à 14:20:06  profilanswer
 

Oui hub branché, mais pourquoi il se deconnecte quand ecran en veille ?
je pense pas car ma souris est branchée dessus et elle ne se deconnecte pas, j'avoue que je comprends pas
 
Yoplait tu confirmes pour la télécommande ?
C'est affreux, quel interet d'avoir une télécommande si c'est pour rester à 5cm de l'ecran ?
je n'avais vu aucun commentaire concernant cette telco, je vais envoyer un message à iiyama car là c'est inutilisable, même si on s'en servira pas souvent, c'est abusé

n°919095
lestat67se​l
:-)
Posté le 21-03-2017 à 14:31:18  profilanswer
 

yoplait21 a écrit :

je confirme que la telco est horrible niveau portée, perso je m'en sers pas donc bon :)


 
Oui et non, perso je me sers de l'écran comme TV, ça marche aussi loin qu'une telco classique, mais comme l'écran est parfois long à réagir (pour changer de source), on a l'impression que la telco merde.
Pour monter/baisser le son ça marche bien, même s'il faut plutôt bien viser.
 
Enfin perso comme TV je trouve cette écran génial, il manque juste le HDR et le CEC :o
Et à la limite une entrée HDMI de plus parce que entre la PS4, la WiiU et le Pi en Libreelec, il m'en manque une pour brancher ma RecalBox.


Message édité par lestat67sel le 21-03-2017 à 14:32:37
n°919097
globule
Posté le 21-03-2017 à 14:44:38  profilanswer
 

non la tel doit avoir un soucis, elle marche hyper mal, vraiment dommage je peux quasi pas m'en servir
dommage car c'etait presque parfait
pas dramatique, je vais pas renvoyer l'ecran
j'ai envoyé un mail à iiyama, je vais voir s'ils peuvent m'en envoyer une autre en esperant que ça ne soit pas le capteur de l'ecran

n°919114
globule
Posté le 21-03-2017 à 16:22:23  profilanswer
 

bon par contre 100 %c'est vraiment trop petit
j'ai mis en 150 %, ça va mais certains textes restent un peu flous, dommage
ya pas moyen d'avoir une bonne mise à l'echelle ?
j'ai tout essayé, ya qu'en 100% que c'est net partout mais c'est microscopique
le 150 reste le plus adequat, dommage que certains logiciels passe pas net

n°919122
Kroma X am​orK
Angel's demon
Posté le 21-03-2017 à 17:57:57  profilanswer
 

Chez moi 125% c'est nickel peut être parce que ça a gardé mes réglages clear text truetype précédent (on le trouve dans les réglages affichage de Windows).
Pour la télécommande c'est très directif faut bien viser le récepteur infrarouge du côté de la diode bleue, plus on est loin et moins ça pardonne.


---------------
Il y a la loi et il y a...le bien.
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16

Aller à :
Ajouter une réponse
 

Sujets relatifs
Pb en 4K DP avec écran Iiyama ProLite B2888UHSU-B1 - 28" TNGrésillement alim écran Iiyama XB2483
iiyama prolite ge2488iiyama prolit GE2488HS. Quels sont vos réglages ?
iiyama prolite GE2488HS. Quels sont vos réglages ?[clos] Iiyama GB2488HSU-B1 : problème d'affichage bizarre
Plus de sujets relatifs à : [Topic Unique] Iiyama ProLite X4071UHSU-B1



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR