Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
394 connectés 

 


Etes vous satisfait de votre casque? Quel pilote utilisez-vous?
Sondage à 2 choix possibles.




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter
Les invités peuvent voter

 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13
Page Suivante
Auteur Sujet :

[Topic unique] Corsair Vengeance 1500 - Libérez les basses! - Sondage!

n°806148
Corsair_Fr​ance
Posté le 13-01-2015 à 16:28:16  profilanswer
 

Reprise du message précédent :
Bonjour
 
Il faut tester car les avis diverges suivant les utilisateurs.  
Si le réglage correspond a vos attentes,vous pouvez laisser celui la ou tester un autre avec les quelques réglages conseillés au dessus.
 
Cordialement.
 
 :jap:


Message édité par Corsair_France le 20-01-2015 à 16:03:24

---------------
Créer un compte sur Corsair Force/ Créer votre demande SAV/ [url=https://www.facebook.com/Corsair-France-1599230080400215/?ref=bo
mood
Publicité
Posté le 13-01-2015 à 16:28:16  profilanswer
 

n°806569
Simon DuDu​ch
Australopithecus pharmaticus
Posté le 15-01-2015 à 03:47:53  profilanswer
 

Wow, deux fautes d'accord de verbe dans une meme phrase. Ca pique aux yeux la grammaire chez Corsair.


---------------
::|| steam bodie ツ |:| Mon Feedback |:| Mes Achats/Ventes  ||::
n°810822
xXGenoXx
Posté le 06-02-2015 à 20:43:39  profilanswer
 

mrphil a écrit :

Tout d'abord, je sais que ce ce post est super vieux, mais je tenais à répondre, car j'ai bypassé la limite que le panneau de config permet. De plus, c'est le premier lien sur google lorsqu'on cherche pour avoir plus de basses avec ce casque.
Je me suis dit que ça pourrait encore aider des gens. ;)
 
J'ai modifié l'exécutable ce qui permet maintenant de mettre des valeurs très élevées sans que sa crash et sans avoir à toujours réinstaller le driver. Cela signifie que l'on peut de nouveau mettre ces valeurs:

EQITEMNAME6=MOAR bass
EQITEMNAME6_Data0=1810720
EQITEMNAME6_Data1=327680
EQITEMNAME6_Data2=131072
EQITEMNAME6_Data3=-65536
EQITEMNAME6_Data4=0
EQITEMNAME6_Data5=0
EQITEMNAME6_Data6=0
EQITEMNAME6_Data7=65536
EQITEMNAME6_Data8=-720896
EQITEMNAME6_Data9=196608


Tout ce que vous devez faire est de prendre l'exécutable modifié ici: CASH.exe
et remplacer l'ancien ici: "C:\Program Files\Corsair USB Headset\Customapp\Program\CASH.exe".
 
En espérant avoir aidé des gens. :D


 
 
Oh je vais tester ça, merci pour tes efforts c'est super sympa  :jap:

n°811305
nardeus
Posté le 11-02-2015 à 08:19:23  profilanswer
 

Bonjour.
 
J'ai le casque depuis pas mal de temps, et pour ceux qui auraient ces soucis des bruits parasites ainsi que le son beaucoup trop fort, voici les deux manipulations à faire :
 
Tout d'abord je fonctionne sur les derniers drivers corsair : Release 2.0.35  
 
1) Soit vous désactivez, soit vous mettez à 0 :
http://nsa34.casimages.com/img/2014/03/13/140313082534110859.png  
 
2) Vous suivez ce tuto :  
http://forum.corsair.com/v3/showthread.php?t=123956
 
En gros il faut installer le programme, sélectionner son micro lors de l'installation. Redémarrer le pc, ouvrir le fichier config.txt ( C:\Program Files\EqualizerAPO\config\config.txt ) et éditer Preamp qui doit être à -6 et le mettre à -12 dB
 
Vous êtes alors avec un casque dont le niveau sonore sera comme la plupart des casques et vous n'aurez plus le bruit parasite dans les oreilles.
 
Bonne journée.

n°811623
erase
Posté le 12-02-2015 à 19:30:33  profilanswer
 

Salut à tous,
 
J'hésite fortement à me prendre ce corsair vengeance 1500 v2 mais il y a quelques pages la majorités des personnes déconseillaient de prendre ce casque étant donné le problème de sifflement sous skype / ts / logiciel vocal.  
 
Etant donné que je suis quasiment tout le temps sous skype ce problème pourrais se révéler très problématique, cependant selon les derniers post à priori quelques manip réglent le problème.
 
Au vu de ce "fix" vous me conseillerez ce casque ou bien toujours pas ? Celui-ci règle complètement le problème ?
 
Merci par avance :jap:

n°812112
erase
Posté le 16-02-2015 à 09:36:15  profilanswer
 

Un petit up pour une réponse éventuelle ?
 
:jap:

n°812256
iparmenion​i
Posté le 16-02-2015 à 21:43:14  profilanswer
 

Hello, j'ai eu la mauvaise idée de mettre les derniers drivers de mon casque et du coup les preset My Bass (custom) ont sauté et le fichier .ini ne ressemble plus a l'ancien.  
 
Comment je peux faire pour récupérer mes basses? Le son est degueu maintenant :(

Message cité 2 fois
Message édité par iparmenioni le 16-02-2015 à 21:44:49
n°812326
Corsair_Fr​ance
Posté le 17-02-2015 à 15:45:13  profilanswer
 

iparmenioni a écrit :

Hello, j'ai eu la mauvaise idée de mettre les derniers drivers de mon casque et du coup les preset My Bass (custom) ont sauté et le fichier .ini ne ressemble plus a l'ancien.  
 
Comment je peux faire pour récupérer mes basses? Le son est degueu maintenant :(


 
Bonjour
 
Désinstaller, nettoyer la base de registre et réinstaller votre ancien driver avec votre fichier.ini modifié a votre guise :jap:
 
Cdlt  


---------------
Créer un compte sur Corsair Force/ Créer votre demande SAV/ [url=https://www.facebook.com/Corsair-France-1599230080400215/?ref=bo
n°812340
iparmenion​i
Posté le 17-02-2015 à 18:32:55  profilanswer
 

J'ai réinstallé les drivers 1.1.1 et j'ai récupéré mon son d'avant.  
 
Par contre impossible de récupérer d'autre drivers intermédiaire tous les liens sont mort et il y a pas de d'archive de tous les drivers apparemment.

n°812676
xXGenoXx
Posté le 19-02-2015 à 23:32:06  profilanswer
 

Faut pas s'emmerder avec les derniers pilotes. Le 1.1 réglé avec les astuces d'ici est depuis le départ le meilleur pilote possible pour nos casques.
 
D'ailleurs petit feedback concernant le patch de mrphil. Parfait, franchement un grand merci. Ça marche du tonnerre.  
 
La preuve :  
 
http://img11.hostingpics.net/pics/907145Sanstitre1.jpg
 
On voit bien le curseur sortir de la zone de réglage  :D  
 
Franchement Corsair, avec des bons pilotes bien réglés votre casque aurait fait un carnage à sa sortie. Sauf qu'il est sorti avec un equalizer réglé avec les pieds et des pilotes codés avec le *** du coup tous les tests l'ont pourri... Vous faites du très bon matos, mais vous vous êtes tirés une balle dans le pied en sous estimant la partie logicielle.


Message édité par xXGenoXx le 19-02-2015 à 23:32:50
mood
Publicité
Posté le 19-02-2015 à 23:32:06  profilanswer
 

n°815375
louserr
Posté le 11-03-2015 à 11:21:49  profilanswer
 

Bonjour tout le monde
 
J'ai fait l'acquision du Corsair Vengeance 1500 V2 il y a un mois car mon V1 à pris un choc (pied dans le cable plus de cable) et depuis que j'ai ce nouveau casque j'ai un souci de son.
 
En effet mon micro sous windows est à 100%. Cependant les gens sur Teamspeak m'entendent à peine et de plus vu que je monte le son de mon micro à 100% un grésillement se fait entendre lorsque mon micro est actif.
 
Quelqu'un saurait il pourquoi j'ai ce problème. Si oui merci de me venir en aide car c'est bien casse pied à force de pas se faire entendre et d'être obliger de crier sur TS :(
 
Merci d'avance

n°815431
xXGenoXx
Posté le 11-03-2015 à 18:01:21  profilanswer
 

Tu as le pilote Corsair ?
 
Edit : Au fait je suis repassé sous 8.1, rip le pilote 1.1  :o Rebonjour le son plat  :(


Message édité par xXGenoXx le 12-03-2015 à 00:20:00
n°817000
itsigo
Posté le 23-03-2015 à 13:55:56  profilanswer
 

http://www.corsair.com/en-us/venge [...] ng-headset
il est toujours la
 
j'ai mis à jours le pilote 2.0.35 pour voir, mais le son grésille quand je change de page avec firefox...


---------------
[marque d'alimentation de merde à éviter: Heden, Advance, Lc power, xilence,SHAI,mad-x,Top lite,E-tech ou autre marque chinoise.]  [marque recommandé : Akasa, Antec, Be quiet, Cooler Master, Corsair, Enermax, Evga, Fsp Fortron, Lepa, Seasonic, Zalman]
n°817012
xXGenoXx
Posté le 23-03-2015 à 14:36:56  profilanswer
 

Le 1.1 du site ne donne pas sur le bon pilote, ça nous fait dl la versions 2.0.26 il me semble... Il faut regarder en première page du topic pour la 1.1.
 
Je parle plutôt que la version 1.1 ne marche pas sur W8.1, et ça c'est le pire :o


Message édité par xXGenoXx le 23-03-2015 à 19:37:36
n°817025
itsigo
Posté le 23-03-2015 à 15:45:01  profilanswer
 

la version 1.1 marche sur windows 8.1 vue que je l'ai installé.

 

j'upload le pilote 1.1 sur mega pour ceux qui le veulent.

 

https://mega.co.nz/#!qRJRXKZY!4ArKi [...] pkZAvlzBNE

 

pour le pilote sur le site oui, c'est la 2.0.26


Message édité par itsigo le 23-03-2015 à 15:55:54

---------------
[marque d'alimentation de merde à éviter: Heden, Advance, Lc power, xilence,SHAI,mad-x,Top lite,E-tech ou autre marque chinoise.]  [marque recommandé : Akasa, Antec, Be quiet, Cooler Master, Corsair, Enermax, Evga, Fsp Fortron, Lepa, Seasonic, Zalman]
n°817088
xXGenoXx
Posté le 23-03-2015 à 19:32:56  profilanswer
 

Quoi ? Le mien plante au démarrage :o Je vais essayer de prendre le tien alors :love:


Message édité par xXGenoXx le 23-03-2015 à 19:37:20
n°817123
itsigo
Posté le 23-03-2015 à 22:25:45  profilanswer
 

marche ? marche pas ?
après si sa plante toujours faut voire si sa vient de la carte son du casque , windows ou la carte mère


---------------
[marque d'alimentation de merde à éviter: Heden, Advance, Lc power, xilence,SHAI,mad-x,Top lite,E-tech ou autre marque chinoise.]  [marque recommandé : Akasa, Antec, Be quiet, Cooler Master, Corsair, Enermax, Evga, Fsp Fortron, Lepa, Seasonic, Zalman]
n°817128
xXGenoXx
Posté le 23-03-2015 à 22:47:39  profilanswer
 

Marche pas. Ça marche sous w7, avec mes deux carte-mères (x58 et z97) et sur W8 ça marche pas avec les deux. Mais là carrément je n'ai pas de message d'erreur sur la z97, ça se ferme sans aucune erreur mais rien est installé :o  
 
Le dernier pilote marche nickel par contre (à part qu'il est naze :D)

n°817134
itsigo
Posté le 23-03-2015 à 23:34:20  profilanswer
 

tu as une carte controleur usb pour tester avec ?


---------------
[marque d'alimentation de merde à éviter: Heden, Advance, Lc power, xilence,SHAI,mad-x,Top lite,E-tech ou autre marque chinoise.]  [marque recommandé : Akasa, Antec, Be quiet, Cooler Master, Corsair, Enermax, Evga, Fsp Fortron, Lepa, Seasonic, Zalman]
n°830015
kips57
C bô quand ça marche...
Posté le 15-06-2015 à 16:46:34  profilanswer
 

mrphil a écrit :

Tout d'abord, je sais que ce ce post est super vieux, mais je tenais à répondre, car j'ai bypassé la limite que le panneau de config permet. De plus, c'est le premier lien sur google lorsqu'on cherche pour avoir plus de basses avec ce casque.
Je me suis dit que ça pourrait encore aider des gens. ;)
 
J'ai modifié l'exécutable ce qui permet maintenant de mettre des valeurs très élevées sans que sa crash et sans avoir à toujours réinstaller le driver. Cela signifie que l'on peut de nouveau mettre ces valeurs:

EQITEMNAME6=MOAR bass
EQITEMNAME6_Data0=1810720
EQITEMNAME6_Data1=327680
EQITEMNAME6_Data2=131072
EQITEMNAME6_Data3=-65536
EQITEMNAME6_Data4=0
EQITEMNAME6_Data5=0
EQITEMNAME6_Data6=0
EQITEMNAME6_Data7=65536
EQITEMNAME6_Data8=-720896
EQITEMNAME6_Data9=196608


Tout ce que vous devez faire est de prendre l'exécutable modifié ici: CASH.exe
et remplacer l'ancien ici: "C:\Program Files\Corsair USB Headset\Customapp\Program\CASH.exe".
 
En espérant avoir aidé des gens. :D


 
Très utile merci mrphil cela fonctionne très bien, pour info j'ai du utiliser l'astuce ci-dessous:

deffre a écrit :

Pour le probleme d'ajout de profil, tu dois avoir une faute de syntaxe dans ton fichier .ini (espace en trop, retour ligne manquant...). Il se peut aussi que ce soit l'application qui soit allergique à l'ajout manuel parfois.
 
Ca me l'avait fait aussi : L'ajout manuel d'un profil n'avait pas fonctionné.
 
Dans ce cas, crée un profil bidon via l'interface.
Ensuite tu fermes cette interface (bien fermer dans la barres des taches en bas à droite).
Et tu remplaces ce profil par celui que tu veux. A partir de la, l'ajout en manuel se remettra a fonctionner.


n°835108
noox0
Posté le 29-07-2015 à 17:44:11  profilanswer
 

Bonjour, au jour d’aujourd’hui quel et le dernier BON driver à prendre, car j'ai un peu du mal à suivre, 2.0.35 ?

n°835643
noox0
Posté le 02-08-2015 à 16:16:31  profilanswer
 

up !

n°835958
GameCube
\o/
Posté le 05-08-2015 à 01:31:51  profilanswer
 

Quelqu'un a réussi à le faire marcher sous Windows 10? car pas de son de mon coté...
 
:jap:


---------------
:o
n°836048
Corsair_Fr​ance
Posté le 05-08-2015 à 15:43:23  profilanswer
 

GameCube a écrit :

Quelqu'un a réussi à le faire marcher sous Windows 10? car pas de son de mon coté...
 
:jap:


 
Les derniers drivers fonctionne bien sous windows 10 (juste a déconnecter et reconnecter votre usb/dongle).
 
Sinon vous pouvez tester cette méthode : http://forum.corsair.com/v3/showpo [...] stcount=10
 
:jap:


---------------
Créer un compte sur Corsair Force/ Créer votre demande SAV/ [url=https://www.facebook.com/Corsair-France-1599230080400215/?ref=bo
n°836131
GameCube
\o/
Posté le 06-08-2015 à 00:32:13  profilanswer
 

Corsair_France a écrit :


 
Les derniers drivers fonctionne bien sous windows 10 (juste a déconnecter et reconnecter votre usb/dongle).
 
Sinon vous pouvez tester cette méthode : http://forum.corsair.com/v3/showpo [...] stcount=10
 
:jap:


 
 
Merci j'avais pas mis à jour les pilotes  :D  
 :jap:


---------------
:o
n°836330
iparmenion​i
Posté le 07-08-2015 à 09:42:46  profilanswer
 

iparmenioni a écrit :

Hello, j'ai eu la mauvaise idée de mettre les derniers drivers de mon casque et du coup les preset My Bass (custom) ont sauté et le fichier .ini ne ressemble plus a l'ancien.  
 
Comment je peux faire pour récupérer mes basses? Le son est degueu maintenant :(


 
Bonjour, je rebondi sur mon ancienne question et sur mon éventuel passage à windows 10. Est il possible de garder les drivers 1.1.1 avec ma conf custom en passant à windows 10 ou je vais être obligé de mettre les derniers drivers et avoir le son creux?

n°836722
iparmenion​i
Posté le 10-08-2015 à 09:14:44  profilanswer
 

Je me répond, je suis passé à Windows 10 j'ai pas eu besoin de réinstaller le drivers donc j'ai gardé le bon son :)

n°840098
Brigitte-B​edo
Posté le 02-09-2015 à 01:01:09  profilanswer
 

mrphil a écrit :

Tout d'abord, je sais que ce ce post est super vieux, mais je tenais à répondre, car j'ai bypassé la limite que le panneau de config permet. De plus, c'est le premier lien sur google lorsqu'on cherche pour avoir plus de basses avec ce casque.
Je me suis dit que ça pourrait encore aider des gens. ;)
 
J'ai modifié l'exécutable ce qui permet maintenant de mettre des valeurs très élevées sans que sa crash et sans avoir à toujours réinstaller le driver. Cela signifie que l'on peut de nouveau mettre ces valeurs:

EQITEMNAME6=MOAR bass
EQITEMNAME6_Data0=1810720
EQITEMNAME6_Data1=327680
EQITEMNAME6_Data2=131072
EQITEMNAME6_Data3=-65536
EQITEMNAME6_Data4=0
EQITEMNAME6_Data5=0
EQITEMNAME6_Data6=0
EQITEMNAME6_Data7=65536
EQITEMNAME6_Data8=-720896
EQITEMNAME6_Data9=196608


Tout ce que vous devez faire est de prendre l'exécutable modifié ici: CASH.exe
et remplacer l'ancien ici: "C:\Program Files\Corsair USB Headset\Customapp\Program\CASH.exe".
 
En espérant avoir aidé des gens. :D


 
Je déterre le topic.
Je ne comprends pas bien ce que je dois faire.
Dans mon dossier Corsair USB Headset je n'ai pas de dossier Customapp.
Faut-il une version particulière du driver ?

n°851516
vodkapom
madvent
Posté le 10-11-2015 à 21:44:46  profilanswer
 

Rien à dire de spécial à part que cette page est magique car j'ai du  réinstaller mon caquse et toutes les manips sont présentes :D
Merci à tous :jap:

n°854833
mrphil
Posté le 03-12-2015 à 22:17:00  profilanswer
 

Brigitte-Bedo a écrit :


 
Je déterre le topic.
Je ne comprends pas bien ce que je dois faire.
Dans mon dossier Corsair USB Headset je n'ai pas de dossier Customapp.
Faut-il une version particulière du driver ?


Oui mon truc fonctionne seulement sur la version 1.1
Vous pouvez  télécharger cette version ici.

n°867401
lellundril
Posté le 09-02-2016 à 20:26:51  profilanswer
 

mrphil a écrit :


Oui mon truc fonctionne seulement sur la version 1.1
Vous pouvez  télécharger cette version ici.


Bonjour à tous, j'ai créé un compte spécialement pour déterrer ce topic :
J'avais réussi à faire toutes les manips pour avoir le meilleur son mais j'ai depuis changé de disque dur et donc d'OS (j'avais Windows 7)
Je suis maintenant sous Windows 10 et malgré des dizaines de tentatives, pas moyen de reproduire les-dites manips, par exemple, il m'est impossible d'installer le pilote 1.1 dont le lien est donné dans la citation:
L'installeur s'ouvre, commence à extraire puis dès que je clique sur "Oui" lorsque que la fenêtre d'autorisation s'ouvre, tout se ferme et rien n'est installé.
 
Je suis donc coincé avec le pilote 2.0.37 (pas celui que je veux) et je ne peux pas reproduire la configuration qui m'offrait un si beau son auparavant...
Un peu d'aide ? Merci d'avance  ;)  
 
Cordialement.

n°878682
Brigitte-B​edo
Posté le 01-05-2016 à 11:41:29  profilanswer
 

mrphil a écrit :


Oui mon truc fonctionne seulement sur la version 1.1
Vous pouvez  télécharger cette version ici.


Je déterre encore ce post.
J'ai fait la manip, installé le driver en version 1.1, copié le fichier CAHS au bon endroit, mais je n'ai toujours pas les valeurs indiquées, ni le profil MOAR bass.

n°880600
angelusdeu​s
BlobUmad
Posté le 14-05-2016 à 13:36:52  profilanswer
 

Corsair_France a écrit :


 
Les derniers drivers fonctionne bien sous windows 10 (juste a déconnecter et reconnecter votre usb/dongle).
 
Sinon vous pouvez tester cette méthode : http://forum.corsair.com/v3/showpo [...] stcount=10
 
:jap:


et il existe des pilotes pour le HS1 pour win10?  :??:


---------------
Profil: BF1 - Vidéo Gameplay Proance
n°885269
Corsair_Fr​ance
Posté le 14-06-2016 à 18:47:41  profilanswer
 

Officiellement il est non supporté par windows 10 :jap:


---------------
Créer un compte sur Corsair Force/ Créer votre demande SAV/ [url=https://www.facebook.com/Corsair-France-1599230080400215/?ref=bo
n°885533
angelusdeu​s
BlobUmad
Posté le 17-06-2016 à 10:08:21  profilanswer
 

Corsair_France a écrit :

Officiellement il est non supporté par windows 10 :jap:


c'est des enfoirés :fou:


---------------
Profil: BF1 - Vidéo Gameplay Proance
n°891213
Foxus666
Posté le 01-08-2016 à 15:56:23  profilanswer
 

vous savez combien de watts sortent des ecouteurs ? car je m'en sert aussi comme enceinte et ça semble sympa :)

n°891810
shynaen
It's a long way to the top...
Posté le 05-08-2016 à 23:10:04  profilanswer
 

Pour la 2e fois en 3 ans, mon V1500 à de nouveau le son qui déconne :(
Encore une fois un faux contact au niveau du boitier.
 
Y'a que moi qui ai ce problème ? Parce que j'en prends soin...
(la 1ère fois c'est arrivé moins de 3 mois après l'achat, y'a du progrès au moins...)


---------------
Corsair Obsidian 750D / Asus Maximus VIII Formula / i7 7700K / R9 290 Tri-X 4Go / Avexir 8 Go DDR4 2400MHz / SSD HyperX Savage 480Go ### MSI GE60 2PF 413FR / i7 4810MQ / GTX860M  / 15.6" FHD / 8 Go GDDR3
n°921882
darcksoul
Posté le 16-04-2017 à 20:32:14  profilanswer
 

Bonjour tout le monde.
Je viens de passer sous windows 10. et je n'arrive pas à  "remettre" les basses. j'ai essayé de modifier le .ini mais cela ne fonctionne pas. Quelqu'un à deja realisé la manip sur windows 10?
 
voila a quoi cela correspond avec la nouvelle version 2.0.3.7
 
<profile>
    <name>TESt</name>
    <value>1810720</value>
    <value>327680</value>
    <value>131072</value>
    <value>-65536</value>
    <value>0</value>
    <value>0</value>
    <value>0</value>
    <value>65536</value>
    <value>-720896</value>
    <value>196608</value>
   </profile>
  </profiles>
 </equalizer>
 <dolby>
  <state>on</state>
 </dolby>
</VENGEANCE>
 
 
 
 
Bon j'ai reussit a installer la 1.1 en metant comtabilité avec windows7. j'ai donc le .ini qui est de nouveau sous cette forme:
 
EQITEMNAME5=test
EQITEMNAME5_Data0=327680
EQITEMNAME5_Data1=327680
EQITEMNAME5_Data2=131072
EQITEMNAME5_Data3=-131072
EQITEMNAME5_Data4=0
EQITEMNAME5_Data5=65536
EQITEMNAME5_Data6=65536
EQITEMNAME5_Data7=65536
EQITEMNAME5_Data8=-524288
EQITEMNAME5_Data9=131072
 
 
mais le son n'est pas aussi grave que auparavant ...
 
Je suis un peu perdu la... faut il le fichier CASH.exe modifié pour resoudre le probleme? Le lien sur le forum ne fonctionne plus ...
Merci


Message édité par darcksoul le 16-04-2017 à 22:26:00
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Probleme avec Razer Lachesis (et Corsair K90)Notice Corsair K90 et M60 HELP
[Topic Unique] BenQ XL2420T 24" 120Hz 3D Vision 2[Topic unique] Corsair HS1 USB
[Topic unique] 27 pouces : Hazro HZ27WC et D (2560 x 1440) GlossyAvis sur clavier CORSAIR VENGEANCE K60
[Topic Unique] ASUS VG278H - 27" 120Hz 3D Vision 2[Topic Unique] Iiyama ProLite E2773HDS-1
Plus de sujets relatifs à : [Topic unique] Corsair Vengeance 1500 - Libérez les basses! - Sondage!



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR