Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2004 connectés 

  FORUM HardWare.fr
  Hardware
  Conseil d'achat

  Quelle évolution matérielle pour lenteur sur Lightroom ?

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Quelle évolution matérielle pour lenteur sur Lightroom ?

n°10165860
raptor
Le doute m'habite
Posté le 13-06-2017 à 15:47:16  profilanswer
 

Bonjour à tous,

 

Mon père s'est lancé dans la photo numérique.
Il fait du traitement en RAW depuis un Sony Alpha 7R (ce sont donc des fichiers relativement lourds, entre 20 et 40Mo).

 

Je lui avait monté la configuration ci-dessous il y a environ 2 ans :

 

- i3 4170
- 8Go de ram
- graphique sur HD Graphics

 

Problème, lorsqu'il fait de la retouche avec des corrections gourmandes, l'application rame, lag et est complètement en décalé le temps que la modification s'appliquent.
Testé sur les mêmes fichiers, sur mon PC, ultra fluide.

 

Quel élément est, pour vous, le plus à la ramasse et à changer en priorité pour retrouver de la fluidité ? le processeur ou la carte graphique ?

 

Merci :jap:

 

-----------------
EDIT du 17/06
-----------------

 

Je reviens avec du nouveau est c'est incompréhensible...
 
Je viens de lui acheter un i7 4790K.
Nous avons donc une machine désormais entièrement similaire (i7, 256 SSD et 8G de ram).
 
Quelque soit le filtre utilisé sur mon ordinateur, aussi gourmand soit-il, tout est ultra fluide.
Sur le sien, tout lag alors que l'ordinateur fonctionne, lui, parfaitement...
 
Incompréhensible...


Message édité par raptor le 17-06-2017 à 13:50:04

---------------
"Si tu cours tout nu autour d'un arbre, à environ 87km/h, il y'a une possibilité pour que tu t'encules toi même !"
mood
Publicité
Posté le 13-06-2017 à 15:47:16  profilanswer
 

n°10165874
artouillas​sse
Schtroumpf qui peut !
Posté le 13-06-2017 à 15:57:24  profilanswer
 

Salut
 
Vu qu'il n'y a pas de carte graphique (intégrée au CPU) il n'y a pas de carte graphique à changer.
 
Par contre ta config sur laquelle la même utilisation ne pose aucun problème on peut en savoir plus ?
 
Si t'as un i7 avec 16Go de ram et un SSD je ne serais pas surpris.

n°10165881
raptor
Le doute m'habite
Posté le 13-06-2017 à 16:01:18  profilanswer
 

Oui, c'est le cas, i7, 16Go et SSD.

 

PS : sur la machine en i3, SSD également.

 

Ajouter une carte graphique et le processeur ne sont pas plus importants dans le cas présent que de rajouter 8Go supplémentaires ? :??:

 

Remplacer par exemple le processeur par un i7 4790 apporterait-il un changement significatif ?

Message cité 1 fois
Message édité par raptor le 13-06-2017 à 16:05:12

---------------
"Si tu cours tout nu autour d'un arbre, à environ 87km/h, il y'a une possibilité pour que tu t'encules toi même !"
n°10165942
artouillas​sse
Schtroumpf qui peut !
Posté le 13-06-2017 à 17:41:54  profilanswer
 

raptor a écrit :

Ajouter une carte graphique et le processeur ne sont pas plus importants dans le cas présent que de rajouter 8Go supplémentaires ? :??:


Tu peux répondre toi même à la question en monitorant la charge CPU/RAM pendant l'utilisation.

n°10168185
raptor
Le doute m'habite
Posté le 17-06-2017 à 13:49:29  profilanswer
 

Je reviens avec du nouveau est c'est incompréhensible...
 
Je viens de lui acheter un i7 4790K.
Nous avons donc une machine désormais entièrement similaire (i7, 256 SSD et 8G de ram).
 
Quelque soit le filtre utilisé sur mon ordinateur, aussi gourmand soit-il, tout est ultra fluide.
Sur le sien, tout lag alors que l'ordinateur fonctionne, lui, parfaitement...
 
Incompréhensible...


---------------
"Si tu cours tout nu autour d'un arbre, à environ 87km/h, il y'a une possibilité pour que tu t'encules toi même !"
n°10168483
trex22
Oh yeah baby!
Posté le 18-06-2017 à 05:18:37  profilanswer
 

:hello:
 
Peut-être un supplément de RAM à envisager voire même les barrettes actuelles à diagnostiquer


---------------
D'abord Star Trek et ensuite Star Wars ... Pourquoi JJ pourquoi?
n°10168528
raptor
Le doute m'habite
Posté le 18-06-2017 à 10:31:39  profilanswer
 

Nous avons la même quantité, à la même fréquence.
J'ai même fait un benchmark et les siennes obtiennent un meilleur score que les miennes.
Du délire cette histoire...


---------------
"Si tu cours tout nu autour d'un arbre, à environ 87km/h, il y'a une possibilité pour que tu t'encules toi même !"
n°10168530
artouillas​sse
Schtroumpf qui peut !
Posté le 18-06-2017 à 10:33:27  profilanswer
 

Les pilotes ?

n°10168531
raptor
Le doute m'habite
Posté le 18-06-2017 à 10:34:19  profilanswer
 

Lesquels pour influer sur les perfs de Lightroom ? :??:


Message édité par raptor le 18-06-2017 à 10:34:50

---------------
"Si tu cours tout nu autour d'un arbre, à environ 87km/h, il y'a une possibilité pour que tu t'encules toi même !"
n°10168537
artouillas​sse
Schtroumpf qui peut !
Posté le 18-06-2017 à 10:45:38  profilanswer
 

Ceux de la CM.

mood
Publicité
Posté le 18-06-2017 à 10:45:38  profilanswer
 

n°10168542
raptor
Le doute m'habite
Posté le 18-06-2017 à 10:59:27  profilanswer
 

J'ai téléchargé les derniers il y a quelques jours via le site du constructeur, no changement :(


---------------
"Si tu cours tout nu autour d'un arbre, à environ 87km/h, il y'a une possibilité pour que tu t'encules toi même !"
n°10168543
leroimerli​nbis
Posté le 18-06-2017 à 10:59:42  profilanswer
 

l'installation windows est neuve?

n°10168545
raptor
Le doute m'habite
Posté le 18-06-2017 à 11:00:23  profilanswer
 

Neuve ?


---------------
"Si tu cours tout nu autour d'un arbre, à environ 87km/h, il y'a une possibilité pour que tu t'encules toi même !"
n°10168547
leroimerli​nbis
Posté le 18-06-2017 à 11:01:52  profilanswer
 

tu as réinstallé windows après le changement de config ou pas?

n°10168551
raptor
Le doute m'habite
Posté le 18-06-2017 à 11:03:40  profilanswer
 

Du proc ?
Non mais il n'y a vraiment aucun changement de performances sur Lightroom après l'installation alors que le reste la machine est-elle beaucoup plus performante.
J'y avais pensé mais je doute que ça vienne de là


---------------
"Si tu cours tout nu autour d'un arbre, à environ 87km/h, il y'a une possibilité pour que tu t'encules toi même !"
n°10168552
leroimerli​nbis
Posté le 18-06-2017 à 11:05:24  profilanswer
 

raptor a écrit :

Du proc ?
Non mais il n'y a vraiment aucun changement de performances sur Lightroom après l'installation alors que le reste la machine est-elle beaucoup plus performante.
J'y avais pensé mais je doute que ça vienne de là


 
tu as bien compris ma question?? :
 
est-ce que windows a été réinstallé après le changement de composant?
 
là comme ça, je pense à une installation windows vérolée.

n°10168554
raptor
Le doute m'habite
Posté le 18-06-2017 à 11:06:25  profilanswer
 

Bah oui, je l'ai comprise et c'est bien à cela que je répondais.
 
Je dirais plutôt que tu n'as pas compris ma réponse :D


---------------
"Si tu cours tout nu autour d'un arbre, à environ 87km/h, il y'a une possibilité pour que tu t'encules toi même !"
n°10168557
leroimerli​nbis
Posté le 18-06-2017 à 11:10:06  profilanswer
 

raptor a écrit :

Bah oui, je l'ai comprise et c'est bien à cela que je répondais.
 
Je dirais plutôt que tu n'as pas compris ma réponse :D


 
parce que ta réponse est tordue par rapport à ma question...
 
windows a été réinstallé oui ou non?

n°10168559
raptor
Le doute m'habite
Posté le 18-06-2017 à 11:15:03  profilanswer
 

Je disais donc que Windows n'a pas été réinstallé après l'installation du nouveau processeur (seul ça a été changé).
Et j'expliquais qu'il n'y avait pas 1% d'évolution sous Lightroom.
Je veux bien que sans réinstallation, les perfs ne soient pas forcément au top mais là, aucun changement (alors que dans les autres applications, le gain s'est clairement fait ressentir).
Je pense donc que dans le cas présent, le problème ne vienne pas de la non réinstallation de l'OS...


---------------
"Si tu cours tout nu autour d'un arbre, à environ 87km/h, il y'a une possibilité pour que tu t'encules toi même !"
n°10168561
leroimerli​nbis
Posté le 18-06-2017 à 11:17:15  profilanswer
 

raptor a écrit :

Je disais donc que Windows n'a pas été réinstallé après l'installation du nouveau processeur (seul ça a été changé).
Et j'expliquais qu'il n'y avait pas 1% d'évolution sous Lightroom.
Je veux bien que sans réinstallation, les perfs ne soient pas forcément au top mais là, aucun changement (alors que dans les autres applications, le gain s'est clairement fait ressentir).
Je pense donc que dans le cas présent, le problème ne vienne pas de la non réinstallation de l'OS...


 
 [:shimay:1]  
 
donc je pense à une installation plus ou moins vérolé
 
fais un rapport ZHPdiag  
https://www.nicolascoolman.com/fr/download/zhpdiag/
 
poste le rapport sur le site http://www.cjoint.com/
et poste le lien vers ce rapport dans la rubrique windows
 
utilise aussi adwcleaner et malwarebytes.
et vérifie que tous les pilotes soient bien installés
 
edit : quoi que si le gain s'est ressenti sur les autres applications, c'est bizarre..

Message cité 1 fois
Message édité par leroimerlinbis le 18-06-2017 à 11:18:55
n°10168581
ip-man
永春
Posté le 18-06-2017 à 12:27:25  profilanswer
 

Bonjour,
 
C'est comme tout produit adobe ou autre d'ailleurs, parfois il s'avère nécessaire de vérifier/paramétrer le logiciel afin d'exploiter la puissance de ta machine.
 
Quel est la version de ligtroom?  
étant donné que tu obtiens de bon résultat sur ton pc, consulte les paramétrages de lightroom et établi une corrélation avec celui du pc de ton père.
tu utilises une gtx 970 qui doit probablement être prise en charge et qui favorise la fluidité des traitements, vérifie que ton père à aussi l'igp intel HD d'activé afin de profiter de l'accélération gpu.
éventuellement établir une différence en la désactivant pour n'utiliser que le cpu et ainsi différencier les résultats.
 
 
 
 

n°10168671
raptor
Le doute m'habite
Posté le 18-06-2017 à 17:49:28  profilanswer
 

leroimerlinbis a écrit :


 
edit : quoi que si le gain s'est ressenti sur les autres applications, c'est bizarre..


 
On est bien d'accord, c'est justement ce que je disais... ;)
 

ip-man a écrit :

Bonjour,
 
C'est comme tout produit adobe ou autre d'ailleurs, parfois il s'avère nécessaire de vérifier/paramétrer le logiciel afin d'exploiter la puissance de ta machine.
 
Quel est la version de ligtroom?  
étant donné que tu obtiens de bon résultat sur ton pc, consulte les paramétrages de lightroom et établi une corrélation avec celui du pc de ton père.
tu utilises une gtx 970 qui doit probablement être prise en charge et qui favorise la fluidité des traitements, vérifie que ton père à aussi l'igp intel HD d'activé afin de profiter de l'accélération gpu.
éventuellement établir une différence en la désactivant pour n'utiliser que le cpu et ainsi différencier les résultats.
 


 
Ce fût une de mes idées premières (la GTX qui faisait le job) mais même après l'avoir retirée, problème identique.
Le mien est super fluide et le sien lag sur Lightroom.
Nous sommes tout les deux sur la dernière version (6.5 ou 6.8 de mémoire).
 


---------------
"Si tu cours tout nu autour d'un arbre, à environ 87km/h, il y'a une possibilité pour que tu t'encules toi même !"
n°10168680
leroimerli​nbis
Posté le 18-06-2017 à 18:09:48  profilanswer
 

raptor a écrit :


On est bien d'accord, c'est justement ce que je disais... ;)


 
n'oublie pas le reste de mon message
 

raptor a écrit :


 
Ce fût une de mes idées premières (la GTX qui faisait le job) mais même après l'avoir retirée, problème identique.
Le mien est super fluide et le sien lag sur Lightroom.
Nous sommes tout les deux sur la dernière version (6.5 ou 6.8 de mémoire).
 


 
6.10.1
 
 [:moundir]  

n°10168683
raptor
Le doute m'habite
Posté le 18-06-2017 à 18:12:48  profilanswer
 

leroimerlinbis a écrit :


 
n'oublie pas le reste de mon message
 


 
Yep, je vais essayer
 

leroimerlinbis a écrit :


 
6.10.1
 
 [:moundir]  


 
Pour la version de Lightroom, je ne pense pas non plus qu'elle soit à incriminée puisque nous avons les deux mêmes


---------------
"Si tu cours tout nu autour d'un arbre, à environ 87km/h, il y'a une possibilité pour que tu t'encules toi même !"
n°10168706
fabcoq
Posté le 18-06-2017 à 18:41:20  profilanswer
 

As-tu réglé la taille des a^perçus en fonction de l'écran ?
 
d'autres pistes
https://phototrend.fr/2016/06/mp-18 [...] 10-etapes/

n°10168766
inspecteur​ tomate
Posté le 18-06-2017 à 20:32:00  profilanswer
 

Quel est la taille de son catalogue ?
J'ai un souci similaire de lenteurs (malgré le fait que j'ai un avion de chasse) et je crois que mon catalogue est trop grand.


---------------
Flickr - Facebook
n°10169077
raptor
Le doute m'habite
Posté le 19-06-2017 à 14:16:23  profilanswer
 

fabcoq a écrit :

As-tu réglé la taille des a^perçus en fonction de l'écran ?
 
d'autres pistes
https://phototrend.fr/2016/06/mp-18 [...] 10-etapes/


 
Comment ça ?
 
PS : merci pour le lien :jap:
 

inspecteur tomate a écrit :

Quel est la taille de son catalogue ?
J'ai un souci similaire de lenteurs (malgré le fait que j'ai un avion de chasse) et je crois que mon catalogue est trop grand.


 
Il avait 1 250 photos à l'intérieur...
 


---------------
"Si tu cours tout nu autour d'un arbre, à environ 87km/h, il y'a une possibilité pour que tu t'encules toi même !"
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Conseil d'achat

  Quelle évolution matérielle pour lenteur sur Lightroom ?

 

Sujets relatifs
évolution de pc de bureauPC pour utilisation légère LightRoom
Evolution vers PC orienté gamingévolution de ma config Q9300/4Gb pour i5 4440 / 8Gb
Evolution config (dont changement boitier)Evolution Pc pour une configuration jeux
Evolution configlenteur démarrage et extinction avec " ssd " et " hdd "
changement kit evolutionProblème lenteur Carte Mere
Plus de sujets relatifs à : Quelle évolution matérielle pour lenteur sur Lightroom ?



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR