Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1653 connectés 

 


 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5
Page Suivante
Auteur Sujet :

[Topic-Unique] Asus Sabertooth x58 - La référence TUF !

n°8066103
Fanfan71
Posté le 03-10-2011 à 08:28:20  profilanswer
 

Reprise du message précédent :
Faut quand même avouer qu'il aurait pu le mettre de basse le ventilo pour le NB. Galère pour trouver la vis qui va bien (M4) et j'ai du agrandir le trou du ventilo pour passer la vis... :cry:

mood
Publicité
Posté le 03-10-2011 à 08:28:20  profilanswer
 

n°8068755
dajdian
Posté le 05-10-2011 à 07:36:31  profilanswer
 

vaut mieux le faire sur le ventilo, la ceramique ça pete comme du verre...

n°8069479
rodpod
Posté le 05-10-2011 à 17:44:21  profilanswer
 

Fanfan71 a écrit :

Faut quand même avouer qu'il aurait pu le mettre de basse le ventilo pour le NB. Galère pour trouver la vis qui va bien (M4) et j'ai du agrandir le trou du ventilo pour passer la vis... :cry:


normalement ,la ceramique ,tout ca ... c'etait sensé bien refroidir .Moi ,s'il y avait eu un ventilo  ,je ne l'aurais pas acheté car ,je cherche quelqueq choses de silencieux mais comme du coup ,c'est tres chaud en overcloking ,j'ai du mettre un ventilo quand meme . :pt1cable:


---------------
A+.Rodolphe Alias Rodpod
n°8073008
dajdian
Posté le 08-10-2011 à 22:03:58  profilanswer
 

quelqu'un sait pour configurer le raid 0 sur le sata3 marvell??

n°8074768
dajdian
Posté le 10-10-2011 à 13:05:31  profilanswer
 

vous avez la temp du NB vous, j'ai que le SB sur speed fan?

n°8074897
naglefourb​e
schtroumpf fourbe
Posté le 10-10-2011 à 14:21:11  profilanswer
 

dajdian a écrit :

vous avez la temp du NB vous, j'ai que le SB sur speed fan?


moui je percute que maintenant, on la chope avec l'utilitaire Asus probe truc là ou pas ?
(je l'ai pas installé alors je demande avant :) )


---------------
Tout est relatif !  
n°8085893
xintello
Posté le 18-10-2011 à 07:14:37  profilanswer
 

Sur le dessus du northbride, il y a un petit trou pour apparemment accueillir un ventilo
 
J'aimerais bien rajouter un ventilo et je recherche un qui soit silencieux et surtout qui se fixe sur ce petit trou
 
En avez-vous trouvé et oú?

n°8098120
melogan27
Posté le 28-10-2011 à 15:31:07  profilanswer
 

Bonjour tout le monde
Voila j'aimerais bien connaitre le numero de revision de ma sabertooth X58 mais je ne le trouve pas seriez vous m'indiquer ou je peux le trouver ?
Mes port sata3 marche mal car je suis surement sous un vielle revision donc je veux voir avec le service apres vente... si vous avez des recommandations...

n°8098282
naglefourb​e
schtroumpf fourbe
Posté le 28-10-2011 à 17:22:50  profilanswer
 

je vois pas le rapport entre les ports SATA qui marchent mal et la révision, ce n'est pas le chipset qui avait des problème le X58. c'était sur le P67/H67.
sinon pour trouver la Rev' il me semble que c'est écrit sur le PCB (bon là je vais pas démonter pour regarder j'avoue :D)


---------------
Tout est relatif !  
n°8116994
Johnny-vul​ture
Wesh wesh ma poule !
Posté le 13-11-2011 à 14:39:18  profilanswer
 

Johnny-vulture a écrit :

Hey !
 
J'ai toujours le probleme du nb qui chauffe énormément. Obligé de placer un ventilo dessus.  
J'aimerai pouvoir le watercooller, mais je trouve pas la piéces exactement qui serait compatible.



---------------
http://forum.hardware.fr/hfr/Discu [...] 2237_1.htm
mood
Publicité
Posté le 13-11-2011 à 14:39:18  profilanswer
 

n°8169892
steve1971
Posté le 01-01-2012 à 10:06:00  profilanswer
 

Bonjour,

 

Je viens d'acheter un sabertooth x58 et j'ai un gros soucis.
Quand je branche électriquement ma carte le voyant s'allume en vert.
Dés que je le démarre le voyant DRAM_LED s'allume rouge, j'ai beau appuyer sur MenOK rien se passe, je voyant reste au rouge fixe.
Il y a aucun bip rouge direct.
J'ai essayer avec différentes barrettes de mémoire meme résultat.
Quelqu'un aurait une idée?

 

Merci d'avance de votre aide.


Message édité par steve1971 le 01-01-2012 à 10:07:14
n°8191991
Mad_Max_37
Posté le 18-01-2012 à 21:57:41  profilanswer
 

Bonsoir !
 
Je suis gavé, je vous explique pourquoi tout d'abord ma configuration :
 
- Sabertooth X58 (BIOS originel)
- SSD OCZ agility 3 128 Go SATA 6G
- Intel Core i7 960
- 24 Go de RAM DDR3 à 1500Mhz CAS9 (6 barretttes VENGEANCE 4Go) : je fais de la virtualisation d'où la RAM importante
- 2 HDD d'1To en SATA 3G
 
Le SSD est branché sur le port 6G numéro 1 celui donc le plus sur le devant et les deux autres ainsi que le lecteur graveur Blu-Ray sur les ports 3G, tout marche bien de manière "impéccable" sur un Win7 64 bits.
 
Configurations BIOS : originel sauf mis en français et mode du Marvell en IDE
 
Le SSD est va savoir pourquoi n'est plus détecter au démarrage alors qu'il est bien branché sur une mappe d'alimentation à part avec un câble certifié 6G
 
Pourquoi ? mon système marchait très bien et là "caca nerveux" ne détecte plus le SSD au démarrage, je n'ai rien changé dans le BIOS j'ai essayé de passer en Marvell AHCI pour test mais aucun changements...
 
EDIT : je viens de me rendre compte qu'au démarrage il ne démarrae plus le truc de Marvell ni me le propose dans le menu de démarrage de la CM, le fameux raccourcis CTRL+M ou CTRL+, ...


Message édité par Mad_Max_37 le 18-01-2012 à 22:00:39
n°8192181
Mad_Max_37
Posté le 19-01-2012 à 02:52:15  profilanswer
 

Bonsoir !
 
Bon en dépit de cause le problème est résolu bien que je n'en connaisse pas encore la cause originel, j'ai éteins et allumé mon pc normalement et proprement, arrêt complet pas de mise en veille ou autre... Voici une manipulation trouvé sur un site anglais :
 
- PC éteint et débrancher de toute source d'alimentation
- Débrancher le câble SATA 6G mais laissez l'alimentation du SSD
- Démarrez le PC en le mettant sur le BIOS le laissez ainsi quelques heures...
- Extinction du Pc et tout source alimentation débranché, rebranché le câble SATA 6G
- Rédemarrer...
 
Et là ô miracle le pilote Marvell s'est réveillé et mon PC a redémarrer normalement puis j'ai faites cette manipulation :
 
http://www.ocztechnologyforum.com/ [...] stallation
 
Que je n'avais pas faites au moment de l'installation de windau..dows pardon !
 
Evidemment le problème qui a causé mon "gavage" n'est clairement absolument pas identifié pour ma part et je m'attends donc à une récidive donc si quelqu'un aurait une meilleure idée... Moi j'en reste sur le c** là...

n°8198437
Tsubaki57
Poireau
Posté le 25-01-2012 à 18:54:09  profilanswer
 

Drap
 
X58 Sabertooth neuve acquise pour 85€ au déstockage LDLC.


---------------
Merci free
n°8214721
bedochon
Posté le 11-02-2012 à 19:47:14  profilanswer
 

slt tout le monde.
heureux possesseur de cette mobo, je me demandais si quelqu'un aurait changer le rad du nb car 70° (le chauffage est suffisant dans la maison pas besoin d'en rajouter) et ce, non oc (que je compte m'occuper d'ici peu).
j'ai en ma possession un thermalright hr 05 avec plusieurs système de montage et je me demande si je pourrait le mettre........ :pt1cable:  
si quelqu'un a éssayé, je suis preneur, merci

n°8218905
bedochon
Posté le 15-02-2012 à 21:41:28  profilanswer
 

slt, bon je reviens juste pour répondre à tous ceux que cela intérresse.
je viens de mettre mon thermalright hr-05sli et température 38° après 1h d'activité et 20 min occt.
défaut: cela prend mon 1er port pci express, il faut dire que j'ai aussi mit un thermalright ifx 14 très imposant mais efficace température 34° en moyenne par cœur (core temp).
avis à ceux que cela intéresse.....  

n°8218909
bedochon
Posté le 15-02-2012 à 21:44:10  profilanswer
 

au fait dernière chose, pour l'installer j'ai du couper la partie qui relie le chipset au dissipateur et donc plus de garantie........
mais un nb à moins de 40° c'est cool

n°8464194
Guy974To
Posté le 30-09-2012 à 08:39:51  profilanswer
 

Bonjour
Sur ma CM j'ai activé l'AHCI dans 'SATA Configuration' et dans l'AHCI Configuration les ports ne sont pas en AHCI mais restent en sata d’où des performances à moitié de mon SSD Vertex4.
Sur port sata 2 leport 6 les performances sous CrystalDisk sont supérieures que du SATA 3
Le Marvel 9128 Controller est en AHCI Mode aussi
Est un bug de ma carte ou des ports??
Bios à jour
Merci de vos conseils  :)  

n°8464640
Tsubaki57
Poireau
Posté le 30-09-2012 à 19:41:19  profilanswer
 

Normalement le X58 ne gère pas Sata3, c'est pour ça qu'il y a un contrôleur Marvel supplémentaire sur la carte.  
 
Logiquement tu devrais avoir de bien meilleures performances en branchant le disque sur un des ports du contrôleur Marvel (Ils n'ont pas la même couleur que les autres).


---------------
Merci free
n°8466432
Guy974To
Posté le 02-10-2012 à 21:33:30  profilanswer
 

Merci de votre réponse
j'ai voulu dire que le vertex 4 sur un port (5) sata 3g/s donne des résultats assez proche d'un port sata 6 g/s (grey)
a+

n°8504569
Blakkness
Posté le 07-11-2012 à 13:51:50  profilanswer
 

Hello,
 
Savez-vous si les ports sata3 peuvent vraiment délivrer du 6Gbits/s ou s'il y a une limitation venant du fait qu'ils sont raccordés via une ou plusieurs lignes PCiE ?
 
Je m'apprête à changer de SSD (Crucial C300 => Samsung 830), c'était pour savoir s'il allait être bridé en performances ou pas :)

n°9299829
thejackyto​wer
Acheteur compulsif!
Posté le 15-10-2014 à 10:22:18  profilanswer
 

Déterrage de post (oui j'aime le vieux matos, mais celui-là est encore loin d'être has been!)
 
Je suis sur le point de m'acheter une X58 Sabertooth, mais j'ai besoin de savoir une chose essentielle: est-ce qu'elle est compatible avec les Xeon Westmere (6 cores, 32nm) ?
 
Merci


---------------
Mon topic ventes: http://forum.hardware.fr/hfr/Achat [...] 5085_1.htm
n°9299838
naglefourb​e
schtroumpf fourbe
Posté le 15-10-2014 à 10:33:44  profilanswer
 

ha,
c'est du LGA ou du FCLGA ? de mémoire je crois que c'est pas pareil pour tous les Xeon alors bon...
Asus répond vite aux mails, envoie un truc à leur support ils te diront de façon sûre :)
ou relis tous les changelogs des MAJ BIOS depuis la sortie de la mobo :o

 

edit : la liste sur le site Asus => http://www.asus.com/fr/Motherboard [...] pDesk_CPU/


Message édité par naglefourbe le 15-10-2014 à 10:34:58

---------------
Tout est relatif !  
n°9299845
thejackyto​wer
Acheteur compulsif!
Posté le 15-10-2014 à 10:44:37  profilanswer
 

Le site d'Asus ne m'apprends rien, car généralement le support des processeurs "pro" type xeon est non-officiel sur les cartes "grand public".


---------------
Mon topic ventes: http://forum.hardware.fr/hfr/Achat [...] 5085_1.htm
n°9299848
thejackyto​wer
Acheteur compulsif!
Posté le 15-10-2014 à 10:48:26  profilanswer
 

J'ai trouvé un topic ou une personne semble avoir mis un westmere 6 cores sur une X58 Sabertooth:
 
http://www.tomshardware.co.uk/answ [...] sktop.html
 
J'espère juste que c'est avec un bios officiel.


---------------
Mon topic ventes: http://forum.hardware.fr/hfr/Achat [...] 5085_1.htm
n°9300138
saruhada
X58 - Old but Gold
Posté le 15-10-2014 à 15:14:37  profilanswer
 

Tu peux y aller, mais peut être faudra t-il mettre à jour le BIOS de ta CM.
Les Xeon Westmere sont en LGA1366, aucun problème de ce côté là.
 
Par contre sa m’intéresse de savoir quelle est la ref du Xeon ?
 
Merci :)


---------------
Achats & Ventes
n°9300153
thejackyto​wer
Acheteur compulsif!
Posté le 15-10-2014 à 15:24:20  profilanswer
 

Moi je vais mettre un X5650 que je vais overclocker au BCLK vers les 4Ghz (l'overcloking moyen en watercooling est de 4.4Ghz sur ce proc, donc je serais large). De quoi être largement au niveau d'un i7 4790.
 
Dans la série des Westmere 6 cores tu as dans l'ordre croissant de fréquences x5650, x5660, X5670, x5675, x5680 et x5690


---------------
Mon topic ventes: http://forum.hardware.fr/hfr/Achat [...] 5085_1.htm
n°9300168
saruhada
X58 - Old but Gold
Posté le 15-10-2014 à 15:38:49  profilanswer
 

thejackytower a écrit :

Moi je vais mettre un X5650 que je vais overclocker au BCLK vers les 4Ghz (l'overcloking moyen en watercooling est de 4.4Ghz sur ce proc, donc je serais large). De quoi être largement au niveau d'un i7 4790.
 
Dans la série des Westmere 6 cores tu as dans l'ordre croissant de fréquences x5650, x5660, X5670, x5675, x5680 et x5690


Tu sera pas aussi rapide qu'un 4790, la faute à l'architecture...
 
edit : mais sa poutre quand même hein :o
 
Les Xeon Xxxx sont spécifique avec un dual QPI, qui leur permet de travailler en duo pour les carte bi-CPU.
La série des Xeon mono QPI c'est les Wxxx.
 
Je cherche un W3680/W3690 :D.

Message cité 1 fois
Message édité par saruhada le 15-10-2014 à 15:39:53

---------------
Achats & Ventes
n°9300183
thejackyto​wer
Acheteur compulsif!
Posté le 15-10-2014 à 15:55:56  profilanswer
 

saruhada a écrit :


Tu sera pas aussi rapide qu'un 4790, la faute à l'architecture...
 
edit : mais sa poutre quand même hein :o
 
Les Xeon Xxxx sont spécifique avec un dual QPI, qui leur permet de travailler en duo pour les carte bi-CPU.
La série des Xeon mono QPI c'est les Wxxx.
 
Je cherche un W3680/W3690 :D.


 
=> Du coup il se comporte comment quand il est tout seul ? Ou est le goulot d'étranglement ?
 
Je pense quand même que ça va pas mal dépoter, et en tout cas ça va me couter bien moins cher vu que d'occaz ils se trouvent maintenant sous les 100€
 
Edit: J'ai pas les moyens de m'offrir une EVGA SR2...


Message édité par thejackytower le 15-10-2014 à 15:57:03

---------------
Mon topic ventes: http://forum.hardware.fr/hfr/Achat [...] 5085_1.htm
n°9300695
saruhada
X58 - Old but Gold
Posté le 15-10-2014 à 23:54:42  profilanswer
 

Il va se comporter comme si de rien n'était, il n'y a pas de goulet d'etranglement :).


---------------
Achats & Ventes
n°9300704
dastane
Prince Of Persia
Posté le 16-10-2014 à 00:05:33  profilanswer
 

Bonsoir, j'ai commandé une configuration pour mon nouveau Pc. Cependant en lisant les commentaires du site ou j'ai acheté la carte mère : Asus ROG Maximus VI Hero C2   aujourd'hui j'ai remarqué que le bios n'était pas compatible avec la série Haswell Refresh (le mien étant un i5 4690k). Bref je me demandais si c'était en effet le cas et si cette z87 me permettrait de la flash directement sans processeur ? par exemple téléchargé le nouveau bios, le mettre sur usb et le branché a la cm ? Si oui comment dois-je procéder ?   :bounce:  
 
Merci, je suis un novice donc je sais pas trop comment m'y prendre. C'est sur que j'aurais aimé juste monter sans me prendre la tête ^^ :jap:

n°9428111
Fanfan71
Posté le 23-02-2015 à 18:46:49  profilanswer
 

Un petit UP pour cette CM au NB qui chauffe beaucoup en OC.
 
Après quelque année(3~4ans), mon NB chauffe beaucoup, plus qu'à l'origine, malgré un ventilateur 80mm dessus. La pâte thermique d'origine (blanche) avait bien séchée et il y en avait vraiment une grosse quantité.
Un remplacement était vraiment nécessaire: je suis passé de 56° en Idle à 44°, et en charge, je montait à jusqu'à 72°, maintenant pas plus de 56°.
 
 

n°9428142
thejackyto​wer
Acheteur compulsif!
Posté le 23-02-2015 à 19:09:13  profilanswer
 

C'est toujours bénéfique de changer régulièrement sa pâte thermique, elle perds ses propriétés conductrices avec le temps.


---------------
Mon topic ventes: http://forum.hardware.fr/hfr/Achat [...] 5085_1.htm
n°10147146
Blakkness
Posté le 14-05-2017 à 08:42:18  profilanswer
 

Bonjour,
 
Je déterre ce sujet.
 
Savez-vous si une CG moderne serait compatible avec cette CM ?
Genre 1050, 1060 ou 1070.
 
Merci :)


---------------
www.olivwoodcreations.com/blog
n°10147288
naglefourb​e
schtroumpf fourbe
Posté le 14-05-2017 à 13:42:01  profilanswer
 

hello,
oui aucune raison que ce ne soit pas le cas, les ports PCi-express sont en 2.0 et en 16X.


---------------
Tout est relatif !  
n°10147310
Blakkness
Posté le 14-05-2017 à 14:12:13  profilanswer
 

Merci :)


---------------
www.olivwoodcreations.com/blog
n°10148491
bruce-will​is
Ex-x58
Posté le 15-05-2017 à 21:50:03  profilanswer
 

Oui, tu peux y aller, ma Sabertooth fonctionne au poil avec une 1070 ;)

n°10149778
Blakkness
Posté le 17-05-2017 à 15:23:14  profilanswer
 

bruce-willis a écrit :

Oui, tu peux y aller, ma Sabertooth fonctionne au poil avec une 1070 ;)


 
Top ! De quoi redonne un coup de jeune :)


---------------
www.olivwoodcreations.com/blog
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
ASUS M3A compatibilité2 RAID 1 sur asus P5Q Premium
aide conecteur d'alim proc 8 broches sur ma asus rampage 3 extremeproblème configuration asus crosshair IV formula
7600GT silent 512MO Vs ASUS EN8400GS/PProblème bizarre depuis 2 jours Asus GTX 460 (direct cu ) 1 gb
[Topic unique] ASUS ROG P67 MAXIMUS IV EXTREMEAsus A7v600-x disque dur SATA non reconnu à l'installation d'XP
avis rad Noctua NH-U12P SE2 pour mettre sur une asus rampage 3 extreme 
Plus de sujets relatifs à : [Topic-Unique] Asus Sabertooth x58 - La référence TUF !



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR