Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2139 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [Topic Unique] Asus Z370 ROG Maximus X Hero COFFEE LAKE

 


 Mot :   Pseudo :  
 
 Page :   1  2  3
Page Précédente
Auteur Sujet :

[Topic Unique] Asus Z370 ROG Maximus X Hero COFFEE LAKE

n°10248996
ralf69
Coffee Lake Ryzen Pascal
Posté le 10-10-2017 à 22:51:44  profilanswer
 

Nouveau proco en vu (quand les stocks seront ok, pour le I7 8700k)

 

J'ai commandé la ROG Maximus X Hero Z370, qui ira très bien avec cette 8ème génération d'Intel "Coffee Lake" !

 

https://www.asus.com/fr/Motherboard [...] US-X-HERO/

 

https://cdn.videocardz.net/cache/d412829c4eb37b8a2e5b9509b0b103d8-1200x900.jpg

 

https://www.computeralliance.com.au/DescriptionImages/hero_8.jpg

 

http://www.guru3d.com/index.php?ct=articles&action=file&id=35001

 

http://www.guru3d.com/index.php?ct=articles&action=file&id=35009

 

https://www.asus.com/media/global/gallery/oiQcDhIf6f6xqiR8_setting_000_1_90_end_500.png

  

Carte mère gaming ATX Intel Z370 avec LED RGB Aura Sync, mémoire DDR4 de 4 133 MHz, deux slots M.2 et port USB 3.1 Gen 2

 

-Processeurs Intel® Core™ 8e génération : compatible avec les processeurs au socket LGA1151
-Aura Sync RGB : synchronise l'éclairage RGB avec de nombreux périphériques compatibles dont les bandes adressables RGB
-Ventirad M.2 intégré : refroidit votre disque M.2 pour des performances de stockage durables et un système plus fiable
-5-Way Optimization : optimisation automatique du système pour des profils d'overclocking et de refroidissement parfaitement adaptés à votre système
-Son gaming : SupremeFX avec Sonic Studio III. Tout un paysage sonore s'offre à vous pour vous plonger dans l'action
-Connexion gaming : Intel® Gigabit Ethernet, LANGuard, deux slots M.2 et connecteurs USB 3.1 Gen 2 Type-A et Type-C
- Gaming longue durée : ASUS SafeSlot et composants de qualité pour une durabilité illimitée

 

Les prix

 

perso j'ai touché la mienne à 269.99 chez Cdiscount avec un code promo (merci les bleus au passage, qui m'ont offert 20€ de réduction lol )

 

https://www.google.fr/shopping/prod [...] BdIQ2SsIFg


Message édité par ralf69 le 10-10-2017 à 23:38:26

---------------
http://www.ralfmicro.fr
mood
Publicité
Posté le 10-10-2017 à 22:51:44  profilanswer
 

n°10248997
ralf69
Coffee Lake Ryzen Pascal
Posté le 10-10-2017 à 22:52:05  profilanswer
 
n°10248998
ralf69
Coffee Lake Ryzen Pascal
Posté le 10-10-2017 à 22:52:13  profilanswer
 

La Page des Pilotes

 

https://www.asus.com/fr/Motherboard [...] _Download/

 

La Page des Bios

 

https://www.asus.com/fr/Motherboard [...] Desk_BIOS/

 

Le Bios en détail

 

http://www.guru3d.com/articles-pag [...] iew,6.html

 

NOUVEAU Bios

 

Bios 0505 (First Release)
http://dlcdnet.asus.com/pub/ASUS/m [...] 1508215599

 

NEW Bios 0802

 

"1. Improve system stability
2. Revise BIOS string for XMP notice"

 

http://dlcdnet.asus.com/pub/ASUS/m [...] 1510942262


Message édité par ralf69 le 17-11-2017 à 19:13:58

---------------
http://www.ralfmicro.fr
n°10249007
ralf69
Coffee Lake Ryzen Pascal
Posté le 10-10-2017 à 23:09:30  profilanswer
 

Réservé


---------------
http://www.ralfmicro.fr
n°10249282
ralf69
Coffee Lake Ryzen Pascal
Posté le 11-10-2017 à 14:14:39  profilanswer
 

En attendant d'avoir du stock sur les i7 8700k, j'ai pris le i3 8350k ;)

 

Le I3 8350k au niveau d'un I5 7600K stock, donc avec O/C ça devrait pulser ...
ça fera l'affaire en attendant les I7 8700k

 

https://www.youtube.com/watch?v=Xn9wg8a2qyI


Message édité par ralf69 le 11-10-2017 à 16:53:22

---------------
http://www.ralfmicro.fr
n°10250430
ralf69
Coffee Lake Ryzen Pascal
Posté le 13-10-2017 à 11:01:22  profilanswer
 

Réception de la Maximus X Hero demain, montage dans la foulée et refonte du watercooling pour le coup.
Test du I3 8350k dans la foulée ;)


---------------
http://www.ralfmicro.fr
n°10251122
tadao
Mon pc de l'enfer
Posté le 14-10-2017 à 12:39:44  profilanswer
 

Je la reçois aujourd'hui, Je rejoins le club :)
Elle est au point relais, je ne pourrais pas encore l'installer sans les barrettes. J'ai le procs 8700k et il me manque le refroidissement et les  
barrettes ( la rage.. )
 
 
P.s : Les barrettes sur la jolie photo coloré sont de quelle modèles ?

n°10251227
tadao
Mon pc de l'enfer
Posté le 14-10-2017 à 16:38:42  profilanswer
 

Carte mère bien reçu, mais petite coquille au déballage. J'ai la feuille des stickers qui est gondolé, un peut comme si qu'elle avait été entreposé en milieux humide. Je suis surpris sur une gamme aussi haute de trouver ce genre de souci. J'ai même cru que c'était tout le pacquage qui avait été stocker comme ça, mais finalement seul cette feuille est dans cette état.


Message édité par tadao le 14-10-2017 à 16:41:27
n°10251245
ralf69
Coffee Lake Ryzen Pascal
Posté le 14-10-2017 à 17:22:29  profilanswer
 

Carte mère reçue et installée, j'ai collé direct 5Ghz sur mon pauvre I3 8350k
https://i62.servimg.com/u/f62/15/52/72/94/i35ghz10.jpg

 

Idem pour la feuille des stickers, un peu déçus, en même temps je ne m'en sers pas, ça reste dans la boîte pour le futur acquéreur lol

 


Message édité par ralf69 le 14-10-2017 à 17:29:58

---------------
http://www.ralfmicro.fr
n°10251353
tadao
Mon pc de l'enfer
Posté le 14-10-2017 à 19:53:31  profilanswer
 

Tu me rassure pour le stickers, ça doit être le lots de stickers qui a du morflé à un moment ou un autre avant l'emballage ! Pas sérieux à Taïwan, les magasiniers  :o
En même temps, c'est pas la mousson en ce moment ?

 

Mon chère proche me paye la ram et le ventilo ! j'ai pris ça en RAM :
https://www.amazon.fr/gp/product/B0 [...] UTF8&psc=1
Et un be Quiet! Pure Rock
d'ici le week-end prochain je serais Op, je t'embêterai un peut pour mes premiers pas dans l'oc !


Message édité par tadao le 14-10-2017 à 20:03:28
mood
Publicité
Posté le 14-10-2017 à 19:53:31  profilanswer
 

n°10251358
tadao
Mon pc de l'enfer
Posté le 14-10-2017 à 20:00:17  profilanswer
 

Ton oc tu l'a fait comment, en auto ou tu a fait les réglages manuellement ?
Et et-il delid ?
 
Je me demande si le be Quiet! Pure Rock est bien pour l'oc !


Message édité par tadao le 14-10-2017 à 22:57:15
n°10251517
ralf69
Coffee Lake Ryzen Pascal
Posté le 15-10-2017 à 01:02:43  profilanswer
 

non manuellement pour l'O/C j'ai mis le coef à 50 puis le voltage à 1.3 (au pif pour le moment)  
je viens de refaire une installe propre, car j'était partis sur une installe existante, juste pour tester !!
 
Non pas Delid le I3, je vais le revendre dés que les I7 8700k seront en stock, ça me permet de monter l'ancien matos dans la bécane de mon gamin chez sa mère !!


---------------
http://www.ralfmicro.fr
n°10251700
ralf69
Coffee Lake Ryzen Pascal
Posté le 15-10-2017 à 15:49:19  profilanswer
 

1.3 n'est pas suffisant pour du 5Ghz, je suis à 1.35v pour le moment pas de crash in game !


---------------
http://www.ralfmicro.fr
n°10252022
bibi773
Posté le 16-10-2017 à 08:17:36  profilanswer
 

Je dois recevoir la mienne avec un 8700k cette semaine, avec un Kraken et un mastercase pro 6.
ta mis tous les coeurs a 5 Ghz en permanence? ou que si besoin de puissance?


---------------
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10252338
ralf69
Coffee Lake Ryzen Pascal
Posté le 16-10-2017 à 15:50:11  profilanswer
 

Pour le moment je ne maitrise pas la Hero et les cores fluctuent, alors que j'ai mis le Coef à 50 et le voltage manuel, j'avoue ne pas avoir pris le temps de regarder ça de plus prêt pour le moment.
Ton 8700k vient d'où j'arrive pas à en trouver :( ??

 

[Edit]non je suis bien bloqué à 5Ghz lol, j'ai du réver ou c'était peut être à l'installe de Fall Creator update, j'avais remis stock les réglages lol


Message édité par ralf69 le 16-10-2017 à 17:41:32

---------------
http://www.ralfmicro.fr
n°10252737
bibi773
Posté le 16-10-2017 à 23:05:44  profilanswer
 

J'ai précommander sur mat.net (ils en reçoivent le 19 Octobre mais aucune idée si il sont déjà réservé ou pas).


---------------
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10252786
globule
Posté le 17-10-2017 à 03:20:43  profilanswer
 

Salut
J'ai déjà monté la mienne il y a quelques jours, achetée chez ldlc avec code à 287 euros, ce sont quasi les seuls à en avoir
par contre j'ai pas trouvé, est il possible de faire en sorte que la power led ne clignote pas quand pc en veille ?
et aussi, il est sorti un nouveau bios, le 0505, qu'apporte t il exactement ? Ya rien écrit c'est abusé

n°10252799
ralf69
Coffee Lake Ryzen Pascal
Posté le 17-10-2017 à 07:13:34  profilanswer
 

Si c'est comme la Crosshair de mon gamin sous Ryzen, j'ai pas trouvé hormis tout couper mais rien sous windows :(

 

Sinon pour le bios, je viens de flasher en 0505 il est daté du 11.10.17 (bios d'origine 0213)
http://dlcdnet.asus.com/pub/ASUS/m [...] 1508215461

 

Maj ME Firmwware, après j'ai pas eu le temps de l'éplucher, mais j'ai remis direct 5ghz on verra si stable ou pas :)

 

j'en sais pas plus non plus ;)


Message édité par ralf69 le 17-10-2017 à 07:15:10

---------------
http://www.ralfmicro.fr
n°10253092
globule
Posté le 17-10-2017 à 14:58:27  profilanswer
 

OK merci
J'ai eu un problème en allumant ce matin
Un message du bios du style the systèm has posted in safe mode
Cela est dû à une instabilité ou un arrêt forcé par le bouton power
Je n'oc pas, à part la ram que j'ai mis à 2400 car c'est une 2400
Je l'utilise depuis quelques jours et c'est la première fois que j'ai ce problème

n°10253130
tadao
Mon pc de l'enfer
Posté le 17-10-2017 à 15:28:27  profilanswer
 

Comme toujours, j'ai eu des soucis !
 
J'ai passer la nuit dessus, j'ai monter la carte mère, et j'ai rencontrer quelques petit problèmes ! J'ai cassé le gros bloc en plastique qui cache les VRM, me demander pas comment j'ai fait, aucune idée. C'est vraiment un cache fragile, alors gaffe quand vous manipuler la carte mère.
J'ai même un gros doute si je ne l'ai pas reçu comme ça. Mais je me dit qu'une carte mère  
qui passe le service qualité comme ça, ce n'est pas possible, c'est surement moi qui est a l'origine de ces dégâts. j'ai surtout rien senti. enfin ça marche quand même.  
 
P.s : Vous pouvez retourner la photo un fois cliquer dessus.
https://img15.hostingpics.net/thumbs/mini_27104320171017014644.jpg
 
Second point, les barrettes de mémoires qui doivent s'enfichés correctement par le bas, une de mes barrettes n'était pas correctement rentré dans son logement. Visiblement, la partis basse du support n'est pas amovible avec un ergot qui la bloque. Résultat, une barrette non reconnue, et bien sur bloqué en 2133 Mhz, régler rapidement, mais ça donne des maux de têtes....

n°10253150
globule
Posté le 17-10-2017 à 15:40:16  profilanswer
 

le coup du cache, énorme
par contre pour les barettes c'est normal, moi aucun problème pour les enficher, au contraire je trouve que ça marche mieux que pour les ddr3
bien les mettre à l'horizontal et appuie sur les deux extrémités, aucun soucis

n°10253152
tadao
Mon pc de l'enfer
Posté le 17-10-2017 à 15:40:50  profilanswer
 

Je pense l'avoir cassé à cause du ventirad qui a des attaches merdique en plastique, celle qu'on poussent pour l'enfichés et faire une rotation pour la bloqué. Je haï vraiment ce système. J'ai commandé un dark rock et sans faire attention, je me suis retrouver avec un dark rock slim et ses attaches merdique. Des fois quand je ne lit pas correctement, je fait vraiment des connerie...


Message édité par tadao le 17-10-2017 à 15:41:35
n°10253157
globule
Posté le 17-10-2017 à 15:46:11  profilanswer
 

oui dark rock c'est assez pourri
rien ne vaut un noctua, hyper simple un truc de malade, faut y aller pour rater avec un noctua
ya que leur ventilateur tout moche que je n'aime pas, ils pourraient le decliner en noir ou en rouge mais c'est un détail
je vais flasher en bios 0505, bizarre mon histoire de post safe mode, je comprends pas, j'enquille

n°10253160
tadao
Mon pc de l'enfer
Posté le 17-10-2017 à 15:49:56  profilanswer
 

Globule
J'ai aucun souvenir du moindre pet survenu dans mes mains, rien. juste qu'au bouts de dix minutes à essayer d'enfiché l'attache la plus proche de ce coin en forçant comme un bourrin, je vois le truc qui pendouille quand je manipulais la carte pour la rentré dans son logement. j'ai pas du voir quand elle craqué tout le long quand je la tenais par la. Vu la crainte que m'inspiré les décharges de courant, qui été ma grande trouille hier soir

n°10253169
ralf69
Coffee Lake Ryzen Pascal
Posté le 17-10-2017 à 16:12:57  profilanswer
 

Aïe ce sont des choses qui arrivent, par contre pour la ram c'est un coup de main à prendre, il faut d'abord "clipser" la partie basse et après tu appuies sur les 2 extrémités pour clipser le haut et maintenir la bas en place comme a dit Globule ;)  
perso je vérifie toujours avant d'allumer en prenant le stick entre les doigts et en tirant légèrement pour voir si bien clipsé ;)


---------------
http://www.ralfmicro.fr
n°10253181
tadao
Mon pc de l'enfer
Posté le 17-10-2017 à 16:28:10  profilanswer
 

Prend ton temps, tu va trouver comment regler ton problème de safe mode, au pire tu contact Asus si tu ne trouve rien sur les forum.
 
J'ai eu aussi un souci de table MBR et truc uefi et que mon ssd n'était pas en GPT au moment de l'installation de window, pendant le formatage. Mais j'ai pus le régler facilement en suivant le tuto du crabe à ce sujet. Je vous trouve le lien.

n°10253194
globule
Posté le 17-10-2017 à 16:43:26  profilanswer
 

bah j'ai flashé le bios en 0505 tout s'est bien passé on verra
je l'ai eu qu'une fois ce message pour le moment mais j'aime pas avoir une machine qui n'est pas 100 pourcents stable
A part la ram à 2400 au lieu de 2133 par défaut je vois pas, et la ram est en 2400 donc c'est même pas un OC
Zarbi
En plus je suis presque sur de l'avoir mis en veille hier soir le pc et ce matin il était éteint, ça aussi je trouve ça bizarre mais bon, peut être que j'ai pas fait gaffe, je vais surveiller ça de plus prêt

n°10253195
tadao
Mon pc de l'enfer
Posté le 17-10-2017 à 16:47:01  profilanswer
 

Je préfère ça plutôt que la connerie que j'avait faite l'année dernière avec une uppgrade processeur qui avait foiré à cause des pins tordu !

 

j'ai pris un athlon x4 880k et à cause de divers soucis ( surement la ram), j'ai du sortir et rentré le proc plusieurs fois jusqu'à ce que j'identifie que j'avais tordu des pins sur le proc. Et de gros doutes que j'ai du faire ça à la derniers fois que j'ai remplacé le proc. Et une fois les pins remis à leur place, tout remarché normalement, sans les barrettes qui merdé !
La j'ai suivi les notices pour ne pas tordre les pins sur la carte mère, ma hantise !


Message édité par tadao le 17-10-2017 à 16:52:33
n°10253224
globule
Posté le 17-10-2017 à 17:36:13  profilanswer
 

Tu peux difficilement te tromper je comprends pas comment t'as fait ?
Ya des détrompeurs sur le proc et le socket, et une flèche en bas à gauche
Même si je reconnais que cette dernière aurait dû mérite à être BEAUCOUP plus visible, car faut vraiment la chercher
C'est un jeu d'enfant d'installer un processeur, le ventirad c'est un peu plus complexe mais rien de rédhibitoire

n°10253253
tadao
Mon pc de l'enfer
Posté le 17-10-2017 à 18:09:58  profilanswer
 

Globule, j'ai tordu deux pins surement en le cognant contre le socket quand je l'avais installé.  
Les pins sont tout petits et très sensible au moindre chocs, pas de souci coté détrompeur, mais ce qu'il me laisse interrogatif depuis, c'est quand tu installe un processeur Amd avec deux pins tordu, ils devrais logiquement s'écrasés, mais la juste tordu un peut sur le coté comme si que j'avait donner un petit coup dessus. mais bon, c'est de l'histoire ancienne ça. Je me suis suffisamment arraché les cheveux dessus. C'est d'ailleurs la que je me suis inscrit sur ce forum pour demander de l'aide !

n°10253259
globule
Posté le 17-10-2017 à 18:23:29  profilanswer
 

:lol:

n°10253279
tadao
Mon pc de l'enfer
Posté le 17-10-2017 à 18:40:15  profilanswer
 

Tien un truc cocasse a vous faire partager.
Je viens de réinstaller le logiciel pour mon casque HTC VIVE
il me sort que mon processeur n'est peut être pas compatible avec la VR ^^
Avec mon Athlon x4 880k, il l'a laissé passé sans dire un mots dessus !
 
https://img15.hostingpics.net/thumbs/mini_728386unnamed.jpg

n°10253297
globule
Posté le 17-10-2017 à 19:03:05  profilanswer
 

Lol
Il se réfère à une base de données, et le 8700k n'y étant pas t'as ce message
Mais c'est vrai que c'est cocasse

n°10253376
ralf69
Coffee Lake Ryzen Pascal
Posté le 17-10-2017 à 20:39:45  profilanswer
 

Je te file mon I3 8350k qui tient 5Ghz en échange de ton 8700k, je suis sur que ça marchera !!


---------------
http://www.ralfmicro.fr
n°10253503
tadao
Mon pc de l'enfer
Posté le 18-10-2017 à 00:51:58  profilanswer
 

Je t'attend à la maison, te donne l'adresse.
Sis nigloo, 2000Km sud/sud ouest en arrivant du ferry depuis Ushuaia.
Gaffe à l'ours en débarquant, Je t'attend avec du pastis et des glaçons ( c'est pas ce qui manque ici )

 

Normalement, si tu vois le camp norvégien, c'est que tu a dévié de 1000Km à l'ouest.
C'est que l'Antarctique est grand. Te perd pas en chemin, j'aime pas sortir en hiver ici....


Message édité par tadao le 18-10-2017 à 00:52:50
n°10253510
globule
Posté le 18-10-2017 à 01:49:47  profilanswer
 

J'ai remarqué un truc etrange avec le nouveau bios
L'horloge de mon cpu joue au yoyo sous windows de 800 à 4700 mhz
Un peu normal je pense mais ça varie toutes les secondes et je suis souvent à 4300, 4400 mhz sous windows
C'est normal ça ?
Je trouve que ça fait beaucoup, je pensais que c'etait uniquement quand les coeurs étaient utilisés fortement que ça faisait ça
 
Du coup la temp grimpe un peu, j'arrive dès fois à 39 degrés, et le ventilo se met à tourner un chouia plus vite,  
 
Est ce un comportement normal d'après vous ?

n°10253643
tadao
Mon pc de l'enfer
Posté le 18-10-2017 à 11:22:41  profilanswer
 

Salut Globule, je pense que c'est un comportement normal.
La je vient de contrôlé, je yo-yote aussi mais aux alentour des 4000Mhz.
Être à 800 c'est bien pour la conso, tu consomme uniquement ce que le système demande et comme le système est comme une fourmilière qui s'agite dans tout les sens, c'est normal qu'il affecte des ressources des que tu bouge la souris. Ce n'est que mon analyse.

 

Mon athlon faisait pareil. D'ailleurs ma Ram aussi et dépasse largement les 3200Mhz !


Message édité par tadao le 18-10-2017 à 15:57:27
n°10253727
globule
Posté le 18-10-2017 à 13:23:08  profilanswer
 

OK merci ça me rassure
Mais je trouve ce comportement anormal du coup
J'ai regardé, je suis très souvent au taquet, 4700 ça sert à rien sous Windows
Surtout quand je fais rien, il pourrait passer en 3700 voire moins pendant un moment plus long qu'une seconde

n°10253740
globule
Posté le 18-10-2017 à 13:38:38  profilanswer
 

bon j'ai allumé le pc, maintenant je reste à 804 mhz, quand je fais rien, et des pics à 4300
c'est à n'y rien comprendre, pourtant j'avais redemarré
j'ai rien changé dans le bios, bizarre

n°10253744
ralf69
Coffee Lake Ryzen Pascal
Posté le 18-10-2017 à 13:40:40  profilanswer
 

Si tu n'as rien touché dans le bios, c'est normal, il se sous-cadence pour baisser la conso.
Le miens tourne à 5Ghz sans bouger car le coef est bloqué sur 50 ;)


Message édité par ralf69 le 18-10-2017 à 13:41:38

---------------
http://www.ralfmicro.fr
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [Topic Unique] Asus Z370 ROG Maximus X Hero COFFEE LAKE

 

Sujets relatifs
Asus rog front baseBarrettes mémoire pour carte mère Asus
Qu'elle est le meilleur socket pour un PGA 370Asus STRIX Z270E GAMING et SSD M.2
Réglé : Asus Strix Z270E Gaming boot toujours vers le bios et non W10Config gamer A à Z 1500e
configuration serveur asus - avec ws 2012[HFR] Actu : ASUS se lance dans le mini-ITX AM4
HELP : installation cables 1er montage (front panel, alim' etc..)GPU Boost Furious sur MSI 1080 Gaming X
Plus de sujets relatifs à : [Topic Unique] Asus Z370 ROG Maximus X Hero COFFEE LAKE



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR