Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1731 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Série de bips au démarrage de mon ordinateur

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Série de bips au démarrage de mon ordinateur

n°10095450
letho2
Posté le 10-03-2017 à 23:47:50  profilanswer
 

Bonjour / bonsoir à vous.
 
Je viens vous voir car depuis ce matin, mon ordinateur ne veut plus "démarrer". Je ne sais pas vraiment d'où vient le problème, donc comme j'ai vu qu'il y avait un topic concernant ceci dans la sous-catégorie carte mère, je le pose ici.
 
Quand je l'allume, il me montre le nom de marque du produit, où je peux faire F12 pour aller sur le menu du BIOS, et si j'attend, j'ai un écran noir avec le message d'erreur "Reboot and select proper boot device or insert boot media in selected boot device and press any key".
Je suis donc allé chercher des solutions : J'ai changé la pile de la carte mère avec une neuve du bon modèle, je suis allé dans le BIOS vérifier la priorité des boot, le disque dur y était bien détecté, j'ai changé l'ordre plusieurs fois, ça ne réglait rien, j'ai réinitialisé les paramètres du BIOS via son menu, et j'ai essayé de le réinitialiser en enlevant la pile et faisant comme dit sur un guiden mais rien de concluant.  :(  
 
Et c'est là qu'est survenu ce problème, maintenant quand il démarre, il me fait une série de 9 bips si j'ai bien compté, mais bizarrement espacés, donc je ne sais pas s'ils correspondent à un code particulier ou un autre, étant donné que j'en ai trouvé une liste avec plusieurs sortes d'entre eux : http://www.depannetonpc.net/fiches [...] rrage.html
Avant, j'ai déjà eu un problème de carte graphique avec un bip long et deux courts, mais là je n'arrive pas à trouver à quoi il correspond, c'est donc pour ceci que j'aimerais savoir si vous pouviez m'aider.  
J'ai enregistré la série de bips et l'ai hébergée sur Youtube, vous pouvez y avoir accès ici (Le premier bip est celui que j'ai à chaque démarrage normal) : https://youtu.be/YXMFwNfiyx0
 
Voilà, sinon niveau matériel j'ai un ordinateur Acer Predator G5910, avec tous ses composants de base à l'intérieur, à part la carte graphique que j'ai dû changer il y a un bon moment.  
J'espère que vous saurez m'aider à résoudre ce gros problème, merci d'avance pour vos retours !

mood
Publicité
Posté le 10-03-2017 à 23:47:50  profilanswer
 

n°10096060
flogger88
Euskadi Ta Askatasuna
Posté le 11-03-2017 à 19:09:36  profilanswer
 

Bjr
En fonction des BIOS et des fabricants de pc ou de carte mère les bips n'ont pas toujours une signification facile à trouver.
On peu avoir une vague idée mais rarement un diagnostique précis.
Ce qui est certain c'est que les bips, qui sont générés pas la carte mère, sont là pour alerter sur un problème matériel directement en rapport avec elle. Ou d'une carte branché sur elle.
A mon avis vous avez sans doute touché un composant durant les manips d'enlèvement de la pile.
Il faut vérifier que tout est bien enfiché/enfoncé.


---------------
http://valid.canardpc.com/ujkyk7 http://valid.canardpc.com/show_oc.php?id=2712932 http://valid.canardpc.com/show_oc.php?id=2095761
n°10096118
letho2
Posté le 11-03-2017 à 20:21:26  profilanswer
 

Bonsoir,
Merci pour votre réponse, pour vérifier j'ai débranché et rebranché chaque chose autour de la pile, j'ai enlevé la pile et l'ai remise, et la série de bips à disparu.
Cependant, je reviens toujours au même message d'erreur.
Un ami m'a dit que cela venait sûrement du disque dur (mon ordinateur date quand même de 2011), et j'entend, parfois, un espèce de "clac, clac", comme si quelque chose s'enclenchait lorsque mon ordinateur démarre, je pense que ça vient aussi de lui. Je vais donc acheter un nouveau disque dur pour le remplacer, et je verrai bien si ça vient de lui ou non.

n°10096139
Alpine-V12
Posté le 11-03-2017 à 20:43:06  profilanswer
 

Bonsoir, ton disque dur apparait bien dans le Bios ?
Les priorité sont-elles bonne ?
Le contrôleur est-il activé ?  
As tu des paramètres pour le/les contrôleurs Sata genre IDE/AHCI/RAID ?  
 
Enlevé la pile t'as reset le bios, tout les réglages de ce genre sont remis à leurs valeurs par défaut.
 
Le disque dur tourne-t-il [ si tu le sors de la cage HDD, tu sens direct si il tourne avec l'effet d'inertie..... si tu le tient dans la main ]
 
Le clacclac peut être tout a fait normal [ mise en rotation, tête en sortie de park ] sur certain HDD bien bruyants.... le cliquetis à intervale régulier et constant un peu moins^^.


---------------
BF1 Solo Campaign I7 950 GTX 1080 1440P: https://www.youtube.com/watch?v=wXDjgbhtHvU
n°10096158
letho2
Posté le 11-03-2017 à 21:08:46  profilanswer
 

Bonsoir, pour les priorités, oui, j'ai essayé toutes les options qui semblaient judicieuses : J'ai reset les valeurs du BIOS par défaut (je n'y avais jamais touché avant de toute façon), j'ai mis le DD en premier, deuxième, troisième, en gardant EFI Device et CD&DVD dans les 3 premiers à chaque essai.
Le contrôleur, c'est bien le SATA ? Etant donné que j'ai une ligne "Onboard SATA Controller [Enabled]", si c'est bien le cas je pense alors que oui.
Pour la question qui suit, j'ai dans l'onglet "Advanced" la ligne "Onboard SATA Mode [RAID]", que je peux changer en "[Native IDE] ou [AHCI]".
 
Et oui, le disque dur tourne sûrement, quand je le prend dans la main je sens des vibrations !
Pour le clacclac je ne sais pas trop quoi en penser, je crois que c'est arrivé après que j'ai débranché / rebranché le disque dur, je l'ai refait, et je n'ai pas eu le problème à nouveau pour le moment.

n°10096184
Alpine-V12
Posté le 11-03-2017 à 21:46:57  profilanswer
 

La logique serait "AHCI" sous réserve que le disque dur en question soit relié dessus.
 


---------------
BF1 Solo Campaign I7 950 GTX 1080 1440P: https://www.youtube.com/watch?v=wXDjgbhtHvU
n°10096210
letho2
Posté le 11-03-2017 à 22:23:42  profilanswer
 

Je ne sais pas comment relier le AHCI au disque dur, j'ai cherché un peu, et j'ai vu que sous windows 7, il fallait en quelque sorte l'activer depuis Windows ?
Sinon j'ai quand même essayé en AHCI, mais rien, je pense que c'est normal s'il y a autre chose à régler.
Autre chose, je viens de remarquer que mon disque dur n'était détecté que rarement (ce qui n'empêche qu'il ne boot quand même pas), je voyais parfois son nom mais ne savais pas à quoi il correspondait.  
Je vois d'habitude "Hard disk" pour le nom du disque dur, mais là il me mettait le nom complet de celui-ci, contrairement aux autres fois.
J'ai redémarré et plus rien, ça revient à Hard disk seulement, il doit donc être défaillant ?

n°10096951
flogger88
Euskadi Ta Askatasuna
Posté le 12-03-2017 à 18:25:30  profilanswer
 

C'est probable.
Le message d'origine "Reboot and select proper boot device or insert boot media in selected boot device and press any key". correspond au secteur de boot absent ou corrompu ce qui empèche w7 de se lancer.
Avec le DVD d'installation de w7 il est possible (en bootant dessus) de faire une réparation du démarrage, il faut tenter cela, c'est la méthode la plus simple.


---------------
http://valid.canardpc.com/ujkyk7 http://valid.canardpc.com/show_oc.php?id=2712932 http://valid.canardpc.com/show_oc.php?id=2095761
n°10097112
letho2
Posté le 12-03-2017 à 21:30:19  profilanswer
 

Merci pour la confirmation !  
Un ami m'a dit que l'on pouvait trouver de quoi réinstaller w7 avec ce qu'il faut sur une clé usb si je n'avais pas le disque, mais qu'il fallait formater le DD pour aboutir à la réparation...
Par précaution, j'ai commandé un nouveau disque dur pour remplacer celui-ci directement, et quant aux données perdues, j'essayerai de m'informer plus amplement sur cette méthode de master / slave pour pouvoir récupérer des données dessus.
Je devrais le recevoir demain, je verrai ce qu'il faut faire pour réinstaller la bonne version de Windows, et je vous dirai si le problème est résolu ou non :)

n°10097830
Alpine-V12
Posté le 13-03-2017 à 17:50:03  profilanswer
 

Vidéo au sujet de la réparation du démarrage Windows [ si ça peut t'aider ]
https://www.youtube.com/watch?v=0DE2kx8qOkk
 
Un secteur de boot corrompu ne veut pas dire "formatage obligatoire", là c'est juste ce qui sert à démarrer windows qui s'est fait la malle ou problème de paramétrage HDD dans le bios [ si le HDD est sain bien entendu ]
Si tu formates toutes données précieuses vont disparaitre
Une réinstallation direct sans formater sous réserves de place te fera apparaitre l'ancien windows dans un dossier Windows.old
 
-> Avec de la chance la réparation peut fonctionner en te remettant d’équerre les fichiers corrompus, sans passer par formatage, sans passer par réinstallation sous réserves de place disponible.
 
Muni de ton numéro de licence tu peux télécharger légalement un ISO de windows 7 : https://www.microsoft.com/fr-fr/sof [...] d/windows7
[ Après il y a la solution obscure  :D  ]
 
Création d'une clé USB Bootable [ Tutoriel et aide ]  
https://lecrabeinfo.net/creer-une-c [...] ows-7.html


Message édité par Alpine-V12 le 13-03-2017 à 17:53:04

---------------
BF1 Solo Campaign I7 950 GTX 1080 1440P: https://www.youtube.com/watch?v=wXDjgbhtHvU
mood
Publicité
Posté le 13-03-2017 à 17:50:03  profilanswer
 

n°10097910
flogger88
Euskadi Ta Askatasuna
Posté le 13-03-2017 à 18:57:56  profilanswer
 
n°10098073
letho2
Posté le 13-03-2017 à 22:48:08  profilanswer
 

Merci beaucoup pour toutes ces explications et solutions, Alpine-V12 !
 
Je suis parvenu à télécharger un ISO de Windows 7 et à le mettre sur clé USB, mais vu que ça ne fonctionnait pas avec "Windows USB/DVD Download Tool", j'ai trouvé "UNetbootin", et ça a bien fait le boulot :)
 
Du coup j'ai voulu réparer Windows 7 sur mon DD, mais pas de bol il n'était pas détecté :/
Comme mon nouveau DD est arrivé aujourd'hui, j'ai mis Windows dessus, qui a été reconnu comme non authentique après deux redémarrages, donc j'ai résolu mon problème ici avec la seconde commande (rearm) : http://www.zebulon.fr/astuces/264- [...] tique.html
Je m'inquiétais pour le numéro de licence manquant de Windows 7, mais au final il est sur le boîtier de ma tour, donc je suis tranquille pour ça.
(Je détaille tout ça au cas-où quelqu'un serait dans le même cas que moi, histoire que ça puisse aider au mieux aussi)
 
Enfin bon, ça a eu beau ne pas fonctionner pour la réparation, je ne manquerai pas de réessayer plus tard, dans l'espoir que le DD soit détecté pour récupérer certaines données !
Merci beaucoup pour votre aide, j'apprécie vraiment, sans soutien face à ce problème, j'aurais rapidement désespéré :D


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Série de bips au démarrage de mon ordinateur

 

Sujets relatifs
Avis config ordinateur fixeMon pc redémarre tout seul au démarrage, que faire ?
Aucun disque de démarrage détecté, d'ou cela peut t-il venir ?Son de l'ordinateur sur la TV ? (problème)
Ecran qui reste noir au démarrage[Résolu] Disque dur qui fait freeze le pc au démarrage
[PC HS] Plus de démarrage / Diag réaliséSerie de problèmes avec un PC datant de 3 mois.
Démarrage windows lent ocz revodrive 960Problème démarrage ventirad
Plus de sujets relatifs à : Série de bips au démarrage de mon ordinateur



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR